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Abstract

The goal of this protocol is to characterize how membrane compartments form and transform in live cells of budding yeast. Many intracellular
compartments in yeast are dynamic, and a full understanding of their properties requires time-lapse imaging. Multi-color 4D confocal
fluorescence microscopy is a powerful method for tracking the behavior and composition of an intracellular compartment on a time scale
of 5-15 minutes. Rigorous analysis of compartment dynamics requires the capture of thousands of optical sections. To achieve this aim,
photobleaching and phototoxicity are minimized by scanning rapidly at very low laser power, and the pixel dimensions and Z-step intervals
are set to the largest values that are compatible with sampling the image at full resolution. The resulting 4D data sets are noisy but can be
smoothed by deconvolution. Even with high quality data, the analysis phase is challenging because intracellular structures are often numerous,
heterogeneous, and mobile. To meet this need, custom ImageJ plugins were written to array 4D data on a computer screen, identify structures
of interest, edit the data to isolate individual structures, quantify the fluorescence time courses, and make movies of the projected Zstacks. 4D
movies are particularly useful for distinguishing stable compartments from transient compartments that turn over by maturation. Such movies can
also be used to characterize events such as compartment fusion, and to test the effects of specific mutations or other perturbations.

Introduction

Compartments of the endomembrane system are in constant flux, and their full characterization requires live cell imaging. Described here is a
protocol that employs 4D (time-lapse 3D) confocal microscopy to visualize fluorescently labeled compartments in budding yeasts. The method
was developed to track the dynamics of secretory compartments in Pichia pastoris and Saccharomyces cerevisiae1,2,3. This protocol focuses
on S. cerevisiae, which has a nonstacked Golgi in which the individual cisternae are optically resolvable4. The unusual Golgi organization in S.
cerevisiae enabled the demonstration by 4D microscopy that a Golgi cisterna initially labels with resident early Golgi proteins, and then loses
those proteins while acquiring resident late Golgi proteins3,5. This transition can be visualized by creating a strain in which the early Golgi protein
Vrg4 is labeled with GFP while the late Golgi protein Sec7 is labeled with a monomeric red fluorescent protein. When individual cisternae are
tracked, maturation is observed as a green-to-red conversion3. This type of analysis can provide valuable information about protein localization
and compartment identity. For example, two proteins with slightly offset arrival and departure times might sometimes appear to label different
compartments in static images, but can be seen in 4D movies to label the same compartment at different time points6,7. Thus, 4D microscopy
reveals phenomena that would not otherwise be evident.

Informative 4D microscopy of yeast compartments can be achieved with appropriate procedures and equipment2. Whenever possible,
fluorescent protein tagging is performed by gene replacement8 to avoid overexpression artifacts. Because intracellular structures are often
very dynamic, 4D imaging is needed to ensure that a structure is tracked reliably over time. The protocol described here employs a laser
scanning confocal microscope equipped with high sensitivity detectors. With this device, the entire cell volume of S. cerevisiae can be imaged
by confocal microscopy approximately every 1-3 s, with 2 s intervals being typical. Data can be collected for up to 5-15 min depending on the
labeling densities of the fluorophores and their photophysical properties. The main hurdle is to minimize photobleaching. For this purpose, the
laser intensities are kept as low as possible, the confocal scan speed is maximized, and the optical parameters are configured to image at the
Nyquist limit in order to capture the relevant information while avoiding excessive light exposure. These settings are also expected to alleviate
phototoxicity, a factor that is often overlooked during live cell imaging9,10,11. The resulting noisy data are processed with bleach correction and
deconvolution algorithms to facilitate quantification of fluorescence intensities.

Even with high quality 4D movies, the analysis is tricky because yeast compartments tend to be numerous, heterogeneous, and mobile. Due to
the intrinsic limitations of confocal microscopy and the non-optimal settings required for prolonged 4D imaging, fluorescent structures that are
near each other are hard to resolve. This problem can be circumvented by focusing on the small number of fluorescent structures that remain
optically resolvable for the duration of the labeling period, with the assumption that those structures are representative of the whole population
of labeled compartments. Fluorescent compartments that can be reliably tracked are identified by viewing movies of projected Zstacks and by
creating a series of montages in which the optical sections for each time point are arrayed on a computer screen. This analysis employs custom
ImageJ12 plugins, which allow an individual structure to be tracked in isolation.

Recent methods papers covered the use of fluorescent proteins in yeast13 as well as the theory and practice of 4D confocal imaging of yeast
cells2. This protocol focuses on the key practical aspects of a 4D imaging experiment. It includes some enhancements to previously described
procedures, as well as updated versions of the ImageJ plugin code and documentation. The example shown focuses on Golgi dynamics, but this
protocol is equally suitable for imaging other yeast compartments.
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Protocol

1. Preparation

1. Make nonfluorescent minimal NSD medium2. The absence of riboflavin is expected to reduce background intracellular green fluorescence
and associated phototoxicity. To further suppress photodamage, add Trolox14 to 0.5 mM during imaging.

2. Grow the yeast strain overnight at ~23 °C to logarithmic phase in 5 mL NSD in a 50mL baffled flask with good aeration. About 3-4 h prior to
analysis, dilute the yeast culture in fresh NSD plus Trolox so that the final OD600 will be 0.5-0.8 at the time of imaging.

3. Prepare a 2 mg/mL solution of concanavalin A (ConA). If desired, freeze aliquots of this solution in liquid nitrogen and store at -80 °C.
4. Spin the ConA solution for 5 min at full speed in a microcentrifuge to remove particulate matter that may interfere with imaging. Then add 250

µL of the supernatant to a clean 35-mm coverglass bottom microscopy dish. After 15 min, wash 2-3 times with 2 mL of dH2O and let dry.
5. Add 250 µL of the yeast culture to the ConA-coated dish, wait 10 min to allow the cells to adhere, and gently wash 2-3 times with 2 mL NSD.

Cover the cells with 2 mL fresh NSD plus Trolox.

2. Imaging

1. Use a 63X or 100X oil immersion lens. A numerical aperture (NA) of 1.40 is sufficient, but a higher NA lens can also be used.
2. Format the frame size to 256 x 128 (width x height). If a larger frame size is needed, increasing the width will not reduce the scan speed as

long as the confocal microscope is equipped with a resonant scanner.
3. Adjust the zoom factor to make the pixel size ~80 nm.
4. Use the maximum scan speed, which is typically on the order of 8 kHz. Turn on bidirectional X scanning if it is available, and if control

experiments confirm that the scans from the two directions are in register.
5. Set the line accumulation to 4 or 6. Be sure to use accumulation (summing) instead of averaging.
6. Set the pinhole to 1.2 Airy units. Empirically, when imaging live yeast cells, this setting captures more photons than the standard choice of 1.0

Airy unit while causing no appreciable loss of resolution.
7. For each fluorescence channel, set the excitation wavelength, assign a high sensitivity detector, set the emission wavelength range, and turn

on photon counting mode if available. The wavelength choices will depend on the fluorophores. As an example, excite GFP fluorescence at
488 nm and collect from 495-550 nm, and excite mCherry fluorescence at 561 nm and collect from 575-750 nm.

8. Set the intensity of each laser to be as low as possible. This setting must be determined empirically. An appropriate intensity will result in
capture of a noisy but interpretable image sequence, with the fluorescence signal bleaching no more than 50% by the end of a 5-min movie.
On the confocal microscope used here (see Table of Materials), this intensity corresponds to a laser power setting on the order of 5%.

9. Use notch filters or time gating to avoid capturing reflected light from the coverslip. If time gating is available, set the gating window to 0.6 -
10.0 ns.

10. Turn on brightfield imaging and use a low sensitivity detector for data collection. Set the gain to a level that makes the cells clearly visible. Do
not use differential interference contrast (DIC) because the prism will interfere with the capture of reliable fluorescence data.

11. Set the Z-step interval to 0.25-0.35 µm. Image the entire volume of the yeast cells by collecting about 20-25 optical sections per Z-stack.
Specify the directionality of imaging such that "down" moves toward the coverslip.

12. For a typical movie, set the time interval between Z-stacks to 2 s and set the movie duration to 5 to 10 min. Depending on the compartment
under study, reduce the interval to make shorter movies of relatively fast dynamics, or increase the interval to make longer movies of
relatively slow dynamics.

13. Save the movie as an 8-bit TIFF file with the brightfield images in the last channel. Higher bit depths are unnecessary at this stage, and the
processing pipeline is configured to accept 8-bit TIFF data.

3. Deconvolution

1. Launch the deconvolution software (see Table of Materials), using the Classic Maximum Likelihood Estimation algorithm15.
2. Open the data set generated in step 2.13. Select "Deconvolution wizard". Inspect the values displayed in the "Parameter wizard". The

imaging parameters should be detected and correctly displayed. Under "Refractive indexes", change the "Embedding med." value to 1.40 to
approximate the yeast cytoplasm. Select "Set all verified" and "Accept".

3. Proceed through the "Deconvolution wizard" for each fluorescence channel. Select "Manual" as the mode for background estimation. Inspect
the raw data fluorescence intensity profile to determine an estimated background value, which is typically about 5.0.

4. In the deconvolution setup menu, enter a "Maximum iterations" value of 40 and turn off bleach correction. Enter an estimated SNR value,
which is typically about 0.1. Click "Deconvolve".

5. If necessary, return to the original data file, adjust the background and SNR values, and repeat the deconvolution, until noise is sufficiently
removed without eliminating genuine fluorescence from dim structures.

6. Merge the brightfield and deconvolved fluorescence channels. For subsequent movie editing steps in ImageJ, arrange the channels such that
red is first, green (if present) is next, blue (if present) is next, and brightfield is last. Save the image sequence as an 8-bit TIFF file.

4. Bleach Correction and Movie Generation

1. Import the deconvolved image sequence into ImageJ and convert it into a hyperstack by choosing Image > Hyperstacks > Stack to
Hyperstack. Select "xyzct" from the drop-down menu, and fill in the number of channels, Z-stack slices, and time frames.

2. Choose Image > Color > Split Channels.
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3. Correct the fluorescence channels for photobleaching using the ImageJ plugin available from http://wiki.cmci.info/downloads/
bleach_corrector. Once that plugin has been downloaded and installed, choose Plugins > EMBLtools > Bleach Correction. Select
"Exponential Fit."

4. To merge the brightfield and bleach-corrected fluorescence channels into a hyperstack, choose Image > Color > Merge Channels. Save the
resulting hyperstack as an 8-bit TIFF file.

5. Install the custom ImageJ plugins provided with this protocol. Follow the instructions in the accompanying document to view, edit, and
quantify the image sequence, and to produce a final movie of the projected Z-stacks.

Representative Results

The example given here documents and quantifies the maturation of two yeast Golgi cisternae as visualized by dual-color 4D confocal
microscopy3. A yeast cell contains on the order of 10-15 Golgi cisternae, each of which matures over a time course of approximately 2-4 min.
Maturation can be visualized by tagging the early Golgi marker Vrg4 with GFP and by tagging the late Golgi marker Sec7 with a red fluorescent
protein such as mCherry or mScarlet. An individual cisterna labels initially with the Vrg4 marker, then undergoes a brief transition in which the
markers are exchanged, and then labels with the Sec7 marker.

Because the cell contains multiple Golgi cisternae that are quite mobile, it is challenging to follow an individual cisterna throughout the entire
labeling period. Cisternae are often too close together to be resolved unambiguously given the temporal and spatial limitations of the image data.
Moreover, Golgi cisternae occasionally fuse16, and late Golgi cisternae tend to cluster at sites of polarized growth17. As a result, a 4D movie
rarely yields more than one or two cisternae that can be tracked reliably. One of the most challenging steps in the method is to examine the initial
movieof the Z-stack projections and identify cisternae that are promising candidates for analysis.

The figures depict sequential steps in the procedure:

Figure 1 shows frames from movies of the Z-stack projections of either raw data or deconvolved and bleach-corrected data. Figure 1A
compares the first frames for the raw versus deconvolved data. Figure 1B is from the same deconvolved movie, and shows several frames
in which the two cisternae that were analyzed label first with the green Vrg4 marker and later with the red Sec7 marker. Those cisternae were
chosen because they are clearly separated from other labeled structures for most of the movie. The images in this figure were generated from
either raw or deconvolved and bleach-corrected 4D TIFF hyperstacks using the "Make Montage Series", "Montage Series to Hyperstack", and
"Project Hyperstack" plugins.

Figure 2 shows part of the montage that was created for a Z-stack at one of the time points, both before and after editing to isolate the signal
from one of the chosen cisternae. The images in this figure were generated from the deconvolved and bleach-corrected 4D TIFF hyperstack
using the "Make Montage Series" and "Edit Montage Series" plugins.

Figure 3 shows several frames from the final movie of the projected Z-stacks (Video 1), with the original projections at the top and the edited
projections at the bottom. The images in this figure were generated from the original and edited montages using the "Montage Series to
Hyperstack", "Merge Hyperstacks", and "Project Hyperstacks" plugins.

Figure 4 shows quantification of the green and red fluorescence signals from the chosen cisternae. The data for this figure were generated from
the edited hyperstacks using the "Analyze Edited Movie" plugin.

Analysis of these Golgi cisternae revealed that the Vrg4 marker arrives and persists for about 80 s, and then the Sec7 marker arrives and
persists for about 60 s, with a brief period of overlap between the two markers. As illustrated by this example, 4D imaging provides both
qualitative and quantitative information about the dynamics of a yeast compartment.
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Figure 1. Projections of Z-stacks from a 4D movie. (A) Projections of the raw data (left) and deconvolved data (right) from the first Z-stack in
a 4D movie. The green signal is from GFP-Vrg4, the red signal is from Sec7-mScarlet, and the gray signal is the brightfield images of the yeast
cells. Scale bar, 2 µm. (B) Representative frames from the initial movie shown in (A) of the deconvolved and projected Z-stacks. Time points are
indicated. The arrows mark the two cisternae that were chosen for analysis. Please click here to view a larger version of this figure.

 

Figure 2. A portion of the montage from the Z-stack corresponding to the 01:20 time point. Each image in the montage is an optical
section. The top panel show part of the original montage, and the bottom panel show the corresponding part of the edited montage in which the
fluorescence signals from the chosen cisterna were selectively retained. In each panel, the optical sections are ordered from left to right in the
first row and then from left to right in the second row. Scale bar, 2 µm. Please click here to view a larger version of this figure.
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Figure 3. Frames from the final movie of the projected Zstacks. In these excerpts from Video 1, the original images are shown above the
edited images. The first five frames show one cisterna that undergoes a green-to-red transition, and the next five frames show a second cisterna
that undergoes a similar transition. Arrows overlaid on the original images indicate the cisternae that were tracked. Scale bar, 2 µm. Please click
here to view a larger version of this figure.

 

Figure 4. Quantification of the fluorescence signals from Video 1. The graphs represent the GFP-Vrg4 and Sec7-mScarlet signals from the
two cisternae chosen for analysis, where the top panel represents the cisterna that becomes visible at the beginning of the movie and the bottom
panel represents the cisterna that becomes visible later in the movie. Time zero is defined for each cisterna as the frame just before GFP-Vrg4
fluorescence was first detected. Please click here to view a larger version of this figure.
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Video 1. Final movieof the projected Z-stacks. The upper panel shows the original projections, and the lower panel shows the edited
projections in which only the two cisternae chosen for analysis are visible. Please click here to view this video. (Right-click to download.)

Discussion

4D confocal imaging of yeast organelles requires careful tuning of multiple parameters. The major concern is photobleaching and phototoxicity. A
typical 4D movie involves collecting thousands of optical sections, so the laser illumination must be kept as low as possible. Tandem fluorescent
protein tags can be used to boost the signal without increasing expression of the tagged protein18,19. Maximizing the scan speed helps to
limit photodamage, and also allows Z-stacks to be captured at suitably short intervals. Voxel sizes that are at the Nyquist limit in both XY and
Z minimize light exposure while theoretically recovering the information that is available from the optical setup20. In the end, each voxel in a
signal-containing area of an optical section will typically receive only 1-3 photons. This amount of information is far below what is normally
recommended for optimal imaging with a single Z-stack, or for deconvolution. But deconvolution still helps by smoothing the noisy signals15, and
such data sets can be analyzed and quantified.

Even with a high quality 4D dataset, tracking of labeled organelles is a complex task. With the ImageJ plugins provided here, a researcher can
array each Z-stack on the computer screen and can easily move back and forth between time points and between the original and edited data.
Those tools allow the labeled structures to be tracked through time and space with reasonable confidence. However, subjective judgment plays a
necessary part, and bias must be avoided whenever possible. Particle tracking software could potentially help but is not yet sophisticated enough
for most of the phenomena that are being studied. To offset this limitation, it is best to examine multiple markers and to test predictions of the
models in different ways3,6,7.

4D confocal imaging has played a pivotal role in characterizing the yeast secretory and endocytic pathways. This method demonstrated that ER
exit sites form de novo and persist indefinitely1, confirmed that Golgi cisternae mature3,5, and clarified the role of the COPI vesicle coat in Golgi
maturation7,21. More recently, 4D imaging provided evidence that the yeast early endosome is identical to the late Golgi, and that the yeast late
endosome is a long-lived compartment6. While static imaging of fluorescently tagged compartments continues to be valuable, 4D imaging offers
unique insights into the operating principles of yeast organelles.

An exciting recent development in the availability of self-labeling proteins for fluorescent tagging22. SNAP-tag behaves poorly as a fusion partner
in yeast, but HaloTag behaves well. Bright and photostable membrane-permeant HaloTag substrates23 have made it possible to perform 4D
confocal imaging with far-red dyes6. Addition of a far-red imaging channel to the previously used green and red imaging channels allows robust
three-color 4D microscopy (our unpublished data), thereby expanding the range of phenomena that can be studied in yeast by live cell imaging.
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