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Axonal transport and intraflagellar transport (IFT) are essential for axon and cilia morphogenesis and function. Kinesin superfamily proteins

and dynein are molecular motors that regulate anterograde and retrograde transport, respectively. These motors use microtubule networks as
rails. Caenorhabditis elegans (C. elegans) is a powerful model organism to study axonal transport and IFT in vivo. Here, | describe a protocol to
observe axonal transport and IFT in living C. elegans. Transported cargo can be visualized by tagging cargo proteins using fluorescent proteins
such as green fluorescent protein (GFP). C. elegans is transparent and GFP-tagged cargo proteins can be expressed in specific cells under
cell-specific promoters. Living worms can be fixed by microbeads on 10% agarose gel without killing or anesthetizing the worms. Under these
conditions, cargo movement can be directly observed in the axons and cilia of living C. elegans without dissection. This method can be applied
to the observation of any cargo molecule in any cells by modifying the target proteins and/or the cells they are expressed in. Most basic proteins
such as molecular motors and adaptor proteins that are involved in axonal transport and IFT are conserved in C. elegans. Compared to other
model organisms, mutants can be obtained and maintained more easily in C. elegans. Combining this method with various C. elegans mutants
can clarify the molecular mechanisms of axonal transport and IFT.

Video Link

The video component of this article can be found at https://www.jove.com/video/56690/

Introduction

Live cell imaging is an essential tool for analyzing intracellular transport. In neu1ronal cell biology, analyses of axonal transport with live cell
imaging azre essential for understanding neuronal function and morphogenesis . Defects in axonal transport underlie severa11I2neurodegenerative
disorders”. Kinesin superfamily proteins and dynein carry out axonal transport anterogradely and retrogradely, respectively .

Cilia are another cellular compartment in which the microtubule network and trafficking machinery are highly developeds. Protein synthesis
machinery is not localized in cilia, which means that ciliary proteins must be transported from the cytoPIasm to the cilia tips. Cilia-specific kinesin
and dynein, called kinesin-2 and cytoplasmic dynein-2, respectively, transport the components of cilia”, in a phenomenon called intraflagellar
transport (IFT)5. Impairment of IFT causes a spectrum of diseases called ciIiopathiese. Thus, analysis of the IFT mechanism by live cell imaging
is required to understand basic mechanisms of ciliary formation and pathogenesis.

Caenorhabditis elegans (C. elegans) is a good model to study axonal transport and IFT"®°. To observe IFT, Chlamydomonas has been widely
used as a model organisms’s. As Chlamydomonas is a unicellular organism, the relationship of IFT with aging, neuronal function, and behavior
would be difficult to analyze. In addition, essential genetic techniques such as CRISPR/Cas9 have not been applied to Chlamydomonas. In
higher model organisms, such as mice and Drosophila, disruption of axonal transport and IFT often causes lethal phenotypes because axonal
transport and IFT are essential for the morphogenesis and homeostasis of the animals 101 |n the case of mice, cell culture and transfection

is generally needed to observe axonal transport and IFT, which requires many skills and extensive time'>'3. In addition, a lot of important
physiological context may be lost in cultured cells and cell lines. Because the nervous system is not essential for the survival of the worms, C.
elegans mutants in which axonal transport or IFT are disrupted are often not lethal”® ™. Axonal transport and IFT can be directly observed in vivo
without dissection because C. elegans is transparent and it is therefore easy to observe GFP-tagged markers.

There are several protocols to immobilize C. elegans, such as using a microfluidic device15, agarose pads with anesthesia16, or microbeads"”.

The inclusion of anesthesia may inhibit the trafficking events in neurons'®. A clear drawback of the microfluidic-device method is that preparing
a microfluidic device is not always easy. Instead, immobilization by agarose pads and microbeads is a convenient and easy way to perform time
lapse imaging in C. elegans. Here, | describe this basic protocol to immobilize C. elegans and visualize axonal transport and IFT in vivo in C.
elegans. Compared to the other methods, the method described here does not require special equipment and is much cheaper and easier to
perform.
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1. Sample Preparation

1.

Generate a transgenic C. elegans strain of interest using transgenic methodologies18 Alternatively, obtain appropriate strains from the
Caenorhabditis Genet|cs Center (CGC). To visualize axonal transport of synaptic vesncle precursors, use the transgenic line wyls251
[Pmig-13::gfp::rab- 3] To observe IFT, obtain the transgenic line mnls17 [osm-6:: gfp] . These strains are used in this protocol.

NOTE: Either extrachromosomal array, genomic integration, or even GFP knock-in works. To reduce background signals, use cell-specific
promoters, rather than pan-neuronal promoters.

NOTE: Maintenance of worms is described in other protocolszo. Strains were maintained on lawns of Escherischia coli OP50 feeder on
nematode growth medium (NGM) plates (1.7% (w/v) agarose, 50mM NaCl, 0.25% (w/v) peptone, 1 mM CaCl,, 5 mg/mL cholesterol, 25 mM
KH,PO,4, 1 mM MgSO,4 on 60 mm diameter plastic dishes) at 20 °C.

Grow worms at 20 °C on NGM plates to any life cycle stage of the worms.

NOTE: One can observe both axonal transport and IFT at any stage. Late L4 to young adult is a good positive control because multiple
publications have used these stages and visualized trafficking events 1

2. Preparation of 10% Agarose

NOTE: Many vendors provide similar products such as agar, agar powders, and agarose. Use electrophoresis grade agarose (gel strength
>1200 g/cm®). Cheap agar powders do not work because the resulting gel is not strong enough to immobilize worms.

1.
2

Mix 0.4 g agarose in 4 mL distilled water (DW) in a glass tube (1.5 cm x 10.5 cm). Put a lid on the glass tube to avoid evaporation.

Put the glass tube on a 95 °C heat block for 90 min. In addition, prepare another glass tube (1.5 cm x 10.5 cm) filled with DW and keep it at
95 °C. Put a Pasteur pipet in the 95 °C DW (Figure 1A). A lot of small bubbles will be seen in the agarose tube and the solution should be
turbid. Leave it until the solution becomes clear. Then, mix by pipetting up and down until the agarose solution becomes homogeneous.
NOTE: Microwaves cannot be used to prepare 10% agarose solution when made from DW and agarose. Small bubbles caused by
microwaves prevent agarose melting. However, solidified 10% agarose gel can easily be melted again using a microwave. Glass tubes
containing 10% agarose gel can be prepared ahead of time and stored at 4 °C for at least 6 months. If doing so, melt the stock using a
microwave when needed and start from step 3 in this protocol.

NOTE: Agarose gradually loses the ability to solidify if incubated at 95 °C for a long time or after repeated solidification and melting. If this
happens, prepare new 10% agarose.

3. Preparation of Agarose Pad

N =

3.

4.

Using the warmed Pasteur pipet prepared in step 2.2, place 2 drops of 10% agarose on a 76 x 22 mm slide.

Quickly cover with a second 76 x 22 mm? slide before the agarose drop solidifies as shown in Figure 1B, and push down on the second slide
to flatten the agarose solution. The thickness should be 0.5-1 mm.

Quickly flush the Pasteur pipette by pipetting 95 °C DW up and down until the agarose solution is washed out. Otherwise, the pipet will
become clogged by agarose gel. Leave the pipette standing in the 95 °C DW.

Wait for 1 min. The agarose pad forms and becomes cloudy. Then, slide the slides apart by hand (Figure 1C).

4. Mounting of Worms

NOTE: Even small amounts of worm movement prevent good observation. Levamisole has traditionally been used to prevent worm movement
on the agarose pad 425 However, Levamisole inhibits neuronal receptors in C. elegans, and therefore may affect trafficking events in neurons'®
Using polystyrene microbeads described hereis a good alternative'”

1.

Under a stereo microscope equipped with a slidable mirror transillumination, transfer ~30 transgenic worms expressing the appropriate
markers to a new NGM plate without bacteria using a platinum wire pick.

NOTE: A platinum wire pick is made of platinum wire and Pasteur pipette (5 inches), and the tip of the platinum wire was flattened. The
preparation of the platinum wire picks and handling of worms with these are described in the Wormbook (http://www.wormbook.org).

Leave the plate for 1 min. Bacteria are automatically removed from the surfaces of worms as the worms move on NGM agarose gel without
bacteria.

Put a 0.5-1.0 pL drop of 2.6% 100 nm diameter polystyrene microbeads in water onto the agar pad (Figure 1D). Transfer 10-20 worms from
the bacteria-free NGM plate to the microbeads. Drop and spread the worms using the platinum wire pick to avoid the overlapping of worm
bodies (Figure 1E)

Apply a 22 x 40 mm? coverslip (Figure 1F). Push gently to remove air bubbles, but avoid crushing worms. The sample is now ready for
imaging.

NOTE: Because no anestheS|a is administered, worms are fixed only by the frictional force generated by the agar pad, polystyrene
microbeads, and coversllp . The presence of feeder bacterla and/or too much solution will make the frictional force weaker.

NOTE: Different sizes of coverslips (e.g., 22 x 22 mm? , 18 x 18 mm )work However, larger coverslips can prevent immersion water or oil
from the objective lens leaking into samples during the observation.
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5. Observation

NOTE: Appropriate imaging parameters (laser power, gain, binning, etc.) will differ for each microscope system and camera. Here, a widefield
microscope equipped with a spinning disk confocal scanner and a digital CCD camera is used.

1. Set the temperature control of the stage to 20 °C, or adjust the room temperature to 20 °C.

2. Put the sample slide on the microscope stage. Use 100x (numerical aperture = 1.3 or better) objective lens.

3. Look for the areas indicated in F|gure 2A (for wyls251 and axonal transport) or Figure 2B (for mnls17 and IFT) as positive controls. Other
areas can be analyzed as well?

4. Set parameters (CCD Gain = 200 Binning = 1 or 2, laser power at 488 nm = 1.0-1.3 mW). Perform time lapse recording at 4 frames/s for up
to 1 min. Save files as mutli-TIFF format.
NOTE: If GFP signals disappear and it is difficult to continue to observe GFP::RAB-3 or OSM-6::GFP for 30 s, the laser power is too strong.
In that case, reduce the laser power. Conversely, if no vesicular movement is recorded, the laser power is too weak. In that case, increase the
laser power.

5. Observe a different worm and repeat 5.3 and 5.4. The observations can last for up to 20 min, but each worm should be recorded only once to
avoid the effects of photo damage.
NOTE: Worms have been observed for at least 20 min without significant defects . Longer observation may be possible but haven't
been tested yet. A clear sign of neuronal death is the change of neuronal morphology such as neurite swelling. As weak GFP signals can be
seen in axons and dendrites in both wyls251 and mnls17, neurite morphology can be easily checked by just looking at axons or dendrites.
Neuronal morphology is shown in Figure 2.

6. Generate movie files.

1. Open the multi-TIFF file using Fiji software. Go to File>Open then select the multi-TIFF file saved in step 5.4.

NOTE: Fiji can be downloaded at jttps://fiji.sc. Image J and plugins can also be used to generate kymographs. If doing so, follow the
relevant instructions for the chosen plugin.

2. Click the "Rectangular selection" button (Figure 3A, arrow) and select the area of interest by drawing a rectangle with a computer
mouse (yellow rectangle in Figure 3A). Go to Image>Stacks>Tools>Make Substacks and select the slice numbers that are included in
the movie. A substack is generated.

3. Activate the substack window by clicking and go to Image>Adjust>Brightness/Contrast. A window to adjust the brightness and contrast
shows up. In the window, slide the top bar (Minimum) to the right so that the background signal disappears and the second top bar
(Maximum) to the left so that the moving vesicles and particles can be seen quite well over the background.

4. Go to Image>Stacks>Time Stamper. As the movie is recorded at 4 frames/s in step 5.4, the time interval is 0.25 s. Thus, type "0.25" in
Interval.

5. Generate a movie file by selecting Save as>AVI from the File menu (Movie 1 and 2).

NOTE: By using appropriate plugins, you can save the file as other formats such as "mpeg4" or "mov" files.

7,27,28

7. Generate kymographs.
1. Open the original movie files using Flji software again and repeat steps 5.6.2 and 5.6.3 to adjust the brightness and contrast.
2. Click "segmented line" (Figure 3B, arrow). Using a mouse, draw a segmented line along the cilia or axon (yellow line, in Figure 3B).
3. Go to Analyze>Multi Kymograph>Multi Kymograph (Figure 3C). Line width window appears (Figure 3D). Type "3" in the Linewidth
window and Click OK (Figure 3D).
4. Kymograph window is created. Save the image in TIFF or JPEG format.

Representative Results

Axonal transport in DA9 neuron
Using the wyls251 line, both the anterograde and retrograde axonal transport of GFP::RAB-3 can be simultaneously recorded in the DA9 motor
neuron. The average speed of anterograde and retrograde transport in the proximal dorsal axon of the DA9 neuron is about 1.8 and 2.6 pm/s,
respectlvely . The number of moving vesicles is about 0.03 and 0.018 per ym of axon per s. Thus, for a 30 s observation of 10 um of DA9 axon
using a 100x lens, one can find about 9 and 5 moving vesicles in the axon (Figure 4 and Movie 1). If no vesicular movement can be observed,
it is possible that the laser power is too weak. In addition to long range runs, short range movement of vesicle pools can be recorded (Movie

1). Some vesicles stop at these vesicle pools, while others dissociate from there”®. These parameters can be monitored and used to analyze
mutant phenotypes.

IFT in tail neurons

Cilia are localized to the tip of dendrites in C. elegans (Figure 2B). The mnls17 strain expresses GFP-tagged OSM-6, one of the IFT subunits®®
OSM-6 is expressed in both head and tail neurons'®. While many head cilia are labeled by mnls17, only two cilia are clearly observed in the ta|I
neuron. Thus, observing these cilia is easier than head cilia (see also Discussion). OSM-6::GFP is diffuse in the neuronal cytoplasm such as that
found in the axon, cell body, and dendrite. However, in cilia, OSM-6: GFP is concentrated to cilia and incorporated in moving particles. The length
of PHA and PHB cilia are about 6.5 pym. Anterograde IFT is blphaS|c 9. The speed of anterograde IFT is about 0.7 and 1.3 pym/s in the middle
and distal segments of the cilia, respectively (Figure 5 and Movie 2).
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Figure 1: Demonstration of the sample preparation. (A) Hot DW, Pasteur pipet and 10% agarose on heat block. (B and C) Preparation of
agarose pads: An agarose pad is formed between slides (B). The upper slide is removed after an agarose pad forms (C). (D) Schematic drawing
showing how polystyrene bead solution is put on the agarose pad. (E) Schematic drawing showing how worms are put in the polystyrene bead
solution using a platinum wire pick. (F) A coverslip (22 x 44 mmz) is put on the agarose pad. Please click here to view a larger version of this
figure.
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Figure 2: Imaging area. (A) Schematic drawing of DA9 and VA12 neurons and a representative image of wy/s251. In DA9 neurons, the ventral
axon, commissure, and proximal axon does not have mature synapses. But synaptic vesicle precursors are transported from the cell body to
synapses via these axonal regions. The region that should be observed is shown by boxes. (B) Schematic drawing of PHA and PHB neurons
and their cilia. The region that should be observed is shown by boxes. Scale bar = 10 um. Please click here to view a larger version of this figure.
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Figure 3: Generation of movies and kymographs using Fiji software. (A) Click the "Rectangular selection" button (arrow) and select the
area one would like to focus on by drawing a rectangle (Yellow box) to generate substacks. (B) Click the segmented line button (arrow) and draw
a segmented line along the cilia using a mouse (Yellow line). (C) Select "Analyze", "Multi Kymograph", and "Multi Kymograph" to start a plugin

to generate kymographs. (S) Input linewidth, click "OK" and generate kymographs (Figure 5 and Figure 7). Please click here to view a larger
version of this figure.

5um

Figure 4: Representative kymograph of axonal transport of synaptic vesicle precursors. GFP::RAB-3 movement is observed at the
proximal asynaptic region of DA9 neuron and the kymograph was generated with Multi Kymograph of Fiji. Horizontal and vertical bars represent
length and time, respectively. Please click here to view a larger version of this figure.
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middle distal

Figure 5: Representative kymograph of IFT. OSM-6::GFP is observed in PHA and PHB cilia and this kymograph is generated from the
trafficking event in either one of them. The kymograph was generated with Multi Kymograph of Fiji. Horizontal and vertical bars represent length
and time, respectively. Please click here to view a larger version of this figure.

Movie 1: Representative movie of axonal transport of synaptic vesicle precursors. GFP::RAB-3 movement is observed at the proximal
asynaptic region of the DA9 neuron. GFP::RAB-3 is incorporated into synaptic vesicle precursors and transported. Both anterograde and
retrograde axonal transport are recorded. Some vesicles stop but restart again. The movie was recorded at 4 frames/s and plays at 15 frames/s.
Scale bar = 5 pm. Please click here to view this video. (Right-click to download.)

Movie 2: Representative movie of IFT. OSM-6::GFP is observed in PHA and PHB cilia. OSM-6::GFP is incorporated into the IFT complex and
moves along the cilia. The movie was recorded at 4 frames/s and plays at 15 frames/s. Scale bar = 5 ym. Please click here to view this video.
(Right-click to download.)

Limitation with respect to existing methods

The method described here is optimized to observe fast events such as axonal transport and IFT. Thus, immobilization is more prioritized than
longer incubation. While we have been able to observe trafficking events for at least 20 min without significant perturbation, this method may not
be always suitable to observe slow events requiring longer observations, such as axon elongation and cell migration. For longer observations,
one needs to optimize the conditions by reducing the percentage of the agarose (i.e., increasing the water to avoid drying up and reducing the
pressure that potentially causes dama%e). Alternatively, the microfluidic device described above'® or immobilization of worms using agarose pads
and anesthesia may be more suitable ™ while side effects should be carefully assessed.

Critical steps within the protocol

For adequate observation, markers are critical. Markers need to be incorporated into vesicles or particles and be of sufficient brightness. Either
extrachromosomal arrays or integrated lines can be used. For visualization of the axonal transport of synaptic vesicle precursors in DA9 neurons,
the wyls251 strain is useful7'23.jsls821 has been used to observe axonal transport in mechanosensory neurons in some studies®®?”. When

other neurons are analyzed, synaptic vesicle proteins should be expressed in interested neurons usinz% cell specific promoters. These promoters
should be strong enough. RAB-3 and SNB-1 are widely used to label synaptic vesicle precursor322'23‘ . To observe IFT, the components of the
IFT complex should be labeled. As a positive control, the mnls17 strain is a good choice®. Cilia emanating from 8 cells (ASE, ASG, ASI, ASL,
ASH, ASK, ADF, and ADL) are bundled together in the head (amphid) while cilia from 2 cells (PHA and PHB) are bundled in the tail (phasmid).
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Because OSM-6::GFP is expressed in all ciliated neurons in mnls17, it may be difficult to analyze the IFT in detail in head cilia. However, in

the tail region, only PHA and PHB neurons are labeled and IFT in each cell can easily be resolved. Other IFT proteins labeled by fluorescent
proteins can be used to observe IFT?"2_If one wishes to anal)/ze head neurons, cell-specific promoters would be useful. While head cilia

have varying morphologies, transport events can be recorded . By crossing mutants with these markers, the functions of ang/ genes in axonal
transport and IFT can be analyzed in vivo. The parameters that can be analyzed have been described in previous work?2%3:2:27 GFp s the
best and primary choice. mCherry and tdTomato can also be used?, however, mCherry is much dimmer than GFP. tdTomato is a tandem dimer
and larger than monomeric fluorescent proteins, which sometimes affects the dynamics of fusion proteinsao. Therefore, the results should be
analyzed and interpreted cautiouslg when tdTomato is used. mScarlet, a bright monomeric red fluorescent protein which has recently been
developed, is an alternative choice ',

While spinning disk confocal microscopy is widely used to observe axonal transport and IFT7'21, the equipment is expensive and may be difficult

to access in some research environments. However, these phenomena can also be recorded and analyzed in C. elegans using standard
fluorescent microscopes, if equipped with high NA lenses, because C. elegans is a small and transparent animal and easy to observe.

Future application

By the similar immobilization method described here, IFT was observed at the single molecule resolution in vivo®, Moreover, several types

of super-resolution microscopy have been developed. One can directly apply the methods described here to super-resolution microscopic
analysis. In my experience, the fast mode of Airyscan33 works very well to analyze IFT. Theoretically, a spinning disk super-resolution microscope
(SDSRM) would be a good choice as well*. In conclusion, by combining mutant libraries and these new techniques, the method described here
should be useful for clarifying the molecular mechanisms of axonal transport and IFT in vivo.
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