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Abstract

Microfluidic devices are capable of creating a precise and controllable cellular micro-environment of pH, temperature, salt concentration, and
other physical or chemical stimuli. They have been commonly used for in vitro cell studies by providing in vivo like surroundings. Especially, how
cells response to chemical gradients, electrical fields, and shear stresses has drawn many interests since these phenomena are important in
understanding cellular properties and functions. These microfluidic chips can be made of glass substrates, silicon wafers, polydimethylsiloxane
(PDMS) polymers, polymethylmethacrylate (PMMA) substrates, or polyethyleneterephthalate (PET) substrates. Out of these materials, PMMA
substrates are cheap and can be easily processed using laser ablation and writing. Although a few microfluidic devices have been designed
and fabricated for generating multiple, coexisting chemical and electrical stimuli, none of them was considered efficient enough in reducing
experimental repeats, particular for screening purposes. In this report, we describe our design and fabrication of two PMMA-based microfluidic
chips for investigating cellular responses, in the production of reactive oxygen species and the migration, under single or coexisting chemical/
electrical/shear stress stimuli. The first chip generates five relative concentrations of 0, 1/8, 1/2, 7/8, and 1 in the culture regions, together with a
shear stress gradient produced inside each of these areas. The second chip generates the same relative concentrations, but with five different
electric field strengths created within each culture area. These devices not only provide cells with a precise, controllable micro-environment but
also greatly increase the experimental throughput.

Video Link

The video component of this article can be found at https://www.jove.com/video/54397/

Introduction

In vivo cells are surrounded by a variety of biomolecules including extracellular matrix (ECM), carbohydrates, lipids, and other cells. They
functionalize by responding to micro-environmental stimuli such as interactions with ECM and responses to chemical gradients of various
growth factors. Traditionally, in vitro cell studies are conducted in cell culture dishes where the consumption of cells and reagents is large and
cells grow in a static (non-circulating) environment. Recently, micro-fabricated devices integrated with fluidic components have provided an
alternative platform for cell studies in a more controllable way. Such devices are capable of creating a precise micro-environment of chemical
and physical stimuli while minimizing the consumption of cells and reagents. These microfluidic chips can be made of glass substrates, silicon
wafers, polydimethylsiloxane (PDMS) polymers, polymethylmethacrylate (PMMA) substrates, or polyethyleneterephthalate (PET) substrates
1-3. PDMS-based devices are transparent, biocompatible, and permeable to gases, making them suitable for long-term cell culture and studies.
PMMA and PET substrates are cheap and easy to be processed using laser ablation and writing.

Microfluidic devices should provide cells with a stable and controllable micro-environment where cells are subject to different chemical and
physical stimuli. For example, microfluidic chips are used to study chemotaxis of cells. Instead of traditional methods that employ Boyden
chamber and capillary 4,5 these miniaturized fluidic devices can generate precise chemical gradients for studying cells' behaviors 1,6,7. Another
example is to study cells' directional migration under electric fields (EFs), a phenomenon named electrotaxis. Electrotactic behaviors of
cells were reported to be related to nerve regeneration 8, embryonic development 9, and wound healing 10,11. And many studies have been
performed to investigate the electrotaxis of various cell types including cancer cells 12,13, lymphocytes 14,15, leukemia cells 11, and stem cells 16.
Conventionally, Petri dishes and cover glasses are used to construct electrotactic chambers for generating EFs 17. Such simple setups pose
problems of medium evaporation and imprecise EFs, but they can be overcome by microfluidic devices of enclosed, well-defined fluidic channels
12,18,19.

To systematically study cellular responses under precise, controllable chemical and electrical stimuli, it would be of great use to develop
microfluidic devices capable of providing cells with multiple stimuli at the same time. For example, Li et al. reported a PDMS-based microfluidic
device for creating single or coexisting chemical gradients and EFs 20. Kao et al. developed a similar microfluidic chip to modulate the chemotaxis
of lung cancer cells by EFs 6. Moreover, to increase the throughput, Hou et al. designed and fabricated a PMMA-based multichannel-dual-
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electric-field chip to provide cells with 8 different combined stimuli, being (2 EF strengths x 4 chemical concentrations)21. To further increase the
throughout and add the shear stress stimulus, we developed two PMMA-based microfluidic devices for studying cellular responses under single
or coexisting chemical/electrical/shear stress stimuli.

Reported by Lo et al. 22,23, these devices contain five independent cell culture channels subject to continuous fluidic flowing, mimicking the in
vivo circulatory system. In the first chip (the chemical-shear stress chip or the CSS chip), five relative concentrations of 0, 1/8, 1/2, 7/8, and 1 are
generated in the culture regions, and a shear stress gradient is produced inside each of the five culture areas. In the second chip (the chemical-
electric field chip or the CEF chip), by using one single set of electrodes and 2 syringe pumps, five EF strengths are generated in addition to five
different chemical concentrations within these culture areas. Numerical calculations and simulations are performed to better design and operate
these chips, and lung cancer cells cultured inside these devices are subject to single or coexisting stimuli for observing their responses with
respect to the production of reactive oxygen species (ROS), the migration rate, and the migration direction. These chips are demonstrated to be
time-saving, high-throughput and reliable devices for investigating how cells respond to various micro-environmental stimuli.

Protocol

1. Chip Design and Fabrication

1. Draw patterns to be ablated on PMMA substrates and double-side tapes using commercial software 24.
1. To study the effects of chemical concentrations and shear stresses, draw a "Christmas tree" pattern with a varying width at its end in

each of the five culture areas (Figure 1A and 1B).
2. To study the effects of chemical concentrations and electric fields, draw a "Christmas tree" pattern with two more fluidic channels for

salt bridges (Figure 2A and 2B).

2. Scribe an individual pattern on a PMMA sheet or a double-side tape by loading the corresponding file into the CO2 laser scriber.
1. Turn on the laser scriber, and check its connection to the computer. Open the pattern to be ablated using the commercial software.
2. Place a PMMA sheet or a double-sided tape on top of the stage of the scriber. Adjust the focus of the CO2 laser if necessary using the

calibration bar and the visible He-Ne laser.
3. Load the pattern into the scriber for ablation on the PMMA sheet or the tape.
4. Pick up the patterned sheet or tape, remove unwanted pieces, and clean the surface with nitrogen blowing.

 

NOTE: The thickness of the PMMA sheet is 1 mm, and that of the double-sided tape is 0.07 mm or 0.22 mm.

2. Chip Assembly

1. With super glue, attach acrylic adaptors (length x width x height = 10 mm x 10 mm x 5 mm, with screw threads in the middle) to the top-most
layer of the chip by aligning the screw threads and the holes on the top-most layer. These adaptors serve as medium inlets/outlets and salt
bridge connectors.

2. Assemble the microfluidic chip inside a laminar flow hood.
3. Assemble the chemical-shear stress microfluidic chip (CSS chip).

1. Attach 3 sheets of scribed PMMA sheets using 2 pieces of scribed double-sided tape. (Figure 1A and 1B).
2. Add one more piece of the 0.07 mm thick double sided tape to the bottom of the chip and attach the chip to a 10 cm diameter Petri

dish.
3. Put the assembly chip in the vacuum chamber for overnight.

4. To assemble the chemical-electric field chip (CEF chip), attach the PMMA sheet to a double-sided tape of thickness = 0.22 mm (Figure 2A
and 2B).

1. Attach the scribed PMMA sheet and double-sided tape to a 10 cm diameter Petri dish using this same piece of tape.

5. Leave the assembled chip inside the hood and expose it to UV for 30 min for sterilization. 
6. Connect the inlets to two 3-ml syringes via plastic tubes and finger-tight nuts. Connect the outlet to a waste tube via a plastic tube and a

finger-tight nut.
 

NOTE: Autoclave all tubes and nuts at 121 °C for 15 min prior to usage.
7. Slowly depress the plunger on the syringe to prime the fluidic channels with PBS. Push syringes back and forth to remove bubbles.
8. Put the chips inside an incubator overnight at 37 °C under 5% CO2.

 

NOTE: These two steps are aimed to wash the chip and remove any remaining bubbles within the chip.
9. Take the chip out of the incubator.
10. Prepare agar salt bridges for generating electric fields in the CEF chip. 

1. Dissolve 3% low melting point agarose in 1x phosphate buffered saline (PBS) buffer using a microwave. 
2. Inject solution-phased agarose into the salt bridge channel and insert the electrodes before solution solidifies.
3. Place silver/silver-chloride electrodes into the tubular nuts.

11. Connect the syringes to the syringe pumps, and continuously flow the culture medium (Dulbecco’s Modified Eagle’s medium, DMEM) into the
fluidic channel for 10 min at a flow rate of 20 μl/min to replace PBS.

3. Cell Preparation and Experimental Setup

NOTE: Pre-warm 1x PBS, culture medium (DMEM plus FBS), and trypsin in a 37 °C water bath before usage.
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1. Plate 2 x 105 lung cancer CL1-5 cells25,26 in a 10 cm Petri dish supplied with DMEM plus 10% fetal bovine serum (FBS). Incubate the cells
inside an incubator under 5% CO2 at 37 °C until 90% confluence.

2. Aspirate the medium and wash the cells once with pre-warmed 1x PBS. Add 2 ml of 0.05% trypsin buffer to the cells and wait for 2 to 3 min at
37 °C to detach the cells.

3. Transfer the cells to a 15 ml sterile centrifugation tube and add 6 ml of culture medium into the tube. Gently invert the tube for mixing and take
out 5 µl of the cell-containing medium for counting the cell number in a hemocytometer.

4. Centrifuge the tube at 300 x g for 5 min. Suspend 106 cells in 1 ml of culture medium and place the cell-containing medium in a 1 ml syringe.
5. Infuse the cell-containing medium into the microfluidic chip from the outlet and make sure that the solution distributes all through the five

culture areas. Incubate the chip inside an incubator under 5% CO2 at 37 °C for 2 hr. 

4. Experimental Setup

1. Take the chip out of the incubator and place it on top of a transparent indium tin oxide (ITO) glass heater.
 

NOTE: The ITO glass is connected to a proportional-integral-derivative (PID) controller for maintaining the temperature at 37 ± 0.5 °C via
feedback from a thermal coupler clamped tightly between the ITO heater and the chip.

2. Put the chip-heater assembly on top of a motorized XY stage of an inverted microscope for tracking cell migration or a fixed XY stage of an
inverted fluorescent microscope for measuring the production of ROS.

3. To generate different chemical concentrations, fill two syringes with 5 ml of chemical solutions of relative concentrations 0 and 1 (dissolved in
culture medium) and pump them into the chip at desired flow rates: in the CSS chip, at a flow rate of 0.3 ml/min for 1 hr; in the CEF chip, at a
flow rate of 20 µl/min for the first 20 min and a flow rate of 20 µl/hr for another 120 min (total time = 2 hr).

4. In the CEF chip, for tracking cell migration, program the XY stage of the microscope to repeat taking photos, via a digital single-lens reflex
(DSLR) camera, of certain field of views (FOVs) within culture areas every 15 min for 2 hr.

5. For measuring the production of ROS, use the fluorescence-based indicator 2′-7′-dichlorodihydrofluoresce diacetate (2′-7′-DCFDA).
1. Prepare the stock of 2′-7′-DCFDA at 10 mM in molecular biology grade dimethyl sulfoxide (DMSO). Dilute DCFDA in DMEM only

without serum (5 µM in DMEM). The potential deacetylase could increase the background signals and decrease the signals in cells.
2. After 1 hr of shear stress stimulus in the CSS chip or after 2 hr of EF stimulus in the CEF chip, pump 2′-7′-DCFDA (5 µM in DMEM) into

the chip at a flow rate of 20 µl/min for the first 20 min and a flow rate of 20 µl/hr for another 20 min. For washing, pump DMEM into the
chip at a flow rate of 20 µl/hr for 20 min.

3. Take photos, via a charge-coupled device (CCD) camera, of certain FOVs within culture areas for analyzing the fluorescent intensities.

5. Calculations of Chemical Concentrations, Shear Stresses, and Electric Fields

1. In both the CSS chip and the CEF chip, calculate the chemical concentrations in the five culture areas. For example, by injecting H2O2 of
concentrations 0 and 200 µM from the two inlets, concentrations of 0, 25, 100, 175, and 200 µM are generated.
 

NOTE: By assuming that all liquids split-flow smoothly and equally around the fork, the relative concentrations in the five culture areas are 0,
1/8, 1/2, 7/8, and 1, respectively.

2. In the CSS chip, calculate the shear stress (τ) within each of the culture areas using  27, where Q is the volume flow rate, η is the
fluidic viscosity, h is the height of the channel, and w is the width of the channel.
 

NOTE: By setting Q = 0.3 ml/min in each inlet (Q = 0.12 ml/min in each culture area), η = 0.0008 Pa·s for culture medium, h = 1 mm, and w =
1 ~ 4 mm, the shear stress is calculated to range from 0.0048 Pa (4 mm wide region) to 0.0192 Pa (1 mm wide region).

3. In the CEF chip, calculate the EF strength within each of the culture areas using E = I/(σAeff) (Ohm's law), where I is the electric current
flowing across the fluidic channel, σ is the electrical conductivity of the culture medium, and Aeff is the effective cross-sectional area of the
channel.
 

NOTE: Using σ = 1.38 Ω-1m-1 for culture medium and Aeff = 0.22 mm2 (width = 1 mm and height = 0.22 mm), the EF strength is calculated to
be E (mV/mm) = I (A) × 3.3 × 106.

1. As shown in Figure 2D, treat the equivalent circuit as five C-section circuits with four (8 + 35 + 8) segments and one (5 + 35 + 5)
segment.
 

NOTE: By analyzing this parallel circuit according to Kirchhoff's voltage law and Ohm's law, currents flowing across five culture areas,
I1 through I5 from bottom to top, are calculated to be around 0.49I (area 1), 0.25I (area 2), 0.13I (area 3), 0.08I (area 4), and 0.05I (area
5), respectively, where I is the total direct current (dc). With an applied dc of 0.157 mA, EFs of 254, 130, 67, 41, and 26 mV/mm are
generated within the five culture areas.
 

NOTE: For a simplified electrical analysis of the microfluidic network, all fluidic segments are considered as resistors with resistance
proportional to their lengths.

6. Data Analysis

Note: Data analysis is performed using the ImageJ software.

1. Analyze the Production of ROS.
1. Run the ImageJ software. Go to "File" → Open to load a fluorescent image to be analyzed.
2. Go to "Image" → "Type" → "16-bit" to change the image to a gray scale.
3. Draw a polygon to enclose a cell. Go to "Analyze" → "Measure" to measure the mean fluorescent intensity of the cell.
4. Repeat 6.1.3 to collect intensities from at least 50 cells of three independent experiments, and calculate the mean intensity with

standard error of mean (SEM).
5. Repeat 6.1.1-6.1.4 for each experimental condition.

https://www.jove.com
https://www.jove.com
https://www.jove.com


Journal of Visualized Experiments www.jove.com

Copyright © 2016  Journal of Visualized Experiments August 2016 |  114  | e54397 | Page 4 of 8

2. Analyze Cell Migration.
1. Run the ImageJ software. Go to "File" → Open to load an image taken at time = 0 to be analyzed.
2. Draw a polygon to enclose a cell. Go to "Analyze" → "Measure" to measure the center of mass of the cell as (x1, y1).
3. Repeat 6.2.1- 6.2.2 to measure the center of mass of the same cell as (x2, y2) from another image take at time = t.
4. Calculate the migration rate (in µm/hr) of this cell as .
5. Repeat 6.2.1-6.2.4 to collect migration rates from at least 50 cells of three independent experiments, and calculate the mean migration

rate with standard error of mean (SEM).
6. From 6.2.2 and 6.2.3, calculate the migration directedness of this cell as cosine θ or , where θ is the angle

between the vector of the applied EF (from positive to negative) and the vector from the start to the end position of the cell (Figure 2G).
7. Repeat 6.2.6 to collect migration directedness from at least 50 cells of three independent experiments, and calculate the mean

migration directedness with standard error of mean (SEM).
8. Calculate the mean migration rate with SEM and the mean migration directedness with SEM for each experimental condition.

 

NOTE: A directedness of +1 indicates that all cells migrate toward the cathode, and a -1 value indicates that all cells migrate toward the
anode. The directedness of a group of randomly moving cells is close to 0.

3. Analyze Cell Alignment.
1. Run the ImageJ software. Go to "File" → "Open" to load an image to be analyzed.
2. Treat the cell as an ellipse and draw a line to indicate the long axis of a cell. Go to "Analyze" → "Measure" to measure the angle β

between the line and the horizontal EF direction.
3. Repeat 6.3.2 to collect β from at least 50 cells of three independent experiments, and calculate mean cosine β with standard error of

mean (SEM).
4. Repeat 6.3.1-6.3.3 for each experimental condition.

 

NOTE: A cosβ of +1 indicates that all cells align in parallel to the applied EF, and a 0 value indicates that all cells align perpendicularly
to the applied EF.

Representative Results

The Chemical-shear Stress (CSS) Chip

The CSS chip is made of three PMMA sheets, each of thickness 1 mm, attached together via two double-sided tapes, each of thickness 0.07
mm (Figure 1A and 1B). The "Christmas tree" structure generates five relative concentrations of 0, 1/8, 1/2, 7/8, and 1 in the five culture areas.
By designing the culture area as a triangle, a shear stress gradient, with a magnitude related the volume flow rate, the fluidic viscosity, and the
dimension of the fluidic channel, is created within each of the areas. This chip is then attached, via another 0.07 mm thick double-sided tape, to
a Petri dish for culturing lung cancer CL1-5 cells and the production of ROS was observed in response to different chemical concentrations and
shear stresses. The production of ROS in lung cancer cells is highly related to lung cancer metastasis and development, and certain chemicals
and shear stress were demonstrated to be involved in ROS generation 23.

First, to study the effect of H2O2, a chemical stimulus, on the production of ROS, cells were incubated with continuous flowing of H2O2 solutions
at 0, 25, 100, 175, and 200 µM. As shown in Figure 1C, the fluorescent intensity increased as the concentration of H2O2 increased, indicating
that H2O2 stimulated the production of ROS. Next, to investigate the effect of shear stress on the production of ROS, cells were exposed to
a shear stress gradient of 0.0048 Pa to 0.0192 Pa. Figure 1D shows that the fluorescent intensity increased as the shear stress increased
(the shear stresses were the highest and the lowest in the Front and Back areas, respectively), suggesting that higher shear stress induced
more ROS production. Also, this CSS chip was used to study the production of ROS in response to different concentrations of α-tocopherol,
an antioxidant of a form of vitamin E. Cells were stimulated by shear stress plus α-tocopherol of 0, 3.2, 12.5, 21.9, and 25 µg/ml. As shown in
Figure 1E, for α-tocopherol concentrations lower than 21.9 µg/ml, the fluorescent intensity decreased as the concentration increased, indicating
the effect of α-tocopherol in reducing the production of ROS. However, as the concentration increased to 25 µg/ml, the mean intensity also
increased, suggesting that this high concentration of α-tocopherol did not eliminate much ROS compared to lower concentrations.

The Chemical-electric Field (CEF) Chip

The CEF chip is made of a 1 mm-thick PMMA and a 0.22-mm double-sided tape with fluidic channels patterned on it (Figure 2A and 2B).
Similarly, the "Christmas tree" structure creates five relative concentrations of 0, 1/8, 1/2, 7/8, and 1 in the five culture areas. In addition, these
five parallel areas are connected perpendicularly to form a fluidic path analogous to an electric circuit. The electric field generated within a culture
area is related to the conductivity of the fluid, the cross-sectional area of the channel, and the direct current (dc) passing through the area.
According to Kirchhoff's voltage law and Ohm's law, the currents in the five culture areas are 0.49I, 0.25I, 0.13I, 0.08I, and 0.05I, respectively,
where I is the applied dc (Figure 2C). This chip is attached, via the 0.22 mm thick double-sided tape, to a Petri dish for culturing lung cancer
CL1-5 cells to observe cell migration and the production of ROS in response to different chemical concentrations and electric fields.
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First, this chip was used to study the production of ROS in response to different concentrations of honokiol, different strengths of EFs, and
combined treatments of both. Honokiol, a small-molecule polyphenol isolated from the genus Magnolia, was found to have antiangiogenic, anti-
inflammatory, and antitumor properties in preclinical studies 28. As shown in Figure 2D, the ROS produced was almost the same for EFs lower
than 67 mV/mm, but was increased with increasing EFs above this value. Figure 2E shows that under combined treatments of electric fields
and honokiol, the ROS level stayed almost the same, indicating that honokiol inhibited the production of exogenous ROS (i.e., ROS related
to EF stimulus), especially under higher EFs. The cell migration under single or coexisting chemical/electrical stimuli was also investigated
using this CEF chip. As seen in Figure 2F, without the addition of honokiol, the migration rate increased as the EF strength increased. After
adding honokiol of different concentrations, the migration rate decreased in general, suggesting that honokiol reduced cell migration possibly
via inhibiting the production of ROS. The migration directedness is shown in Figure 2G. In the presence of EF only, lung cancer cells showed
prominent directional migration toward the anode (with negative values). After adding honokiol of different concentrations, there was a slight
decrease in migration directedness for all EF-stimulated areas.

 

Figure 1: The Chemical-shear Stress (CSS) Chip Used to Study the Effects of Chemicals and Shear Stresses on Lung Cancer Cells.23
 

(A) Three layers of PMMA substrates are bound together via two double-sided tapes to form the CSS chip. (B) The integrated CSS chip. (C)
Top: Fluorescent and bright-field images of CL 1-5 cells after being treated with different concentrations of H2O2. Scale bar = 50 µm. Bottom:
Mean fluorescent intensity with SEM plotted at different concentrations of H2O2. (D) Top: Fluorescent images of CL 1-5 cells under different
shear stresses. Scale bar = 50 µm. Bottom: Mean fluorescent intensity with SEM plotted at different shear stresses. (E) Top: Fluorescent and
bright-field images of CL 1-5 cells after being stimulated with shear stress with different concentrations of α-tocopherol. Scale bar = 50 µm.
Bottom: Mean fluorescent intensity with SEM plotted at different concentrations of α-tocopherol. Data presented here was originally published in
reference 23. Please click here to view a larger version of this figure.
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Figure 2: The Chemical-electric field (CEF) Chip Used to Study the Effects of Chemicals and Electric Fields on Lung Cancer Cells 22.
 

(A) One layer of PMMA is bound onto a culture dish via a double-sided tape to form the CEF chip. (B) The fluidic pattern of the CSS chip.
(C) The equivalent electrical circuit of the microfluidic chip. (D) Left: Fluorescent and bright-field images of CL 1-5 cells after being treated
with different strengths of EFs. Scale bar = 50 µm. Right: Mean fluorescent intensity with SEM plotted at different strengths of EFs. (E) Left:
Fluorescent and bright-field images of CL 1-5 cells after being treated with combined honokiol and EFs. Scale bar = 50 µm. Right: Mean
fluorescent intensity with SEM plotted at combined honokiol and EFs. (F) The migration rates of CL1-5 cells after being treated with EFs only
(marked as control) and combined honokiol and EFs (marked as honokiol). (G) The migration directedness of CL1-5 cells after being treated with
EFs only (marked as control) and combined honokiol and EFs (marked as honokiol). Data presented here was originally published in reference
22. Please click here to view a larger version of this figure.

Discussion

PMMA-based chips are fabricated using laser ablation and writing which are cheaper and easier methods when compared to PDMS-based chips
which require more complicated soft lithography. After designing a microfluidic chip, the fabrication and assembly can be done within just 5 min.
There are some critical steps that attention should be paid to in performing the experiment. The first is the "assembling" issue. The adaptors
should be glued properly to the top-most layer of the chip. Glue could leak into the fluidic channels if too much is applied, and liquid could leak
out of the chip if too little glue is used. Also, in assembling the PMMA substrates and the double-sided tapes, it is important to apply pressure to
press the whole chip tightly to prevent any liquid leakage. The second is the "bubble" issue. To remove bubbles, 1x PBS is continuously flowed
into the fluidic channel for 1 or 2 min at a flow rate of 20 µl/min and then the chip is placed inside an incubator overnight under 5% CO2 at 37 °C.
If there are bubbles remaining within the fluidic channels, the flow will be non-uniform, causing nonhomogeneous chemical concentration and
EF distribution. The third is the "cell loading" issue. The number of cells loaded into the culture areas should be well controlled. If the cell number
is too low, many experimental runs should be conducted to collect enough data for statistical purpose. If the cell number is too high, it will be
difficult to distinguish individual cells and quantify their migration.

In the CSS chip, a "Christmas tree" structure combined with a triangular culture area generates different chemical concentrations in five areas,
each having a shear stress gradient. Fluidic shear stresses were known to affect the attachment, the morphology, the migration, and the activity
of cells. Shear stresses of as low as 0.25-0.6 Pa could interface cell attachment, and even higher values of stresses (0.5 -10 Pa) were reported
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to remove adherent cells 29. Laminar shear stresses ranging from 0.8 to 1.5 Pa induced cell alignment in the direction of flow 30, and even lower
values (0.1-1 Pa) were known to affect cellular morphology and permeability 29. Moreover, smooth muscle cells subjected to shear stresses of
2-120 Pa experienced a decline in cell number 31. Lu et al. reported the design and construction of microfluidic shear devices for quantitative
analysis of cell adhesion 27. The shear stress within the fluidic channel was modified by changing the dimensions of the channel. Chin et al.
described a hemodynamic Lab-on-a-chip system for controlling the flow rate of the culture medium in the micro-channel to mimic the flow profile
of the blood in the vessel 32. The shear stress within the fluidic channel was modified by changing the flow rate of the medium. In these two
devices, even though a shear stress of any values could be generated, only one single value was available within one culture area at one time.
By comparison, the present CSS chip has the advantage of providing a shear stress gradient in one triangular area, increasing the experimental
throughput especially for a screening purpose.

In the CEF chip, the culture areas of the "Christmas tree" structure are perpendicularly connected to form a fluidic path analogous to an electric
circuit. At one applied direct current, five EF strengths are generated inside the culture areas with each having a flow of a specific chemical
concentration. Conventionally, electrotactic experiments were performed on Petri dishes where problems of imprecise EFs, medium evaporation,
large cell/reagent consumption, and increased Joule heating could occur. Enclosed, miniature microfluidic devices efficiently overcome these
drawbacks. For example, to study the electrotaxis of human blood memory T cells, Lin et al. reported a plastic microfluidic device containing two
identical, side-by-side micro-channels, two modified pipette tips served as medium reservoirs, and two platinum electrodes for EF application
15. To increase the throughput, PMMA-based electrotactic chips were fabricated to provide multiple EF strengths in one single device 12,33. Also,
microfluidic devices capable of generating controllable chemical and electrical stimuli simultaneously are of high interest. Li et al. fabricated
a PDMS-based microfluidic device to generate single or coexisting chemical gradients/EFs for investigating the chemotactic or electrotactic
migration of T cells 14. Kao et al. employed a similar microfluidic device to modulate the chemotaxis of lung cancer cells by using EFs 12. In
these two devices, a Y-shape structure was applied to create a stable concentration gradient in one single applied EF. Hou et al. reported a
multichannel-dual-electric-field chip to study the concurrent effect of chemicals and EFs on lung cancer cells21. This device was able to provide 8
combinations of electrical/chemical stimuli (2 electrical x 4 chemical) in one experiment. Although the throughput increased, this chip's capacity
was limited to (1) only one EF strength (plus one zero as a control), and (2) four syringe pumps are required for pumping chemicals into four
independent channels. By comparison, the present CEF chip has the advantage of generating five EF strengths together with five chemical
concentrations via one single set of electrodes and 2 syringe pumps.

Even though these chips are easy to be fabricated, they have some limitations. First, only five "specific" concentrations and five "specific" EF
strengths can be generated. Second, the width of the fluidic channel cannot be less than 1 mm due to the focusing of the CO2 laser beam.
However, by precisely controlling the chemical concentration in the inlet and the electric current passing through the fluidic channel, any
concentrations and EF strengths can be attained in the culture areas. In conclusion, the present CSS and CEF chips are capable of providing
cells with controllable single or coexisting chemical/electrical/shear stress stimuli. In one single CSS chip, five different chemical concentrations
in combination with a shear stress gradient can be generated. In addition, in one single CEF chip, five different chemical concentrations in
combination with five EF strengths can be created. By increasing the branches of the "Christmas tree" structure, the throughput of these chips
can be further increased. These chips are demonstrated to be an easy, time-saving, reliable, and high-throughput platform for studies of cellular
behavior under chemical/electrical/shear stress stimuli.
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