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Abstract

In the present study, we combined an in vitro 3D lung tumor model with an in silico model to optimize predictions of drug response based on
a specific mutational background. The model is generated on a decellularized porcine scaffold that reproduces tissue-specific characteristics
regarding extracellular matrix composition and architecture including the basement membrane. We standardized a protocol that allows artificial
tumor tissue generation within 14 days including three days of drug treatment. Our article provides several detailed descriptions of 3D read-
out screening techniques like the determination of the proliferation index Ki67 staining's, apoptosis from supernatants by M30-ELISA and
assessment of epithelial to mesenchymal transition (EMT), which are helpful tools for evaluating the effectiveness of therapeutic compounds.
We could show compared to 2D culture a reduction of proliferation in our 3D tumor model that is related to the clinical situation. Despite of this
lower proliferation, the model predicted EGFR-targeted drug responses correctly according to the biomarker status as shown by comparison of
the lung carcinoma cell lines HCC827 (EGFR -mutated, KRAS wild-type) and A549 (EGFR wild-type, KRAS-mutated) treated with the tyrosine-
kinase inhibitor (TKI) gefitinib. To investigate drug responses of more advanced tumor cells, we induced EMT by long-term treatment with TGF-
beta-1 as assessed by vimentin/pan-cytokeratin immunofluorescence staining. A flow-bioreactor was employed to adjust culture to physiological
conditions, which improved tissue generation. Furthermore, we show the integration of drug responses upon gefitinib treatment or TGF-beta-1
stimulation - apoptosis, proliferation index and EMT - into a Boolean in silico model. Additionally, we explain how drug responses of tumor cells
with a specific mutational background and counterstrategies against resistance can be predicted. We are confident that our 3D in vitro approach
especially with its in silico expansion provides an additional value for preclinical drug testing in more realistic conditions than in 2D cell culture.

Video Link

The video component of this article can be found at https://www.jove.com/video/53885/

Introduction

The pharmaceutical industry is facing high attrition rates of up to 95% in the field of cancer treatment in the clinical phase causing enormous
costs 1-5. One reason for this deficit is the fact that currently efficacy of potential new compounds is assessed in large-scale screenings on 2D
cell cultures of cancer cell lines or in animal models. Animal models have a higher complexity but there are crucial differences between mice
and men 6,7. In the last decade, 3D cancer models using different approaches have been generated to bridge the gap between 2D culture of
cancer cell lines and a complex in vivo tumor 6,8,9. The impact of 3D environment on cell differentiation and also on signaling has been shown in
several studies years ago (e.g., by Mina Bissell) 10,11. Today, many 3D cell culture models are available such as spheroid cultures, hydrogels or
microfluidic chips 12-16. Even though these models enhance complexity compared to conventional 2D culture systems, they mostly lack a tissue
microenvironment that is known to have tumor-supporting effects and also impacts drug efficacy.

To address this issue, we generated a 3D tumor model based on a biological scaffold called SISmuc (small-intestine-submucosa + mucosa)
that is derived from a decellularized porcine jejunum. Thereby, the tissue architecture and important components of the ECM such as different
collagens as well as the basement membrane structure are preserved 17. This unique feature is crucial for tumor model generation of carcinomas
that arise from epithelia and comprise about 80% of solid tumors. Furthermore, the proliferation rate in our tissue-engineered tumor model is
reduced compared to the artificially high rates achieved in 2D culture. As proliferation is an important parameter in assessing drug efficacy, drug
testing is enabled in our model in more similar conditions to in vivo tumors 17

.
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In order to evaluate the potential of our model to predict biomarker-dependent drug efficacy correctly, we here present data for two different lung
cancer cell lines that differ in their EGFR-biomarker status. This mutational status has started to be determined routinely in NSCLC patients.
Targeted treatments with TKIs such as the EGFR-inhibitor gefitinib against tumors bearing an activating EGFR mutation show superior outcomes
compared to those with platinum-based chemotherapy 18-21.

We established several read-out techniques that are relevant for evaluating compound efficacy. Furthermore, after TGF-beta-1 stimulation we
are able to investigate compound actions in tumor cells that started the EMT process, which is thought to be an important step in malignant
transformation 22,23 and which is connected to drug resistance 24.

The 3D tumor model allow monitoring cell-specific responses to targeted treatments, chemotherapy, or drug combinations with good contrasts.
To further enhance and speed up drug-screening and to encounter resistance, this is complemented by an in silico simulation. Based on a few
experiments, the tumor response can be predicted in silico regarding the outcome for a full range of drugs and their combinations.

Protocol

1. Two-dimensional (2D) Cell Culture

1. Commercially obtain tumor cell line HCC827 (DSMZ). Culture the lung adenocarcinoma cell line HCC827 (EGFR mutated, KRAS wild-type)
in RPMI-1640 supplemented with 20% FCS. Change medium every 2 - 3 days. Split the cells twice a week. Cells are used until passage 20 is
reached.

2. Commercially obtain tumor cell line A549 (DSMZ). Culture the lung carcinoma cell line A549 (EGFR wild-type, KRAS mutated) in RPMI-1640
supplemented with 10% FCS. Perform the culture as stated above. Cells are used until passage 20 is reached.

3. Test the cells regularly (every 4 - 6 weeks) for contaminations such as mycoplasma contaminations.
4. Culturing A549 or HCC827 cells on glass coverslips

1. Place 1 sterile glass coverslip in each well of a 24-well plate using a tweezer.
2. Seed 50,000 tumor cells of both cell lines in a volume of 500 µl in the wells with the glass coverslips, respectively.
3. Culture the cells until they reach a confluency of 70% under standard culture conditions (37 °C; 5% CO2). During this time, aspirate the

old medium using a Pasteur pipette and add 500 µl fresh medium every 2 - 3 days of culture.

2. Generation of Tumor Test Systems on a Biological Collagen Scaffold

1. Static Culture Conditions
1. Generate the decellularized small-intestine-submucosa + mucosa (SISmuc) and fix it between two metal rings, the so-called cell

crowns, as described in a previous publication25.
2. Seed 100,000 cells of either HCC827 or A549 cells in a total volume of 500 µl onto the side of the former lumen of the gut fixed in cell

crowns.
3. Allow tumor cells to adhere for 2 hr at 37 °C, 5% CO2. Add 1 ml medium inside the cell crown and 1 ml outside.
4. Culture the tumor model under static conditions at 37 °C, 5% CO2 in the incubator for 14 days. Change culture medium every 2 - 3

days. Therefore, aspirate the medium using a Pasteur pipette and pipette 1 ml fresh RPMI with the appropriate amount of FCS (A549:
10%, HCC827: 20%) inside the cell crown and 1.5 ml of the same medium outside.

2. Dynamic Culture Conditions
1. Set up the tumor test system with the decellularized matrix inside the cell crowns and cell seeding as described under subsection 2.1.1

to 2.1.3.
2. Culture the tumor model under static conditions 37 °C, 5% CO2 in the incubator for 3 days.
3. Assemble the autoclaved bioreactor and insert the seeded SISmuc as published previously 25.
4. Pipette 45 ml RPMI with the appropriate amount of FCS (A549: 10%, HCC827: 20%) into the flask and connect the needle-free

sampling device to the tubing system between the bioreactor and the medium flask.
5. Place the bioreactor in the incubator, connect it to the pump and culture the tumor model for additional 14 days with a constant medium

flow (3 ml/min) at 37 °C, 5% CO2.
6. Change the entire culture medium after 7 days. For that, move the bioreactor from the incubator under a laminar flow hood. Aspirate

the medium in the media flask using a Pasteur pipette. Lift up the bioreactor while aspirating to get rid of the medium in the tubing
system. Pipette 45 ml fresh medium into the flask. Place the bioreactor back into the incubator and connect it to the pump.

3. Treatment of the Static Tumor Model with Gefitinib

1. Culture the tumor model as described in section 2.1.
2. At day 11 of culture, prepare RPMI/FCS with 1 µM gefitinib (2.5 ml for each cell crown). Aspirate the old medium from the wells using a

Pasteur pipette and add 1 ml of prepared RPMI/FCS/gefitinib inside the cell crown and 1.5 ml of the same medium outside.
 

NOTE: The thawed gefitinib stock solution can be stored at 4 °C for one week.
3. Change the medium at day 13 as described under subsection 3.2.

4. Stimulation of the Static Tumor Model with TGF-beta-1 for EMT Induction

1. Culture the tumor model as described in section 2.1.
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2. At day 3 of culture, prepare RPMI/FCS with 2 ng/ml TGF-beta-1 with carrier (2.5 ml for each cell crown). Aspirate the old medium from the
wells using a Pasteur pipette and add 1 ml of prepared RPMI/FCS/TGF-beta-1 inside the cell crown and 1.5 ml of the same medium outside.
Change medium supplemented with TGF-beta-1 every 2 - 3 days until day 14, as described under 4.2.

5. Read-outs

1. Taking Samples for ELISA Measurements
1. Take samples from the supernatants of static (section 2.1) and dynamic (section 2.2) culture during treatment with gefitinib (section 3)

at days 11-14 of culture as indicated in Figure 2. Additionally, take a sample prior to treatment (T0).
2. Under static culture conditions, take 100 µl sample from the inside of the cell crown. Under dynamic culture conditions, screw the

syringe on the sampling device and take 1 ml medium out of the bioreactor system. Store all collected supernatants at -80 °C until the
ELISA is performed.

2. M30-ELISA for Apoptosis Quantification
1. To quantify the apoptosis in the supernatants perform the cell death assay according to manufacturer's instructions. Allow all reagents

to reach RT before performing the assay.
2. Vortex all reagents. Dissolve the wash tablet in 500 ml fresh deionized water. Dilute HRP Conjugate with 9.2 ml of Conjugate Dilution

Buffer and mix. Pipette 25 µl of standard or sample per well.
3. Add 75 µl of the diluted HRP Conjugate solution per well. Cover the plate and incubate it on a shaker for 4 hr at RT. Wash the plate

manually, 5 times with 250 µl of prepared wash solution.
4. Add 200 µl of 3,3',5,5'-Tetramethylbenzidine (TMB) substrate to each well. Incubate in darkness at RT for 20 min. Add 50 µl of stop

solution to each well. Shake the microplate for 10 sec and leave the microplate for 5 min before reading the absorbance. Determine
the absorbance at 450 nm in a microplate reader. Calculate the standard curve and the concentrations in the samples using a suitable
program for handling ELISA type data such as Origin.

3. Sample Staining
1. Fixing, Paraffin-embedding and Section Preparation of the 3D Model

1. Fix the seeded SISmuc using 2.5 ml 4% paraformaldehyde (PFA) per cell crown for 2 hr and embed it into paraffin
2. Prepare 3 µm tissue sections for staining as published previously 25.

2. Fixing of Cells Grown in 2D Culture Conditions
1. When 70% confluence is reached, wash cells cultured on glass coverslips in 24-well plate once with PBS and fix them with 500

µl 4% PFA/well for 10 min.
2. Remove PFA and store the glass coverslips in the well-plate covered with PBS at 4 °C until staining is performed.

3. H&E Staining
1. Stain the rehydrated sections with Hematoxylin/Eosin as an overview staining according to standard protocols.

4. Immunofluorescent Staining of the 3D Model
1. For immunofluorescent staining, perform an antigen retrieval by placing the deparaffinized and rehydrated slides into a steam

cooker with preheated citrate buffer (pH 6.0) for 20 min.
 

NOTE: See table of Material and Equipment's for preparing of citrate buffer.
2. Transfer the slides to the washing buffer (0.5 M PBS buffer + 0.5% Tween), circle sections with a PAP pen to minimize the

required volume for staining solutions and place the slides in a moisture chamber.
3. Block tissue sections with 5% serum from the host species of the secondary antibodies used in subsection 5.3.4.6 for 20 min at

RT.
4. Remove blocking serum by gently tapping the slides to a paper tissue and apply the primary antibody to the encircled sections

in a dilution according to the manufacturer's instruction (rabbit anti Ki67 1:100, rabbit anti vimentin 1:100, mouse anti pan-
cytokeratin 1:100). Incubate O/N at 4 °C. For double-staining, primary antibodies from different host species must be used.

5. Carefully wash off unbound antibody with washing buffer three times for 5 min.
6. For detection of specific antigen-antibody bindings, apply secondary antibodies in the dilution 1:400 to the sections and incubate

at RT for 1 hr.
7. Wash off unbound antibody with washing buffer three times for 5 min.
8. Mount the slides with an aqueous medium containing DAPI to counterstain nuclei and let them dry O/N.

5. Immunofluorescent Staining of 2D Cultured Cells
1. Remove PBS and cover the seeded glass cover slips with 0.2% Triton-X100 in PBS for 5 min for permeabilization. Wash the

glass cover slips with washing buffer (0.5 M PBS buffer + 0.5 % Tween) for 5 min.
2. Perform steps 5.3.4.3 to 5.3.4.7. Execute all steps in the well-plate on a rocking platform and remove reagents by inverting the

plate.
3. For mounting, spot a drop of aqueous medium containing DAPI to counterstain nuclei onto an uncoated glass slide and transfer

the cover slip to it with the cells facing the mounting medium using forceps. Let it dry before imaging.

4. Determination of Proliferation Index
1. Perform immunofluorescent staining against Ki67 according to section 5.3.4. or 5.3 5.
2. Take fluorescent images of the tissue sections or 2D cultured cells with an inverted microscope. Use different filters for taking images

of DAPI stainings and of Ki67 stainings. For the quantification, use 10 images of 3D sections or 5 images of 2D cultures (magnification
20X) of each condition from non-overlapping parts of the specimen.

3. Determine number of nuclei and number of nuclei positive for Ki67 in 2D
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1. Count Ki67 positive nuclei manually using the plugin cell counter of the software Fiji 26. Therefore, open the image and click
"Plugins" → "Analyze" → "Cell Counter". Press "Initialize" and select a counter type. Click on each Ki67 positive nucleus. The
number of clicks is shown next to the selected counter type.

2. For automatic cell counting of the total number of nuclei create a macro using Fiji 27,28. Adjust the macro for every staining and
cell line. Following, see an example how to create a macro.

1. Start macro recorder. Open a DAPI-image and convert it to 8 bit format by clicking "Image" → "Type" → "8-bit". Click
"Enhance contrast", set 'saturated' as "1" and "normalize".

2. Set "unsharp mask" to sharpen the image. Use a 'radius' of "1" and a 'mask' of "0.60". Click "auto threshold", choose
method "RenyiEntropy" with 'white objects on black background' to binarise the image.

3. Click "Plugins" → "BioVoxxel" → "watershed irregular features" with an erosion radius of "5" to separate the cells. Click
"Analyze" → "Analyze Particles" and set the 'size' to "0.02-Infinity".
 

NOTE: The number of particles/cells is shown in the summary table as counts.
4. Click "Create" to save macro for the analysis of further images.

4. Determine number of nuclei and number of nuclei positive for Ki67 in 3D manually as described in subsection 5.4.3.1.
5. Calculate the mean proliferation index (PI) according to the following formula:

 

 

n = number of images (3D: 10, 2D: 5)

6. In Silico Tumor Model Generation and Simulation of Anti-EGFR Therapy in HCC827 Cells

1. Network Generation using a Network Analysis Software
1. Use different known databases to generate the tumor network based on the important experimental read-out parameters and the

mutational background of the HCC827 cell line.
2. Open the network analysis software 21 to visualize the network.

1. Click "File" → "New" → type 'JoVE_tumor models' → click "OK" to generate a new network. Click "Square Closeup North" →
"OK" to visualize the receptor in a double membrane. Click "Generic Protein" to visualize nodes (=proteins) as rectangles → type
'EGFR' → click "OK"; repeat this for each node in the network.

2. Label the nodes in the network: Right click → "Change Color & Shape…" → select for nodes EGFR and (EGF-EGFR) color code
"255,0,0" (color red); for nodes c-MET and (c-MET) color code "0,255,0" (color green); for gefitinib color code "255,255,0" (color
yellow); for PI3K-Inh color code "204,204,204" (color light grey); for MEK-Inh color code "102,102,102" (color dark grey); for all
other nodes in the network select color code "255,255,255" (color white).

3. Click "Phenotype" to visualize read-out parameters as hexagons → type 'proliferation' → click "OK" → Right click → "Change
Color & Shape…" → select color code "255,204,204" (color salmon); repeat this for parameter apoptosis → select color code
"255,51,204" (color violet).

4. Visualize Edges (= interactions): Click "State Transition" for activations (arrows), Click "Inhibition" for inhibitions (blunted arrows);
repeat this for each interaction in the network.

3. Click "File" → "Save As…" → type 'JoVE_tumor models.xml' → click "Save" to save the generated signaling network as .xml format.

2. In Silico Simulation using SQUAD
 

NOTE: SQUAD represents the network topology as a discrete logical Boolean system (AND, OR, NOT) and performs a steady state analysis.
The steady state analysis reflects the system equilibrium and the responsibility upon signaling stimuli (e.g., drug application or mutation).

1. Open SQUAD 17 software, Click "Load Network" → upload 'JoVE_tumor models.xml' file. Click "Run analysis":
 

NOTE: Next, SQUAD applies exponential function to interpolate the Boolean network connectivity, which allows dynamic simulation of
the network behavior over time (colored sigmoid activity curves).

2. Click "Advanced" → "Perturbator" to write a simulation protocol. Simulate anti-EGFR resistance: Click "Edit Protocol"
1. Click "perturbation" → use standard "initialstate=SS-4" (steady state 4) → Click "Add" to add 'new Constant Pulse' → Select

parameter "state" → Select target "FLIP" → Select time "0" → Select value "0.4" → Click "OK".
2. Repeat this: Click "Add" → Select parameter "state" → Select target "c-MET" → Select time "0" → Select value "0.4" → Click

"OK"; Click "Add" → Select parameter "state" → Select target "gefitinib" → Select time "0" → Select value "1" → Click "OK".
3. Set a state value to active node (EGF-EGFR): Click "activenode" → Click "Edit" → Select state "0.8" → Click "OK"; for all other

nodes: Click "Edit" → Select state "0" → Click "OK". Click "OK" to save the protocol.
4. Display specific curves: Go to panel "Options" → Select "(EGF-EGFR)", "*(EGF-EGFR)", "*MEK", "caspases", "(c-MET)", "PI3K",

"gefitinib", "apoptosis", "proliferation", "MEK-Inh" and "PI3K-Inh" for graphical representation. Click "Initialize" → "Run" to start a
complete simulation of the system's response. Click "Reset" to start a new simulation.

3. Simulate combined PI3K and MEK inhibitor treatment: Click "Edit Protocol"
1. Use same node parameter as described under 6.2.2.1 - 6.2.2.3. Click "perturbation" → Click "Add" to add 'new Constant

Pulse' → Select parameter "state" → Select target "PI3K-Inh" → Select time "0" → Select value "1" → Click "OK"; Click "Add" to
add 'new Constant Pulse' → Select parameter "state" → Select target "MEK-Inh" → Select time "0" → Select value "1" → Click
"OK".
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2. Click "OK" to save the protocol. Go to panel "Options": Use same nodes for graphical representation as described under 6.2.2.4.
Click "Initialize" → "Run" to start a complete simulation of the system's response. Click "Reset" to finish the simulation.

Representative Results

On the basis of the SISmuc scaffold (Figure 2A to C), we established a standardized operating protocol for the generation, stimulation and
treatment of a 3D tumor test system (Figure 2D). This model enables the determination of the proliferation index and the quantification of
apoptosis using M30-ELISA as shown in Figure 1 and Figure 3, respectively. Figure 3 shows representative H&E staining of A549 and HCC827
models and one representative apoptosis measurement with gefitinib. The here presented model is designed using the example of EGFR-
mutated NSCLC which is successfully treated with targeted inhibitors in the clinic. Correspondingly, only the EGFR-mutated HCC827 cells
and not the A549 cells respond to EGFR inhibition by the TKI gefitinib in our model as evaluated by the increase of apoptosis. Figure 4 shows
one representative staining of our models after stimulation with the EMT inducer TGF-beta-1. Dynamic culture conditions in a flow-bioreactor
enhanced tissue generation as shown in Figure 5C and D. Also under dynamic culture conditions gefitinib has a strong effect on EGFR-mutated
HCC827 (Figure 5D).

Figure 6 shows the network topology (Figure 6A) and detailed in silico simulations of anti-EGFR therapy resistance in HCC827 cells (Figure 6B,
C). The signaling network was generated using known literature databases such as HPRD, KEGG and QIAGEN (Genes & Pathways), resulting
in a topology of 42 nodes and 55 edges, visualized with CellDesigner software 26. The simulation of known driver mutation EGFR (in red) and
c-MET co-activation (in green, value around 0.7) shows an increased proliferation rate (salmon curve) and a decreased apoptosis rate (violet
curve) over time reflecting gefitinib (in yellow) resistance in HCC827 cells going along with an activation of MEK and PI3K (Figure 6B, dark
green and cyan). Modelling of combined PI3K and MEK inhibitor (dark and light grey curves) results in a reversion of the anti-EGFR resistance
effect, reduces proliferation and induces apoptosis (Figure 6C).

 

Figure 1. Proliferation Rate is Reduced in 3D Compared to 2D Cell Culture. Ki67-positive HCC827 cells (red in A and B) were stained in 2D
cell culture (A) and 3D cell culture on SISmuc (B). HCC827 cells and A549 cells were counted and the proliferation index (percentage of Ki67
positive cells) was determined (C, one representative counting out of five). Scale bars in A and B: 100 µm. Please click here to view a larger
version of this figure.
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Figure 2. SISmuc Scaffold Morphology and Treatment Schedule with the TKI Gefitinib. Cells are seeded on the SISmuc which consists of
small intestine submucosa (SIS) + mucosa (A: brightfield, B: DAPI stained cells on top of the SISmuc, C: overlay of A and B) and is fixed in cell
crowns at day 0. The treatment scheme is shown in D: Medium changes (MC) are performed every 2 to 3 days. At day 11 the treatment starts.
Supernatants are collected and used for M30-ELISA in order to quantify apoptosis over time (Blue arrows and boxes). Please click here to view a
larger version of this figure.

 

Figure 3. Gefitinib Treatment Changes Cell Growth on the SISmuc and Induces Apoptosis in HCC827, But Not in A549 3D Tumor
Models. Without any treatment, both cell lines form a monolayer on the SISmuc (A and B) and also settle former crypt structures. While
the growth pattern of A549 cells is not changed after treatment with gefitinib (C), the number of HCC827 cells is reduced accompanied by a
change to an elongated cell shape (D). Apoptosis is induced by gefitinib in HCC827 models as seen by M30-ELISA measurements from culture
supernatants (E, one representative measurement out of five). Scale bar in D: 100 µm for A to D. Please click here to view a larger version of
this figure.
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Figure 4. TGF-beta-1 Induces EMT in HCC827 Cells on the SISmuc. HCC827 cells cultured in 3D show overall expression of pan-cytokeratin
(PCK) (green in A, a1) but only single cells express vimentin (red in A, a2). After TGF-beta-1 stimulation, cells change their morphology to an
elongated shape and the expression of vimentin is strongly increased (red in B, b2), whereas the expression of PCK is maintained (green in B,
b1). Scale bar in B: 100 µm for A and B. Please click here to view a larger version of this figure.

 

Figure 5. Dynamic Cell Culture Enhances Tissue Generation. When cultured under 3D conditions in a bioreactor (B), the monolayer from
the static model (A, H&E staining) changes from a monolayer (A) to a multilayered tissue (C, H&E staining). HCC827 cells show a strong drug
response upon gefitinib treatment (D, H&E staining). Scale bar in D: 100 µm for A, C, and D. Please click here to view a larger version of this
figure.
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Fig. 6. In Silico Tumor Model Generation and Simulation of Anti-EGFR Therapy Resistance. Network topology of a tumor cell with key
signaling nodes in red (EGFR pathway) and green (c-MET) and their downstream nodes. The characteristic tumor read-out parameters
proliferation (in salmon) and apoptosis (in violet) are represented as hexagon. Arrows indicate activation, blunted arrows inhibition. Therapeutic
targets are represented by dark and light grey rectangles, the inhibition by gefitinib is shown in yellow (A). Dynamical simulation by e-functions
(colored curves) interpolate the Boolean network connectivity (AND, OR, NOT). EGFR and c-MET co-expression causes gefitinib resistance as
indicated by an increase of proliferation (salmon curve) and a decrease of apoptosis (violet curve) after about arbitrary time point 8 (B). Potential
therapy tackles both PI3K and MEK by inhibitors (under yellow curve; same activation, see protocol) (C). Please click here to view a larger
version of this figure.

Discussion

We have established a combined in vitro/in silico tumor test system for biomarker-guided treatment predictions. The in vitro model evaluates
different important aspects of compound actions such as changes of tumor cell proliferation and apoptosis on a specific mutational background
that can also be simulated in silico17. Here, we present the standardized protocol for 3D tumor model generation and compound testing including
quantification of proliferation and apoptosis and the establishment of a predictive in silico model. The 3D tumor model is based on tumor cell
lines bearing specific mutations. Cells are grown on a decellularized tissue matrix in cell crowns. Matrix decellularization, fixation between the
two metal rings (cell crowns), assembling of the bioreactor system as well as seeding of the scaffold have been visualized in JoVE before 25.

In Vitro 3D Tumor Model
 

The translation of the here achieved results into the clinic requires a careful selection of suitable tumor cells bearing mutations of interest in order
to classify patients according to biomarkers for selected targeted drugs. For stratified medicine, identification of druggable driver mutations by
next generation sequencing is a major concern especially in NSCLC and will hopefully reveal new genetic markers in the future 29. For in vitro
testing, the compound of interest should target a site that is highly active in the chosen cell line or in primary cells. Here, the cell lines HCC827
and A549 were chosen due to their difference in EGFR mutation status and reported hypersensitivity (HCC827 cells) and intermediate sensitivity
(A549 cells) towards the TKI gefitinib in 2D culture 30-32. In the first step of 3D tumor model generation, cell number and culture period of the
selected tumor cells have to be adjusted if cells different from the here mentioned are used. To find the optimal compound concentration, it is
advisable to determine the IC50 value with the help of a commercially available viability assay in 2D. Based on this test, the compound should be
used in the IC50 concentration and the next higher concentration in the 3D models. We have chosen three days of treatment on the one hand in
order to get results within two to three weeks and for easy comparison to 2D tumor test systems on the other hand. However, treatment periods
can be prolonged to investigate long-term-effects. Nevertheless, it should be considered that long-term treatment or high dosages of the tested
compound can cause complete cell loss thereby preventing the evaluation of proliferation or other immunohistochemical markers.

For reliable signaling network analysis, the tumor responses upon treatment with a certain compound have to be analyzed distinguishing
between proliferation and apoptosis. These read-outs are differently connected in the signaling network. Thus, distinctive analysis of both
parameters enables a better understanding of drug action and subsequent target prediction. As mentioned before, the proliferation of tumor cells
is reduced in our 3D model compared to 2D culture conditions and thus, should reduce false-positive results of tested cytostatic compounds. For
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the determination of the proliferation index, the total number of nuclei and the number of nuclei positive for Ki67 staining have to be quantified
using the software Fiji for example. This can be simplified by the usage of macros in 2D cultures of tumor cells which is, however, not possible
if the cells form tight aggregates as this results in lower or higher numbers of nuclei, respectively. In all cases, the macro settings have to be
adjusted carefully for each cell line and staining. Apoptosis can be quantified non-invasively from the supernatants measuring caspase-cleaved
cytokeratin 18, which is restricted to cells with epithelial characteristics, using M30-ELISA. This has several advantages: I) It allows to monitor
the treatment efficacy over time and to identify the starting point of effective treatment. II) Samples are not destroyed and can be used for other
read-out techniques. III) Epithelial cell apoptosis can be distinguished from mesenchymal apoptosis, which is optimal in co-culture settings. This
technique, however, could be inappropriate for tumor cells that underwent EMT, thereby losing their epithelial phenotype. Thus, the expression
of cytokeratin 18 of each tumor cell line used should be verified by immunohistochemical stainings before this technique is applied. Testing of
compounds can also be performed in a more tumor stem cell-like phenotype. Usually in drug testing different invasive stages are neglected even
though most of the targeted drugs, such as TKIs, are applied in more advanced tumor stages. Our model enables the investigation of invasive or
non-invasive tumor cells, due to the preserved basal membrane 17 which the cells have to cross during invasion process. A crucial step towards
cell motility and invasiveness is EMT that can be induced in different lung cancer models by stimulation with TGF-beta-1 17,33. This, however,
reduces proliferation and thereby cell number on the scaffold. This negative side effect can be circumvented by the application of dynamic culture
conditions that strongly increases tumor cell density in the 3D models. Even though the bioreactor adjusts culture to physiological conditions, it
has to be considered that cell properties and signaling can be influenced by the exposure to shear stress 25.

Using In Silico Simulations to Speed-up Cell-line-specific Drug Testing
 

Though only semi-quantitative, the sequence of events is properly modeled by our in silico model by carefully considering the mutations known
for each specific cell line. This includes cell-line specific modifications of the different receptor activation levels, the extent to which involved
kinases are activated and when and how long network output such as apoptosis or proliferation is to be expected. For instance, one can consider
clinically known c-MET amplifications that are thought to occur in about 20% of acquired anti-EGFR therapy resistance 30. Subsequently,
the in silico model calculates the corresponding network behavior over time, e.g., gefitinib resistance development represented by increased
proliferation and decreased apoptosis. In our model, we identified MEK and PI3K as the most promising target candidates. Consequently,
new potential therapeutic combination can be rapidly pre-evaluated in silico, which serves as a basis for further in vitro testing. In addition, the
output data from in vitro experiments can be used to refine the in silico system by network adjustments that fit the experimental results best.
Semi-quantitative in silico strategies have some limitations regarding network size (around 100 protein-protein interactions can be considered).
Furthermore, it is critical to integrate all key protein nodes into the network topology in order to yield realistic results. The in silico model thus
gives only an approximation of the existing network in the living tumor cell. However, this focused view allows us to simulate specific changes of
interest, e.g., the effect of drug combinations on different mutational backgrounds in the cell-line. This helps us to systematically understand the
complexity of such cancer signaling networks as well as deriving new therapeutic strategies.

In conclusion, we are convinced that we have developed a helpful tissue engineered in vitro tool that could easily be integrated into preclinical
testing on efficacy of single drug compounds and their combinations. To reduce costs and time in testing, this tumor model is furthermore
complemented by an in silico prediction tool allowing to extend the data collected to a cell-type specific prediction of drug and drug combination
effects including clinic-oriented targeted therapies or new players to consider (e.g., miRNAs).
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