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Author Questionnaire

1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  Enter Yes or No.  
If Yes, can you record movies/images using your own microscope camera?
Enter Yes or No.  
If your protocol involves microscopy but you are not able to record movies/images with your microscope camera, JoVE will need to use our scope kit. 
If your microscope does not have a camera port, the scope kit will be attached to one of the eyepieces and you will have to perform the procedure using one eye.
Enter make and model of microscope.
If a dissection or stereo microscope is required for your protocol, please list all shots from the script that will be visualized using the microscope (shots are indicated with the 3-digit numbers, like 2.1.1, 2.1.2, etc.).
Click here to list microscope shots, using the shot numbers from the protocol section of the video script.

2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Enter Yes or No.
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
As these files are necessary for finalizing your script, please upload all screen-captured video files to your project page as soon as possible.

3. Filming location: Will the filming need to take place in multiple locations?   Enter Yes or No.
If Yes, how far apart are the locations? Click to enter distance between locations.


4. Testimonials (optional): Would you be open to filming two short testimonial statements live during your JoVE shoot? These will not appear in your JoVE video but may be used in JoVE’s promotional materials. Enter Yes or No.  
If Yes, please provide the full name and position (e.g., Director of [Institute Name], Senior Researcher [University Name], etc.) of the author willing to participate.
Enter full author name, Enter author position


To ensure that your script can be filmed in one day, the protocol sections are cumulatively restricted to 55 shots (shots are the 3-digit numbers like 2.1.1, 2.1.2…etc)


Current Protocol Length
Number of Steps: 22
Number of Shots: 48 (28 SC) 

Introduction
Videographer: Obtain headshots for all authors available at the filming location. 

Answers to these questions will become interview statements that you will deliver on camera.
· Answer up to 2 introduction and up to 3 conclusion questions. No more than 5 interview statements will be included in the video.
· Enter the full name of the author who will deliver the statement.
· Speak naturally and avoid reading the lines.
· Answer in full sentences, the questions will not be displayed in the video. 
· Limit the length of each statement to 20 words or fewer.
· Answers will be edited for length, clarity, and consistency with journal style guidelines.

INTRODUCTION:

What is the scope of your research? What questions are you trying to answer? 
1.1. Enter author name.: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.

What are the most recent developments in your field of research?
1.2. Enter author name: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.
What technologies are currently used to advance research in your field?
1.3. Enter author name: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.
What are the current experimental challenges?
1.4. Enter author name: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.

CONCLUSION:

What significant findings have you established in your field?
1.5. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.

What research gap are you addressing with your protocol?
1.6. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.

What advantage does your protocol offer compared to other techniques?
1.7. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.
How will your findings advance research in your field?
1.8. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.
What new scientific questions have your results paved the way for?
1.9. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.
What questions will future research focus on?
1.10. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 20 or fewer words.


Videographer: Obtain headshots for all authors available at the filming location.


Ethics Title Card
This research has been approved by the Institutional Review Board of Jiangsu University of Science and Technology


Protocol  
[bookmark: _Hlk188263998]Please review this section to make sure that it accurately describes your protocol. Use Track Changes when making edits or revisions.
· The two-digit steps (e.g., 2.1., 2.2.) with purple font are the narration.  JoVE is responsible for the narration of the protocol and results.
· Red italics are pronunciation guides indicating how the word will be spoken. 
· Filming should take no more than 10 minutes per step. If a step takes more than 10 minutes, prepare the product for that step in advance.
· The three-digit shots (e.g., 2.1.1., 2.2.2.) are the actions that the videographer will capture. 

2. Patient Preparation and Instrument Setup
Demonstrator: Click here to enter name of demonstrator(s) 

2.1. To begin, introduce the experimental procedure to the participant and ensure they are fully informed about the study [1-TXT]. 
2.1.1. WIDE: Talent explaining the experimental procedure to the participant using printed study materials. TXT: Obtain written informed consent from the participant

2.2. Prepare the electrocardiogram data acquisition system and gather all necessary materials, including the pre-gelled disposable electrocardiogram electrodes [1].
2.2.1. Talent arranging all required materials on the workstation, including electrocardiogram electrodes and cables.

2.3. Connect the data acquisition system to the electrocardiogram data receiver module [1] and plug the system into a stable power supply to activate it [2].
2.3.1. Talent connecting the main cable from the data acquisition system to the receiver module.
2.3.2. Talent plugging the system into a wall outlet and turning it on.

2.4. Using the male-to-female ribbon cable, establish a connection between the computer running the data acquisition software and the computer used for stimulus presentation [1].
2.4.1. Talent connecting the ribbon cable between the two computers.

2.5. Now, clean the participant's skin with alcohol wipes at three sites: below the left rib, below the right clavicle, and on the right abdomen [1]. Attach one disposable electrocardiogram electrode patch to each cleaned site [2].
2.5.1. Talent cleaning each of the three designated skin areas with alcohol wipes.
2.5.2. Talent placing an electrode patch at each of the cleaned skin sites.

2.6. Then, connect the lead wires to the electrode patches [1] and attach the lead-wire connector securely to the electrocardiogram transmitter [2].
2.6.1. Talent preparing to connect the lead wires to the attached electrodes.
2.6.2. Talent plugging the lead-wire connector into the electrocardiogram transmitter and ensuring a secure fit.

2.7. Connect the metal clip of the red lead wire to the electrode below the left rib [1], the white lead wire to the electrode below the right clavicle [2], and the black lead wire to the electrode on the right abdomen [3].
2.7.1. Talent clipping the red lead wire to the left rib electrode.
2.7.2. Talent clipping the white lead wire to the right clavicle electrode.
2.7.3. Talent clipping the black lead wire to the right abdomen electrode.

2.8. Secure the electrocardiogram transmitter to the participant’s body using stretchy hook-and-loop fastener straps [1] and adjust the strap tension to ensure the transmitter stays in place and remains comfortable for the participant [2].
2.8.1. Talent wrapping and fastening the hook-and-loop strap around the participant's torso to secure the transmitter.
2.8.2. Talent adjusting the strap to stabilize the transmitter while checking for participant comfort.




3. Data Acquisition and Processing 
Demonstrator: Click here to enter name of demonstrator(s) 

3.1. Turn on the switch of the electrocardiogram transmitter and power on the electrocardiogram data acquisition system [1]. Establish a wireless connection between the transmitter and the receiver module of the data acquisition system [2].
3.1.1. Talent switching on the electrocardiogram transmitter and powering up the data acquisition system.
3.1.2. Talent checking the wireless connection between the transmitter and the receiver on the interface.

3.2. Now, launch the electrocardiogram data acquisition software [1]. Create a new graph file [2], select the electrocardiogram receiver module from the device list [3], and choose the appropriate electrocardiogram recording channel [4].
3.2.1. SCREEN: Show the software icon being double-clicked to launch the program.
3.2.2. SCREEN: Show the user selecting File > New and creating a new graph file.
3.2.3. SCREEN: Show the device list and highlight selection of the electrocardiogram receiver module.
3.2.4. SCREEN: Show the drop-down menu where the correct recording channel is selected.
[bookmark: _Hlk162020732][bookmark: _Hlk203170338][bookmark: _Hlk162020892][bookmark: _Hlk203166143]Authors: Please create screen capture videos of the shots labeled as SCREEN, write a screenshot summary, and upload the files to your project page as soon as possible (download the guidelines from the link given in the email): https://review.jove.com/account/file-uploader?src=21234453 
Please let me know if your institute’s system does not allow you to install the SCREEN recording software

3.3. Next, click on Transform in the menu bar [1]. Select Digital Filters, then FIR, followed by High Pass [2]. In the dialog box, set the Source channel to the electrocardiogram channel to be filtered [3]. Under Frequency cutoff, select Fixed at and enter 1 hertz [4].
3.3.1. SCREEN: Show the cursor selecting Transform in the top menu.
3.3.2. SCREEN: Navigate through Digital Filters > FIR > High Pass options.
3.3.3. SCREEN: In the dialog box, show Source channel being set to the correct electrocardiogram channel.
3.3.4. SCREEN: Show Frequency cutoff set to Fixed at with 1 hertz entered.

3.4. Click Start in the data acquisition software interface to begin electrocardiogram data collection [1]. Verify that the electrocardiogram waveform appears stable on the screen [2].
3.4.1. SCREEN: Cursor clicking on Start in the software interface.
3.4.2. SCREEN: Display of a steady electrocardiogram waveform on the monitor.

3.5. Now, instruct the participant to begin the experimental task [1].
3.5.1. Talent giving verbal instructions to the participant to begin the task.
3.6. After the task is completed, click Stop in the data acquisition software to end the recording session [1].
3.6.1. SCREEN: Cursor clicking Stop in the software interface.

3.7. Detach the lead-wire clips from the electrode patches [1]. Then, loosen the stretchy hook-and-loop fastener straps and remove the electrocardiogram transmitter from the participant's body [2].
3.7.1. Talent unclipping the red, white, and black lead-wire clips from the electrode patches.
3.7.2. Talent unfastening and removing the electrocardiogram transmitter from the participant.

3.8. Instruct and assist the participant in gently removing the disposable electrode patches by hand [1].
3.8.1. Talent guiding the participant to peel off each electrode patch carefully.

3.9. Next, open the recorded electrocardiogram data file in the data analysis software [1].
3.9.1. SCREEN: Show the software being opened.

3.10. [bookmark: _Hlk215497968]Select the electrocardiogram channel and apply digital filtering [1]. In the menu bar, navigate to Transform followed by Digital Filters and Comb Band Stop [2]. Then, in the dialog box, select Fixed at under Base Frequency, enter 50 hertz, and click OK to apply the filter [3].
3.10.1. SCREEN: Selecting the electrocardiogram channel and applying digital filtering 
3.10.2.  SCREEN: Show selection of the electrocardiogram channel from the list and opening of the Transform > Digital Filters > Comb Band Stop menu.
3.10.3. SCREEN: In the filter dialog box, Fixed at is selected, 50 hertz is entered, and the OK button is clicked.

3.11. Now, create Focus Areas based on the experimental design [1].
3.11.1. SCREEN: Show software interface where regions of interest or focus areas are being defined and labeled according to the task design.



4. Heart Rate Data Analysis
Demonstrator: Click here to enter name of demonstrator(s) 

4.1. Generate and export heart rate data by selecting Analysis followed by Hemodynamics and ECG Interval Extraction from the menu bar [1]. In the Analyze panel, choose Focus Areas Only [2], and in the Display results as panel, select Excel Spreadsheet Only [3]. Click OK to confirm and complete the export [4].
4.1.1. SCREEN: Show the cursor navigating to Analysis > Hemodynamics > ECG Interval Extraction.
4.1.2. SCREEN: In the Analyze panel, show the Focus Areas Only option being selected.
4.1.3. SCREEN: In the Display results as panel, show selection of Excel Spreadsheet Only.
4.1.4. SCREEN: Cursor clicking OK and the system processing the export.

4.2. To generate heart rate variability data, open Analysis and select HRV and RSA followed by Multi-epoch HRV – Statistical [1]. In the ECG Channel field, select the preprocessed electrocardiogram channel [2] and under Extract HRV statistics for, choose Focus Areas [3]. Go to Output results to, select Spreadsheet and click OK to generate and export the time-domain results [4].
4.2.1. SCREEN: Cursor selecting Analysis > HRV and RSA > Multi-epoch HRV – Statistical.
4.2.2. SCREEN: Preprocessed electrocardiogram channel being selected in the ECG Channel field.
4.2.3. SCREEN: Focus Areas option selected under Extract HRV statistics for.
4.2.4. SCREEN: Spreadsheet chosen in Output results to, followed by clicking OK.

4.3. Finally, open Analysis again and select HRV and RSA followed by Multi-epoch HRV and RSA – Spectral [1]. In the ECG Channel field, select the preprocessed electrocardiogram channel [2]. Under Extract HRV and RSA for, choose Focus Areas [3]. In Output type, select Excel Spreadsheet Only and click OK to export the frequency-domain results [4].
4.3.1. SCREEN: Cursor selecting Analysis > HRV and RSA > Multi-epoch HRV and RSA – Spectral.
4.3.2. SCREEN: Preprocessed electrocardiogram channel selected in the ECG Channel field.
4.3.3. SCREEN: Focus Areas selected under Extract HRV and RSA for.
4.3.4. SCREEN: Excel Spreadsheet Only selected in Output type, and OK clicked to confirm export.



Results
Please review this section to make sure that it accurately reflects your findings.
· This section will not be recorded by the videographer. It only includes the figures/tables from your manuscript (called LAB MEDIA). 
· Use Track Changes when making edits or revisions. Ensure the voiceover length is below 200 words. Current word count: 82.
· Please note that the video cannot include voiceover without an accompanying visual.

5. Results 
5.1. Mean heart rate was significantly lower under the difficult image condition [1] compared to the easy image condition [2].
5.1.1. LAB MEDIA: Figure 3A. Video editor: Highlight the bar labelled “Hard” 
5.1.2. LAB MEDIA: Figure 3A. Video editor: Highlight the bar labelled  “Easy” 

5.2. Both low and high frequency heart rate variability was significantly higher during the difficult image condition [1] compared to the easy image condition [2].
5.2.1. LAB MEDIA: Figure 3B, C. Video editor: Highlight the bars labelled “Hard”
5.2.2. LAB MEDIA: Figure 3B, C. Video editor: Highlight the bars labelled “Easy” .

5.3. Root mean square of successive differences followed a similar trend and was significantly higher during the difficult image condition [1].
5.3.1. LAB MEDIA: Figure 3D. Video editor: Highlight the bar labelled “Hard”

5.4. Participants delegated significantly more frequently under the difficult image condition [1] than the easy image condition [2].
5.4.1. LAB MEDIA: Figure 4. Video editor: Highlight the bar or data point labelled “Hard”
5.4.2. LAB MEDIA: Figure 4. Video editor: Highlight the bar or data point labelled  “Easy” 
[bookmark: _Hlk215154137]
NOTE to the Authors:


You have two options for filming and submitting the SCREEN footage:

Option 1: Uploading Separate Clips (Recommended)

Please upload a separate video file for each SCREEN shot (tagged as SCREEN), naming the file according to the shot number (e.g., 2.4.3, 1.5.1, 3.2.1, 3.1.3, etc.).

- Each clip must be a maximum of 20 to 25 seconds to match the voice narration.
- If an action takes longer, provide only the best, most representative 20-25 second segment.



Option 2: Uploading a Single Continuous Video

If you prefer to record all steps together and upload a single video file, that is acceptable. In this case, you must write the precise timestamp for each shot within the script.

For example, if the action described in shot 2.1.2 is present in the file xxx.mp4 and occurs between timestamps 00:30 and 00:45 , then write the following in the script after each shot description or as a comment bubble.
(write the file name and timestamp after each shot): [File name] [Start Time]-[End Time]
 

- Example 	2.1.2  SCREEN: performing ...........action. xxx.mp4 00:30-00:45
1.2.2 SCREEN: cutting the…..........action. xxx.mp4 01:10-01:20

- The duration between the start and end times for each shot must be limited to 20 to 25 seconds.

- If a shot is longer than 25 seconds, choose two short segments (one at the beginning and one at the end) that collectively do not exceed 25 seconds.
- Example: 3.1.1 SCREEN: inserting a needle... xxx.mp4 00:00-00:10 and 02:30-02:40
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