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Author Questionnaire

1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  No   

2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Yes
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
 Please upload all screen-captured video files to your project page as soon as possible.

3. Filming location: Will the filming need to take place in multiple locations?   No 


4. Testimonials (optional): Would you be open to filming two short testimonial statements live during your JoVE shoot? These will not appear in your JoVE video but may be used in JoVE’s promotional materials.   No


Current Protocol Length
Number of Steps: 26
Number of Shots: 55 (29 SC) 

Introduction
Videographer: Obtain headshots for all authors available at the filming location. 

INTRODUCTION:

What is the scope of your research? What questions are you trying to answer? 
1.1. Chiara D’Addario: Single-cell transcriptomics reveal heterogeneity in cystic fibrosis airway epithelium. We intend to understand cell-type specific functions and changes affecting disease pathogenesis.
1.1.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera 

What are the current experimental challenges?
1.2. Abdelkader Daoud: The current challenge is to accurately measure single cell proteomics and functions. This still requires technical development. 
1.2.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera

CONCLUSION:


What research gap are you addressing with your protocol?
1.3. Abdelkader Daoud: Our studies will help  in understanding distinct cell types responses to their environment, which will aid in the development of targeted therapeutics. 
1.3.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera

How will your findings advance research in your field?
1.4. Chiara D’Addario:Our findings have the potential to zero in on distinct cell types to assign certain live cell responses to environmental stimuli. 
1.4.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera

What questions will future research focus on?
1.5. Abdelkader Daoud: In future, we intend to explore how cell-type specific signaling in diseased and healthy cells is altered to determine the types are responsible. 
1.5.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera


Videographer: Obtain headshots for all authors available at the filming location.


Protocol  
2. Calu-3 Cell Culturing for Live Calcium Imaging 
Demonstrator: Chiara D’Addario

2.1. To begin, maintain Calu-3 (Kal-you-3) cells in T-25 flasks containing Eagle’s minimum essential medium culture media supplemented with 20% FBS and 1% penicillin-streptomycin [1-TXT]. When the cells reach approximately 70 percent confluence, wash the cells with 5 milliliters of PBS [2].
2.1.1. WIDE: Talent placing a T-25 flask containing Calu-3 cells in an incubator. TXT: Replace the media on alternating days (5 mL/flask) 
2.1.2. Talent aspirating media from a T-25 flask containing adherent cells and adding PBS.

2.2. After washing, add 1 milliliter of TrypLE (tryp-L-E) directly onto the cells [1] and place the flask in an incubator set to 37 degrees Celsius and 5 percent carbon dioxide for 10 to 15 minutes [2]. 
2.2.1. Talent adding TrypLE to the T-25 flask.
2.2.2. Talent placing the flask into the incubator. 

2.3. Then, neutralize the TrypLE by adding 4 milliliters of fresh complete culture media and mix the cell suspension thoroughly [1]. Plate the cells into a 96-well plate at approximately 90 to 100 percent confluence, corresponding to about 40,000 cells per well [2-TXT]. 
2.3.1. Talent adding fresh culture media to the flask to neutralize TrypLE and pipetting up and down.
2.3.2. Talent dispensing cell suspension into individual wells of a 96-well plate using a pipette. TXT: 200 µL cell suspension/well

2.4. Allow the cells to adhere to the 96-well plate overnight [1]. Change the media every day and let the cells remain for 2 to 5 days after reaching confluence [2].
2.4.1. Talent placing the seeded 96-well plate into the incubator.
2.4.2. Talent removing media in a 96-well plate using a multichannel pipette.



3. Loading Calu-3 Cells and the Primary Airway Cells with Cal-520 AM or Fluo-4 AM
Demonstrator: Abdelkader Daoud

3.1. On the experiment day, wash the Calu-3 cells and incubate them with appropriate dyes [1 and 2]. 
3.1.1. Talent adding dye to the cells and mixing by pipetting.
3.1.2. TEXT ON 3.1.1’s BACKGROUND:
· Wash (2x): 200 µL/well prewarmed calcium buffer 
· Incubation with Cal-520 AM:  
· Dye cocktail: 3 µM Cal-520 AM, 2.5 mM Probenecid, 1:5000 Hoechst in calcium buffer
· 200 µL/well dye cocktail
· 1 h at 37 °C, 5% CO₂
· For Fluo-4 AM experiments: Use 3 µM Fluo-4 AM instead of Cal-520 AM 
· Wash (2x): 200 µL/well prewarmed calcium buffer 
 
3.2. Next, add 100 microliters per well of 2.5 millimolar probenecid diluted in calcium buffer to maintain the dye within the cytoplasmic space [1] and wrap the plate in aluminum foil to protect it from light until imaging [2].
3.2.1. Talent dispensing probenecid solution into each well of the plate.
3.2.2. Talent wrapping the 96-well plate in aluminum foil.


3.3. For primary airway cells, remove the basolateral media from the transwell and wash the apical side by adding 300 microliters of calcium buffer [1] and then, wash the basolateral side by adding 750 microliters of calcium buffer [2]. Remove the buffer by pipetting and repeat the wash once more on both sides [3].
3.3.1. Talent removing the media and adding calcium buffer to the apical compartment of the insert.
3.3.2. Talent adding calcium buffer to the basolateral compartment.
3.3.3. Talent aspirating buffer from both apical and basolateral compartments.

3.4. Now, incubate the cells with 200 microliters of dye solution on the apical side and 600 microliters of the dye solution on the basolateral side [1-TXT]. 
3.4.1. Talent pipetting dye solution into the apical compartment of the transwell insert. TXT: 1 h; 37 °C; 5% CO2

3.5. During the incubation, prepare thapsigargin diluted in calcium buffer as a three times intermediate stock [1]. Adjust the concentration to 6 micromolar to achieve a final concentration of 2 micromolar in the well [2].
3.5.1. Talent pipetting thapsigargin into a labeled tube containing calcium buffer.
3.5.2. Close-up shot of a tube being labeled “3x intermediate stock”.

3.6. After incubation, remove the dye solution from both apical and basolateral compartments by pipetting [1]. Wash the cells twice with 300 microliters of calcium buffer to the apical side [2] and 750 microliters of calcium buffer to the basolateral side [3], then remove the buffer by pipetting [4].
3.6.1. Talent aspirating dye solution from the transwell insert.
3.6.2. Talent adding calcium buffer to the apical compartment.
3.6.3. Talent adding calcium buffer to the basolateral compartment.
3.6.4. Talent aspirating wash buffer from both compartments.

3.7. Next, add 100 microliters of 2.5 millimolar probenecid in calcium buffer to the apical compartment [1] and add 500 microliters of the same solution to the basolateral compartment [2].
3.7.1. Talent dispensing probenecid solution into the apical side of the transwell.
3.7.2. Talent dispensing probenecid solution into the basolateral side.
3.8. Keeping the transwell insert within the plate, wrap the entire plate in aluminum foil to protect it from light [1] and set the wrapped plate aside for imaging [2-TXT].
3.8.1. Talent wrapping the transwell plate with aluminum foil.
3.8.2. Talent placing the foil-wrapped transwell plate on the bench. TXT: Acquire a continuous live calcium video before and after adding thapsigargin



4. Calcium Imaging Analysis Using the Fiji Software
Demonstrator: Chiara D’Addario 

4.1. Open the Fiji application [1]. Select File and choose Open to upload the video file [2]. In the resulting pop-up window, keep all default settings and confirm the selection [3].
4.1.1. Talent seated at a computer workstation launching the Fiji application.
4.1.2. SCREEN: Show the Fiji menu bar as File is selected and Open is clicked, followed by selection of a video file.
4.1.3. SCREEN: Show the import options pop-up window with default settings unchanged and the confirmation button being pressed.
[bookmark: _Hlk162020732][bookmark: _Hlk203170338]Authors: Please create screen capture videos of the shots labeled as SCREEN, write a screenshot summary, and upload the files to your project page as soon as possible:

Please let me know if your institute’s system does not allow you to install the SCREEN recording software 

4.2. If desired, adjust the image display by selecting Image, choosing Adjust, and clicking Brightness Contrast [1]. Modify the brightness and contrast of individual fluorescence channels to achieve an optimal view of the cells [2].
4.2.1. SCREEN: Show the Fiji menu navigation through Image > Adjust > Brightness Contrast.
4.2.2. SCREEN: Show the brightness and contrast sliders being adjusted while the fluorescence image updates in real time.

4.3. To ease cell tracing, merge channels by selecting Image, choosing Colour, and clicking Merge Channels [1]. In the pop-up window, assign the appropriate files to each individual channel and confirm the selection [2].
4.3.1. SCREEN: Show the menu navigation through Image > Colour > Merge Channels.
4.3.2. SCREEN: Show the merge channels pop-up window with individual channel files being selected and confirmed.

4.4. For tracing, select Analyze, choose Tools, and open ROI Manager [1]. In the resulting pop-up window, enable both Show All and Labels options [2].
4.4.1. SCREEN: Show the Fiji menu navigation through Analyze > Tools > ROI Manager.
4.4.2. SCREEN: Show the ROI Manager window with Show All and Labels being checked.

4.5. Using the freehand selections tool, carefully trace individual cells based on cell boundaries and the nuclear stain [1]. Then, press the t key to add each traced cell to the ROI list [2].
4.5.1. SCREEN: Show the freehand selections tool being used to outline a single cell.
4.5.2. SCREEN: Show the traced region appearing in the ROI Manager after pressing the t key.

4.6. Ensure that cells are traced in all 4 corners of the field of view and in the center of the video [1].
4.6.1. SCREEN: Cursor hovering over multiple ROIs distributed across the four corners and center of the image frame.

4.7. Once all cells have been accurately traced, within the ROI Manager window, click More and select Multi Measure [1]. In the resulting pop-up window, press OK to begin the measurement [2-TXT].
4.7.1. SCREEN: Show the ROI Manager window with More > Multi Measure being selected.
4.7.2. SCREEN: Show the multi-measure pop-up window and the OK button being pressed. TXT: Copy the results and plot the values


5. Calcium Imaging Analysis Using the Calcium Suite
Demonstrator: Abdelkader Daoud  

5.1. Open the video file in Fiji [1]. Optimize the nuclear and green fluorescence channels for viewing using the image adjustment tools [2].
5.1.1. SCREEN: opening Fiji and loading a video file.
5.1.2. SCREEN: Show the video displayed in Fiji with fluorescence channels adjusted for optimal contrast.

5.2. Once the channels are optimized, duplicate a single frame by selecting Image and choosing Duplicate [1]. In the resulting pop-up window, deselect Duplicate Hyperstack and type 1 under channels [2]. Save the duplicated image as a PNG image file [3].
5.2.1. SCREEN: Show the menu navigation through Image > Duplicate.
5.2.2. SCREEN: Show the duplicate pop-up window with Duplicate Hyperstack unchecked and channel set to 1.
5.2.3. SCREEN: Show the save dialog with the file being saved as a PNG image.

5.3. Repeat the frame duplication by selecting Image and choosing Duplicate [1]. In the pop-up window, type 2 under channels [2] and save the image as a PNG file [3].
5.3.1. SCREEN: Show the duplicate command being selected again.
5.3.2. SCREEN: Show the duplicate pop-up window with channel set to 2.
5.3.3. SCREEN: Show the second PNG image being saved.

5.4. Merge the two saved images by selecting Image, choosing Colour, and clicking Merge Channels [1]. Then, assign each PNG file to the appropriate channel and confirm the merge [2].
5.4.1. SCREEN: Show Image > Colour > Merge Channels being selected in Fiji.
5.4.2. SCREEN: Show the merge channels pop-up with both PNG files assigned and confirmed.

5.5. Upload the merged image into the Cell-pose graphical user interface to generate a cell mask [1]. Segment the image using the nuclear stain as Channel 1 and the cytoplasmic stain as Channel 2 by selecting the Cyto3 model [2].
5.5.1. SCREEN: Show the merged image being uploaded into the Cell-pose graphical user interface.
5.5.2. SCREEN: Show the Cell-pose settings with Channel 1 set to nuclear stain, Channel 2 set to cytoplasmic stain, and Cyto3 model selected.

5.6. Now, Save the generated mask image as a PNG file [1], open it in Fiji and convert it to a TIFF (tiff) file [2].
5.6.1. SCREEN: Show the Cell-pose output being saved as a PNG image.
5.6.2. SCREEN: Show the PNG file opened in Fiji and converted to a TIFF format.

5.7. Finally, open both the mask file and the original video file in the Calcium Suite by dragging and dropping them into the software interface [1]. Click Analyze Data to generate a downloadable plot and a downloadable CSV file containing normalized and raw intensity values for all analyzed cells [2].
5.7.1. SCREEN: Show the mask file and video file being dragged into the Calcium Suite interface.
5.7.2. SCREEN: Show Analyze Data being clicked and the resulting plot and download options appearing on screen.




Results
6. Results 

6.1. Fluorescence intensity normalized to baseline increased over time in individual Calu-3 cells following thapsigargin stimulation when measured using both Fluo-4 AM (Fluo 4-A-M) and Cal-520 AM (Cal -five twenty-A-M) [1].
6.1.1. LAB MEDIA: Figure 1B and C. Video editor: Show the line graph and highlight the upward traces under thapsigargin addition phase in both B and C.

6.2. The maximal calcium-dependent fluorescence activation after thapsigargin was significantly higher in Calu-3 cells measured with Cal-520 AM compared to Fluo-4 AM [1].
6.2.1. LAB MEDIA: Figure 1D. Video editor: Highlight the Cal-520 AM data points.

6.3. Similarly, individual primary airway and bronchial cells showed increased normalised fluorescence over time after thapsigargin stimulation using either of the dyes [1] and maximal calcium-dependent fluorescence activation was significantly higher in cells added with Cal-520 AM [2].
6.3.1. LAB MEDIA: Figure 2C and D. Video editor: Show the increase line graph signals under “thapsigargin” addition segment.
6.3.2. LAB MEDIA: Figure 2E. Video editor: Highlight the Cal-520 AM data points.

6.4. Machine learning-based analysis identified and quantified calcium-dependent fluorescence changes in 1441 individual cells from a single field of view [1].
6.4.1. LAB MEDIA: Figure 3B. 

6.5. Normalized fluorescence traces generated by the software showed calcium responses for all 1441 identified cells following thapsigargin stimulation [1].
6.5.1. LAB MEDIA: Figure 3C. Video editor: Show the dense set traces under thapsigargin segment.


[bookmark: _Hlk215154137][bookmark: _Hlk215844323]NOTE to the Authors:

You have two options for filming and submitting the SCREEN footage:

Option 1: Uploading Separate Clips (Highly Recommended)

Please upload a separate video file for each SCREEN shot (tagged as SCREEN), naming the file according to the shot number (e.g., 2.4.3, 1.5.1, 3.2.1, 3.1.3, etc.).

- Each clip must be a maximum of 20 to 25 seconds to match the voice narration.
- If an action takes longer, provide only the best, most representative 20-25 second segment.



Option 2: Uploading a Single Continuous Video

If you prefer to record all steps together and upload a single video file, that is acceptable. In this case, you must write the precise timestamp for each shot within the script.

For example, if the action described in shot 2.1.2 is present in the file xxx.mp4 and occurs between timestamps 00:30 and 00:45 , then write the following in the script after each shot description or as a comment bubble.
(write the file name and timestamp after each shot): [File name] [Start Time]-[End Time]
 

- Example 	2.1.2  SCREEN: performing ...........action. xxx.mp4 00:30-00:45
1.2.2 SCREEN: cutting the…..........action. xxx.mp4 01:10-01:20

- The duration between the start and end times for each shot must be limited to 20 to 25 seconds.

- If a shot is longer than 25 seconds, choose two short segments (one at the beginning and one at the end) that collectively do not exceed 25 seconds.
- Example: 3.1.1 SCREEN: inserting a needle... xxx.mp4 00:00-00:10 and 02:30-02:40
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