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Author Questionnaire

1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  No   

2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Yes
If Yes, we will need you to record using screen recording software. Yes 
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
As these files are necessary for finalizing your script, please upload all screen-captured video files to your project page as soon as possible.: https://review.jove.com/account/file-uploader?src=21126788

3. Filming location: Will the filming need to take place in multiple locations?   no


4. Testimonials (optional): Would you be open to filming two short testimonial statements live during your JoVE shoot? These will not appear in your JoVE video but may be used in JoVE’s promotional materials. Yes   


Current Protocol Length
Number of Steps: 17
Number of Shots: 38

Introduction
Videographer: Obtain headshots for all authors available at the filming location. 
AUTHORS: Please note that only 2 introduction and 3 conclusion statements may be presented. All statements have been edited to meet the word limit of 20

INTRODUCTION:

What is the scope of your research? What questions are you trying to answer? 
1.1. Rihab Bouchareb:  Our lab develops innovative methods to isolate efficient, dynamically active mitochondria for transplantation aimed at restoring function in injured organs.
1.1.1. [bookmark: _Hlk213670444]INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 
What are the current experimental challenges?
1.2. Aasthika Das: Current challenges include tracking transplanted mitochondria without staining while accurately assessing their integration, functionality, and dynamic behavior within recipient cells.
1.2.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 

CONCLUSION:

What significant findings have you established in your field?
1.3. Vikky Awasthi: Using cells expression fluorescent photo-switchable mitochondria helped us track mitochondria and assess their dynamics in recipient cells.
1.3.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 

How will your findings advance research in your field?
1.4. Sulaiman Qamar: Live-cell mitochondrial morphology measurement reveals real-time cell health; gene tagging and photoswitchable proteins enhance accuracy and measurement robustness.
1.4.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 

What questions will future research focus on?
1.5. Meriem Bkhache: Future research will explore cellular machineries, both mitochondrial and cytoplasmic, that coordinate membrane remodeling to shape tubular, spherical, or circular mitochondria.
1.5.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 


Videographer: Obtain headshots for all authors available at the filming location.


Testimonial Questions (OPTIONAL): 

Videographer: Please capture all testimonial shots in a wide-angle format with sufficient headspace, as the final videos will be rendered in a 1:1 aspect ratio. Testimonial statements will be presented live by the authors, sharing their spontaneous perspectives.

· Testimonial statements will not appear in the video but may be featured in the journal’s promotional materials.
· Provide the full name and position (e.g., Director of [Institute Name], Senior Researcher [University Name], etc.) of the author delivering the testimonial. 
· Please answer the testimonial question live during the shoot, speaking naturally and in your own words in complete sentences.

How do you think publishing with JoVE will enhance the visibility and impact of your research?
1.6. Dr Rihab Bouchareb, Assistant Professor, Temple University: (authors will present their testimonial statements live)
Can you share a specific success story or benefit you’ve experienced—or expect to experience—after using or publishing with JoVE? (This could include increased collaborations, citations, funding opportunities, streamlined lab procedures, reduced training time, cost savings in the lab, or improved lab productivity.)
1.7. Dr Rihab Bouchareb, Assistant Professor, Temple University: (authors will present their testimonial statements live)



Ethics Title Card
This research has been approved by the Institutional Animal Care and Use Committee (IACUC) at Temple University



Protocol  

2. Imaging and Quantitative Analysis of Mitochondrial Fusion in Cisplatin-Treated Cells
Demonstrator: Click here to enter name of demonstrator(s) 

AUTHORS: Please provide the names of the demonstrator(s)

2.1. To begin, seed kidney proximal tubular cells in glass-bottom culture plates [1-TXT]. Incubate the cells overnight to allow for adherence and growth [2]. The next day, add cisplatin to the experimental plate to a final concentration of 2 micromolar [3-TXT]. 
2.1.1. WIDE: Talent pipetting cell suspension into multiple wells of a glass-bottom culture plate. TXT: Seeding density: 1 - 5 × 105 cells/well depending on experimental requirements
2.1.2. Shot of the culture plate placed inside the incubator.
2.1.3. Talent pipetting cisplatin into the well of a culture plate inside a biosafety cabinet. TXT: Ensure 0.004% final concentration of DMSO
2.2. Next, configure the lasers of a confocal microscope to 405 nanometers, 488 nanometers for unconverted Dendra2 excitation, and 561 nanometers [1]. Turn on the lasers and allow approximately 10 minutes for stabilization [2].
Authors: Please create screen capture videos of the shots labeled as SCREEN, create a screenshot summary, and upload the files to your project page as soon as possible: https://review.jove.com/account/file-uploader?src=21126788
2.2.1. SCREEN: Talent adjusting the laser configuration on the software. 
2.2.2. SCREEN: Talent switching on the lasers. 
2.3. Place the culture disc in the incubation chamber [1]. Add water around the chamber and set the temperature to 37 degrees Celsius, ensuring the supply of carbon dioxide is maintained [2]. Allow the incubation chamber to equilibrate before imaging [3].
2.3.1. Talent carefully placing a culture disc inside the incubation chamber.
2.3.2. Close-up of the water tray being filled and the control panel showing 37 degrees Celsius and CO₂ indicator.
2.3.3. Shot of the incubation chamber closed with timer or indicator light on.
2.4. Visualize the cells using higher magnification and resolution for mitochondrial imaging [1]. Open the drop-down menu in the top-left corner and select the FRAP (frapp) options [2].
2.4.1. SCOPE/SCREEN: Image of the mitochondria at high resolution is being seen.
2.4.2. SCREEN: Software interface with drop-down menu open and FRAP option selected.
2.5. Using LAS X (Las-Ex) software, define the region of interest where photobleaching will be performed [1]. Set lasers to 405 nanometers at 0.00, 488 nanometers at 0.20, and 561 nanometers at 0.20, and ensure the cells are in focus [2]. Then acquire a series of pre-bleach images at low laser intensity to establish baseline fluorescence intensity by [3].
2.5.1. SCREEN: ROI is being defined on the LAS-X software. 
2.5.2. SCREEN: The laser intensity is being changed and the cells are being focused. 
2.5.3.  SCREEN: Pre-bleach image acquisition is being done. 
2.6. Now apply a high-intensity laser pulse to bleach the region of interest by setting FRAP lasers to 405 nanometers at 4.00, 488 nanometers at 0.00, and 561 nanometers at 0.00 [1]. Set the pre-bleach to 5.140 seconds for 59 iterations and define the post-bleach timing [2]. 
2.6.1. SCREEN: Laser settings showing high-intensity values configured for bleaching.
2.6.2. SCREEN: The pre-bleach settings are being defined.  
2.7. For post-bleach imaging, continue to acquire images at low laser intensity for 10 minutes using FRAP lasers at 405 nanometers at 0.00, 488 nanometers at 0.50, and 561 nanometers at 0.50 [1].
2.7.1. SCREEN: The laser intensity is being changed for post-bleach imaging. 
2.8. To profile the merged green and red mitochondria, first install the RGB profiler plugin [1]. Open ImageJ software [2], then from the File menu, locate and open the image file to analyse [3].
2.8.1. SCREEN: Fiji interface showing RGB profiler plugin being installed from the plugin menu.
2.8.2. SCREEN: Desktop shortcut of ImageJ being opened.
2.8.3. SCREEN: File browser in ImageJ selecting an image file.
2.9. Select the color mode composite, check the Auto Scale option, and open the video or image stack to analyze [1]. Draw a rectangular area over the image [2] and right-click to select Duplicate [3].
2.9.1. SCREEN: ImageJ interface showing color mode set to composite and Auto Scale checkbox enabled then the video or image stack is being opened. 
2.9.2. SCREEN: Rectangular selection tool being used to highlight a section of mitochondria.
2.9.3. SCREEN: Right-click context menu with Duplicate option selected.
2.10. Select the duplicate hyper stack option to duplicate all the image stacks [1]. Select the image and choose RGB in the Image dropdown menu To convert the duplicated stack to RGB format [2].
2.10.1. SCREEN: Dialog box showing Duplicate Hyperstack option checked.
2.10.2. SCREEN: Image > Type > RGB option selected in the ImageJ menu.
2.11. Duplicate the RGB image and select only one frame [1]. If the mitochondria appear curved, draw a line along their length [2], then go to the Edit menu, choose Selection, and click Straighten [3].
2.11.1. SCREEN: RGB image being duplicated and one frame selected.
2.11.2. SCREEN: Curved mitochondrion are being traced.
2.11.3. SCREEN: Edit > Selection > Straighten option selected.
2.12. Now choose a title for the straightened image and set the line width to 20 pixels [1]. Draw a line along the straightened mitochondrion to align it properly [2] and open the RGB profiler plugin [3].
2.12.1. SCREEN: Input field for image title and line width set to 20 pixels.
2.12.2. SCREEN: Line tool used to draw along the mitochondrion in the straightened image.
2.12.3. SCREEN: RGB profiler plugin interface being launched.
2.13. Once activated, the plugin will generate a plot showing red and green fluorescence intensities along the drawn line [1]. The height of each peak will be directly proportional to the fluorescence intensity [2].
2.13.1. SCREEN: Plot showing two lines corresponding to red and green signals across the selected path.
2.13.2. SCREEN: Peak heights visualized and labeled to indicate intensity values.
2.14. Before mitochondrial fusion, confirm that red fluorescence is localized to one mitochondrion, and green fluorescence is localized to an adjacent one [1]. Verify that the corresponding intensity plot displays two distinct peaks with minimal overlap [2].
2.14.1. SCOPE/SCREEN: Mitochondrial pair with clearly separated red and green fluorescence are being seen.
AUTHORS: Please use the cursor to show the clearly differentiated colors
2.14.2. SCREEN: Intensity plot showing distinct red and green peaks.
AUTHORS: Please use the cursor to hover over the 2 distinct peaks
2.15. After fusion, confirm that the red fluorescence has spread into the adjacent green mitochondrion indicating content mixing [1]. Verify that the intensity plot now shows overlapping red and green peaks [2].
2.15.1. SCOPE/SCREEN: Fused mitochondrion showing blended red and green signal.
2.15.2. SCREEN: Updated plot showing overlapping peaks.
2.16. To assess fusion, select healthy mitochondria and photobleached mitochondria for fusion in live cell imaging [1]. Monitor the change in red to green fluorescence ratio over time to indicate fusion events [2].
2.16.1. SCOPE/SCREEN: Field showing selection of intact and bleached mitochondria.
2.16.2. SCREEN: Time-series graph displaying the ratio shift of red to green fluorescence over time.

2.16.3. 

Results

3. Results 

3.1. Control cells showed elongated mitochondria with yellow matrix, indicating mitochondrial fusion of the red and green matrices [1]. Cisplatin-treated cells exhibited fragmented mitochondria with reduced overlap of red and green signals, suggesting impaired fusion [2].
3.1.1. LAB MEDIA: Figure 6A. Video editor: Highlight the upper row of time-lapse images labeled “Control” 
3.1.2. LAB MEDIA: Figure 6A. Video editor: Highlight the lower row of time-lapse images labeled “Cisplatin Treated”
3.2. Fluorescence recovery in the photobleached region declined over time in control cells, indicating active mitochondrial fusion [1]. Cells treated with cisplatin maintained a nearly stable fluorescence ratio, indicating impaired mitochondrial fusion [2].
3.2.1. LAB MEDIA: Figure 6B. Video editor: Highlight the downward-sloping blue line representing “Control” 
3.2.2. LAB MEDIA: Figure 6B. Video editor: Highlight the red line labeled “Cisplatin treated”
3.3. The expression of CLRS-1 (C-L-R-S-One) was significantly reduced in cisplatin-treated cells compared to controls [1]. The expression of NRF1 (N-R-F-One) was significantly lower in cisplatin-treated cells than in controls [2].
3.3.1. LAB MEDIA: Figure 6C. Video editor: Highlight the first bar graph labeled “CLRS-1” and highlight the lower red bar (cisplatin treated) 
3.3.2. LAB MEDIA: Figure 6C. Video editor: Highlight the second bar graph labeled “NRF1” and highlight the shorter red bar (cisplatin treated) 
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