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Author Questionnaire
1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  Enter Yes or No.  
If Yes, can you record movies/images using your own microscope camera?
Enter Yes or No.  
If your protocol involves microscopy but you are not able to record movies/images with your microscope camera, JoVE will need to use our scope kit. 
If your microscope does not have a camera port, the scope kit will be attached to one of the eyepieces and you will have to perform the procedure using one eye.
Enter make and model of microscope.
If a dissection or stereo microscope is required for your protocol, please list all shots from the script that will be visualized using the microscope (shots are indicated with the 3-digit numbers, like 2.1.1, 2.1.2, etc.).
Click here to list microscope shots, using the shot numbers from the protocol section of the video script.

2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Enter Yes or No.
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
As these files are necessary for finalizing your script, please upload all screen-captured video files to your project page as soon as possible.

3. Filming location: Will the filming need to take place in multiple locations?   Enter Yes or No.
If Yes, how far apart are the locations? Click to enter distance between locations.

To ensure that your script can be filmed in one day, the protocol sections are cumulatively restricted to 55 shots (shots are the 3-digit numbers like 2.1.1, 2.1.2…etc)

Current Protocol Length
Number of Steps:  11
Number of Shots:  33 

Introduction
Videographer: Obtain headshots for all authors available at the filming location. 

Answers to these questions will become interview statements that you will deliver on camera.
· Answer the 1st REQUIRED question and at least 2 other questions (1.2 – 1.10) below. Up to 5 interview statements will be included in the video.
· Enter the full name of the author who will deliver the statement.
· If possible, each author should deliver no more than two statements.
· Answer in full sentences, in a style suitable for being spoken aloud. 
· Limit the length of each statement to 30 words or fewer.
· Answers will be edited for length, clarity, and consistency with journal style guidelines.

REQUIRED: What is the scope of your research? What questions are you trying to answer? 
1.1. Enter author name.: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.

What are the most recent developments in your field of research?
1.2. Enter author name: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.
What technologies are currently used to advance research in your field?
1.3. Enter author name: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.
What are the current experimental challenges?
1.4. Enter author name: Click here to answer question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.

What significant findings have you established in your field?
1.5. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.

What research gap are you addressing with your protocol?
1.6. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.

What advantage does your protocol offer compared to other techniques?
1.7. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.
How will your findings advance research in your field?
1.8. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.
What new scientific questions have your results paved the way for?
1.9. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.
What research questions will your laboratory focus on in the future?
1.10. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.


Videographer: Obtain headshots for all authors available at the filming location.

Testimonial Questions (OPTIONAL): 

Videographer: Please capture all testimonial shots in a wide-angle format with sufficient headspace, as the final videos will be rendered in a 1:1 aspect ratio. Testimonial statements will be presented live by the authors, sharing their spontaneous perspectives.

· Testimonial statements will not appear in the video but may be featured in the journal’s promotional materials.
· Provide the full name and position (e.g., Director of [Institute Name], Senior Researcher [University Name], etc.) of the author delivering the testimonial. 
· Please answer the testimonial question live during the shoot, speaking naturally and in your own words in complete sentences.

How do you think publishing with JoVE will enhance the visibility and impact of your research?
1.11. Enter author name, Enter author title: (authors will present their testimonial statements live)
Can you share a specific success story or benefit you’ve experienced—or expect to experience—after using or publishing with JoVE? (This could include increased collaborations, citations, funding opportunities, streamlined lab procedures, reduced training time, cost savings in the lab, or improved lab productivity.)
1.12. Enter author name, Enter author title: (authors will present their testimonial statements live)


Protocol  
[bookmark: _Hlk188263998]Please review this section to make sure that it accurately describes your protocol. Use Track Changes when making edits or revisions.
· The two-digit steps (e.g., 2.1., 2.2.) with purple font are the narration.  JoVE is responsible for the narration of the protocol and results.
· Red italics are pronunciation guides indicating how the word will be spoken. 
· Filming should take no more than 10 minutes per step. If a step takes more than 10 minutes, prepare the product for that step in advance.
· The three-digit shots (e.g., 2.1.1., 2.2.2.) are the actions that the videographer will capture. 

2. Image Preparation, Cell Isolation, and Preprocessing for Mitochondrial Analysis
Demonstrator: Click here to enter name of demonstrator(s) 

If the same person is the demonstrator throughout, mention them once here and remove the "Demonstrator" field from the other sections; if the demonstrator changes, retain the field in the respective sections.

2.1. To begin, open the raw file in ImageJ [1]. Duplicate the image according to the number of single cells that need to be analyzed [2]. If multiple cells are present in a field of view, use the synchronize windows tool and the freehand drawing tool to draw a region of interest around a cell of interest [3]. Adjust the color settings to enhance the visibility of the region of interest [4]. Then, select Edit and choose Clear Outside to isolate the selected cell [5]. 
2.1.1. WIDE: Talent launching ImageJ and opening a raw image file from a directory.
2.1.2. SCREEN: To be provided by authors: Duplicating the image multiple times based on the number of cells to be analyzed.
2.1.3. SCREEN: To be provided by authors: Using the synchronize windows tool and the freehand drawing tool to draw a region of interest around a cell of interest .
2.1.4. SCREEN: To be provided by authors: Color adjustment settings being modified to enhance visibility around the selected region.
2.1.5. SCREEN: To be provided by authors: Edit menu being accessed and Clear Outside option being selected.

Authors: Filming a computer screen sometimes produces low-quality image. Please record the screen for the SCREEN shots directly from your computer following our guidelines, and upload them along with a summary to your project page: https://review.jove.com/account/file-uploader?src=20885838

2.2. Split the red and blue channels from each other [1] and save the mitochondrial channel as a .Tiff (T-I-F) file [2].
2.2.1. SCREEN: To be provided by authors: Red and blue channels being split.
2.2.2. SCREEN: To be provided by authors: Mitochondrial channel being saved as a TIFF file.
2.3. To generate a point spread function or PSF (P-S-F), open the PSF Generator plugin by selecting Plugins, then choosing PSF Generator [1]. Open the image information by selecting Image, then choosing Show Info… (Show Information), or by pressing I (eye) on the keyboard [2].
2.3.1. SCREEN: To be provided by authors: Plugins > PSF Generator menu being selected to launch the PSF Generator plugin.
2.3.2. SCREEN: To be provided by authors: Image > Show Info… menu being selected to open the image information.
2.4. Scroll to the bottom of the image information window and, using the voxel size and depth option from the Show Information box, change the Pixelsize XY to 166.1 nanometers and Z-step to 200 nanometers [1]. Change the Wavelength to 568 nanometers, set the Size XYZ to match an image resolution of 512 by 512, and configure the Z-stack to contain 10 Z-slices [2].
2.4.1. SCREEN: To be provided by authors: Image metadata being scrolled to the bottom. the voxel size and depth option being selected from the Show Information box, Pixelsize XY being set to 166.1 nanometers, Z-step to 200 nanometers.
2.4.2. SCREEN: To be provided by authors: Wavelength being set to to 568 nanometers, Size XYZ to 512 x 512, and Z-stack to 10.
2.5. Navigate to Plugins, select Macros, then choose Edit, followed by Deconvolution_time_lapse_mine.ijm (Deconvolution Time-lapse mine-dot-I-J-M) to access the deconvolution macro [1]. Edit the input and output lines as required and press Run to execute the macro [2].
2.5.1. SCREEN: To be provided by authors: Deconvolution_time_lapse_mine.ijm file being opened from Plugins > Macros > Edit.
2.5.2. SCREEN: To be provided by authors: Input and output directory lines being edited and Run button being clicked.
2.6. For image contrast enhancement and blurring, navigate to Plugins, select Macros, choose Edit, and open Preprocessing.ijm (Preprocessing-dot-I-J-M) to access the preprocessing macro [1]. Perform background subtraction by setting the rolling ball radius to 6 [2]. Set the Sigma Filter Plus such that the radius is 1, the number of pixels used is 2, and the minimum pixel fraction is 0.2, ensuring the plugin is set to be outlier-aware [3]. Adjust the CLAHE settings by configuring the blocksize to 64, histogram bins to 256, maximum slope to 2.5, and Gamma to 0.8 [4]. Authors: How do you want to pronounce CLAHE?
2.6.1. SCREEN: To be provided by authors: Preprocessing.ijm macro being opened from the Plugins > Macros > Edit menu.
2.6.2. SCREEN: To be provided by authors: Background subtraction function being performed by setting the rolling ball radius to 6.
2.6.3. SCREEN: To be provided by authors: Sigma Filter Plus parameters being set and outlier-aware checkbox being enabled.
2.6.4. SCREEN: To be provided by authors: CLAHE settings being modified to a blocksize of 64, histogram bins of 256, maximum slope of 2.5, and Gamma of 0.8.
2.7. Modify the input line to point to the folder containing deconvolved micrographs and click Run [1].
2.7.1. SCREEN: To be provided by authors: Input path line being edited to specify the folder containing deconvolved micrographs, and the Run button being clicked.

3. Procedure for Image Thresholding
Demonstrator: Click here to enter name of demonstrator(s)

3.1. Open a file of interest that has been modified using the Preprocessed.ijm macros in ImageJ [1]. Navigate to Plugins and select adaptiveThr (adaptive threshold) [2]. Set the local threshold to Weighted Mean and adjust the pixel block size as required [3-TXT]. To optimize for time, click on Preview and adjust the block size to clearly include as many mitochondria as possible [4]. Modify the subtract value for each cell to eliminate unnecessary background [5] and save the resulting micrograph files in folders associated with the subtract value [6].
3.1.1. SCREEN: To be provided by authors: Launching ImageJ and opening a preprocessed image file.
3.1.2. SCREEN: To be provided by authors: Plugins > adaptiveThr menu being selected to access the adaptive thresholding tool.
3.1.3. SCREEN: To be provided by authors: Local threshold being set to Weighted Mean and pixel block size being configured. TXT: The pixel block size should be consistent across cells
3.1.4. SCREEN: To be provided by authors: Preview being selected and block size being adjusted to clearly include as many mitochondria as possible.
3.1.5. SCREEN: To be provided by authors: Subtract value being modified to eliminate unnecessary background.
3.1.6. SCREEN: To be provided by authors: Micrograph being saved into a corresponding folder.
3.2. Now, navigate to Plugins, select Macros, choose Edit, and open Threshold.ijm to access the thresholding macro [1]. Edit the macro script to define the correct input and output paths, block size, and subtract values [2]. Click Run to execute the macro [3].
3.2.1. SCREEN: To be provided by authors: Threshold.ijm file being opened from the Plugins > Macros > Edit menu.
3.2.2. SCREEN: To be provided by authors: Input_path, output_path, blockSize, and subtract lines being edited in the macro script.
3.2.3. SCREEN: To be provided by authors: Run button being clicked to start the macro.

4. Detection of Fission and Fusion Events by the Mitochondrial Event Localizer (MEL) Plugin
Demonstrator: Click here to enter name of demonstrator(s)

4.1. Open up to 10 thresholded micrographs that belong to the same treatment condition [1]. Navigate to Image, Stacks, Tools, and select Concatenate. Then, press Ok [2]. To remove residual small puncta left behind by thresholding, go to Plugins, followed by Integral Image Filters, and then select Remove outliers [3]. Use Preview to fine-tune the X and Y sizes to eliminate fragments [4]. Save the concatenated file as a TIFF (T-I-F-File) [4].
4.1.1. SCREEN: To be provided by authors: Opening multiple thresholded micrographs from a directory in ImageJ.
4.1.2. SCREEN: To be provided by authors: Image > Stacks > Tools > Concatenate menu being selected and Ok button being pressed.
4.1.3. SCREEN: To be provided by authors: Plugins > Integral Image Filters > Remove outliers being selected to remove residual small puncta.
4.1.4. SCREEN: To be provided by authors: Preview checkbox being used, and X/Y sizes being adjusted to eliminate fragments.
4.1.5. SCREEN: To be provided by authors: Concatenated file being saved in TIFF format.
4.2. Finally, navigate to Plugins, Macros, Edit, Quicktest_new.ijm (Quicktest-New-dot-I-J-M), and edit the input and output path lines to point to the appropriate directories [2].
4.2.1. SCREEN: To be provided by authors: Quicktest_new.ijm file being opened from the Plugins > Macros > Edit menu. Input and output paths being edited in the macro script.

Results
Please review this section to make sure that it accurately reflects your findings.
· This section will not be recorded by the videographer. It only includes the figures/tables from your manuscript (called LAB MEDIA). 
· Use Track Changes when making edits or revisions. Ensure the voiceover length is below 200 words. Current word count: 144.
· Please note that the video cannot include voiceover without an accompanying visual.

5. Results 

5.1. Mitochondrial dynamics were tracked over time [1], with red puncta marking fission events [2] and green puncta marking fusion events [3] in both 3D and 2D views [4].
5.1.1. LAB MEDIA: Figure 2.
5.1.2. LAB MEDIA: Figure 2. Video Editor: Highlight the red dots.
5.1.3. LAB MEDIA: Figure 2. Video Editor: Highlight the green dots.
5.1.4. LAB MEDIA: Figure 2. Video Editor: Emphasize the three images in the top row when the VO says “3D” and emphasize the six images in the middle and bottom rows when the VO says “2D views”.
5.2. [bookmark: _Hlk200665254]Mitochondrial networks showed treatment-specific differences in structure over time [1], with more elongated and interconnected forms in control cells [2], increased clustering in metformin-treated cells [3], and highly fragmented networks in metformin+CCCP+Baf-treated (metformin plus C-C-C-P plus Baf treated) cells [4]. Authors: Is this step okay? 
5.2.1. LAB MEDIA: Figure 3A-3C.
5.2.2. LAB MEDIA: Figure 3A-3C. Video Editor: Highlight A.
5.2.3. LAB MEDIA: Figure 3A-3C. Video Editor: Highlight B.
5.2.4. LAB MEDIA: Figure 3A-3C. Video Editor: Highlight C.
5.3. The metformin+CCCP+Baf group showed significantly higher fission and fusion activity than the control or metformin-only groups [1], suggesting increased mitochondrial remodeling [2].
5.3.1. LAB MEDIA: Figure 3D. Video Editor: Highlight the tallest blue and orange bars labeled “Metf+CCCP+Baf”.
5.3.2. LAB MEDIA: Figure 3D.
5.4. This group also had a significantly higher mitochondrial count [1], consistent with enhanced fragmentation [2].
5.4.1. LAB MEDIA: Figure 3E. Video Editor: Highlight the bar labeled “Metf+CCCP+Baf”.
5.4.2. LAB MEDIA: Figure 3E.
5.5. Mitochondrial volume was significantly reduced in the same group [1], further supporting a shift toward fission [2].
5.5.1. LAB MEDIA: Figure 3F. Video Editor: Highlight the bar labeled “Metf+CCCP+Baf”.
5.5.2. LAB MEDIA: Figure 3F.
5.6. However, when normalized to mitochondrial number, the metformin-only group exhibited the highest relative dynamic activity [1], suggesting that metformin alone promotes a more active and efficient remodeling network, while co-treatment drives extensive but less efficient structural turnover [2].
5.6.1. LAB MEDIA: Figure 3G. Video Editor: Highlight the bar labeled “Metf”.
5.6.2. LAB MEDIA: Figure 3G
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