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Author Questionnaire
1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  yes  
If Yes, can you record movies/images using your own microscope camera?
No  
If your protocol involves microscopy but you are not able to record movies/images with your microscope camera, JoVE will need to use our scope kit. 
If your microscope does not have a camera port, the scope kit will be attached to one of the eyepieces and you will have to perform the procedure using one eye.
Zeiss Discovery.V12 stereomicroscope with camera port       
If a dissection or stereo microscope is required for your protocol, please list all shots from the script that will be visualized using the microscope (shots are indicated with the 3-digit numbers, like 2.1.1, 2.1.2, etc.).
SCOPE SHOTS: 2.3.2, 2.3.3, 2.4.1, 2.4.2, 2.5.1, 2.6.2, 2.7.1 
Videographer: Please film the above-mentioned shots using the scope kit

2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  yes
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
As these files are necessary for finalizing your script, please upload all screen-captured video files to your project page as soon as possible.
Videographer: Please record the computer screen for the shots labeled as SCREEN as a back-up

3. Filming location: Will the filming need to take place in multiple locations?   No

Current Protocol Length
Number of Steps:  15
Number of Shots:  30 (10 SC, 8 Scope) 

Introduction
Videographer: Obtain headshots for all authors available at the filming location. 
Authors: All the statements have been slightly modified according to the journal guidelines for better clarity.
REQUIRED: What is the scope of your research? What questions are you trying to answer? 
1.1. David Hipfner: Our research focuses on understanding how distantly located cells within tissues can communicate with one another. We are using the Drosophila wing imaginal disc as a model system to try to understand how cytonemes are formed, how they function, and what role they play in locally controlling tissue growth.. 
1.1.1. [bookmark: _Hlk194676695]INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 4.1.1

What are the most recent developments in your field of research?
1.2. David Hipfner: Studies suggest that growth factors are travelling through specialized cellular projections like actin-based signaling filopodia called cytonemes in order to be delivered to the target cells. 
1.2.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 4.2.1

What are the current experimental challenges?
1.3. Mathieu Joseph: Cytonemes are very thin and fragile structures that are easily disrupted by fixation protocols. To observe them you need to use delicate live imaging approaches with expressed fluorescently tagged proteins. This greatly limits the tools and approaches we can use to investigate them. 
1.3.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 3.2.1

What significant findings have you established in your field?
1.4. Mathieu Joseph: We identified a protein kinase called Slik that is involved in cytoneme biogenesis. Expression of Slik in one epithelial layer in the wing imaginal disc triggered the formation of cytonemes that crossed the disc lumen and stimulated the proliferation of cells in a neighbouring epithelial layer. 
1.4.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 2.3.1


What research questions will your laboratory focus on in the future?
1.5. Mathieu Joseph: In future, we would like to identify the proteins acting downstream of Slik to promote cytoneme formation, to identify the ligand that is delivered via these cytonemes to promote proliferation, and to better understand the physiological importance of this mechanism in controlling tissue growth.
1.5.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 2.6.1

Videographer: Obtain headshots for all authors available at the filming location.

Testimonial Questions (OPTIONAL): 

Videographer: Please capture all testimonial shots in a wide-angle format with sufficient headspace, as the final videos will be rendered in a 1:1 aspect ratio. Testimonial statements will be presented live by the authors, sharing their spontaneous perspectives.


How do you think publishing with JoVE will enhance the visibility and impact of your research?
1.6. Mathieu Joseph, Senior PhD student, Clinical Research Institute of Montreal: (authors will present their testimonial statements live)
1.6.1. INTERVIEW: Named talent says the statement in an interview-style shot, looking slightly off-camera. Suggested B-roll: 2.3.1

Can you share a specific success story or benefit you’ve experienced—or expect to experience—after using or publishing with JoVE? (This could include increased collaborations, citations, funding opportunities, streamlined lab procedures, reduced training time, cost savings in the lab, or improved lab productivity.)
1.7. David Hipfner, Director, Epithelial Cell Biology Research unit, Clinical Research Institute of Montreal: (authors will present their testimonial statements live)
1.7.1. INTERVIEW: Named talent says the statement in an interview-style shot, looking slightly off-camera. Suggested B-roll: 2.6.2



Protocol  
2. Wing Disc Dissection and Slide Preparation
Demonstrator: Mathieu Joseph 

2.1. To begin, cut individual wells from the 8-well strip using scissors and then cut each well in half [1]. Remove the protective backing from one side of each half [2] and stick the spacers onto the microscope slide, spacing them slightly apart to create a sheltered central space for disc placement [3].
2.1.1. WIDE: Talent cutting the 8-well strip into individual wells, then slicing each well in half.
2.1.2. Talent peeling off the protective backing from one side of each spacer half.
2.1.3. Talent positioning and adhering the spacers onto a glass slide with a small central gap.

2.2. Pick wandering third-instar larvae from the rearing tube following genetic crossing and incubation at 25 degrees Celsius [1]. Place the larvae into cold live-imaging medium in a 9-well glass depression spot plate to wash them [2].
2.2.1. Talent selecting third-instar larvae from a tube using forceps.
2.2.2. Talent placing larvae into a glass spot plate filled with cold live-imaging medium.

2.3. Under a dissecting microscope, transfer the larvae into a drop of live-imaging medium on a silicone-coated Petri dish [1]. Using two dissecting forceps, start dissection by pinching the larvae at about one-third body length from the anterior with one pair of forceps to hold it steady [2]. With the second pair, pinch the body just posterior to the first point and pull to separate the posterior half, isolating the anterior section [3].
2.3.1. Talent placing larvae into a silicone-coated dish.
2.3.2. SCOPE: pinching the larvae with forceps at one-third body length to hold it steady.  Videographer: Please film the above-mentioned shots using the scope kit
2.3.3. SCOPE: using a second pair of forceps to pull and separate the posterior half of the larvae.

2.4. Invert the anterior half by gripping both sides of the cut end with tweezers and pushing the head through using a second pair, turning it inside out [1]. This exposes internal structures such as imaginal discs, trachea, salivary glands, fat body, and gut [2].
2.4.1. SCOPE: using tweezers to hold the anterior half and push the head through the body.
2.4.2. SCOPE: View showing the internal larval structures exposed after inversion.


2.5. Remove the salivary glands, fat body, and gut using forceps, taking care not to disturb the lateral tracheal trunks overlying the wing discs [1].
2.5.1. SCOPE: using forceps to gently remove internal organs without disrupting tracheal trunks.

2.6. Using forceps, transfer the cleaned anterior halves with attached wing discs into a drop of clean live-imaging medium with Hoechst placed between the slide spacers [1]. To isolate the wing discs, gently dissect them from the fine tracheal branches with one blade of the dissecting forceps or a fine tungsten wire mounted on a dissecting needle holder [2]. Discard the remaining carcass [3].
2.6.1. Talent placing the cleaned anterior halves into a Hoechst medium drop between slide spacers.
2.6.2. SCOPE: dissecting wing discs away from the trachea using dissecting tools.
2.6.3. Talent discarding the rest of the larval tissue.

2.7. Orient the wing discs using a dissecting forceps blade or tungsten needle so that the peripheral membrane side faces up [1].
2.7.1. SCOPE: adjusting the orientation of each wing disc with dissecting tools.
2.8. Adjust the medium volume so it slightly overfills the well above the spacer level [1]. Remove the top protective backing from the imaging spacer [2] and gently lower a coverslip over the sample [3]. Press the coverslip at the spacer contact points using the rounded end of forceps to ensure proper adhesion [4-TXT].
2.8.1. Talent pipetting medium to fill the well slightly above spacer height.
2.8.2. Talent removing the protective backing from the top side of the spacer.
2.8.3. Talent lowering a coverslip over the sample.
2.8.4. Talent pressing gently on the coverslip with the rounded end of forceps. TXT: Image samples at RT using a confocal microscope 



3. Image Analysis Using ImageJ

3.1. To project the image stacks in ImageJ, select Image, then Stacks, followed by Z Project and choose Maximum intensity from the menu [1].
3.1.1. SCREEN: Show ImageJ interface with the user selecting Image > Stacks > Z Project, and then clicking Maximum intensity in the dialog box.
Authors: Please create screen capture videos of the shots labeled as SCREEN, create a screenshot summary, and upload the files to your project page as soon as possible (download the guidelines from the link given in the email): https://review.jove.com/account/file-uploader?src=20865403 

3.2. In the maximum intensity projection images, identify the wing pouch area based on the wing disc folding pattern using the Hoechst channel and the Polygon Selection tool [1]. Apply the same selection to the GFP channel and clear everything outside the selected region after selecting Edit and choosing Clear outside [2].
3.2.1. SCREEN: selecting the wing pouch area on the Hoechst channel using the Polygon Selection tool.
3.2.2. SCREEN: Show the same region selected in the GFP channel and the user applying Edit > Clear outside to zero out pixels outside the selection.

3.3. Use the Hoechst channel in the maximum intensity projection images to identify and remove artefactual spots in the GFP images after setting their pixel values to zero [1]. To do this, select the area using the Polygon Selection tool, then click Edit and choose Clear [2].
3.3.1. SCREEN: Show the user identifying overlapping artefactual spots in both Hoechst and GFP channels.
3.3.2. SCREEN: Show the user using Polygon Selection and applying Edit > Clear to remove artefactual areas.
3.4. In the cleaned maximum intensity projection images, select Analyze followed by Histogram, and choose List to obtain all pixel values [1]. Copy this list into a spreadsheet table [2].
3.4.1. SCREEN: Show the user opening the Histogram through Analyze > Histogram > List.
3.4.2. SCREEN: Show the pixel value list being copied and pasted into a spreadsheet.

3.5. To set a threshold value, analyze the background signal in the negative control samples and confirm this value using other sample images [1].
3.5.1. SCREEN: Show background pixel values from negative controls being reviewed.

3.6. Calculate the percentage of GFP-positive surface by dividing the number of pixels above the threshold by the total number of valid pixels and multiplying the result by 100 [1].
3.6.1. SCREEN: Show the formula being applied in the spreadsheet to compute GFP-positive surface area.

3.7. Finally, normalize each calculated value after dividing it by the mean of the reference condition, which is set to 1 [1].
3.7.1. SCREEN: Show the normalization step in the spreadsheet where each value is divided by the reference condition mean.



Results
4. Results 

4.1. In wild-type discs lacking both split-GFP components, only minimal granular GFP autofluorescence was observed near the center of the wing pouch, and this baseline signal was used to define a fluorescence threshold [1].
4.1.1. LAB MEDIA: Figure 3B. Video editor: Highlight the GFP image in B.

4.2. Discs expressing only CD4-spGFP1-10 (C-D-4-Split-G-F-P-one to ten) in the disc proper layer showed fluorescence levels indistinguishable from wild-type, confirming the non-fluorescent nature of GFP1-10 (G-F-P-one to ten) alone [1].
4.2.1. LAB MEDIA: Figure 3C. Video editor: Highlight the GFP image in C.

4.3. Co-expression of CD4-spGFP1-10 in the disc proper and CD4-spGFP11 (C-D-4-Split-G-F-P-11) in the peripodial membrane led to a noticeable increase in discrete, bright GFP spots localized to the disc lumen [1], with a significantly larger fluorescence-positive area above threshold than controls [2].
4.3.1. LAB MEDIA: Figure 3D. Video editor: Highlight the bright GFP dots in the lower image panel and note their concentrated presence across the disc.
4.3.2. LAB MEDIA: Figure 3F. Video editor: Emphasize the third data group (spGFP1-10+, spGFP11+, Slik-).

4.4. Slik expression in the disc proper caused a strong increase in peripodial membrane nuclei density [1] and a dramatic rise in GFP signal intensity across the wing pouch region, suggesting that cytonemes induced by Slik establish enhanced contact with peripodial membrane cells [2].
4.4.1. LAB MEDIA: Figure 3E. Video editor: Highlight the lower image panel with ‘GFP‘ signal.
4.4.2. LAB MEDIA: Figure 3F. Video editor: Emphasize the data group on extreme right (spGFP1-10+, spGFP11+, Slik+).



Note to authors:

For screen and scope shots, it's better if you upload videos after naming each file according to the shot number (3-digit bullet, e.g, 2.1.1, 2.1.3, etc). 

But if you prefer to record all the steps together and upload a single screen capture file, that is okay.
In this case, you need to indicate the corresponding timestamp against each shot.
For example if the action described in shot 2.1.2 is present in the file name xxx.mp4 and is in between timestamp 00:30 to 00:45 then write as following in script. 
Example, shot 2.1.2 SCOPE: performing ........... action.   xxx.mp4 00:30-00:45.
                        2.2.2 SCREEN: clicking on.................button... xxx.mp4 01:00-01:25

Please note that every shot (3-digit step) should have the best corresponding video clip of only 20 to 25 seconds and not more than that, so that the voice narration can match the duration.

If a particular shot takes minutes to complete, we can choose timestamps at the beginning and end of the process so that the total time is again within the 25-second limit.
Example: 3.1.1 SCREEN: Clicking on the 'analyze and plot' button, analysis in progress and the graph being plotted.  xxx.mp4 00:00-00:10 and 02:30-02:40


Please let me know if you have any questions.
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