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Introduction 

SHOT 1.1
1.1. Emmanuel D. Delocado: Seeking to speed up species discovery in the megadiverse tropics, this protocol aims to generate species clustering hypotheses in aquatic and riparian beetles using a concoction of computer-based analyses.

1.1.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 2.6.1.

SHOT 1.2
1.2. Enrico Gerard S. Sanchez: This concoction pipeline, which utilized COI DNA sequence, has led to greater evidence for species delimitation for the hydrophilid beetle from the genus Anacaena, which was previously erected only using morphological data.

1.2.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: LAB MEDIA: Figure 10.

SHOT 1.3
1.3. Voltaire Rafael H. Banzon, Jr.: This protocol seeks to address the taxonomic impediment that species discovery through morphology-based taxonomy, which is considered the gold standard in insect systematics, is often time-consuming and confusing for understudied yet megadiverse and highly inconspicuous aquatic beetles.
1.3.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera.
SHOT 1.4
1.4. Enrico Gerard S. Sanchez: This pipeline generates molecular clustering hypotheses called MOTUs, regardless of whether the sequences correspond to known species with reference sequences or whether the species are undiscovered and undescribed.

1.4.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B-roll: 5.7.2, 5.8.1., 5.8.2.
SHOT 1.5
1.5. Voltaire Rafael H. Banzon, Jr.: With this, rather than dissecting and comparing hundreds of beetle genital structures all at once, the pipeline provides preliminary clustering on which specimens can be scrutinized for conspecificity.

1.5.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera.

Protocol  
2. Sequence Alignment as a Preparatory Step for Threshold-Based Approaches
Demonstrator: Enrico Gerard S. Sanchez

2.1. To begin, launch MEGA X (Mega Ex) and load the DNA sequences for alignment [1]. Open the alignment interface by selecting Align, then clicking on Edit/Build Alignment (Edit or Build Alignment), and choosing Create a new alignment. Click OK to confirm the selection, and select DNA as the datatype [2].
SHOT 2.1
2.1.1. WIDE: Talent seated at a computer desktop launching MEGA X software and loading the DNA sequences. 


68323_screenshot_1.mp4
2.1.2. SCREEN: To be provided by authors: Cursor navigating to Align > Edit/Build Alignment, selecting Create a new alignment, and clicking OK. DNA being selected as datatype. 00:02-00:25

68323_screenshot_2.mp4
2.1.3. SCREEN: To be provided by authors: Cursor selecting Edit > Insert Sequence from File, browsing folders, and loading the DNA sequence files. 00:02-00:22

68323_screenshot_3.mp4
2.1.4. SCREEN: To be provided by authors: Cursor clicking on Alignment > Align by ClustalW, reviewing default parameters, and clicking OK. 00:02-00:26

68323_screenshot_4.mp4
2.1.5. SCREEN: To be provided by authors: Clicking on inserted bases or positions in the alignment and pressing Delete on the keyboard. 00:03-00:10
2.1.6. SCREEN: To be provided by authors: Selecting a dash in the alignment, deleting it, and typing the correct base. 00:11-00:23
2.1.7. SCREEN: To be provided by authors: Clicking on the blank box left of the earliest aligned position, dragging across excess starting positions, and pressing Delete. 00:24-00:41

68323_screenshot_5.mp4
2.1.8. SCREEN: To be provided by authors: Clicking on the blank box to the right of the final aligned column in the sequence, and pressing Delete to remove trailing bases. 00:02-00:16

68323_screenshot_6.mp4
2.1.9. SCREEN: To be provided by authors: Selecting all sequences and clicking on the Translated Protein Sequences tab. Popup for genetic code appears. Verifying the genetic code as Invertebrate Mitochondrial 00:02-00:09
2.1.10. SCREEN: To be provided by authors: Popup for genetic code appears, clicking No, and ticking Invertebrate Mitochondrial in the options. 00:10-00:23

68323_screenshot_7.mp4
2.1.11. SCREEN: To be provided by authors: Column of asterisks highlighted in the alignment body, followed by cursor selecting DNA Sequences and deleting the first position across all sequences. 00:02-00:26

68323_screenshot_8.mp4
2.1.12. SCREEN: To be provided by authors: Cursor navigating to DNA Sequences > Save, and choosing .mas/x format. TXT: Export the sequence into other pertinent file types, such as .meg file and .fasta file 00:02-00:22

3. Delimitation by TaxonDNA (Species Identifier 1.8) and Kimura 2-Parameter (K2P) in MEGA X
Demonstrator: Voltaire Rafael H. Banzon, Jr.

68323_screenshot_9.mp4
3.1.1. SCREEN: To be provided by authors: Launching the TaxonDNA software, clicking on Import > FASTA, navigating the folder, and selecting the FASTA file. 00:06-00:28

68323_screenshot_10.mp4
3.1.2. SCREEN: To be provided by authors: Cursor navigating to Modules > Cluster. Typing "3%" in the threshold input box. Clicking the checkbox for Generate individual information on every cluster 00:02-00:12

68323_screenshot_11.mp4
3.1.3. SCREEN: To be provided by authors: Clicking on Make clusters now! and initiating clustering. 00:02-00:08
3.1.4. SCREEN: To be provided by authors: Taking a screenshot. 00:09-00:18

68323_screenshot_12.mp4
3.1.5. SCREEN: To be provided by authors: Opening MEGA and navigating to File and the Open A File/Session. 00:04-00:18
3.1.6. SCREEN: To be provided by authors: Selecting Distance > Compute Pairwise Distances menu after opening the file. Confirming the .meg file for delimitation. 00:19-00:27 

68323_screenshot_13.mp4
3.1.7. SCREEN: To be provided by authors: Cursor highlighting the Model/Method box and clicking the arrow to expand the dropdown menu. Choosing Kimura 2-parameter and confirming with OK. The program starts running. 00:02-00:11
3.1.8. SCREEN: To be provided by authors: Output window showing the results.    00:12-00:24

68323_screenshot_14.mp4
3.1.9. SCREEN: To be provided by authors: Navigating to File > Export/Print Distances and saving the file. 00:02-00:17

4. Delimitation by ASAP and the Tree Estimation Step for Coalescent-Based Approaches
Demonstrator: Enrico Gerard S. Sanchez
68323_screenshot_15.mp4
4.1.1. SCREEN: To be provided by authors: Browser window opened the ASAP web server homepage. 00:02-00:03
4.1.2. SCREEN: To be provided by authors: Selecting and uploading the FASTA file using the Choose a file box. 00:04-00:19
4.1.3. SCREEN: To be provided by authors: Scrolling and clicking on the Go button. 00:20-00:24

68323_screenshot_16.mp4
4.1.4. SCREEN: To be provided by authors: Clicking list for the optimal row in the result table. 00:02-00:16

68323_screenshot_17.mp4
4.1.5. SCREEN: To be provided by authors: .meg file being opened via Data > Open A File/Session. 00:02-00:15
4.1.6. SCREEN: To be provided by authors: Clicking Models > Best DNA/Protein Models (ML). The best-fit substitution model being identified. 00:16-00:26

68323_screenshot_18.mp4
4.1.7. SCREEN: To be provided by authors: Confirmation window titled Analysis Preferences, with cursor clicking OK. 00:02-00:11

68323_screenshot_19.mp4
4.1.8. SCREEN: To be provided by authors: Cursor navigating to Phylogeny > Construct/Test Maximum Likelihood Tree. 00:02-00:10

68323_screenshot_20.mp4
4.1.9. SCREEN: To be provided by authors: Clicking on the yellow box beside Model/Method, and selecting the appropriate model from the dropdown menu. 00:02-00:17

68323_screenshot_21.mp4
4.1.10. SCREEN: To be provided by authors: Under Phylogeny Test, clicking on the box beside Test of Phylogeny, and choosing Bootstrap method. 00:02-00:13
4.1.11. SCREEN: To be provided by authors: Clicking on the box beside No. of Bootstrap Replications and entering 1000. Clicking OK. Analysis begins. 00:14-00:27

68323_screenshot_22.mp4
4.1.12. SCREEN: To be provided by authors: The window containing the resulting tree opens, saving the session with the .mts/x file extension. 00:02-00:12
4.1.13. SCREEN: To be provided by authors: Saving the output in .nwk format and exporting the tree as a .png image. 00:13-00:47

5. Delimitation by Poisson Tree Processes (PTP) and Multi-Rate Poisson Tree Processes (mPTP)
Demonstrator: Voltaire Rafael H. Banzon, Jr.

68323_screenshot_23.mp4
5.1.1. SCREEN: To be provided by authors: Browser window opening the PTP web server. 00:02-00:04
5.1.2. SCREEN: To be provided by authors: Clicking Choose file and uploading the Newick file. 00:05-00:09
5.1.3. SCREEN: To be provided by authors: Selecting Rooted under the My tree is dropdown. Typing the name of the outgroup taxon tip in the Outgroup taxa names field. 00:10-00:34

68323_screenshot_24.mp4
5.1.4. SCREEN: To be provided by authors: Downloading the PTP-ML results by clicking the Download delimitation results link. 00:01-00:08

68323_screenshot_25.mp4
5.1.5. SCREEN: To be provided by authors: Downloading the PTP-BI results from the appropriate section. 00:01-00:10

68323_screenshot_26.mp4
5.1.6. SCREEN: To be provided by authors: Opening the mPTP web server in a browser window. 00:01-00:04

68323_screenshot_27.mp4
5.1.7. SCREEN: To be provided by authors: Uploading the Newick file by clicking or dragging. 00:01-00:07
5.1.8. SCREEN: To be provided by authors: Clicking on Proceed after data loads.    00:08-00:10
5.1.9. SCREEN: To be provided by authors: Selecting the outgroup taxa by ticking checkboxes. 00:11-00:16
5.1.10. SCREEN: To be provided by authors: Clicking the Model selection button, clicking MPTP followed by Visualization Options. Default settings shown and accepted on the visualization page. 00:17-00:28
68323_screenshot_28.mp4
5.1.11. SCREEN: To be provided by authors: Clicking Submit and the analysis begins. Right-clicking and saving output files from the Downloadable Files section. 00:01-00:37

68323_screenshot_29.mp4
5.1.12. SCREEN: To be provided by authors: Opening the tree image in PowerPoint or image editor. 00:02-00:15
5.1.13. SCREEN: To be provided by authors: Creating a bar to represent the results of each molecular species delimitation approach. 00:16-02:16

68323_screenshot_30.mp4
5.1.14. SCREEN: To be provided by authors: Highlighting a molecular cluster with matching results across all methods and labeling it as a MOTU (consensus). 00:02-00:22
5.1.15. SCREEN: To be provided by authors: Highlighting a cluster with mostly matching results and labeling it as a MOTU (majority).
	Comment by Reviewer: No available shot for this as the data does not reflect this.
Results
6. Results 

6.1. This figure presents the maximum likelihood gene tree and molecular clustering results for Byrrhinus (Bir-hi-nus) beetles based on COI-3′ (C-O-I three-prime) sequences and six delimitation methods [1].
6.1.1. LAB MEDIA: Figure 9. Video editor: Highlight the left image (tree-like structure) when the VO says “COI-3′ sequences” and the colored bars (expect the black bars) on the right image when the VO says “and six delimitation methods”.
6.2. All methods consistently identified four MOTUs (mow-tus): Byrrhinus negrosensis, Byrrhinus villarini, Byrrhinus A, and Byrrhinus B [1], with identical clustering across methods [2].
6.2.1. LAB MEDIA: Figure 9. Video editor: Highlight the four uniform black bars under the “MOTU” label.
6.2.2. LAB MEDIA: Figure 9. Video editor: Highlight all the Byrrhinus negrosensis, Byrrhinus villarini, Byrrhinus sp A, and Byrrhinus sp B labels on the tree-like structure.
6.3. Byrrhinus negrosensis and Byrrhinus villarini were clearly separated despite originating from the same locations [1].
6.3.1. LAB MEDIA: Figure 9. Video editor: Highlight all the Byrrhinus negrosensis and Byrrhinus villarini labels in the lower portion of the tree and the colored bars (except black) in the 3rd and 4th rows from the top in the right image.
6.4. Sequences from four provinces were grouped into Byrrhinus A, showing no strong geographic structuring [1].
6.4.1. LAB MEDIA: Figure 9. Video editor: Highlight all the Byrrhinus sp A labels at the top portion of the tree.
6.5. This figure shows clustering of Anacaena (A-na-say-na) beetles into four MOTUs, including Anacaena angatbuhay, Anacaena auxilium, Anacaena A, and Anacaena B, with full agreement across methods [1].
6.5.1. LAB MEDIA: Figure 10.
6.6. Anacaena auxilium overlapped geographically with Anacaena A and Anacaena B, indicating that geography alone did not explain molecular divergence [1].
6.6.1. LAB MEDIA: Figure 10. Video editor: Highlight the Anacaena auxilium, Anacaena sp A, and Anacaena sp B labels.
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