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Author Questionnaire
1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  No

2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Yes
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
As these files are necessary for finalizing your script, please upload all screen-captured video files to your project page as soon as possible: https://review.jove.com/account/file-uploader?src=20488118 
3. Filming location: Will the filming need to take place in multiple locations?   No

Current Protocol Length
Number of Steps:  21
Number of Shots:  39

Introduction
Videographer: Obtain headshots for all authors available at the filming location. 

REQUIRED: What is the scope of your research? What questions are you trying to answer? 
1.1. Saharuddin Bin Mohamad: Our research focuses on applying computational techniques to design more effective drugs, aiming to accelerate drug discovery and ultimately improve treatment outcomes and patients’ quality of life. 
1.1.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 

What research gap are you addressing with your protocol?
1.2. Ahmad Fadhlurrahman Ahmad Hidayat: Current computer-aided drug design often overlooks target protein flexibility. The discussed protocol addresses this gap by incorporating multiple protein conformations derived from molecular dynamics simulations. 
1.2.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. Suggested B.roll:2.11

What research questions will your laboratory focus on in the future?
1.3. Ahmad Fadhlurrahman Ahmad Hidayat: Ensemble-based drug design improves accuracy by considering protein flexibility. We aim to integrate artificial intelligence for faster, personalized, and more effective drug discovery in the future. 
1.3.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 

Videographer: Obtain headshots for all authors available at the filming location.

Testimonial Questions (OPTIONAL): 

How do you think publishing with JoVE will enhance the visibility and impact of your research?
1.4. Ahmad Fadhlurrahman bin Ahmad Hidayat: I believe that publishing in Jove helps researchers to share more knowledge regarding techniques and protocols. The use of video introduces a distinct notion for publication, in contrast to traditional black and white manuscripts. 
1.4.1. INTERVIEW: Named Talent says the statement above in an interview-style shot, looking slightly off-camera. 

AUTHOR: Please deliver the testimonial in both Malay and English
Videographer: Please capture the testimonial in both Malay and English

Protocol  

2. Root-Mean-Square Deviation (RMSD)-Based Clustering Analysis
Demonstrator: Ahmad Fadhlurrahman Ahmad Hidayat

2.1. To begin, launch the Avogadro software on a computer system [1]. 
2.1.1. WIDE: Talent launching the Avogadro software on a computer system. 
AUTHORS: Please note that JoVE requires the opening shot to be a wide, non-screen capture. This shot was added specifically to meet that requirement
2.2. For cluster analysis, type the command given on-screen [1]. When prompted, type 1 for the protein group to calculate least squares fit and root mean square deviation or RMSD (R-M-S-D), then type 1 again for system output [2].	Comment by Sulakshana Karkala: AUTHORS: Please note that all pronunciation guides are given in red, italics. Kindly go through the same and change where necessary. 
2.2.1. TEXT ON PLAIN BACKGROUND:
Command: gmx cluster –s md.tpr –f md_center.xtc –g cluster.log –sz cluster-size.xvg –clid clus-id.xvg –cl cluster.pdb –cutoff 1.0
2.2.2. SCREEN: 1 is being typed to calculate least squares fit then 1 is being typed for system output. 
2.3. Open the cluster-size.xvg (cluster-size-dot-x-v-g) file [1]. If the number of clusters is low, increase the RMSD cutoff value. Alternatively, if the number is high, decrease the cutoff [2].
2.3.1. SCREEN: cluster-size.xvg file is being opened. 
2.3.2. SCREEN: The cluster value is being seen and RMSD cutoff value is being increased/decreased. 
2.4. Perform grace analysis with the command shown on-screen using different RMSD cutoff values as needed [1-TXT].
2.4.1. SCREEN: Grace analysis is being done. 
AND
TEXT ON PLAIN BACKGROUND:
Command: xmgrace totalenergy.xvg
Video Editor: Please play both shots side by side
2.5. Now, open the Chimera software and search for cluster.pdb (cluster-dot-P-D-B) [1]. Click on Presents and Publication 1 (silhouette, rounded ribbon) (Publication-1-silhouette-rounded-ribbon) for visual representation [2].
2.5.1. SCREEN: Chimera is being launched and cluster.pdb is being searched. 
2.5.2. SCREEN: Presents and Publication 1 (silhouette, rounded ribbon) is being clicked. 
2.6. Navigate to File, Save Image and click on Save to export the rendered image [1]. Sequentially click Select, Chain, (no ID) (No-I-D) followed by cluster.pdb (#1) (cluster-dot-P-D-B-Number-1), then Select and Invert (selected models) (invert-selected-models) [2]. Go to Actions then press Atoms/Bonds (Atoms-Bonds) and click on delete to isolate the chain [3].
2.6.1. SCREEN: Saving the image file.
2.6.2. SCREEN: Select > Chain > (no ID) > cluster.pdb (#1) is being clicked. 
2.6.3. SCREEN: Select > Invert (selected models) is being chosen then Actions > Atoms/Bonds > delete is being clicked. 
2.7. Now select File, click on Save PDB (Save-P-D-B) and press Save to save the file. Name the file cluster1.pdb (Cluster-one-dot-P-D-B) [1-TXT].
2.7.1. SCREEN: File > save PDB > save is being pressed then file is being named as cluster1.pdb TXT: Repeat for clusters 2 to 4
2.8. For ensemble-based docking, launch the AutoDock Tools software to open it [1]. Place files cluster1.pdb and ligand.pdb into a new folder [2].
2.8.1. SCREEN: The AutoDock Tools software is being launched. 
2.8.2. SCREEN: cluster1.pdb and ligand.pdb files are being placed in a new folder.
2.9. Now click on File, Preferences and Set. In the pop-up, paste the folder address into the Startup Directory field and click Set [1]. Click the blue folder icon, choose cluster1.pdb, and click Open [2]. 
2.9.1. SCREEN: File > Preferences > Set is being clicked. New folder address is being pasted at the Startup Directory in the Set User Preferences box. Then Set is being pressed  
2.9.2. SCREEN: The blue folder icon is being clicked, cluster1.pdb is being pressed and Open is being clicked. 
2.10. Go to Edit , then press Charges, Add Kollman Charges, and click OK [1].
2.10.1. SCREEN: Edit > Charges > Add Kollman Charges. Then OK is being pressed. 

2.11. Click on Grid, Macromolecules, Choose, select cluster1 in the Choose Macromolecules box, then press Select Molecules. Click OK to generate a modified AutoDock4 macromolecule file [1]. Save it as cluster1.pdbqt (cluster-1-dot-p-d-b-q-t) [2].
2.11.1. SCREEN: Grid > Macromolecules > Choose is being clicked.  Cluster1 is being selected, then Select Molecules is being clicked and OK is pressed. 
2.11.2. SCREEN: File is being saved as cluster1.pdbqt

2.12. Next, empty the workspace by clicking Edit then press Delete and Delete All Molecules, before clicking Continue [1]. Then press Ligand, Input, Open. When a Ligand file for Autodock4 folder appears, select ligand.pdb, and click Open and then OK [2].
2.12.1. SCREEN: Workspace is being cleared. 
2.12.2. SCREEN: Ligand > input > Open is being clicked. Then ligand file is being selected and opened. 
2.13. Now choose Ligand, Torsion Tree and Detect Root to define the torsional flexibility of the ligand [1]. Go to Ligand,Output , Save as PDBQT (Save-As-P-D-B-Q-T) and save the Formatted Autotors Molecules folder as ligand.pdbqt [2].
2.13.1. SCREEN: Ligand > Torsion Tree > Detect root is being clicked. 
2.13.2. SCREEN: The Ligand file is being saved as ligand.pdbqt.

2.14. After emptying the workspace, open the cluster1.pdbqt file by clicking on Grid, Macromolecules and Open, then press Yes and OK [1]. Navigate to Grid again and press the Set Map Types and choose Open ligand. Select and Open ligand.pdbqt [2]. 
2.14.1. SCREEN: The cluster1.pdbqt file is being opened by clicking Grid > Macromolecules > Open. 
2.14.2. SCREEN: Grid > Set Map Types > Open Ligand is being pressed. ligand.pdbqt is selected and opened. 
2.15. Now navigate to the Grid Box option under Grid. In the Grid Options box, set number of points in the x, y, and z dimensions to 120, and spacing to 0.375 angstrom. Leave the center settings as default [1]. Then click File and Close Saving Current [2].
2.15.1. SCREEN: Grid box parameters are being set. 
2.15.2. SCREEN: File>Close Saving Current is being clicked. 

2.16. Go to Grid, Output and press Save GPF (Save-G-P-F). When the Grid Parameter Output file appears, enter grid.gpf (grid-dot-G-P-F) as the file name, and click Save [1]. Next, click on Run and Run AutoGrid. At Parameter Filename tab, click Browse. Open the grid.gpf file [2]. 
2.16.1. SCREEN: Grid>Output> Save GPF is being clicked. Grid file name is being entered and Save is being clicked. 
2.16.2. SCREEN: Run> Run Autogrid is being selected. Browse is being pressed on the Parameter Filename tab. The grid.gpf file is being opened. 
2.17. Now, Browse through the Program Pathname. Search for autogrid4.exe and click Open and Launch [1]. Sequentially click on Docking followed by Macromolecules and Set Rigid Filenames. When a PDBQT Macromolecules file appears, select cluster1.pdbqt, and click Open [2].
2.17.1. SCREEN: Program Pathname > Browse is being clicked. autogrid4.exe is being searched for, opened and launched. 
2.17.2. SCREEN: Docking > Macromolecules > Set Rigid Filenames is being clicked. Then cluster1.pdbqt is being selected and Open is being pressed. 
2.18. Choose the Ligand from the Docking  menu. When the Choose Ligands box appears, select ligand, and click on Select Ligand, then press Accept in the AutoDpf4 Ligand Parameter dialog [1]. Now, navigate to Genetic Algorithm from Docking. When the Genetic Algorithm Parameters box appears, set GA (G-A) Runs to 100, and click Accept [2]. 
2.18.1. SCREEN: Docking > Ligand > Choose is being clicked.  The ligand is being selected under Choose Ligands box and Select Ligand is being clicked.  Accept is being pressed. 
2.18.2. SCREEN: Docking > Search Parameter > Genetic Algorithm is being pressed. The GA runs are being set to 100 and Accept is being selected. 
2.19. Click on Docking, Output, Lamarckian GA(4.2) (La-Mark-Eeyan-G-A-Four-Point-Two) [1]. When an Autodock4.2 GALS (Auto-Dock-Four-Point-Two-Gals) Docking Parameter Output file appears, name it as docking.dpf (docking-dot-D-P-F), and click Save [2].	
2.19.1. SCREEN: Docking > Output > Lamarckian GA(4.2) is being clicked. 
2.19.2. SCREEN: The Autodock4.2 GALS Docking Parameter Output file is being named as docking.dpf and Save is being clicked. 
2.20. Now press Run and Run AutoDock.  A Run Autodock box will appear [1]. At Parameter Filename click Browse. When an autodock4 Parameter file appears, select docking.dpf and click on Open [2]. At Program Pathname click Browse. An autodock4 file will appear. Search for autodock4.exe (Auto-dock-Four-dot-E-X-E) and click Open followed by Launch [3]. 
2.20.1. SCREEN: Run > Run AutoDock is being pressed. The Run Autodock box is being seen. 
2.20.2. SCREEN: Browse is being pressed at Parameter Filename. When parameter file appears, docking.dpf is being selected and opened. 
2.20.3. SCREEN: Program pathname is being browsed. When autodock4 file appears, autodock4.exe is being searched for. Open and Launch are being clicked. 
2.21. Delete all molecules as demonstrated previously and repeat the process for all cluster files [1]. 
2.21.1. SCREEN: All molecules are being deleted. 


Results
3. Representative Results 

3.1. The chemical structure and the 3D structural representation of flavokawain B (Flavo-Ka-Vain-B) and lysozyme at the initial state before molecular dynamics simulation was obtained [1].
3.1.1. LAB MEDIA: Figure 8 A and B  

3.2. The total energy of the protein structure was stable during the simulation [1] and root mean square deviation stabilized after 20 nanoseconds [2]. Root mean square fluctuation revealed high flexibility in regions between residues 40 to 50, 60 to 80, and 100 to the end [3].
3.2.1. 1 LAB MEDIA: Figure 9A 
3.2.2. 1 LAB MEDIA: Figure 9B. Video Editor: please highlight portion of graph going up until 20 nanosecond mark
3.2.3. LAB MEDIA: Figure 9C. Video editor: Please highlight the three peak regions of the line graph that occur between 40–50, 60–80, and 100–end along the x-axis.

3.3. A total of 15 structural clusters were obtained from root mean square deviation-based clustering of 10,001 trajectory frames, with the largest cluster containing 5,818 members [1]. Superimposed conformations of all clusters showed visible structural variations among the trajectories [2].
3.3.1. LAB MEDIA: Table 1. Video editor: Circle the top row where cluster number 1 is listed with 5,818 members.
3.3.2. LAB MEDIA: Figure 10

3.4. Molecular docking of flavokawain B with the representative structures of the top 4 clusters showed consistent binding at the same site across all conformations [1], with cluster 2 showing the lowest binding energy of  minus 29.37 kilojoules per mole [2].
3.4.1. LAB MEDIA: Figure 11. Video editor: Highlight the green structures in all four panels (A–D)
3.4.2. LAB MEDIA: Table 2. Video editor: Circle the row with cluster number 2 

3.5. Electrostatic surface mapping confirmed identical binding sites in all cluster conformations, with flavokawain B nested in the same pocket region [1].
3.5.1. LAB MEDIA: Figure 12. Video editor: Highlight the orange parts in all 4 blue molecules
3.6. Detailed interaction analysis showed flavokawain B binding was stabilized by several surrounding residues including Ala-31 (Alanine-Thirty-one), Glu-35 (Glutamine-thirty-five), Leu-56 (Leucine-Fifty-Six), Gln-57 (Gamma-carboxy-glutamic acid-Fifty-seven) , Ile-58 (Isoleucine-fifty-Eight), Ala-95 (Alanine-Ninety-Five), Ile-98 (Isoleucine-Ninety-Eight), Trp-108 (Tryptophan-one-zero-Eight),Val-109 (Valine-one-zero-nine),Ala-110 (Alanine-one-ten), Trp-111 (Tryptophan-one-eleven), and Arg-114 (Arginine-one-fourteen) [1]. 
3.6.1. LAB MEDIA: Figure 13B. Video editor: Please sequentially highlight each green and purple circle for corresponding VO narration
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