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Author Questionnaire 
1. We have marked your project as author-provided footage, meaning you film the video yourself and provide JoVE with the footage to edit. JoVE will not send the videographer. Please confirm that this is correct. 
√ Correct 

 2. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  No  

3. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Yes
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://review.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k

As these files are necessary for finalizing your script, please upload all screen captured video files to your project page as soon as possible.

4. Proposed filming date: To help JoVE process and publish your video in a timely manner, please indicate the proposed date that your group will film here: 01/20/2026

When you are ready to submit your video files, please contact our Content Manager, Utkarsh Khare. 


Current Protocol Length

Number of Steps:  26
Number of Shots:  56 (55 SC) 

Introduction 

INTRODUCTION:

What is the scope of your research? What questions are you trying to answer? 
1.1. Elham Mahgoub: This study investigates structure-guided design of Ganoderiol F and cyclophilin A inhibitors and evaluates their binding stability using computational methods.
1.1.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera

What are the current experimental challenges?
1.2. Syed Naqv: Current challenges in the field are identifying effective cyclophilin A inhibitor binding sites, optimizing ligand-receptor interactions, and validating complex stability through docking and simulations.
1.2.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera

CONCLUSION:


What advantage does your protocol offer compared to other techniques?
1.3. Elham Mahgoub: This protocol enables rational inhibitor design using integrated docking, hydrogen bond analysis, and molecular dynamics simulations ensuring stable, effective cancer targets.
1.3.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera



Protocol  
2. Preparation of the Docking Parameters Using AutoDock 4.2.6 
Demonstrator: Click here to enter name of demonstrator(s)

2.1. To begin, open the 1nmk file and locate the amino acid Arginine at position number 55 [1-TXT]. 
2.1.1. WIDE: Talent opening the 1nmk file on the computer interface. TXT: Examine the residue position; Record x, y, z coordinates

2.2. In the AutoDock interface, open the File menu, select Read Molecules, choose the file 1nmk, and click Open [1-TXT].	Comment by Poornima  G: Authors: As per our journal guidelines, the limit is 55 shots per manuscript video. I have abridged  the docking preparation process into short steps. Please let me know if this section 2 is fine. If not, w can skip this section and provide the info as text only as follows:

§	Record x, y, z coordinates of Arg55
§	Open AutoDock 4.2.6 and prepare the 1nmk receptor
§	Add polar hydrogens, assign Kollman charges, and save as 1nmk.pdbqt
§	Load ligand (1.pdb), detect root, and save as 1.pdbqt
§	Set grid parameters, define active site, and save 1nmk.gpf
§	Configure docking parameters, accept defaults, and save 1nmk.dpf
2.2.1. SCREEN: Opening the File menu, selecting Read Molecules, locating 1nmk, and clicking Open. TXT: Select AutoDock 4.2.6 4.0 for 1nmk receptor preparation
[bookmark: _Hlk162020732][bookmark: _Hlk203170338]Authors: Please create screen capture videos of the shots labeled as SCREEN, create a screenshot summary, and upload the files to your project page as soon as possible: https://review.jove.com/account/file-uploader?src=20479273 
 
2.3. Add hydrogen atoms by selecting Edit, choosing Hydrogen, and clicking Add, then choose Polar only and confirm with OK [1]. Then, assign Kollman charges and ad4 (ad-4) atom types from the Edit menu [2].
2.3.1. SCREEN: Show adding hydrogen atoms with “Polar only” checked.	Comment by Poornima  G: Authors: We need only 20-second clip for each shot to match the voice over narration
2.3.2. SCREEN: Show assigning Kollman charges and ad4 atom types.

2.4. Save the prepared receptor as 1nmk.pdbqt (1 N-M-K-P-D-B-Q-T) by selecting File, choosing Save, setting the file type, and confirming the save location [1].
2.4.1. SCREEN: Demonstrate saving 1nmk.pdbqt in folder 1.

2.5. Next, open the Ligand menu, select Input, click Open, choose 1.pdb (1 P-D-B), and click Open [1]. When the information window appears, review the ligand details [2].
2.5.1. SCREEN: Show opening the Ligand menu, selecting Input, clicking Open, and choosing 1.pdb.
2.5.2. SCREEN: Display the ligand information window.

2.6. To detect the ligand root, select Ligand, then choose Torsion Tree, and click Detect Root [1]. Save the ligand as 1.pdbqt (1 P-D-B-Q-T) by selecting Ligand, choosing Output, and clicking Save as pdbqt [2].
2.6.1. SCREEN: Show detecting the ligand by selecting Ligand, Torsion Tree, Detect Root 
2.6.2. SCREEN: saving ligand as 1.pdbqt.

2.7. Now, prepare the receptor grid by selecting Grid, choosing Macromolecule, selecting 1nmk, and clicking Molecule, confirm the warning, and save as 1nmk.pdbqt [1]. For setting the map types, select Grid, followed by Set Map Types, Ligand, choose 1, and finally select Ligand again to verify the mapping [2].
2.7.1. SCREEN: Show selecting the macromolecule, confirming the prompt, and saving 1nmk.pdbqt.
2.7.2. SCREEN: Show the step-by-step selection of map types in the Grid menu.

2.8. Then, define the grid box center by selecting Grid, choosing Grid Box, and clicking Centre, then select an atom and enter the grid box coordinates [1]. Save the grid parameter as a GPF file [2].
2.8.1. SCREEN: Show grid box center selection and coordinate input.
2.8.2. SCREEN: Show saving the grid parameter file as 1nmk.gpf.

2.9. Now, configure docking by selecting Docking followed by Macromolecule, and Set Rigid File Name, then open 1nmk.pdbqt [1]. Select Docking, choose 1, and click Ligand to load 1.pdbqt [2].
2.9.1. SCREEN: Docking > Macromolecule > Set Rigid File Name.
2.9.2. SCREEN: Opening 1nmk.pdbqt [1], and then choosing Docking > 1 > Ligand to load 1.pdbqt.

2.10. In the Docking menu, select Search Parameters, choose Genetic Algorithm, review the default parameters, and click Accept [1]. Then select Docking, choose Output, click Lamarckian GA, and save the docking parameter file as 1nmk.dpf (1-N-M-K-D-P-F) [2].
2.10.1. SCREEN: Docking > Search Parameters, choose Genetic Algorithm, review the default parameters, and click Accept. 
2.10.2. SCREEN: Selecting Docking > Output > Lamarckian GA, and save the docking parameter file as 1nmk.dpf.


3. Docking Process Using Cygwin-I 

3.1. In the Cygwin terminal, type cd c:/ (C-D-C) and press Enter [1]. Then type cd project and press Enter again [2]. Next, type cd molecules and press Enter [3], then type cd 1 and press Enter to access folder 1 [4]. 
3.1.1. SCREEN: Show typing cd c:/ and pressing Enter in the Cygwin terminal.
3.1.2. SCREEN: Show typing cd project and pressing Enter to navigate into the project directory.
3.1.3. SCREEN: Show typing cd molecules and pressing Enter.
3.1.4. SCREEN: Show typing cd 1 and pressing Enter.

3.2. Type the auto-grid command to generate grid maps and press Enter to execute AutoGrid [1]. After the execution, type tail -f 1nmk.glg (tail-F-1N-M-K-G-L-G) and press Enter to view the log progress [2-TXT].
3.2.1. SCREEN: Show typing “./autogrid4.exe -p 1nmk.gpf -l 1nmk.glg &” and executing the full command in the terminal.
3.2.2. SCREEN: Display the Cygwin terminal showing live log output for 1nmk.glg. TXT: Close Cigwin; Repeat the procedure for each molecule in separate windows

3.3. Type the command for molecular docking simulation to generate docking log file and press Enter to start AutoDock [1]. Then, type tail -f 1nmk.dlg (tail F-1-N-M-K-D-L-G) and press Enter to monitor the docking process [2].
3.3.1. SCREEN: Show typing the command ./autodock4.exe -p 1nmk.dpf -l 1nmk.dlg & and pressing Enter in the terminal.
3.3.2. SCREEN: Display the terminal streaming log updates for the 1nmk.dlg file.

3.4. After creating all DLG files, go to folder 1 and open the DLG file in WordPad [1]. Press Ctrl + F (control plus F), type the search keyword, and press Enter three times to reach the RMSD table [2].
3.4.1. SCREEN: Show navigating to folder 1 and opening the DLG file in WordPad.
3.4.2. SCREEN: Show using Ctrl + F, typing the search term, and locating the RMSD table.

3.5. Now, open a new Microsoft Excel window [1] and create three columns titled Number, Minimum Binding Energy and Run [2]. Write down the data from the RMSD table, entering the binding energy and corresponding run information for each molecule [3]. 
3.5.1. SCREEN: Show opening Excel and labeling the three columns.
3.5.2. SCREEN: Zoom on column headers “Number,” “Minimum Binding Energy,” and “Run.”
3.5.3. SCREEN: Show data being copied from the WordPad RMSD table into Excel.

3.6. After entering the data for all molecules, create another spreadsheet to compile the top 20 molecules [1]. Include columns for serial number, minimum binding energy, and run, listing only the top 20 entries [2].
3.6.1. SCREEN: Show a new Excel sheet with top 20 molecules listed and their details entered.
3.6.2. SCREEN: Highlight the top entries representing the best binding energies.



4. Cygwin-ii for Top 20 Molecules


4.1. In the Cygwin terminal, navigate to the specific molecule’s folder within the project directory [1]
4.1.1. SCREEN: Opening the pecific molecule’s folder within the project directory. Authors: Do not show the entire procedure here as it is already shown earlier. Directly show the folder opened

4.2. Type the command to extract docked ligand coordinates from DLG and trim the data [1]. Press Enter once more to finalize, confirming the creation of the 1nmk_run.pdbqt (run-P-D-B-Q-T) file [2].
4.2.1. SCREEN: Show typing “grep '^docked' 1nmk.dlg |cut -c9- > 1nmk_run.pdbqt” and pressing Enter in the Cygwin terminal.
4.2.2. SCREEN: Show the command prompt ready after pressing Enter again, indicating file creation.

4.3. Type the command for cutting the extra columns and press Enter to generate the final PDB file [1]. Verify that the 1nmk_run.pdb file is created in the same folder [2].
4.3.1. SCREEN: Show typing and executing the full command in the terminal.
4.3.2. SCREEN: Display the terminal showing the successful creation of 1nmk_run.pdb.

4.4. Next, open the PyMOL 2.5 (pie-mol-2 point 5) software from the desktop [1] and open the receptor file to select the receptor structure for visualization [2].
4.4.1. SCREEN: launching PyMOL 2.5.
4.4.2. SCREEN: Show opening the receptor file and selecting the receptor model.

4.5. Now, open the corresponding ligand configuration file for the chosen molecule [1] and display the loaded ligand in the 3D workspace [2].
4.5.1. SCREEN: Show opening the ligand configuration file within PyMOL.
4.5.2. SCREEN: Display the ligand positioned within the receptor structure.

4.6. Select Hide Molecule and Hide Receptor from the menu [1]. Then, in the Receptor menu, choose Show Surface to visualize the receptor’s surface structure [2].
4.6.1. SCREEN: Show selection of Hide Molecule and Hide Receptor options in PyMOL.
4.6.2. SCREEN: Display the receptor surface being rendered in the 3D workspace.




5. UCSF Chimera Software for Visualization of H-Bond


5.1. Open the UCSF Chimera software from the desktop [1]. Select File followed by Open, navigate to drive c:/Project/Molecules (C, project and molecules), select the file 1nmk.pdb (1-N-M-K-P-D-B), and click Open [2].
5.1.1. SCREEN: launching UCSF Chimera from the desktop.
5.1.2. SCREEN: Show navigation to c:/Project/Molecules, selecting 1nmk.pdb, and clicking Open.

5.2. From within UCSF Chimera, select the appropriate drive where the molecular files are stored [1] and open the corresponding protein structure in the program window [2]. From the menu, select Residue, and choose UNL Zoom to focus on the UNL residue region [3].
5.2.1. SCREEN: Show selecting the storage drive and loading the protein file.
5.2.2. SCREEN: Display the 3D molecular structure of the protein appearing in the Chimera workspace.
5.2.3. SCREEN: Show selecting Residue > UNL Zoom, with the software zooming into the UNL residue site.

5.3. Now, select Zone, then press OK to confirm [1]. Next, select Action, choose Label, then select Residue, and choose Name + Specifier to label the residues [2]. Open Tools, select Structure Analysis, and then click Find H-Bond [3]. In the default H-bond settings window, check the boxes for Color H-bonds that do not meet precise criteria and Only find H-bonds with selected [4].
5.3.1. SCREEN: Show the selection of Zone, and pressing OK.
5.3.2. SCREEN: Display Action > Label > Residue > Name + Specifier being selected, with labeled residues appearing on the 3D model.
5.3.3. SCREEN: Show navigating through Tools > Structure Analysis > Find H-Bond and opening the hydrogen bond analysis window.
5.3.4. SCREEN: Show the dialog box with the two specified checkboxes ticked before proceeding.

5.4. Click Clear Selection to begin a new survey [1]. Then, zoom into the molecular display and observe the blue and orange lines representing hydrogen bonds [2]. Finally, examine the visualized structure and count the total number of visible hydrogen bonds [3].
5.4.1. SCREEN: Show Clear Selection being clicked to reset the view.
5.4.2. SCREEN: Show the molecular display highlighting blue and orange H-bond connections between residues.
5.4.3. SCREEN: Display a close-up of the structure with labeled H-bonds and the number being counted manually by the talent.

Results
6. Results 

6.1. The docking conformation of the ligand-receptor complex was visualized using PyMOL 2.5, showing 109-hydroxy-6-hydroxymethyl bound within the active pocket of the 1nmk receptor [1].
6.1.1. LAB MEDIA: Figure 2A. Video editor: Highlight the Labels “HIS 54.A” and “LYS 151.A” 

6.2. The 45-hydroxy-mangiferonic acid ligand formed hydrogen bonds with the 1nmk receptor, particularly with Arginine 55 at a distance of 1.53 angstroms [1].
6.2.1. LAB MEDIA: Figure 2B. Video editor: Zoom in on the label “ARG 55.A CG–CD 1.533Å,” 

6.3. Two-dimensional structural analysis illustrated the amino acids with which the ligands interacted through hydrogen bonding [1].
6.3.1. LAB MEDIA: Figure 2C and D

6.4. Molecular dynamics simulations confirmed the stability of the ligand-receptor complex through the analysis of the radius of gyration over 1000 picoseconds [1].
6.4.1. LAB MEDIA: Figure 3A. Video editor: Highlight the ‘Rg’ trace.

6.5. The RMSD graph showed consistent stabilization of the complex after 1 nanosecond of simulation, indicating steady protein-ligand binding [1].
6.5.1. LAB MEDIA: Figure 3B. Video editor: Highlight the gradual plateauing of the curve after 0.8 mark on the X-axis.
6.6. The average density of the system was approximately 1,019 kilograms per cubic meter, confirming equilibrium under NVT conditions [1] and the pressure of the system remained stable during NPT equilibration for 100 picoseconds [2].
6.6.1. LAB MEDIA: Figure 3C. 
6.6.2. LAB MEDIA: Figure 3D. 

6.7. The temperature stabilized around 300 Kelvin during the NVT phase, confirming successful thermal equilibration [1].
6.7.1. LAB MEDIA: Figure 3E. 

6.8. The ligand-protein complex trajectory box was visualized after the simulation, showing the distribution of water molecules surrounding the docked complex [1].
6.8.1. LAB MEDIA: Figure 3F. Video editor: Highlight the blue dumbbell shaped central region

[bookmark: _Hlk215154137][bookmark: _Hlk215844323]NOTE to the Authors:

You have two options for filming and submitting the SCREEN footage:

Option 1: Uploading Separate Clips (Highly Recommended)

Please upload a separate video file for each SCREEN shot (tagged as SCREEN), naming the file according to the shot number (e.g., 2.4.3, 1.5.1, 3.2.1, 3.1.3, etc.).

- Each clip must be a maximum of 20 to 25 seconds to match the voice narration.
- If an action takes longer, provide only the best, most representative 20-25 second segment.



Option 2: Uploading a Single Continuous Video

If you prefer to record all steps together and upload a single video file, that is acceptable. In this case, you must write the precise timestamp for each shot within the script.

For example, if the action described in shot 2.1.2 is present in the file xxx.mp4 and occurs between timestamps 00:30 and 00:45 , then write the following in the script after each shot description or as a comment bubble.
(write the file name and timestamp after each shot): [File name] [Start Time]-[End Time]
 

- Example 	2.1.2  SCREEN: performing ...........action. xxx.mp4 00:30-00:45
2.1.3 SCREEN: cutting the…..........action. xxx.mp4 01:10-01:20

- The duration between the start and end times for each shot must be limited to 20 to 25 seconds.

- If a shot is longer than 20 seconds, choose two short segments (one at the beginning and one at the end) that collectively do not exceed 20 seconds.
- Example: 3.1.1 SCREEN: inserting a needle... xxx.mp4 00:00-00:10 and 02:30-02:40
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