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Author Questionnaire 
1. Microscopy: Does your protocol require the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or something similar?  No  
If Yes, can you record movies/images using your own microscope camera?
Enter Yes or No.  
If your protocol involves microscopy but you are not able to record movies/images with your microscope camera, JoVE will need to use our scope kit. 
If your microscope does not have a camera port, the scope kit will be attached to one of the eyepieces and you will have to perform the procedure using one eye.
Enter make and model of microscope.
If a dissection or stereo microscope is required for your protocol, please list all shots from the script that will be visualized using the microscope (shots are indicated with the 3-digit numbers, like 2.1.1, 2.1.2, etc.).
Click here to list microscope shots, using the shot numbers from the protocol section of the video script.
2. Software: Does the part of your protocol being filmed include step-by-step descriptions of software usage?  Yes
If Yes, we will need you to record using screen recording software.
We recommend using the screen capture program OBS. JoVE’s tutorial for using OBS Studio is provided at this link: https://www.jove.com/v/5848/screen-capture-instructions-for-authors?status=a7854k
As these files are necessary for finalizing your script, please upload all screen captured video files to your project page as soon as possible.

3. Filming location: Will the filming need to take place in multiple locations?   No
If Yes, how far apart are the locations? Click to enter distance between locations.

To ensure that your script can be filmed in one day, the protocol sections are cumulatively restricted to 55 shots (shots are the 3-digit numbers like 2.1.1, 2.1.2…etc)

Current Protocol Length

Number of Steps:  21
Number of Shots:  48 

Interviews 
1. Video 1: Author Spotlight: Title (Filled by scriptwriter during script finalization)

Videographer: Obtain headshots for all authors. 

Answers to these questions will become interview statements that you will deliver on camera.
· Answer the 1st REQUIRED question and at least 2 other questions (1.2 – 1.10) below. Up to 5 interview statements will be included in the video.
· Enter the full name of the author who will deliver the statement.
· If possible, each author should deliver no more than two statements.
· Answer in full sentences, in a style suitable for being spoken aloud. 
· Limit the length of each statement to 50 words or fewer.
· Answers will be edited for length, clarity, and consistency with journal style guidelines.

REQUIRED: What is the scope of your research? What questions are you trying to answer? 
1.1. Vinothkumar: In my lab, we are interested in understanding the physiological processes that occurs across the cell in particular at the membrane interface. We use CryoEM as the main technique and work on wide range of interesting and challenging biological problems studying multiple macromolecular complexes. 
(44 words)

What are the most recent developments in your field of research?
1.2. Enter author name:
What technologies are currently used to advance research in your field?
1.3. Vinothkumar: The structure determination of membrane proteins and other labile complexes were found to be extremely difficult couple of decades ago but with technological advances in cryoEM as well as novel detergent and lipid mimetic environment has paved way for rapid structure determination of complexes. These structures can now be obtained at high resolution in a relatively short period and the possibility to be used in drug discovery. (67 words)
1.4. What are the current experimental challenges?
Sucharita: In single-particle cryoEM, challenges include acquiring stable and homogenous protein samples, embedding samples in random orientation in thin ice, processing a large number of images with low signal-to-noise ratio, and accurately determining the angular orientation and classification during 3D reconstruction. (40 words)


What significant findings have you established in your field?
1.5. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 50 or fewer words.

What research gap are you addressing with your protocol?
1.6. Shailesh: Identifying and modeling small molecules in cryo-EM maps of ligand-protein complexes is challenging due to inherent noise in the data, anisotropic and low map resolution, sample heterogeneity, and ligand flexibility. This article offers a step-by-step guide, including difference map calculation, for identifying and modeling ligands and solvent molecules in low-to-medium resolution cryo-EM maps, demonstrated with three examples of varying complexity. (60 words)

What advantage does your protocol offer compared to other techniques?
1.7. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 50 or fewer words.
How will your findings advance research in your field?
1.8. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 50 or fewer words.
What new scientific questions have your results paved the way for?
1.9. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 50 or fewer words.
What research questions will your laboratory focus on in the future?
1.10. Enter author name: Click here if you choose this question. Please write in a style that you will be comfortable memorizing and speaking aloud. Limit length to 50 or fewer words.

Videographer: Obtain headshots for all authors.


Protocol Videos 
Each video will include a section of your protocol and accompanying results, if applicable. Use Track Changes when making edits or revisions.
· The two-digit steps (e.g., 2.1., 2.2.) are the narration. Professional voiceover artists will narrate the video. 
· Red and italics are pronunciation guides (how the word will be spoken). 
· Filming should take no more than 10 minutes per step. If a step takes more than 10 minutes, prepare the product from that step in advance.
Protocol:
· The three-digit shots (e.g., 2.1.1., 2.2.2.) are the actions that the videographer will capture. 
Representative Results: 
· The three-digit numbers (e.g., 2.3.1., 2.3.2.) are the figures/tables from your manuscript. These will not be recorded by the videographer.
· Please review the result section to make sure it logically follows the video.
· Please note that the video cannot include voiceover without an accompanying visual.

2. Video 2: Modeling Phosphoenolpyruvate in Enolase Enzyme from Mycobacterium tuberculosis 
Demonstrator: Shailesh, Sucharita and Vinothkumar
Protocol
2.1. Begin by downloading the unsharpened half maps [1] of the apo-enolase from additional data in EMDB (E-M-D-B) [2].
2.1.1. WIDE: Talent at the computer, with EMDB webpage open on screen Videographer: Please take a still image of talent performing this action. Make sure that it is at least a half-body shot with the talent's face visible and zoom out so we have room for cropping. 
2.1.2. SCREEN: To be provided by authors: Downloading emd_30988_additional_1.map and emd_30988_additional_2.map
2.2. Then, open ChimeraX (chimera-X), and click on Open in the toolbar. Select the half-maps of apo-enolase [1]. Type this in the command line to combine the half maps and obtain the apo-enolase unsharpened map [2].
2.2.1. SCREEN: To be provided by authors: Opening ChimeraX, clicking on Open, selecting file names
2.2.2. SCREEN: To be provided by authors: Typing vop add #1 #2 in command line, unsharpened map obtained. Adjust threshold of the map to 0.0595 to reduce noise Video editor: Please emphasize this command: vop add #1 #2
2.3. Then, type this command to rename the combined map [1]. Set the color of the map to gray from the model panel, and click on Fit in the Map panel to compute a difference map [2].
2.3.1. SCREEN: To be provided by authors: Typing rename #3 Apo-enolase- unsharpened-map Video editor: Please emphasize this command: rename #3 Apo-enolase Unsharpened map
2.3.2. SCREEN: To be provided by authors: Setting color of map to gray, clicking on Fit
2.3.3. SCREEN: To be provided by authors: clicking on Open, selecting file names emd_30989_additional_1.map and emd_30989_additional_2.map. Type command vop add #4 #5 in command line. Adjust threshold of the map to 0.0721 to reduce noise. Type rename #6 PEP-enolase-unsharpened-map
[Note for the scriptwriter: The PEP-enolase unsharpened half maps also need to be downloaded and added to create the PEP-enolase-unsharpened map. These steps were not included in the original script. However, without these steps we cannot proceed to the next steps. Hence we have added these steps and created a scene 2.3.3]
2.4. Then, type this command in the command line to subtract the PEP (P-E-P)-enolase map from the apo-enolase map [1]. Color the subtracted map in green, denoting positive density [2].
2.4.1. [bookmark: _Hlk158813517]SCREEN: To be provided by authors: Display the Apo-enolase-unsharpened map and PEP-enolase-unsharpened-map. Click Fit. Typing vop subtract #6 #3 Adjust threshold to visualize the difference density.  Video editor: Please emphasize this command: vop subtract #6 #3
2.4.2. SCREEN: To be provided by authors: Setting color of subtracted map in green
2.5. Next, open PDB (P-D-B), and download the coordinates of Mycobacterium tuberculosis octameric enolase [1]. Then, in ChimeraX, click on open from the toolbar, and select the filename [2]. Type this command to rename the model [3].
2.5.1. SCREEN: To be provided by authors: Opening PDB website, downloading PDB: 7e4x Video editor: Please emphasize this 7e4x
2.5.2. SCREEN: To be provided by authors: ChimeraX: Clicking open, selecting filename. Click Molecule Display, hide atoms and show cartoon.
2.5.3. SCREEN: To be provided by authors: Typing rename #8 Apo_enolase.pdb in command line Video editor: Please emphasize this command: rename #8 Apo_enolase.pdb
2.6. Select the model from the model panel. Click on Right Mouse from the toolbar, then click Translate, and Rotate selected to position the model in proximity to the PEP-enolase map [1]. Align the model with respect to the map [2].
2.6.1. SCREEN: To be provided by authors: Selecting model, clicking Right Mouse > Move model, model positioned near map
2.6.2. SCREEN: To be provided by authors: Aligning the model
2.7. Fit this model into the PEP-enolase unsharpened map by typing this command in the command line [1]. Then, type save to save the fitted model [2].
2.7.1. SCREEN: To be provided by authors: Typing fit #8 in #6 in command line. Spin movie Video editor: Please emphasize this command: fit #8 in #6
2.7.2. SCREEN: To be provided by authors: Typing Apo-enolase.pdb #8 in command line Video editor: Please emphasize this command: save Apo-enolase.pdb #8
2.8. Open coot from the terminal by typing ./Coot & (ampersand). Click on File, then Open Coordinates, and select Apo-enolase.pdb (apo-enolase-dot-P-D-B) [1].
2.8.1. SCREEN: To be provided by authors: Opening terminal, typing coot &, click on File > Open Coordinates > selecting Apo-enolase.pdb
2.9. Next, download the PEP-bound Enolase sharpened map from EMDB [1]. Display this map in coot by clicking on File and Open Map. Scroll the middle mouse button to set the threshold to 7.00 σ (sigma) [2].
2.9.1. SCREEN: To be provided by authors: Downloading PEP-bound Enolase sharpened map from EMDB
2.9.2. SCREEN: To be provided by authors: In coot, clicking File > Open Map, setting threshold to 7.00 σ
2.10. Click on Validate, then Unmodeled blobs, to find unmodeled blobs. Locate the unmodeled ligand density near the active site residues, Serine 42, Lysine 86, and Arginine 364 [1]. Next, click on File, Get Monomer and enter PEP to get the PEP monomer model file from the Coot monomer library [2].
2.10.1. SCREEN: To be provided by authors: Clicking Validate > Unmodeled blobs. In the new window that opens, type 7.00 as the r.m.s.d. Click Find blobs. Zoom into the unmodelled density which is shown along with active site residues
2.10.2. SCREEN: To be provided by authors: Clicking File > Get Monomer, entering PEP
2.11. Move the PEP molecule to the density using the Rotate/Translate-Zone/Chain/Molecule (Rotate-Translate-Zone-Chain-Molecule) option in the sidebar menu [1]. Then, click on Real Space Refine Zone in the sidebar menu to fit the PEP molecule in the density [2].
2.11.1. SCREEN: To be provided by authors: Moving the PEP molecule into density
2.11.2. SCREEN: To be provided by authors: Clicking on Real Space Refine Zone
2.12. Use the merge molecule option in the edit tab to merge the fitted ligand with Apo-enolase model, and save the model as PEP-Enolase.pdb (P-E-P-enolase-dot-P-D-B) [1]. Then, click on Calculate, NCS Tools, followed by NCS ligands to add ligands to the rest of the monomers in the coordinate file [2].
2.12.1. SCREEN: To be provided by authors: Clicking merge molecule, saving model
2.12.2. SCREEN: To be provided by authors: Clicking Calculate > NCS Tools > NCS ligands
2.13. For the Protein with NCS option, select the coordinate file Apo-enolase.pdb and Chain ID A as NCS Master Chain [1]. Next, for the molecule containing ligand, select Apo-enolase.pdb as the coordinate file, Chain ID J, and Residue Number 1 to 1. Click on Find Candidate Positions [2].
2.13.1. SCREEN: To be provided by authors: Selecting file Apo-enolase.pdb and Chain ID A
2.13.2. SCREEN: To be provided by authors: selecting Apo-enolase.pdb, Chain ID J, Residue Number 1 to 1. Click on Find Candidate Positions
2.14. Click on the individual candidate ligands and analyze the fit visually [1]. Then, model two magnesium ions in the active site density by clicking on place atom at the pointer, and selecting Mg2+ (M-G-Two-Plus) from the Pointer Atom type list [2]. 
2.14.1. SCREEN: To be provided by authors: Clicking on ligands and analyzing fit
2.14.2. SCREEN: To be provided by authors: Clicking on place atom, selecting Mg2+
2.15. Also add the magnesium ions in the symmetry-related monomers [1]. Save the model by clicking on File, then Save coordinates, Select Filename, and typing     Enolase+PEP.pdb (enolase-plus-P-E-P-dot-P-D-B) [2].
2.15.1. SCREEN: To be provided by authors: Adding Mg2+ in the symmetry-related monomers 
2.15.1a. SCREEN: To be provided by authors:  analyzing fit for the symmetry related Mg2+ atoms. [Note for the scriptwriter: We have added this scene to show that the Mg atoms are placed correctly in the symmetry related molecules. 
2.15.2. SCREEN: To be provided by authors: Clicking File > Save coordinates > Select Filename, typing Enolase+PEP+Mg.pdb
2.16. Then, open Phenix GUI (G-U-I). Run a real space refinement job using default parameters with the saved model and PEP-bound sharpened map [1]. 
2.16.1. SCREEN: To be provided by authors: Opening Phenix, setting up refinement job
2.17. To visualize the modeled ligand, open PyMOL (pie-mol), and click on File and Open to load the refined Enolase+PEP+Mg model from the Phenix refinement job. Also load the PEP-bound sharpened map [1].
2.17.1. SCREEN: To be provided by authors: Opening PyMOL, loading Enolase+PEP+Mg model and PEP-bound sharpened map Video editor: Please emphasize emd-30989.map for “PEP-bound sharpened map”
2.18. Rename the map as PEP-sharpened by clicking on actions, and then rename [1].  Then, select the ligands by clicking on display, followed by sequence [2].
2.18.1. SCREEN: To be provided by authors: Clicking actions > rename, typing PEP-sharpened
2.18.2. SCREEN: To be provided by authors: Clicking display > sequence
2.19. Type this in the command line and press enter [1]. Click on the last box, C, next to the mesh_ligand (mesh-underscore-ligand) object, to change the color of the ligand mesh to blue [2].
2.19.1. SCREEN: To be provided by authors: Typing isomesh mesh_ligands, PEP-sharpened, 6.0, sele, carve=3 Video editor: please emphasize this command: isomesh mesh_ligands, PEP-sharpened, 6.0, sele, carve=2
2.19.2. SCREEN: To be provided by authors: Clicking C, color of mesh changing to blue
2.20. Display the active site residues interacting with the PEP and magnesium ions in stick and sphere representation and enolase enzyme in cartoon representation [1-TXT].
2.20.1. SCREEN: To be provided by authors: Setting display of active site residues and enzyme TXT: Active site: Ser-42, Lys-386, Asp-241, Glu-283, Asp-310
2.21. Type this in the command line to perform ray tracing and save the image as a PNG file [1].
2.21.1. SCREEN: To be provided by authors: Typing ray 3600, 3600, saving image as PNG Video editor: please emphasize this command: ray 3600, 3600
Representative Results
2.22. During glycolysis, enolase converts 2-phosphoglycerate to phosphoenolpyruvate, a vital intermediate for various metabolic pathways [1]. The difference map of the apoenzyme and PEP-bound enzyme showed a distinct ligand density [2].
2.22.1. LAB MEDIA: Figure 1A
2.22.2. LAB MEDIA: Figure 1B Video editor: Please emphasize the green blobs
2.23. Also, extra density was observed in the active site of the modeled protein [1]. Phosphoenolpyruvate and two magnesium ions were modeled in the density observed in the vicinity of the ligand [2]. 
2.23.1. LAB MEDIA: Figure 1 C,D
2.23.2. LAB MEDIA: Figure 1D
2.24. [bookmark: _Hlk158818767]Phosphoenolpyruvate formed hydrogen bonds with several active site residues, such as Lysine-386 and Arginine-364 [1]. The magnesium ions formed metal coordination bonds with Aspartate-241, Glutamate-283, Aspartate-310, and the phosphate of Phosphoenolpyruvate [2].
2.24.1. LAB MEDIA: Figure 1D Video editor: Please emphasize Arg-364 and Lys-86
2.24.2. LAB MEDIA: Figure 1D Video editor: Please emphasize Asp-241, Glu-283, Asp-310
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