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Author Questionnaire 
1. Microscopy: Does your protocol demonstrate the use of a dissecting or stereomicroscope for performing a complex dissection, microinjection technique, or similar?    NO
If you require a microscope but need a scope kit in order to be able to film with your own camera, please list the make and model of your microscope so that JoVE can send you a scope kit: NIKON Ti-S

2. Software: Does the part of your protocol being filmed demonstrate software usage? YES
If Yes, we will need you to record using screen recording software to capture the steps. If you use a Mac, QuickTime X also has the ability to record the steps. As these files are necessary for finalizing your script, please upload all screen captured video files to your project page by your script return date or as soon thereafter as possible. Agreed.

3. Interview statements: Please select one.
☐ 	Interviewees self-record interview statements. 

☒ 	Interview Statements are read by JoVE's voiceover talent. 


4. Proposed filming date: To help JoVE process and publish your video in a timely manner, please indicate the proposed date that your group will film here: 04/12/2022 until 04/15/2022
DO NOT use this draft script for filming. Please wait until your script is finalized to begin the filming process.

When you are ready to submit your video files, please contact our Content Engineer, Devon Halley. 

· To ensure that your video paper meets our publication requirements, the protocol is restricted to 55 shots. 

Protocol Length
Number of Steps: 24
Number of Shots: 53 (8 shots +43 SCs + 2 LM)

 

Introduction

1. Introductory Interview Statements

Your answers to these questions will become author interview statements, which will be incorporated into the script. Authors will memorize the statements and then deliver them on camera.
· Enter the full name of the author who will deliver the statement on camera.
· Each author should deliver no more than two statements.
· Fill out both required statements. Additional optional statements may also be selected.
· Please answer in full sentences in a style suitable for being spoken aloud. 
· Limit the length of each statement to 30 words or fewer.
· Answers will be edited for length, clarity, and consistency with journal style guidelines.

REQUIRED: Why is your protocol significant? OR What key questions can this method help answer? 
1.1. Bruno Pontes: The developed methodology allows to explore the mechanical behavior of erythrocytes characterizing their viscoelastic parameters and soft glassy features for several physiological and pathological conditions [1].

1.1.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera	

REQUIRED: What is the main advantage of this technique?
1.2. Nathan B. Viana: Our single-cell-based method clarifies previous discrepancies by using the measured values for the form factor that relates forces and deformations to stresses and strains in the erythrocyte surface [1].

1.2.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera


Is each interview statement 30 words or fewer?  Yes
Has any author been assigned more than two statements?  No

Introduction of Demonstrator on Camera

Complete this statement ONLY if any of the individuals who will be demonstrating the procedure on camera will not be delivering an Introductory Interview Statement.

1.3. Enter name of author who will introduce demonstrator: Demonstrating the procedure will be Click here to enter name of demonstrator(s)., a Click here to enter demonstrator job title. from my laboratory. Include additional demonstrators as needed.[1][2].

1.3.1. INTERVIEW: Author saying the above
1.3.2. The named demonstrator(s) looks up from workbench or desk or microscope and acknowledges the camera

1.4. 

Protocol
Please review this section to make sure that it accurately describes your protocol. Use Track Changes when making edits or revisions.
· The one-digit numbers represent sections of the video. The text will appear as a title onscreen.
· The two-digit numbers (e.g., 2.1., 2.2.) represent steps of your protocol. The text will be recorded by JoVE's voiceover talent. 
· The three-digit numbers (e.g., 2.1.1., 2.2.2.) represent the shots that your videographer will capture in your lab. 

Please use this draft script to help you prepare for filming day.
· If a step will take more than 10 minutes, we recommend preparing the product for that step in advance.
2. Preparation of Sample Holders and Cell Cultures

2.1. Begin by pouring silicone grease over the rubber ring surface in a way that covers the entire perimeter [1]. Next, place the rubber ring on the coverslip with the grease side facing the coverslip, wait for 5 minutes for proper attachment, and the sample holders are then ready to receive the cell culture [2].

2.1.1. WIDE: Talent pours grease on rubber ring surface.
2.1.2. Talent places the rubber ring on the coverslip.

2.2. Next,  dilute 20 microliters of blood in 250 microliters of single-strength PBS solution supplemented with 1 milligram per milliliter BSA [1]. After centrifugation at 200 x g for 2 minutes at room temperature, aspirate the supernatant using a pipette [2] and resuspend the cell pellet in 1milliliter of single-strength PBS in BSA solution [3].
2.3. 
2.4. Talent dilutes blood in BSA supplemented PBS solution.
2.5. Talent aspirates the supernatant with a pipette.
2.6. Talent adds PBS-BSA solution into the tube with a pellet.
2.7. 
2.8. Now, seed 50,000 to 100,000 cells in the sample holder and wait for 10 to 15 minutes for nonspecific cell attachment to the coverslip [1]with the solution of cells previously prepared following the written protocol, seed the cells in the sample holder [1]. Later, aAdd 0.2 microliters of a 10% volume by volume polystyrene sphere solution to the sample [2]. Place the second coverslip above the rubber ring, close the setup, and finish the sample preparation [3]. Finally, move the entire sample to the microscope [4].

2.8.1. Talent seeds the cells in the sample holder.
2.8.2. Talent adds polystyrene sphere solution to the sample.
2.8.3. Talent places coverslip above the rubber ring.
2.3.4.   Talent places the entire sample on the microscope

3. OT-based Rheology Experiment and Analysis

3.1. To start with experimentation, use the OT system, trap the sphere with the OT laser [1], and then attach it to to the coverslip, close to the cell an RBC by pressing the sphere against the cell surface near the top surface and close to the cell edge [2]. Then, trap another sphere and repeat the same attachment procedure by pressing the sphere against the cell surface near the top surface and close to the cell edge but attach it to the coverslip, close to the cell [3].

3.1.1. SCREEN: Traps the sphere using OT laser.
3.1.2. SCREEN: Attaches the RBC to the sphere.
3.1.3. SCREEN: Traps another sphere and attaches it to the coverslip.
3.1.4. SCREEN: Attaches the RBC to the sphere.

Authors: Please create screenshots/screen capture videos of the shots labeled as SCREEN and upload the files to your project page as soon as possible: https://www.jove.com/account/file-uploader?src=19364803

3.2. Add a sinusoidal function of amplitude and varying frequencies [1-TXT]. Next, press the start button using the piezoelectric stage to allow the piezoelectric displacement [2], keep the RBC sphere in the trap, and submit the sample to a cycle of movements using the previously set sinusoidal function [3].

3.2.1. SCREEN: Adding the sinusoidal function of amplitude and varying frequencies. TXT: Sinusoidal movement: 
3.2.2. SCREEN: Presses the start button using the piezoelectric stage.
3.2.3. SCREEN: Submitting the sample to the cycle of movements.

3.3. For analysis, open the ImageJ [Image-J] software and import the entire movie obtained during the sinusoidal movements [1]. Click on Adjust, and then select Option Threshold [2]. Adjust the threshold with both scrollbars and select the reference sphere by clicking on File followed by Rectangle [3]. 

3.3.1. SCREEN: Opens the ImageJ software.
3.3.2. SCREEN: Clicks Adjust> Option Threshold
3.3.3. SCREEN: Clicks File> Rectangle and selects reference sphere.

3.4. Then, in the Analyze tab, click on Set Measurements and select the Center of Mass option [1].

3.4.1. SCREEN: Clicks on Analyze> Set Measurements >Center of Mass

3.5. Click again on the Analyze tab and select Analyze Particles. A new window containing a table with xy coordinates for the center of the mass will appear [1]. Repeat the procedure for the other sphere attached to the RBC surface [2]. Open the analysis software [3] and import the .txt [dot-T-X-T] files previously obtained [4].

3.5.1. SCREEN: Clicks Analyze> Analyze Particles. 
3.5.2. SCREEN: Clicks File> Rectangle and selects the other spheres attached to RBC surface.
3.5.3. SCREEN: Opens analysis software.
3.5.4. SCREEN: Imports the files.

3.6. Generate a plot with the centers of mass on the y-axis and time on the x-axis [1]. Plot the results on a graph, using the x-axis for loss constant denoted by K-double prime and the y-axis for storage constant denoted by K-prime [2].

3.6.1. SCREEN: Assigning the labels for the x and y-axis.
3.6.2. SCREEN: Generate a plot with the centers of mass on the y-axis and time on the x-axis.
3.6.3. SCREEN: Plot the graph K-double prime (x-axis) and K-prime (y-axis).

4. Video and Contrast Image Acquisition

4.1.  First, for video acquisition, move the piezoelectric stage in the xy direction using the software to search for an isolated cell attached to the coverslip [1]. Trap and attach a polystyrene sphere of known diameter to the RBC surface [2]. 

4.1.1. SCREEN: Moves the piezoelectric stage in the xy direction. 
4.1.2. SCREEN: Traps and attaches the polystyrene sphere to the RBC surface.

4.2. Next, using the piezoelectric stage, move the trapped bead attached to the RBC surface to deform the cell and then attach the bead to the coverslip [1].

4.2.1. SCREEN: Moving the RBC attached bead and getting it attached to the coverslip.

4.3. Now, change the z-axis position to find the focused image [1]. After fixing the position, use the camera software to create a movie of the entire cell [2]. Then, move the z-axis position 2 micrometers down or up to obtain a defocused image for the chosen cell [3].

4.3.1. SCREEN: Changing z-axis position.
4.3.2. SCREEN: Sets parameter in the software.
4.3.3. SCREEN: Adjusting z-axis.

4.4. Finally, without changing the z-axis position, search for a region without cells to repeat the same procedure and create a movie of the image background [1].

4.4.1. SCREEN: Region without cells.

4.5. For contrast image acquisition, first, find the value of , click on the Polygon Selection icon [1]. Then, click on the Analyze tab and select Measure [2].	Comment by Bhavna Kaveti: Authors: How do you want the voice-over to pronounce this word?	Comment by Bruno: N zero

4.5.1. SCREEN: Clicking on Polygon Selection.
4.5.2. SCREEN: Clicking on Analyze> Measure

4.6. Next, use the contrast equation to determine  [1] and execute this by selecting Math under Process followed by Subtract [2]. Later, divide the result by. Finally, find the contrast for the focused and defocused images [3].

4.6.1. SCREEN: Calculating .
4.6.2. SCREEN: Clicking Process > Math > Subtract.
4.6.3. SCREEN: Performing the calculations.

4.7. Now, use the Hartley transform to obtain the RBC thickness. In ImageJ, click on Process followed by FFT [F-T-T] and FFT Options, and then choose FHT [F-H-T] [1].

4.7.1. SCREEN: Clicking Process > FFT > FFT Options>FHT

4.8. Then, perform the inverse transform FHT by selecting Process followed by FFT and FFT [1]. Use the resulting image to obtain the height profile [2].

4.8.1. SCREEN: Selecting Process > FFT.>FFT
4.8.2. SCREEN: Obtaining RBC height profile

4.9. After finding the image that contains the RBC height profile, use the 2 micrometers defocused contrast to create a set of two images in ImageJ [1]. To find the form factor, use an ImageJ customized macro to analyze the stack [2].

4.9.1. SCREEN: Creating two images.
4.9.2. SCREEN: Analysing stack using ImageJ customized macro.

4.10. The macro will deliver a table with the edges position, the perimeter, the inverse of the perimeter, and an image of the analyzed cell [1]. Check whether the edges of this image are similar to the edges of the reference figure[2]. Otherwise, repeat the procedure and use the sum of the inverse of the perimeter to find the form factor [3].

4.10.1. SCREEN: Table with all parameters and analyzed cell.
4.10.2.  LAB MEDIA: Figure 7
4.10.3. SCREEN: Talent finding form factor.

5. Soft Glassy Rheology Model and Experimental Analysis

5.1. Start by organizing the experimental data in a table. Create a new table in the analysis software by clicking on the File tab [1]. Determine 10 different columns for the parameters as depicted in the figure [2]. 

5.1.1. SCREEN: Clicks on File tab.
5.1.2. LAB MEDIA: Figure 8

5.2. To plot the curve G-prime and G-double prime in the analysis software, use the data from the previous table and click on the Plot button [1].

5.2.1. SCREEN: Clicks on the plot and generate the graph.

5.3.  To obtain parameters  and , click on the Curve Fit tab and select Fit1 to open a new window [1]. Select the Square, click on the Define button [2], and type the equation [3].	Comment by Bhavna Kaveti: Authors: How do you want the voice-over to pronounce this word?	Comment by Bruno: Gamma and G m

5.3.1. SCREEN: Clicks on Curve Fit> Fit1.
5.3.2. SCREEN: Clicking Square> Define
5.3.3. BLACK TEXT ON WHITE BACKGROUND:

m1 + m0/m2

5.4. Click on the OK button in both the windows, and the fitting will appear [1]. Next, create two other plots, namely,  G-prime and G-double prime as a function of , place the error bars only on the y-axis, as previously demonstrated [2]. 	Comment by Bhavna Kaveti: Authors: How do you want the voice-over to pronounce this word?	Comment by Bruno: omega

5.4.1. SCREEN: Clicks on Ok on both windows
5.4.2. SCREEN: Creates the  plot.

5.5. Repeat the curve-fitting procedure, select  option [1], click Curve Definition under General Fit [2] and then write the concerned equation [3]. The values for  and will appear [4]. Finally, click on ok, and a curve fitting will appear [5].	Comment by Bhavna Kaveti: Authors: How do you want the voice-over to pronounce this word?	Comment by Bruno: Alfa and G zero

5.5.1. SCREEN: Selecting  option.
5.5.2. SCREEN: Clicking General Fit> Curve Definition.
5.5.3. BLACK TEXT ON WHITE BACKGROUND:

 
5.5.4. SCREEN: Values on the screen
5.5.5. SCREEN: Graph on the screen

5.6. Again perform another curve-fitting procedure, select  option [1], click Curve Definition under General Fit [2] and then write the concerned equation [3]. Finally, click on ok, and a curve fitting will appear [4].

5.6.1. SCREEN: Selecting  option.
5.6.2. SCREEN: Clicking General Fit> Curve Definition.
5.6.3. BLACK TEXT ON WHITE BACKGROUND:

 
5.6.4. SCREEN: Values on the screen
5.6.5. SCREEN: Graph on the screen


Results
Please review this section to make sure that it accurately reflects your findings.
· Use Track Changes when making edits or revisions.
· If you would like the video to include different results, please revise this section.
· When revising, please keep the length of the voiceover below 200 words. Current word count: 67. (Voiceover is the text that follows the two-digit numbers.)
· Please note that the video cannot include voiceover without an accompanying visual. 
· Notes in blue italics are for JoVE's video editor.

6. Results: Characterizing RBC Surface from Values of K' (ω), K'' (ω), G' and G''

6.1. The figure shows the storage elastic constant as a function of the the loss elastic constant function. The linear dependence observed demonstrates that the RBC surface can be considered a soft glassy material [1].

6.1.1. LAB MEDIA: Figure 4

6.2. By applying the values for overall cell form factor and RBC surface thickness, the values for the exponent α can be determined , the linear dependency between  and  was obtained as depicted in the figure, implying that RBC surfaces can be modeled as soft glassy materials [1].

6.2.1.  LAB MEDIA: Figure 11


Conclusion
7. [bookmark: _Hlk27388131]Conclusion Interview Statements

Below are prompts for interview statements that can be used to further emphasize the significance of your protocol. 
· Please answer one or two of the statements.
· Each statement is limited to 30 words.
· Answer the questions in full sentences; you will need to memorize and deliver the sentences as spoken interview statements during filming. 
· Indicate the full name of the author who will give each statement. 
What is the most important thing to remember when attempting this procedure? Please indicate the steps (e.g., 2.4., 2.5.) in the Protocol section of the script that this advice applies to.
7.1. Enter author name: Click here to answer. Please use language that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words.[1].

7.1.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera (Enter step numbers referred to.) 
Following this procedure, what other methods can be performed? What questions would these additional methods answer?
7.2. Enter author name: Click here to answer. Please use language that you will be comfortable memorizing and speaking aloud. Limit length to 30 or fewer words. [1].

7.2.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera  
After its development, did this technique pave the way for researchers to explore new questions within a specific scientific field? If so, how?
2.1. [bookmark: _GoBack]Bruno Pontes: The technique may provide the basis for development of novel diagnostic methods capable of correlating changes in erythrocytes’ viscoelastic properties with modifications in the blood flow of individuals with different pathologies [1].

2.1.1. INTERVIEW: Named talent says the statement above in an interview-style shot, looking slightly off-camera  
Is each interview statement 30 words or fewer?  Yes
Thank you for addressing our questions. We will incorporate your answers and suggestions and send you the final script before your filming day. You will also receive detailed preparation instructions in the email accompanying the final script.
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