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SUMMARY: 24 
A modified post-fixation procedure increases the contrast of glycogen particles in tissue. This 25 
paper provides a step-by-step protocol describing how to handle the tissue, conduct the imaging, 26 
and use stereological methods to obtain unbiased and quantitative data on fiber type-specific 27 
subcellular glycogen distribution in skeletal muscle. 28 
 29 
ABSTRACT: 30 
With the use of transmission electron microscopy, high-resolution images of fixed samples 31 
containing individual muscle fibers can be obtained. This enables quantifications of 32 
ultrastructural aspects such as volume fractions, surface area to volume ratios, morphometry, 33 
and physical contact sites of different subcellular structures. In the 1970s, a protocol for 34 
enhanced staining of glycogen in cells was developed and paved the way for a string of studies 35 
on the subcellular localization of glycogen and glycogen particle size using transmission electron 36 
microscopy. While most analyses interpret glycogen as if it is homogeneously distributed within 37 
the muscle fibers, providing only a single value (e.g., an average concentration), transmission 38 
electron microscopy has revealed that glycogen is stored as discrete glycogen particles located 39 
in distinct subcellular compartments. Here, the step-by-step protocol from tissue collection to 40 
the quantitative determination of the volume fraction and particle diameter of glycogen in the 41 
distinct subcellular compartments of individual skeletal muscle fibers is described. 42 
Considerations on how to 1) collect and stain tissue specimens, 2) perform image analyses and 43 
data handling, 3) evaluate the precision of estimates, 4) discriminate between muscle fiber types, 44 
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and 5) methodological pitfalls and limitations are included. 45 
 46 
INTRODUCTION: 47 
Glycogen particles are composed of branched polymers of glucose and various associated 48 
proteins1 and constitute an important fuel during high metabolic demands2. Although not widely 49 
recognized, glycogen particles also constitute a local fuel, where some subcellular processes 50 
preferentially utilize glycogen despite the availability of other and more long-lasting fuels as 51 
plasma glucose and fatty acids3,4. 52 
 53 
The importance of storing glycogen as a subcellular specific localized fuel has been discussed in 54 
several reviews5,6 mainly based on some of the earliest documentations of the subcellular 55 
distribution of glycogen by transmission electron microscopy (TEM)7,8. The first studies used 56 
different protocols to increase the contrast of glycogen from histochemical staining techniques 57 
to negative and positive stainings9,10. An important methodological development was the refined 58 
post-fixation protocol with the potassium ferrocyanide-reduced osmium11–14, which significantly 59 
improved the contrast of glycogen particles. This refined protocol was not used in some of the 60 
pioneering work on exercise-induced glycogen depletion15 but was re-introduced by Graham and 61 
colleagues16,17. 62 
 63 
Based on the 2-dimensional images, the subcellular distribution of glycogen is most often 64 
described as glycogen particles located in three pools: subsarcolemmal (just beneath the surface 65 
membrane), intermyofibrillar (between the myofibrils), or intramyofibrillar (within the 66 
myofibrils). However, glycogen particles could also be described as associated with, for example, 67 
sarcoplasmic reticulum7 or nuclei18. In addition to the subcellular distribution, the advantage of 68 
TEM-estimated glycogen content is also that quantification can be conducted at the single fiber 69 
level. This allows investigation of fiber-to-fiber variability and correlative analyses with fiber types 70 
and cellular components as mitochondria and lipid droplets. 71 
 72 
Here, the protocol for the TEM-estimated fiber type-specific volumetric content of the three 73 
common subcellular pools of glycogen (subsarcolemmal, intermyofibrillar, and intramyofibrillar) 74 
in skeletal muscle fibers is described. The method has been applied to skeletal muscles from 75 
humans19, rats20, and mice21; as well as birds and fish22; and cardiomyocytes from rats23. 76 
 77 
PROTOCOL: 78 
The present protocol using human biopsied skeletal muscle samples was approved by The 79 
Regional Committees on Health Research Ethics for Southern Denmark (S-20170198). Muscle 80 
biopsies were obtained through an incision in the skin from the vastus lateralis muscle using a 81 
Bergström needle with suction after local anesthesia was given subcutaneously (1–3 mL of 82 
Lidocaine 2% per incision). If isolated whole rat muscles were used, the animals were sacrificed 83 
by cervical dislocation before the muscle biopsies were obtained, in accordance with the 84 
guidelines of the animal ethics committee at Odense University Hospital, Denmark. 85 
 86 
1. Primary fixation, post-fixation, embedding, sectioning, and contrasting 87 
 88 



 

1.1. Prepare 1.6 mL of primary fixative solution (2.5% glutaraldehyde in 0.1 M sodium cacodylate 89 
buffer (pH 7.3)) in a 2 mL micro centrifugation tube. Store it at 5 °C for a maximum of 14 days. 90 
 91 
1.2. From the muscle biopsy or whole muscle, isolate a small specimen, which has a maximum 92 
diameter of 1 mm in any direction and is a bit longer in the longitudinal fiber direction than cross-93 
sectionally (for orientation purposes). 94 
 95 
1.3. Place the specimen in the tube containing the cold primary fixation solution. Store it at 5 °C 96 
for 24 h. 97 
 98 
1.4. Wash the specimen four times (15 min between each wash) in 0.1 M sodium cacodylate 99 
buffer (pH 7.3). Using transfer pipettes, remove the used buffer from the tube leaving the 100 
specimen untouched, and subsequently add the fresh buffer. 101 
 102 
NOTE: Following the final wash, the specimen can be stored in the 0.1 M sodium cacodylate 103 
buffer at 5 °C for several months11. The protocol can be paused here. 104 
 105 
1.5. Postfix with 1% osmium tetroxide (OsO4) and 1.5% potassium ferrocyanide (K4Fe(CN)6) in 0.1 106 
M sodium cacodylate buffer (pH 7.3) for 120 min at 4 °C. 107 
 108 
NOTE: The use of 1.5% potassium ferrocyanide (K4Fe(CN)6) is essential for an optimal contrast of 109 
glycogen particles11–13. 110 
 111 
1.6. Rinse twice in double-distilled water at room temperature (RT). 112 
 113 
1.7. Dehydrate by submerging in a graded series of alcohol (ethanol) at RT using the following 114 
concentrations: 70% (10 min), 70% (10 min), 95% (10 min), 100% (10 min), and 100% (10 min). 115 
 116 
NOTE: In each step, the specimen is submerged in ethanol, which is subsequently only partly 117 
removed to avoid drying of the specimen. Finally, the left-over ethanol is discarded. 118 
 119 
1.8. Infiltrate with graded mixtures of propylene oxide and epossidic resin at RT using the 120 
following volume ratios (propylene oxide/epossidic resin): 1/0 (10 min), 1/0 (10 min), 3/1 (45 121 
min), 1/1 (45 min), 1/3 (45 min), 0/1 (overnight). The following day, embed specimens in 100% 122 
fresh epossidic resin in molds and polymerize at 60 °C for 48 h. 123 
 124 
NOTE: This graded method is per the previous protocols11,12. The protocol can be paused here. 125 
 126 
1.9. Cut ultra-thin (60–70 nm) sections of longitudinally oriented fibers and collect them on one-127 
hole copper grids as follows. 128 
 129 
1.9.1. Mount the block of a specimen on the ultramicrotome holder. 130 
 131 
1.9.2. Trim the block on the surface with a razor blade in order to reach the level of the tissue. 132 



 

 133 
1.9.3. Mount a diamond knife (ultracut 45) in front of the sample and align the sample surface 134 
parallel to the knife. 135 
 136 
1.9.4. Produce a semi-thin (1 µm) section with the diamond knife to check the orientation of the 137 
sample. Stain the semi-thin section with toluidine blue for observation with light microscopy. 138 
 139 
1.9.5. Trim the block further to reduce the area of interest in order to get proper ultrathin 140 
sections. 141 
 142 
1.9.6. Cut ultrathin (60–70 nm) sections with a second diamond knife (ultracut 45). 143 
 144 
1.9.7. Collect 1–2 sections on one-hole copper grids using a Perfect Loop. 145 
 146 
NOTE: One-hole copper grid has a single hole in the middle with Formvar supporting membrane. 147 
 148 
1.10. Contrast sections with uranyl acetate and lead citrate by immersing the above grids in 149 
uranyl acetate solution (0.5% in double-distilled water) for 20 min, and then in lead citrate 150 
solution (1% in double-distilled water) for 15 min. Wash the grids in double-distilled water 151 
between and after the two stains. 152 
 153 
NOTE: The protocol can be paused here. 154 
 155 
2. Imaging 156 
 157 
2.1. Turn on the transmission electron microscope (operated at an accelerating voltage of 80 kV), 158 
computer, and image recording software. Record digital images with a digital slow-scan 2 k x 2 k 159 
CCD camera and the associated imaging software. 160 
 161 
2.2. Insert the grid with multiple sections in the microscope stage. 162 
 163 
2.3. Screen the grid initially at low magnification (e.g., x100) to determine the quality of sections 164 
(i.e., holes in the supporting membrane, debris, etc.) and choose the best quality sections. At low 165 
magnification, determine the direction of the muscle fibers. 166 
 167 
2.4. Next, increase the magnification with the beam centered on a peripheral fiber in the section. 168 
Focus the image at magnification above 30 k to ensure sufficient fine details in the image, guided 169 
by a Real-Time Fast Fourier Transformation, if available. Finally, record images with 1 s exposure 170 
time at the desired magnification. 171 
 172 
2.5. Acquire a total of 24 images of a randomly selected fiber, i.e., 12 images of the myofibrillar 173 
space and 12 images of the subsarcolemmal space, at a magnification between 10 k and 40 k. 174 
Ensure that the images are distributed across the length and width of the fiber in a randomized 175 
but systematic order to obtain unbiased results (Figure 1A). 176 



 

 177 
NOTE: The optimal magnification depends on the available camera resolution and the size of the 178 
micrographs. The goal is to achieve a final resolution, where glycogen particle diameters can be 179 
measured within 1 nm steps, and to include a total area of the myofibrillar region of at least 70 180 
µm2 and a total length of the fiber of at least 25 µm distributed into 12 images of the myofibrillar 181 
space and 12 images of the subsarcolemmal space per fiber, respectively. The 24 images per fiber 182 
will most likely give a precision (coefficient of error) of the volumetric content of the different 183 
pools of glycogen between 0.1 and 0.2 in individual fibers from human, rat, and mice skeletal 184 
muscles20,21,24 (Figure 2E). 185 
 186 
2.6. Repeat steps 2.4 and 2.5 until a total of 6–10 fibers are imaged. If needed, cut additional 187 
sections (separated by at least 150 μm to avoid overlap of already imaged fibers) and repeat 188 
steps 1.9–2.5. 189 
 190 
3. Image analyses 191 
 192 
3.1. Import images to ImageJ by clicking on File > Open. 193 
 194 
3.2. Set global scale to match the original size of the image by clicking on Analyze > Set Scale. 195 
 196 
3.3. Zoom in 100% by clicking on Image > Zoom > In. 197 
 198 
3.4. Measure the thickness of one Z-disc per image of the myofibrillar space (12 per fiber) using 199 
the Straight Line tool from the Tools menu (Figure 1D). Calculate the average Z-disc thickness of 200 
each of the 6–10 fibers. 201 
 202 
3.5. Define 2–3 fibers with the thickest average Z-disc as type 1 fibers and 2–3 fibers with the 203 
thinnest average Z-disc as type 2 fibers. Disregard the intermediate 2–4 fibers for further analyses 204 
(Figure 1E). 205 
 206 
NOTE: The following steps are repeated for each of the 4–6 fibers from the sample. The glycogen 207 
volume fractions are estimated by point counting as described elsewhere25,26. The size of the 208 
grids is chosen to obtain a satisfactory high precision of the estimates. This is often obtained by 209 
achieving 250 hits, which then dictates the total number of points needed and, in turn, the area 210 
per point. 211 
 212 
3.6. Use the Segmented Line tool to measure the length of the outermost myofibril visible just 213 
below the subsarcolemmal region (Figure 2A). 214 
 215 
NOTE: This length is used to express subsarcolemmal glycogen per surface area (i.e., length of 216 
the outermost myofibril multiplied by the thickness of the section (60 nm); see step 4.5). 217 
Therefore, only the subsarcolemmal region, which is represented by this length, is included in 218 
the analysis. 219 
 220 



 

3.7. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 32,400 nm2. 221 
Count the number of hits within the available length in the 12 subsarcolemmal images, where a 222 
cross hits the subsarcolemmal glycogen (Figure 2A). A hit is defined as a glycogen particle being 223 
present in the upper-right corner of a cross. 224 
 225 
3.8. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 160,000 nm2. 226 
Count the number of hits in the 12 myofibrillar images, where a cross hits the intramyofibrillar 227 
space (Figure 2B). 228 
 229 
3.9. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 3,600 nm2. Count 230 
the number of hits in the 12 myofibrillar images, where a cross hits the intramyofibrillar glycogen 231 
(Figure 2C). 232 
 233 
3.10. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 32,400 nm2. 234 
Count the number of hits in the 12 myofibrillar images, where a cross hits the intermyofibrillar 235 
glycogen (Figure 2D). 236 
 237 
3.11. Using the Straight Line tool, measure the diameter of five randomly chosen glycogen 238 
particles of each pool for each of the 12 images to obtain an average of 60 particles per pool per 239 
fiber. 240 
 241 
NOTE: The average of 60 particles largely covers the variation within the fiber (Figure 2F). 242 
 243 
4. Calculations 244 
 245 
4.1. Calculate the apparent area fraction (AA) of the intramyofibrillar space per myofibrillar space 246 
as the sum of all hits divided by the sum of all points from the 12 images (from step 3.8). 247 
 248 
4.2. Calculate the apparent area fraction of intramyofibrillar glycogen per myofibrillar area, 249 
intermyofibrillar glycogen per myofibrillar area, and subsarcolemmal glycogen per image area as 250 
the sum of all hits divided by the sum of all points from the 12 images (from steps 3.7, 3.9, and 251 
3.10). 252 
 253 
4.3. Calculate the volume fraction (VV) of intramyofibrillar, intermyofibrillar, and subsarcolemmal 254 
glycogen, respectively, as the apparent area fraction (AA) minus the product of surface density 255 
(SV) with section thickness (t), where surface density is the numerical density of particles 256 
multiplied by the mean particle surface: 257 
 258 
   Vv = AA - (1 / 4) · Sv · t 259 
where 260 

    261 
Sv (µm-1) = AA / ( (π · (((1 / 2) · H)2)) · (t + H)) 262 

   t = 0.06 µm 263 
   H = mean diameter of the particles (µm) 264 



 

 265 
NOTE: The volume fraction is smaller than the apparent area fraction due to the contribution of 266 
caps from particles with their center outside the slice25. 267 
 268 
4.4. To express intramyofibrillar glycogen per intramyofibrillar space, divide the area fraction of 269 
intramyofibrillar glycogen (step 4.2) by the area fraction of the intramyofibrillar space (step 4.1). 270 
The intermyofibrillar glycogen is expressed per myofibrillar space as calculated in the previous 271 
step (step 4.3). 272 
 273 
4.5. To express subsarcolemmal glycogen per surface area of the fiber (VS) (outermost myofibril), 274 
convert the volume fraction of glycogen to an absolute amount by multiplying with the volume 275 
of the image (product of area and section thickness) and dividing by the product of mean 276 
available length (from step 3.6) with section thickness (t). 277 
 278 
4.6. Estimate the total volumetric glycogen content using the values from steps 4.1, 4.4, and 4.5, 279 
as follows: 280 
 281 
Myofibrillar glycogen = Intermyofibrillar glycogen + (intramyofibrillar glycogen · area fraction of 282 
intramyofibrillar space) 283 
 284 
By assuming an average fiber radius of 40 µm27, the volume to surface ratio is 20:1, so total 285 
glycogen is: 286 
 287 
Total glycogen (VV) = Myofibrillar glycogen + (subsarcolemmal glycogen (VS) / 20) 288 
 289 
NOTE: The volume to surface ratio of 20:1 can vary from fiber to fiber depending on the actual 290 
fiber size and the size of the subsarcolemmal region. This is not taken into account with the 291 
present protocol. 292 
 293 
4.7. From this, the relative contribution from each pool is calculated as fractions of total glycogen: 294 
 295 
 Intermyofibrillar glycogen / Total glycogen  296 

= Intermyofibrillar glycogen / Total glycogen 297 
 298 

Intramyofibrillar glycogen / Total glycogen  299 
= (Intramyofibrillar glycogen · area fraction of intramyofibrillar space) / Total glycogen 300 
 301 
Subsarcolemmal glycogen / Total glycogen 302 
= Subsarcolemmal glycogen / 20 / Total glycogen 303 

 304 
4.8. For each glycogen pool, calculate the coefficient of error (CE), which expresses the 305 
uncertainty of the glycogen estimate on a fiber level, based on the number of images (n), the 306 
total number of crosses in each image (x), and the number of crosses hitting glycogen in the 307 
relevant pool in each image (y) as follows28: 308 



 

 309 
  CE = n-1 · ∑x2 · (∑x)-2 + ∑y2 · (∑y)-2 - 2∑(xy) · ∑x-1 · ∑y-1 310 
 311 
REPRESENTATIVE RESULTS: 312 
Using this protocol, glycogen particles appear black and distinct (Figures 1 and Figure 2). The 313 
normal values of glycogen are depicted in Figure 3. These data are based on a total of 362 fibers 314 
from 41 healthy young men as collected in different previous studies19,24,29–31. Here, it can be 315 
seen that intermyofibrillar glycogen values are distributed close to normal, whereas both 316 
intramyofibrillar and subsarcolemmal glycogen show a skewed distribution, where fibers 317 
sometimes have an excessive amount of glycogen. It is important to note that in normal-sized 318 
muscle fiber (diameter of 60–80 µm), intermyofibrillar glycogen is the largest pool constituting 319 
around 80% of total glycogen content. Intramyofibrillar and subsarcolemmal glycogen each 320 
constitute around 10% of the total content. 321 
 322 
FIGURE AND TABLE LEGENDS: 323 
Figure 1: Imaging and fiber typing. (A) Each fiber is imaged in a randomized systematic order. (B) 324 
Example of an image from the subsarcolemmal space. (C) Example of an image from the 325 
myofibrillar space. (D) In each myofibrillar image, the width of one Z-disc is measured (red lines). 326 
The measurements of a total of 12 Z-discs (one per image) give a coefficient of error of 327 
approximately 0.03. (E) The typical distribution of the average fiber Z-disc width in 6–10 fibers of 328 
each of the 10 biopsies. From each biopsy, 2–3 fibers are defined as types 1 and 2 based on the 329 
within-biopsy distribution. The images originate from a biopsy of m. vastus lateralis of a 330 
powerlifter included in a previous study29. m: mitochondria and Z: Z-disc. 331 
 332 
Figure 2: Glycogen analyses. (A) Subsarcolemmal glycogen volume per surface area is estimated 333 
by point counting using a grid size of 180 nm x 180 nm within a region defined by the length of 334 
the outermost myofibril and the subsarcolemmal region perpendicular to this length (blue dotted 335 
lines). (B) The myofibrillar volume fraction is estimated by point counting using a grid size of 400 336 
nm x 400 nm. (C) The volume fraction of intramyofibrillar glycogen is estimated by point counting 337 
using a grid size of 60 nm x 60 nm. (D) The volume fraction of intermyofibrillar glycogen is 338 
estimated by point counting using a grid size of 180 nm x 180 nm. In A–D, the red circles indicate 339 
hits (a cross that hits a glycogen particle). (E) The estimated coefficient of error for a stereological 340 
ratio estimate24 for 2 to 12 analyzed images. The coefficient of error is estimated based on the 341 
number of counts and therefore varies between samples based on the glycogen concentration. 342 
It is often relatively low when the glycogen content is high and vice versa. (F) The coefficient of 343 
variation of glycogen particle diameter after measuring 2–99 particles. 344 
 345 
Figure 3: Normal values of the three subcellular pools of glycogen in skeletal muscle. The violin 346 
plots are based on 362 fibers from 41 healthy young men (18–39 years old). The fibers originate 347 
from previous studies, wherein biopsies from m. vastus lateralis in a resting or control condition 348 
were obtained19,24,29–31. Values are shown as a box plot with a marker for the median and a box 349 
indicating the interquartile range. The lines represent upper and lower adjacent values. The 350 
boxes are overlaid by kernel density plots. 351 
 352 



 

DISCUSSION: 353 
The critical step of the method is the use of reduced osmium by potassium ferrocyanide during 354 
post-fixation. The selectivity of this modified fixative for glycogen detection cannot be fully 355 
explained by chemistry, but also includes experimental findings demonstrating no detection of 356 
such particles in tissues known to be free of glycogen or in the extracellular space11. 357 
 358 
Critical parameters are the precision of the estimates and the fiber-to-fiber variation. By 359 
following the present protocol for imaging, a coefficient of error between 0.1 and 0.2 of the 360 
estimates of the different pools of glycogen per fiber is obtained. This level of error is well below 361 
the variation between individual fibers (Figure 3). It is encouraged to report such precision 362 
estimates when estimating the volumetric content of glycogen. The presented fiber typing 363 
method is validated against myosin ATPase isoform29. The Z-disc thickness and mitochondrial 364 
volume fraction can also be used in combination to indicate fiber type, but not mitochondrial 365 
volume fraction alone32. 366 
 367 
The major limitations of the method are the inability to detect the very small glycogen particles 368 
and that profiles of glycogen particles may overlap in the projected image28. The first limitation 369 
invalidates a true measure of the average particle size. This becomes a severe bias when the 370 
glycogen particles are being degraded during high metabolic demands, whereas the bias may be 371 
insignificant when the glycogen particles grow from medium to a larger size during glycogen 372 
resynthesis or super-compensation. While this may have huge implications for the estimate of 373 
average glycogen particle size at low glycogen levels, the estimates of volumetric glycogen 374 
concentrations are robust, since small, unobserved glycogen particles contribute very little 375 
toward the total glycogen content. The second limitation originates from the condition, where 376 
the glycogen particles are much smaller than the thickness of the sections. This bias is mostly 377 
present at very high glycogen concentrations and could be investigated by comparing the 378 
glycogen volume fractions of sections with different thicknesses. If a thicker section is not 379 
paralleled by a high glycogen volume fraction, it must be due to an underestimation due to more 380 
overlapping particles in the thickest section. In previous studies, the glycogen volume fraction 381 
correlates with the glycogen concentration within the range from 50 to 600 mmol kg dw-1 382 
indicating no pronounced overlapping of particles. However, if the glycogen concentration 383 
increases above this level, there is no increase in intermyofibrillar glycogen indicating overlap33. 384 
This can be solved by extrapolating the relationship between the glycogen volume fraction and 385 
the concentration at the lower glycogen concentrations. 386 
 387 
Based on the nm resolution provided by TEM, this protocol is at present the only method to 388 
estimate the subcellular distribution of glycogen. In addition, the methodology also permits a 389 
large-scale quantitative approach (as described here), where quantitative values can be obtained 390 
at the single fiber level. This is of immense importance in skeletal muscles with high 391 
heterogeneity in fiber recruitment during various types of exercise2, where glycogen-dependent 392 
fatigue mechanisms only occur in some fibers. The method also has potential for other excitable 393 
tissues as cardiomyocytes, where glycogen is known to be essential for normal heart function 394 
and critical during ischemia23,34. 395 
 396 
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Reply to reviewers 
 
We thank the reviewers for their effort and insightful comments. Below we have addressed the comments 
point by point. Further we have uploaded a manuscript with changes highlighted. 
 

Editorial comments: 

Changes to be made by the Author(s): 

 

1. Please take this opportunity to thoroughly proofread the manuscript to ensure that there are no 

spelling or grammar issues. 

We have thoroughly proofread the manuscript 

 

2. Please revise the text to avoid the use of any personal pronouns (e.g., "we", "you", "our" etc.). 

The text has now been amended 

 

3. JoVE cannot publish manuscripts containing commercial language. This includes trademark symbols 

(™), registered symbols (®), and company names before an instrument or reagent. Please remove all 

commercial language from your manuscript and use generic terms instead. All commercial products 

should be sufficiently referenced in the Table of Materials. 

For example: Ultra-microtome Leica UC7, Leica, Wienna, Austria, Philips CM 100 Transmission EM 

(Philips, Eindhoven, The Netherlands, OSIS Veleta, etc. 

The text has now been amended 

 

4. Please note that your protocol will be used to generate the script for the video and must contain 

everything that you would like shown in the video. Please ensure you answer the “how” question, i.e., 

how is the step performed? Alternatively, add references to published material specifying how to 

perform the protocol action. There should be enough detail in each step to supplement the actions seen 

in the video so that viewers can easily replicate the protocol. 

The text has now been amended. See also point 6-10 below. 

 

5. Please add more details to your protocol steps: 

Step 1.2: Please provide the source of the muscle samples. Please provide an ethics statement (if needed) 

for working with these samples. 

The following paragraph has been added on page 2: 

“The present protocol using human biopsied skeletal muscle samples was approved by The Regional 

Committees on Health Research Ethics for Southern Denmark (S-20170198). Muscle biopsies were obtained 

through an incision in the skin from the lateral vastus muscle using a Bergström needle with suction after 

local anesthesia was given subcutaneously (1–3 ml of Lidocaine 2% per incision). If isolated whole rat 

muscles were used, the animals were sacrificed by cervical dislocation before the muscle biopsies were 
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obtained, in accordance with the guidelines of the animal ethics committee at Odense University Hospital, 

Denmark.”   

 

6. Step 1.6, 1.7: What are the various concentrations used for graded alcohol and propylene oxide? How 

were these determined/selected? Please mention. 

For dehydration through a graded series of alcohol (ethanol) the following concentrations were used: 70% 

(10 min), 70% (10 min), 95% (10 min), 100% (10 min) and 100% (10 min). The graded mixtures of propylene 

oxide and epossidic resim were (propylene oxide/epossidic resin): 1/0 (10 min), 1/0 (10 min), 3/1 (45 min), 

1/1 (45 min), 1/3 (45 min), 0/1 (overnight). The day after, embed in 100% fresh epossidic resin at 60oC for 

48h. These details have been added to section 1.6 and 1.7. The protocol is based on work by De Bruijn 

(1973) and Robinson et al. (1982).  

 

 

7. Step 1.7: What is Epon? Is it a commercial name? If yes, please remove it from the text and use a 

generic term instead. Please provide details in the Table of Materials. How was embedding in Epon 

done? 

Epon is not a commercial name, but a more precise generic term is epossidic resin. We have described it in 

more detail in step 1.7 and added it to the Table of materials. 

 

 

8. Step 1.8: How was the sectioning setup assembled? How was the sectioning done? Please provide all 

associated steps. 

Step 1.8 has been expanded with substeps 1.8.1 to 1.8.7, which explains all the associated steps. 

 

 

9. Step 1.9: How was the contrast of the sections done? Please provide all associated steps. 

Step 1.9 has been expanded with more details. 

 

 

10. Step 2.4: Magnification is 10x and 40x? What does the kx stand for? How were the images acquired? 

Please provide all the settings and parameters used for imaging. Please mention all the steps that are 

necessary to execute the action item. Please provide details so a reader may replicate your analysis, 

including buttons clicked, inputs, screenshots, etc. Please remember that software steps without a 

graphical user interface (GUI) cannot be filmed. 

The kx is total magnification divided by thousand. We have changed it to 10k and 40k. We have expanded 

step 2.3 and an extra added step (new step 2.4) to provide information about all steps. We have not 

described software steps, because this will be specific for the software used.  

 



 

11. Step 3: Please format the commands/clicks to Analyze > Tools > Grid to emphasize the 

commands/options (bold letters with capitalized initial letters). 

This has now been amended. 

 

12. Please obtain explicit copyright permission to reuse any figures from a previous publication. Explicit 

permission can be expressed in the form of a letter from the editor or a link to the editorial policy that 

allows re-prints. Please upload this information as a .doc or .docx file to your Editorial Manager account. 

The Figure must be cited appropriately in the Figure Legend, i.e. “This figure has been modified from 

[citation].” 

No figures are reused from a previous publication. 

 

13. Figure 1: Please include a short description of the symbols presented in the figure in the legends. 

Thanks, done. 

 

14. Figure 3: Please describe the x/y axes. 

We have re-ordered the figure, so the axes are clearly described. 

 

15. Please ensure that the Table of Materials includes all the supplies (reagents, chemicals, instruments, 

equipment, software, etc.) used in the study. 

Yes 

 

16. Please do not abbreviate journal names in References. 

This has now been amended. 

 

 

Reviewers' comments: 

Reviewer #1:  

Manuscript Summary: 

The ms describes a method for quantitative assessment of localized glycogen in skeletal muscle using 

electron microscopy images. The technique is very useful for the field of exercise and skeletal muscle, 

and probably in relation to myopathies and other conditions in muscle. 

 

Major Concerns: 

NA 

 

Minor Concerns: 

Protocol phase 1 certainly requires experience with histology. Slightly more detail may be required. 



However, the video may cover this without the need for change. 

Some typos and poor grammar, especially in Discussion. 

We have added more details to the protocol as suggested by the editor (see above). We have also 

thoroughly proofread the manuscript. 

 

 

 

Reviewer #2:  

Manuscript Summary: 

Authors describe a novel pipeline, based on an improved staining method, to quantify muscle fibers 

glycogen. The protocol is synthetic, concise, and straightforward to follow, from sample preparation to 

image acquisition and analysis. Authors complement the paper by presenting results from their own 

sample. 

 

Major Concerns: 

Despite the title, it is not very clear how the staining protocol differs from previous literature showing 

glycogen in skeletal muscle. I suspect authors took inspiration from protocols to stain brain tissue since I 

am guessing the "magic touch" comes from the use of reduced osmium, which is a common practice in 

those kinds of samples. Authors should be more clear in that sense (novelty compared to relevant 

literature and affine techniques), also citing relevant literature. 

Thank you for bringing this to our attention. In the second paragraph of the introduction we address the 

historical development of the protocol. We have added a sentence about the initial protocols to highlight 

that the highest contrast was achieved with reduced-osmium. We agree that using reduced osmium is a 

common practice in ultrastructural analyses of brain tissue and have added a citation to one article within 

this research area. Glycogen staining in brain tissue is also based on the work by De Bruijn (1973), which we 

cite in the introduction.   

 

 

Minor Concerns: 

point 2. Imaging. Seems pretty obvious, at 2.1 "turn on the microscope". I would rather be more specific 

on vulgate, magnification, pixel size. 

We have added more details to the protocol as suggested by the editor (see above). 

 

 

Reviewer #3:  

Manuscript Summary: 

Glycogen is an easily accessible source of energy for various metabolic processes in many mammalian 

organs and tissues. Its content is especially high in skeletal muscles, where it is stored in the form of 

special granules (β-particles). The manuscript focuses on а quantitative method for studying of glycogen 

in skeletal muscles using transmission electron microscopy. The great advantage of electron microscopy 

is that it makes it possible to study glycogen directly in cells and tissues, and also allows information on 

the geometric parameters of glycogen particles. The authors modified a standard technique and 

described it very detailed and understandable. It is valuable that the developed protocol can be used for 



the research of glycogen from skeletal muscles of various species. The method allows to obtaining of new 

quantitative data on glycogen particles and the peculiarities of their intracellular localization, which is 

certainly of fundamental and practical importance. 

 

Minor Concerns: 

1) Line 42: The authors write: "glycogen particles are branched polymers of glucose …". However, it has 

long been known that, in addition to the polysaccharide component represented by glucose residues 

connected with α-(1→4) and α-(1→6) glycosidic bonds, glycogen particles contain numerous proteins 

directly involved in the attachment or detachment of glucose residues or performing a regulatory 

function. Maybe it's worth mentioning this? 

We agree that this is worth mentioning. We have added “... and associated proteins” in the first sentence 

of the introduction and cite Prats et al. 2018. 

 

2) Line 109: The correct is "copper grids" not "cobber grids". 

This has now been amended. 

 

3) Lines 152, 166, and 183: The correct is "straight" not "straight". 

This has now been amended. 

 

4) Lines 191, 194, 199, and 209: "Apparent" should be replaced with "apparent". 

This has now been amended. 

 

5) Line 216: The correct is "absolute", not "absolute". 

This has now been amended. 

 

6) Line 228: The verb "is" is unnecessary. 

Thanks. “is” has been changed to “each”. 

 

7) Line 300: should be replaced "or" with "of". 

This has now been amended. 

 

8) Figure 1: The scale bars are poorly visible. 

We agree and have increased the font size and the thickness of the scale bars. 

 

 

9) Figure 3: In the first two violin plots, the designations are µm³ µm-³10³, and in the third is µm³ µm-² 



10². Looks like a mistake (typo). Indeed, in fact, all three violin plots demonstrate glycogen in different 

areas and the dimension should be the same. Or not? 

All three subfractions are glycogen volume, but subsarcolemmal glycogen is expressed per surface area. 

However, it is a typo that subsarcolemmal glycogen is multiplied by 102, which should be 103. 

 

10) How accurately was it possible to "separate" one particle from another when measuring their 

quantity and diameter in areas of mass accumulation of glycogen? 

The mass accumulation of glycogen particles is a potential major limitation when measuring the quantity. 

However, as we address in the discussion (4th paragraph), the underestimation of glycogen due to 

overlapping particles seems to be minimal within the range of glycogen concentration from 50 to 600 

mmol. In clusters of particles, it is possible to measure the diameter of several of the particles. We have not 

investigated if the measurement of the diameter of particles in clusters is less accurate than of particles not 

located in clusters.  

 


