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SHORT ABSTRACT:
A modified post-fixation procedure increases the contrast of glycogen particles in tissue. This paper provides a step-by-step protocol describing how to handle the tissue, conduct the imaging, and use stereological methods to obtain unbiased and quantitative data on fiber type-specific subcellular glycogen distribution in skeletal muscle.

LONG ABSTRACT:
With the use of transmission electron microscopy, high-resolution images of fixed samples containing individual muscle fibers can be obtained. This enables quantifications of ultrastructural aspects such as volume fractions, surface area to volume ratios, morphometry, and physical contact sites of different subcellular structures. In the 1970s, a protocol for enhanced staining of glycogen in cells was developed and paved the way for a string of studies on the subcellular localization of glycogen and glycogen particle size using transmission electron microscopy. While most analyses interpret glycogen as if it is homogeneously distributed within the muscle fibers, providing only a single value (e.g., an average concentration), transmission electron microscopy has revealed that glycogen is stored as discrete glycogen particles located in distinct subcellular compartments. Here, the step-by-step protocol from tissue collection to the quantitative determination of the volume fraction and particle diameter of glycogen in the distinct subcellular compartments of individual skeletal muscle fibers is described. Considerations on how to 1) collect and stain tissue specimens, 2) perform image analyses and data handling, 3) evaluate the precision of estimates, 4) discriminate between muscle fiber types, and 5) methodological pitfalls and limitations are included.

INTRODUCTION:
Glycogen particles are composed of branched polymers of glucose and various associated proteins1 and constitute an important fuel during high metabolic demands2. Although not widely recognized, glycogen particles also constitute a local fuel, where some subcellular processes preferentially utilize glycogen despite the availability of other and more long-lasting fuels as plasma glucose and fatty acids3,4.

The importance of storing glycogen as a subcellular specific localized fuel has been discussed in several reviews5,6 mainly based on some of the earliest documentations of the subcellular distribution of glycogen by transmission electron microscopy (TEM)7,8. The first studies used different protocols to increase the contrast of glycogen from histochemical staining techniques to negative and positive stainings9,10. An important methodological development was the refined post-fixation protocol with the potassium ferrocyanide-reduced osmium11–14, which significantly improved the contrast of glycogen particles. This refined protocol was not used in some of the pioneering work on exercise-induced glycogen depletion15 but was re-introduced by Graham and colleagues16,17.

Based on the 2-dimensional images, the subcellular distribution of glycogen is most often described as glycogen particles located in three pools: subsarcolemmal (just beneath the surface membrane), intermyofibrillar (between the myofibrils), or intramyofibrillar (within the myofibrils). However, glycogen particles could also be described as associated with, for example, sarcoplasmic reticulum7 or nuclei18. In addition to the subcellular distribution, the advantage of TEM-estimated glycogen content is also that quantification can be conducted at the single fiber level. This allows investigation of fiber-to-fiber variability and correlative analyses with fiber types and cellular components as mitochondria and lipid droplets.

Here, the protocol for the TEM-estimated fiber type-specific volumetric content of the three common subcellular pools of glycogen (subsarcolemmal, intermyofibrillar, and intramyofibrillar) in skeletal muscle fibers is described. The method has been applied to skeletal muscles from humans19, rats20, and mice21; as well as birds and fish22; and cardiomyocytes from rats23.

PROTOCOL:
The present protocol using human biopsied skeletal muscle samples was approved by The Regional Committees on Health Research Ethics for Southern Denmark (S-20170198). Muscle biopsies were obtained through an incision in the skin from the vastus lateralis muscle using a Bergstr&#246;m needle with suction after local anesthesia was given subcutaneously (1–3 mL of Lidocaine 2% per incision). If isolated whole rat muscles were used, the animals were sacrificed by cervical dislocation before the muscle biopsies were obtained, in accordance with the guidelines of the animal ethics committee at Odense University Hospital, Denmark.

1. Primary fixation, post-fixation, embedding, sectioning, and contrasting

1.1. Prepare 1.6 mL of primary fixative solution (2.5% glutaraldehyde in 0.1 M sodium cacodylate buffer (pH 7.3)) in a 2 mL micro centrifugation tube. Store it at 5 &#176;C for a maximum of 14 days.

1.2. From the muscle biopsy or whole muscle, isolate a small specimen, which has a maximum diameter of 1 mm in any direction and is a bit longer in the longitudinal fiber direction than cross-sectionally (for orientation purposes).

1.3. Place the specimen in the tube containing the cold primary fixation solution. Store it at 5 &#176;C for 24 h.

1.4. Wash the specimen four times (15 min between each wash) in 0.1 M sodium cacodylate buffer (pH 7.3). Using transfer pipettes, remove the used buffer from the tube leaving the specimen untouched, and subsequently add the fresh buffer.

NOTE: Following the final wash, the specimen can be stored in the 0.1 M sodium cacodylate buffer at 5 &#176;C for several months11. The protocol can be paused here.

1.5. Postfix with 1% osmium tetroxide (OsO4) and 1.5% potassium ferrocyanide (K4Fe(CN)6) in 0.1 M sodium cacodylate buffer (pH 7.3) for 120 min at 4 &#176;C.

NOTE: The use of 1.5% potassium ferrocyanide (K4Fe(CN)6) is essential for an optimal contrast of glycogen particles11–13.

1.6. Rinse twice in double-distilled water at room temperature (RT).

1.7. Dehydrate by submerging in a graded series of alcohol (ethanol) at RT using the following concentrations: 70% (10 min), 70% (10 min), 95% (10 min), 100% (10 min), and 100% (10 min).

NOTE: In each step, the specimen is submerged in ethanol, which is subsequently only partly removed to avoid drying of the specimen. Finally, the left-over ethanol is discarded.

1.8. Infiltrate with graded mixtures of propylene oxide and epossidic resin at RT using the following volume ratios (propylene oxide/epossidic resin): 1/0 (10 min), 1/0 (10 min), 3/1 (45 min), 1/1 (45 min), 1/3 (45 min), 0/1 (overnight). The following day, embed specimens in 100% fresh epossidic resin in molds and polymerize at 60 &#176;C for 48 h.

NOTE: This graded method is per the previous protocols11,12. The protocol can be paused here.

1.9. Cut ultra-thin (60–70 nm) sections of longitudinally oriented fibers and collect them on one-hole copper grids as follows.

1.9.1. Mount the block of a specimen on the ultramicrotome holder.

1.9.2. Trim the block on the surface with a razor blade in order to reach the level of the tissue.

1.9.3. Mount a diamond knife (ultracut 45) in front of the sample and align the sample surface parallel to the knife.

1.9.4. Produce a semi-thin (1 &#181;m) section with the diamond knife to check the orientation of the sample. Stain the semi-thin section with toluidine blue for observation with light microscopy.

1.9.5. Trim the block further to reduce the area of interest in order to get proper ultrathin sections.

1.9.6. Cut ultrathin (60–70 nm) sections with a second diamond knife (ultracut 45).

1.9.7. Collect 1–2 sections on one-hole copper grids using a Perfect Loop.

NOTE: One-hole copper grid has a single hole in the middle with Formvar supporting membrane.

1.10. Contrast sections with uranyl acetate and lead citrate by immersing the above grids in uranyl acetate solution (0.5% in double-distilled water) for 20 min, and then in lead citrate solution (1% in double-distilled water) for 15 min. Wash the grids in double-distilled water between and after the two stains.

NOTE: The protocol can be paused here.

2. Imaging

2.1. Turn on the transmission electron microscope (operated at an accelerating voltage of 80 kV), computer, and image recording software. Record digital images with a digital slow-scan 2 k x 2 k CCD camera and the associated imaging software.

2.2. Insert the grid with multiple sections in the microscope stage.

2.3. Screen the grid initially at low magnification (e.g., x100) to determine the quality of sections (i.e., holes in the supporting membrane, debris, etc.) and choose the best quality sections. At low magnification, determine the direction of the muscle fibers.

2.4. Next, increase the magnification with the beam centered on a peripheral fiber in the section. Focus the image at magnification above 30 k to ensure sufficient fine details in the image, guided by a Real-Time Fast Fourier Transformation, if available. Finally, record images with 1 s exposure time at the desired magnification.

2.5. Acquire a total of 24 images of a randomly selected fiber, i.e., 12 images of the myofibrillar space and 12 images of the subsarcolemmal space, at a magnification between 10 k and 40 k. Ensure that the images are distributed across the length and width of the fiber in a randomized but systematic order to obtain unbiased results (Figure 1A).

NOTE: The optimal magnification depends on the available camera resolution and the size of the micrographs. The goal is to achieve a final resolution, where glycogen particle diameters can be measured within 1 nm steps, and to include a total area of the myofibrillar region of at least 70 &#181;m2 and a total length of the fiber of at least 25 &#181;m distributed into 12 images of the myofibrillar space and 12 images of the subsarcolemmal space per fiber, respectively. The 24 images per fiber will most likely give a precision (coefficient of error) of the volumetric content of the different pools of glycogen between 0.1 and 0.2 in individual fibers from human, rat, and mice skeletal muscles20,21,24 (Figure 2E).

2.6. Repeat steps 2.4 and 2.5 until a total of 6–10 fibers are imaged. If needed, cut additional sections (separated by at least 150 &#181;m to avoid overlap of already imaged fibers) and repeat steps 1.9–2.5.

3. Image analyses

3.1. Import images to ImageJ by clicking on File > Open.

3.2. Set global scale to match the original size of the image by clicking on Analyze > Set Scale.

3.3. Zoom in 100% by clicking on Image > Zoom > In.

3.4. Measure the thickness of one Z-disc per image of the myofibrillar space (12 per fiber) using the Straight Line tool from the Tools menu (Figure 1D). Calculate the average Z-disc thickness of each of the 6–10 fibers.

3.5. Define 2–3 fibers with the thickest average Z-disc as type 1 fibers and 2–3 fibers with the thinnest average Z-disc as type 2 fibers. Disregard the intermediate 2–4 fibers for further analyses (Figure 1E).

NOTE: The following steps are repeated for each of the 4–6 fibers from the sample. The glycogen volume fractions are estimated by point counting as described elsewhere25,26. The size of the grids is chosen to obtain a satisfactory high precision of the estimates. This is often obtained by achieving 250 hits, which then dictates the total number of points needed and, in turn, the area per point.

3.6. Use the Segmented Line tool to measure the length of the outermost myofibril visible just below the subsarcolemmal region (Figure 2A).

NOTE: This length is used to express subsarcolemmal glycogen per surface area (i.e., length of the outermost myofibril multiplied by the thickness of the section (60 nm); see step 4.5). Therefore, only the subsarcolemmal region, which is represented by this length, is included in the analysis.

3.7. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 32,400 nm2. Count the number of hits within the available length in the 12 subsarcolemmal images, where a cross hits the subsarcolemmal glycogen (Figure 2A). A hit is defined as a glycogen particle being present in the upper-right corner of a cross.

3.8. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 160,000 nm2. Count the number of hits in the 12 myofibrillar images, where a cross hits the intramyofibrillar space (Figure 2B).

3.9. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 3,600 nm2. Count the number of hits in the 12 myofibrillar images, where a cross hits the intramyofibrillar glycogen (Figure 2C).

3.10. Insert a grid by clicking on Analyze > Tools > Grid and set Area Per Point at 32,400 nm2. Count the number of hits in the 12 myofibrillar images, where a cross hits the intermyofibrillar glycogen (Figure 2D).

3.11. Using the Straight Line tool, measure the diameter of five randomly chosen glycogen particles of each pool for each of the 12 images to obtain an average of 60 particles per pool per fiber.

NOTE: The average of 60 particles largely covers the variation within the fiber (Figure 2F).

4. Calculations

4.1. Calculate the apparent area fraction (AA) of the intramyofibrillar space per myofibrillar space as the sum of all hits divided by the sum of all points from the 12 images (from step 3.8).

4.2. Calculate the apparent area fraction of intramyofibrillar glycogen per myofibrillar area, intermyofibrillar glycogen per myofibrillar area, and subsarcolemmal glycogen per image area as the sum of all hits divided by the sum of all points from the 12 images (from steps 3.7, 3.9, and 3.10).

4.3. Calculate the volume fraction (VV) of intramyofibrillar, intermyofibrillar, and subsarcolemmal glycogen, respectively, as the apparent area fraction (AA) minus the product of surface density (SV) with section thickness (t), where surface density is the numerical density of particles multiplied by the mean particle surface:

			Vv = AA - (1 / 4) · Sv · t
where
			
Sv (&#181;m-1) = AA / ( (π · (((1 / 2) · H)2)) · (t + H))
			t = 0.06 &#181;m
			H = mean diameter of the particles (&#181;m)

NOTE: The volume fraction is smaller than the apparent area fraction due to the contribution of caps from particles with their center outside the slice25.

4.4. To express intramyofibrillar glycogen per intramyofibrillar space, divide the area fraction of intramyofibrillar glycogen (step 4.2) by the area fraction of the intramyofibrillar space (step 4.1). The intermyofibrillar glycogen is expressed per myofibrillar space as calculated in the previous step (step 4.3).

4.5. To express subsarcolemmal glycogen per surface area of the fiber (VS) (outermost myofibril), convert the volume fraction of glycogen to an absolute amount by multiplying with the volume of the image (product of area and section thickness) and dividing by the product of mean available length (from step 3.6) with section thickness (t).

4.6. Estimate the total volumetric glycogen content using the values from steps 4.1, 4.4, and 4.5, as follows:

Myofibrillar glycogen = Intermyofibrillar glycogen + (intramyofibrillar glycogen · area fraction of intramyofibrillar space)

By assuming an average fiber radius of 40 &#181;m27, the volume to surface ratio is 20:1, so total glycogen is:

Total glycogen (VV) = Myofibrillar glycogen + (subsarcolemmal glycogen (VS) / 20)

NOTE: The volume to surface ratio of 20:1 can vary from fiber to fiber depending on the actual fiber size and the size of the subsarcolemmal region. This is not taken into account with the present protocol.

4.7. From this, the relative contribution from each pool is calculated as fractions of total glycogen:

	Intermyofibrillar glycogen / Total glycogen 
= Intermyofibrillar glycogen / Total glycogen

Intramyofibrillar glycogen / Total glycogen 
= (Intramyofibrillar glycogen · area fraction of intramyofibrillar space) / Total glycogen

Subsarcolemmal glycogen / Total glycogen
= Subsarcolemmal glycogen / 20 / Total glycogen

4.8. For each glycogen pool, calculate the coefficient of error (CE), which expresses the uncertainty of the glycogen estimate on a fiber level, based on the number of images (n), the total number of crosses in each image (x), and the number of crosses hitting glycogen in the relevant pool in each image (y) as follows28:

		CE = n-1 · ∑x2 · (∑x)-2 + ∑y2 · (∑y)-2 - 2∑(xy) · ∑x-1 · ∑y-1

REPRESENTATIVE RESULTS:
Using this protocol, glycogen particles appear black and distinct (Figures 1 and Figure 2). The normal values of glycogen are depicted in Figure 3. These data are based on a total of 362 fibers from 41 healthy young men as collected in different previous studies19,24,29–31. Here, it can be seen that intermyofibrillar glycogen values are distributed close to normal, whereas both intramyofibrillar and subsarcolemmal glycogen show a skewed distribution, where fibers sometimes have an excessive amount of glycogen. It is important to note that in normal-sized muscle fiber (diameter of 60–80 &#181;m), intermyofibrillar glycogen is the largest pool constituting around 80% of total glycogen content. Intramyofibrillar and subsarcolemmal glycogen each constitute around 10% of the total content.

Figure 1: Imaging and fiber typing. (A) Each fiber is imaged in a randomized systematic order. (B) Example of an image from the subsarcolemmal space. (C) Example of an image from the myofibrillar space. (D) In each myofibrillar image, the width of one Z-disc is measured (red lines). The measurements of a total of 12 Z-discs (one per image) give a coefficient of error of approximately 0.03. (E) The typical distribution of the average fiber Z-disc width in 6–10 fibers of each of the 10 biopsies. From each biopsy, 2–3 fibers are defined as types 1 and 2 based on the within-biopsy distribution. The images originate from a biopsy of m. vastus lateralis of a powerlifter included in a previous study29. m: mitochondria and Z: Z-disc.

Figure 2: Glycogen analyses. (A) Subsarcolemmal glycogen volume per surface area is estimated by point counting using a grid size of 180 nm x 180 nm within a region defined by the length of the outermost myofibril and the subsarcolemmal region perpendicular to this length (blue dotted lines). (B) The myofibrillar volume fraction is estimated by point counting using a grid size of 400 nm x 400 nm. (C) The volume fraction of intramyofibrillar glycogen is estimated by point counting using a grid size of 60 nm x 60 nm. (D) The volume fraction of intermyofibrillar glycogen is estimated by point counting using a grid size of 180 nm x 180 nm. In A–D, the red circles indicate hits (a cross that hits a glycogen particle). (E) The estimated coefficient of error for a stereological ratio estimate24 for 2 to 12 analyzed images. The coefficient of error is estimated based on the number of counts and therefore varies between samples based on the glycogen concentration. It is often relatively low when the glycogen content is high and vice versa. (F) The coefficient of variation of glycogen particle diameter after measuring 2–99 particles.

Figure 3: Normal values of the three subcellular pools of glycogen in skeletal muscle. The violin plots are based on 362 fibers from 41 healthy young men (18–39 years old). The fibers originate from previous studies, wherein biopsies from m. vastus lateralis in a resting or control condition were obtained19,24,29–31. Values are shown as a box plot with a marker for the median and a box indicating the interquartile range. The lines represent upper and lower adjacent values. The boxes are overlaid by kernel density plots.

DISCUSSION:
The critical step of the method is the use of reduced osmium by potassium ferrocyanide during post-fixation. The selectivity of this modified fixative for glycogen detection cannot be fully explained by chemistry, but also includes experimental findings demonstrating no detection of such particles in tissues known to be free of glycogen or in the extracellular space11.

Critical parameters are the precision of the estimates and the fiber-to-fiber variation. By following the present protocol for imaging, a coefficient of error between 0.1 and 0.2 of the estimates of the different pools of glycogen per fiber is obtained. This level of error is well below the variation between individual fibers (Figure 3). It is encouraged to report such precision estimates when estimating the volumetric content of glycogen. The presented fiber typing method is validated against myosin ATPase isoform29. The Z-disc thickness and mitochondrial volume fraction can also be used in combination to indicate fiber type, but not mitochondrial volume fraction alone32.

The major limitations of the method are the inability to detect the very small glycogen particles and that profiles of glycogen particles may overlap in the projected image28. The first limitation invalidates a true measure of the average particle size. This becomes a severe bias when the glycogen particles are being degraded during high metabolic demands, whereas the bias may be insignificant when the glycogen particles grow from medium to a larger size during glycogen resynthesis or super-compensation. While this may have huge implications for the estimate of average glycogen particle size at low glycogen levels, the estimates of volumetric glycogen concentrations are robust, since small, unobserved glycogen particles contribute very little toward the total glycogen content. The second limitation originates from the condition, where the glycogen particles are much smaller than the thickness of the sections. This bias is mostly present at very high glycogen concentrations and could be investigated by comparing the glycogen volume fractions of sections with different thicknesses. If a thicker section is not paralleled by a high glycogen volume fraction, it must be due to an underestimation due to more overlapping particles in the thickest section. In previous studies, the glycogen volume fraction correlates with the glycogen concentration within the range from 50 to 600 mmol kg dw-1 indicating no pronounced overlapping of particles. However, if the glycogen concentration increases above this level, there is no increase in intermyofibrillar glycogen indicating overlap33. This can be solved by extrapolating the relationship between the glycogen volume fraction and the concentration at the lower glycogen concentrations.

Based on the nm resolution provided by TEM, this protocol is at present the only method to estimate the subcellular distribution of glycogen. In addition, the methodology also permits a large-scale quantitative approach (as described here), where quantitative values can be obtained at the single fiber level. This is of immense importance in skeletal muscles with high heterogeneity in fiber recruitment during various types of exercise2, where glycogen-dependent fatigue mechanisms only occur in some fibers. The method also has potential for other excitable tissues as cardiomyocytes, where glycogen is known to be essential for normal heart function and critical during ischemia23,34.
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