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SUMMARY:  28 
To advance, growth cones must exert traction forces against the external environment. The 29 
generation of traction forces is dependent on actin dynamics and clutch coupling. The present 30 
study describes methods for analyzing actin dynamics, clutch coupling and traction forces for 31 
growth cone advance.   32 
 33 
ABSTRACT:  34 
To establish functional networks, neurons must migrate to their appropriate destinations and 35 
then extend axons toward their target cells. These processes depend on the advances of growth 36 
cones that located at the tips of neurites. Axonal growth cones generate driving forces by sensing 37 
their local microenvironment and modulating cytoskeletal dynamics and actin-adhesion coupling 38 
(clutch coupling). Decades of research have led to the identification of guidance molecules, their 39 
receptors, and downstream signaling cascades for regulating neuronal migration and axonal 40 
guidance; however, the molecular machineries required for generating forces to drive growth 41 
cone advance and navigation are just beginning to be elucidated. At the leading edge of neuronal 42 
growth cones, actin filaments undergo retrograde flow, which is powered by actin polymerization 43 
and actomyosin contraction. A clutch coupling between F-actin retrograde flow and adhesive 44 
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substrate generates traction forces for growth cone advance. The present study describes a 45 
detailed protocol for monitoring F-actin retrograde flow by single speckle imaging. Importantly, 46 
when combined with an F-actin marker Lifeact, this technique can quantify 1) the F-actin 47 
polymerization rate and 2) the clutch coupling efficiency between F-actin retrograde flow and the 48 
adhesive substrate. Both are critical variables for generating forces for growth cone advance and 49 
navigation. In addition, the present study describes a detailed protocol of traction force 50 
microscopy, which can quantify 3) traction force generated by growth cones. Thus, by coupling 51 
the analyses of single speckle imaging and traction force microscopy, investigators can monitor 52 
the molecular mechanics underlying growth cone advance and navigation. 53 
 54 
INTRODUCTION:  55 
In the developing vertebrate brain, neurons undergo elaborately organized migrations and 56 
project axons toward appropriate synaptic partners to establish functional neuronal networks1–57 
3. Growth cones, which are sensory and motile structures located at the tip of neurites, determine 58 
the speed and direction of neuronal migration and axon outgrowth3–5. Since neurons are 59 
surrounded by tightly packed environments, growth cones must exert forces against their 60 
environment to move forward6,7. To understand the mechanisms underlying neuronal migration 61 
and axonal guidance, analyses of the molecular mechanics for growth cone advance are essential. 62 
 63 
Decades of analysis have revealed that traction force to drive growth cone advance is generated 64 
by the ‘clutch' mechanism; this mechanism is thought to function not only in the axonal growth 65 
cone but also in the leading process growth cone of migrating neurons8–12. Namely, actin 66 
filaments (F-actins) in growth cones polymerize at the leading edge and depolymerize proximally, 67 
pushing out the leading-edge membrane13–15. The resultant force, in conjunction with actomyosin 68 
contraction, induces rearward movement of F-actins called retrograde flow7,11,16–21. Clutch- and 69 
cell adhesion molecules mediate mechanical coupling between F-actin retrograde flow and the 70 
adhesive substrate and transmit the force of F-actin flow onto the substrate, thereby generating 71 
traction force for growth cone advance7–9,11,12,22. Concurrently, the actin-substrate coupling 72 
reduces the F-actin flow velocity and converts actin polymerization into the force to protrude the 73 
leading-edge membrane9,10.  74 
 75 
Axonal growth cones sense local chemical cues and transduce them into a directional driving 76 
force for growth cone navigation3,23–25. For example, an axon guidance molecule netrin-1 77 
stimulates its receptor deleted in colorectal cancer (DCC), and activates the Rho guanosine 78 
triphosphate (GTP)-binding proteins cell division control protein 42 (Cdc42) and Ras-related C3 79 
botulinum toxin substrate 1 (Rac1), and their downstream kinase p21-activated kinase 1 (Pak1)26. 80 
Cdc42 and Rac1 promote 1) actin polymerization, and Pak1 phosphorylates a clutch molecule 81 
shootin122,26.  Shootin1 interacts with F-actin retrograde flow via an actin-binding protein 82 
cortactin27. Shootin1 also interacts with L1 cell adhesion molecule (L1-CAM)20,24. Shootin1 83 
phosphorylation increases the binding affinities for cortactin and L1-CAM, and enhances 84 
shootin1-mediated 2) clutch coupling24,27. Within the growth cone, asymmetrical activations of 85 
actin polymerization and clutch coupling increase 3) traction force on the side of the netrin-1 86 
source, thereby generating directional driving force for growth cone turning (Figure 1)24. 87 
Intensive research over the last few decades with respect to neuronal migration and axon 88 
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guidance has enhanced the understanding of guidance molecules, their receptors, and associated 89 
downstream signaling cascades2,10,28–30. However, the molecular machineries to generate forces 90 
for growth cone advance are just beginning to be elucidated; this may be attributed to the limited 91 
usage of the protocols for mechanobiological analyses. 92 
 93 
The present study describes a detailed protocol for monitoring F-actin retrograde flow by single 94 
speckle imaging16,18. Monitoring of F-actin retrograde flow has been extensively performed using 95 
super-resolution microscopy, spinning-disk confocal microscopy and total interference reflection 96 
fluorescence (TIRF) microscopy25,31–38. The protocol in the present study, however, uses a 97 
standard epifluorescence microscope and is thus readily adoptable11,16,18,20,22–24,27,39–42. Applying 98 
an F-actin-specific probe Lifeact43 to single speckle imaging allows for quantifications of the actin 99 
polymerization rate and the clutch coupling efficiency between F-actin retrograde flow and the 100 
adhesive substrate39,42. The present study further describes a detailed protocol of traction force 101 
microscopy using a fluorescent bead-embedded polyacrylamide (PAA) gel11,22–24,27,39,41,42,44. This 102 
method detects and quantifies traction force under the growth cone by monitoring force-induced 103 
bead movements44,45. An open-source traction force analysis code is provided, and the method 104 
for quantifying traction force during growth cone migration is explained in detail. With the aid of 105 
single speckle imaging and traction force microscopy, understanding the molecular mechanics 106 
underlying growth cone migration and navigation will be facilitated. These techniques are also 107 
applicable for analyzing the molecular mechanics underlying dendritic spine enlargement, which 108 
is known to be important in learning and memory42. 109 
 110 
PROTOCOL:   111 
 112 
All experiments using laboratory animals were performed with the Institutional Animal Care and 113 
Use Committee of Nara Institute of Science and Technology. Investigators should follow 114 
established guidelines established and approved by their institutional and national animal 115 
regulatory committees for the care and use of laboratory animals. 116 
 117 
1. Preparation of solutions and media 118 
 119 
1.1. Prepare the solutions and culture media as summarized in Supplemental File 1 120 
 121 
2. Preparation of poly-D-lysine (PDL)/laminin-coated substrates 122 
 123 
2.1. Coat 14 mm-diameter glass-bottom dishes with 100 µg/mL PDL, dissolved in phosphate-124 
buffered saline (PBS, pH 7.4), and incubate for overnight in a humidified incubator at 37 °C. 125 
 126 
NOTE: Do not dry up the glass surfaces after this step 127 
 128 
2.2. Remove the PDL solution and pipette 1 mL of PBS on the glass for 10 s three times.  129 
 130 
2.3. Coat the dishes with 5 µg/mL laminin, dissolved in PBS, and incubate for overnight in a 131 
humidified incubator at 37 °C. 132 
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 133 
2.4. Remove the laminin solution and pipette 1 mL of PBS on the glass for 10 s three times.  134 
 135 
2.5. Remove the PBS and place 0.5 mL of the neurobasal medium on the glass surfaces. Store the 136 
dishes in a humidified incubator at 37 °C. 137 
 138 
NOTE: PDL/laminin-coated dishes can be stored for 2–3 days in a humidified incubator at 37 °C. 139 
 140 
3. Dissection and dissociation of the hippocampus 141 
 142 
3.1. Euthanize a pregnant mouse by cervical dislocation. 143 
 144 
NOTE: The present study uses commercially available mice (see Table of Materials). Investigators 145 
should use mice that are bred and humanely treated in a sterilized environment.   146 
 147 
3.2. Dissect out embryonic day-16 (E16) mouse embryos, and place them on ice. 148 
 149 
3.3. In a laminar flow hood, dissect out the brains with scissors and place them on a sterile 10 cm 150 
dish containing 10 mL of ice-cold dissection solution. 151 
 152 
3.4. With a dissection stereo microscope, carefully peel away the meninges of the cerebral 153 
hemispheres and then dissect out the hippocampi using forceps. 154 
 155 
3.5. Transfer the hippocampi into 5 mL of ice-cold digestion solution in a 15 mL tube. Incubate 156 
the hippocampi in a water bath for 20 min at 37 °C. 157 
 158 
3.6. Remove the digestion solution and add 3 mL of dissection solution.  159 
 160 
3.7. Gently pipette the hippocampi four times with a Pasteur pipette. 161 
 162 
3.8. Incubate the hippocampi in a water bath for 20 min at 37 °C. 163 
 164 
3.9. Transfer the cell suspension into a 50 mL centrifuge tube. Add 3 mL of new dissection solution 165 
to the undissociated tissue. 166 
 167 
3.10. Repeat Steps 3.7–3.9 until the hippocampi are completely dissociated.  168 
 169 
3.11. Remove the floating aggregates of DNA from the cell suspension by swirling and aspirating 170 
with a Pasteur pipette. Centrifuge the cell suspension at 180 x g for 20 min at 4 °C. 171 
 172 
NOTE: DNA derived from damaged cells will disturb the centrifugation process. If neurons remain 173 
in the supernatant, centrifuge the cell suspension again after carefully removing the DNA.  174 
 175 
3.12. Equilibrate neurobasal medium containing 10% fetal bovine serum (FBS), penicillin (100 176 
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U/mL), and streptomycin (100 µg/mL) in a humidified incubator at 37 °C with 5% CO2. 177 
 178 
4. Transfection and culturing neurons. 179 
 180 
4.1. Remove the supernatant and add 5 mL of ice-cold PBS into the 50 mL tube. Resuspend the 181 
cell pellet by gentle pipetting. 182 
 183 
4.2. Transfer 10 µL of the cell suspension into a microcentrifuge tube, add 10 µL of 0.5% trypan 184 
blue solution and then count the number of cells with a hemocytometer. 185 
 186 
4.3. Centrifuge the cell suspension in the 50 mL tube at 180 x g for 20 min at 4 °C. 187 
 188 
4.4. In the meantime, aliquot for transfection, 1 µg of pFN21A-HaloTag-actin and 3 µg of 189 
pmNeonGreen-N1-Lifeact per 1 x 106 cells, into a microcentrifuge tube. 190 
 191 
4.5. Following centrifugation, remove the supernatant and add 100 µL of electroporation 192 
medium (provided in transfection kit) into the 50 mL tube. Resuspend the cell pellet by pipetting. 193 
 194 
4.6. Mix the cell suspension with the aliquoted DNA solution and transfer the mixture to a cuvette 195 
(provided in the transfection kit). 196 
 197 
NOTE: Since air bubbles disturb electroporation, remove them from the cell suspension. 198 
 199 
4.7. Insert the cuvette into the electroporation apparatus (Table of Materials), and perform 200 
electroporation using program O-005. 201 
 202 
4.8. Immediately add 1 mL of the pre-warmed and equilibrated neurobasal medium containing 203 
10% FBS, penicillin (100 U/mL), and streptomycin (100 µg/mL) to the cuvette. 204 
 205 
4.9. Transfer the cell suspension to a 15 mL centrifuge tube using a plastic pipette (provided by 206 
the transfection kit).  207 
 208 
4.10. Transfer 10 µL of the cell suspension into a microtube, add 10 µL of 0.5% trypan blue 209 
solution and then count the number of cells with a hemocytometer. 210 
 211 
4.11. Take out PDL/laminin-coated glass-bottom dishes from the incubator and remove the 212 
neurobasal medium. 213 
 214 
4.12. Pipette 0.5 mL of the cell suspension containing 2.0 x 105 cells per dish and incubate in a 215 
humidified incubator at 37 °C with 5% CO2 for 3 h. 216 
 217 
4.13. Replace the medium with 0.5 mL of neurobasal medium containing 2% B-27 supplement, 218 
glutamine (1 mM), penicillin (100 U/mL), and streptomycin (100 µg/mL). Culture the neurons in 219 
a humidified incubator for 3 days at 37 °C with 5% CO2. 220 
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 221 
5. Single speckle imaging at neuronal growth cones 222 
 223 
5.1. On day in vitro (DIV) 3, treat the neurons with tetramethyl-rhodamine (TMR) ligand at a 224 
dilution of 1:2000 dilution in culture medium. Maintain the neurons for 1 h at 37 °C with 5% CO2. 225 
 226 
5.2. Wash the TMR ligand three times with pre-warmed PBS.  227 
 228 
5.3. Remove the PBS and pipette 0.5 mL of warmed Leibovitz's L-15 medium containing 2% B-27 229 
supplement, glutamine (1 mM), penicillin (100 U/mL), and streptomycin (100 µg/mL). 230 
 231 
5.4. Maintain neurons for 1 h at 37 °C. 232 
 233 
5.5. Turn on an epifluorescence microscope and set the stage-top incubator to 37 °C. 234 
 235 
NOTE: The present protocol uses an epifluorescence microscope equipped with a complementary 236 
metal-oxide semiconductor camera, a 100x/1.40 NA oil immersion objective lens, a mercury lamp 237 
and an image acquisition software (see Table of Materials). Other epifluorescence microscopes 238 
with equivalent specifications may also be used for this analysis. 239 
 240 
5.6. Place the TMR ligand-treated neurons in the glass-bottom dish on the warmed stage-top 241 
incubator. 242 
 243 
5.7. Set the image acquisition parameters as follows: exposure time, 500 ms for Lifeact and 244 
HaloTag-actin fluorescent channels; binning, 1 x 1 (0.065 µm × 0.065 µm per pixel); time interval, 245 
3 s; duration, 50 frames.  246 
 247 
5.8. Select a growth cone that strongly expresses Lifeact and weakly expresses HaloTag-actin. 248 
 249 
NOTE: Lifeact expression should be strong enough to visualize growth cone morphology. HaloTag-250 
actin expression should be weak insufficient to be detected (Figure 2A). The levels of fluorescent 251 
protein expressions can be adjusted by varying the amount of DNA for transfection. 252 
 253 
5.9. Close the field of the diaphragm to illuminate a minimum area that includes the growth cone 254 
(Figure 2B). 255 
 256 
NOTE: The illumination of a minimum area reduces the background signal and increases the 257 
fluorescence signal to noise (S/N) ratio, enabling the detection of actin speckles (Figure 2B). To 258 
further increase the S/N ratio, illuminating the growth cone without reducing the light by neutral 259 
density filters is recommended. 260 
 261 
5.10. Acquire time-lapse images (Supplemental File 2). Save as a multichannel time-lapse stack 262 
image (tiff format). 263 
 264 
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6. Quantifications of F-actin flow velocity and polymerization rate using an image 265 
processing and analysis software Fiji 266 
 267 
NOTE: Refer to Supplemental File 3 for practice data for quantifying F-actin flow velocity and the 268 
actin polymerization rate. 269 
 270 
6.1. Open the multichannel time-lapse stack image on Fiji.  271 
 272 
6.2. Select Analyze > Set Scale, and set the pixel size of the images. 273 
 274 
6.3. Find an actin speckle that flows retrogradely for a minimum of five time-frames within an F-275 
actin bundle in filopodia or lamellipodia. 276 
 277 
6.4. Select Image > Transform > Rotate, and adjust the angle of the images so that the F-actin 278 
bundle points upward (Figure 3A). 279 
 280 
6.5. Click on Rectangle on the toolbar, and draw a box that includes actin speckles and the tip of 281 
the F-actin bundle (Figure3B, 1 and 2).  282 
 283 
NOTE: The signals of HaloTag-actin speckles are weak. In addition, Lifeact signals at the distal tips 284 
of the growth cone are weak and faint (Figure 2B) because the distal tips of the growth cone is 285 
thin compared to the proximal part. Investigators should enhance the signals to optimize the 286 
quantifications of F-actin flow velocity and polymerization rate (Figure 3B). Although the Lifeact 287 
signal at the proximal growth cone becomes saturated, this will not disturb the determination of 288 
the distal end of F-actins (Figure 3E, yellow line). 289 
 290 
6.6. Select Image > Duplicate and input the five time-frames (Figure 3B, 3–5). 291 
 292 
6.7. Select Image > Stacks > Make Montage, and input the parameters: Columns, 5; Rows, 1; 293 
Scale factor, 1.   294 
 295 
6.8. Click on OK. The image montage will appear on the screen. 296 
 297 
6.9. Select Image > Color > Split Channels. This separates the two fluorescent channels. 298 
 299 
6.10. Quantification of F-actin flow velocity. 300 
 301 
6.10.1. Select Analyze > Set Measurements, and choose Area and Bounding Rectangle. 302 
 303 
6.10.2. Click on Oval on the toolbar, and draw a circle on an actin speckle (Figure 3C, 1 and 2). 304 
 305 
6.10.3. Select Image > Overlay > Add Selection. The circle is overlaid on the image montage 306 
(Figure 3C, 3, and 4).  307 
 308 
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NOTE: The color of the overlay can be changed at Edit > Options > Colors. 309 
 310 
6.10.4. Repeat the overlaying of circles for the remaining speckles (Figure 3C, 5). 311 
 312 
NOTE: To accurately determine the centers of actin speckle, investigators should overlay circles 313 
on the speckles. 314 
 315 
6.10.5. Click on Straight on the toolbar, and draw a line that links the centers of the circles (Figure 316 
3D, 1 and 2). 317 
 318 
6.10.6. Select Analyze > Measure. The result will appear on the screen (Figure 3D, 3).  319 
 320 
NOTE: Height displayed in the result indicates the translocation distance of the actin speckle 321 
during the observation (Figure 3D, 3). 322 
 323 
6.10.7. Calculate the F-actin flow velocity by dividing the translocation distance by the 324 
observation time. 325 
 326 
6.11. Quantification of the F-actin polymerization rate.  327 
 328 
6.11.1. Draw a line that links the tips of the F-actin bundle (Figure 3E, 1). 329 
 330 
6.11.2. Select Analyze > Measure. The result will appear on the screen (Figure 3E, 2).  331 
 332 
NOTE: Height in the result indicates the extension length of the F-actin bundle during the 333 
observation (Figure 3E, 2).  334 
 335 
6.11.3. Calculate the F-actin extension rate by dividing the extension length by the observation 336 
time. 337 
 338 
6.11.4. Calculate the F-actin polymerization rate as the sum of the F-actin flow velocity and the 339 
extension rate (Figure 3F). 340 
 341 
7. Preparation of a PAA gel for traction force microscopy and neuron cultures 342 
 343 
7.1. Preparation of PAA gels required for traction force microscopy (Figure 4) 344 
 345 
7.1.1. Pipette 0.5 mL of NaOH (100 mM), dissolved in distilled H2O, on 27 mm-diameter glass-346 
bottom dishes, and incubate for 15 min at room temperature (RT). 347 
 348 
7.1.2. Add 50 µL of 3-aminopropyltrimethyoxysilane (APTMS) into NaOH solution on the dishes 349 
and mix the solutions by gentle pipetting, and incubate for 15 min at RT. 350 
 351 
7.1.3. Wash the glass-bottom dishes with distilled H2O, and dry. 352 
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 353 
7.1.4. Pipette 0.5 mL of 0.5% glutaraldehyde solution, dissolved in PBS, on the APTMS-treated 354 
glass-bottom dish, and incubate for 30 min at RT.  355 
 356 
7.1.5. Wash the glass-bottom dishes with distilled H2O and dry. 357 
 358 
7.1.6. Prepare a solution containing distilled H2O (412 µL), 30% (w/v) acrylamide solution (63 µL), 359 
2.5% (w/v) bis-acrylamide solution (6 µL) and carboxylate-modified microsphere (fluorescent 360 
bead) solution (20 µL). 361 

 362 
NOTE: Vortex the fluorescent bead solution to dissociate aggregated beads before adding to the 363 
acrylamide solution. 364 
 365 
7.1.7. Degas the solution in a vacuum chamber for 30 min at RT. 366 
 367 
7.1.8. To this solution, add 1 µL of 10% (w/v) ammonium persulphate (APS), dissolved in distilled 368 
H2O, and 1 µL of N,N,N',N'-tetramethylethylenediamine (TEMED), and mix by gentle pipetting. 369 
 370 
7.1.9. Place a glass coverslip (18 mm diameter) on the cap of a 15 mL centrifuge tube. 371 
 372 
7.1.10. Immediately add 25 µL of the solution to the coverslip, and then gently place an inverted 373 
glass-bottom dish on the coverslip. Allow the acrylamide to polymerize for 1 h at RT. 374 
 375 
7.1.11. Apply distilled H2O to the coverslip and peel it away from the gel using a syringe needle 376 
with a bent tip. 377 
 378 
7.1.12. Remove the H2O and add sulfo-SANPAH (1 mM), dissolved in PBS, to the gel. 379 
 380 
7.1.13. Under sterile conditions, expose the gels to ultraviolet light for 5 min. Wash the gel three 381 
times with PBS for 15 min per wash. 382 
 383 
7.2. Determination of gel rigidity with a microsphere indentation method (Figure 5A)44. 384 
 385 
7.2.1. Transfer a microsphere which is specified for the diameter and density, to the gel and then 386 
place it on the specimen stage of a laser scanning confocal microscope. 387 
 388 
7.2.2. Focus on the gel surface and record the z-position (Figure 5B). 389 
 390 
7.2.3. Similarly, focus on the bottom of the microsphere, and record the z-position (Figure 5C). 391 
 392 
7.2.4. Calculate the indentation depth as determined by the difference between the z-positions 393 
of the gel surface and the bottom of the microsphere. 394 
 395 
7.2.5. Calculate Young's modulus E of the gel by: 396 
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 397 

E = 3(1 − 𝑣2)𝑓/4𝑑3 2⁄ 𝑟1 2⁄   398 
 399 

where f is the buoyancy-corrected weight of the microsphere, d is the indentation depth of the 400 
gel, r is the radius of the microsphere, and v is the Poisson's ratio (whose value is 0.3, as 401 
determined previously46). 402 
 403 
7.3. Coat the gels with PDL and laminin as described in section 2. 404 
 405 
7.4. As described in sections 3 and 4, dissect out E16 mouse embryos, dissociate hippocampi, 406 
and transfect with 5 µg of pEGFP-C1 per 1.0 x 106 cells. Seed 2.0 x 105 cells on PDL/laminin-coated 407 
gels. 408 
 409 
NOTE: For traction force analysis, microscopic imaging of fluorescently-labeled cells is necessary 410 
for determining the growth cone area. 411 
 412 
8. Traction force microscopy at neuronal growth cones 413 
 414 
8.1. On DIV3, replace the culture medium with 0.5 mL of warmed Leibovitz's L-15 medium 415 
containing 2% B-27 supplement, glutamine (1 mM), penicillin (100 U/mL), and streptomycin (100 416 
µg/mL). Maintain the neurons for 1 h at 37 °C. 417 
 418 
8.2. Turn on a laser scanning confocal microscope and set the stage-top incubator to 37 °C. 419 
 420 
NOTE: The present study uses a laser scanning confocal microscope equipped with a 63x/1.2 NA 421 
water immersion objective lens and an image acquisition and analysis software (see Table of 422 
Materials). 423 
 424 
8.3. Place the neurons in the glass-bottom dish on the pre-warmed stage-top incubator. 425 
 426 
8.4. Set the image acquisition parameters as follows: scan size, 512 × 512 pixels; scan area, 1.5–427 
3x zoom; scan speed, ~1 s per frame; laser wavelength, 561 nm (the excitation wavelength for 428 
the fluorescent beads) and 488 nm (the excitation wavelength for enhanced green fluorescent 429 
protein (EGFP)); time interval, 3 s; duration, 50 frames. 430 
 431 
8.5. To visualize the growth cone morphology, select a growth cone that strongly expresses EGFP. 432 
 433 
8.6. Focus on the gel surface and acquire time-lapse images (Figure 6A and Supplemental File 4). 434 
 435 
NOTE: For traction analysis, use two fluorescent channels (for fluorescent beads and EGFP) and a 436 
bright-field channel (capturing differential interference contrast (DIC) or phase-contrast images 437 
is recommended). 438 
 439 
8.7. Use an image processing software (e.g., Fiji) to produce single-channel time-lapse RGB image 440 
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stacks and save these images as tiff files. 441 
 442 
NOTE: It is critical that investigators also save the raw data.  443 
 444 
8.8. Apply 100 µL of 10% (w/v) sodium dodecyl sulfate (SDS), dissolved in distilled H2O, to the 445 
glass-bottom dish to relax the gel substrate by releasing neurons from the substrate. Incubate 446 
the dish for 5 min at 37°C to stabilize the temperature. 447 
 448 
NOTE: The image of the beads in an unstrained substrate is used to reference the original bead 449 
positions during traction force analysis (Figure 6C). Application of SDS solution alters the xyz-450 
positions due to thermal change in the incubator and relaxation of the cell-induced deformation. 451 
Investigators, therefore, need to correct the focal plane and x–y position.  452 
 453 
8.9. Focus on the gel surface, and acquire an image of the beads in the unstrained substrate 454 
(Figure 6B). 455 
 456 
8.10. Produce a single-channel RGB image of the beads in the unstrained substrate, and save this 457 
image as a tiff file. 458 
 459 
8.11.  Correction of the x–y position of the bead image in the unstrained substrate using Fiji 460 
 461 
8.11.1. In Fiji, open the bead image in the unstrained substrate and the time-lapse stack image of 462 
fluorescent beads. 463 
 464 
8.11.2. Select Image > Stacks > Tools > Concatenate. A dialogue box will appear on the screen 465 
(Figure 7A, 1). 466 
 467 
8.11.3. Select the bead image in the unstrained substrate and the time-lapse stack image of 468 
fluorescent beads in Image1 and Image2, respectively (Figure 7A, 2). 469 
 470 
8.11.4. Click on OK. The bead image in the unstrained substrate is added to the time-lapse stack 471 
image (Figure 7A, 3).  472 
 473 
8.11.5. Using the scroll bar (Figure 7B, 1, red frame), display the second frame of the stack image 474 
(red arrow). 475 
 476 
8.11.6. Select Plugins > StackReg (Figure 7B, 2). A dialogue box will appear on the screen (Figure 477 
7B, 3). 478 
 479 
8.11.7. Select Rigid Body from the drop-down list (Figure 7B, 3, red frame) and click on OK. The 480 
correction of the x–y position then begins. 481 
 482 
8.11.8. Use the scroll bar to display the first frame of the x–y position-corrected stack image. 483 
 484 
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8.11.9. Select Image > Duplicate (Figure 7C, 1). A dialogue box will appear on the screen (Figure 485 
7B, 2). 486 
 487 
8.11.10. Input 1 in the Range, deselect Duplicate Stack (Figure 7C, 2), and click OK. The x–488 
y position-corrected bead image in the unstrained substrate will appear on the screen (Figure 7C, 489 
3). Save this image as a tiff file. 490 
 491 
8.12. Quantification of traction force  492 
 493 
NOTE: The method described here for traction force analysis uses MATLAB and two MATLAB 494 
toolboxes, 'Image Processing Toolbox' and 'Parallel Computing Toolbox'. Investigators will need 495 
to install them prior to the analysis. The traction force analysis code was developed based on 496 
MATLAB version 2018a. Therefore, MATLAB version 2018a (or later) must be used for the 497 
analysis. The algorithms used for traction force analysis were described previously22. 498 
 499 
8.12.1. Download the traction force analysis code TFM2021 from Supplemental File 5. Open TFM 500 
2021 in MATLAB 501 
 502 
8.12.2. Open main.m in TFM2021 and run it. A graphical user interface (GUI) will appear on the 503 
screen (Figure 8A). 504 
 505 
8.12.3. Click on Load Unstrained Substrate Image and select the x–y position-corrected bead 506 
image in unstrained substrate. 507 
 508 
8.12.4. Click on Load Fluorescent Bead Images and select the time-lapse stack image of beads. 509 
 510 
8.12.5. Click on Load Bright-Field Images and select the time-lapse stack image of bright-field. 511 
 512 
8.12.6. Click on Load GFP Images and select the time-lapse stack image of EGFP. 513 
 514 
8.12.7. Select GFP from the drop-down list on the GUI (Figure 8A, red box). 515 
 516 
8.12.8. Click on ROI to specify the rectangle region of interest (ROI), including the growth cone, 517 
by clicking two points on the cell image displayed on the GUI (Figure 8B).  518 
 519 
8.12.9. Click on the Save button on the GUI (Figure 8A, red arrow). The selected stack images, 520 
together with the ROI, will be saved in a .mat file (MATLAB format file). 521 
 522 
8.12.10. Click on Spot Detect. A dialogue box will appear on the screen. 523 
 524 
8.12.11. Input a value (usually 50–150) on the dialogue box to determine a threshold for 525 
bead detection. Clicking OK starts the calculation. 526 
 527 
8.12.12. After finishing the calculation, click on Plot track to enlarge the region selected at 528 
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step 8.12.8 and display the detected beads as white dots (Figure 8C, 1). 529 
 530 
NOTE: Confirm whether bead detection (white dots) overlaps with the fluorescent beads. Bead 531 
detection may also detect background noise. To reduce this external interference, change the 532 
threshold value at Spot detect. In addition, manually select the correct dots at step 8.12.13. 533 
 534 
8.12.13. Click on Select Beads, and demarcate a polygonal region that includes the correct 535 
dots under the growth cone. Press Enter on the keyboard. The white dots within the polygonal 536 
region will change into a red color (Figure 8C, 2). 537 
 538 
8.12.14. Click on Estimate Force on the GUI. Then, input values for the following 539 
parameters: pixel size, µm/pixel; Young's modulus, the value calculated at Step 7.2.5; Poisson's 540 
ratio, 0.3. 541 
 542 
8.12.15. Execute Estimate Force to initiate the calculation. The software will save the 543 
calculation results in a spreadsheet format file automatically. 544 
 545 
NOTE: The spreadsheet shows the x-component, y-component, and force magnitude at every 546 
time-frame (Figure 8D). Refer to Supplemental File 6 for practice data for quantifying traction 547 
force. 548 
 549 
REPRESENTATIVE RESULTS:  550 
Single speckle imaging to quantify actin polymerization rate and clutch coupling efficiency 551 
A high Lifeact expression permits F-actin visualization within the growth cone; a low HaloTag-552 
actin expression allows the monitoring of F-actin retrograde flow (Figure 3, Supplemental File 2). 553 
Tracing of the actin speckles allows measurement of F-actin flow velocity (Figure 3C,D). Since the 554 
mechanical coupling of F-actin retrograde flow and the adhesive substrate reduces the F-actin 555 
flow velocity, the clutch coupling efficiency can be estimated from the velocity. Furthermore, F-556 
actin labeling with Lifeact aids visualization of F-actin extension and is useful for quantifying the 557 
actin polymerization rate (Figure 3E,F).  558 

 559 
Quantitative analysis of traction force 560 
Strict adherence to the methodology presented here will reveal the movements of fluorescent 561 
beads under the growth cone (Figure 6C, Supplemental File 4). F-actin retrograde flow onto the 562 
substrate generates traction force causing the fluorescent beads to move rearward under the 563 
growth cone. The traction force analysis code estimates traction force from fluorescent bead 564 
displacement, and expresses the calculated traction force as a force vector. The direction and 565 
magnitude of the traction force are determined from the x- and y-components of the force vector 566 
(Figure 8C,D). The red box in Figure 8D represents the x- and y-components of a force vector; 567 
Figure 8C depicts the corresponding growth cone. In terms of x–y coordinates, the vector points 568 
to -93.8° against the x-axis; this orientation is directed toward the rear of the growth cone (Figure 569 
8C). The magnitude of the traction force F was calculated as follows: 570 
 571 

𝐹 =  √𝑥2 + 𝑦2 572 
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 573 
FIGURE AND TABLE LEGENDS:  574 
Figure 1: A growth cone machinery for force generation and growth cone navigation.  A netrin-575 
1 chemoattractant gradient induces asymmetrical stimulation of its receptor DCC on an axonal 576 
growth cone. This activates Rac1 and Cdc42, and their downstream kinase Pak1. Rac1 and Cdc42 577 
promote (1) actin polymerization, whereas Pak1 phosphorylates shootin1, enhancing shootin1-578 
mediated (2) clutch coupling. The asymmetric activation of actin dynamics and the clutch 579 
coupling within the growth cone increases (3) traction force on the side of the netrin-1 source, 580 
thereby generating a directional driving force for growth cone attraction. The protocols 581 
presented here allow for the quantification of the key variables (1)–(3) for growth cone navigation. 582 
 583 
Figure 2: Fluorescence images of a neuronal growth cone under a fully opened and narrowed 584 
diaphragm. The growth cone expresses Lifeact and HaloTag-actin. (A) A high Lifeact expression 585 
permits visualization of growth cone morphology. On the other hand, HaloTag-actin expression 586 
levels are very low, with dim signals when the diaphragm is fully opened. (B) When the diaphragm 587 
is appropriately narrowed, background signals diminish, and single actin speckles appear in the 588 
growth cone. Scale bars: 5 µm. 589 
 590 
Figure 3: Steps for quantifying F-actin flow velocity and actin polymerization rate using an 591 
image processing and analysis software Fiji. (A) Adjust the angle of the image for analysis.  (1) 592 
Find and select an actin speckle (arrowhead) that flows in an F-actin bundle. (2) Select Image > 593 
Transform > Rotate. (3) Set the angle so that the F-actin bundle is directed upward. (4) The angle 594 
of the image will be changed. (B) Demarcate the region, including the actin speckle and the F-595 
actin bundle. (1) Click on Rectangle on the toolbar. (2) Delineate a region on the image. The 596 
brightness and contrast of the image are increased to allow clear visualization of the actin speckle 597 
and the tip of the F-actin bundle. (3) Select Image > Duplicate. (4) Input the five time-frames that 598 
show actin speckle flow in the F-actin bundle. (5) The selected stack image will appear on the 599 
screen. (C) Overlay circles on the actin speckle. (1) Click on Oval on the toolbar. (2) Draw a circle 600 
on an actin speckle. (3) Select Image > Overlay > Add Selection. (4) The circle is overlaid. 5) Repeat 601 
overlaying the circles on the remaining actin speckles. (D) Measure the translocation distance of 602 
actin speckles during the five time-frames. (1) Click on Straight on the toolbar. (2) Draw a line 603 
which links the centers of the circles. (3) Select Analyze > Measure. The result, indicated by the 604 
parameter Height (red box), relaying the actin speckle translocation distance. (E) Measure the 605 
change in the length of F-actin protrusion during the five time-frames. (1) Draw a line which links 606 
the tips of the F-actin protrusion. (2) Select Analyze > Measure. The result (red box), Height, 607 
indicates the extension length of the F-actin bundle. (F) The actin polymerization rate is calculated 608 
from the sum of the F-actin flow velocity and the extension rate. Scale bars: 1 µm. See also 609 
Supplemental File 2. Supplemental File 3 assists investigators to practice the methodology 610 
described above. 611 
 612 
Figure 4: Steps for the PAA gel preparation. Please see step 7.1 for a detailed description.  613 
 614 
Figure 5: Determination of PAA gel rigidity. (A) A microsphere indentation method. When a 615 
microsphere is placed on a fluorescent bead-embedded PAA gel, the weight of the microsphere 616 
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causes an indentation in the gel. The indentation depth is calculated by subtracting the z-617 
positions of the PAA gel surface from the bottom of the microsphere (B,C) Fluorescence images 618 
of a PAA gel indented by a microsphere and containing fluorescent beads. A laser scanning 619 
confocal microscope was used to capture images of the gel surface (B) and the bottom of the 620 
microsphere (C). Signals from the fluorescing beads are not visible at the gel surface in the 621 
indented region (B, circle). They can, however, be observed at the bottom of the microsphere.  622 
Scale bars: 50 µm. 623 
 624 
Figure 6: Force mapping of a neuronal growth cone. (A–C) Fluorescence images of beads 625 
embedded in a PAA gel and a neural growth cone visualized with EGFP. Following the acquisition 626 
of time-lapse images (A), the neuron was released from the gel substrate by applying SDS solution, 627 
and an image of the beads in the unstrained substrate was captured (B). (C) The image of the 628 
beads in the unstrained substrate shows the beads in their original (green) and displaced (red) 629 
positions. The EGFP signal of the growth cone is shown in blue. Kymographs (right) show the 630 
movements of beads at 3 s intervals for a duration of 147 s, indicated by the arrows in boxed 631 
areas 1 and 2. The bead in area 2 is a reference bead. Scale bars: 2 µm for (A), (B) and (C, left), 632 
and 1 µm for (C, middle). See also Supplemental File 4. 633 
 634 
Figure 7: Steps for the correcting x–y position of the bead image in unstrained substrate using 635 
Fiji. (A) Concatenate the bead image in unstrained substrate with the time-lapse stack image of 636 
fluorescent beads. (1) Select Image > Stacks > Tools > Concatenate. (2) Select the beads image in 637 
unstrained substrate and the time-lapse stack image of fluorescent beads in Image1 and Image2, 638 
respectively. Click OK. (3) The bead image in the unstrained substrate is added to the time-lapse 639 
stack image. (B) Correct the x–y position of the fluorescent bead image. (1) Use the scroll bar (red 640 
frame) to select the second frame (red arrow) in the image stack. (2) Select Plugins > StackReg. 641 
(3) Select Rigid Body from the drop-down list (red frame) and click on OK. The correction of the 642 
x–y position will begin. (C) Save the x–y position-corrected bead image. After selecting the first 643 
frame of the x–y position-corrected stack image, (1) select Image > Duplicate. (2) input 1 into the 644 
Range and deselect Duplicate stack. Then click on OK. (3) the x–y position-corrected bead image 645 
in the unstrained substrate will appear on the screen. Save this image as a tiff file. Supplemental 646 
File 6 assists investigators to practice the methodology described above. 647 
 648 
Figure 8: Analysis of traction force under a neuronal growth cone using an open-source traction 649 
force analysis code. (A) GUI for analyzing traction force. Time-lapse images selected on the GUI 650 
can be confirmed from the drop-down list and with the slider indicated (red box). (B) Select a 651 
region that includes the growth cone. (1) Click on ROI on the GUI. With the mouse cursor, specify 652 
two points (arrowheads) on the cell image. (2) A red box will appear on the cell image. Two clicks 653 
determine the locations of two corners. (C) Select the detected beads (white dots) under the 654 
growth cone. (1) On the GUI, click on Select Beads, and demarcate a polygonal region that 655 
includes the growth cone by clicking. Press the Enter key. (2) The white dots within the polygonal 656 
region will change into a red color. (D) Calculated results of the direction and magnitude of the 657 
traction force. The red box in the spreadsheet represents the x- and y-components of the force 658 
vector, estimated by traction force analysis. On the x–y coordinate in the right panel, the force 659 
vector generated by the growth cone points to -93.8° against the x-axis; this orientation is 660 
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directed toward the rear of the growth cone in (C). Supplemental File 6 assists investigators to 661 
practice the methodology described above. 662 
 663 
Supplemental File 1: Recipes of solutions and media used in this study. See text for detailed 664 
usage. 665 
 666 
Supplemental File 2: Fluorescence imaging of Lifeact and fluorescent speckle imaging of 667 
HaloTag-actin in a nerve growth cone. Lifeact (green) and HaloTag-actin (magenta). Images were 668 
acquired every 3 s for a total duration of 147 s. Scale bar: 2 µm. See also Figure 3. 669 
 670 
Supplemental File 3: Practice data for quantifying F-actin flow velocity and the actin 671 
polymerization rate. A multichannel time-lapse stack image of Lifeact (green) and HaloTag-actin 672 
(magenta). See also Figure 3. 673 
 674 
Supplemental File 4: A force-mapping video detecting traction force at a neuronal growth cone. 675 
The original (green) and displaced (red) positions of the beads. The EGFP signal in the growth 676 
cone is shown in blue. Images were acquired every 3 s for 147 s. Scale bar: 2 µm. See also Figure 677 
6. 678 
 679 
Supplemental File 5: Traction force analysis code. Please see Step 8.12 for detailed usage. 680 
 681 
Supplemental File 6: Practice data for quantifying traction force. A single-channel RGB image of 682 
the beads in unstrained substrate and single-channel time-lapse stack RGB images of fluorescent 683 
beads under a growth cone, EGFP, and bright-field. See also Figures 7 and 8. 684 
 685 
DISCUSSION:  686 
The protocols described in this study use commercially available materials and microscopy 687 
equipment routinely found in all the laboratories, institutes, and universities. Therefore, 688 
investigators can easily adopt the present single speckle imaging and traction force microscopy 689 
in their studies.  690 
 691 
The speckle imaging can analyze actin polymerization and clutch coupling. In addition, speckle 692 
imaging can monitor the retrograde flow of clutch molecules such as shootin1 and cortactin, 693 
which interact with F-actin retrograde flow. By using a TIRF microscope, the retrograde flow of 694 
the cell adhesion molecule L1-CAM can also be monitored23,41; L1-CAM undergoes grip and slip 695 
behaviors that reflect the clutch coupling efficiency23,41. Although the present study employs the 696 
TMR-HaloTag system for speckle imaging, other fluorescent proteins, such as EGFP and 697 
monomeric red fluorescent protein, are also available in the analysis16,18,20,23,24,27,39. The essentials 698 
for visualizing actin speckles are a low expression level of fluorescent actin and the illumination 699 
of a minimum area (Figure 2). In this protocol, Lifeact and HaloTag-actin signals are sequentially 700 
acquired. Because actin retrograde flow is relatively slow (4.5 ± 0.1 µm/min)24, analysis of F-actin 701 
retrograde flow and actin polymerization are unaffected by sequential image acquisition of 702 
different fluorescent channels (~1 s interval). Lifeact is a widely-used F-actin marker, but can 703 
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compete with actin binding proteins47. Of further importance, Lifeact can alter actin dynamics, 704 
thereby affecting F-actin structures and the cell morphology47–49.   705 
 706 
Traction force microscopy can detect forces to drive growth cone advance. By mounting the 707 
neurons within an extracellular matrix, investigators can also analyze forces generated in a semi-708 
3D environment11. High-magnification imaging is important for accurate quantification of traction 709 
force because growth cones generate weak traction forces7. Although other methods with 710 
nanopillars or stress-sensitive biosensors are also used to measure traction force50,51, PAA gel-711 
based method is highly adaptable and allows for the adjustment of substrate rigidity by varying 712 
the concentrations of acrylamide and bis-acrylamide41,44,52. In this protocol, the PAA gel is 713 
prepared at a final concentration of 3.75% acrylamide and 0.03% bis-acrylamide; Young’s 714 
modulus is ~270 Pa22 and this stiffness is within the range of brain tissue (100–10,000 Pa)53–55. 715 
Due to the thickness of the PAA gel (~100 µm), this method is limited to the use of high-716 
magnification lenses during microscopy. To obtain high-magnification images, investigators 717 
should use the zoom function in a laser scanning confocal microscope. 718 
 719 
In conclusion, the present speckle imaging and traction force microscopy enable quantitative 720 
analyses of the key events in force generations. This information will be invaluable for improving 721 
understanding of the mechanisms that underlie growth cone advancement and navigation. 722 
 723 
ACKNOWLEDGMENTS:   724 
This research was supported in part by AMED under grant number 21gm0810011h0005 (N.I. and 725 
Y.S.), JSPS KAKENHI (JP19H03223, N.I.) and JSPS Grants-in-Aid for Early-Career Scientists 726 
(JP19K16258, T.M.), the Osaka Medical Research Foundation for Incurable Diseases (T.M.), and 727 
NAIST Next Generation Interdisciplinary Research Project (Y.S.). 728 
. 729 
DISCLOSURES:   730 
The authors have nothing to disclose. 731 
 732 
REFERENCES:  733 
1 TessierLavigne, M., Goodman, C. S. The molecular biology of axon guidance. Science. 274 734 
1123–1133 (1996). 735 
2 Marin, O., Valiente, M., Ge, X.,Tsai, L. H. Guiding neuronal cell migrations. Cold Spring 736 
Harbor Perspectives in Biology. 2, a001834 (2010). 737 
3 Vitriol, E. A., Zheng, J. Q. Growth cone travel in space and time: the cellular ensemble of 738 
cytoskeleton, adhesion, and membrane. Neuron. 73 (6), 1068–1081 (2012). 739 
4 Cooper, J. A. Cell biology in neuroscience: mechanisms of cell migration in the nervous 740 
system. Journal of Cell Biology. 202, 725–734 (2013). 741 
5 Dupraz, S. et al. RhoA controls axon extension independent of specification in the 742 
developing brain. Current Biology. 29, 3874–3886.e3879 (2019). 743 
6 Suter, D. M., Miller, K. E. The emerging role of forces in axonal elongation. Progress in 744 
Neurobiology. 94, 91–101 (2011). 745 
7 Franze, K. Integrating chemistry and mechanics: the forces driving axon growth. Annual 746 
Review of Cell and Developmental Biology. 36, 61–83 (2020). 747 



  

 

18 
 

8 Mitchison, T., Kirschner, M. Cytoskeletal dynamics and nerve growth. Neuron. 1, 761–772 748 
(1988). 749 
9 Suter, D. M., Forscher, P. Substrate-cytoskeletal coupling as a mechanism for the 750 
regulation of growth cone motility and guidance. Journal of Neurobiology. 44, 97–113 (2000). 751 
10 Lowery, L. A., Van Vactor, D. The trip of the tip: understanding the growth cone machinery. 752 
Nature Reviews Molecular Cell Biology. 10, 332–343 (2009). 753 
11 Minegishi, T. et al. Shootin1b mediates a mechanical clutch to produce force for neuronal 754 
migration. Cell Reports. 25, 624–639 e626 (2018). 755 
12 Minegishi, T., Inagaki, N. Forces to drive neuronal migration steps. Frontiers in Cell and 756 
Developmental Biology. 8, 863 (2020). 757 
13 Forscher, P., Smith, S. J. Actions of cytochalasins on the organization of actin filaments 758 
and microtubules in a neuronal growth cone. Journal of Cell Biology. 107, 1505–1516, (1988). 759 
14 Suter, D. M., Forscher, P. An emerging link between cytoskeletal dynamics and cell 760 
adhesion molecules in growth cone guidance. Current Opinion in Neurobiology. 8, 106–116 761 
(1998). 762 
15 Pollard, T. D., Borisy, G. G. Cellular motility driven by assembly and disassembly of actin 763 
filaments. Cell. 112, 453–465 (2003). 764 
16 Waterman-Storer, C. M., Desai, A., Bulinski, J. C., Salmon, E. D. Fluorescent speckle 765 
microscopy, a method to visualize the dynamics of protein assemblies in living cells. Current 766 
Biology. 8, 1227–1230 (1998). 767 
17 Katoh, K., Hammar, K., Smith, P. J., Oldenbourg, R. Birefringence imaging directly reveals 768 
architectural dynamics of filamentous actin in living growth cones. Molecular Biology of the Cell. 769 
10, 197–210 (1999). 770 
18 Watanabe, N., Mitchison, T. J. Single-molecule speckle analysis of actin filament turnover 771 
in lamellipodia. Science. 295, 1083–1086 (2002). 772 
19 Medeiros, N. A., Burnette, D. T., Forscher, P. Myosin II functions in actin-bundle turnover 773 
in neuronal growth cones. Nature Cell Biology. 8, 215–226 (2006). 774 
20 Shimada, T. et al. Shootin1 interacts with actin retrograde flow and L1-CAM to promote 775 
axon outgrowth. Journal of Cell Biology. 181, 817–829 (2008). 776 
21 He, M., Zhang, Z. H., Guan, C. B., Xia, D., Yuan, X. B. Leading tip drives soma translocation 777 
via forward F-actin flow during neuronal migration. Jounal of Neuroscience. 30, 10885–10898 778 
(2010). 779 
22 Toriyama, M., Kozawa, S., Sakumura, Y., Inagaki, N. Conversion of a signal into forces for 780 
axon outgrowth through Pak1-mediated shootin1 phosphorylation. Current Biology. 23 529–534 781 
(2013). 782 
23 Abe, K. et al. Grip and slip of L1-CAM on adhesive substrates direct growth cone 783 
haptotaxis. Proceedings of the National Academy of Sciences of the United States of America. 115, 784 
2764–2769 (2018). 785 
24 Baba, K. et al. Gradient-reading and mechano-effector machinery for netrin-1-induced 786 
axon guidance. Elife. 7, e34593 (2018). 787 
25 Nichol, R. I., Hagen, K. M., Lumbard, D. C., Dent, E. W., Gomez, T. M. Guidance of axons by 788 
local coupling of retrograde flow to point contact adhesions. Journal of Neuroscience. 36, 2267–789 
2282 (2016). 790 
26 Shekarabi, M. et al. Deleted in colorectal cancer binding netrin-1 mediates cell substrate 791 



  

 

19 
 

adhesion and recruits Cdc42, Rac1, Pak1, and N-WASP into an intracellular signaling complex that 792 
promotes growth cone expansion. Journal of Neuroscience. 25, 3132–3141 (2005). 793 
27 Kubo, Y. et al. Shootin1-cortactin interaction mediates signal-force transduction for axon 794 
outgrowth. Journal of Cell Biology. 210, 663–676 (2015). 795 
28 Huber, A. B., Kolodkin, A. L., Ginty, D. D., Cloutier, J. F. Signaling at the growth cone: ligand-796 
receptor complexes and the control of axon growth and guidance. Annual Review of 797 
Neuroscience. 26, 509–563 (2003). 798 
29 Kolodkin, A. L.,Tessier-Lavigne, M. Mechanisms and molecules of neuronal wiring: a 799 
primer. Cold Spring Harbor Perspectives in Biology. 3, a001727 (2011). 800 
30 Ayala, R., Shu, T., Tsai, L. H. Trekking across the brain: the journey of neuronal migration. 801 
Cell. 128, 29–43 (2007). 802 
31 Tatavarty, V., Kim, E. J., Rodionov, V., Yu, J. Investigating sub-spine actin dynamics in rat 803 
hippocampal neurons with super-resolution optical imaging. PLoS One. 4, e7724 (2009). 804 
32 Frost, N. A., Shroff, H., Kong, H., Betzig, E., Blanpied, T. A. Single-molecule discrimination 805 
of discrete perisynaptic and distributed sites of actin filament assembly within dendritic spines. 806 
Neuron. 67, 86–99 (2010). 807 
33 Chazeau, A. et al. Nanoscale segregation of actin nucleation and elongation factors 808 
determines dendritic spine protrusion. EMBO Journal. 33, 2745–2764 (2014). 809 
34 Garcia, M. et al. Two-tiered coupling between flowing actin and immobilized N-810 
cadherin/catenin complexes in neuronal growth cones. Proceedings of the National Academy of 811 
Sciences of the United States of America. 112, 6997–7002 (2015). 812 
35 Swaminathan, V. et al. Actin retrograde flow actively aligns and orients ligand-engaged 813 
integrins in focal adhesions. Proceedings of the National Academy of Sciences of the United States 814 
of America. 114, 10648–10653 (2017). 815 
36 Tsai, T. Y. et al. Efficient front-rear coupling in neutrophil chemotaxis by dynamic myosin 816 
II localization. Developmental Cell. 49, 189–205.e186 (2019). 817 
37 Zhang, X. F. et al. Regulation of axon growth by myosin II-dependent mechanocatalysis of 818 
cofilin activity. Journal of Cell Biology. 218 (7), 2329–2349 (2019). 819 
38 Reversat, A. et al. Cellular locomotion using environmental topography. Nature. 582, 582-820 
585 (2020). 821 
39 Katsuno, H. et al. Actin migration driven by directional assembly and disassembly of 822 
membrane-anchored actin filaments. Cell Reports. 12, 648–660 (2015). 823 
40 Urasaki, A. et al. Shootins mediate collective cell migration and organogenesis of the 824 
zebrafish posterior lateral line system. Scientific Reports. 9, 12156 (2019). 825 
41 Abe, K. et al. Mechanosensitive axon outgrowth mediated by L1–laminin clutch interface. 826 
Biophysical Journal. 120, 3566–3576 (2021). 827 
42 Kastian, R. F. et al. Shootin1a-mediated actin-adhesion coupling generates force to trigger 828 
structural plasticity of dendritic spines. Cell Reports. 35, 109130 (2021). 829 
43 Riedl, J. et al. Lifeact: a versatile marker to visualize F-actin. Nature Methods. 5, 605–607 830 
(2008). 831 
44 Chan, C. E.,Odde, D. J. Traction dynamics of filopodia on compliant substrates. Science. 832 
322, 1687–1691 (2008). 833 
45 Wang, Y. L., Pelham, R. J., Jr. Preparation of a flexible, porous polyacrylamide substrate 834 
for mechanical studies of cultured cells. Methods in Enzymology. 298, 489–496 (1998). 835 



  

 

20 
 

46 Li, Y., Hu, Z., Li, C. New method for measuring poisson's ratio in polymer gels. Journal of 836 
Applied Polymer Science. 50, 1107–1111 (1993). 837 
47 Belyy, A., Merino, F., Sitsel, O., Raunser, S. Structure of the Lifeact-F-actin complex. PLoS 838 
Biology. 18, e3000925 (2020). 839 
48 Flores, L. R., Keeling, M. C., Zhang, X., Sliogeryte, K., Gavara, N. Lifeact-GFP alters F-actin 840 
organization, cellular morphology and biophysical behaviour. Scientific Reports. 9, 3241 (2019). 841 
49 Kumari, A., Kesarwani, S., Javoor, M. G., Vinothkumar, K. R., Sirajuddin, M. Structural 842 
insights into actin filament recognition by commonly used cellular actin markers. EMBO Journal. 843 
39, e104006 (2020). 844 
50 du Roure, O. et al. Force mapping in epithelial cell migration. Proceedings of the National 845 
Academy of Sciences of the United States of America. 102, 2390–2395 (2005). 846 
51 Grashoff, C. et al. Measuring mechanical tension across vinculin reveals regulation of focal 847 
adhesion dynamics. Nature. 466, 263–266 (2010). 848 
52 Koch, D., Rosoff, W. J., Jiang, J., Geller, H. M., Urbach, J. S. Strength in the periphery: 849 
growth cone biomechanics and substrate rigidity response in peripheral and central nervous 850 
system neurons. Biophysical Journal. 102 (3), 452–460 (2012). 851 
53 Barnes, J. M., Przybyla, L., Weaver, V. M. Tissue mechanics regulate brain development, 852 
homeostasis and disease. Journal of Cell Science. 130, 71–82 (2017). 853 
54 Moore, S. W., Roca-Cusachs, P., Sheetz, M. P. Stretchy proteins on stretchy substrates: 854 
the important elements of integrin-mediated rigidity sensing. Developmental Cell. 19, 194–206 855 
(2010). 856 
55 Tyler, W. J. The mechanobiology of brain function. Nature Reviews Neuroscience. 13, 867–857 
878 (2012). 858 
 859 



Figure 1 Minegishi et al.

Retrograde flow

Adhesive substrate

1) Actin polymerization

P

Netrin-1 concentration 

Netrin-1

DCC

Rac1 cdc42

2) Clutch coupling

3) Traction force

Directional driving force

Pak1

Actin monomer F-actin Myosin II

Shootin1 L1-CAM

Cortactin

P Phospholyrated-shootin1

Figure Click here to access/download;Figure;Figure 1.pdf

https://www.editorialmanager.com/jove/download.aspx?id=1385678&guid=c813d99a-0ed5-4964-87fb-d628e612e546&scheme=1
https://www.editorialmanager.com/jove/download.aspx?id=1385678&guid=c813d99a-0ed5-4964-87fb-d628e612e546&scheme=1


Figure 2 Minegishi et al.
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Figure 3 Minegishi et al.
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Figure 5 Minegishi et al.
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Figure 6 Minegishi et al.
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Figure 7 Minegishi et al.
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Figure 8 Minegishi et al.
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Supplemental File 1: Recipes of solutions and culture media used in this study.

Phosphate buffered saline (PBS) (KH2PO4 (1 mM), NaCl (155 mM), Na2HPO4 (3 mM) dissolved in distilled H2O)

PBS pH 7.4 (10x) - 100 mL

distilled H2O - 900 mL

Sterilize the solution by autoclaving and store at room temperature for 2–3 months.

Dissection solution (D-Glucose (22 mM) dissolved in PBS)

PBS pH 7.4 (10x) - 100 mL

D-glucose - 4 g 

distilled H2O - 900 mL

Sterilize the solution using a vacuum filter (0.2 mm pore size), aliquot 20 mL into 50 mL tubes and store at -30 °C for 2–3 months.

Dissociation solution (Bovine serum albumin (15 mM), DNaseI (0.19 mM), and D-Glucose (10 mM) dissolved in PBS)

PBS pH 7.4 (10x) - 100 mL

BSA - 1 g 

DNaseI - 6 mg

D-glucose - 1.8 g 

distilled H2O - 900 mL

Sterilize the solution using a vacuum filter (0.2 mm pore size), aliquot 20 mL into 50 mL tubes and store at -30 °C for 2–3 months.

Digestion solution  (Bovine serum albumin (15 mM), DNaseI (0.19 mM), D-Glucose (10 mM), and Papain (21 mM) dissolved in PBS)

Dissociation solution - 200 mL

Papain - 100 mg

Sterilize the solution using a vacuum filter (0.2 mm pore size), aliquot 5 mL into 15 mL tubes and store at -30 °C for 2–3 months.

Neurobasal medium containing 10% fetal bovine serum,  penicillin (100 U/mL), and streptomycin (100 µg/mL) 

Neurobasal - 44.5 mL

FBS - 5 mL

Penicillin-streptomycin (100x) - 500 mL

Prepare the medium under sterile conditions and store at 4 °C for 2 weeks.

Neurobasal medium containing 2% B-27 supplement, penicillin (100 U/mL), and streptomycin (100 µg/mL) 

Neurobasal - 48 mL

B27 supplement (50x) - 1 mL

100 mM L-glutamine in H2O - 500 mL

Penicillin-streptomycin (100x) - 500 mL

Prepare the medium under sterile conditions and store at 4 °C  for 2 weeks.

Leibovitz's L-15 medium containing 2% B-27 supplement, penicillin (100 U/mL), and streptomycin (100 µg/mL)
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Leibovitz's L-15 medium - 48 mL

B27 supplement (50x) - 1 mL

100 mM L-glutamine - 500 mL

Penicillin-streptomycin (100x) - 500 mL

Prepare the medium under sterile conditions and store at 4 °C  for 2 weeks.

30% (w/v) acrylamide solution

Acrylamide monomer - 15 g

distilled H2O – up to 50 mL

Protect the solution from light and store at 4 °C for 2–3 months.

2.5% (w/v) bis-acrylamide solution

N,N'-methylenebisacrylamide - 250 mg

distilled H2O - 10 mL

Protect the solution from light and store at 4 °C for 2–3 months.
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Dr. Amit Krishnan                                       September 29, 2021 

Review Editor 

Journal of Visualized Experiments 

 

Manuscript Number: JoVE63227 

       

Dear Dr. Krishnan 

Thank you very much for your letter of September 16 concerning our manuscript entitled 

“Analyses of actin dynamics, clutch coupling and traction force for growth cone advance”, 

together with reviewers’ comments. 

We have carefully examined the reviewers’ comments, and have addressed all of them 

point-by-point by additional explanations. The “response to the reviewers” describes our 

responses to these comments and the changes we have made in the revised version. In addition, 

we have carefully examined your request, and answer them as follows. Changes in the text of the 

manuscript are highlighted in red font. 

 

1. Please take this opportunity to thoroughly proofread the manuscript to ensure that there are no 

spelling or grammar issues. 

According to the suggestion, the grammar and spelling have been checked and improved in the 

revised manuscript. 

 

2. Please provide an institutional email address for each author. 

We added an institutional email address for each author (lines 17-20). 

 

3. Please revise the following lines to avoid previously published work: 36-38,92-94, 581-

584,608-610. Please refer to the iThenticate report attached. 

Thank you for your comment. We have correspondingly revised the appropriate text (lines 42-44, 

99-100, 624-628, and 665-666). 

 

4. Please revise the text to avoid the use of any personal pronouns (e.g., "we", "you", "our" etc.). 

Personal pronouns have been deleted in the revised version of the manuscript (lines 28-29, 48, 51, 

85, 90, 97, 232, 255, 279, 306, 417, 433, 493, 693, and 717). 

 

5. Please ensure that the Introduction includes all of the following: 

a) A clear statement of the overall goal of this method 
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b) The rationale behind the development and/or use of this technique 

c) The advantages over alternative techniques with applicable references to previous studies 

d) A description of the context of the technique in the wider body of literature 

e) Information to help readers to determine whether the method is appropriate for their 

application 

We have addressed each of these points in the Introduction. 

 

6. JoVE cannot publish manuscripts containing commercial language. This includes trademark 

symbols (™), registered symbols (®), and company names before an instrument or reagent. 

Please remove all commercial language from your manuscript and use generic terms instead. All 

commercial products should be sufficiently referenced in the Table of Materials. For example: 

Axio Observer Z1, Zeiss, ORCA Flash, ZEN2012, HBO 103, LSM710, ZEN 2009, C-Apochromat 

63x/1.2 W Corr etc. 

According to the comment, we have deleted the use of commercial language, and use generic 

terms instead in the revised manuscript (lines 232-234 and 417-419). However, our traction force 

analysis code requires MATLAB, so please allow us to use the word ‘MATLAB’ in the manuscript. 

 

7. Please adjust the numbering of the Protocol to follow the JoVE Instructions for Authors. For 

example, 1 should be followed by 1.1 and then 1.1.1 and 1.1.2 if necessary. Please refrain from 

using bullets or dashes. 

The numbering of the Protocol has been changed as requested. 

 

8. For SI units, please use standard abbreviations when the unit is preceded by a numeral 

throughout the protocol. Abbreviate liters to L to avoid confusion. Examples: 10 mL, 8 µL, 7 cm2 

Original paper followed the requested format. 

 

9. For time units, please use abbreviated forms for durations of less than one day when the unit 

is preceded by a numeral throughout the protocol. Do not abbreviate day, week, month, and year. 

Examples: 5 h, 10 min, 100 s, 8 days, 10 weeks 

According to the request, we have changed “sec” to “s” in the revised manuscript (lines 627, 666, 

and 674). 

 

10. Please note that your protocol will be used to generate the script for the video and must 

contain everything that you would like shown in the video. Please add more details to your 

protocol steps. Please ensure you answer the “how” question, i.e., how is the step performed? 

Alternatively, add references to published material specifying how to perform the protocol action. 

Please add more specific details (e.g. button clicks for software actions, numerical values for 

settings, etc) to your protocol steps. There should be enough detail in each step to supplement the 



 

actions seen in the video so that viewers can easily replicate the protocol. 

In the revised version, we have added procedures (lines 450-451 and 456-486) and have provided 

a new Figure (Figure 7) in the protocol of traction force microscopy. These explain how to correct 

the changes in xyz-position after application of SDS solution. 

 

11. Line 107-176: Please revise the solution compositions as actionable steps or consider 

providing them as Tables in separate .xls or .xlsx files uploaded to your Editorial Manager 

account. These tables can then be referenced in the protocol text. 

As suggested, we summarized the recipes of solutions and media used in this study in a table as 

Supplemental file 1. 

 

12. Line 181/184: Please specify the duration of each wash. 

We remove coating solutions, and then place 1 mL of PBS on the glass for 10 sec three times. We 

have explained this in the revised version (Lines 123 and 128).  

 

13. Line 189: Being a videobased journal, JoVE authors must be very specific when it comes to 

the humane treatment of animals. Regarding animal treatment in the protocol, please add the 

following information to the text: 

a) Please specify the euthanasia method. 

We euthanize mice by cervical dislocation which is approved our institute. We mentioned this in 

the revised version (line 136). 

 

b) Please mention how animals are anesthetized and how proper anesthetization is confirmed. 

No anesthesia was used in this study. 

 

c) Discuss maintenance of sterile conditions. 

The present study used commercially available mice that are bred and humanely-treated in a 

sterilized environment. This is clarified in the revised version of the paper (lines 138-139). 

 

d) Please do not highlight any steps describing euthanasia. 

According to the request, we avoided to highlight the euthanasia step. 

 

14. Line 195: Please specify the volume of digestion solution used. 

We used 5 mL of digestion solution in this study. This is described in the revised version of the 

paper (line 149). 

 

15. Line 238: Please elaborate on the electroporation step. Please provide specific details on the 

electroporation apparatus settings. 



 

We used program O-005 of the electroporation apparatus Nucleofector I. However, the detail 

setting such as voltage and ampere are not published. The program number is stated in the revised 

version (line 197) of the manuscript. 

 

16. Please include a one-line space between each protocol step and then highlight up to 3 pages 

of the Protocol (including headings and spacing) that identifies the essential steps of the protocol 

for the video, i.e., the steps that should be visualized to tell the most cohesive story of the Protocol. 

Remember that non-highlighted Protocol steps will remain in the manuscript, and therefore will 

still be available to the reader. 

According to the request, we included a one-line space between each protocol step and highlighted 

the essential steps of the protocol for filming (yellow highlight). 

 

17. Please ensure that the protocol section does not exceed the 10-page limit. 

In the revised manuscript, the protocol section does not exceed the 10-page limit. 

 

18. As we are a methods journal, please revise the Discussion to explicitly cover the following in 

detail in 3-6 paragraphs with citations: 

a) Critical steps within the protocol 

b) Any modifications and troubleshooting of the technique 

c) Any limitations of the technique 

d) The significance with respect to existing methods 

e) Any future applications of the technique 

These topics have been elaborated on in the Discussion section. 

 

19. Please do not use the &-sign or the word “and” when listing authors in the references. Authors 

should be listed as last name author 1, initials author 1, last name author 2, initials author 2, etc. 

Title case and italicize journal titles and book titles. Do not use any abbreviations. Article titles 

should start with a capital letter and end with a period and should appear exactly as they were 

published in the original work, without any abbreviations or truncations. 

The reference style has been modified accordingly. 

 

20. Figure 2: Please include scale bars in all the Lifeact and HaloTag images. 

Thank you for your comment. we added scale bars in all the Lifeact and HaloTag images in Figure 

2.  

In Figures 3, 7, and 8, we show cell images. These images are screenshots that explain 

the procedures for data analyses and image correction, and scale bars are not displayed in the 

images. To prevent confusion, we did not to include scale bars in Figures 3, 7, and 8. 

 



 

21. Figure 6: Please include scale bars in all the images of the panel. 

According to the comment, we added scale bars in all the images of the panel. 

 

 

Thank you again for your through review. We hope our revised manuscript will now be acceptable 

for publication in Journal of Visualized Experiments. 

 

With best regards,  

 

Naoyuki Inagaki, M.D., Ph.D. 

Professor 

Laboratory of Systems Neurobiology and Medicine 

Graduate School of Biological Sciences 

Nara Institute of Science and Technology 

Ikoma 630-0192, Japan  

Tel: 81-743-72-5466  Fax: 81-743-72-5509 

e-mail: ninagaki@bs.naist.jp  



Response to the comments of Reviewer #1 

(Manuscript Number: JoVE63227) 

We thank Reviewer #1 for kind review and constructive suggestions. The following are our point-

by-point responses to the comments. Changes in the text of the manuscript are highlighted in red 

font. 

 

1) P10. Line 275: Are red and green fluorescence signals sequentially or simultaneously acquired 

during fluorescent microscopy? Since the exposure time is 500 ms, sequential image acquisition 

of different channels will likely result in temporally mismatched images of the LifeAct and actin-

Halo signals. Please clarify this point, and if the images of different colors are indeed sequentially 

acquired, the authors should discuss and offer solutions for this potential problem. 

Response 1: In this protocol, Lifeact and HaloTag-actin signals are sequentially acquired during 

live imaging. Because actin retrograde flow is slow (4.5 ± 0.1 m/min) (Baba et al., eLife, 

7:e34593, 2018), sequential image acquisition of different fluorescent channels (~ 1 sec interval) 

does not significantly affect analyses of F-actin retrograde flow and actin polymerization. This 

explanation has been included in the revised version of the manuscript (lines 697-700).  

2) P12. Line 445-449: How to correct for the changes in x-y position due to thermal change before 

and after removal of the neuron using SDS? This is not trivial, and the results of correction have 

a considerable impact on the estimation of traction force between the growth cone and the 

substrate. Compared to the procedure for imaging retrograde actin flow, the description and 

illustration for quantifying traction force are less comprehensive. The authors should consider 

substantiating this part by offering more details in (1) the quantitative analysis procedure and (2) 

Figures 6 and 7. 

Response 2: We thank the reviewer for this helpful comment. We have described the procedures 

for correcting x–y position (lines 456-486) and have further provided a new Figure (Figure 7) for 

explaining the procedures. 

3) In Fig. 2, the LifeAct signals look rather diffuse. Is this because of the image being an 

epifluorescent photomicrograph with light coming from both in-focus and out-of-focus planes, or 

a result of overexpression of LifeAct? 

Response 3: The purpose of the Lifact imaging is to determine the distal end of F-actins in growth 

cones, which is essential for quantifying the F-actin polymerization rate (Figure 3E and F). As 

the distal tip of growth cone is thin compared to the proximal growth cone, the Lifeact signals at 

the distal tips are weak and faint (Figure 2B). To analyze precisely weak Lifeact signals at the 

growth cone tips, we enhance it (Figure 3B). Although the signals in the proximal part become 
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saturated, this will not disturb the determination of the distal end of F-actins (Figure 3E, yellow 

line). We explained this in the revised version (lines 277-282). 

  



Response to the comments of Reviewer #2 

(Manuscript Number: JoVE63227) 

We thank Reviewer #2 for a detailed review with suggestion to improve our paper. The following 

are our point-by-point responses to the comments. Changes in the text of the manuscript are 

highlighted in red font. 

 

1) It is an easy to read manuscript, nevertheless, it needs to be checked and improved for grammar 

and spelling. 

Response 1: We thank the reviewer for this suggestion. The grammar and spelling have been 

checked and improved in the revised manuscript. 

 

2) The authors should discuss the limitations of Lifeact as a tool to visualize actin in the light of 

recent publications (Kumari et al., 2020; Belyy et al., 2020; Flores et al., 2019). 

Response 2: Thank you to the reviewer for this helpful comment. The limitations of Lifeact are 

discussed in the revised version of the paper (lines 700-702) 

 

3) The authors should also cite Clare Waterman's original paper on fluorescent speckle 

microscopy. 

Response 3: Dr. Clare Waterman's paper on fluorescent speckle microscopy (Waterman et al., 

Curr Biol, 8:1227-1230, 1998) has been cited in the revised version (lines 67, 91, 94, and 695) 

 

4) Line 445-449: Since proper xyz correction is crucial to get accurate and reproducible data, the 

authors should elaborate on the exact method of correction. 

Response 4: According to the suggestion, we have described the procedures for correcting xyz 

position (lines 450-451 and 456-486) and have further provided a new Figure (Figure 7) for 

explaining the procedures. 

 

5) The authors should include raw training datasets as supplementary material for novice users. 

Response 5: In response to this suggestion, we have provided raw training datasets to help 

scientists practice and learn the methodologies for quantifying F-actin flow velocity, 

polymerization rate (Supplemental file 3) and traction force (Supplemental file 6).   

 

6) The authors should discuss the advantages/limitations of the presented traction force 

microscopy method as compared to other similar assays. 

Response 6: In the revised manuscript, we described the advantage and limitation of the presented 

traction force microscopy method in comparison with other methods (lines 706-714).   



 

7) Line 102: The authors should state which solutions should be freshly prepared and how long 

can they be stored. 

Response 7: All solutions and culture media used in this study can be stored for relatively long 

term. We have described the storage terms of solutions and culture media in the revised version 

(Supplementary File 1). 

 

8) Line 179-180: I assume that CO2 is not necessary for the preparation of laminin-coated 

substrates. Also, this should be called PDL/Laminin-coated surface because both PDL and 

Laminin seem to be required for proper cell differentiation. 

Response 8: We agree with the reviewer. We have deleted ‘5% CO2’ in the revised version (lines 

119, 126, and 131). In addition, “Laminin-coated” has been changed to “PDL/laminin-coated” 

(lines 117, 133, 209, and 402). 

 

9) Line 185-186: Is it for long-time storage or just prior to culture preparation? 

Response 9: PDL/laminin-coated dishes can be stored for 2-3 days in 37°C prior to culture 

preparation. This explanation has been included in the revised version of the manuscript (line 

133). 

 

10) Line 195: What is the volume of digestion solution per hippocampi? 

Response 10: Hippocampi were incubated in 5 mL of digestion solution. This information has 

been added to the revised manuscript (line 149). 

 

11) Line 223 and 245: Is it recommended to add trypan blue to count the living cells? 

Response 11: Yes, we usually use trypan blue for counting the number of the living cells. This is 

described in the revised manuscript (lines 179-180 and 206-207).  

 

12) Line 224: How much is "the appropriate amount of DNA" here? 

Response 12: In our experiments, we usually use 1 g of pFN21A-HaloTag-actin and 3 g of 

pmNeonGreen-N1-Lifeact per 1 ×106 cells. We have explained this in the revised version (lines 

184-185). 

 

13) Line 256: TMR should be defined as tetramethyl-rhodamine. 

Response 13: We have described ‘tetramethyl-rhodamine’ in the revised version (line 220). 

 

14) Line 361: I guess this solution should be pipetted onto the APTMS-treated surface. 



Response 14: Yes. 0.5% glutaraldehyde solution is pipetted onto a 3-

aminopropyltrimethyoxysilane (APTMS)-treated glass-bottom dish. To prevent confusion, we 

have revised this description in the revised version (line 346-347) and in Figure 4.  

 

15) Lines 107-176: Recipes of all buffers and solutions should contain the final concentration of 

each component. 

Response 14: We thank the reviewer for this suggestion. We have described the final 

concentrations of solutions and culture media, and provide this as Supplementary file 1. 


