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SUMMARY:
This protocol describes the dynamics of viral infections using luciferase- and fluorescence-expressing recombinant (r)SARS-CoV-2 and an in vivo imaging systems (IVIS) in K18 hACE2 transgenic mice to overcome the need of secondary approaches required to study SARS-CoV-2 infections in vivo.

ABSTRACT:
The coronavirus disease 2019 (COVID-19) pandemic has been caused by severe acute respiratory syndrome coronavirus 2 (SARS-CoV-2). To date, SARS-CoV-2 has been responsible for over 186 million infections and more than 4 million deaths worldwide. Similar to other viruses, studying SARS-CoV-2 requires the use of experimental methods to detect the presence of virus in infected cells and/or in animal models. To overcome this limitation, we generated replication-competent recombinant (r)SARS-CoV-2 that expresses bioluminescent (nanoluciferase, Nluc) or fluorescent (Venus) proteins. These reporter-expressing rSARS-CoV-2 allow tracking viral infections in vitro and in vivo based on the expression of Nluc and Venus reporter genes. Here the study describes the use of rSARS-CoV-2/Nluc and rSARS-CoV-2/Venus to detect and track SARS-CoV-2 infection in the previously described K18 human angiotensin-converting enzyme 2 (hACE2) transgenic mouse model of infection using in vivo imaging systems (IVIS). This rSARS-CoV-2/Nluc and rSARS-CoV-2/Venus show rSARS-CoV-2/WT-like pathogenicity and viral replication in vivo. Importantly, Nluc and Venus expression allow us to directly track viral infections in vivo and ex vivo, in infected mice. These rSARS-CoV-2/Nluc and rSARS-CoV-2/Venus represent an excellent option to study the biology of SARS-CoV-2 in vivo, to understand viral infection and associated COVID-19 disease, and to identify effective prophylactic and/or therapeutic treatments to combat SARS-CoV-2 infection.

INTRODUCTION:
Severe acute respiratory syndrome coronavirus 2 (SARS-CoV-2) is an enveloped, positive-sense, single-stranded RNA virus that belongs to the Betacoronavirus lineage in the Coronaviridae family1. This viral family is divided into Alpha-, Beta-, Gamma-, and Delta-coronavirus1. Alpha- and Betacoronaviruses mainly infect mammals, whereas Gamma- and Deltacoronavirus infect almost exclusively birds2. To date, seven coronaviruses (CoV) have crossed species barriers and emerged as human coronaviruses (HCoV): two alpha-CoVs (HCoV-229E and HCoV-NL63) and five beta-CoVs (HCoV-OC43, HCoV-HKU1, SARS-CoV, Middle East respiratory syndrome coronavirus [MERS-CoV], and SARS-CoV-2)3–6. SARS-CoV, MERS-CoV, and SARS-CoV-2 are highly pathogenic, causing severe lower respiratory tract infection7. Prior to the emergence of SARS-CoV-2, there were two epidemic outbreaks caused by CoVs: SARS-CoV in Guangdong Providence, China, from 2002–2003, with a case fatality rate (CFR) of about 9.7%; and MERS-CoV in the Middle East from 2012 to present, with a CFR of about 34%7,8. SARS-CoV-2 has an overall CFR between 3.4%–49%, with underlying conditions contributing to a higher CFR8,9. Since its discovery in December 2019, in Wuhan, China, SARS-CoV-2 has been responsible for over 186 million human infections and more than 4 million human deaths worldwide7,10–12. Notably, since late 2020, new SARS-CoV-2 variants of concern (VoC) and variants of interest (VoI) have impacted virus characteristics, including transmission and antigenicity9,13, and the overall direction of the COVID-19 pandemic. For the treatment of SARS-CoV-2 infections, there is currently only one United States (U.S.) Food and Drug Administration (FDA) therapeutic antiviral (remdesivir) and one Emergency Use Authorization (EUA) drug (baricitinib, to be administered in combination with remdesivir)14. There are also 5 approved EUA monoclonal antibodies: REGEN-COV (casirivimab and imdevimab, administered together), sotrovimab, and bamlanivimab and etesevimab administered together15–19. There is currently only one FDA-approved prophylactic vaccine, Pfizer-BioNTech, and two other prophylactic vaccines (Moderna and Janssen) have been EUA approved20–24. However, with the uncontrolled infection rate and the emergence of VoC and VoI, SARS-CoV-2 still poses a threat to human health. Therefore, new approaches are urgently needed to identify efficient prophylactics and therapeutics to control SARS-CoV-2 infection and the still ongoing COVID-19 pandemic.

Studying SARS-CoV-2 requires laborious techniques and secondary approaches to identify the presence of the virus in infected cells and/or validated animal models of infection. The use of reverse genetics has allowed for the generation of recombinant viruses to answer important questions in the biology of viral infections. For instance, reverse genetics techniques have provided means to uncover and understand the mechanisms of viral infection, pathogenesis, and disease. Likewise, reverse genetics approaches have paved the way to engineer recombinant viruses lacking viral proteins to understand their contribution in viral pathogenesis. In addition, reverse genetics techniques have been used to generate recombinant viruses expressing reporter genes for in vitro and in vivo applications, including identifying prophylactic and/or therapeutic approaches for the treatment of viral infections. Fluorescent and bioluminescent proteins are the most commonly used reporter genes due to their sensitivity, stability, and easy detection based on the improvement of new technologies25,26. In vitro, fluorescent proteins have been shown to serve as a better option for the localization of viruses in infected cells, while luciferases are more convenient for quantification studies27–29. In vivo, luciferases are preferred over fluorescent proteins for whole animal imaging, while fluorescent proteins are preferred for the identification of infected cells or ex vivo imaging30–32. The use of reporter-expressing recombinant viruses has served as a powerful tool for the study of viruses in many families, including, among others, flaviviruses, enteroviruses, alphaviruses, lentiviruses, arenaviruses, and influenza viruses28,33–36.

To overcome the need for secondary approaches to study SARS-CoV-2 and characterize real-time SARS-CoV-2 infection in vivo, we have generated replication-competent recombinant (r)SARS-CoV-2 that expresses bioluminescent (nanoluciferase, Nluc) or fluorescent (Venus) proteins using our previously described bacterial artificial chromosomes(BAC)-based reverse genetics, which are maintained as a single copy in E. coli in order to minimize toxicity of virus sequences during its propagation in bacteria37,38.  Notably, rSARS-CoV-2/Nluc and rSARS-CoV-2/Venus showed rSARS-CoV-2/WT-like pathogenicity in vivo. The high level of Venus expression from rSARS-CoV-2/Venus allowed detecting viral infection in the lungs of infected K18 hACE2 transgenic mice using an in vivo imaging system (IVIS)39. The levels of Venus expression correlated well with viral titers detected in the lungs, demonstrating the feasibility of using Venus expression as a valid surrogate of SARS-CoV-2 infection. Using rSARS-CoV-2/Nluc, we were able to track the dynamics of viral infection in real-time and longitudinally assess SARS-CoV-2 infection in vivo using the same IVIS approach in K18 hACE2 transgenic mice.

[bookmark: _Hlk85453575]PROTOCOL:

Protocols involving K18 hACE2 transgenic mice were approved by the Texas Biomedical Research Institute (TBRI) Institutional Biosafety Committee (IBC) and the Institutional Animal Care and Use Committee (IACUC). All experiments follow the recommendations in the Guide for the Care and Use of Laboratory Animals of the National Research Council40. The appropriate Personal Protection Equipment (PPE) is required when working with mice. 

1. Use of K18 hACE2 transgenic mice

1.1. Purchase and maintain 4–6-week-old female B6.Cg-Tg(K18-ACE2)2Prlmn/J mice (K18 hACE2 transgenic mice) in a biosafety level (BSL)-2 animal care facility under specific pathogen-free conditions. 

1.1.1. After arrival at the BSL2 facilities, allow the animals to acclimate for 7 days and transfer them to the BSL-3 animal facility for infections and other experimental procedures. 

1.1.2. Following IACUC protocols, place 4 mice per cage. To ensure that the animal is deceased, after mice infection with rSARS-CoV-2 and in vivo imaging, euthanize the animals with a lethal dose of Fatal-Plus (>100 mg/kg).

2. Biosafety

NOTE: In this manuscript, rSARS-CoV-2 is generated using the BAC-based reverse genetic systems for SARS-CoV-2 USA-WA1/2020 strain, as previously described37. All in vivo procedures involving rSARS-CoV-2/Nluc or rSARS-CoV-2/Venus infections must be performed in a biological safety cabinet under BSL-3 conditions. 

2.1 Clean the biosafety cabinet with 2% Wexicide and 70% Ethanol disinfectant sequentially before and after performing all the experimental procedures described in this article. 

2.2 Sterilize all dissection material (scissors, dissecting forceps, etc.) and the homogenizer before and after each use. 

2.3 Clean the isolation chamber and disinfect using MB10 tablets before and after each use according to the manufacturer’s instruction.

2.4 Discard all biological material produced during the procedures following IBC and IACUC guidelines. 

3. In vivo characterization of rSARS-CoV-2

3.1  Mouse infections

3.1.1 Place female 4–6-week-old K18 hACE2 transgenic mice in labeled cages, identify the mice in each cage using an ear punch code and place 4 mice per cage. Use a group of mice for body weight and survival and another group of animals for viral titration and imaging.

3.1.2 Before infection, shave mice chest on the ventral side from the pectoral nipple to the inguinal nipple area to facilitate the bioluminescence signal. 

3.1.3 Prepare the rSARS-CoV-2 inoculum with 105 plaque-forming units (PFU)/mouse under sterile conditions in a total volume of 50 µL using sterile 1x phosphate buffer saline (PBS). 

NOTE: Calculate the amount of rSARS-CoV-2 to be used in the viral dilution with the formula: virus needed = (105 PFU per mouse / 50 µL) x final volume) / stock viral titer.

3.1.4 Keep the virus inoculum chilled on ice.

3.1.5 Use the mock-infected (1x PBS) and rSARS-CoV-2/WT-infected mice as internal controls. Place the mock-infected mice in a separate cage than rSARS-CoV-2-infected mice.

3.1.6 Anesthetize the mice using 5% isoflurane gaseous sedation in an anesthesia chamber and maintain with 3% isoflurane. 

3.1.7 Once postural reaction and righting reflex are confirmed, place the mouse in the dorsal recumbency position. 

3.1.8 Scruff the neck of the mouse between the index finger and thumb and hold the tail against the palm of the hand with the pinky finger to hold the animal in a dorsal position.

3.1.9 Place the pipette tip containing 50 µL of the virus inoculum in the nostril and slowly eject the solution. Ensure that the virus inoculum is inhaled and there is no reflux by observing the inoculum drop disappearing. 

3.2 Bioluminescence monitoring K18 hACE2 transgenic mice infected with rSARS-CoV-2/Nluc (Figure 1 and Figure 2)

NOTE: This experiment follows the schematic representation and uses the viruses displayed in Figure 1. An isoflurane anesthesia attachment is required for the in vivo imaging system (IVIS). See Table of Materials for details instruments and systems required.

3.2.1 Initiate the imaging software and set up the parameters, click image mode to Bioluminescence, open filter, and set the exposure time to auto.

3.2.2 Upon initializing the IVIS machine, place the mice in the isolation chamber while still inside the biosafety cabinet. Induce mice with isoflurane at a 5% concentration. Once loss of the postural reaction and righting reflex is confirmed, maintain with 3% isoflurane.

3.2.3 Once mice are anesthetized, remove them from the isolation chamber and retro-orbitally administer the luciferase substrate diluted 1:10 in 1x PBS (final volume 100 µL/mouse) with a 25 G needle.

3.2.4 After luciferase substrate administration, place the mice back in the isolation chamber with their chests facing up and nasal cavity inside the manifold cone to keep the animal anesthetized during the imaging procedure. 

3.2.5 Transfer the isolation chamber to the IVIS machine, and instantaneously after closing the IVIS imager door, select Acquire in the software program to initialize  (Figure 2A).

3.2.6 To analyze bioluminescence images acquired, utilize the ROI (region of interest) tool in the software to designate the precise signal and measure the flux (Figure 2B).

3.2.7 Click on Measure and allow the system to begin assessing the bioluminescence in photons to provide the absolute photon emission comparable to the output measurements provided by the various parameters.

3.3 Fluorescence analysis in K18 hACE2 transgenic mice infected with rSARS-CoV-2/Venus (Figure 3 and Figure 4)

NOTE: This experiment follows the schematic representation and rSARS-CoV-2 shown in Figure 3. See Table of Materials for details instruments and systems required.

3.3.1 Initiate the imaging software and set up the parameters, set excitation (500 nm) and emission filters (530 nm), click image mode to Fluorescence and set the exposure time to auto. 

3.3.2 Euthanize the mice using a lethal dose of Fatal-Plus (>100 mg/kg). Following euthanasia, disinfect the incision site with 70% ethanol.

3.3.3  Using tweezers, pull the skin, make an incision from the sternum to the abdomen and cut the incision from the sides with scissors. Cut the hepatic vein to minimize the amount of blood in the lungs and avoid high background signals during imaging.

3.3.4 Using scissors, cut the sternum and open the ribcage. Next, snip the end of the trachea with scissors and remove the lungs with tweezers.

3.3.5 Place the excised lungs in a 6-well plate containing 2 mL of 1x PBS and rinse to remove excess blood. Minimize the possibility of contamination between samples by disinfecting and cleaning surgery tools between samples using 70% ethanol.

3.3.6 After initializing the IVIS machine, place the lungs in a black tray and separate the tissues from each other.

3.3.7  Place the tray inside the isolation chamber inside the biosafety cabinet, and then transfer the isolation chamber to the IVIS. Close the door and click on Acquire to initiate the imaging system (Figure 4A).

3.3.8 To analyze fluorescence, utilize the ROI tool and draw ROIs around each of the individual lungs. Measure each ROI manually and then use the average radiant efficiency values given and subtract from those of the mock-infected mice (Figure 4B).

3.3.9 Once imaging is complete, place the tissues on ice for same-day analysis or in a cryotube for dry ice freezing to store at -80 °C for later processing.

3.4 Lung bright field imaging and pathology scoring of K18 hACE2 transgenic mice infected with rSARS-CoV-2/Nluc (Figure 2A–C) and rSARS-CoV-2/Venus (Figure 4A–C)

3.4.1 After imaging bioluminescence of mice infected with rSARS-CoV-2/Nluc, rSARS-CoV-2/WT, and mock-infected, return the mice to their cages. Proceed with euthanasia and the ex vivo bright field imaging of mice lungs (Figure 2A).

3.4.2 After imaging ex vivo fluorescence of lungs of infected mice, take bright-field images of the lungs (Figure 4A).

3.4.3 Analyze the gross lesions on the surface of the lung using ImageJ (Figures 2C and 4C).

3.4.4 Open the lung image to be analyzed in ImageJ.

3.4.5 Calculate the ratio of pixel to cm, use the Straight tool and measure the actual length of the image. 

3.4.6 After selecting, click on Analyze > Measure to calculate the length of pixels for the length.  

3.4.7 Click on Analysis > Set Scale and input the numbers calculated from the previous step.

3.4.8 Use the Freehand Selections tool and select the entire lung surface. Click on Analyze > Measure to measure total lung area. 

3.4.9 Click on Edit > Selection > Make Inverse to select the rest of the lung area, then press delete or backspace to remove the background. 

3.4.10 Remove the selected area, then click on Image > Adjust > Color Threshold.

3.4.11 To select pathologic lesion area, adjust Brightness to a minimum (between 1 to 50) and a maximum (between 50 to 200), depending on the levels of congestion and hemorrhages present. 

3.4.12 Once pathologic lesions are selected, click on Select at the bottom of the threshold color panel, then click on Analyze > Measure to measure pathologic areas.

3.4.13 Calculate the percentage of gross lesions with the formula: % of pathologic area = (measurement of pathologic area/total lung surface) x 100. 

3.5 Viral titrations (Figure 2D and Figure 4D)

3.5.1 Upon imaging, complete the mice euthanasia and collect lungs, brain, and nasal mucosa.

3.5.2 Place the lungs, brain, and nasal mucosa into separate sterile tissue homogenizers and add 1 mL of cold 1x PBS. 

3.5.3 Homogenize the samples by centrifuging at 21,500 x  g for 10 min to pellet cell debris. Collect and transfer the supernatants into a new sterile tube and discard the pellet.

3.5.4 If viral titrations are performed the same day, store the supernatants at 4 °C. Alternatively, freeze the supernatant of the homogenized samples at -80 °C until being evaluated later.

3.5.5 Utilizing the supernatants obtained from the tissue homogenates make 10-fold serial dilutions and infect confluent monolayers of Vero E6 cells with 1 mL of each dilution of the supernatant (6-well plate format, 1.2 × 106 cells/well, triplicates).

3.5.6 Let the virus adsorb for 1 h at 37 °C in a humidified 5% CO2 incubator. 

3.5.7 After viral adsorption, wash the cells with 1 mL of 1x PBS and incubate in 2 mL of post-infection media containing 1% Agar in the humidified 5% CO2 incubator at 37 °C for 72 h. 

3.5.8 After the incubation, inactivate the plates in 10% neutral buffered formalin for 24 h at 4 °C, ensure the entire plate is submerged. 

3.5.9 Take plates out of BSL3 and wash the cells three times with 1 mL of 1x PBS and permeabilize with 1 mL of 0.5% Triton X-100 for 10 min at room temperature (RT). 

3.5.10 Block the cells with 1 mL of 2.5% bovine serum albumin (BSA) in 1x PBS for 1 h at 37 °C, followed by incubation in 1 mL of 1 µg/mL of the SARS-CoV nucleocapsid (N) protein cross-reactive monoclonal antibody (1C7C7), diluted in 2.5% BSA for 1 h at 37 °C. 

3.5.11 Wash the cells three times with 1 mL of 1x PBS and develop the plaques using the ABC kit and DAB Peroxidase Substrate kit according to the manufacturers’ instructions. 

3.5.12 Calculate the viral titers as PFU/mL. 

NOTE: Calculate with the formula PFU/mL = dilution factor x number of plaques x (1 mL/inoculum volume).

3.6 Nluc activity in tissues of K18 hACE2 transgenic mice infected with rSARS-CoV-2/Nluc (Figure 2E)

3.6.1 Quantify the presence of Nluc in the organ homogenates from mock, rSARS-CoV-2/WT, and rSARS-CoV-2/Nluc infected K18 hACE2 transgenic mice using a luciferase assay following the manufacturers’ instructions.

3.7 Evaluation of morbidity and mortality (Figure 2F,G and Figure 4E,F)

3.7.1 Intranasally infect 4–6-week-old female K18 hACE2 transgenic mice with 105 PFU of rSARS-CoV-2/WT, rSARS-CoV-2/Venus, rSARS-CoV-2/Nluc, or mock-infected as described in section 3.1.

3.7.2 Monitor and weigh the mice over 12 days at the same time to minimize the weight variation due to food ingestion. Euthanize the mice that lose 25% of their initial body weight since they have reached a humane endpoint and note these mice as succumbing to viral infection.

3.7.3 After 12 days, euthanize the mice that survive viral infection and calculate the % of body weight change and survival.

REPRESENTATIVE RESULTS:
rSARS-CoV-2/Nluc infection in K18 hACE2 transgenic mice (Figures 1 and 2)
Figure 1A shows a schematic representation of the rSARS-CoV-2/WT (top) and rSARS-CoV-2/Nluc (bottom) used to assess infections in vivo. Figure 1B shows the schematic flow chart applied to assess rSARS-CoV-2/Nluc infection dynamics in K18 hACE2 transgenic mice. Four-to-six-week-old female K18 hACE2 transgenic mice (N = 4) were either mock-infected with 1x PBS or infected with 105 PFU of rSARS-COV-2/WT or rSARS-CoV-2/Nluc intranasally. At 1-, 2-, 4- and 6-days post-infection, mice were sedated using the isolation chamber and then injected with Nluc substrate retro-orbitally. The isolation chamber was immediately placed in the IVIS and Nluc signal was assessed in vivo using the imaging software. Nluc expression was readily detected in mice infected with rSARS-CoV-2/Nluc but not those infected with rSARS-CoV-2/WT, or mock-infected (Figure 2A). Quantitative analyses showed Nluc intensity at different days post-infection (Figure 2B). Gross lesions on the lung surface of mice infected with rSARS-CoV-2/Nluc were comparable to those in the rSARS-CoV-2/WT infected group (Figures 2C). Lastly, mice organs (lungs, nasal turbinate, and brain) were homogenized, and viral titers were determined by plaque assay (PFU/mL) and Nluc activity was determined using the luciferase assay following the manufacturer’s instructions. Plaques were assessed by immunostaining using the cross-reactive SARS-CoV N monoclonal antibody 1C7C7. Viral titers detected in the rSARS-CoV-2/Nluc infected mice were comparable to those infected with rSARS-CoV-2/WT in all organs at different days post-infection (Figure 2D). Nluc activity was only detected in the organs from rSARS-CoV-2/Nluc-infected mice (Figure 2E). A separate group of mock-infected and virus-infected mice were monitored for 12 days for changes in body weight (Figure 2F) and survival (Figure 2G). Mice infected with rSARS-CoV-2/Nluc and rSARS-CoV-2/WT lost up to 25% of their body weight and all succumbed to viral infection between 7–8 days post-infection (Figure 2F–G).

rSARS-CoV-2/Venus infection in K18 hACE2 transgenic mice (Figures 3 and 4)
Figure 3A shows a schematic representation of the rSARS-CoV-2/WT (top) and rSARS-CoV-2/Nluc (bottom) used to assess infections ex vivo. Figure 3B shows the schematic flow chart applied to assess rSARS-CoV-2/Venus dynamics in K18 hACE2 transgenic mice. Four-to-six-week-old female K18 hACE2 transgenic mice (N= 4/group) were either mock-infected with 1x PBS or infected with 105 PFU of rSARS-COV-2/WT or rSARS-CoV-2/Venus intranasally. At 1-, 2-, 4- and 6-days post-infection, mice were euthanized, and their lungs were excised and imaged ex vivo using an IVIS. Venus expression was readily detected in all lungs from mice infected with rSARS-CoV-2/Venus but not those infected with rSARS-CoV-2/WT, or mock-infected (Figure 4A). Quantitative analyses showed that Venus intensity peaks at 2 days post-infection and decreases over the course of infection in the lungs of infected mice (Figure 4B). Images of the lung surface revealed gross lesions of mice infected with rSARS-CoV-2/Venus was comparable to that of rSARS-CoV-2/WT infected mice (Figure 4C).  Finally, mice organs (lungs, nasal turbinate, and brain) were homogenized, and viral titers were determined by plaque assay and assessed by immunostaining using the SARS-CoV N protein cross-reactive monoclonal antibody 1C7C7. Infection with rSARS-CoV-2/Venus resulted in comparable viral titers to those observed in mice infected with rSARS-CoV-2/WT in all organs (Figure 4D). A separate group of mock-infected and virus-infected mice were monitored for 12 days for changes in body weight (Figure 4E) and survival (Figure 4F). Mice infected with rSARS-CoV-2/Venus and rSARS-CoV-2/WT lost up to 25% of their body weight and all succumbed to viral infection by day 9 post-infection with no survival (Figures 4E-4F).

FIGURE AND TABLE LEGENDS:
Figure 1: Assessment of rSARS-CoV-2/Nluc infection in vivo using K18 hACE2 transgenic mice. (A) Schematic representation of rSARS-CoV-2/WT (top) and rSARS-CoV-2/Nluc (bottom). (B) Schematic flow chart for the assessment of rSARS-CoV-2/Nluc in vivo.

Figure 2: rSARS-CoV-2Nluc expression in infected K18 hACE2 transgenic mice. (A–B) Four-to-six-week-old female K18 hACE2 transgenic mice were mock-infected (N = 4) or infected with rSARS-CoV-2/WT (N = 4) or rSARS-CoV-2/Nluc (N = 4) using 105 PFU per animal. The mice were anesthetized at 1-, 2-, 4- and 6-days post-infection, after being retroorbital injected with the Nluc substrate. (A) Nluc expression was determined under an in vivo imaging system, and lungs from mock-infected and infected mice were excised and photographed at 1-, 2-, 4- and 6-days post-infection . (B) Nluc intensity was quantitively analyzed by the image analysis software and (C) gross lesions on the lung surface were quantitively analyzed by ImageJ (C) **P < 0.01. (D) Viral titers in the nasal turbinate (left), lungs (middle), and brain (right) from mice infected with rSARS-CoV-2/WT and rSARS-CoV-2/Nluc were determined by plaque assay. (E) Nluc activity in the nasal turbinate (left), lungs (middle) and brain (right) were measured under a luciferase multi-plate reader. ns, not significant. Mock- and virus-infected mice were monitored for 12 days for changes in (F) body weight and (G) survival. All data are presented as mean ± SD for each group and analyzed by SPSS13.0 (IBM). A P value of less than 0.05 (P < 0.05) was considered statistically significant. This figure has been modified from Ye C. et al.41.

Figure 3: Assessment of rSARS-CoV-2/Venus infection in vivo using K18 hACE2 transgenic mice. (A) Schematic representation of rSARS-CoV-2/WT (top) and rSARS-CoV-2/Venus (bottom). (B) Schematic flow chart for the assessment of rSARS-CoV-2/Venus in vivo. 

Figure 4: rSARS-CoV-2/Venus expression in infected K18 hACE2 transgenic mice. (A–B) Four-to-six-week-old female K18 hACE2 transgenic mice were mock-infected (N = 4) or infected (105 PFU/mouse) with rSARS-CoV-2/WT (N = 4) or rSARS-CoV-2/Venus (N = 4). Lungs were excised at 1-, 2-, 4-, and 6- days post-infection, images of lungs were photographed at 1-, 2-, 4- and 6-days post-infection.  (A) Venus expression was assessed under an IVIS, (B) fluorescence intensity was quantitively analyzed by the image analysis software and (C) the gross lesions on the lung surfaces were quantitively analyzed by ImageJ. **P < 0.01. (D) Viral titers in the nasal turbinate (left), lungs (middle) and brain (right) from mice infected with rSARS-CoV-2/WT and rSARS-CoV-2/Venus were determined by plaque assay. ns, not significant. Mock- and SARS-CoV-2-infected mice were monitored for 12 days for (E) body weight loss and (F) survival. All data are presented as mean ± SD for each group and analyzed by SPSS13.0 (IBM). A P value of less than 0.05 (P < 0.05) was considered statistically significant. This figure has been modified from Ye C. et al.41.

DISCUSSION:
This protocol demonstrates the feasibility of using these rSARS-CoV-2 expressing reporter genes to monitor viral infections in vivo. Both reporter-expressing recombinant viruses provide an excellent tool for studying SARS-CoV-2 infections in vivo. The described ex vivo (rSARS-CoV-2/Venus) and in vivo (rSARS-CoV-2/Nluc) imaging systems represent an excellent option to understand the dynamics of SARS-CoV-2 infection, viral pathogenesis and to identify infected cells/organs at different times after viral infection. In order to conduct ex vivo (rSARS-CoV-2/Venus) and in vivo (rSARS-CoV-2/Nluc) studies, it is eminent to have accurate and reproducible infections as well as adequate inoculations of rSARS-CoV-2/Nluc.

When studying in vivo infections using rSARS-CoV-2/Nluc, mice should be shaved to facilitate Nluc visualization under the IVIS. There is also a need to inoculate the Nluc substrate for visualization of Nluc. This may require some experimental testing to determine the concentrations and volume of the Nluc substrate to ensure a high Nluc signal. When studying ex vivo infections using rSARS-CoV-2/Venus, and because of limitations of detecting Venus directly from the entire mice using IVIS, only ex vivo imaging of the lungs allow detection of Venus expression. This requires having a group of mice to be euthanized at different times points. This is contrary to the situation of mice infected with rSARS-CoV-2/Nluc since the same group of mice can be imaged at different days post-infection, without requiring euthanasia at each of the times post-infection required for rSARS-CoV-2/Venus. An advantage of rSARS-CoV-2/Venus over rSARS-CoV-2/Nluc is that it can be used with flow cytometry to identify what type of cells are infected by SARS-CoV-2 by simply sorting infecting cells from non-infected cells coupled with the use of specific cellular markers as we previously described with influenza (REF). One important aspect of our rSARS-CoV-2/Venus and rSARS-CoV-2/Nluc is that both exhibited WT−like growth properties in vitro and in vivo without displaying signs of attenuation, allowing us to monitor virus infection ex vivo in the lungs of infected mice (rSARS-CoV-2/Venus) and the dynamic of viral replication in the entire mouse (rSARS-CoV-2/Nluc) using noninvasive longitudinal in vivo imaging. 

Importantly, these reporter-expressing rSARS-CoV-2/Venus and rSARS-CoV-2/Nluc represent an excellent option for the identification of lead prophylactic and/or therapeutics for the treatment of SARS-CoV-2 infection41. The use of reporter-expressing rSARS-CoV-2 expressing different fluorescent proteins used (e.g., Venus and mCherry) allow us to combine them in bifluorescent assays to identify if therapeutics can efficiently inhibit infection of two viruses at the same time, in vitro and or in vivo, and to track viral infection, and pathogenesis39.
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