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SUMMARY
This protocol describes a mouse model of Salmonella driven intestinal fibrosis that resembles key pathological hallmarks of Crohn’s disease including transmural inflammation and fibrosis. This method can be used to evaluate host factors that alter fibrotic outcomes using mutant mice maintained on a C57Bl/6 genetic background.

ABSTRACT
Tissue fibrosis characterized by the pathological accumulation of extracellular matrix such as collagen is the outcome of persistent inflammation and dysregulated repair. In inflammatory bowel disease (IBD), fibrosis leads to recurrent stricture formations for which there is no effective therapy other than surgical resection. Due to its late onset, the processes that drive fibrosis is less studied and largely unknown. Therefore, fibrotic complications represent a major challenge in IBD. In this protocol, a robust in vivo model of intestinal fibrosis is described where streptomycin pre-treatment of C57Bl/6 mice followed by oral gavage with vaccine grade Salmonella Typhimurium ΔAroA mutant leads to persistent pathogen colonization and fibrosis of the cecum. Methodologies for preparing S. Typhimurium ΔAroA for inoculation, quantifying pathogen loads in the cecum and spleen, and evaluating collagen deposition in intestinal tissues are explained. This experimental disease model is useful for examining host factors that either enhance or exacerbate CD-like intestinal fibrosis.

INTRODUCTION
Ulcerative colitis (UC) and Crohn’s disease (CD) are the two major forms of IBD and are characterized as chronic and relapsing inflammatory disorders of the gastrointestinal tract 1,2. These disorders have a major impact on the quality of life of patients. Symptoms of IBD include abdominal pain, diarrhea, nausea, weight loss, fever, and fatigue3. Recent studies have identified genetic and environmental factors that contribute to disease pathogenesis; it is thought that such risk factors contribute to the disruption of the epithelial barrier resulting in the translocation or oversampling of luminal antigens4. As a consequence, this initiates an aberrant inflammatory response to the commensal flora mediated by intestinal immune cells4. Features of IBD-associated complications may extend to sites beyond the GI tract affecting various organs including joints, skin, and liver1,2. Hallmarks of UC include severe and diffuse inflammation typically localized in the colon1. Disease pathology affects the mucosa and submucosa of the bowel resulting in superficial mucosal ulcerations1. In contrast, CD can affect any part of the GI tract although evidence of disease is commonly found in the colon and distal ileum2. Moreover, the inflammation in CD is transmural, affecting all layers of the bowel wall2. 

Several IBD susceptibility genes that have been identified would indicate that dysregulation of the epithelial barrier or immunity are critical contributors to disease progression5. Mutations in nucleotide oligomerization domain 2 (NOD2) expressed by monocytes was found to be associated with increased susceptibility to CD; this highlights a link between altered innate immune detection of bacterial components and the disease6. More recent genome-wide association studies (GWAS) have revealed additional pathways potentially involved in the pathogenesis of IBD including genetic variations in: STAT1, NKX2-3, IL2RA, IL23R dependent pathways linked to adaptive immunity, MUC1, MUC19, and PTGER4 in intestinal barrier maintenance, and ATG16L-mediated autophagy7-9. While these population-based genetics studies have enhanced our understanding of IBD, susceptibility alleles alone are likely insufficient in initiating and sustaining chronic disease3. Other non-genetic factors including alterations in gut microbiome composition and a reduction in diversity have been associated with intestinal inflammation. However, it is unclear whether gut dysbiosis precedes or is the consequence of dysregulated immune responses3.  Although the etiology of IBD remains unclear, our understanding of the pathogenesis of the disease has been enhanced by experimental mouse models of intestinal inflammation10,11. These models individually do not fully represent the complexity of the human disease, but they are valuable for elucidating pathophysiological pathways that could be relevant to IBD and for the validation of tentative therapeutic strategies10,11. Such mouse models typically rely on the initiation of inflammation by chemical induction or infection, immune cell transfer, or genetic manipulation. Moreover, these strategies often involve perturbations in epithelial integrity or modulation of innate or adaptive immunity. 

Salmonella enterica serovars are intestinal pathogens that can infect humans and mice. After ingestion, Salmonella can colonize the gut by direct invasion of epithelia, M cells, or antigen presenting cells12. Mice infected orally with S. Typhimurium results in the colonization primarily of systemic sites such as the spleen and mesenteric lymph nodes with relatively low abundance in the GI tract12. However, pretreatment of mice with streptomycin enhances the efficiency of Salmonella colonization of the gut by diminishing the host protective effects of the normal microbiota13. Pathological features of this model include the disruption or ulceration of the epithelial barrier, granulocyte recruitment, and severe edema13. Alternatively, infection with the vaccine grade S. Typhimurium ΔAroA mutant leads to chronic colonization of the cecum and colon that persists up to day 40 after infection14. The S. Typhimurium ΔAroA strain has a defect in the biosynthesis of aromatic amino acids; this renders the mutant strain avirulent and can be utilized as a highly effective vaccine15. Oral infection in mice leads to a Th1- and Th17-cytokine associated inflammatory response, extensive tissue remodeling, and collagen deposition. Tissue pathology is associated with elevated levels of pro-fibrotic factor such as TGF-β1, CTGF, and IGF14. The transmural fibrotic scarring reported in this model is reminiscent of stricture formations often observed in IBD. The induction of fibrosis by Salmonella requires virulence encoded by Salmonella pathogenicity islands (SPI)-1 and 2 12. Importantly, this S. Tymphimurium ΔAroA infection model is a useful system for the study of fibrotic responses in mutant mice maintained on a C57/Bl6 background. The C57/Bl6 strain is extremely sensitive to S. Typhiumurim SL1344 infection due to a loss-of-function mutation in the gene encoding the natural resistance-associated macrophage protein (NRAMP)-116,17. We have found that IL-17A and RORα-dependent innate lymphoid cells are important contributors to pathogenesis in this model18.

A major complication of CD is the dysregulated and excessive deposition of extracellular matrix (ECM) including collagen2,19. Although the GI tract has a relatively high capacity for regeneration, fibrotic scarring can arise due to unresolved wound healing responses that are associated with chronic and severe inflammation20,21. In CD, this results in deleterious effects on tissue architecture leading to significant organ impairment21,22. The transmural nature of the inflammation observed in CD ultimately precedes the thickening of the bowel wall associated with symptomatic stenosis or stricture formation21. About a third of CD patients require intestinal resection for this complication22. There are no effective anti-fibrotic therapies in IBD given that the use of immunosuppressants such as azathioprine or anti-TNFα biologics have no impact or only modestly reduced the requirement of surgical interventions19,23. While fibrosis is thought be the consequence of chronic inflammation, cells of mesenchymal origin such as fibroblasts and pericytes are thought to be the primary cellular sources of ECM in fibrotic scarring21,24. Chronic S. Typhimurium ΔAroA infection is a robust mouse model of intestinal fibrosis that can offer insights into the pathogenesis of CD-like features.

PROTOCOL
All animal protocols were approved by the Animal Care Committee of the University of British Columbia. 

1. Preparation of Salmonella Typhimurium ΔAroA cultures for oral gavage of mice

1.1. From a frozen glycerol stock of S. Typhimurium ΔAroA, prepare a streak plate using LB agar containing 100 μg/mL streptomycin with a sterile inoculating loop. Incubate overnight at 37 ˚C. Streak plates can be stored up to one week at 4 ˚C.

1.2. One day prior to infection, prepare antibiotic by dissolving 0.5 g of streptomycin in 2.5 mL of water. After filter sterilizing streptomycin solution, orally gavage the mice using a bulb-tipped 22G gavage needle and 1 mL syringe with 100 μL of streptomycin solution (20 mg streptomycin/dose). Using an inoculating loop, inoculate 3 mL of LB broth (50 μg/mL streptomycin) in a culture tube with a single colony. Incubate Salmonella culture aerobically at 37 ˚C overnight with shaking at 200 RPM.

1.3. On day of infection, prepare final infection dose by performing 2 consecutive 1/10 dilutions of overnight Salmonella cultures in sterile PBS. This would result in a 100 μL inoculum containing approximately 3 x 106 CFU.

1.4. Using a bulb-tipped 22G gavage needle and a 1 mL syringe, gavage each mouse with 100 μL of the prepared Salmonella.

NOTE: Prepare Salmonella cultures using aseptic techniques. Final inoculation concentration of Salmonella may be verified by plating serial dilutions on LB agar with streptomycin. The S. Typhimurium ΔAroA strain can be obtained by contacting Professor McNagny (kelly@brc.ubc.ca).

2. Assessment of Salmonella burdens in tissues

2.1. Prepare 2 mL safe-lock, round bottom microtubes with 1 mL of sterile PBS and an autoclaved stainless steel bead. Pre-weigh the tubes prior to tissue collection.

2.2. Resect cecal and splenic tissues from mice euthanized by carbon dioxide exposure.  Collect tissue from individual animals in separate tubes. Weigh the tubes to determine tissue weights.

2.3. Homogenize using a mixer mill apparatus for 15 min at 30 Hz. Transfer 900 μL of PBS per well in a 96-well 2-mL megablock. Pipette 100 μL of tissue homogenates into the first well, mix well, and perform serial dilutions by adding 100 μL to subsequent wells until a 10-6 dilution is obtained. Plate 10 μL of each dilution in triplicates onto LB agar containing 100 μg/mL streptomcyin.

2.4. Count and multiply average CFU by a factor of 100 since 10 μL of the 1000 μL sample was plated, and the appropriate dilution factor. Divide tissue weight total CFU by tissue weights to determine CFU per gram of tissue.

NOTE: Keep all samples on ice or at 4 ˚C during tissue processing. Use wide-orifice pipette tips when performing serial dilutions with tissue homogenates. Prepare the 96-well megablock containing PBS in advance.

3. Picrosirius Red staining and quantification of collagen.

3.1. Fix cecal tissues overnight in 10% buffered formalin and prepare for paraffin embedding. Cut 5-μm sections for Picrosirius Red staining as described previously25.

3.2. Capture composite images of whole cecal cross-sections on a brightfield microscope.

3.3. Open Fiji (ImageJ) and drag and drop the .tif image file onto the toolbar.

3.4. On the menu bar, select Image > Type > RGB Stack to split the image into red, green, and blue channels. Slide the horizontal bar at the bottom of the panel to set the channel to Green. 

3.5. Open Image > Adjust > Threshold tool. Adjust minimum and maximum limits to eliminate any background signals. Once the desired threshold is set, close the threshold tool and go to Analyze > Set Measurements. Check off Area, Area Fraction, Limit to threshold, and Display label. 

3.6. Gate the tissue section with either Freehand selections or Polygon selections tool and measure the % area positive for collagen by clicking Analyze > Measure. 

3.7. Normalize the absolute area positive for collagen staining to tissue area.

NOTE: Fiji (ImageJ) is an open-source program that can be downloaded at https://fiji.sc. Images with same capture conditions (i.e., brightness and focus) must have identical threshold limits for accurate quantification. If there is any background staining within the selected tissue, measure the absolute area and subtract it from the area positive for collagen from the entire tissue.

REPRESENTATIVE RESULTS
Streptomycin treatment followed by oral infection with S. Typhimurium ΔAroA leads to robust intestinal inflammation and fibrosis especially in the cecum (Figure 1). Typical pathogen burdens of 108 to 109 CFU per 1 g of cecum and 104 CFU per 1 g of spleen can be recovered from infected animals (Figure 2). Assessment of fibrosis in picrosirius red stained cecal sections indicate peak fibrosis 21 days after infection while much of the pathology is resolved by day 42 pi (Figure 3-4). Collagen deposition is most pronounced in the submucosa of the intestine while fibrosis in the mucosa is milder.

FIGURE AND TABLE LEGENDS
Figure 1. Diagram of cecal sectioning for histology, Salmonella burden assessment, and cytokine quantification. Segment 1 representing the cecal tip may be used for gene expression analysis while segment 2 will be fixed in 10% buffered formalin for histology and Segment 3 will be homogenized for bacterial enumeration.

Figure 2. Pathogen burdens in ceca and spleens. Salmonella CFU per weight of tissue during course of infection. This figure has been modified from Lo et al.26.

Figure 3. Picrosirius red stained cross sections of intestinal tissue. Bright field images of ceca from uninfected animals and animals 21 and 42 days after S. Typhimurium ΔAroA infection. Scale bar, 200 μm. This figure has been modified from Lo et al.26.

Figure 4. Quantification of collagen deposition by morphometric analyses. (A) PSR+ staining normalized to tissue area. Significance determined by one-way ANOVA Kruskal-Wallis test with Dunns post test. **, P < 0.01, N.S., P > 0.05. This figure has been modified from Lo et al.26. (B) Example of collagen quantification in cecal tissue using Fiji. 

DISCUSSION
Our understanding of the pathogenesis of IBD has been greatly enhanced by mouse models of intestinal inflammation. Although such individual models do not recapitulate all features of the complex and multifactorial human disease, they have been useful in identifying key features of disease progression. Fibrotic strictures associated with IBD remains a major unmet clinical need as current treatments are ineffective in reversing disease development. Moreover, intestinal fibrosis is difficult to study in a laboratory setting due to limitations in current animal models. Chronic exposure to TNBS in BALB/c mice has been shown to induce robust collagen deposition in the colon that is driven by IL-13 and TGF-B1 signaling27,28. However, intestinal fibrosis is not commonly observed in other routinely used laboratory models of colitis such as DSS treatment, IL-10-deficient, or adoptive T cell transfer models. Grassl et al. demonstrated that chronic gastrointestinal infection of C57Bl6 with the attenuated ΔAroA mutant Salmonella strain results in robust fibrosis in the mucosal and submucosal regions of the cecum12. They reported that peak fibrosis occurred three weeks after infection and was associated with Th1 and Th17 immunity and elevated pro-fibrotic factors TGF-B1, CTGF, and IGF-112. This pathology is reminiscent of CD as the severe inflammation and fibrosis is transmural. While IBD is typically progressive, one important limitation of the chronic Salmonella infection model is the transient nature of the fibrotic immunopathology. In C57Bl/6 mice, intestinal disease is typically resolved by week six after infection. Despite this shortcoming, the latter stages of this infection model can be utilized to identify factors or processes involved in promoting disease remission26. 

Although bacterial pathogen-driven models of colitis are well studied, there is no association between Salmonella and CD. However, it has been proposed that the magnitude of fibrotic disease during the latter stages of chronic Salmonella colonization does not directly correlate with pathogen burdens suggesting that the pathology is “self-propagating” once severe intestinal inflammation is initiated by Salmonella29. In contrast, the adherent-invasive Escherichia coli (AIEC) pathovar has been strongly linked to the development of CD because of its high prevalence in the ileal mucosa of patients30. In addition, persistent AIEC colonization (up to 9 weeks) of the ileum, cecum and colon of several mouse strains including C57Bl/6 leads to robust matrix accumulation in the gut via flagellin expression thus demonstrating the fibrogenic induction potential of this pathobiont31,32. The recent development of infection driven models of intestinal fibrosis have provided robust experimental models of IBD. These have provided new systems to dissect the relationship between enteric bacterial species including their virulence factors, and host susceptibility factors that may enhance our understanding of IBD-associated fibrosis.
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