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SUMMARY:  26 
Here, we present a detailed protocol to detect and quantify protein levels during craniofacial 27 
morphogenesis/pathogenesis by immunostaining using mouse craniofacial tissues as examples. 28 
In addition, we describe a method for preparation and cryosectioning of undecalcified hard 29 
tissues from young mice for immunostaining. 30 
 31 
ABSTRACT: 32 
Tissue immunostaining provides highly specific and reliable detection of proteins of interest 33 
within a given tissue. Here we describe a complete and simple protocol to detect protein 34 
expression during craniofacial morphogenesis/pathogenesis using mouse craniofacial tissues as 35 
examples. The protocol consists of preparation and cryosectioning of tissues, indirect 36 
immunofluorescence, image acquisition, and quantification. In addition, a method for 37 
preparation and cryosectioning of undecalcified hard tissues for immunostaining is described, 38 
using craniofacial tissues and long bones as examples. Those methods are key to determine the 39 
protein expression and morphological/anatomical changes in various tissues during craniofacial 40 
morphogenesis/pathogenesis. They are also applicable to other tissues with appropriate 41 
modifications. Knowledge of the histology and high quality of sections are critical to draw 42 
scientific conclusions from experimental outcomes. Potential limitations of this methodology 43 
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include but are not limited to specificity of antibodies and difficulties of quantification, which are 44 
also discussed here.  45 
 46 
INTRODUCTION 47 

The face is a key part of human identity, and is composed of several different types of tissues, 48 
such as epithelium, muscle, bone, cartilage, tooth. Those tissues are derived from all three germ 49 
layers: ectoderm, endoderm, and mesoderm1,2. For proper patterning and development of 50 
craniofacial tissues, cell proliferation, death and differentiation need to be highly coordinated 51 
and regulated by specific signaling pathways, such as Wnt, Fgf, Hh and Bmp pathways3–5. Defects 52 
in proliferation, survival or differentiation of cells will lead to craniofacial malformations, which 53 
are among the most frequently occurring congenital birth defects. Transgenic mice are useful 54 
tools to study mechanisms of craniofacial morphogenesis and pathogenesis1–5. Understanding 55 
the changes in craniofacial structures during development and pathogenesis will help to clarify 56 
key developmental principles as well as the mechanisms of craniofacial malformations1–5. 57 

 58 
The staining of whole mount or sectioned tissues with specific antibodies is an invaluable 59 

technique for determining spatial distribution of proteins of interest 6. Formally, tissue 60 
immunostaining can rely either upon immunohistochemistry (IHC) or immunofluorescence (IF). 61 
Compared with the opaque reaction product generated with a chromogenic substrate such as 62 
3,3’-Diaminobenzidine (DAB) by IHC, IF involves the use of fluorescent conjugates visible by 63 
fluorescence microscopy. Therefore, IF may clearly differentiate positive cells from background 64 
noise, and allows images to be quantitatively analyzed and enhanced in a straightforward fashion 65 
by software such as ImageJ and Adobe Photoshop7,8. The whole mount staining approach works 66 
on small blocks of tissue (less than 5 mm thick), which can provide three-dimensional information 67 
about the location of proteins/antigens without the need for reconstruction from sections9,10. 68 
However, compared with tissue sections, whole mount immunostaining is time consuming and 69 
requires large volumes of antibody solutions. Not all antibodies are compatible with the basic 70 
whole mount approach. In addition, the incomplete penetration of antibodies will result in 71 
uneven staining or false negative staining. Here we will focus on the immunofluorescence 72 
detection of proteins/antigens on sectioned tissues. For hard tissues (eg, head, tooth, long bone), 73 
calcium deposition during development/pathogenesis makes the sample difficult to section and 74 
easily rinsed off during immunostaining treatment11,12. Most of the currently available protocols 75 
decalcify hard tissues before embedding to make sectioning easier, which is time consuming and 76 
can destroy morphology and antigens of samples if handled improperly11,12. To overcome the 77 
issues, we optimized an approach for cryosectioning of hard tissues without decalcification, 78 
leading to improved visualization of their morphology and distribution of signaling proteins. 79 

 80 
The protocol described here is being used to determine morphometric and histological 81 

changes in the craniofacial tissues of BMP transgenic mice. Specifically, the protocol includes (1) 82 
harvesting and dissecting head tissues, (2) section and immunostaining of experimental markers 83 
(Ki67, pSmad1/5/9) along with TUNEL staining, (3) imaging the sections using fluorescence 84 
microscope, and finally (4) analyzing and quantifying the results. The protocol to prepare and 85 
cryosection hard tissues without decalcification is also described13. Those methods are optimized 86 



for craniofacial tissues. They are also applicable to other tissues from various ages of samples 87 
with appropriate modifications. 88 
 89 
PROTOCOL: 90 
 91 
All mouse experiments were carried out in accordance with University of Michigan guidelines 92 
covering the humane care and use of animals in research. All animal procedures used in this study 93 
were approved by the Institutional Animal Care and Use Committee (IACUC) at the University of 94 
Michigan (Protocol #PRO00007715). 95 
 96 
1. Tissue preparation 97 
 98 
1.1. Preparation of embryonic tissues  99 
 100 
1.1.1. Prepare one 10 cm dish and several 3.5 cm dishes containing phosphate buffered saline 101 
(PBS), and one 12-well culture plate containing 2 mL 4% paraformaldehyde (PFA) in PBS in each 102 
well for each pregnant mouse. Place all petri dishes and the plate on ice. 103 
  104 
NOTE: Handle 4% PFA in a fume hood. 105 
 106 
1.1.2. Dissect embryos from pregnant mice in ice-cold PBS with forceps and scissors as previously 107 
described14.  108 

 109 

1.1.2.1. Briefly, euthanize a pregnant mouse with CO2, grab the skin below the center of the belly 110 
with forceps and cut through the skin only, then gently pull at the skin to separate it from the 111 
underlying the abdominal muscle wall.  112 

 113 

1.1.2.2. Next, cut into the abdominal cavity following the same line of the skin incision. Remove 114 
the uterus containing a string of embryos and remove the embryos by gently cutting away the 115 
uterine wall. The extraembryonic tissues such as the yolk sac and amnion will be removed.  116 

 117 
1.1.2.3. Cut and isolate head from each embryo. 118 

 119 

1.1.3. Transfer each head into each well of a 12-well plate containing 4% PFA with a plastic 120 
transfer pipette or forceps. Fix samples in 4% PFA at 4 °C for 4 h. Rinse samples in PBS at 4 °C with 121 
gentle shaking for 12 h. 122 
 123 
NOTE: For embryos younger than embryonic day 16.5 (E16.5), fix embryo heads with 4% PFA 124 
directly after isolation. For embryos at E16.5 or later, remove to discard skin and adipose tissue 125 
from the heads and rinse several times in ice cold PBS before fixation. 126 
 127 
1.1.4. Cryoprotect heads.  128 



 129 
1.1.4.1. Transfer each head into a new 12-well plate containing 2 mL of 30% sucrose in PBS using 130 
a plastic transfer pipette or forceps. Agitate gently at 4 °C until the head sinks to the bottom of 131 
the dish.  132 
 133 
1.1.5. Embed heads. 134 

 135 
1.1.5.1. Transfer the cryoprotected head into a mold containing Optimal Cutting Temperature 136 
(OCT) compound. Equilibrate samples in OCT for several minutes. Adjust the location and 137 
direction of samples with forceps.  138 
 139 
1.1.5.2. Place the mold on dry ice to freeze. Store resulting cryomolds in a plastic bag at -80 °C 140 
until ready for cryosectioning. 141 
 142 
NOTE: The trimmed side of the samples must face the bottom of the embedding mold.  143 
 144 
1.2. Preparation of postnatal undecalcified hard tissues 145 
 146 
1.2.1. Euthanize at 3-week or 3-month old mouse with CO2. Remove the skin and adipose tissues. 147 
Cut and isolate the head or long bones from the mouse.  148 
 149 
1.2.2. Fix and cryoprotect the head or long bone of mice as described in steps 1.1.3–1.1.4. 150 
 151 
1.2.3. Embed in 8% gelatin in a similar manner as step 1.1.5. Keep the cryomolds in a plastic bag 152 
at -80 °C until cryosectioning. 153 
 154 
NOTE: Decalcification is not necessary here. To prepare 8% gelatin, mix 8 g of gelatin with 100 155 
mL of PBS and boil using a microwave. Be aware that the mixture boils over easily. 156 

 157 
2. Cryosectioning 158 
 159 
2.1. Set cryostat temperature to -18 °C for soft tissues embedded in OCT or -25 °C and lower for 160 
undecalcified hard tissues embedded in gelatin. Keep samples in the cryostat chamber for about 161 
30 min to equilibrate to the cryostat temperature. 162 
 163 
2.2. Expel the block from the cryomold. Freeze the block onto the specimen chuck (tissue holder) 164 
via mounting with an OCT drop. Keep the trimmed side of the sample furthest from the chuck 165 
(facing the operator). 166 
 167 
2.3. Load the block-mounted chuck onto the cryostat object holder. Adjust the blade holder to 168 
make the angle of the blade 3°–5° relative to the sample. 169 
 170 
2.4. Collect 10 µm sections onto coated microscope slides. Dry sections completely at RT, then 171 
store them at -80 °C. 172 



 173 
3. Histological staining and microscopic imaging 174 
 175 
3.1. Immunofluorescence staining 176 
 177 
3.1.1. Take out slides from -80 °C. Keep slides at RT for 1 h to airdry sections. Rinse slides in 0.1% 178 
PBST (0.1% Polyethylene glycol tert-octylphenyl ether in PBS; see Table of Materials) three times 179 
for 5 min each to wash out OCT and permeabilize sections. 180 
 181 
3.1.2. Optionally, perform antigen retrieval (optional). 182 

 183 
3.1.2.1. Preheat citrate buffer (10 mM sodium citrate pH 6) in the staining dish with steamer or 184 
water bath to 95–100 °C. Immerse slides in the citrate buffer, incubate for 10 min.  185 
 186 
3.1.2.2. Take the staining dish out from steamer or water bath to RT. Cool the slides at RT for 20 187 
minutes or longer15. 188 
 189 
NOTE: As alternatives, use Tris-EDTA buffer (10 mM Tris base, 1mM EDTA, 0.05% Tween 20, pH 190 
9.0) or EDTA buffer (1 mM EDTA, 0.05% Tween 20, pH 8.0) for heat-induced antigen retrieval. 191 
Use a pressure cooker, microwave, or water bath for heat-induced antigen retrieval, in addition 192 
to the hot steamer. An enzyme-induced antigen retrieval using trypsin or pepsin is another 193 
alternative. Optimize the concentration and treatment time of enzymatic retrieval to avoid 194 
damaging sections. Optimize the antigen retrieval method for each antibody/antigen 195 
combination.  196 
 197 
3.1.3. Incubate each slide with 200 μL of blocking solution (5% donkey serum diluted in 0.1% 198 
PBST) at RT for 30 min, then remove the blocking solution without rinse. 199 
 200 
3.1.4. Incubate each slide with 100 μL of primary antibody or antibodies diluted in blocking 201 
solution for 1 h at RT or O/N at 4 °C. Rinse slides with PBS three times for 10 min each at RT. 202 
 203 
3.1.5. Incubate each slide with 100 μL of secondary antibody diluted in blocking solution for 1 h 204 
at RT. Rinse slides in PBS three times for 10 min each at RT. Protect slides from light. 205 
 206 
3.1.6. Mount slides. 207 

 208 
3.1.6.1. Add two drops of anti-fade medium with DAPI (4', 6-diamidino-2-phenylindole) on the 209 
slide. Then cover with a coverslip.  210 
 211 
3.1.6.2. Store at 4 °C in dark until ready to image. 212 
 213 
NOTE: As an alternative, label the nuclei with DAPI or Hoechst 33324 dye diluted 1:2,000 in PBS 214 
at RT first, then mount with glycerol. 215 
 216 



3.2. Terminal deoxynucleotidyl transferase dUTP nick end labeling (TUNEL) staining. 217 
 218 
NOTE: Double-stranded DNA with 3’-hydroxyl termini (3'OH DNA termini) will form during 219 
apoptosis in the cell. Here, we provide a protocol that label the free 3'OH DNA termini in situ via 220 
labeling DNA fragments with the digoxigenin-nucleotide utilizing terminal deoxynucleotidyl 221 
transferase (TdT) by specific staining using a commercial kit (see Table of Materials).  222 
 223 
3.2.1. Optionally, stain sections with primary and Alexa Fluor-488 labeled secondary antibodies 224 
prior to the TUNEL staining. Rinse the slides in PBS three times for 10 min each. 225 
 226 
NOTE: This step is optional for a double staining of a protein and TUNEL in the same slide. 227 
 228 
3.2.2. Incubate each slide with 100 μl Proteinase K (10 µg/mL in 10 mM Tris pH 7.5 and 5 mM 229 
EDTA) for 5 min at RT. Rinse slides with PBS three times for 10 min each at RT. 230 
 231 
NOTE: Adjust the incubation time and temperature of Proteinase K for each tissue type. For 10 232 
µm sections of embryo heads fixed in 4% PFA, incubate for 5 min at RT. In addition to the method 233 
using Proteinase K, use alternative treatments as needed, including (1) freshly prepared 0.1% 234 
Polyethylene glycol tert-octylphenyl ether, 0.1% sodium citrate, 10 min at 37 °C; (2) 0.25%–0.5% 235 
Pepsin in HCl (pH 2) or 0.25% trypsin, 10 min at 37 °C; and (3) microwave irradiation with 0.1 M 236 
citrate buffer (pH 6).  237 
 238 
3.2.3. Apply 200 μL of blocking solution (5% donkey serum diluted in 0.1% PBST) to each slide, 239 
incubate at RT for 30 min, tap off the blocking solution without rinse. 240 
 241 
3.2.4. Apply 50 µL of the equilibration buffer supplied by the kit to each slide at RT for at least 10 242 
seconds. Tap off the buffer without rinse. 243 
 244 
3.2.5. Prepare reaction mixture (working strength TdT enzyme) by mixing TdT Enzyme with the 245 
reaction buffer supplied by the kit at the ratio of 3:7. Apply 50 µL of the reaction mixture to each 246 
slide, and incubate at 37 °C for 1 h. Tap off the buffer without rinsing. 247 
 248 
3.2.6. Apply 200 µL of the stop buffer (1:30 diluted in ddH2O) supplied by the kit to each slide, 249 
then incubate at RT for 10 min. Rinse slides with PBS three times for 10 min each. 250 
 251 
3.2.7. Label with Rhodamine antibody. 252 

 253 
3.2.7.1. Apply 50 µL of pre-warmed (RT) anti-digoxigenin conjugate (rhodamine) (1:1 diluted in 254 
blocking solution) to each slide. Incubate at RT for 30 minutes in dark.  255 
 256 
3.2.7.2. Rinse slides with PBS three times for 10 min each. Mount slides as step 3.1.6. 257 
 258 
4. Imaging acquisition 259 
 260 



4.1. Use positive controls (tissues positive for the target antigen) to check the signal labeling and 261 
negative controls (omit the primary antibody, isotype control, or tissues negative for the target 262 
antigen) to evaluate the background of images under the fluorescent microscope.  263 
 264 
4.2. Set the equipment and camera conditions (exposures and other general settings) for imaging 265 
based on the signal intensity of negative and positive controls.  266 

 267 
NOTE: These conditions vary by (1) cameras and microscopes used for imaging, (2) antibodies, 268 
and (3) tissues for each experiment. Common conditions used for craniofacial tissues are ISO 200 269 
with an exposure time ranging from 1/100 s to 1 s depend on the quality and specificity of 270 
antibodies. Appropriate magnifications vary depending on the size of the samples and purpose 271 
of experiments. 272 
 273 
4.3. Acquire images with conventional epifluorescence microscope or confocal microscope. 274 
Acquire images (including those of corresponding controls) in the same conditions for each color 275 
channel. Save images with the same format (tiff is best to preserve information). 276 

 277 
5. Fluorescence quantification 278 
 279 
NOTE: Statistically comparing the staining between different groups will be more informative in 280 
many cases. With the immunofluorescence images, quantify the relative level of the protein by 281 
measuring signal density, counting positive cells, or calculating positive areas. For statistical 282 
analysis, the minimum number of biologically independent samples is 3. A typical method is to 283 
generate at least three sections from each sample and take images for at least three 284 
representative areas in each section. 285 

 286 
5.1. Quantification of fluorescence intensity using ImageJ 287 
 288 
5.1.1. Open the software, and use Analyze > Set Measurements to check that only Area and 289 
Integrated Density are selected. Use File > Open to open images to be analyzed. 290 
 291 
5.1.2. Use Toolbar to select either the square or circle icon on the far left. Select the area to be 292 
analyzed on the image using the selection tool. Use Analyze > Measure to get the readout of the 293 
selected area and integrated density in the Results window. Select a region next to a positive cell 294 
that has no fluorescence to read out the background. 295 
 296 
5.1.3. Repeat step 5.1.2 to analyze other images. Adjusted the area to be analyzed to match with 297 
that of the first image.  298 
 299 
5.1.4. Copy all the data in the Results window and paste into a spreadsheet when finished 300 
analyzing. 301 
 302 



5.1.5. Calculate the corrected fluorescence intensity (CTCF) as Integrated Density - (Area of 303 
selected cell x Mean fluorescence of background readings). Compare the difference of the 304 
corrected total cell fluorescence between samples and make a graph. 305 
 306 
5.2. Quantification of the positive cell number of fluorescent images using ImageJ 307 
 308 
5.2.1. Manual cell counting. 309 
 310 
5.2.1.1. Use ImageJ > Plugins > Analysis to install the Cell Counter plugin.  311 
 312 
5.2.1.2. Use File > Open to open images to be analyzed. Use Plugins > Analysis > Cell counter to 313 
open the Counter window and the Results window. 314 
 315 
NOTE: Cell counter does not work on stacks. For counting stacks, plugin Plot Z Axis Profile, then 316 
use Image > Stacks > Plot Z Axis Profile to monitor the intensity of a moving ROI using a particle 317 
tracking tool. This tool can be either manual or automatic. 318 
 319 
5.2.1.3. Clicking one of buttons at the bottom of the Counter window to initiate counting. Click 320 
directly on a cell/object to be count until finishing.  321 
 322 
5.2.1.4. Click the Results button in the Count window. The total number of cells counted will be 323 
shown in the Results window. Save the result log as spreadsheet and analyze. 324 
 325 
5.2.2. Automated cell counting. 326 
 327 
5.2.2.1. Use File > Open to open images to be analyzed. Convert the RGB image into a grey scale 328 
image before proceeding.  329 
 330 
5.2.2.2. Use Image > Adjust > Threshold to select all the areas that need to be counted.  331 
 332 
5.2.2.3. Use Analyze > Analyze Particles to get the number of cells/particles. Set a range of the 333 
valid particle size (e.g., 100-Infinity) instead of the default of 0-Infinity to count cells/particles 334 
within a specific range. Save the result log as spreadsheet and analyze. 335 
 336 
NOTE: To get other information from the image, besides area, go to Analyze > Set Measurements 337 
and select the box next to the information needed. 338 
 339 
REPRESENTATIVE RESULTS 340 
 341 
Embryonic craniofacial tissue sections 342 
Following the above steps, heads were dissected from control (P0-Cre) or mutant (constitutively 343 
activated Bmpr1a in neural crest cells, P0-Cre; caBmpr1a) embryos at embryonic day (E) 16.5 or 344 
18.5. After fixing in 4% PFA for 4 h, samples were embedded in OCT and cryosectioned coronally. 345 
Resulted sections were immunostained with antibodies against pSmad1/5/9 (downstream BMP 346 



signaling factors) or Ki67 (a cell proliferation marker) without antigen retrieval according to the 347 
protocol. As shown, pSmad1/5/9 (Figure 1A) and Ki67 (Figure 1C) were positive in the frontal 348 
bones of control embryos. In mutant embryos, the levels of pSmad1/5/9 was increased (Figure 349 
1B), while those of Ki67 was decreased (Figure 1D) in the frontal bones. Cell death in those 350 
samples were also checked according to the protocol. As shown, more apoptotic cells were 351 
observed in the frontal bones of mutant embryos than those of control embryos (Figure 1E,F). 352 
 353 
Undecalcified craniofacial tissues or long bone sections 354 
Following the above steps for undecalcified hard tissues, heads from 3-week old mice (P0-Cre; 355 
mTmG (membrane-tomato and membrane GFP)) were fixed with 4% PFA and embedded in 8% 356 
gelatin. Coronal cryosections were washed with PBST and mounted with anti-fade medium with 357 
DAPI. Figure 2A,B demonstrate that gelatin does not interfere with fluorescent signals from 358 
sectioned tissues. 359 
 360 
Heads and femora from 3-week-old or 3-month-old mice were employed to check whether 361 
gelatin embedded undecalcified tissues are good for IF. The whole heads and femora were 362 
processed and sectioned according to the protocol. The resulted sections were used for SOX9 363 
immunostaining (Figure 3) or OSX and E11/Podoplanin double immunostaining (Figure 4). As 364 
shown, good quality sections were obtained from most of the 3-week hard tissues, including the 365 
trabecular and the cortical compartments of the femur (Figure 3A,B, Figure 4A–D), the frontal 366 
bones (Figure 4E,F), the incisor (Figure 3E,F, Figure 4I,J), nasal tissues (Figure 3C,D), and the skull 367 
including the nasal-premaxilla suture and surrounding bones (Figure 4G,H) of the head. While, 368 
with 3-month-old samples, good quality sections were only obtained in some of the hard tissues, 369 
including the trabecular compartments of the femur (Figure 3G,H, Figure 4K,L), nasal tissues 370 
(Figure 3I,J), and the skull including the nasal-premaxilla suture and surrounding bones (Figure 371 
4M,N) of the head. As shown in Figure 3, SOX9 positive cells were detected specifically in the 372 
chondrocytes of the growth plate (Figure 3B) and the joint (Figure 3H) from the femur, and the 373 
nasal septum (Figure 3D,J). In the 3-week-old incisor, SOX9 was detected in the mesenchymal 374 
cells (Figure 3F). OSX and E11 double staining results showed that OSX was detected in 375 
osteoblasts, while E11 was detected in osteocytes of bones from the femur and the head (Figure 376 
4B,D,H,L,N). In the 3-week incisor, OSX was positive in odontoblasts, while E11 was positive in 377 
follicle mesenchymal cells (Figure 4J). Those results indicate that undecalcified hard tissues 378 
embedded with gelatin well-preserve antigen functions. 379 
 380 
FIGURE LEGENDS: 381 

 382 
Figure 1: Examples of IF results of pSmad1/5/9, Ki67 or TUNEL in control embryos and mutant 383 
embryos with enhanced BMP activity. Constitutively activated Bmpr1a (caBmpr1a) mice were 384 
crossed with P0-Cre mice to increase BMP signaling activity in neural crest cells (NCCs). Heads of 385 
control (P0-Cre; caBmpr1a+/+) and mutant (P0-Cre; caBmpr1afx/+) embryos were dissected at 386 
E16.5 or E18.5, fixed with 4% PFA for 4h, cryoprotected with 30% sucrose for 1 day, embedded 387 
in OCT, and cryosectioned at -18 °C. Sections of the frontal bone (similar level with the eye) were 388 
used for immunodetection against pSmad1/5/9, Ki67, or TUNEL staining. (A, B) pSmad1/5/9 389 
(green) staining patterns in the frontal bones of control (A) or mutant (B) embryos at E16.5. (C, 390 



D) Ki67 (green) staining patterns in the frontal bones of control (C) or mutant (D) embryos at 391 
E18.5. (E, F) TUNEL (red) staining patterns in the frontal bones of control (E) or mutant (F) 392 
embryos at E18.5. Nuclei were stained with DAPI (blue). FB = frontal bone, B = brain. Scale bars = 393 
100 μm. 394 
 395 
Figure 2: Examples of mTmG reporter signal results of undecalcified tissues in the head. Heads 396 
from 3-week old P0-Cre mice with membrane-tomato and membrane GFP (mTmG) reporter were 397 
dissected, fixed with 4% PFA for 4h, cryoprotected with 30% sucrose for 2 days, embedded in 8% 398 
gelatin, and cryosectioned at -25 °C. Head sections clearly show GFP (green, Cre recombination 399 
positive) and Tomato (red, Cre recombination negative) signal in the nasal bone and nasal tissues 400 
(A, B). Nuclei were stained with DAPI (blue). NB = nasal bone, N = nasal tissues, NS = nasal septum. 401 
Scale bars = 250 μm. 402 
 403 
Figure 3: Examples of SOX9 immunostaining results of undecalcified tissues in the head and the 404 
femora. Heads and femora were dissected from 3-week or 3-month old mice, fixed with 4% PFA 405 
for 4h, cryoprotected with 30% sucrose for 2 days, embedded in 8% gelatin, and cryosectioned 406 
at -25 °C. Slides were used for immunodetection against SOX9 (red). Nuclei were stained with 407 
DAPI (blue) (B, D, F, H, J). Adjacent sections of those tissues were used for Hematoxylin & Eosin 408 
(H&E) staining (A, C, E, G, I). Arrow heads in A and B indicate growth plate and in G and H, articular 409 
cartilage. Arrows in A and G indicate trabecular bones and in C, D, I, and J, nasal septum. DM = 410 
dental mesenchyme, DE = dental epithelium, FM = follicle mesenchyme. Scale bars = 50 μm. 411 

 412 
Figure 4: Examples of OSX and E11 double immunostaining results of undecalcified tissues in 413 
the head and the femora. Heads and femora were dissected from 3-week-old or 3-month-old 414 
mice, fixed with 4% PFA for 4h, cryoprotected with 30% sucrose for 2 days, embedded in 8% 415 
gelatin, and cryosectioned at -25 °C. Sections were used for double immunostaining with 416 
antibodies against OSX (Red) and E11/Podoplanin (Green). Nuclei were stained with DAPI (blue) 417 
(B, D, F, H, J, L, N). Adjacent sections of those tissues were used for H&E staining (A, C, E, G, I, K, 418 
M). Arrows in A, B, K, and L indicate trabecular compartments of the femur; C and D, cortical 419 
compartments of the femur; and in E and F, the frontal bones. Arrowheads in A and B indicate 420 
growth plate. BM = bone marrow, N = nasal tissues, DM = dental mesenchyme, DE = dental 421 
epithelium, FM = follicle mesenchyme, NPS = nasal premaxilla suture. The frontal bones (E, F) and 422 
the nasal-premaxilla suture and surrounding bones (G, H, M, N) are also shown. Scale bars = 50 423 
μm. 424 
 425 
DISCUSSION: 426 
Here we provide a detailed protocol for preparation of mouse head and undecalcified bone 427 
tissues, and cryosectioning for immunostaining of cell proliferation, cell death, and BMP signaling 428 
markers. We also detail the strategy for obtaining quantitative data from immunofluorescent 429 
images. Those methods can also be applicable to other tissues with appropriate modifications.  430 

 431 
Conditions for tissue preparation vary by the size and type of tissues. The fixation and 432 
cryoprotection time usually need several hours to overnight. After fixation, the tissue can also be 433 
embedded in paraffin and sectioned with a microtome16. Though both paraffin and OCT work 434 



well for immunostaining, there are some differences between them. Paraffin blocks can be kept 435 
for multiple years at RT, while OCT blocks are for 1 year at -80 °C. Paraffin preserves tissue 436 
morphology, while ice crystal formed during OCT embedding may negatively affect tissue 437 
structures. Paraffin sometimes masks epitopes of antigens, while OCT preserves enzyme 438 
activities and antigen epitopes. Therefore, there is no need of antigen retrieval for most of the 439 
antibodies if fixed in 4% PFA for only 4 h or less and embedded in OCT. It is, however, still possible 440 
to get better results by antigen retrieval, if positive controls did not show good staining results in 441 
cryosections.  442 

 443 
Both Hoechst dye and DAPI can be used for nuclear counter-staining. They have similarities, as 444 
both (1) are UV-excited, minor groove-binding chemicals to emit signals proportional to total 445 
DNA content, and (2) are subjected to photo-bleaching after a long exposure. However, Hoechst 446 
dyes are typically used for staining DNA content in live cells due to their high permeability. DAPI 447 
is typically used for staining DNA in fixed cells due to its low membrane permeability. In addition, 448 
DAPI generates a stronger and more stable signal than Hoechst.  449 

 450 
Proper controls are essential for IF. The specificity of every new antibody should be confirmed by 451 
Western blot analysis, if applicable. The optimal working concentration of a particular primary 452 
antibody should be determined through the use of serial dilutions. A positive control (tissue or 453 
cell which is proved to express the protein/antigen) should be included to check the IF process 454 
and specificity of antibody. A negative control should also be included, e.g., absence of the 455 
primary antibody, or the substitution of normal IgG from the same species for the primary 456 
antibody, or tissues negative for the target antigen. When taking pictures, the sample without 457 
secondary antibodies (background control) should be examined independently with each 458 
channel to set the limits of signal gain and offset to be adapted for the final imaging. For detection 459 
of multiple labels, background control and single-labeled controls need to be prepared to avoid 460 
spectral overlap artifacts. All channels that will be used to obtain an image of a multiple-label 461 
sample must be subjected to independent background correction, because the level of 462 
autofluorescence in each channel varies substantially.  463 

 464 
We also provide the protocol for preparation and cryosectioning of undecalcified hard tissues 465 
embedded in gelatin. For the OCT embedded decalcified hard tissues, most of the hard tissue 466 
sections will be detached from slide glasses during immunostaining procedures, because of their 467 
low adhesion character on the slide. The adhesive tape designed to facilitate cryosectioning helps 468 
to generate good quality sections. But, those sections are easily damaged when the tape is 469 
peeling off. For gelatin embedded tissues, there is no need for a tape-transfer system to generate 470 
good quality sections. As an embedding medium, gelatin can infiltrate the sample well, although 471 
it has a lower viscosity compared with OCT. Gelatin has been used in other histological 472 
applications, such as brain tissue17,18 and ultrathin sections of cells for immunocytochemistry19. 473 
Here, gelatin was used to embed undecalcified bone, which generates blocks easier to 474 
cryosection than OCT. There are several small tips to get good sections of gelatin embedded 475 
undecalcified hard tissues. The critical step is to embed with gelatin instead of OCT. To get better 476 
penetration, keep samples in 30% sucrose one more day after samples sink to the bottom. It is 477 
equally important to set the temperature lower than usual at about -25 °C. An ultra-sharp blade 478 



is not necessary. Although a lower cryo temperature (-25 °C) makes some improvements for 479 
cryosectioning of OCT embedded undecalcified hard tissues, it is still difficult to get a good 480 
integrity of tissue structures. As shown in Figure 2, Figure 3, and Figure 4, good quality sections 481 
applicable for immunostaining were obtained from gelatin embedded hard tissues (eg, trabecular 482 
bones, cortical bones, skull bones, nasal tissues, and incisor). Those results proved that gelatin 483 
embedding significantly improves the specimen integrity of hard tissue sections, but also 484 
enhances adhesion of the sections to slide glasses. In addition, gelatin preserves antigen 485 
functions, and exhibits compatibility with fluorescent signals and immunostaining. However, this 486 
technique only works well for up to 3-month-old samples. Potential improvements of this 487 
method are (1) to dissect the samples further to separate the target tissue from other parts to 488 
make the structure of the tissue simple (in the case of teeth, the mandible or maxilla should be 489 
dissected and fixed instead of the whole head) and (2) to use 10% EDTA to decalcify tissues for 490 
only 2–3 days before cryoprotection. This short time of decalcification will not compromise the 491 
immunostaining results. Another concern is that, as a non-aqueous embedding media, gelatin 492 
cannot be easily removed from slides, which may lead to higher background depending on 493 
staining methods (e.g., H&E staining).  494 

 495 
Immunostaining results are not easy to quantify, so they are usually used semi-quantitatively. 496 
Difficulties and limitations of the quantification of immunostaining of craniofacial tissues include 497 
but are not limited to the following: (1) it is difficult to define the area to be counted due to the 498 
complexity of the structure of craniofacial tissues; (2) it is difficult to define the labeled area or 499 
labeled cells due to the non-linear nature of immunostaining; (3) there is limited information for 500 
the dynamic range of the signal; (4) it is hard to compare the intensity of signals between images 501 
or groups due to the fading of fluorescent signal during image acquisition; and (5) the signal 502 
background may change significantly among antibodies, slides, and samples. To increase the 503 
reliability of the quantification results, the experiment should be carefully and strictly performed. 504 
All samples should be processed under the same conditions. During immunostaining, various 505 
controls are required to evaluate signal background and define the positive area or cells for the 506 
signal. Take convincing and representative images to clearly show the area to be counted and 507 
labeled cells with good contrast. In addition, during image acquisition, the camera setting and 508 
equipment setting must be kept consistent. 509 

 510 
Taken together, we present a simple standard protocol for immunofluorescence on mouse 511 
craniofacial tissues, especially for undecalcified hard tissues. Immunostaining analysis of 512 
craniofacial tissues will not only help to understand the mechanism of morphogenesis during 513 
development, but also illustrate the changes during pathogenesis. In addition, immunostaining 514 
can also be used to study the expression pattern of other signaling pathway ligands, receptors, 515 
or other phenotypic markers, besides cell proliferation, cell death, and the BMP signaling 516 
pathway. However, the critical steps of an immunostaining experiment must be modified 517 
appropriately for each antigen/antibody or tissue to get specific staining and minimized non-518 
specific background signals. 519 
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Name of Material/ Equipment Company Catalog Number Comments/Description

Adhesive tape Leica #39475214
Alexa fluor 488-goat anti-Rabbit secondary 

antibody Invitrogen A-11034

Antifade Mountant with DAPI Invitrogen P36931

Bovine serum albumin Sigma A2153

Coverslips Fisher Brand 12-545-E

Cryostat Leica CM1850

EDTA Sigma E6758

Fluorescence microscope Olympus BX51

Gelatin Sigma G1890

In Situ Cell Death Detection Kit Millipore S7165

Microscope slides Fisher Brand 12-550-15

OCT Compound Fisher Healthcare 23-730-571

Paraformaldehyde (PFA) Sigma P6148 

Phosphate buffered saline (PBS) Sigma P4417

Polyethylene glycol tert-octylphenyl ether Sigma T9284 Triton X-100

Proteinase K Invitrogen AM2542

Rabbit anti-Ki67 antibody Cell Signaling Technology 9129 Lot#:3; RRID:AB_2687446

Rabbit anti-pSmad1/5/9 antibody Cell Signaling Technology 13820 Lot#:3; RRID:AB_2493181

Sodium citrate Sigma 1613859

Sucrose Sigma S9378

Tris Sigma 10708976001
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insightful suggestions from you and the four reviewers. According to the reviewers’ comments, 
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following data according to their suggestions: (1) histologic and immunologic assessments of 

undecalcified cryosections from 3-week old mineralized tissues, and (2) those from 3-month old 

mineralized tissues. Each specific comment from the reviewers has been addressed below. 

Thank you very much for providing us the opportunity to revise our manuscript. We hope it is 

now considered suitable for publication in JoVE. 
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applications in complete sentences between 10-50 words: “Here, we present a protocol to …” 
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4. Abstract: Please expand the Abstract to provide a summary of the advantages and limitations 

of the technique. 

A summary of advantages and limitations of the technique is provided in the Abstract (Line 28-

34). Thank you. 

 

5. Keywords: Please provide at least 6 keywords or phrases. 
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Commercial language has been changed. Thank you. 
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examples below. 
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revised manuscript) 
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15. Line 206: What are the positive and negative controls? (Line 232 in the revised manuscript) 

16. Line 208: Please specify the conditions used. (Line 237 in the revised manuscript) 

17. Line 213: Please specify the image format. (Line 246 in the revised manuscript) 

18. Line 232: Please specify how to calculate the corrected fluorescence intensity. (Line 275 in 

the revised manuscript) 

19. Please combine some of the shorter Protocol steps so that individual steps contain 2-3 

actions and maximum of 4 sentences per step. 

20. Please include single-line spaces between all paragraphs, headings, steps, etc. 

The protocol was changed as suggested 9-20. Thank you. 
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highlight 2.75 pages or less of the Protocol (including headings and spacing) that identifies the 

essential steps of the protocol for the video, i.e., the steps that should be visualized to tell the 

most cohesive story of the Protocol. 

22. Please highlight complete sentences (not parts of sentences). Please ensure that the 

highlighted part of the step includes at least one action that is written in imperative tense. 

Please do not highlight any steps describing anesthetization and euthanasia. 

23. Please include all relevant details that are required to perform the step in the highlighting. 

For example: If step 2.5 is highlighted for filming and the details of how to perform the step are 

given in steps 2.5.1 and 2.5.2, then the sub-steps where the details are provided must be 

highlighted. 



The essential steps of the protocol for the video were highlighted in yellow as suggested. Thank 

you. 

 

24. Discussion: As we are a methods journal, please also discuss critical steps within the 

protocol, any modifications and troubleshooting of the technique, and any limitations of the 

technique. 

Critical steps within the protocol were discussed. Thank you. 

 

25. Please include a Disclosures section, providing information regarding the authors’ 

competing financial interests or other conflicts of interest. If authors have no competing 

financial interests, then a statement indicating no competing financial interests must be 

included. 

A Disclosure section was included (Line 462). Thank you. 

 

26. References: Please do not abbreviate journal titles. If there are six or more authors, list the 

first author and then “et al.”. 

References were modified as suggested. Thank you. 

 

27. Table of Equipment and Materials: Please provide lot numbers and RRIDs of antibodies, if 

available. Please sort the items in alphabetical order according to the Name of Material/ 

Equipment. 

Table was changed as suggested. Thank you. 

 

Reviewers' comments: 

 

 

Reviewer #1: 

Manuscript Summary: 

This manuscript describes a step-by-step methodological instruction for mouse craniofacial 

tissue preparation and immunostaining. Histological sample preparation in craniofacial tissues 

is very challenging as they contain both soft and hard tissues together, thus this manuscript is 

an important and interesting area of study. 

The manuscript is well organized and thoroughly written. 



 

Thank you for providing the opportunity to review your interesting work. 

 

Major Concerns: None. 

 

Minor Concerns: None. 

 

 

Reviewer #2: 

Manuscript Summary: 

Not very novel but in general a well explained method that is widely used in developmental 

biology labs. 

 

Major Concerns: 

The title is misleading and needs to be changed. The protocol is for developing tissues 

(embryonic and postnatal). I think it very unlikely that this method would work well on adult 

specimens without decalcification. The authors emphasise the use of this method on postnatal 

samples in the text (P21). Have they tried heads from later stages, 6-8 weeks for example? If 

not the title should be changed to emphasise that this method is for developing tissues. 

Thank you for the comments. The protocol works for mouse heads and long bones up to 3 

months. We provided additional figures (Figure 3 and 4) to show examples. 

 

In figure 2 mTmG mice are shown. These would be already fluorescent and would not use the 

immuno techniques outlined in the methods therefore they are not appropriate to be used. 

They are pretty but do not support the point of the paper. The tibia sections are fine. 

The authors should show some cranial structures at postnatal stages, ideally hard tissues such 

as teeth, using immunos to confirm their technique works. 

Thank you for the comments. The intention of the mTmG images is to clearly show that (1) 

undecalcified hard tissues embed with gelatin can generate good quality sections, and (2) 

gelatin does not interfere fluorescent signals from sectioned tissues. Therefore, we would like 

to keep those images as Figure 2. 

For 3-week old samples, this technique works well for hard tissues, such as femora, skull bones, 

teeth, and nasal tissues, except the molar. For 3-month old samples, this technique works well 

for some of hard tissues, such as trabecular compartments of the femur, bones around the 

nasal-premaxilla suture, and the nasal area of the head. Results were shown in Figure 3 and 

Figure 4. We clearly stated this information in the Representative results part (Line 342-349). 



This technique does not work well on molars, and other hard tissues from 3-month old mice. 

Potential improvements of this method are (1) to dissect the samples further to separate the 

target tissue from other parts to make the structure of the tissue simple. For the case of teeth, 

the mandible or maxilla should be dissected and fixed instead of the whole head, (2) to use 10% 

EDTA to decalcify tissues for only 2-3 days before cryoprotection. This short time decalcification 

will not affect the immunostaining results. We clearly stated this information in the Discussion 

part (Line 425-431). 

 

 

Minor Concerns: 

Is the lower cryo temperature for both gelatin and OCT embedded undecalcified hard tissue? 

section 2.1. 

Lower cryo temperature only works good for gelatin embedded undecalcified hard tissue. We 

modified the description to make this point clear (line 417). Although lower temperature (-

25°C) makes some improvements for cryosectioning of OCT embedded undecalcified hard 

tissues compared with the case of higher temperature (-18°C), it is still difficult to get a good 

integrity of tissue structures.  

 

No information is provided regarding blocking solution composition. Section 3. 

Blocking solution composition (5% donkey serum diluted in 0.1%PBST) is added. Thank you. 

 

Can the authors clarify when to use DAPI and when to use Hoechst. Section 3.9. 

Thank you. The following sentences are added in the Discussion in red (line 379-385).  

Both the Hoechst dye and DAPI can be used for nuclear counter-staining. They have similarities, 

(1) are UV-excited, minor groove-binding chemicals to emit signals proportional to total DNA 

content, and (2) are subjected to photo-bleaching after long exposure. However, Hoechst dyes 

are typically used for staining DNA content in live cells due to its high permeability. DAPI is 

typically used for staining DNA in fixed cells due to its low membrane permeability. In addition, 

DAPI generates a stronger and more stable signal than Hoechst. 

 

In the quantification section no N numbers are mentioned. As use of statistics is important for 

any quantification, I think it would be useful to state a minimum number of independent 

samples to analyse in order to gain meaningful results. Information could also be added on how 

equivalent representative areas are selected for analysis. 



Thank you for the comment. The minimum number of independent samples to analyze is 3. The 

corresponding sentences are added in the Protocol in red (line 253). 

 

Reviewer #3: 

Manuscript Summary: 

The manuscript entitled "Tissue Preparation and Immunostaining of Mouse Craniofacial Tissues 

and Undecalcified Bone" describe the protocol for immunostaining for craniofacial bone and 

following imaging and analysis. Because of the complexity of the structure of craniofacial 

tissues, we have frequently met the problem for the staining. This manuscript provides the 

detail not only for the immunostaining but also fixation, embedding, and sectioning, which are 

highly informative and valuable in the field. Especially, as we always have the problem of 

undecalcified tissue sectioning and staining, such as poor integrity of tissue structure and 

detachment problems, that should be highly valuable in the field. Importance to prepare 

negative/positive controls is mentioned, which would be appreciated especially by the 

researcher who is not familiar with immunostaining. Presented staining data in Figure 1 and 2 

are specific, showing the usefulness of the described method. Compare to the preparation and 

staining sections, imaging and analysis parts lack the detail and less informative. However, my 

enthusiasm to support this manuscript is still very high. Detail comments are listed below. 

 

Major Concerns: 

1. In the section describing quantification, it is helpful to mention the difficulty and limitation of 

the quantification of immunostaining. Non-linear nature of immunostaining and fading of 

fluorescent signal during image acquisition always raise the question about the reliability of 

their quantification. 

Thank you for the comment. The following sentences are added in the Discussion in red 
according to the suggestion (Line 435-443).  
 
Immunostaining results are not easy to quantify, which usually used as semi-quantification. The 
difficulty and limitation of the quantification of immunostaining of craniofacial tissues including 
but not limited to the following:  
1. difficult to define the area to be counted due to the complexity of the structure of 
craniofacial tissues, 
2. difficult to define the labeled area or labeled cells due to the non-linear nature of 
immunostaining, 
3.  limited information for dynamic range of the signal is available, 
4. hard to compare the intensity of signals between images or groups due to the fading of 
fluorescent signal during image acquisition, 
5. signal background may change significantly between antibodies, slides, or samples. 



 

2. Based on the difficulty, it may be nice to describe the strategies to acquire the reliable 

quantifiable data. 

Thank you for the comment. Following descriptions are added to the discussion (line 443-449). 

To increase the reliability of the quantification results, the experiment should be carefully and 

strictly performed. All samples should be processed under the same condition. During 

immunostaining, various controls are necessary to evaluate signal background and define the 

positive area or cells. Take convincing and representative images to clearly show the area to be 

counted and labeled cells with good contrast. In addition, during image acquisition, the camera 

setting and equipment setting should be kept consistent.  

 

3. Quantification process for stack images acquired by the confocal microscope is not clear. 

Thank you. The following sentences are added in the Protocol (Line 289). 

For counting stacks, plugin “Plot Z Axis Profile”, then use the “Image” - “Stacks” - “Plot Z Axis 

Profile” to monitor the intensity of a moving ROI using a particle tracking tool. This tool can be 

either manual or automatic.  

 

Reviewer #4:  

Manuscript Summary: 

The manuscript by Yang et al describes methods for preparation of mouse craniofacial tissues 

that avoid the time and expense normally needed to render calcified tissues, such as bone, 

easier to section. If the technique described here is effective and can be shown so in the 

accompanying video, then I think it would be a valuable addition to the literature. 

 

Major Concerns: 

1. Although this seems a simple and straightforward technique, it would be very useful to know 

what aspects of the manipulations are critical to allow them to section mature bone without 

decalcification. Normally, sectioning mature bone is a problem as the blade often fails to cut 

through the bone and instead causes this skeletal element to shift and damage the sample 

morphology. How does the rather simple fixation protocol avoid this issue for the frozen and 

paraffin embedded tissues? Is it critical to use an ultra sharp blade too? What are the critical 

parameters for someone to get this to work and avoid failure? Temperature, length of fixation 

etc etc? 

There are a couple of tips for cryosectioning of undecalcified hard tissues. 



Samples were processed as usual. To get a better penetration, keep samples in 30 % sucrose 

one more day after samples sink to the bottom. The critical step for this protocol is embed with 

gelatin instead of OCT. It is equally important to set the temperature lower than usual at about 

-25°C. An ultra-sharp blade is not necessary. We clearly stated this information in the revised 

text (line 413-417). 

 

2. One confusing issue with the manuscript is the use of "undecalcified hard tissues" alongside 

"uncalcified hard tissues" e.g. page 3, line 123. Here, I am not sure whether uncalcified is a 

typographical error and it should be undecalcified, or whether they are referring to cartilage 

which can also be considered a hard tissue but is not calcified, or whether they are referring to 

immature bone that has not mineralized yet. This confusion also occurs in Section 2 

"Undecalcified bone tissue sections" as well as in the Discussion. If undecalcified and uncalcified 

are meant to be separate terms it would be valuable to list their respective tissues. 

The “uncalcified hard tissues” should be “undecalcified hard tissues”. Sorry for the mistake. 

 

3. In the protocol, section 1.1.3 they state procedures to study samples at E16.5 or later. For 

completeness, they should mention how they treat samples before this stage. 

Thank you for the comment. For samples before E16.5, fix the embryo head with 4% PFA 

directly after dissection. This information was added to line 112-114. 

 

4. In the protocol, section 1.2 they discuss postnatal undecalcified hard tissue samples. It would 

be useful to know the age range when they have been able to get good histology on the skulls. I 

would imagine at some point, for example as the mice reach 6 months of age or older, that the 

skulls get too big and hard even for this approach. 

Thank you for the comment. This protocol works up to 3 months. It works good for most of the 

hard tissues from the femora and heads at 3 weeks, but only works for some of them (such as 

trabecular bone, nasal-premaxilla bone, and nose) at 3 months. This technique does not work 

well on the molar at 3 weeks, and other hard tissue at 3 months. There are a couple of 

techniques to improve the results, which we also stated in the Discussion part (Line 342-349). 

 

5. Section 3.2.2. In this section they discuss alternatives to proteinase K. For each of the 

alternatives, the concentration and length of treatment should be given - it is for some, but not 

all. 



Thank you for the comment. The concentration and length of treatment for the alternatives 

were added. 

 

Minor Concerns: 

The manuscript has a number of textual errors and would benefit from editorial assistance. 

Here are a few examples: 

Page 1. Introduction line 27. "Face is our identity, which are composed of" Maybe "and is 

composed of". 

Page 1. Line 28. "tooth et al" should be "tooth etc" 

Page 1. Line 32. "Malformation" should be "malformations" as the next part of the sentence 

refers to them in the plural. 

Page 1. Line 36 "principals" should be "principles" 

Page 1. Line 44. "IF will clearly differentiated" - Two things here - "will" I feel is too strong and a 

typo with a "d" at the end of differentiated. Maybe "IF may clearly differentiate" 

Page 2. Line 55. ""and easily be rinsed off" should be "and easily rinsed off". 

Page 2. Line 57 "which are time consuming" should be "which is time consuming" 

Page 3. Line 100 "Store resulted cryomolds" should be "store resulting cryomolds" 

Page 3. Line 108. "as described in 1.1.8 -1.1.9" There is no 1.1.9 

Page 4. Line 164. "of fluorescent IF results" should be "of IF results" 

Page 5. Line 180. Should be "Tris pH 7.5" 

Page 5. Line 203. "Mount slides as step 3.1.10" should be 3.1.9 

Figure legends. Lines 396-7 "The head of control … and mutant ….embryos was" should be "The 

head of control …. and mutant …. embryos were" 

Line 410 "(A, B) Nucleus were" should be "(A, B) Nuclei were" 

Those errors have been corrected as suggested. Thank you! 

 


