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A.  Microscopy: Does your protocol involve video microscopy, such as filming a complex dissection or microinjection technique? (Y/N)__Y_______  

Can you record movies/images using your own microscope camera? (Y/N)____Y_____  

If no, JoVE will need to record the microscope images using our scope kit (through a camera port or one of the oculars). Please list the make and model of your microscope: _____________________________________________

B.   Software Usage: Does your protocol include detailed, step-by-step, descriptions of software usage? (Y/N)___Y_____ 

C.  Which steps of your protocol will viewers benefit most from having filmed? Please list 4-6 individual steps using the step numbers listed in this document. (Please do not list entire sections.) 2.2, 3.5, 3.6, 4.3
D.  What is the single most difficult aspect of this procedure and what do you do to ensure success?  Please list 1-2 individual steps using the step numbers listed in this document. (Please do not list entire sections.) 3.5
3.5: To ensure success, surface plots of intensity are generated to visualize the SNR. Additionally, smaller PIV passes can be run to smaller composite vector fields.

E.  Will the filming need to take place in multiple locations? (Y/N) __Y_____ If yes, how far apart are the locations? ___Separate labs in same building___________________________________
1. Introduction (Experimental Goal and Author Interviews) – As the beginning of your video, the introduction should clearly present the goal of your method to the viewer and its significance.  Other information can be provided according to the various statements below, but the total introduction should not exceed 150 words. 
A.  Required Interview Statements: (Said by you on camera. Don’t forget to smile!)  
1.1. Ryan Peck: This method can help answer key questions in the field of bioengineering, specifically those pertaining to hemodynamics and their interactions with intravascular devices [1-MED]. 
1.1.1. Ryan speaks towards the camera (looking just off-camera), interview style.
1.2. Edver Bahena: The main advantage of this technique is that it makes use of equipment which already exists in most bioengineering laboratories, which can help reduce the barrier to entry for non-experts [1-MED]. 
1.2.1. Edver speaks towards the camera (looking just off-camera), interview style.
Protocol: (read by voice talent at JoVE)
Video editors, please use the zoom bubble to highlight the actions being performed in the SCREEN capture movies when helpful for visualization.
2. PDMS-based Vascular Phantom and Mock Blood Solution Fabrication
2.1. Mix the PDMS prepolymer base and curing agent in a 10 to 1 ratio, by weight [1-MED-TXT].  A 66 gram mixture provides sufficient material for the fabrication of phantoms with volumes up to 50 cubic centimeters [2-CU].
2.1.1. Talent mixes the PDMS preploymer base and curing agent.  Use labeled containers.  Continue action in next shot.  TEXT: PDMS = polydimethylsiloxane 
2.1.2. Container as talent mixes the prepolymer base and the curing agent.
2.2. Place the mixture in a vacuum desiccator for 60 minutes to degas and minimize the bubble entrapment [1-MED].  Use cyclic pressurization/depressurization to facilitate bubble rupture [2-MED-over the shoulder].
2.2.1. Talent places the mixture in a vacuum desiccator.
2.2.2. Talent manually turns the vacuum line on and off.
2.3. To perform casting, mount the printed ABS mold on a glass slide using molding putty to seal the interface [1-CU-TXT].
2.3.1. Printed ABS mold as talent mounts it on a glass slide using molding putty to seal the interface.  TEXT: ABS = acrylonitrile butadiene styrene
2.4. Carefully pour the PDMS mixture into the mold while trying to minimize bubble entrapment [1-CU].  Lingering bubbles can be manually ruptured using a needle [2-ECU].  Cure the cast phantom at room temperature for at least 24 hours. A container may be used to ensure dust does not settle on the phantom while curing. [3-MED].
2.4.1. ABS mold as talent carefully pours the PDMS mixture into the mold.
2.4.2. Bubbles in the mold as talent using a needle to manually rupture them.
2.4.3. Talent leaves the mold at the bench to cure.
2.5. To perform demolding, dissolve the ABS by submerging the phantom in acetone [1-CU].  Sonicate for at least 15 minutes, using powers up to 70 Watts [2-MED].  
2.5.1. Phantom as talent submerges it in acetone.
2.5.2. Talent sonicates the phantom in acetone.
2.6. Thoroughly rinse the phantom with isopropyl alcohol and, then, deionized water to remove solvent residues [1-MED].
2.6.1. Talent rinses the phantom.  Include labeled containers of isopropyl alcohol and DI water in the shot.
2.7. Using an optical microscope with an attached camera and image capture software, capture an image of a critical feature within the phantom under a magnification that maximizes the feature within the field of view [1-SCREEN].
2.7.1. 58902_Rao_SCREEN_2.7.1: Screen capture movie of the image capture software as talent captures an image of a critical feature within the phantom under a magnification that maximizes the feature within the field of view.
2.8. Capture an image of an appropriate calibration reticle at the same magnification.  Load both images into ImageJ by dragging them onto the Toolbar [1-SCREEN].
2.8.1. 58902_Rao_SCREEN_2.8.1: Screen capture movie of the image capture software as talent captures an image of an appropriate calibration reticle at the same magnification.  Talent loads both images into ImageJ by dragging them onto the Toolbar.
2.9. Click on the calibration reticle image to make it active and, then, select the Line tool. Using the mouse, draw a line along a feature of a known distance and select Analyze, Set Scale from the ImageJ menu [1-SCREEN]. 
2.9.1. 58902_Rao_SCREEN_2.9.1: Screen capture movie of the image capture software as talent clicks on the calibration reticle image to make it active and, then, selects the Line tool.  Talent uses the mouse to draw a line along a feature of a known distance and select Analyze > Set Scale from the ImageJ menu
2.10. Enter the length of the feature in the field labeled Known Distance, and its unit in the field labeled Unit of Length.  Check the box labeled Global to apply this calibration factor to all open images [1-SCREEN].
2.10.1. 58902_Rao_SCREEN_2.10.1: Screen capture movie of the image capture software as talent enters the length of the feature in the field labeled Known Distance, and its unit in the field labeled Unit of Length.  Talent checks the box labeled Global to apply this calibration factor to all open images.
2.11. Make the image of the phantom critical feature active and use the Line tool to draw a line along a feature of interest.  From the ImageJ menu, select Analyze, Measure to measure the length of the line.  Compare the expected value against the value in the column marked Length in the Results window to confirm phantom fidelity [1-SCREEN].
2.11.1. 58902_Rao_SCREEN_2.11.1: Screen capture movie of the image capture software as talent makes the image of the phantom critical feature active and uses the Line tool to draw a line along a feature of interest. From the ImageJ menu, talent selects Analyze > Measure to measure the length of the line.  Talent compares the expected value against the value in the column marked Length in the Results window to confirm phantom fidelity.
2.12. To make the mock blood solution, mix deionized water and glycerol in a 60 to 40 ratio, by volume [1-MED].  Add 1 milliliter of 2.5% fluorescent polystyrene bead solution to the mock blood solution [2-CU].  Then, homogenize the mixture on a magnetic stir plate at 400 rpm for 10 minutes [3-CU].
2.12.1. Talent mixes DI water and glycerol in a 60 to 40 ratio, by volume.
2.12.2. Mock blood solution as talent adds 1 milliliter of 2.5% w/v fluorescent polystyrene bead solution.
2.12.3. Mixture as it stirs.
3. Video Collection
3.1. Perform the In Vitro Circulatory System Set-up as described in the text protocol.  Determine the calibration ratio for the video imaging as before [1-MED]. An acrylic sheet may be placed over the microscope stage before placing the PDMS phantom to protect the microscope from unintentional spills [2-CU].
3.1.1. Talent works to determine the calibration ration for the video imaging.
3.1.2. [Added Shot] Replacing the microscope slide holder with an acrylic sheet.
3.2. To set-up the apparatus, place the PDMS phantom on the stage of the fluorescence microscope [1-CU].  Connect the phantom to the gear pump and introduce the mock blood solution [2-MED].
3.2.1. PDMS phantom as talent places it on the stage of the fluorescence microscope.
3.2.2. Talent connects the phantom to the gear pump and introduces the mock blood solution.
3.3. Set the pump motor controller for the desired flow rate based on the pump calibration curve [1-CU].  Run the pump for 1 to 5 minutes prior to the experiment to ensure steady-state conditions [2-MED].
3.3.1. Pump motor controller as talent sets it for the desired flow rate.
3.3.2. Talent runs the pump to achieve steady-state conditions.
3.4. Now, turn on the external lamp to illuminate the field of view.  Select an appropriate filter based on the excitation wavelength of the fluorescent beads.  Adjust the imaging focal plane to the vessel midplane [1-SCREEN]. 
3.4.1. 58902_Rao_SCREEN_3.4.1: Screen capture movie of the microscope software as talent turns on the external lamp to illuminate the field of view, selects an appropriate filter based on the excitation wavelength of the fluorescent beads, and adjusts the imaging focal plane to the vessel midplane
3.5. Select the video recording parameters to optimize the signal-to-noise ratio.  Key parameters include exposure time, frame rate, and gain.  Collect the video and save it in AVI format [1-SCREEN].
3.5.1. 58902_Rao_SCREEN_3.5.1: Screen capture movie of the microscope software as talent selects the exposure time, frame rate, and gain, and then begins to collect the video.
3.6. Ryan Peck:  Selection of video capture parameters with a minimal signal-to-noise ratio is critical.  This will reduce the number of spurious vectors due to correlation errors [1-MED].  
3.6.1. Ryan speaks towards the camera (looking just off-camera), interview style.   
3.7. If bead-sticking is observed after an experiment, sonicate the phantom in an aqueous detergent solution using powers up to 70 Watts [1-CU or MED].
3.7.1. Talent sonicates the phantom in an aqueous detergent solution.
3.8. Edver Bahena: Cleanliness of the model is also critical to vector field fidelity as beads stuck to the phantom surface will result in interrogation windows with zero displacement [1-MED]. 
3.8.1. Edver speaks towards the camera (looking just off-camera), interview style.   
4. Image Processing 
4.1. To perform image processing, drag the saved AVI file onto the ImageJ window to import it.  Select the box marked Convert to Grayscale [1-SCREEN].
4.1.1. 58902_Rao_SCREEN_4.1.1: Screen capture movie of the imaging processing software as talent drags the saved AVI file onto the ImageJ window to import it.  Talent selects the box marked Convert to Grayscale.
4.2. From the ImageJ menu, select Analyze, Generate Histogram to generate a histogram of image pixel intensities.  Take note of the mean and standard deviation for the unprocessed image.  From the ImageJ menu, select Image, Adjust, Brightness and Contrast to apply a brightness/contrast filter [1-SCREEN]. 
4.2.1. 58902_Rao_SCREEN_4.2.1: Screen capture movie of the imaging processing software as talent navigates to the ImageJ menu, selects Analyze, Generate Histogram.  Talent records the mean and standard deviation for the unprocessed image.  From the ImageJ menu, select Image > Adjust > Brightness and Contrast.
4.3. On the Brightness and Contrast menu, click the Set button to define the image limits.  Set the minimum value to be the mean value plus one standard deviation, and the maximum value to be the maximum intensity of the image [1-SCREEN].
4.3.1. 58902_Rao_SCREEN_4.3.1: Screen capture movie of the imaging processing software as talent clicks the Set button to define the image limits on the Brightness and Contrast menu.  Talent sets the minimum value to be the mean value plus one standard deviation, and the maximum value to be the maximum intensity of the image.
4.4. From the ImageJ menu, select Process, Noise, Despeckle to reduce the number of saturated pixels.  Then, select Process, Filters, Gaussian Blur with a radius of 1.5.  This will reduce artifacts arising from the occasional removal of illuminated pixels in a 3 by 3 neighborhood by the prior despeckling operation [1-SCREEN].
4.4.1. 58902_Rao_SCREEN_4.4.1: Screen capture movie of the imaging processing software as talent navigates from the ImageJ menu to select Process > Noise > Despeckle to reduce the number of saturated pixels.  Then, talent selects Process > Filters > Gaussian Blur with a radius of 1.5.
4.5. Click on the Polygon tool and, then, click on the image to outline the region of interest.  From the ImageJ menu, select Edit, Clear Outside to remove sensor noise in locations where no signal is expected, which can decrease the overall signal to noise ratio [1-SCREEN].  
4.5.1. 58902_Rao_SCREEN_4.5.1: Screen capture movie of the imaging processing software as talent clicks on the Polygon tool and, then, clicks on the image to outline the region of interest.  From the ImageJ menu, talent selects Edit > Clear Outside to remove sensor noise in locations where no signal is expected.
4.6. Proceed to data analysis as described in the text protocol [1-MED or WIDE].
4.6.1. Talent works at the computer to perform data analysis.
5. Results: Fabrication of Vascular Phantom and Changes in Vector Field Fidelity with Varying Post-Processing Techniques
5.1. Shown here is the completed phantom, highlighted with dimensions as well as the particle image velocimetry (pronounced as “vee-loh-sim-meh-tree”), or PIV, region of interest [1-LM]. 
5.1.1. 58902_Rao_Figure2E.tif – Authors, please provide a layered version of figure 2E alone without the “E” label for the video.
5.2. This figure shows image intensity contour plots… [1-LM] and surface plots [2-LM] resulting from fluorescent beads in the perforator artery during video capture [3-LM]. This demonstrates the improvement in signal-to-noise ratio after intensity capping is performed [4-LM].

5.2.1. 58902_Rao_Figure3.tif – Authors, please provide a layered version of figure 3 without the a-d labels for the video.  Video editors, as this part of the sentence is narrated, please emphasize the two blue panels and corresponding signal intensity maps on the left of the figure.
5.2.2. 58902_Rao_Figure3.tif - Video editors, as this part of the sentence is narrated, please emphasize the two plots on the right of the figure.
5.2.3. 58902_Rao_Figure3.tif 
5.2.4. 58902_Rao_Figure3.tif - Video editors, as this sentence is narrated, please emphasize the two panels on the bottom of the figure.
5.3. Shown here are the resultant vector fields obtained on raw video… [1-LM], after intensity capping… [2-LM], and then again after the intensity capped vector field is validated using the normalized median test [3-LM]. 
5.3.1. 58902_Rao_Figure4.tif – Authors, please provide a layered version of figure 3 without the a-c labels for the video.  Video editors, as this part of the sentence is narrated, please highlight the leftmost panel in the figure.
5.3.2. 58902_Rao_Figure4.tif - Video editors, as this part of the sentence is narrated, please highlight the middle panel in the figure.
5.3.3. 58902_Rao_Figure4.tif - Video editors, as this part of the sentence is narrated, please highlight the rightmost panel in the figure.
5.4. As post-processing and vector validation techniques are employed, the vector field becomes more uniform, and more closely resembles the expected profile for flow in a circular channel [1-LM]. 

5.4.1. 58902_Rao_Figure4.tif - Video editors, as this sentence is narrated, please slowly zoom into the right most panel.
6. Conclusion (said by authors on camera)
6.1. Ryan Peck: While attempting this procedure, it’s important to focus on minimizing the noise in the acquired signal itself.  While this protocol outlines software-based techniques to mitigate these aberrations, care should be taken at each step to reduce their occurrence [1-MED].
6.1.1. Ryan speaks towards the camera (looking slightly off-camera), interview style. 
6.2. Edver Bahena: Don't forget that working with acetone can be extremely hazardous and you should always wear personal protective equipment, and work under a fume hood away from any ignition sources, while performing this procedure [1-MED].   
6.2.1. Edver speaks towards the camera (looking slightly off-camera), interview style. 
Provided Media

Authors, Please list all images, movie files, or 3-D rendered animations that can be included in the video per editor’s request.  The step in the script/video where these images will be inserted should be specified.   For example:

6.2 –  0123_PIname_Figure1.tif -  dual color imaging of tumor angiogenesis at 40X 

6.2 –  0123_PIname_Figure2.tif -  dual color imaging of tumor angiogenesis at 100X

Formats:  For static images we prefer .tiff, .eps, Illustrator, Powerpoint or Photoshop files at dimensions of at least 720X480 pixels and 300 dpi.  The higher resolution, the better.  Likewise any exported movie files should have at minimum these dimensions and be rendered to .mov, .mp4, or .avi files.  

LAB MEDIA (LM):

58902_Rao_Figure2E.tif – Authors, please provide a layered version of figure 2E alone without the “E” label for the video.
58902_Rao_Figure3.tif – Authors, please provide a layered version of figure 3 without the a-d labels for the video.   
58902_Rao_Figure4.tif – Authors, please provide a layered version of figure 3 without the a-c labels for the video.  

SCREEN Capture Movies:
Authors, please upload the movies listed below to: http://www.jove.com/files_upload.php?src=17965158.  
58902_Rao_SCREEN_2.7.1: Screen capture movie of the image capture software as talent captures an image of a critical feature within the phantom under a magnification that maximizes the feature within the field of view.
58902_Rao_SCREEN_2.8.1: Screen capture movie of the image capture software as talent captures an image of an appropriate calibration reticle at the same magnification.  Talent loads both images into ImageJ by dragging them onto the Toolbar.
58902_Rao_SCREEN_2.9.1: Screen capture movie of the image capture software as talent clicks on the calibration reticle image to make it active and, then, selects the Line tool.  Talent uses the mouse to draw a line along a feature of a known distance and select Analyze > Set Scale from the ImageJ menu
58902_Rao_SCREEN_2.10.1: Screen capture movie of the image capture software as talent enters the length of the feature in the field labeled Known Distance, and its unit in the field labeled Unit of Length.  Talent checks the box labeled Global to apply this calibration factor to all open images.
58902_Rao_SCREEN_2.11.1: Screen capture movie of the image capture software as talent makes the image of the phantom critical feature active and uses the Line tool to draw a line along a feature of interest.  From the ImageJ menu, talent selects Analyze > Measure to measure the length of the line.  Talent compares the expected value against the value in the column marked Length in the Results window to confirm phantom fidelity.
58902_Rao_SCREEN_3.4.1: Screen capture movie of the microscope software as talent turns on the external lamp to illuminate the field of view, selects an appropriate filter based on the excitation wavelength of the fluorescent beads, and adjusts the imaging focal plane to the vessel midplane
58902_Rao_SCREEN_3.5.1: Screen capture movie of the microscope software as talent selects the exposure time, frame rate, and gain, and then begins to collect the video.
58902_Rao_SCREEN_4.1.1: Screen capture movie of the imaging processing software as talent drags the saved AVI file onto the ImageJ window to import it.  Talent selects the box marked Convert to Grayscale.
58902_Rao_SCREEN_4.2.1: Screen capture movie of the imaging processing software as talent navigates to the ImageJ menu, selects Analyze, Generate Histogram.  Talent records the mean and standard deviation for the unprocessed image.  From the ImageJ menu, talent selects Image > Adjust > Brightness and Contrast.
58902_Rao_SCREEN_4.3.1: Screen capture movie of the imaging processing software as talent clicks the Set button to define the image limits on the Brightness and Contrast menu.  Talent sets the minimum value to be the mean value plus one standard deviation, and the maximum value to be the maximum intensity of the image.
58902_Rao_SCREEN_4.4.1: Screen capture movie of the imaging processing software as talent navigates from the ImageJ menu to select Process > Noise > Despeckle to reduce the number of saturated pixels.  Then, talent selects Process > Filters > Gaussian Blur with a radius of 1.5.
58902_Rao_SCREEN_4.5.1: Screen capture movie of the imaging processing software as talent clicks on the Polygon tool and, then, clicks on the image to outline the region of interest.  From the ImageJ menu, talent selects Edit > Clear Outside to remove sensor noise in locations where no signal is expected.
General Preparation

It’s critical for a smooth and organized shoot that all reagents are accounted for, in advance.   

Any overnight or long incubation steps should be recognized and specimens/samples be prepared in advance so that prior steps can be recorded and shooting can continue with pre-prepared specimens/samples.  

All tubes/flasks should be pre-labeled neatly before we arrive.  

Ex. Luciferase assay done in 96 well plates should be labeled with negative/positive control wells and experimental samples are labeled accordingly.

You will receive more detailed preparation instructions are included in the email accompanying the finalized script.
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