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SUMMARY: 18 

Gibberellin Perception Sensor 1 (GPS1) is the first Förster resonance energy transfer-based 19 

biosensor for measuring the cellular levels of gibberellin phytohormones with a high 20 

spatiotemporal resolution. This protocol reports on the method to visualize and quantify cellular 21 

gibberellin levels using the genetically encoded nlsGPS1 biosensor in Arabidopsis hypocotyls and 22 

root tips. 23 

 24 

ABSTRACT: 25 

The phytohormone gibberellin (GA) is a small, mobile signaling molecule that plays a key role in 26 

seed germination, cellular elongation, and developmental transitions in plants. Gibberellin 27 

Perception Sensor 1 (GPS1) is the first Förster resonance energy transfer (FRET)-based biosensor 28 

that allows monitoring of cellular GA levels in vivo. By measuring a fluorescence emission ratio of 29 

nuclear localized-GPS1 (nlsGPS1), spatiotemporal mapping of endogenously and exogenously 30 

supplied GA gradients in different tissue types is feasible at a cellular scale. This protocol will 31 

describe how to image nlsGPS1 emission ratios in three example experiments: steady-state, 32 

before-and-after exogenous gibberellin A4 (GA4) treatments, and over a treatment time-course. 33 

We also provide methods to analyze nlsGPS1 emission ratios using both Fiji and a commercial 34 

three-dimensional (3-D) micrograph visualization and analysis software and explain the 35 

limitations and likely pitfalls of using nlsGPS1 to quantify gibberellin levels. 36 

 37 

INTRODUCTION: 38 

Plant hormones play a fundamental role in plant growth and development. These small, mobile 39 

signaling molecules are typically regulated at several levels, such as biosynthesis, catabolism, and 40 

short- and long-distance transport1-4. The understanding of hormone signaling pathways and 41 

downstream transcriptional responses has sharpened over the years. However, to link the 42 

diverse cellular responses of the hormone signaling pathways with the regulatory inputs directing 43 

hormone distributions, we require a spatiotemporal quantification of hormone levels at a cellular 44 
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scale. FRET-based biosensors that can detect phytohormones can advance scientists’ ability to 45 

quantify hormone levels at a cellular scale. FRET-based biosensors consist of a FRET pair (donor 46 

and acceptor fluorescent proteins) linked to a sensory domain that binds a specific ligand or 47 

responds to a biological stimulus. For small molecule biosensors, ligand binding triggers a 48 

conformational change of the sensory domain that results in a change of distance and/or 49 

orientation between the two fluorescent proteins of the FRET pair. A ratiometric analysis of a 50 

FRET biosensor is accomplished by exciting the donor and measuring the fluorescence emission 51 

ratio of acceptor over donor5,6. Ligand binding is detectable as a change in this emission ratio7.  52 

 53 

We recently developed a FRET-based biosensor for the plant hormone GA. GAs are a class of 54 

hormones that can promote seed germination, cellular elongation, and the developmental 55 

transition from vegetative to flowering phases. The nlsGPS1 biosensor is nuclear localized and 56 

provides spatiotemporal insights into GA dynamics in diverse plant tissues. In Arabidopsis cells, 57 

GA binds to soluble receptors, gibberellin-insensitive dwarf (GID), and the complex induces the 58 

degradation of DELLA proteins that act as negative regulators of GA signalling2. The GA sensory 59 

domain of nlsGPS1 consists of the Arabidopsis GA receptor (AtGID1C) linked to a 74-amino acid 60 

truncation of a DELLA protein (AtGAI) and a FRET pair consisting of enhanced dimerization 61 

variants of Cerulean as the donor fluorescent protein and Aphrodite (a codon-diversified Venus) 62 

as the acceptor fluorescent protein8. The nlsGPS1 biosensor is a high-affinity sensor for the 63 

bioactive GA4 (Kd = 24 nM for GA4) and it can be utilized in diverse tissue-types to map and 64 

quantify GA gradients. To avoid misinterpretation of the Arabidopsis GA levels in vivo, we have 65 

also developed a nonresponsive variant of nlsGPS1 (nlsGPS1-NR) to use as a negative control. The 66 

nlsGPS1-NR protein carries mutations in the GA-binding pocket that disrupt the binding of GA 67 

and mutations in the DELLA protein that disrupt the interaction with GID receptor proteins7,9. 68 

Emission ratio patterns or changes observed in both nlsGPS1 and nlsGPS1-NR lines can be 69 

considered artefacts not directly related to GA-binding events. It is also important to note that 70 

nlsGPS1 binding to GA4 is not rapidly reversible, and therefore, cellular nlsGPS1 emission ratios 71 

should be interpreted as representing the highest recent concentration of GA in a given nucleus 72 

rather than the real-time steady-state levels. As a consequence, an analysis of falling GA levels is 73 

not possible with nlsGPS1.  74 

 75 

Here we provide a detailed protocol for utilizing a nlsGPS1 biosensor in cells of the model plant 76 

Arabidopsis, using confocal imaging-based approaches at a high-resolution. The protocol 77 

provides information on imaging plant roots and hypocotyls both at steady state and over time-78 

courses. The nlsGPS1 sensor could potentially be utilized in diverse tissue-types, as well as across 79 

plant species, to map and quantify GA distributions. 80 

 81 

PROTOCOL: 82 

 83 

1. Preparations 84 

 85 

1.1. Prepare ½ Murashige and Skoog agar pH 5.7 with no sucrose (1 L). 86 

 87 



1.1.1. Dissolve 2.2 g of Murashige and Skoog (MS) basal medium in 950 mL of ultrapure water. 88 

Adjust pH to 5.7 with 5 M KOH. 89 

 90 

1.1.2. Make up the solution to a final volume of 1 L with ultrapure water. Divide it into two 500 91 

mL bottles, each containing 1% plant agar. Autoclave at 121 °C for 20 min. 92 

 93 

1.2. Prepare ¼ MS liquid at pH 5.7 with no sucrose (1 L). 94 

 95 

1.2.1. Dissolve 1.1 g of MS in 950 mL of ultrapure water. Adjust pH to 5.7 with 5 M KOH. Make 96 

up the solution to a final volume of 1 L with ultrapure water. Divide it into two 500 mL bottles. 97 

Autoclave at 121 °C for 20 min. 98 

 99 

1.3. Prepare GA4. 100 

 101 

1.3.1. Dissolve the GA4 in ethanol 70% to make a final concentration of 100 mM GA4 stock. 102 

 103 

1.3.2. To prepare working solution, dilute the GA4 stock to 0.1 - 1 µM in ¼ MS liquid pH 5.7.  104 

 105 

2. Plant Growth  106 

 107 

2.1. Sterilize the Arabidopsis seeds. 108 

 109 

2.1.1. Work using a chemical hood. Aliquot seeds (approximately 200 seeds) into 2 mL 110 

microcentrifuge tubes. Use a marker with chlorine-resistant ink and place the tubes with open 111 

lids inside the sterilization vessel (a large box that can be sealed).  112 

 113 

2.1.2. Place a 250 mL beaker containing 50 mL of ultrapure water and 50 mL of sodium 114 

hypochlorite solution inside the sterilization vessel. 115 

 116 

2.1.3. Add 3 mL of concentrated hydrochloric acid (HCl) to the beaker. Immediately seal the 117 

vessel and allow sterilization by chlorine gas for 6 - 16 h. 118 

 119 

2.1.4. After unsealing the vessel, close the lids of all the microcentrifuge tubes in the seed rack. 120 

Sterilized seeds can be stored dry until the time of plating. 121 

 122 

2.2. Sow approximately 20 sterilized Arabidopsis seeds on ½ MS agar square plates. Seal the 123 

plates with porous surgical tape and wrap them with aluminum foil. Incubate them at 4 °C for 1 124 

- 3 d for stratification.  125 

 126 

2.3. For root imaging, transfer the plates to the growth chamber in a vertical position for 3 d with 127 

the following growth conditions: long-day conditions (LD, 16 h of light/8 h of dark); intensity light 128 

of 120 µmol/m2s; temperature of 22 °C (during the light cycle) or 18 °C (during the dark cycle), 129 

65% relative humidity (RH). 130 

 131 



2.4. For dark-grown hypocotyl: transfer the plates to the growth chamber for a light pulse of 1 - 132 

4 h to synchronize the germination. Wrap the plates with aluminum foil and place them into the 133 

growth chamber in a vertical position for 3 d. 134 

 135 

3. Sample Preparation 136 

 137 

3.1. Steady-state measurements (Figure 1A) 138 

 139 

3.1.1. On a clean microscope slide, add 50 µL of ¼ MS liquid (from now on termed as mock 140 

solution). Gently transfer seedlings expressing nlsGPS1 from the plate to the slide.  141 

 142 

3.1.2. Take a clean coverslip and spot a drop of vacuum grease on each corner of the coverslip. 143 

Gently place the coverslip over the seedlings and carefully add extra mock solution to remove 144 

any air bubbles. 145 

 146 

3.2. GA4 treatment: chemical exchange experiment (Figure 1B). 147 

 148 

3.2.1.  Before the GA4 treatment, use a 20 mL syringe filled with vacuum grease (attached to a 149 

pipet tip) to draw a rectangle (length: 3.5 cm, height: 2.5 cm) with a uniform layer of vacuum 150 

grease on a clean glass slide (Figure 1B). To allow for a fine line of vacuum grease, the pipet tip 151 

should be cut to have an opening of 1 mm in diameter. 152 

 153 

3.2.2. Add 50 µL of mock solution to the glass slide. With clean forceps, pick the nlsGPS1 seedlings 154 

and gently place them on the mock solution. To prevent any damage, transfer the seedlings by 155 

supporting the undersides of the cotyledons without grasping the seedling with the forceps.  156 

 157 

3.2.3. Take a clean coverslip and spot a drop of vacuum grease on each corner of the coverslip. 158 

Using the forceps, place the coverslip in the center of the vacuum grease rectangle. Now the 159 

coverslip is sealed on the two sides corresponding to the long edges of the vacuum grease 160 

rectangle.  161 

 162 

3.2.4. Carefully add extra mock solution to fill up the reservoir and remove any air bubbles within 163 

the reservoir without disturbing the seedling(s) inside. 164 

 165 

3.2.5. Acquire the images before the GA4 treatment using a confocal microscope. Follow the 166 

instructions as described in section 4 of this protocol. 167 

 168 

3.2.6. For the GA4 treatment, remove the microscope slide from the confocal stage. Set a timer 169 

for 20 min. 170 

 171 

3.2.7. After starting the timer, exchange the buffer solution with ¼ MS liquid containing 1 µM 172 

GA4. Add the GA4 solution (approximately 50 µL) from the left side of the coverslip and remove 173 

the previous (mock) solution from the right side. Keep on exchanging the solution to replace the 174 

mock solution completely, which takes approximately 10 min (Figure 1B).  175 



 176 

3.2.8. Place the glass slide back on the microscope stage. Wait another 10 min before acquiring 177 

the after-GA image.  178 

 179 

3.3. Set up of a time course for the tissue of interest  180 

 181 

Note: The tissue of interest might be, for instance, hypocotyls or roots. We routinely perform 182 

time courses for imaging nlsGPS1 biosensor using a commercial perfusion system (Figure 1C, see 183 

Table of Materials) or a RootChip7,10,11.  184 

 185 

3.3.1. Add 200 µL of mock solution to the center of the perfusion channel of the sticky-slide (see 186 

Table of Materials). Gently pick nlsGPS1 seedlings and place them on the mock solution in the 187 

sticky-slide. 188 

 189 

3.3.2. Using forceps, gently place the glass coverslip and, using the backside of the forceps, press 190 

gently on the outer edges of the coverslip so that it forms a strong bond with the sticky material 191 

on the periphery of the sticky-slide. 192 

 193 

3.3.3. Using two elbow Luer connectors (with an inner diameter [ID] of 0.8 mm) and the silicone 194 

tubing (with an ID of 0.8 mm), connect the sticky-slide to a 20 mL syringe and to an outlet 195 

container collecting the outflow solution. Use the Luer lock connector (with an ID of 0.8 mm) to 196 

connect the syringe to the silicone tubing. 197 

 198 

3.3.4. Gently press the syringe containing the mock solution manually to let enough solution pass 199 

through the chamber so that there are no air bubbles left in the chamber. Place and hold the 200 

syringe on the programmable syringe pump.  201 

 202 

3.3.5. Set the pump parameters specific to the syringe used (i.e., diameter and volume) along 203 

with the flow rate according to the manual provided with the pump.  204 

 205 

Note: In this protocol, a flow rate of 1 - 3 mL/h was used, and this can be changed according to 206 

the experimental demands. Initiate the time course by starting the pump.  207 

 208 

3.3.6. For GA4 treatment during a time course (Figure 1C), stop the perfusion by pausing the 209 

pump and change the syringe with a new one containing ¼ MS liquid supplemented with GA4. 210 

 211 

4. Microscopy  212 

 213 

Note: We perform confocal laser microscopy. 214 

 215 

4.1. Acquire images using a confocal microscope equipped with lasers to perform FRET imaging.  216 

 217 



Note: For nlsGPS1, variants of cyan fluorescent protein (CFP) and yellow fluorescent protein (YFP) 218 

are imaged. In this protocol, commercial microscopes (see Table of Materials, listed as 219 

microscope 1 and 2) are used with 10X or 20X dry 0.70 harmonic compound PLAN APO objectives.  220 

 221 

4.2. For microscope 1, use 448 nm and 514 nm wavelength lasers to excite CFP and YFP, 222 

respectively. Acquire sequential scans. Set detectors (e.g., HyD SMD) to detect 460 - 500 nm 223 

for CFP (donor emission) and 525 - 560 nm for YFP (FRET emission) after the excitation of CFP. 224 

Using a second sequence, set a detector to detect 525 - 560 nm for YFP (YFP emission) after 225 

the excitation of YFP.  226 

 227 

Note: This YFP fluorescence is used as an expression control, as well as in segmenting nuclei, 228 

to generate surfaces using a commercial 3-D micrograph visualization and analysis software. 229 

 230 

4.3. For microscope 2, use 440 nm and 514 nm wavelength laser lines to excite CFP and YFP, 231 

respectively. Acquire two tracks. For track 1, set detectors (e.g., ChS) to detect 464 - 500 nm 232 

for CFP (donor emission) and 526 - 562 nm for YFP (FRET emission) after the excitation of CFP. 233 

For track 2, set a detector to detect 526 - 562 nm for YFP (YFP emission) after the excitation of 234 

YFP.  235 

 236 

Note: This YFP fluorescence is used as an expression control, as well as in segmenting nuclei, 237 

to generate surfaces in the 3-D visualization and analysis software.  238 

 239 

4.4. Acquire images using a format of 512 x 512 pixels and a resolution of 12 bits. 240 

 241 

4.5. The gain needs to be adjusted to an empirically determined value that allows for a good 242 

signal while not saturating pixels. The gain should not be changed between CFP and FRET 243 

emission over the experiment. Set the pinhole to 1 airy unit (AU).  244 

 245 

4.6. In the microscope 1 software, while in an active live scan, utilize Glow over/under located 246 

on the top left side of the image screen to determine the underexposure and saturation of the 247 

region of interest. In the microscope 2 software, utilize Range Indicator located on the bottom 248 

side of the image screen to determine the underexposure and saturation of the region of 249 

interest. For any quantitative image analysis, there should be no pixel saturation.  250 

 251 

4.7. Set the z-stacks with a step size of 1 μm. The step size can be reduced for an increased z-252 

resolution or increased for an increased speed of acquisition or to increase the number of 253 

positions/samples that can be imaged. For the automated time course, set the time along with 254 

the z-stacks (xyzt mode from the acquisition mode tab) to acquire the images at set time 255 

intervals. 256 

  257 

5. Image Analysis Using Fiji 258 

 259 

Note: Using ImageJ (Fiji) it is possible to process imaging data and produce two-dimensional (2-260 

D) images of the nlsGPS1 emission ratio in Arabidopsis seedlings. For examples of images, see 261 



Figures 2A, 2C, 2E, 2G, and 3A. In ImageJ, it is possible to find each command of this protocol 262 

using the search function. Press the space bar and L on the computer keyboard. A new window 263 

will open; type the required command in the search field.  264 

 265 

5.1. Drag the file (either .lif or .lsm files) into Fiji (Image J) and open the images as hyper-stack. 266 

 267 

5.2. From the main menu, select Image > Stack > Z project and select Sum slices to capture all 268 

pixels rather than only the brightest pixels as in Max projection. 269 

 270 

5.3. From the main menu, select Process > Subtract background and set the rolling ball radius to 271 

50 pixels. Unselect any other options and process all three images. This step removes background 272 

using the “rolling ball” algorithm.  273 

 274 

Note: 50 pixels was empirically determined to include nuclei as foreground. 275 

 276 

5.4. From the main menu, select Image > Color > Split channels. Three new windows will open: 277 

C1-SUM (CFP channel); C2-SUM (FRET channel), and C3-SUM (YFP channel). 278 

 279 

5.5. Select the C3-SUM window and, from the main menu, select Process > Filters > Gaussian 280 

Blur and apply a Gaussian Blur of 1 to reduce the image noise. 281 

 282 

5.6. From the main menu, select Image > Adjust > Brightness/Contrast and select auto. 283 

 284 

5.7. From the main menu, select Process > Enhance Contrast, and set saturated = 0.35. 285 

 286 

5.8. From the main menu, select Image > Type > 8-bit and convert the stacks into an 8-bit image. 287 

 288 

5.9. From the main menu, select Image > Adjust > Auto-Local Threshold. In the Auto-Local 289 

Threshold, select the following parameters: Phansalkar method, radius = 15, parameter 1 = 0, 290 

parameter 2 = 0, and white stack. In this step, YFP stacks are used to make a binary mask. 291 

 292 

5.10. Select the C2-SUM window and, from the main menu, select Process > Filters > Gaussian 293 

Blur and apply a Gaussian Blur of 1. 294 

 295 

5.11. Select the C1-SUM window and, from the main menu, select Process > Filters > Gaussian 296 

Blur and apply a Gaussian Blur of 1. 297 

 298 

5.12. To create the emission ratio stack from the two channels, from the main menu, select 299 

Process > Image Calculator. In the new window that will appear, select C2-SUM as image 1, select 300 

Divide as operator, and select C1 sum as image 2. 301 

 302 

5.13. Make sure to select Create a new window and the 32-bit format. A new window will appear 303 

named Result of C2-SUM. 304 

 305 



5.14. From the main menu, select Image > Lookup table > LUT 16_colors. 306 

 307 

5.15. From the main menu, select Process > Image Calculator. In the new window that will 308 

appear, select Result of C2-SUM as image 1, select Multiply as operator, and select C3-SUM as 309 

image 2. In this step, the YFP binary mask is multiplied with the YFP/CFP stack to show only pixels 310 

present in the YFP control channel. 311 

 312 

5.16. From the main menu, select Process > Math > Divide and set the value to 255. In the new 313 

window that opens, select Yes to analyze all images in the stack. A new image will appear named 314 

Result of Result of C2-SUM. 315 

 316 

5.17. From the main menu, select Image > Adjust > Brightness/Contrast and select Auto. 317 

 318 

5.18. From the main menu, select Process > Enhance Contrast, and select Type saturated = 0.35. 319 

 320 

5.19. From the main menu, select Image > Adjust > Brightness/Contrast, and set minimum and 321 

maximum values to capture the GA distribution. Optional step: from the main menu, select 322 

Analyze > Tools > Calibration Bar and Show LUT-calibration bar, and save the Result of Result 323 

of C2-SUM as a .tiff file. 324 

 325 

5.20. To obtain values of the emission ratios, from the main menu, select Analyze > Set 326 

measurement and select Mean gray value and Standard deviation.  327 

 328 

5.21. Select the rectangle shape from the toolbar and draw a region of interest (ROI). From the 329 

main menu, select Analyze > Measure. A new window will report the mean value from the 330 

selected ROI.  331 

 332 

5.22. Copy and paste the obtained values into spreadsheet software (e.g., Excel or OriginPro) and 333 

make either a histogram for a before-and-after GA4 treatment experiment or a line graph for a 334 

time course experiment. 335 

 336 

6. Image Analysis Using 3-D Visualization and Analysis Software 337 

 338 

Note: The advantage of using the selected software (see Table of Materials) is to segment objects 339 

(e.g., nuclei) and create 3-D images from a confocal z-stack. For examples of images, see Figures 340 

2B, 2D, 2F, 2H, and 3B. 341 

 342 

6.1. Open the software and import the file (either .lif or .lsm files). 343 

 344 

6.2. Segment nuclei based on the control YFP emission channel using the Surfaces wizard. The 345 

segmented objects are termed “surfaces”. This segmentation step permits the analysis of all 346 

voxels in a nucleus as one object while eliminating background from voxels outside of the 347 

nucleus.  348 

 349 



6.3. In the Surfaces wizard, set the background subtraction (local contrast) to 3 µm and the 350 

thresholding to default. Mask the CFP emission (donor excitation donor emission [DxDm]) and 351 

FRET emission (donor excitation acceptor emission [DxAm]) channels based on the surfaces 352 

created using the YFP emission (acceptor excitation acceptor emission [AxAm]) channel.  353 

 354 

6.4. Use the extension XT Mean Intensity Ratio to compute a ratio of donor excitation 355 

acceptor emission divided by donor excitation donor emission (DxAm/DxDm) between the 356 

mean intensity values of the individual surfaces in the two channels.  357 

 358 

Note: This extension is available online for download. 359 

 360 

6.5. To color the individual surfaces with the nlsGPS1 emission ratio, select Color coding with 361 

statistics, which is represented as a color wheel icon. Select Mean intensity ratio as statistics 362 

type.  363 

 364 

6.6. Export the ratios of individual values from the table, which is found under the Statistics icon. 365 

 366 

6.7. Copy and paste the values into a spreadsheet and make either a histogram for before-and-367 

after GA4 treatment experiments or a linear graph for time course experiments. 368 

 369 

7. Statistical Analysis 370 

 371 

Note: See Figure 3D for a beeswarm and box plot of nlsGPS1 emission ratios. 372 

 373 

7.1. Open the software and paste the emission ratio of the nuclei surfaces as Y columns.  374 

 375 

7.2. Select the columns of interest and select Statistics > Statistics Description > Normality test 376 

to know whether the samples are normally distributed. Run the Normality test and a new window 377 

will open and report the results.  378 

 379 

7.3. If the samples are normally distributed, use the t-test as statistical test. Select Statistics > 380 

Hypothesis testing > Two-Sample t-test on Rows and run the t-test.  381 

 382 

7.4. If the samples are not normally distributed, select Statistics > Statistics Hypothesis testing > 383 

Two-Sample test for variance to know whether the variance between the samples is not 384 

significantly different.  385 

 386 

7.5. If the variance is not significantly different, use the Mann-Whitney U test as statistical test. 387 

Select Statistics > Nonparametric Test > Mann-Whitney test and run the test.  388 

 389 

7.6. If the variance is significantly different, use Kruskal Wallis ANOVA test as statistical test. 390 

Select Statistics > Nonparametric Test > Kruskal Wallis ANOVA test and run the test.  391 

 392 

REPRESENTATIVE RESULTS: 393 



Using nlsGPS1, it is possible to measure cellular GA4 levels in tissues amenable to fluorescence 394 

imaging, including root tips and dark-grown hypocotyls (Figure 2). In the Arabidopsis root, the 395 

nlsGPS1 emission ratio gradient is indicative of low GA levels in the meristematic and division 396 

zones and high GA levels in the late elongation zone (Figures 2A and 2B). In contrast, an emission 397 

ratio gradient was not observed in nlsGPS1-NR roots, suggesting that the endogenous GA 398 

gradient is not an artefact (Figures 2C and 2D). A nlsGPS1 emission ratio gradient was also formed 399 

in dark-grown hypocotyls, with low levels in the cotyledons and the apical hook and high levels 400 

in the rapidly elongating basal region of the hypocotyl (Figures 2E and 2F). In contrast, an 401 

emission ratio gradient was not observed in the nlsGPS1-NR hypocotyls (Figures 2G and 2H). In 402 

both Arabidopsis roots and dark-grown hypocotyl cells, endogenous GA accumulation correlated 403 

with cellular elongation rate. 404 

 405 

Furthermore, exogenously supplied GA4 accumulates preferentially in the elongation zone 406 

compared to the division zone of the Arabidopsis root (Figure 3), indicating that nlsGPS1 can be 407 

used to study endogenous and exogenous GA patterning.  408 

 409 

During time course experiments, nlsGPS1 seedlings were placed in sticky-slide chambers and 410 

perfused with ¼ MS liquid, followed by a treatment with 0.1 µM GA4 for 30 min. The video shows 411 

a faster accumulation of exogenous GA4 in the root elongation zone compared to the division 412 

zone (Video 1). 413 

 414 

FIGURE LEGENDS: 415 

 416 

Figure 1: Sample preparation for confocal imaging. These panels show a schematic 417 

representation of the sample preparation for (A) a steady-state experiment, (B) before-and-after 418 

exogenous GA4 treatments, and for (C) a treatment time course experiment using sticky-slides 419 

(C).  420 

 421 

Figure 2: The GA gradient in Arabidopsis roots and dark-grown hypocotyls. Two-dimensional 422 

images of (A) nlsGPS1 and (C) nlsGPS1-NR roots were analyzed using ImageJ software, and three-423 

dimensional images of (B) nlsGPS1 and (D) nlsGPS1-NR were analyzed using a commercial three-424 

dimensional image analysis software. Both analyses showed an endogenous GA4 gradient in 425 

Arabidopsis roots. Two-dimensional images of (E) nlsGPS1 and (G) nlsGPS1-NR dark-grown 426 

hypocotyl were analyzed using ImageJ software, and three-dimensional images of (F) nlsGPS1 427 

and (H) nlsGPS1-NR were analyzed using the commercial three-dimensional image analysis 428 

software. Both analyses showed an endogenous GA4 gradient in dark-grown hypocotyls. The LUT 429 

bar displays the false coloration of nlsGPS1 emission ratios. YFP images are reported as 430 

expression controls. Hypocotyl images were acquired using two stage positions.  431 

 432 

Figure 3: The exogenous GA gradient in roots. The first two panels show (A) two-dimensional 433 

and (B) three-dimensional images of a nlsGPS1 root before and 20 min after the treatment of 434 

exogenous GA4 (1 µM). YFP images are reported as expression controls. The last two panels show 435 

(C) the mean and standard deviation and (D) beeswarm and box plot of nlsGPS1 emission ratios 436 

for nuclei of the elongation zone (the region which is defined with a white frame). In the 437 



elongation zone, the nlsGPS1 emission ratio was significantly higher after GA4 treatment (Mann-438 

Whitney U test, *** P-value < 0.0001).  439 

 440 

Video 1: Perfusion experiment of nlsGPS1 root using sticky-slide. This video shows three-441 

dimensional images of nlsGPS1 perfused with ¼ MS liquid and treated with 0.1 µM GA4 for 30 442 

min. In the time course, imaging was acquired every 10 min for 3 h with the following intervals: 443 

30 min of mock solution (frame t = 1, t = 2, t = 3), 30 min of GA4 treatment (frame t = 4, t = 5, t = 444 

6), 2 h of mock solution (frame t = 7 to t = 18) solution. Prior to the acquisition, the sample was 445 

perfused with mock solution for 2 h.  446 

 447 

DISCUSSION: 448 

The FRET-based GA biosensor nlsGPS1 provides a quantitative method to report and measure GA 449 

hormone gradients in multicellular plants. FRET-based biosensors can quantify dynamics with an 450 

improved spatiotemporal resolution over direct detection by mass spectrometry and indirect 451 

measurement by transcriptional reporters or signaling-protein-degradation-based methods12,13. 452 

High-resolution cellular imaging in diverse tissue-types can yield meaningful insights into GA 453 

biology and spark new hypotheses regarding the regulation and function of GA accumulations in 454 

a multicellular context. For example, monitoring changes in the nlsGPS1 biosensor in specific GA 455 

biosynthetic, catabolic, and transport mutants, as well as during spatiotemporally induced 456 

perturbations, could be very informative to test specifically how GA gradients are established in 457 

the root and address root cell responses to GA gradients. The sensor could be used in other model 458 

and crop species to test the conservation of the mechanisms that control the GA-mediated 459 

control of seed germination, cellular elongation, and flowering. 460 

 461 

The critical steps in the FRET-based imaging of the nlsGPS1 biosensor are that, 1) the pixels should 462 

not be saturated during the quantitative FRET analysis, 2) imaging parameters such as “detector 463 

gain” should be kept constant for the donor emission (DxDm) and acceptor emission (DxAm) 464 

acquisitions, 3) control nlsGPS1-NR lines should be used to rule out artefacts, and 4) samples 465 

should be prepared to minimize drift and focal-change issues. Additionally, the environmental 466 

conditions in which samples are grown are important to control since GA levels are sensitive to 467 

environmental conditions such as light duration and light intensity14-17. A key limitation of this 468 

type of analysis is that a high signal-to-noise ratio is required for imaging due to the increase in 469 

noise inherent in ratiometric imaging. Thus, nlsGPS1 imaging will not be useful for tissues and 470 

organs that are not amenable to ratiometric fluorescence microscopy using cyan and yellow 471 

fluorescent proteins—for example, deeper tissues where fluorescent proteins are poorly 472 

detected. On the other hand, ratiometric readouts are often preferred over intensiometric 473 

readouts, because an internal control is helpful to rule out artefacts stemming from changes in 474 

biosensor expression, stability, brightness, or detectability in a given cell, tissue, or condition. For 475 

example, FRET biosensor imaging and image analyses have also been used to study a variety of 476 

ligands in a variety of tissues5,6,18,19,20,. The imaging experiments and image analyses reported 477 

here can be modified to suit new imaging methods, such as light sheet microscopy, that could 478 

yield novel insights in, for example, deeper root tissue-types.  479 

 480 



The first-generation nlsGPS1 biosensor is a high-affinity sensor that provides a high-resolution 481 

map of GA gradients that can also report on intracellular increases in GA following exogenous GA 482 

treatments. One of the current limitations of nlsGPS1 is that the sensor is not rapidly reversible 483 

and, thus, reports not on steady-state GA levels but, likely, on the maximum recent GA 484 

concentration in the solution of interest. The precise turnover rate for the sensor is also not 485 

known and this, combined with low reversibility, precludes detection of endogenous GA 486 

depletions that might be happening within a minutes to few a hours in some tissue-types. It is 487 

also important to note that nlsGPS1 has a high affinity for GA4 (Kd = 24 nM) compared to other 488 

GA forms (GA3 Kd = 240 nM, GA1 Kd = 110 nM) when imaging other bioactive GAs7. Future 489 

generations of GA biosensors can be engineered to increase reversibility while maintaining high 490 

affinity or to exhibit different specificities for the various precursor, bioactive, or catabolite GAs. 491 
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Name of Material/ Equipment Company Catalog Number Comments/Description

nlsGPS1 Col0 Arabidopsis seeds NASC N2107734 

nlsGPS-NR Col0 Arabidopsis seeds NASC N2107735

Gibberellin A4 (GA4) Sigma G7276 dissolve in EtH70 % , and keep at -20°C

sodium hypochlorite solution (Bleach) Fisher S/5040 HSRA 064

Hydrogen cloride HCl Sigma 31434

Micropore tape 3M 1530-1

ibidi sticky-slide Ibidi 81128 Luer 0.1 for root imaging

ibidi sticky-slide Ibidi 80168 Luer 0.2 for hypocotyl imaging

glass coverslip for sticky slides Ibidi 10812

Elbow Luer Connectors Ibidi 10802

silicone tubing Ibidi 108401

Luer Lock Connector Ibidi 10826

programmable syringe pump World Precision Instruments AL-1000

Vacuum grease Sigma 18405

Murashige and Skoog Basal Salts Duchefa M0221

 Agar plant, 1kg  Melford P1001
Microscope slide ground edges, 76mm x 

26mm, 1.0mm to 1.2mm thick Fisher Scientific 12383118

Cover slip No.1 1/2 glass 22mm x 22mm Fisher Scientific 12363138

Luer-slip Syringe 2o ml Fisher Scientific 10785126

3M Micropor Surgical Paper Tape Fisher Scientific 12787597

Potassium Hydroxide, 500g Sigma Aldrich 221473-500G-D

Absolute Ethanol Fisher Scientific 10428671

Forceps Watchmaker 5 StSteel

Scientific Laboratory 

Supplies INS4340

Scissors, 125mm, stainless steel Fisher Scientific 12338099

Fitting reducer 0.5 to 1.6 Ibidi 10829

Leica SP8 Confocal laser microscope 1

Zeiss LSM 780 Confocal laser microscope 2
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Imaris Bitplane 3D visualization and Analysis software

Fiji image analysis software

OriginPro Origin Lab Statistical Analysis Software



dissolve in EtH70 % , and keep at -20°C



3D visualization and Analysis software
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Response to editor and reviewer comments 

 

Editorial comments: 
Changes to be made by the Author(s): 

1. Please take this opportunity to thoroughly proofread the manuscript to ensure that there are 

no spelling or grammar issues. The JoVE editor will not copy-edit your manuscript and any 

errors in the submitted revision may be present in the published version. 

 Thanks for your suggestion, we improved the manuscript based on your comments. 

2. Please provide an email address for each author. 

 Email of all authors are provided. 

3. Abstract: Please do not include references here. 

 We have corrected it. 

4. Please spell out each abbreviation the first time it is used. 

 We have corrected it. 

5. Please use SI abbreviations for all units: L, mL, µL, h, min, s, etc. 

 We have corrected it. 

6. Please include a space between all numbers and their corresponding units: 15 mL, 37 °C, 

60 s; etc. 

 We have corrected it. 

7. JoVE cannot publish manuscripts containing commercial language. This includes 

trademark symbols (™), registered symbols (®), and company names before an instrument or 

reagent. Please remove all commercial language from your manuscript and use generic terms 

instead. All commercial products should be sufficiently referenced in the Table of Materials 

and Reagents. For example: Duchefa, MilliQ, Micropore, ibidi, World Precision Instruments, 

Leica, Zeiss, etc. 

 We have corrected it. 

8. Please adjust the numbering of the Protocol to follow the JoVE Instructions for Authors. 

For example, 1 should be followed by 1.1 and then 1.1.1 and 1.1.2 if necessary. Please refrain 

from using bullets, dashes, or indentations. 

 We have corrected it following your suggestion. 

9. Please revise the protocol text to avoid the use of any personal pronouns (e.g., "we", "you", 

"our" etc.). 

 We have corrected it. 

10. Please revise the protocol to contain only action items that direct the reader to do 

something (e.g., “Do this,” “Ensure that,” etc.). The actions should be described in the 

imperative tense in complete sentences wherever possible. Avoid usage of phrases such as 

“could be,” “should be,” and “would be” throughout the Protocol. Any text that cannot be 

written in the imperative tense may be added as a “Note.” Please include all safety procedures 

and use of hoods, etc. Please move the discussion about the protocol to the Discussion. 

  We have revised the protocol following your instructions. 

11. Please add more details to your protocol steps. There should be enough detail in each step 

to supplement the actions seen in the video so that viewers can easily replicate the protocol. 

Please ensure you answer the “how” question, i.e., how is the step performed? Alternatively, 

add references to published material specifying how to perform the protocol action. Some 

examples: 

Line 69: Please specify the final volume. 

Line 84: How many seeds are sown per plate? 

Line 98: How many seedlings are placed on each slide? Please specify throughout. 

Line 107: Please specify the growth conditions. 
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 We have revised the protocol following your instructions. 

12. The Protocol should be made up almost entirely of discrete steps without large paragraphs 

of text between sections. Please simplify the Protocol so that individual steps contain only 2-

3 actions per step and a maximum of 4 sentences per step. Use sub-steps as necessary. Please 

move the discussion about the protocol to the Discussion. 

 We have formatted the protocol following your instruction. 

13. Please include single-line spaces between all paragraphs, headings, steps, etc. 

  We have corrected it. 

14. After you have made all the recommended changes to your protocol (listed above), please 

highlight 2.75 pages or less of the Protocol (including headings and spacing) that identifies 

the essential steps of the protocol for the video, i.e., the steps that should be visualized to tell 

the most cohesive story of the Protocol. 

 We have formatted the protocol following your instruction. 

15. Please highlight complete sentences (not parts of sentences). Please ensure that the 

highlighted part of the step includes at least one action that is written in imperative tense. 

 We have formatted the protocol following your instruction. 

16. Please include all relevant details that are required to perform the step in the highlighting. 

For example: If step 2.5 is highlighted for filming and the details of how to perform the step 

are given in steps 2.5.1 and 2.5.2, then the sub-steps where the details are provided must be 

highlighted. 

 We have formatted the protocol following your instruction. 

17. Figures: Please include a space between numbers and their units of the scale bar. 

 We have corrected it. 

18. Figure 1E and F: Please line up panel labels better. 

 We have corrected it. 

19. For in-text references, the corresponding reference numbers should appear as superscripts 

after the appropriate statement(s) in the text (before punctuation but after closed parenthesis). 

The references should be numbered in order of appearance. 

 We have corrected it. 

20. Please ensure that the references appear as the following: [Lastname, F.I., LastName, F.I., 

LastName, F.I. Article Title. Source. Volume (Issue), FirstPage – LastPage (YEAR).] For 

more than 6 authors, list only the first author then et al. 

 We have corrected it. 

21. References: Please do not abbreviate journal titles. Please include volume and issue 

numbers for all references. 

 We have corrected it. 

22. A minimum of 10 references should be cited in the manuscript. 

 We have corrected it. 

23. Please remove trademark (™) and registered (®) symbols from the Table of Equipment 

and Materials. 

 We have corrected it. 

 

Reviewers' comments: 
 

 

 

Reviewer #1: 
Manuscript Summary: 

The article "A method to visualize cellular gibberellin levels using the nlsGPS1 FRET 

biosensor" by Rizza et al. describes protocols for the use of the GA biosensor GPS1. The 



protocol to analyze steady state GA levels and GA uptake and distribution in vivo using 

confocal microscopy are comprehensively described, and controls and critical steps are 

included. 

 

Major Concerns: 

There are three major points that could be improved 

1) Improve the description of the sample mounting by adding a new figure with images or 

schematic presentation of the different sample mountings. 

 We thank the reviewer for the suggestion. We have now included a new Figure 

 (Figure 1) with schematic presentation of the different sample mountings. 

3) Improve the description of the microscopy settings. 

 We have added the improved description now. 

3) Besides image processing, also include image data analyses. How to get quantitative data 

from the images, and how to present them in a graph? 

 We thank the reviewer for the suggestion. We have now included the quantitative 

 analysis of the images. 

 

Minor Concerns: 

Minor points: typing errors in () 

 We have corrected it. 

line 18) locali(s)ed 

 We have corrected it. 

line 52) The nlsGPS1-NR carries mutations in the GA binding pocket (mutations) that 

disrupt... 

 We have corrected it. 

line 54) Maybe cite here also original publication about GA receptor structure ... 

 We have corrected it. 

lines 66 & 72) maybe spell out MS 

 We have corrected it. 

line 79) E(T)OH 

 We have corrected it. 

line 81) Working solution: Dilute the GA4 stock in 1/4 MS liquid pH:5.7 to 1 µM as working 

concentration 

 We have corrected it. 

lines 86-89) add relative humidity conditions for the growth chamber 

 We have corrected it. 

line 91) Wrap the plates in aluminum foil... 

 We have corrected it. 

line 100) add schematic picture for glass slide preparation or cite [4]? 

 We have corrected it. 

line 106) Maybe cite original publication for root chip, or cite [4] 

 We have corrected it. 

line 138) Using (your) forceps 

 We have corrected it. 

lines 148-150) Explain how to remove the mock solution from the left side 

 We have corrected it. 

line 169) SP8-FLIM(an) ? 

We have corrected it. 

line 163) better separate microscope settings for LEICA SP8 and Zeiss LSM 780. Better to 

use new headers for each microscope 



 We have clarified the different settings for the different microscopes. 

line 176) and separate excitation/emission scan? 

 We have corrected it. 

lines 171-189) Add more microscope settings: Objective, pixel resolution, scan frequency, 

bit-depth of images, bidirectional scan? zoom? HyD mode? How many z-steps? Sequential 

scanning for Ex CFP / Em, CFP/FRET and Ex YFP / Em YFP? pinhole size? Inverted or 

upright microscope? 

   We have included more details following your instructions  

line 194: with the; the detector? 

 We have corrected it. 

line 200) add more microscope settings? 

 We have corrected it. 

line 202) add Fiji WWW link 

 We have added it. 

line 205) explain why Sum is better to use than Max 

 We have corrected it. The “Sum” function is better because it includes all the pixels  

            while the “Max” function only takes the brightest pixel. 

lines 224-226) not sure what this means and if this is correct? 

 We have improved the text of the protocol to explain these steps of the Fiji analysis. 

line 249) Description of quantitative data analyses is missing (Extraction of numbers/values 

from the pictures) 

 We have now included the quantitative data analyses. 

line 260) seedlings were placed (into?) "Ibidi sticky slide" 

 We have corrected it. 

Video 1: scale bar, calibration bar and time scale are missing 

Comments/Description: 70% EtOH? For what is this description good for? 

 We have corrected it. 

 

 

Reviewer #2: 
Manuscript Summary: 

The ability to measure hormone levels in situ at the cellular level is an important advance: the 

very high resolution enabled by these methods will undoubtedly improve understanding of 

hormone-regulated processes. The development and application of a FRET-based sensor for 

gibberellin A4 was described in a recent publication in Nature Plants and has stimulated 

considerable interest. Although the scope for the method is at present quite limited, the 

detailed protocols for its use in Arabidopsis seedlings under defined conditions will be 

helpful for those wishing to follow up this work and have access to the plants or the 

constructs. Some of the protocols, for example the perfusion method, have more general 

application. The methods are clearly described and accessible to most plant scientists with 

access to a confocal fluorescence microscope. 

 

Major Concerns: 

There is no discussion of calibrating the method for absolute quantitation. Can the units on 

the LUT bars be translated into GA concentration? 

The emission ratio of the sensor cannot be directly translated into GA concentration. 

Since the range of the nlsGPS1 biosensor is between ~2 nM to 200 nM in vitro, the 

range of nlsGPS1 emission ratio values in vivo likely falls in the same range. 

However, as it is not currently possible to establish the in vivo minimum ratio for apo-

sensor and maximum ratio for saturated sensor, we cannot confidently translate ratios 



to exact concentrations. Nevertheless, we can be more confident that strong biosensor 

ratio changes are indicative of GA concentration changes around the Kd of 24 nM. 

 

Minor Concerns: 

Line 84: For imaging roots on vertical plates, should square plates be specified? 

 We have corrected it. 

 

Line 106: For the RootChip, why not refer to the original publication, Grossmann et al Plant 

Cell 2012 

 We have added the reference now. 

Line 288: sample prep (jargon) 

 We have corrected it. 

The figure legends to do not mention the second of the pairs of images in each subfigure. Are 

these of YFP emission? 

 We have corrected it. 

 

 

 

Reviewer #3: 
Manuscript Summary: 

Clear and concise. 

 We thank the reviewer. 

 

Major Concerns: 

No major concerns 

 

Minor Concerns: 

*Line 41. The authors may specify already at the beginning of the protocol which is the 

bioactive GA primarily sensed by the sensor. 

 We have corrected it 

*Line 47. It would be more consistent with the rest of the paper to report "edCerulean" 

instead of "Cerulean". 

 We have corrected it 

*Line 52. I would slightly modified the following sentence: "The nlsGPS1-NR carries 

mutations in the GA binding pocket mutations that disrupt….." by removing the word 

"mutations" after "pocket". 

 We have corrected it 

*Line 67. From Duchefa there are several MS media with or without Vitamins. For the sake 

of clarity, the authors might also report the code, e.g. M0221. 

 We have added the Cat N.  

*Line 70. Also, in this case if the authors want be really precise, they can indicate from which 

company they order the "Plant Agar" or specify if any agar can be used. 

 We have added the Cat N  

*Line 84. The authors may also report that the seeds need to be sterilized before being plated 

on agar plates. They could add a sentence in which report the method of sterilization they use. 

 We have now added the sterilization method. 

*Line 166. The authors might report if the microscope they use is inverted or upright. 

 We have corrected. In this protocol we used upright confocal microscope. 

*Line 172. Please, revise the following sentence: "A 3% laser power is used to excite the 

448nm and 1-2% power to excite 514nm laser." It does not sounds really good. 



 We have corrected it following your suggestion. 

*Line 179. The authors report: "The detector gain is set to 110 to capture CFP (excited donor) 

and YFP (FRET emission). For the FRET-imaging, it is very important that the gain is kept 

constant while collecting the donor and FRET-emission. We use a line average of 4 for the 

majority of our experiments". 

The authors may just report that the gain needs to be adjusted to a given value and not 

changed. Indeed, the gain value depends on the used objective, the transgenic line (e.g. the 

nlsGPS1 expressed in a mutant could have a lower or higher expression level) and other 

parameters. They can report that in their case the gain used was 110 but I would avoid to 

provide a fixed number. 

  Thank you for your suggestion. We have now corrected the text accordingly. 

*Lines 183-185. To avoid pixel saturation the operator has to change parameters such as laser 

power and gain, thus I would avoid being so strict in reporting the settings routinely used by 

the authors. 

 Thank you for your suggestion. We have now corrected the text accordingly. 

*Line 194. There are two "the". 

  We have corrected it. 

*Line 218. A technical issue comes from how the authors have suggested to calculate the 

ratio. The authors calculate the maximum projection of the stack (#2. Select "Z project" and 

run Z projection, selection type Sum slices) and, later, the fluorescence ratio obtained from 

the stack. However Maximum Intensity Projection (MIP) is a non-linear process: for each 

pixel of the image, the maximum value within the stack is visualized. This means that the 

ratio is calculated between voxels that are randomly chosen within the stack. Hence, to be 

precise they should have first calculated the ratio and eventually later show the MIP. The 

introduced error it is probably not dramatic, but for the sake of clarity I wanted to mention it. 

 Thank you for your suggestion. However, we did not use the MIP in our calculation. 

 We have used the Sum slice projection method that incorporates all the pixels in the 

 stack. 

*Line 243. Please explain the meaning of "(DxAm/DxDm)". 

 We have included the explanation. DxAm/DxDm means: Dx is donor excitation, Am 

 is the acceptor emission and Dm is donor emission.  

 

 

Reviewer #4: 
This protocol is Important and timely as GPS1 represents the first GA responsive biosensor 

that has been made. Aiding the community in its effective use is an important goal. The 

protocol is well written but I have a few suggestions that might make it easier to follow for 

the non-specialist reader. 

 

In the introduction, some more references might be useful in helping the reader understand 

the background to the work. For example: 

Line 41: Should there be a reference to the original GPS1 paper here? 

 We have now included the reference. 

Line 43: Referencing some recent reviews on GA here would greatly help the reader who is 

not an expert in the GA field. 

 We thank the reviewer. We have now included more references. 

Line 45-46: Add a short description of normal GA sensing and how this makes the 

GID1C/GAI partnership a key part of the GPS1 sensor. 

  We have now added a short description of GA signalling. 

Line 47: A reference to the enhanced dimerization variant of cerulean, to Aphrodite and to 



the nls used would be helpful. 

 We have now included more references 

In the protocol: 

Line 84: Are these seeds surface sterilized? If they are, the protocol should be added. 

 We have now added the sterilization method. 

 

Line 84: "Microspore paper tape", Micropore tape? 

 We have corrected it 

Line 98: In this section, I think a non-specialist reader will find it hard to picture the setup. 

Perhaps add a picture/diagram? 

Line 129: Similarly, for the section on chemical exchange, a diagram or picture might help 

understand the setup 

 We thank the reviewer for the suggestion. We have now included a new Figure 

 (Figure 1) with schematic presentation of the different sample mountings 

Line 151: adding the approximate total volume of GA4 that flows through over the 10 

minutes would help researchers know if they were reproducing the required exchange. 

 We have added the approximate volume of GA to use during the exchange.  

For the section on image J processing (line 201-), it would help immensely to have notes 

explaining what each step is accomplishing. For example, Line 206: What is the rolling ball 

local background subtraction designed to do? What are the 3 images being processed in this 

step? Line 216: Why is the Gaussian blur being applied? Without the explanation of this step 

it sounds like this will change pixel values prior to ratio calculation. Some annotations for the 

processing steps might help clear up these kinds of questions. 

 We thank for the suggestion, we have now included more details.  

Line 276: It would be helpful here to provide references to examples of the other techniques 

being compared to in order for the reader to be able to see the kinds of resolutions made by 

these alternative methods. 

 We have added more references 

Line 290: Some references showing environmental sensitivity of GA levels would be helpful 

here for the interested reader to get an idea of how variable the GA levels are likely to be. 

 We have added more references 

 

Line 293: Providing some examples of what kinds of things will make a tissue not amenable 

to ratiometric imaging would be very helpful to those planning these kinds of experiments. 

 Thank you for the suggestion, a clarifying example was provided. 

Line 306: Could the GA affinities be listed to help the reader make the comparison? 

 We added more information on affinities. 

Figure 1. Are the yellow images in each pair presented the YFP Aphrodite signal? If so, it 

would be good to label the panels, especially as the order of the images is different in A-D vs 

E and F. Presenting an example of quantitiative data extracted from these images would also 

be very useful. 

 We have corrected it and add the quantitative analysis. 

Figure 2. These look like tiled images of the cotyledons and the hypocotyl section below. It 

would be useful to describe this in the legend. 

 We have included a short description in the figure legend. The images were acquired 

 as two stage position and we did not make the stitching. 

Line 325: GA is noted as 1uM here but 0.1 uM in line 261. 

 We have corrected it 

Last page comments and description: There is an orphan sentence fragment "dissolve in 

EtH70 % , and keep at -20°C" 



We have corrected it 

 

 


