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SHORT ABSTRACT:
Gibberellin Perception Sensor 1 (GPS1) is the first Förster resonance energy transfer-based biosensor for measuring the cellular levels of gibberellin phytohormones with a high spatiotemporal resolution. This protocol reports on the method to visualize and quantify cellular gibberellin levels using the genetically encoded nlsGPS1 biosensor in Arabidopsis hypocotyls and root tips.

LONG ABSTRACT:
The phytohormone gibberellin (GA) is a small, mobile signaling molecule that plays a key role in seed germination, cellular elongation, and developmental transitions in plants. Gibberellin Perception Sensor 1 (GPS1) is the first Förster resonance energy transfer (FRET)-based biosensor that allows monitoring of cellular GA levels in vivo. By measuring a fluorescence emission ratio of nuclear localized-GPS1 (nlsGPS1), spatiotemporal mapping of endogenously and exogenously supplied GA gradients in different tissue types is feasible at a cellular scale. This protocol will describe how to image nlsGPS1 emission ratios in three example experiments: steady-state, before-and-after exogenous gibberellin A4 (GA4) treatments, and over a treatment time-course. We also provide methods to analyze nlsGPS1 emission ratios using both Fiji and a commercial three-dimensional (3-D) micrograph visualization and analysis software and explain the limitations and likely pitfalls of using nlsGPS1 to quantify gibberellin levels.

INTRODUCTION:
Plant hormones play a fundamental role in plant growth and development. These small, mobile signaling molecules are typically regulated at several levels, such as biosynthesis, catabolism, and short- and long-distance transport1-4. The understanding of hormone signaling pathways and downstream transcriptional responses has sharpened over the years. However, to link the diverse cellular responses of the hormone signaling pathways with the regulatory inputs directing hormone distributions, we require a spatiotemporal quantification of hormone levels at a cellular scale. FRET-based biosensors that can detect phytohormones can advance scientists’ ability to quantify hormone levels at a cellular scale. FRET-based biosensors consist of a FRET pair (donor and acceptor fluorescent proteins) linked to a sensory domain that binds a specific ligand or responds to a biological stimulus. For small molecule biosensors, ligand binding triggers a conformational change of the sensory domain that results in a change of distance and/or orientation between the two fluorescent proteins of the FRET pair. A ratiometric analysis of a FRET biosensor is accomplished by exciting the donor and measuring the fluorescence emission ratio of acceptor over donor5,6. Ligand binding is detectable as a change in this emission ratio7. 

We recently developed a FRET-based biosensor for the plant hormone GA. GAs are a class of hormones that can promote seed germination, cellular elongation, and the developmental transition from vegetative to flowering phases. The nlsGPS1 biosensor is nuclear localized and provides spatiotemporal insights into GA dynamics in diverse plant tissues. In Arabidopsis cells, GA binds to soluble receptors, gibberellin-insensitive dwarf (GID), and the complex induces the degradation of DELLA proteins that act as negative regulators of GA signalling2. The GA sensory domain of nlsGPS1 consists of the Arabidopsis GA receptor (AtGID1C) linked to a 74-amino acid truncation of a DELLA protein (AtGAI) and a FRET pair consisting of enhanced dimerization variants of Cerulean as the donor fluorescent protein and Aphrodite (a codon-diversified Venus) as the acceptor fluorescent protein8. The nlsGPS1 biosensor is a high-affinity sensor for the bioactive GA4 (Kd = 24 nM for GA4) and it can be utilized in diverse tissue-types to map and quantify GA gradients. To avoid misinterpretation of the Arabidopsis GA levels in vivo, we have also developed a nonresponsive variant of nlsGPS1 (nlsGPS1-NR) to use as a negative control. The nlsGPS1-NR protein carries mutations in the GA-binding pocket that disrupt the binding of GA and mutations in the DELLA protein that disrupt the interaction with GID receptor proteins7,9. Emission ratio patterns or changes observed in both nlsGPS1 and nlsGPS1-NR lines can be considered artefacts not directly related to GA-binding events. It is also important to note that nlsGPS1 binding to GA4 is not rapidly reversible, and therefore, cellular nlsGPS1 emission ratios should be interpreted as representing the highest recent concentration of GA in a given nucleus rather than the real-time steady-state levels. As a consequence, an analysis of falling GA levels is not possible with nlsGPS1. 

Here we provide a detailed protocol for utilizing a nlsGPS1 biosensor in cells of the model plant Arabidopsis, using confocal imaging-based approaches at a high-resolution. The protocol provides information on imaging plant roots and hypocotyls both at steady state and over time-courses. The nlsGPS1 sensor could potentially be utilized in diverse tissue-types, as well as across plant species, to map and quantify GA distributions.

PROTOCOL:

· Preparations

· Prepare ½ Murashige and Skoog agar pH 5.7 with no sucrose (1 L).

· Dissolve 2.2 g of Murashige and Skoog (MS) basal medium in 950 mL of ultrapure water. Adjust pH to 5.7 with 5 M KOH.

· Make up the solution to a final volume of 1 L with ultrapure water. Divide it into two 500 mL bottles, each containing 1% plant agar. Autoclave at 121 °C for 20 min.

· Prepare ¼ MS liquid at pH 5.7 with no sucrose (1 L).

· Dissolve 1.1 g of MS in 950 mL of ultrapure water. Adjust pH to 5.7 with 5 M KOH. Make up the solution to a final volume of 1 L with ultrapure water. Divide it into two 500 mL bottles. Autoclave at 121 °C for 20 min.

· Prepare GA4.

· Dissolve the GA4 in ethanol 70% to make a final concentration of 100 mM GA4 stock.

· To prepare working solution, dilute the GA4 stock to 0.1 - 1 µM in ¼ MS liquid pH 5.7. 

· Plant Growth 

· Sterilize the Arabidopsis seeds.

· Work using a chemical hood. Aliquot seeds (approximately 200 seeds) into 2 mL microcentrifuge tubes. Use a marker with chlorine-resistant ink and place the tubes with open lids inside the sterilization vessel (a large box that can be sealed). 

· Place a 250 mL beaker containing 50 mL of ultrapure water and 50 mL of sodium hypochlorite solution inside the sterilization vessel.

· Add 3 mL of concentrated hydrochloric acid (HCl) to the beaker. Immediately seal the vessel and allow sterilization by chlorine gas for 6 - 16 h.

· After unsealing the vessel, close the lids of all the microcentrifuge tubes in the seed rack. Sterilized seeds can be stored dry until the time of plating.

· Sow approximately 20 sterilized Arabidopsis seeds on ½ MS agar square plates. Seal the plates with porous surgical tape and wrap them with aluminum foil. Incubate them at 4 °C for 1 - 3 d for stratification. 

· For root imaging, transfer the plates to the growth chamber in a vertical position for 3 d with the following growth conditions: long-day conditions (LD, 16 h of light/8 h of dark); intensity light of 120 µmol/m2s; temperature of 22 °C (during the light cycle) or 18 °C (during the dark cycle), 65% relative humidity (RH).

· For dark-grown hypocotyl: transfer the plates to the growth chamber for a light pulse of 1 - 4 h to synchronize the germination. Wrap the plates with aluminum foil and place them into the growth chamber in a vertical position for 3 d.

· Sample Preparation

· Steady-state measurements (Figure 1A)

· On a clean microscope slide, add 50 µL of ¼ MS liquid (from now on termed as mock solution). Gently transfer seedlings expressing nlsGPS1 from the plate to the slide. 

· Take a clean coverslip and spot a drop of vacuum grease on each corner of the coverslip. Gently place the coverslip over the seedlings and carefully add extra mock solution to remove any air bubbles.

· GA4 treatment: chemical exchange experiment (Figure 1B).

·  Before the GA4 treatment, use a 20 mL syringe filled with vacuum grease (attached to a pipet tip) to draw a rectangle (length: 3.5 cm, height: 2.5 cm) with a uniform layer of vacuum grease on a clean glass slide (Figure 1B). To allow for a fine line of vacuum grease, the pipet tip should be cut to have an opening of 1 mm in diameter.

· Add 50 µL of mock solution to the glass slide. With clean forceps, pick the nlsGPS1 seedlings and gently place them on the mock solution. To prevent any damage, transfer the seedlings by supporting the undersides of the cotyledons without grasping the seedling with the forceps. 

· Take a clean coverslip and spot a drop of vacuum grease on each corner of the coverslip. Using the forceps, place the coverslip in the center of the vacuum grease rectangle. Now the coverslip is sealed on the two sides corresponding to the long edges of the vacuum grease rectangle. 

· Carefully add extra mock solution to fill up the reservoir and remove any air bubbles within the reservoir without disturbing the seedling(s) inside.

· Acquire the images before the GA4 treatment using a confocal microscope. Follow the instructions as described in section 4 of this protocol.

· For the GA4 treatment, remove the microscope slide from the confocal stage. Set a timer for 20 min.

· After starting the timer, exchange the buffer solution with ¼ MS liquid containing 1 µM GA4. Add the GA4 solution (approximately 50 µL) from the left side of the coverslip and remove the previous (mock) solution from the right side. Keep on exchanging the solution to replace the mock solution completely, which takes approximately 10 min (Figure 1B). 

· Place the glass slide back on the microscope stage. Wait another 10 min before acquiring the after-GA image. 

· Set up of a time course for the tissue of interest 

Note: The tissue of interest might be, for instance, hypocotyls or roots. We routinely perform time courses for imaging nlsGPS1 biosensor using a commercial perfusion system (Figure 1C, see Table of Materials) or a RootChip7,10,11. 

· Add 200 µL of mock solution to the center of the perfusion channel of the sticky-slide (see Table of Materials). Gently pick nlsGPS1 seedlings and place them on the mock solution in the sticky-slide.

· Using forceps, gently place the glass coverslip and, using the backside of the forceps, press gently on the outer edges of the coverslip so that it forms a strong bond with the sticky material on the periphery of the sticky-slide.

· Using two elbow Luer connectors (with an inner diameter [ID] of 0.8 mm) and the silicone tubing (with an ID of 0.8 mm), connect the sticky-slide to a 20 mL syringe and to an outlet container collecting the outflow solution. Use the Luer lock connector (with an ID of 0.8 mm) to connect the syringe to the silicone tubing.

· Gently press the syringe containing the mock solution manually to let enough solution pass through the chamber so that there are no air bubbles left in the chamber. Place and hold the syringe on the programmable syringe pump. 

· Set the pump parameters specific to the syringe used (i.e., diameter and volume) along with the flow rate according to the manual provided with the pump. 

Note: In this protocol, a flow rate of 1 - 3 mL/h was used, and this can be changed according to the experimental demands. Initiate the time course by starting the pump. 

· For GA4 treatment during a time course (Figure 1C), stop the perfusion by pausing the pump and change the syringe with a new one containing ¼ MS liquid supplemented with GA4.

· Microscopy 

Note: We perform confocal laser microscopy.

· Acquire images using a confocal microscope equipped with lasers to perform FRET imaging. 

Note: For nlsGPS1, variants of cyan fluorescent protein (CFP) and yellow fluorescent protein (YFP) are imaged. In this protocol, commercial microscopes (see Table of Materials, listed as microscope 1 and 2) are used with 10X or 20X dry 0.70 harmonic compound PLAN APO objectives. 

· For microscope 1, use 448 nm and 514 nm wavelength lasers to excite CFP and YFP, respectively. Acquire sequential scans. Set detectors (e.g., HyD SMD) to detect 460 - 500 nm for CFP (donor emission) and 525 - 560 nm for YFP (FRET emission) after the excitation of CFP. Using a second sequence, set a detector to detect 525 - 560 nm for YFP (YFP emission) after the excitation of YFP. 

Note: This YFP fluorescence is used as an expression control, as well as in segmenting nuclei, to generate surfaces using a commercial 3-D micrograph visualization and analysis software.

· For microscope 2, use 440 nm and 514 nm wavelength laser lines to excite CFP and YFP, respectively. Acquire two tracks. For track 1, set detectors (e.g., ChS) to detect 464 - 500 nm for CFP (donor emission) and 526 - 562 nm for YFP (FRET emission) after the excitation of CFP. For track 2, set a detector to detect 526 - 562 nm for YFP (YFP emission) after the excitation of YFP. 

Note: This YFP fluorescence is used as an expression control, as well as in segmenting nuclei, to generate surfaces in the 3-D visualization and analysis software. 

· Acquire images using a format of 512 x 512 pixels and a resolution of 12 bits.

· The gain needs to be adjusted to an empirically determined value that allows for a good signal while not saturating pixels. The gain should not be changed between CFP and FRET emission over the experiment. Set the pinhole to 1 airy unit (AU).

· In the microscope 1 software, while in an active live scan, utilize Glow over/under located on the top left side of the image screen to determine the underexposure and saturation of the region of interest. In the microscope 2 software, utilize Range Indicator located on the bottom side of the image screen to determine the underexposure and saturation of the region of interest. For any quantitative image analysis, there should be no pixel saturation. 

· Set the z-stacks with a step size of 1 μm. The step size can be reduced for an increased z-resolution or increased for an increased speed of acquisition or to increase the number of positions/samples that can be imaged. For the automated time course, set the time along with the z-stacks (xyzt mode from the acquisition mode tab) to acquire the images at set time intervals.
 
· Image Analysis Using Fiji

Note: Using ImageJ (Fiji) it is possible to process imaging data and produce two-dimensional (2-D) images of the nlsGPS1 emission ratio in Arabidopsis seedlings. For examples of images, see Figures 2A, 2C, 2E, 2G, and 3A. In ImageJ, it is possible to find each command of this protocol using the search function. Press the space bar and L on the computer keyboard. A new window will open; type the required command in the search field. 

· Drag the file (either .lif or .lsm files) into Fiji (Image J) and open the images as hyper-stack.

· From the main menu, select Image > Stack > Z project and select Sum slices to capture all pixels rather than only the brightest pixels as in Max projection.

· From the main menu, select Process > Subtract background and set the rolling ball radius to 50 pixels. Unselect any other options and process all three images. This step removes background using the “rolling ball” algorithm. 

Note: 50 pixels was empirically determined to include nuclei as foreground.

· From the main menu, select Image > Color > Split channels. Three new windows will open: C1-SUM (CFP channel); C2-SUM (FRET channel), and C3-SUM (YFP channel).

· Select the C3-SUM window and, from the main menu, select Process > Filters > Gaussian Blur and apply a Gaussian Blur of 1 to reduce the image noise.

· From the main menu, select Image > Adjust > Brightness/Contrast and select auto.

· From the main menu, select Process > Enhance Contrast, and set saturated = 0.35.

· From the main menu, select Image > Type > 8-bit and convert the stacks into an 8-bit image.

· From the main menu, select Image > Adjust > Auto-Local Threshold. In the Auto-Local Threshold, select the following parameters: Phansalkar method, radius = 15, parameter 1 = 0, parameter 2 = 0, and white stack. In this step, YFP stacks are used to make a binary mask.

· Select the C2-SUM window and, from the main menu, select Process > Filters > Gaussian Blur and apply a Gaussian Blur of 1.

· Select the C1-SUM window and, from the main menu, select Process > Filters > Gaussian Blur and apply a Gaussian Blur of 1.

· To create the emission ratio stack from the two channels, from the main menu, select Process > Image Calculator. In the new window that will appear, select C2-SUM as image 1, select Divide as operator, and select C1 sum as image 2.

· Make sure to select Create a new window and the 32-bit format. A new window will appear named Result of C2-SUM.

· From the main menu, select Image > Lookup table > LUT 16_colors.

· From the main menu, select Process > Image Calculator. In the new window that will appear, select Result of C2-SUM as image 1, select Multiply as operator, and select C3-SUM as image 2. In this step, the YFP binary mask is multiplied with the YFP/CFP stack to show only pixels present in the YFP control channel.

· From the main menu, select Process > Math > Divide and set the value to 255. In the new window that opens, select Yes to analyze all images in the stack. A new image will appear named Result of Result of C2-SUM.

· From the main menu, select Image > Adjust > Brightness/Contrast and select Auto.

· From the main menu, select Process > Enhance Contrast, and select Type saturated = 0.35.

· From the main menu, select Image > Adjust > Brightness/Contrast, and set minimum and maximum values to capture the GA distribution. Optional step: from the main menu, select Analyze > Tools > Calibration Bar and Show LUT-calibration bar, and save the Result of Result of C2-SUM as a .tiff file.

· To obtain values of the emission ratios, from the main menu, select Analyze > Set measurement and select Mean gray value and Standard deviation. 

· Select the rectangle shape from the toolbar and draw a region of interest (ROI). From the main menu, select Analyze > Measure. A new window will report the mean value from the selected ROI. 

· Copy and paste the obtained values into spreadsheet software (e.g., Excel or OriginPro) and make either a histogram for a before-and-after GA4 treatment experiment or a line graph for a time course experiment.

· Image Analysis Using 3-D Visualization and Analysis Software

Note: The advantage of using the selected software (see Table of Materials) is to segment objects (e.g., nuclei) and create 3-D images from a confocal z-stack. For examples of images, see Figures 2B, 2D, 2F, 2H, and 3B.

· Open the software and import the file (either .lif or .lsm files).

· Segment nuclei based on the control YFP emission channel using the Surfaces wizard. The segmented objects are termed “surfaces”. This segmentation step permits the analysis of all voxels in a nucleus as one object while eliminating background from voxels outside of the nucleus. 

· In the Surfaces wizard, set the background subtraction (local contrast) to 3 µm and the thresholding to default. Mask the CFP emission (donor excitation donor emission [DxDm]) and FRET emission (donor excitation acceptor emission [DxAm]) channels based on the surfaces created using the YFP emission (acceptor excitation acceptor emission [AxAm]) channel. 

· Use the extension XT Mean Intensity Ratio to compute a ratio of donor excitation acceptor emission divided by donor excitation donor emission (DxAm/DxDm) between the mean intensity values of the individual surfaces in the two channels. 

Note: This extension is available online for download.

· To color the individual surfaces with the nlsGPS1 emission ratio, select Color coding with statistics, which is represented as a color wheel icon. Select Mean intensity ratio as statistics type. 

· Export the ratios of individual values from the table, which is found under the Statistics icon.

· Copy and paste the values into a spreadsheet and make either a histogram for before-and-after GA4 treatment experiments or a linear graph for time course experiments.

· Statistical Analysis

Note: See Figure 3D for a beeswarm and box plot of nlsGPS1 emission ratios.

· Open the software and paste the emission ratio of the nuclei surfaces as Y columns. 

· Select the columns of interest and select Statistics > Statistics Description > Normality test to know whether the samples are normally distributed. Run the Normality test and a new window will open and report the results. 

· If the samples are normally distributed, use the t-test as statistical test. Select Statistics > Hypothesis testing > Two-Sample t-test on Rows and run the t-test. 

· If the samples are not normally distributed, select Statistics > Statistics Hypothesis testing > Two-Sample test for variance to know whether the variance between the samples is not significantly different. 

· If the variance is not significantly different, use the Mann-Whitney U test as statistical test. Select Statistics > Nonparametric Test > Mann-Whitney test and run the test. 

· If the variance is significantly different, use Kruskal Wallis ANOVA test as statistical test. Select Statistics > Nonparametric Test > Kruskal Wallis ANOVA test and run the test. 

REPRESENTATIVE RESULTS:
Using nlsGPS1, it is possible to measure cellular GA4 levels in tissues amenable to fluorescence imaging, including root tips and dark-grown hypocotyls (Figure 2). In the Arabidopsis root, the nlsGPS1 emission ratio gradient is indicative of low GA levels in the meristematic and division zones and high GA levels in the late elongation zone (Figures 2A and 2B). In contrast, an emission ratio gradient was not observed in nlsGPS1-NR roots, suggesting that the endogenous GA gradient is not an artefact (Figures 2C and 2D). A nlsGPS1 emission ratio gradient was also formed in dark-grown hypocotyls, with low levels in the cotyledons and the apical hook and high levels in the rapidly elongating basal region of the hypocotyl (Figures 2E and 2F). In contrast, an emission ratio gradient was not observed in the nlsGPS1-NR hypocotyls (Figures 2G and 2H). In both Arabidopsis roots and dark-grown hypocotyl cells, endogenous GA accumulation correlated with cellular elongation rate.

Furthermore, exogenously supplied GA4 accumulates preferentially in the elongation zone compared to the division zone of the Arabidopsis root (Figure 3), indicating that nlsGPS1 can be used to study endogenous and exogenous GA patterning. 

During time course experiments, nlsGPS1 seedlings were placed in sticky-slide chambers and perfused with ¼ MS liquid, followed by a treatment with 0.1 µM GA4 for 30 min. The video shows a faster accumulation of exogenous GA4 in the root elongation zone compared to the division zone (Video 1).


Figure 1: Sample preparation for confocal imaging. These panels show a schematic representation of the sample preparation for (A) a steady-state experiment, (B) before-and-after exogenous GA4 treatments, and for (C) a treatment time course experiment using sticky-slides (C). 

Figure 2: The GA gradient in Arabidopsis roots and dark-grown hypocotyls. Two-dimensional images of (A) nlsGPS1 and (C) nlsGPS1-NR roots were analyzed using ImageJ software, and three-dimensional images of (B) nlsGPS1 and (D) nlsGPS1-NR were analyzed using a commercial three-dimensional image analysis software. Both analyses showed an endogenous GA4 gradient in Arabidopsis roots. Two-dimensional images of (E) nlsGPS1 and (G) nlsGPS1-NR dark-grown hypocotyl were analyzed using ImageJ software, and three-dimensional images of (F) nlsGPS1 and (H) nlsGPS1-NR were analyzed using the commercial three-dimensional image analysis software. Both analyses showed an endogenous GA4 gradient in dark-grown hypocotyls. The LUT bar displays the false coloration of nlsGPS1 emission ratios. YFP images are reported as expression controls. Hypocotyl images were acquired using two stage positions. 

Figure 3: The exogenous GA gradient in roots. The first two panels show (A) two-dimensional and (B) three-dimensional images of a nlsGPS1 root before and 20 min after the treatment of exogenous GA4 (1 µM). YFP images are reported as expression controls. The last two panels show (C) the mean and standard deviation and (D) beeswarm and box plot of nlsGPS1 emission ratios for nuclei of the elongation zone (the region which is defined with a white frame). In the elongation zone, the nlsGPS1 emission ratio was significantly higher after GA4 treatment (Mann-Whitney U test, *** P-value < 0.0001). 

Video 1: Perfusion experiment of nlsGPS1 root using sticky-slide. This video shows three-dimensional images of nlsGPS1 perfused with ¼ MS liquid and treated with 0.1 µM GA4 for 30 min. In the time course, imaging was acquired every 10 min for 3 h with the following intervals: 30 min of mock solution (frame t = 1, t = 2, t = 3), 30 min of GA4 treatment (frame t = 4, t = 5, t = 6), 2 h of mock solution (frame t = 7 to t = 18) solution. Prior to the acquisition, the sample was perfused with mock solution for 2 h. 

DISCUSSION:
The FRET-based GA biosensor nlsGPS1 provides a quantitative method to report and measure GA hormone gradients in multicellular plants. FRET-based biosensors can quantify dynamics with an improved spatiotemporal resolution over direct detection by mass spectrometry and indirect measurement by transcriptional reporters or signaling-protein-degradation-based methods12,13. High-resolution cellular imaging in diverse tissue-types can yield meaningful insights into GA biology and spark new hypotheses regarding the regulation and function of GA accumulations in a multicellular context. For example, monitoring changes in the nlsGPS1 biosensor in specific GA biosynthetic, catabolic, and transport mutants, as well as during spatiotemporally induced perturbations, could be very informative to test specifically how GA gradients are established in the root and address root cell responses to GA gradients. The sensor could be used in other model and crop species to test the conservation of the mechanisms that control the GA-mediated control of seed germination, cellular elongation, and flowering.

The critical steps in the FRET-based imaging of the nlsGPS1 biosensor are that, 1) the pixels should not be saturated during the quantitative FRET analysis, 2) imaging parameters such as “detector gain” should be kept constant for the donor emission (DxDm) and acceptor emission (DxAm) acquisitions, 3) control nlsGPS1-NR lines should be used to rule out artefacts, and 4) samples should be prepared to minimize drift and focal-change issues. Additionally, the environmental conditions in which samples are grown are important to control since GA levels are sensitive to environmental conditions such as light duration and light intensity14-17. A key limitation of this type of analysis is that a high signal-to-noise ratio is required for imaging due to the increase in noise inherent in ratiometric imaging. Thus, nlsGPS1 imaging will not be useful for tissues and organs that are not amenable to ratiometric fluorescence microscopy using cyan and yellow fluorescent proteins—for example, deeper tissues where fluorescent proteins are poorly detected. On the other hand, ratiometric readouts are often preferred over intensiometric readouts, because an internal control is helpful to rule out artefacts stemming from changes in biosensor expression, stability, brightness, or detectability in a given cell, tissue, or condition. For example, FRET biosensor imaging and image analyses have also been used to study a variety of ligands in a variety of tissues5,6,18,19,20,. The imaging experiments and image analyses reported here can be modified to suit new imaging methods, such as light sheet microscopy, that could yield novel insights in, for example, deeper root tissue-types. 

The first-generation nlsGPS1 biosensor is a high-affinity sensor that provides a high-resolution map of GA gradients that can also report on intracellular increases in GA following exogenous GA treatments. One of the current limitations of nlsGPS1 is that the sensor is not rapidly reversible and, thus, reports not on steady-state GA levels but, likely, on the maximum recent GA concentration in the solution of interest. The precise turnover rate for the sensor is also not known and this, combined with low reversibility, precludes detection of endogenous GA depletions that might be happening within a minutes to few a hours in some tissue-types. It is also important to note that nlsGPS1 has a high affinity for GA4 (Kd = 24 nM) compared to other GA forms (GA3 Kd = 240 nM, GA1 Kd = 110 nM) when imaging other bioactive GAs7. Future generations of GA biosensors can be engineered to increase reversibility while maintaining high affinity or to exhibit different specificities for the various precursor, bioactive, or catabolite GAs.
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