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SUMMARY: 27 
This protocol provides a Fiji-based, user-friendly methodology along with straightforward 28 
instructions explaining how to reliably analyze actomyosin behavior in individual cells and curved 29 
epithelial tissues. No programming skills are required to follow the tutorial; all steps are 30 
performed in a semi-interactive manner using the graphical user interface of Fiji and associated 31 
plugins. 32 
 33 
ABSTRACT: 34 
Drosophila immature eggs are called egg chambers, and their structure resembles primitive 35 
organs that undergo morphological changes from a round to an ellipsoid shape during 36 
development. This developmental process is called oogenesis and is crucial to generating 37 
functional mature eggs to secure the next fly generation. For these reasons, egg chambers have 38 
served as an ideal and relevant model to understand animal organ development.  39 
 40 
Several in vitro culturing protocols have been developed, but there are several disadvantages to 41 
these protocols. One involves the application of various covers that exert an artificial pressure on 42 
the imaged egg chambers in order to immobilize them and to increase the imaged acquisition 43 
plane of the circumferential surface of the analyzed egg chambers. Such an approach may 44 
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negatively influence the behavior of the thin actomyosin machinery that generates the power to 45 
rotate egg chambers around their longer axis.  46 
 47 
Thus, to overcome this limitation, we culture Drosophila egg chambers freely in the media in 48 
order to reliably analyze actomyosin machinery along the circumference of egg chambers. In the 49 
first part of the protocol, we provide a manual detailing how to analyze the actomyosin 50 
machinery in a limited acquisition plane at the local cellular scale (up to 15 cells). In the second 51 
part of the protocol, we provide users with a new Fiji-based plugin that allows the simple 52 
extraction of a defined thin layer of the egg chambers’ circumferential surface. The following 53 
protocol then describes how to analyze actomyosin signals at the tissue scale (>50 cells). Finally, 54 
we pinpoint the limitations of these approaches at both the local cellular and tissue scales and 55 
discuss its potential future development and possible applications. 56 
 57 
INTRODUCTION: 58 
The continual development of novel imaging and software technologies with applications in the 59 
life sciences has provided an enormous impact on understanding the basic principles of life. One 60 
of the main challenges is the reliable visualization of developmental processes in combination 61 
with their live imaging in various tissues. Tissues are parts of organs and bodies and, as such, the 62 
majority are not easily accessible for imaging. Therefore, protocols that allow their dissection and 63 
in vitro culturing have been developed in order to visualize biological events that sufficiently 64 
reflect the in vivo situation within a living body. 65 
 66 
Over the past decades, the culturing and live imaging of Drosophila egg chambers, acinar-like 67 
structures resembling primitive organs, has contributed immensely to the understanding of the 68 
basic principles of primitive organ development1–3. Currently, there are several culturing 69 
protocols available, and their usage depends on acquisition time, cell type to be imaged, and 70 
their accessibility (e.g., inner germline vs. outer somatic line)4. 71 
 72 
A common feature in all these culturing protocols is the need for the immobilization of analyzed 73 
egg chambers that display a high contractile activity in liquid media. The contractile activity of 74 
egg chambers is caused mainly by the muscle sheet that covers a long string of connected egg 75 
chambers5–7. Therefore, to achieve proper immobilization of young egg chambers, various 76 
approaches have been developed, involving covering egg chambers with coverslips6,8,9 or flexible 77 
blankets4,10 or embedding them in low-melting-point agarose3,11. These approaches are popular 78 
as they also allow the imaging of a larger visual plane due to the subtle flattening of the 79 
circumferential surface of the egg chambers. 80 
 81 
However, recently, it has been shown that young egg chambers (stage 1–8) rotate around their 82 
anterior-posterior axis6 and that this tissue motion is powered by a fine actomyosin network 83 
close to the circumferential surface of these young egg chambers12. Therefore, artificial alteration 84 
of the cellular surface caused by a subtle flattening of this tissue may have a negative impact on 85 
the behavior of the force-generating actomyosin machinery. The counterpoint is that if the egg 86 
chamber tissue is not flattened, microscopic imaging of proteins at the circumferential surface of 87 
egg chambers becomes even more limited by the decreased size of the acquisition plane.  88 
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 89 
Therefore, we have combined protocols from Prasad et al.9 and the lab of Celeste Berg4,10 and 90 
further modified them so that no coverslip/flexible blanket/agarose is used in the developed 91 
method. Drosophila egg chambers are freely cultured in media and the protocol presented here 92 
applies only inverted microscopy. There are two parts to the protocol. The first part is focused 93 
on the analysis of actomyosin signals at the local cellular scale (up to 15 cells) within egg 94 
chambers. In the second part, we focus on overcoming the limitations associated with a small 95 
acquisition plane caused by the free culturing of egg chambers. In this regard, we have developed 96 
a novel Fiji-based computational method with a semi-interactive graphical user interface that 97 
selectively extracts and unfolds defined layers of a circumferential tissue surface. This is followed 98 
by a protocol that describes how to analyze actomyosin at the tissue scale (i.e., >50 cells). As the 99 
selective extraction of a defined thin layer of curved epithelial tissues has not been easily possible 100 
using a classical z-stack projection (Figure 1), this easy-to-use method serves as an important 101 
prerequisite to comprehensively understanding the behavior of a thin (<1 µm) actomyosin 102 
network at the tissue scale in Drosophila egg chambers. 103 
 104 
In addition, to facilitate the protocol, we provide example time-lapse movies (TLMs) and sample 105 
files of fluorescently tagged nonmuscle conventional myosin II behavior (see Supplementary File 106 
3). Myosin II is a motor protein and represents the active contractile part of the actomyosin 107 
machinery. In order to image myosin II, we use Drosophila transgenic lines that contain a 108 
modified regulatory light chain of myosin II called MRLC::GFP (see Table of Materials for 109 
details)12,13. In order to visualize cell membranes, the protocol is based on commercial dyes (see 110 
Table of Materials). This protocol is suitable not only for the analysis of small subcellular 111 
MRLC::GFP signals12 but also for any similar-sized subcellular particles around ±300 µM, such as 112 
those observed with Life-Act::GFP12,14. 113 
 114 
Although both these protocols are presented using in vitro cultured Drosophila egg chambers, 115 
the acquisition of actomyosin signals can also be performed using other tissues upon the 116 
optimization of the culturing media and depending on the availability of either fluorescently 117 
tagged proteins with corresponding commercial dyes or, for example, mRNA microinjections to 118 
obtain transient gene expression profiles. Similarly, the Fiji-based protocol for the extraction of 119 
a thin layer from a circumferential surface can be applied more generally to ellipsoid and organ-120 
like tissues.  121 
 122 
PROTOCOL: 123 
 124 
NOTE: The following protocol provides instructions on how to analyze actomyosin at the local 125 
cellular and the tissue scale in Drosophila egg chambers. The local-scale approach allows users to 126 
analyze detailed actomyosin behavior in up to 15 cells per egg chamber and requires the 127 
acquisition of TLMs for a short period of time (5–10 min) by using high-speed imaging and an 128 
inverted confocal microscope. In contrast, the tissue scale provides users with actomyosin 129 
information in 50–100 cells and requires the acquisition of TLMs for a long period of time (≥30 130 
min) by using low-speed imaging and an inverted spinning disc microscope (see Figure 2 and 131 
recommended parameters at each scale in Table 1). The decision at which scale to analyze 132 
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actomyosin signals entirely depends on the user’s scientific question. Accompanied test TLMs 133 
should help to make this decision.  134 
 135 
1. Local cellular scale (LCS) 136 
 137 
NOTE: To dissect and image in vitro cultured Drosophila egg chambers, follow the protocol 138 
described in Supplementary File 1. To analyze acquired TLMs, continue with the following 139 
protocol. Links to accompanying test files of TLMs are provided in the Supplementary File 3. 140 
 141 
1.1. Data processing of TLMs at the local cellular scale (LCS) 142 
 143 
1.1.1. Bleach correction of TLMs to compensate for intensity decay of fluorescent labels 144 
 145 
1.1.1.1. Make sure an up-to-date Fiji application is installed on the computer being used by 146 
following these instructions: Fiji > Open a TLM (e.g., TestMovie1.tif from the Supplementary File 147 
3). 148 
 149 
1.1.1.2. Split the color channels by clicking Image > Color > Split Channels. 150 
 151 
1.1.1.3. Perform a bleach correction on both channels using Image > Adjust > Bleach Correction 152 
> Simple Ratio > Background Intensity 0.0. 153 
 154 
NOTE: If unsatisfactory results are obtained, explore which correction methods in this plugin fits 155 
best (e.g., use Histogram Matching instead of a Simple Ratio). 156 
 157 
1.1.2. Cell segmentation to generate a cell mask for TLMs 158 
 159 
1.1.2.1. If Fiji is not already open, reopen it (and make sure it is up-to-date) following Help > 160 
Update > Apply Changes > OK. 161 
 162 
1.1.2.2. If this has not already been done, download the macro TissueCellSegmentMovie.ijm 163 
(from http://adm.irbbarcelona.org/matlab/TissueCellSegmentMovie.ijm). Drag and drop this 164 
script into Fiji. 165 
 166 
1.1.2.3. Open the bleach-corrected TLM .tiff file (see section 1.1.1). Split the channels of the 167 
bleach-corrected file using Image > Color > Split Channels. 168 
 169 
1.1.2.4. Run the uploaded script on the active cell membrane channel of the selected TLM by 170 
pressing the icon Run in the open script. Set the Gaussian blur to 1.500 and the cell detection 171 
sensitivity to -1 and click OK. In order to get a nice cell mask, do not change these parameters 172 
above. Set the estimated noise tolerance between 10–20 for TLMs acquired with the 63x 173 
objective and click OK. 174 
 175 
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NOTE: For other objectives, different parameters may be required. The cleaner the background 176 
in a TLM, the lower Estimated noise tolerance required. 177 
 178 
1.1.2.5. A generated cell mask appears in the analyzed TLM and also in a new window called 179 
ParticleStack (G), and in addition, a little window called Action Required appears. From the cell 180 
mask on the TLM, focus only on cells in the center of the TLM and select those that can provide 181 
complete and well-defined outlines throughout the TLM.  182 
 183 
1.1.2.6. If selected cells contain artificial/extra cell outlines, use the merge tool window called 184 
Action Required in the TLM. For the latter, follow the instructions in the window. 185 
 186 
NOTE: Make sure that cell outlines are well-defined and correspond to real cell membranes in a 187 
TLM as any imprecision may impact subsequent analyses. Additional tweaks and changes, such 188 
as the removal of unwanted cells, can be done later using the Surface manager tool (described 189 
in section 1.1.3). 190 
 191 
1.1.2.7. When the selected cells in the center nicely correspond to the real cell membranes, save 192 
ParticleStack as a .tiff file following File > Save As > Tiff. 193 
 194 
1.1.3. Loading of the generated cell mask into Surface manager 195 
 196 
1.1.3.1. Install Surface Manager Plugin here15 into the used Fiji setup. Follow the instructions by 197 
Viktorinova et al.16. 198 
 199 
1.1.3.2. Open Surface Manager using Plugins > Segmentation > Surface manager(3D). 200 
 201 
NOTE: The Surface manager window displays several action buttons on the right and an empty 202 
window on the left. To see all action buttons, it may be required to stretch the window in its 203 
height/width. Note that time frames will appear as z-slices. 204 
 205 
1.1.3.3. Open the corresponding ParticleStack .tiff file into Surface Manager by clicking File > 206 
Open and select the image to open (e.g., ParticlesStack1.tif). 207 
 208 
1.1.3.4. In Surface Manager, click the Read outline image button and set the Jacquard index to 209 
60%. 210 
 211 
NOTE: Loading the ParticlesStack1.tif file can take up to several minutes, depending on the 212 
computer’s processing power. 213 
 214 
1.1.3.5. Once loaded, each cell will be assigned with an S number and appear in the left part of 215 
the Surface manager window. 216 
 217 



 6 

NOTE: To show outlines and cell names for all cells, tick the Show all and Show labels checkboxes 218 
at the bottom of the Surface manager window. It is recommended to use this function once the 219 
cell numbers have been checked for their correctness. 220 
 221 
1.1.3.6. Click on the first S number; the imported cell outline from ParticlesStack1.tif appears on 222 
the TLM. Check each imported S number for cell outline quality throughout the TLM and remove 223 
unwanted cells that display incorrect cell outlines. To do so, highlight the cell outline and click on 224 
the button Delete. 225 
 226 
NOTE: It is also possible to correct for imprecise cell outlines and add new cell outlines. This is 227 
described in the discussion section. 228 
 229 
1.1.3.7. Save all corrected cells as a RoiSet.zip file by pressing the Save to disk button. 230 
 231 
NOTE: If the session needs to be interrupted, it is possible to load the RoiSet file into Surface 232 
manager later: open a TLM in Fiji (File > Open) and select a TLM. Open Surface manager via 233 
Plugins > Segmentation > Surface manager(3D). Load the corresponding RoiSet.zip file by clicking 234 
the Load from disc button and choosing the appropriate RoiSet.zip file. Double-check that the 235 
loaded cell masks correspond to the loaded TLM. 236 
 237 
1.1.4. Correction for tissue drift in TLMs 238 
 239 
NOTE: During TLMs’ acquisition time, drift effects may be observed due to epithelial rotation or 240 
an unwanted movement. In both cases, we recommend correcting for any drift in order to 241 
simplify the manual actomyosin analysis later. Drift correction is required only for the manual 242 
actomyosin analysis. This tutorial requires up-to-date Fiji software with the MultiStackReg Plugin 243 
(https://git.mpi-244 
cbg.de/scicomp/viktorinova_et_al_actomyosin_dynamics/blob/master/Software/Software_inst245 
allation.md#multistackreg) installed.  246 
 247 
1.1.4.1. Open the bleach-corrected TLM in Fiji via File > Open and select the bleach-corrected file 248 
created using the tutorial mentioned above.. 249 
 250 
1.1.4.2. Split the channels and select the one that identifies the cell membranes via Image > Color 251 
> Split Channels. 252 
 253 
1.1.4.3. Use the following protocol when the cell outlines are not visibly smooth: Process > Filters 254 
> Gaussian Blur. Set it to ~1–2 for a 63x objective and click OK and then Yes. Click Process > 255 
Binary > Convert to Mask using the default settings; then, click OK. 256 
 257 
1.1.4.4. Load the MultiStackReg Plugin following Plugins > Registration > MultiStackReg. 258 
 259 
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1.1.4.5. Make sure Stack 1 is set to the cell membrane channel, Action 1 is set to Align, and 260 
Transformation is set to Translation. Check the Save Transformation File checkbox and then click 261 
OK. 262 
 263 
1.1.4.6. Reopen the selected TLM, the MultiStackReg Plugin, and the saved transformation file 264 
using File > Open and select a TLM. Split the color channels using Image > Color > Split channels. 265 
 266 
1.1.4.7. Load the MultiStackReg Plugin by clicking Plugins > Registration > MultiStackReg. Select 267 
Load Transformation File as Action 1. 268 
 269 
1.1.4.8. Leave Transformation as Rigid Bod and click OK. Select the previously saved 270 
Transformation File and click OK again. 271 
 272 
1.1.4.9. Merge the image channels and save the registered TLM as a .tiff file following Image > 273 
Color > Merge channels. Save the file by clicking File > Save As > Tiff. 274 
 275 
NOTE: There are alternative ways to correct for a tissue drift in Fiji, namely via Plugins > 276 
Registration > StackReg/Correct 3D drift. 277 
 278 
1.2. Analysis of actomyosin pulses in Surface manager at LCS 279 
 280 
NOTE: This protocol step allows scientists to identify whether actomyosin pulses are present in 281 
the analyzed tissue and to understand the detailed behavior as well as the directionality of 282 
actomyosin signals. 283 
 284 
1.2.1. Open Fiji and ensure that a TLM and its corresponding cell mask is open in Surface manager. 285 
 286 
NOTE: Ensure Fiji is installed and up-to-date and the Surface Manager Plugin is installed (step 287 
1.1.3.1). 288 
 289 
1.2.2. Open a TLM with File > Open and select a TLM to open (e.g., TestMovie1_bleach.tif). Load 290 
the Surface manager Plugin via Plugins > Segmentation > Surface manager(3D). Load the saved 291 
cell mask created in the tutorial here (e.g., ParticlesStack1.tif) via File > Open and select a cell 292 
mask (e.g., ParticlesStack1.tif). Load the corresponding region of interest (ROI, e.g., 293 
TestMovie1_RoiSet.zip). See Figure 3A. 294 
 295 
1.2.3. Switch to the channel of interest in the selected TLM. 296 
 297 
NOTE: To distinguish the channels, follow the color code indicated around the TLM. 298 
 299 
1.2.4. In Surface Manager, click the Statistics button to obtain the window called Average grey 300 
value Slice by Slice (Figure 3B). Note that the mean/median intensity values of actomyosin 301 
signals in a given analyzed channel within the defined cell outlines over time will be displayed, as 302 
well as other parameters related to the cell area and cell shape. 303 
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 304 
NOTE: The intensity values are in arbitraty units (A.U.); the cell area is in pixels and needs to be 305 
converted into square micrometers. 306 
 307 
1.2.5. Save the obtained values as a spreadsheet file. Click on the Statistics window, File > Save 308 
As. 309 
 310 
NOTE: It is possible to verify obtained statistical values later as follows: open the bleach-corrected 311 
TLM in Fiji and open Surface manager. Load the corresponding RoiSet.zip to the TLM by pressing 312 
the Load from disk button and open the file. The saved mask with cell outlines will be uploaded 313 
and the names of the cells will appear in the left Surface manager window. Click the Statistics 314 
button for statistical values. 315 
 316 
1.3. Manual analysis of individual subcellular actomyosin signals at LCS 317 
 318 
NOTE: This protocol requires the most concentration and is time-consuming. In general, one 319 
acquired TLM can be comfortably analyzed within 1 day. This does not include time for fly 320 
preparation before their dissection, the dissection itself, and image acquisition. 321 
 322 
1.3.1. Open a selected, bleach-corrected and registered (drift-corrected) TLM in an up-to-date 323 
Fiji application. Use a bleach-corrected and drift-corrected TLM (e.g., 324 
TestMovie1_bleach_reg.tif). 325 
 326 
1.3.2. Adjust the brightness and contrast to see the individual actomyosin signals using Image > 327 
Adjust > Brightness/Contrast. 328 
 329 
1.3.3. Align TLMs in the same direction relative to the tissue/body axis. In the case of egg 330 
chambers, align the anterior side of the egg chambers always to the left of the 331 
image/submovie/TLM before the analysis. 332 
 333 
1.3.4. Divide the selected movie into short 30 s submovies and time-project each of them. Save 334 
nontime-projected and time-projected submovies with corresponding names. Keep the original 335 
source. 336 
 337 
NOTE: Submovies can be created from original TLMs by first deleting unwanted frames via Image 338 
> Stacks > Slice Remover. Define the slices to be removed and set Increment. Transform to RGB 339 
before using the slice remover when Increment = 1. To time-project a 30 s submovie, click Image 340 
> Stacks > Z-project > Max Intensity for the defined frames (slices) and then click OK. Skip every 341 
second 30 s submovie in order to avoid counting actomyosin signals 2x in two subsequent 30 s 342 
submovies. 343 
 344 
1.3.5. Place a time-projected image next to the corresponding 30 s submovie (Figure 4A,B). 345 
Identify the signal line on the time-projected submovie. Identify the direction of the actomyosin 346 
signal movement (0°–360°) along this line in the original submovie by manually playing the 347 
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submovie. Use the Angle tool (in the Fiji bar) to manually measure the direction of the signal 348 
movement relative to the defined tissue axis or a similar available tool.  349 
 350 
NOTE: Fiji works only on a 0°–180° scale (Figure 4C), and a recalculation of the obtained values 351 
onto a 0°–360° scale is required. A signal line corresponds to the trajectory of one actomyosin 352 
signal movement over time. 353 
 354 
1.3.6. To avoid duplication in the analysis of actomyosin signals, mark the analyzed signal lines 355 
within cells in the time-projected submovie (Figure 4B,D). 356 
 357 
1.3.7. Analyze all selected cells in the 30 s submovie and save the obtained angles.  358 
 359 
NOTE: Analyze only subcellular cytoplasmic actomyosin signals in cells with well-defined cell 360 
outlines throughout a TLM. Exclude individual cells with less than 15–20 detected signals in the 361 
whole TLM. Ignore actomyosin signals that move across cells due to their unknown origin. An 362 
example of signal counts for one analyzed cell in the 30 s submovie is shown in Figure 4D. 363 
 364 
1.3.8. Continue until all 30 s-long submovies of one TLM are analyzed, and save all measured 365 
angles of actomyosin signals of one TLM in a spreadsheet file. 366 
 367 
1.3.9. Sum up all measured angles over the relevant number of TLMs (dependent on the 368 
experiment). Plot the percentage of the direction of analyzed actomyosin signals, for example, 369 
as a rose diagram with a range from 0° to 360° with a preferred software. 370 
 371 
NOTE: To obtain statistically significant results, five to ten independent egg chambers of any egg 372 
chamber stage are recommended to be analyzed. 373 
 374 
2. Tissue scale 375 
 376 
NOTE: To dissect and image in vitro cultured Drosophila egg chambers, follow the protocol in 377 
Supplementary File 2. To analyze acquired TLMs, continue with the following protocol below. 378 
Accompanied test files of TLMs are placed in the Supplementary File 3. 379 
 380 
2.1. Selective surface extraction of curved epithelial tissues 381 
 382 
NOTE: This protocol allows users to selectively extract a thin layer of actomyosin in a curved 383 
epithelial tissue over time. This protocol step is user-friendly and based on an intuitive graphical 384 
interface. It is possible to comfortably analyze (extract surface) several TLMs. Use TestMovie2.czi 385 
(from the Supplementary File 3) as a test TLM example. 386 
 387 
2.1.1. Open an up-to-date Fiji application (Fiji > Help > Update > Apply Changes > OK). 388 
 389 
2.1.2. Ensure the Ellipsoid Surface Projection plugin15 is installed. Follow the instructions by 390 
Viktorinova et al.16.  391 
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 392 
2.1.3. Open a TLM and export it as an XML/HDF5 file by clicking Plugins > BigDataViewer > Export 393 
Current Image as XML/HDF5 file. 394 
 395 
NOTE: It is required to define an export path. The saving itself can take several minutes and 396 
depends on the TLM length. 397 
 398 
2.1.4. Open the exported file in Ellipsoid Surface Projection by clicking Plugins > BigDataViewer 399 
> Ellipsoid Surface Projection > Select XML file.  400 
 401 
NOTE: A new window with sagittal views of the egg chamber and a dialog to guide the user 402 
through the processing will appear. Details on how to navigate in the slice view can be found at 403 
https://imagej.net/BigDataViewer17. 404 
 405 
2.1.5. The dialog window called Ovaries Projection has several tabs. In the first dialog tab called 406 
Bounding box, define the x and y borders of an egg chamber in the TLM together with the z width 407 
of the bounding box (i.e., the depth of a z-stack/egg chamber) and press set (Figure 5A). 408 
 409 
2.1.6. To define borders, drag buttons next to x, y, and z or define the number coordinates in the 410 
x, y, and z boxes. Ensure that the borders are generous enough to get the part of the egg chamber 411 
of interest into the surface extraction. The selected parts of the egg chamber are highlighted in 412 
pink. 413 
 414 
2.1.7. Switch to the tab called Find blobs in the window Ovaries Projection. Define the sigma and 415 
the minimal peak value; then, press compute to identify the actomyosin signals (Figure 5B), which 416 
will appear as green blobs. Retry this step with different parameters until enough spots (around 417 
100) are found. 418 
 419 
NOTE: Sigma 1‒3 with minimal peak value 20‒100 works the best to identify actomyosin signals 420 
of stage-6 to -8 egg chambers. Identifying actomyosin signals is a crucial step and depends on the 421 
signal quality and its size. It is important to confirm the correct size of the existing blobs. No 422 
visible green spots/blobs in the image means that the next step will not work. Browse through 423 
the selected z planes to see blobs. 424 
 425 
2.1.8. To design the ellipsoid, continue with the tab called Fit ellipsoid. Set Random samples to 426 
10,000, Outside/inside cut-off distance to 1‒10, and then, click Compute (Figure 5C). 427 
 428 
NOTE: The lower the cut-off distance, the more precise the desired ellipsoid will be. After this, 429 
the tab called Projection will automatically open and allows the definition of the surface 430 
extraction. The settings need to be optimized. 431 
 432 
2.1.9. Continue further with the tab called Projection (Figure 5D). Set up a minimum and 433 
maximum projection distance (i.e., the width of the desired ellipsoid). It is required to set a 434 
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minimal and maximal projection distance so that the pink defined ellipsoid region includes the 435 
entire outside layer of the egg chamber. Define the slice distance (1 is recommended).  436 
 437 
NOTE: Examples of an incorrect and an optimal ellipsoid fit resulting in incorrect and optimal 438 
projection parameters are shown in Figure 6A,C. The thin circumferential layer of the interest 439 
can be defined later. Make sure that the pink region of the ellipsoid with the defined width on 440 
the egg chamber is visible before pressing compute. It is important that the desired ellipsoid (pink 441 
single line) nicely fits the ellipsoid surface of an egg chamber in order to obtain the best results. 442 
If the ellipsoid fit is not good, arrange different settings till the desired surface extraction is 443 
obtained. 444 
 445 
2.1.9.1. Set an output width (≥800) and height (≥400) of the ellipsoid. Set from which time point 446 
to which time point the surface extraction should be created (i.e., define the length of the TLM 447 
extraction). Choose either a spherical or a cylindrical projection. Flip Z and align Y if required. 448 
 449 
2.1.9.2. Press compute to obtain a surface extraction for both channels in new windows called 450 
Image. Adjust the brightness and contrast of the obtained image windows to be able to see the 451 
projected actomyosin signals, by clicking Image > Adjust > Brightness/Contrast. 452 
 453 
NOTE: An example comparison of a projection resulting from an incorrect and optimal ellipsoid 454 
fit is shown in Figure 6B,D. 455 
 456 
2.1.10. If the surface extraction looks good, save the images (both channels separately) as .tiff. 457 
Additionally, save the Log window file for future reference as to how the surface of this particular 458 
egg chamber was extracted.  459 
 460 
NOTE: This is particularly important information if the extracted thin layer should be returned to 461 
its original unfolded shape (for developers only).  462 
 463 
2.1.11. Merge the channels with a preferred color code in Fiji. 464 
 465 
NOTE: If necessary, project selected z-stack layers with actomyosin signals. The projection of 466 
selected z-stack layers is required when the acquisition focus slightly changes over time in a TLM. 467 
For best results, project at most one to two z-stack layers. 468 
 469 
2.1.12. Save the results as .tiff files. 470 
 471 
NOTE: Representative examples of thin layers (selective basal and apical surface) that represent 472 
the myosin II (MRLC::GFP) signal from the follicle epithelium of the control and fat2 mutant egg 473 
chambers can be found in Figure 1. 474 
 475 
2.2. Data processing of a selectively extracted tissue surface 476 
 477 
2.2.1. Bleach-correct the TLMs to compensate for intensity decay of the fluorescent labels. 478 
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 479 
2.2.1.1. Open Fiji. Open a TLM (e.g., TestMovie2.czi from the Supplementary File 3) using File > 480 
Open. Select the image to open it. 481 
 482 
2.2.1.2. Split the color channels and convert them to 16-bit images, if necessary, by clicking Image 483 
> Color > Split Channels. Convert the channels to 16-bit images (from 32-bit images) using Image 484 
> Type > 16-bit. 485 
 486 
2.2.1.3. Perform a bleach correction on both channels using Image > Adjust > Bleach Correction 487 
> Simple Ratio > Background Intensity 0.0. 488 
 489 
NOTE: If unsatisfactory results are obtained, it is required to explore which correction methods 490 
in this plugin fit best (e.g., use Histogram Matching instead of a Simple Ratio). 491 
 492 
2.2.1.4. Merge the channels from the two bleach-corrected images by clicking Image > Color > 493 
Merge Channels. Save the merged image as a .tiff file by clicking File > Save As > Tiff. 494 
 495 
NOTE: Adjust the contrast and brightness for the channels if needed. 496 
 497 
2.2.2. Cell segmentation to generate a cell mask for TLMs 498 
 499 
2.2.2.1. If Fiji is not already open, reopen it (and make sure it is up-to-date by clicking Help > 500 
Update > Apply Changes > OK). 501 
 502 
2.2.2.2. If this is not already done so, download the macro TissueCellSegmentMovie.ijm 503 
(http://adm.irbbarcelona.org/matlab/TissueCellSegmentMovie.ijm). 504 
 505 
2.2.2.3. Drag and drop this script into Fiji. Open the bleach-corrected file TestMovie2_bleach.tif 506 
(see step 2.2.1). 507 
 508 
2.2.2.4. Split the channels of the bleach-corrected file by clicking Image > Color > Split Channels. 509 
Adjust the membrane channel to ensure clear cell outlines by clicking Image > Adjust > 510 
Brightness/Contrast. 511 
 512 
2.2.2.5. Run the uploaded script on the active cell membrane channel of the selected TLM by 513 
pressing the icon Run in the open script. Set Gaussian blur to 1.500. Set cell detection sensitivity 514 
to -1 and click OK. Set Estimated noise tolerance to ~8 for TLMs acquired with the 40x objective 515 
and click OK. 516 
 517 
NOTE: In order to get a nice cell mask, do not change these parameters above. For other 518 
objectives, different parameters may be required. The cleaner the background in a TLM, the 519 
lower Estimated noise tolerance is required. 520 
 521 
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2.2.2.6. A generated cell mask appears in the analyzed TLM and also in a new window called 522 
ParticleStack (G). Additionally, a little window called Action required appears. From the cell mask 523 
on the TLM, focus only on cells in the center of the TLM and select those that can provide 524 
complete and well-defined outlines throughout the TLM. 525 
 526 
2.2.2.7. If selected cells contain artificial/extra cell outlines, use the merge tool window called 527 
Action required in the TLM. For the latter, follow the instructions in the window. 528 
 529 
NOTE: Make sure that cell outlines are well-defined and correspond to real cell membranes in a 530 
TLM as any imprecision may impact subsequent analyses. Additional tweaks and changes, such 531 
as the removal of unwanted cells, can be done later using the Surface manager tool (outlined in 532 
the tutorial below). 533 
 534 
2.2.2.8. When selected cells in the center nicely correspond to the real cell membranes, save the 535 
ParticleStack as a .tiff file following File > Save As > Tiff. Proceed to perform the loading and 536 
analysis of the generated cell mask in Surface Manager as previously performed in sections 1.1.3 537 
and 1.2 (also described in detail in sections 2.2.3 and 2.3). 538 
 539 
2.2.3. Loading of the generated cell mask into Surface manager 540 
 541 
2.2.3.1. If the Surface Manager Plugin is already installed in the Fiji setup used, proceed to step 542 
2. If not, follow the instructions by Viktorinova et al.16. For developers, just the source code is 543 
also available15. 544 
 545 
2.2.3.2. Open Surface Manager by clicking Plugins > Segmentation > Surface manager(3D). 546 
 547 
NOTE: The Surface manager window displays several action buttons on the right and an empty 548 
window on the left. To see all action buttons, it may be required to stretch the window in its 549 
height/width. Note that time frames will appear as z-slices. 550 
 551 
2.2.3.3. Open the corresponding ParticleStack.tif file into Surface Manager via File > Open and 552 
select the image to open (e.g., ParticleStack.tif). 553 
 554 
2.2.3.4. In Surface Manager, click the Read outline image button and set the Jacquard index to 555 
60%. 556 
 557 
NOTE: Loading a ParticleStack.tif file can take up to several minutes, depending on the computer 558 
power. 559 
 560 
2.2.3.5. Once loaded, each cell will be assigned with an S number and will appear in the left part 561 
of the Surface manager window (Figure 7A). 562 
 563 
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NOTE: To show outlines and cell names for all cells, tick the Show all and Show labels checkboxes 564 
at the bottom of the Surface manager window. It is recommended to use this function once the 565 
cell numbers have been checked for their correctness. 566 
 567 
2.2.3.6. Click on the first S number; the imported cell outline from ParticleStack.tif appears on 568 
the TLM. Check each imported S number for cell outline quality throughout the TLM and remove 569 
unwanted cells that display incorrect cell outlines. To do so, highlight the cell outline and click on 570 
the button Delete. 571 
 572 
NOTE: It is also possible to correct for imprecise cell outlines and add new cell outlines. This is 573 
described in the discussion section. 574 
 575 
2.2.3.7. Save all corrected cells as a RoiSet.zip file by pressing the Save to disk button. 576 
 577 
NOTE: If the session needs to be interrupted, it is possible to load the RoiSet.zip file into Surface 578 
manager later: open a TLM in Fiji via File > Open and select a TLM. Open Surface manager as 579 
follows: Plugins > Segmentation > Surface manager(3D). Load the corresponding RoiSet.zip by 580 
clicking the Load from disc button and choosing the appropriate RoiSet.zip file (e.g., 581 
TestMovie2_RoiSet.zip). Double-check that the loaded cell masks correspond to the loaded TLM. 582 
 583 
2.3. Analysis of actomyosin pulses in Surface manager 584 
 585 
NOTE: Open Fiji and ensure that a TLM and its corresponding cell mask is open in Surface 586 
manager. Ensure Fiji is installed and up-to-date and the Surface Manager Plugin (https://git.mpi-587 
cbg.de/tomancaklab/surface_manager) is installed. 588 
 589 
2.3.1. Open a TLM with File > Open and select a TLM to open (e.g., TestMovie2_bleach.tif). Load 590 
the Surface manager plugin via Plugins > Segmentation > Surface manager(3D). Load the saved 591 
cell mask created in the tutorial here (e.g., ParticlesStack2.tif) via File > Open and select a cell 592 
mask (e.g., ParticlesStack2.tif). Load the corresponding ROI (e.g., TestMovie2_RoiSet.zip). 593 
 594 
2.3.2. Switch to the channel of interest in the selected TLM. 595 
 596 
NOTE: To distinguish between the channels, follow the color code indicated around the TLM. 597 
 598 
2.3.3. In Surface manager, click the Statistics button to obtain the window called Average grey 599 
value Slice by Slice (Figure 7B). Note that the mean/median intensity values of actomyosin 600 
signals in a given analyzed channel within the defined cell outlines over time will be displayed, as 601 
well as other parameters related to the cell area and cell shape. 602 
 603 
NOTE: The intensity values are in A.U.; the cell area is in pixels and needs to be converted into 604 
square micrometers. 605 
 606 
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2.3.4. Save the obtained values as a spreadsheet file: click on the Statistics window, File > Save 607 
As.  608 
 609 
NOTE: It is possible to verify the obtained statistical values later, as follows. Open the bleach-610 
corrected TLM in Fiji. Open Surface manager. Load the corresponding RoiSet.zip to the TLM by 611 
pressing the Load from disk button and open the file. The saved mask with cell outlines will be 612 
uploaded and the names of the cells will appear in the left Surface manager window. Click the 613 
Statistics button for statistical values. 614 
 615 
NOTE: Regarding a manual analysis of individual subcellular actomyosin signals, it is not possible 616 
to perform a manual analysis of subcellular actomyosin signals at the tissue scale. Optimization 617 
is required for the analysis of individual actomyosin signals at the semi-tissue scale, as highlighted 618 
in the discussion section. 619 
 620 
REPRESENTATIVE RESULTS: 621 
This protocol enables scientists to investigate the behavior of actomyosin networks in epithelial 622 
tissues. This is only possible when a detailed analysis of actomyosin behavior at the local cellular 623 
scale (a few cells) is combined with a similar analysis at the tissue scale (many cells). However, 624 
epithelial tissues are often curved and the extraction of a thin layer of these tissues was 625 
previously not easily possible, as shown in Drosophila egg chambers (Figure 1). The protocol 626 
presented here provides users with simple instructions describing how to analyze actomyosin 627 
behavior at both these scales (Figure 2). 628 
 629 
The first part of this protocol focuses on instructions regarding the analysis of actomyosin pulses 630 
using the Surface manager plugin (Figure 3). It also describes how to manually analyze individual 631 
actomyosin behavior at the local cellular scale (Figure 4). The second part of this protocol explains 632 
how to extract a thin layer of epithelial tissue using the Ellipsoid Surface Projection plugin (Figure 633 
5 and Figure 6). Only then is it possible to analyze actomyosin pulses at the tissue scale using the 634 
Surface manager plugin (Figure 7). Representative results and a comparison of actomyosin 635 
behavior in rotating control and static fat2 mutant Drosophila egg chambers at the local cellular 636 
and tissue scale is shown in Figure 8 and in corresponding Movie 1, Movie 2, Movie 3, Movie 4, 637 
Movie 5, and Movie 6 (for details, see Figure 8). 638 
 639 
FIGURE LEGENDS: 640 
 641 
Figure 1: Selective extraction of a thin layer of a curved tissue surface. (A) In order to obtain 642 
sufficient information regarding actomyosin networks in circumferentially curved epithelia, it is 643 
necessary to acquire a deep z-stack (pink) over the majority of a visible tissue as shown for the 644 
curved follicle epithelium (grey) of Drosophila egg chambers. (A’) However, a simple projection 645 
of such a z-stack leads to the mixing of whole actomyosin networks in follicle cells. Myosin II 646 
visualized with MRLC::GFP (green) shows the strongly expressing inner (apical) region of follicle 647 
cells in such a z-projection and almost no information from the basal (outer) side, where myosin 648 
II displays a strong planar cell polarity phenotype, but its signal intensity is low12. To avoid such 649 
mixing as shown in panel A’, we have developed a user-friendly, Fiji-based plugin called Ellipsoid 650 
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Surface Projection in BigDataViewer18 that allows (B) the selective extraction of a defined, thin 651 
layer (pink) of actomyosin from a curved epithelium (B’) as shown for myosin II (green) in a 652 
selected extraction of the basal (outer) side of the follicle epithelium. Compare the difference in 653 
signal of myosin II (MRLC::GFP) in panels A’ and B’. Note the planar polarized pattern of myosin 654 
II in panel B’. The cell outlines are in red. The anterior side is on the left. The scale bar = 50 µm. 655 
 656 
Figure 2: Planar polarized actomyosin network at the local cellular and tissue scales. The 657 
imaging of actomyosin at different scales allows the analysis of different numbers of epithelial 658 
cells, namely (A) up to 15 cells at the local cellular scale and (B) 50–100 cells at the tissue scale in 659 
the follicle epithelium of cultured Drosophila egg chambers. Nonmuscle myosin II is visualized 660 
with MRLC::GFP (green) and the genotype of the used transgenic line is specified in the Table of 661 
Materials. The cell outlines are in magenta. The anterior side is on the left. The scale bars = 5 µm 662 
in panel A and 50 µm in panel B. 663 
 664 
Figure 3: An example of the analysis of myosin II pulses in Surface manager at the local cellular 665 
scale. (A) A particle stack is loaded into Surface manager. Note that all identified cells in the TLM 666 
appear in the Surface manager window. It is important to delete all unwanted or incomplete cells 667 
throughout a TLM. (B) Statistics obtained on myosin II (MRLC::GFP) for selected cells are shown 668 
in the window called Average grey value Slice by Slice in Surface manager. MRLC::GFP is shown 669 
in green whilst cellular membranes are in red. The anterior side is on the left. 670 
 671 
Figure 4: An example of the manual analysis of individual myosin II signals at the local cellular 672 
scale. (A) A selected 30 s-long submovie is placed next to (B) its time projection. Note that upon 673 
the time projection, myosin II (MRLC::GFP) shows longer trajectory lines (see panel B) within 674 
individual cells than in an individual time frame (see panel A). Individual lines in cells should be 675 
analyzed for their angular direction relative to the anterior-posterior axis of the egg chambers. 676 
(C) Note that Fiji does not measure 0° to 360° but only 0° to 180° for signals pointing up and 0° 677 
to -179° for signals pointing down. Be aware that 0° is atypically placed on the left of an analyzed 678 
image. (D) Based on this information, lines that move with (up in pink) or against (down in yellow) 679 
the direction of the epithelial rotation in a particular egg chamber should be binned to identify 680 
whether symmetry breaking of analyzed signals is present within a cell and then for multiple cells 681 
in the analyzed tissue. MRLC::GFP is shown in green whilst cellular membranes are in red. The 682 
anterior side is on the left.  683 
 684 
Figure 5: An example of generating an ellipsoid fit at the tissue scale. In order to fit an ellipsoid 685 
onto an egg chamber using the Ellipsoid Surface Projection plugin in BigDataViewer, it is required 686 
to define (A) a bounding box that includes the majority of the scanned tissue. Next, it is important 687 
(B) to identify signal dots, which are a prerequisite for an optimal ellipsoid fit generation. (C) 688 
When the ellipsoid fit is not optimal and does not nicely surround an egg chamber, this results in 689 
(D) poor tissue layer extraction. See the extraction and later projection results in Figure 6. 690 
 691 
Figure 6: Comparison of an incorrect and optimal ellipsoid fit and corresponding surface 692 
projections. (A) When the ellipsoid is not fitted properly, (B) the final surface projection will not 693 
provide complete signal data in the thin layer of the analyzed tissue. (C) However, when fitted 694 
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optimally, it guarantees an equal signal detection of a thin layer in the tissue. (D) Note that the 695 
optimal surface projection contains several thin layers as a surface-projected z-stack over time, 696 
which can be separated subsequently as shown in Figure 8. Myosin II signals (MRLC::GFP, white) 697 
and membrane signals (white) are initially merged before the projection (panels A and C), but 698 
upon the surface projection itself, these channels are separated (see projections of myosin II in 699 
panels B and D). 700 
 701 
Figure 7: An example of the analysis of myosin II pulses in Surface manager at the tissue scale. 702 
(A) A particle stack is loaded into Surface manager. Note that all identified cells in the TLM appear 703 
in the Surface manager window. It is important to delete all unwanted or incomplete cells 704 
throughout a TLM. (B) Statistics obtained on myosin II (MRLC::GFP) pulses (mean or median) for 705 
selected cells over time are shown in the window called Average grey value Slice by Slice in 706 
Surface manager. Note that stronger myosin II dots may influence the final measure of intrinsic 707 
myosin II intensity. This results from the issue that these myosin II dots may appear to migrate 708 
beyond the cell outline where there is an incorrect cell outline definition in the generated cell 709 
mask. MRLC::GFP is shown in green whilst cellular membranes are in red. The anterior side is on 710 
the top. 711 
 712 
Figure 8: Representative results of a myosin II network in the Drosophila follicle epithelium. 713 
Representative examples of dynamic myosin II (MRLC::GFP) behavior (A and B) at the local 714 
cellular scale and (C–F) at the tissue scale for control and fat2 mutant Drosophila egg chambers. 715 
See Table of Materials for detailed information on used genotypes. Note that MRLC::GFP signals 716 
(green) move perpendicular to the anterior-posterior (AP) axis of control egg chambers. This 717 
polarity is lost in fat2 mutant egg chambers and leads to anisotropic myosin II 718 
pulses/oscillations12. Upon manual analysis of small MRLC::GFP signals (~300 µm) and the 719 
quantification of their angular directional movement as described in the protocol, symmetry 720 
breaking of MRLC::GFP signals can be observed with a preference against the direction of the 721 
epithelial rotation in an analyzed egg chamber12 (Figure 4). Corresponding movies are: panel A = 722 
Movie 1, panel B = Movie 2, panel C = Movie 3, panel D = Movie 4, panel E = Movie 5, and panel 723 
F = Movie 6. Cell outlines are shown in magenta. The anterior side is on the left. The scale bars = 724 
5 µm (in panels A and B) and 50 µm (in panels C–F). 725 
 726 
Table 1: Recommended imaging parameters. 727 
 728 
Movie 1: Representative dynamic behavior of myosin II (MRLC::GFP) at the cellular scale in a 729 
control Drosophila egg chamber. Note that MRLC::GFP (green) prefers to move perpendicular to 730 
the AP axis of the egg chambers. Cell outlines are in magenta. Basal view. The anterior side is on 731 
the left. The scale bar = 5 µm. 732 
 733 
Movie 2: Representative dynamic behavior of myosin II (MRLC::GFP) at the cellular scale in a 734 
fat2 mutant Drosophila egg chamber. Note that MRLC::GFP pulses (green) and is no longer 735 
planar aligned perpendicular to the AP axis of static egg chambers. Cell outlines are in magenta. 736 
Basal view. The anterior side is on the left. The scale bar = 5 µm. 737 
 738 
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Movie 3: Representative dynamic behavior of basal myosin II (MRLC::GFP) at the tissue scale in 739 
a control Drosophila egg chamber. Note that only a thin basal (outer) MRLC::GFP layer is 740 
extracted from almost half of the follicle epithelium of an egg chamber. MRLC::GFP is in green 741 
and cell outlines are in magenta. Notice the difference in the level of detail of the obtained 742 
MRLC::GFP signal behavior here (representing the tissue scale) as compared to Movie 1 743 
(representing the cellular scale). The anterior side is on the left. The scale bar = 50 µm. 744 
 745 
Movie 4: Representative dynamic behavior of basal myosin II (MRLC::GFP) at the tissue scale in 746 
a fat2 mutant Drosophila egg chamber. Note that MRLC::GFP (green) pulses strongly at the basal 747 
side of almost half of the follicle epithelium of a fat2 mutant egg chamber and fails to generate 748 
the synchronized force required to promote epithelial rotation. Cell outlines are in magenta. The 749 
anterior side is on the left. The scale bar = 50 µm. 750 
 751 
Movie 5: Representative dynamic behavior of apical myosin II (MRLC::GFP) at the tissue scale 752 
in a control Drosophila egg chamber. Only a thin MRLC::GFP layer is extracted from the apical 753 
(inner) side of almost half of the follicle epithelium of an egg chamber. Note that MRLC::GFP (in 754 
green) shows different dynamic behavior here at the apical side as compared to the basal side of 755 
the follicle epithelium (as shown in Movie 3). Cell outlines are in magenta. The anterior side is on 756 
the left. The scale bar = 50 µm. 757 
 758 
Movie 6: Representative dynamic behavior of apical myosin II (MRLC::GFP) at the tissue scale 759 
in a fat2 mutant Drosophila egg chamber. Altered dynamic behavior of MRLC::GFP (green) 760 
extracted from a thin apical region of almost half of the follicle epithelium of a static fat2 mutant 761 
egg chamber. Cell outlines are in magenta. The anterior side is on the left. The scale bar = 50 µm. 762 
 763 
DISCUSSION: 764 
 765 
Critical steps and troubleshooting for the dissection and culturing of egg chambers 766 
If too many flies are placed into a small vial, the fly food can turn muddy after 2–3 days due to 767 
extensive amounts of feeding larvae and adult flies getting trapped in the fly food. In such a case, 768 
flip the rest of these flies into a new vial with fresh food and downsize their number. In particular, 769 
exclude females that were stuck in the food. 770 
 771 
The Schneider mix (SM) should be prepared in advance and can be stored at 4 °C for ~14 days. 772 
Be aware that an older mix may contain crystals that can damage the surface of egg chambers. 773 
Always mix the SM with freshly added insulin and allow it sufficient time to reach room 774 
temperature. This protects egg chambers against cold shock, which can have a negative impact 775 
on the growth of microtubules and the planar alignment of the cytoskeleton (as seen in the 776 
developing Drosophila wing19). 777 
 778 
Egg chambers and selected ovarioles are very fragile and, due to their small size, may float in the 779 
SMI (SM with insulin). It is recommended to let them spontaneously sink in the SMI. They also 780 
often stick to the dissection forceps/cactus tool. In such a case, let them release themselves from 781 
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dissection devices by gently moving them in the SMI. Avoid squeezing and touching them directly 782 
at all times. If required, exclude these egg chambers/ovarioles from the further protocol. 783 
 784 
As a dissection stereoscope is not reliable for the identification of damaged egg 785 
chambers/ovarioles, egg chambers/ovarioles should be checked using a CellMask or FM 4-64 dye 786 
under a confocal/spinning disk microscope. Damaged egg chambers show extreme coloring as 787 
compared to an undamaged egg chamber tissue background. Never acquire a TLM with strong 788 
dye patches.  789 
 790 
Critical steps and troubleshooting for the in vitro live imaging of egg chambers 791 
If freely placed egg chambers in the SMI still move, check again under the confocal microscope 792 
to see whether there are still any overlooked remnants of muscle sheet and debris floating in the 793 
SMI. Remove them and try again. Of the egg chambers, 90% should be stable and immobile 794 
during subsequent imaging. 795 
 796 
To make sure that a selected egg chamber/ovariole is stable, use high-speed imaging (6 s 797 
intervals) for 1 min. Unstable egg chambers would move by this point. However, it is 798 
recommended to watch the whole time-lapse recording to be able to gently correct a potential 799 
unexpected movement of the imaged egg chamber. This can be done by moving the microscopic 800 
stage/table, which holds the Petri dish with the cultured egg chambers/ovarioles, to the original 801 
position so that the egg chamber of the interest is again in the imaged, focused window.  802 
 803 
Stop imaging if a sudden and unexpected movement of the imaged egg chamber appears. Check 804 
the cushioning of the microscope table, and avoid walking around near the microscope during 805 
the acquisition time as this may result in the disruption of the image acquisition due to the 806 
vibrations caused.  807 
 808 
If the cell membrane dye is not visible after half an hour and the used laser line is correct, add 809 
more of the dye and increase its concentration for the next acquisition.  810 
 811 
If the actomyosin signals appear to be blurred, check the NA of the objective used. An NA lower 812 
than 1.3 will decrease the imaging quality. Additionally, make sure that used immersion oil has 813 
been applied correctly to the water 63x objective. Add or replace it if necessary.  814 
 815 
If the egg chambers shrink and the observed cell membranes deform, check whether the lid is 816 
properly closed. If the lid is missing or not properly closed, the egg chambers can dry out due to 817 
SMI evaporation over the acquisition time. 818 
 819 
If the rotation of the egg chambers slows down or stops, decrease the laser power. If a hole 820 
appears in the egg chamber, it has been burned by the laser. Decrease the laser power. 821 
 822 
If the actomyosin signals bleach after 2 min during TLM acquisition, decrease the laser power and 823 
increase the signal amplification in the microscope software.  824 
 825 
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Once a TLM of the follicle epithelium of one egg chamber has been acquired, it is recommended 826 
to avoid imaging again in the same tissue region of this egg chamber. However, as egg chambers 827 
rotate around their AP axis, it is possible to repeat the acquisition of a TLM using this undamaged 828 
egg chamber after circa 30 min. While imaging the follicle epithelium in one egg chamber, other 829 
egg chambers will not be bleached/damaged even if they are located in the same ovariole or in 830 
another ovariole in the SMI. 831 
 832 
If all these requirements are met, the percentage of successfully imaged egg chambers should be 833 
circa 90%–100% for stages 6–8, circa 50%–60% for stages 3–5, and circa 20%–30% for stages 1–834 
2. Failure is mainly due to the movement of egg chambers or damage to them during their 835 
dissection/manipulation. 836 
 837 
Critical steps and troubleshooting for data processing 838 
During mask generation using the provided script in Fiji, it can happen that there are a lot of 839 
generated cell outlines that do not reflect the actual cell membranes in a TLM. This is often 840 
caused by high background noise, especially when dyes to stain cell membranes are used. In such 841 
a case, to avoid the tedious correction of undesired cell outlines in the generated mask, run the 842 
segmentation again and set the parameters to the best fit. This can be done by adjusting the 843 
Estimated noise tolerance parameter. 844 
 845 
When loading one of the ParticleStack.tif files containing cell outlines into Surface manager, the 846 
loading time scales linearly with the number of cell outlines and can take several minutes. If the 847 
loading is disrupted or incorrect, repeat it. Make sure that the uploading window is in focus and 848 
no other program is being used. 849 
 850 
Sometimes a cell outline needs to be corrected in some frames; in such a case, use the Brush 851 
button. Draw the correct cell outline in one particular frame by dragging the mouse around the 852 
cell membrane. Move to a different frame of the TLM, and then, return to the time frame with 853 
the correction: the incorrect cell outline should now be replaced. Then, go again to the next frame 854 
to correct that one. The Brush tool will now switch to erase mode. If necessary, correct the 855 
outlines in the next time frames by pushing the existing cell outline and then pressing the +Add 856 
button to create a new cell outline. Delete the old S number from the Surface manager window 857 
and rename the new cell outline by pressing the Rename button if required. 858 
 859 
If an entire important cell is missing throughout a TLM, create a new mask outline by pressing 860 
Unselect > Polygon. Create a new cell outline in the first frame of the TLM by clicking along the 861 
cell membrane. Then, go to the last frame of the TLM and do the same for the selected cell. By 862 
running the movie in time, the cell outlines will be interpolated. Correct with the Brush tool if 863 
necessary. Once finished, press the +Add button and rename the cell outline by pressing the 864 
Rename button. The more points/clicks to create a new cell outline, the better interpolation 865 
works. 866 
 867 
Besides epithelial rotation, TLMs are sometimes affected by unwanted movement. Therefore, it 868 
is recommended to correct for such tissue drift in these TLMs. By doing so, TLMs are also 869 



 21 

corrected for the epithelial rotation of egg chambers, and cell membranes become rigid. This 870 
makes the manual analysis of actomyosin signals easier. However, such an approach does not 871 
allow scientists to distinguish whether the observed actomyosin signals move or are static 872 
relative to the cell membrane. If a distinction between static and active movements of 873 
actomyosin signals is the goal of such an analysis, no tissue drift correction should be applied. 874 
We found that the majority of actomyosin signals actively move relative to the cell membrane 875 
and only a minor portion of them appear static.  876 
 877 
Critical steps and troubleshooting for the analysis of subcellular actomyosin signals 878 
If the statistics generated contain outliers, ensure that any extremely low or high values with 879 
respect to the whole data set are truly reflecting the behavior in the cell and are not artifacts. 880 
This can be done by identifying the cell containing the outliers and checking for cell outline quality 881 
at the time when the low/high value was measured. Often, such extreme values result from 882 
defective cell outlines that incorrectly measure part of another cell. This may be particularly 883 
apparent when large blobs interfere with the cell outline of a neighboring cell. In such a case, it 884 
is crucial to correct the cell outlines and repeat the measurement. 885 
 886 
To make the quantification easier, analyze the signals in one particular cell surface and continue 887 
one by one until all cells are analyzed in a submovie. The results of manual analysis of subcellular 888 
actomyosin signals may not show symmetry breaking in one cell and one particular egg chamber. 889 
We experienced that the actomyosin does not clearly break symmetry relative to the tissue 890 
movement in <10% of the rotating egg chambers (stages 6–8). This percentage is increased 891 
around stage 412. We also found that there is no difference whether 5 min or 10 min are analyzed 892 
in the identification of the preferred direction of actomyosin signal movement in an egg 893 
chamber12.  894 
 895 
Critical steps and troubleshooting for the selective extraction of actomyosin signals from 896 
curved tissues 897 
The wrong size of blobs (identified signals) will result in no blobs and the program will freeze in 898 
the next step. In this case, force-quit Fiji and newly restart the plugin Ellipsoid Surface Projection. 899 
Do the same when the program does not react after pressing Compute. This is often an indication 900 
that unsuitable parameters have been chosen. 901 
 902 
If there are too many blobs and/if they are concentrated toward one side of the analyzed egg 903 
chamber, this may impact the designed ellipsoid and not provide the correct fit for the egg 904 
chamber. Go back to the blob identification and try to arrange their size in the combination with 905 
the x-, y-, and z-axis selection of the egg chamber. A failure to generate a good ellipsoid fit also 906 
often occurs when unsuitable cut-off distance settings are used. 907 
 908 
The projections obtained may sometimes look misfocused, or perhaps the obtained z plane 909 
actually moves between cell layers near the surface of the egg chamber. This is usually a sign of 910 
a poorly fitting ellipsoid where one region of the ellipsoid is set too far from the egg chamber. 911 
Try to fit the ellipsoid so that it maintains the same distance from the egg chamber 912 
circumference. 913 
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 914 
Limitations of the method and novel approaches 915 
This free culturing of egg chambers omits the subtle flattening of an egg chamber’s surface. To 916 
this end, this method has its advantages and disadvantages. When using confocal microscopy, it 917 
provides users with high-resolution and high-speed imaging that reliably uncovers actomyosin 918 
behavior in cells at the circumference of egg chambers for a short period of time (5–10 min). 919 
However, by doing so, it limits the size of a single plane that can be imaged with confocal 920 
microscopy over time. In general, it is possible to image up to ~15 cells per egg chamber at stages 921 
6–8 but only about two cells in egg chambers at stages 1–5. Therefore, we have defined this 922 
method here as being suitable only for the local cellular scale. 923 
 924 
To overcome these size limits that are caused by the limited size of a single confocal plane, we 925 
have developed an alternative Fiji-based approach called Ellipsoid Surface Projection, for use at 926 
the tissue scale. This combines spinning disc microscopy with a semi-interactive surface 927 
extraction of egg chambers at the tissue scale. In this way, actomyosin signals can be obtained at 928 
the same time for more than 50–100 cells from one analyzed egg chamber. It is important to note 929 
that this approach generates very large datasets of the acquired data (~giga bytes), has a lower 930 
resolution (it uses a 40x vs. a 63x objective), and also provides a slower imaging speed (it takes 931 
~60 s to scan through half of the tissue of an egg chamber [stages 6–8] and, as such, it is 10x 932 
slower than the limited confocal plane method).  933 
 934 
Compared to other existing software for extracting layered projections from parametrized 935 
surfaces, the plugin developed for this protocol is focused on ease-of-use and interactive visual 936 
feedback at every step of the process. Other tools, such as the MATLAB-based ImSaNE20, used by 937 
Chen et al.21, focus on handling a wide variety of parametrized and nonparametrized surface 938 
models and various projection methods. For example, ImSaNE requires data to be preprocessed 939 
and aligned in a particular way and partially requires external tools in intermediate steps. In 940 
contrast, the plugin presented here handles any 3D/4D/5D image (sequence) that can be opened 941 
in Fiji without external preprocessing. While ImSaNE is highly configurable (programmable) by 942 
editing MATLAB scripts, we provide a minimal set of options in one workflow that is tailored to 943 
the specific problem discussed here. Each step of the interactive workflow provides results that 944 
can be immediately visually inspected and adjusted if necessary. 945 
 946 
The decision as to which of these imaging approaches, the local cellular or tissue scale, is the best 947 
for a particular experiment, depends purely on the scientific question to be answered (i.e., higher 948 
vs. lower resolution; short vs. long acquisition time). A good compromise between these two 949 
scales could be to combine both approaches, thus gaining the imaging of actomyosin signals at 950 
the semi-tissue scale (i.e., 20–30 cells). This requires a spinning disc microscope, a water 63x lens 951 
with NA ≥1.3, and established z-stack settings for 20–30 cells of an egg chamber. This much 952 
shallower z-stack (in contrast to the z-stack required for the acquisition of one half of an egg 953 
chamber) allows faster scanning of under 60 s. The time gained here can be used either for 954 
repeated z-stack acquisition to speed up the imaging or for a sample recovery (time interleaves) 955 
between individual z-stacks. With the latter, a longer acquisition time (>30 min) of TLMs of 956 
rotating egg chambers can be achieved. This semi-tissue approach guarantees a sufficient 957 
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resolution for actomyosin signals and the imaging of more cells at the same time over longer time 958 
periods.  959 
 960 
Future applications and vision 961 
Both described methods (at the local cellular and tissue scale) provide a simple and low-cost 962 
approach (excluding microscope devices) with limited side effects on the actomyosin network 963 
and can be implemented and easily adopted for other dissected animal tissues. The only 964 
prerequisite here is an existing culturing protocol in a Petri dish for a curved tissue of interest, 965 
available transgenes, and markers or labeling methods.  966 
 967 
In combination with light-sheet fluorescence microscopy22, it is also possible to image 968 
actomyosin machinery in toto (i.e., image the complete outer circumferential surface of 969 
Drosophila egg chambers simultaneously and then subsequently unfold using the plugin Ellipsoid 970 
Surface Extraction). However, there are a few limitations that need to be resolved in terms of 971 
suitability for high-speed imaging of actomyosin signals, namely 1) the embedding of egg 972 
chambers in a low-point melting agarose or their sticking to a capillary during imaging; ii) a low 973 
numerical aperture of used water lenses that do not provide sufficient actomyosin signal 974 
resolution; iii) the additional time needed to acquire several angles of egg chambers, which 975 
prevents high-speed imaging. 976 
 977 
To this end, it is foreseeable that, with the refinement of microscope parameters such as the 978 
speed to scan through the epithelial tissue and the improvement of used microscopic lenses, the 979 
detailed analysis of actomyosin machinery will, in the future, enable promising high-resolution 980 
results to be obtained at the tissue and in toto scale over long time periods. 981 
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Recommended parameters for short-time high-speed imaging at the local cellular scale:

Tissue of interest freely placed in the culturing medium (i.e. no cover slips, flexible blankets, etc.)

63x water objective with numerical aperture >= 1.3

Inverted confocal microscope

Single plane

6-12 s time intervals

5-10 mins TLMs

Data storage requirement per TLM up to 100MB

Recommended parameters for long-time low-speed imaging at the tissue scale:

Tissue of interest freely placed in the culturing medium (i.e. no cover slips, flexible blankets, etc.)

40x water objectives and numerical aperture >= 1.3

Inverted spinning disc microscope

z-stacks to acquire ca. half of an egg chamber

60 s time intervals

At least 30 mins TLMs

Data storage requirement ca. 1GB



Name of Material/ Equipment Company Catalog Number

Schneider Medium Gibco 21720-024

Penicillin/Streptomycin Gibco 15140-122

Fetal Bovine Serum Sigma  F135

Insulin Solution Human Sigma  I9278

50 ml Falcon tubes Eppendorf

Millex-GV filter Millipore SLGV033NS

Glass Bottom Microwell Dishes MatTek Corporation P35G-1.5-14-C

Forceps A. Dumont & Fils

CellMask Deep Red (cell membrane dye) Invitrogen C10046

FM4-64 (cell membrane dye) ThermoFisher/Invitrogen T13320

Depression dissection slide Fisher Scientific 12-560B

Microscopic equipment

Steromicroscope e.g. Zeiss

Inverted confocal microscope e.g. Zeiss/Olympus

Spinning disc microscope e.g. Zeiss/Andor

Microscopic glass/cover glass e.g. Thermo Scientific/Menzel Glas

Cactus tool

Wironit needle holder Hammacher 9160020

Cactus spine Echinocactus grusonii/barrel cactus

Drosophila stocks used in the manuscript

AX 3 /AX 3 ; sqh-MRLC::GFP/sqh-MRLC::GFP

AX 3 /AX 3 ; sqh-MRLC::GFP/sqh-MRLC::GFP; fat2 58D /fat 103C
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Comments/Description

[+]-Glutamine

 [+] 10.000 Units/ml Penicillin [+] 10.000 µg/ml Streptomycin

Heat inactivated

sterile

33 mm

35 mm Petri dish, 14 mm Microwell, No. 1.5 cover glass

 #55

Stemi SV 6

For detail see Rauzi et al.: Planar polarized actomyosin contractile flows control epithelial junction remodeling. Nature 2010, Vol. 468, pg. 1110-1115.

For detail see Viktorinova et al.: Epithelial rotation is preceded by planar symmetry breaking of actomyosin and protects epithelial tissue from cell deformations. PLoS Genetics 2017, Vol. 13, Issue 11, pg. e1007107.
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Your manuscript, JoVE58587 Analysis of actomyosin dynamics at cellular and tissue scales in cultured 
Drosophila egg chambers, has been editorially and peer reviewed, and the following comments need to be 
addressed. Note that editorial comments address both requirements for video production and formatting of the 
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Editorial Comments: 

 
• Please take this opportunity to thoroughly proofread the manuscript to ensure that there are no spelling or 
grammatical errors. 
 
• Protocol Detail: Please note that your protocol will be used to generate the script for the video, and must 
contain everything that you would like shown in the video. Please add more specific details (e.g. button clicks 
for software actions, numerical values for settings, etc) your protocol steps. Furthermore, there should be 

enough detail in each step to supplement the actions seen in the video so that viewers can easily replicate the 
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4) 3.2.1.2: Split channels how? We now describe how to do it.  
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authors, 1. should be followed by 1.1. and then 1.1.1. if necessary and all steps should be lined up at the left 
margin with no indentations. There must also be a one-line space between each protocol step. 
ok 
• Protocol Highlight: After you have made all of the recommended changes to your protocol (listed above), 

please re-evaluate the length of your protocol section. There is a 10-page limit for the protocol text, and a 3- page 
limit for filmable content. If your protocol is longer than 3 pages, please highlight ~2.5 pages or less of text (which 
includes headings and spaces) in yellow, to identify which steps should be visualized to tell the most cohesive 
story of your protocol steps. Please see JoVE’s instructions for authors for more clarification. Remember that the 
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non-highlighted protocol steps will remain in the manuscript and therefore will still be available to the reader. 
 
1) The highlighting must include all relevant details that are required to perform the step. For example, if step 2.5 
is highlighted for filming and the details of how to perform the step are given in steps 2.5.1 and 2.5.2, then the 
sub-steps where the details are provided must be included in the highlighting. 
2) Some of your shorter protocol steps can be combined so that individual steps contain 2-3 actions and 
maximum of 4 sentences per step. 
3) The highlighted steps should form a cohesive narrative, that is, there must be a logical flow from one 
highlighted step to the next. 
4) Please highlight complete sentences (not parts of sentences). Include sub-headings and spaces when 
calculating the final highlighted length. 
5) Notes cannot be filmed and should be excluded from highlighting. 
6) Please bear in mind that software steps without a graphical user interface/calculations/ command line scripting 
cannot be filmed. 
 
• Discussion: Please avoid using a number list in this section. 

ok 
• Commercial Language:JoVE is unable to publish manuscripts containing commercial sounding language, 

including trademark or registered trademark symbols (TM/R) and the mention of company brand names before 

an instrument or reagent. Examples of commercial sounding language in your manuscript are Millex, MatTek, 
CellMask, MatLab, all items listed in the supplementary materials list following the protocol. 
1) Please use MS Word’s find function (Ctrl+F), to locate and replace all commercial sounding language in your 
manuscript with generic names that are not company-specific. All commercial products should be sufficiently 
referenced in the table of materials/reagents. You may use the generic term followed by “(see table of materials)” 
to draw the readers’ attention to specific commercial names. 
 
• Table of Materials: Please remove the Supplementary material section from the manuscript and list all 

materials in the table of materials. The table should include the name, company, and catalog number of all 
relevant materials/software in separate columns in an xls/xlsx file.  
 
• Please define all abbreviations at first use. 
 
• Please use standard abbreviations and symbols for SI Units such as µL, mL, L, etc., and abbreviations for non-
SI units such as h, min, s for time units. Please use a single space between the numerical value and unit. 
 
• If your figures and tables are original and not published previously or you have already obtained figure 
permissions, please ignore this comment. If you are re-using figures from a previous publication, you must obtain 
explicit permission to re-use the figure from the previous publisher (this can be in the form of a letter from an 
editor or a link to the editorial policies that allows you to re-publish the figure). Please upload the text of the re-
print permission (may be copied and pasted from an email/website) as a Word document to the Editorial 
Manager site in the "Supplemental files (as requested by JoVE)" section. Please also cite the figure appropriately 
in the figure legend, i.e. "This figure has been modified from [citation]." 
  

 
Comments from Peer-Reviewers:  

 
Reviewer #1: 

 
Manuscript Summary: 
An important step early in Drosophila oogenesis is rotation of follicles around their A/P axis. Breaking of Myosin II 
symmetry leads to directional actomysin activity that generates the forces necessary to drive rotation. 
Understanding the action of these forces can provide insight into cellular movement in general. Ideally, in vivo 
analysis at the level of individual cells and/or at a tissue level is required to understand the role actomyosin. The 
manuscript provides alternate procedures to prepare samples for live imaging in a way that circumvents distortion 
of cell shape that occur with previously published live imaging methods. Beginning with dissection of ovaries, this 
procedure describes the isolation of early stage eggs for analysis and employs a coverslip-free method to culture 
egg chambers during imaging to eliminate potential sources of cellular distortion while minimizing sample 
movement, thereby providing a more accurate depiction of actin dynamics. It then provides a step-by-step guide 
in the use of image analysis techniques for the analysis of actomyosin dynamics in time lapse images for both 
single plane and thick tissue samples. This manuscript is highly suitable for publication in JoVE as both the 
dissection and image analysis steps will benefit from the video documentation features. However, the manuscript 
suffers from a lack of clarity about both the rationale and the experimental protocol. Thus, extensive changes are 
required. Listed below are specific suggestions to assist the authors. 
 
Lack of clarity: 
1) The issue of tissue curvature and the need to correct for this to analyze the image data is not clearly 
explained. This aspect need to be discussed in the introduction and discussion. 



Thank you for this point. We now explain why is that important in the text. 
2) It would be extremely helpful to provide an example data files for the reader to analyze using the methods (one 
for 3 and one for method 4). 
We agree and now provide example data sets to individual steps. 
3) Larger and more detailed figures are needed. 
We are sorry that you obtained low resolution data. Our psd files are 600 dpi and generally 3000x5000 pixels, the 
low resolution must have happen by a conversion of those file. We hope that now we provide high resolution 
figures that can be easily read. 
4) The output data and their purpose are not clear (i.e. 3.3.1 and 3.3.2). An example of how the data is used 
would help (i.e. comparison of wild-type and mutant).  
We hope that in the revised manuscript it is clear. 
5) The image adjustment and analyses the settings used are not explained, nor are alternatives discussed. 
We now explain. 
6) What is actually being done in the methods steps are unclear. A short sentence stating something like: Set up 
an image export path by…..would dramatically improve the clarity of the methods. This type of change is needed 
throughout. 
We now provide snapshots/screenshots which should help the clarity and detail action guidance. 
 
Specific comments: 
1.Introduction 
Line 82: change media to medium 
Thank you. We have corrected as suggested. 
Line 100: In relation to the discussion of pressure in other live imaging mounting techniques, it seems important 
to consider that the egg chambers are normally under pressure from the muscle sheath and adjacent chambers. 
Thus, no pressure may be artificial. 
We believe that classical glass cover slips provide a different type of pressure than surrounding soft muscle 
sheet and/or adjacent chambers. In fact, the question is whether egg chambers are really pressed in ovaries. 
One has also to take into a consideration that glass material is not present in ovaries and may have a certain 
antistatic properties. Nevertheless, we agree with the reviewer’s point that certain pressure might be ok and 
actually cause no harm to egg chambers. However, it would be necessary to empirically test to prove/disprove 
that no pressure is artificial in this case.  
Line 102: change life to live 
Thank you for finding this typo. Now, it is corrected. 
 
2.Protocol 
 
For this section, it might be useful to have a figure that shows what ovaries look like and a schematic of the steps 
in dissection, particularly ovarioles with and without muscle sheath. 
Thank you. We describe it hopefully better in detail. 
Line 135: How are you taking the female? 
Now specified. 
Line 140: Wording that the ovaries and other organs will "fall off" perhaps isn't the best choice of phrasing. It 
might be better to state that the ovaries, along with other organs will be pulled out of the abdomen. 
Arranged as suggested. 
Line 142-143: Phrasing. I would not describe ovarioles as fibers, rather they are chains or strings of developing 
egg chambers. We use now the word string. Additionally, how are the ovaries being moved and how are the 
ovarioles being dissected? 
We now describe, how to pull out one ovariole out of ovaries. 
Line 142-156: You need to explain the rationale for why it is necessary to dissect the ovaries in this manner- is it 
necessary to reduce the risk of damage, etc.? Now we include that by dissection ovarioles can be damaged. 
Why not separate the ovarioles in the original drop, then transfer the chosen ovarioles to the MatTek dish? This 
would reduce/eliminate debris in the MatTek dish and reduce the risk of ovarioles drying out when replacing dirty 
SMI. We agree that this approach would avoid debrits in the dish, however, to transfer a single ovariole is a risk. 
It can stick on the forcep and by trying to release it means another danger to damage egg chambers in ovarioles. 
Therefore, we prefer to let ovarioles to only gently pull out from ovaries and limit their touching.  
 
Line 152: What is meant by remnants released from the female abdomen? Now we removed remnants and 
specified what we mean. Also, since ovaries are the topic in this paper, it is not necessary to specify female 
abdomen. 
Line 158: Can the dye be added to the SMI prior to adding the ovaries? This would reduce the risk of damaging 
the egg chambers when mixing the dye. We agree that it is also the way to do it. However, the SMI often needs 
to be replaced/cleaned from debris and old egg chambers. Our way, therefore, requires to place the dye only 
once to the SMI. Mixing with a forcep is a gentle step. To make sure that the reader should be careful, we add: 
‘Avoid contact of ovarioles with the forcep…’ 
Line 161: Phrasing. Change "You might need to figure out how long and what dilution works the best in your 
case." To "Optimization may be required for different applications." 



Thank you for this suggestion. We have replaced our text with your suggested sentence. 
 
3.Analysis of actomyosin at the cellular scale 
 
Line 175-181: It seems that six to seven ovarioles would be a lot to have in 100ul of SMI, and it thus be difficult to 
prevent them from contacting each other. We understand your concern, but based on our experience this number 
of ovarioles is the perfect number as it is still possible to nicely spread ovarioles in the dish and at the same time 
it provides enough material for imaging session of 2 h without a need to dissect new ovarioles. The dish has 
relatively wide well for a good spreading of ovarioles and the bleaching of unimaged ovarioles is close to zero. 
Also, the cactus tool is not in the reagent list. We apologize for this. We have add the cactus tool to our reagent 
list. 
Line 184-185: Is a Z-stack being collected? If so, specify. If this method does not require a z-stack, then be sure 
to specify as such. It is unclear if a single plane or a z-stack are being acquired. If it is a single slice, is the use of 
a confocal necessary? Additionally, given that all the image analyses assume 63x, it seems like you should 
indicate what objective to use and why. Thank you for this point. We now specify why to use 63x and provide 
detailed instructions. To acquire actomyosin signal behaviour, we obtained the best results by using the confocal 
microscope in terms of signal resolution.  
Line 187. What "selected cells" are us unclear? Since the protocol is about follicle cell imaging, a more detailed 
description is needed here. What cells should be focused on and in what plane? We now explain in detail to 
focus on the most central part of an egg chamber and the basal (outside) side of follicle cells. 
Line 191-192: Change "avoid a negative impact of floor resonation…." to "reduce vibration that could affect 
imaging" Thank you, we have replaced our text with your suggested sentence. 
Line 199-200: These formats are specific to specific microscopes. However, many of those who use this protocol 
may have instruments from other manufacturers. It would be better to state to make sure the TLMs are saved in 
the confocal manufacture software format and why this is important. We now state that any formats that can be 
opened in Fiji are possible to use.  
 
3.2 Data processing 
 
Overall, more detail/explanation is needed. A flowchart of the process would be useful in providing an overview of 
the analyses and the purpose of each step or data. I think this section should begin with ensuring that the user 
has first installed Fiji and the required plugins, if they have not already done so. It would also be helpful to specify 
at the beginning what plugins are necessary to complete this procedure so the user of this protocol can easily 
follow along with an example. Furthermore, a sample image and script would also be beneficial and allow the 
user to work through the protocol. Finally, figures for each of these steps would be extremely helpful, particularly 
easy to read images/screenshots highlighting options required for successful image processing. 
We now reworked our manuscript in the way that the dissection and imaging part is in the Supplement. We 
therefore focues on the data processing what was the main aim of this publication. We provide improved 
instruction accompanied with test files and screenshots in figures.  
 
Line 204: why is bleaching correction required? Setting choice is unclear. 
Acquired TLMs suffer from bleaching due to the high-speed imaging and therefore, bleaching correction is highly 
recommendable to be able to properly see the actomyosin signal later in movie frames during the manual 
analysis. Setting choice of 0.0 is the standard one. No difference was observed when the value was changed to 
e.g.10. 
Line 206-207: Simple ratio works best if the intensity does not change dramatically. Would histogram matching 
be a better option for time lapse? You are right. Thank you for this detail. We now provide this info as a note. 
Line 211: it is unclear what "TissueCellSegmentMovie-3.ijm" is. Is it a file? Is it a script? 
This is a script. As it is not our script, we did not wanted to change its name. We now specify that this file is a 
script in the text. We provide the link to the original webpage as well as direct link to download it. 
Line 212: What is this script, where did it come from, is it specific to a particular image, and does the user have to 
write this script? If the user must write a script, you will want to address that. How does the user run the script? 
As mentioned above, this file is a script developed in other institution (Barcelona by Sebastien Tosi) and you can 
open this script in Fiji. We now state how to run the script in the text more in detail. Please follow our new 
instructions. 
Line 214: How were these settings chosen and what do they mean? 
These settings are the best observed for 63x magnification time-lapse movies and work the best for cell 
segmentation in stage 6-8 egg chambers.  
Line 215: Is this applicable only to a particular brand of 63X objective, or is it universal? Also, if a user wishes to 
use a 20X or 40X how would they determine the necessary noise tolerance? 
It is right that these settings are applicable for 63x objective, we state now that different parameters are required 
for other objectives. We also state that the cleaner the background, the lower noise tolerance is required. 
Line 216-217: Maybe change "clear outlines" to "well-defined outlines". We use now well-defined. How are the 
cells selected? We state now: well-defined and complete cell outlines. 
When was the mask created? Generally, a better description of creating and editing the mask is required (i.e. 
where is the merge tool).We now provided detail description how to create and edit the mask in the text. 
Line 218: Is ParticleStack the filename generated by the segmentation process? If so, it is recommended that 



you state what files are generated by the program. We included it into the text. 
Line 223: Note that the user must download and install this plugin. It seems like a Fiji set up method is needed. 
We now start the section of cell segmentation with telling the user to open Fiji and download the script.  
Line 234: Describe how to remove unwanted cells. We now describe it. 
Line 235: A more detailed description of how to correct the cell outlines and where the "brush" tool is needed. 
We now added a whole new section how to do it. 
Line 238: You assume the reader knows a lot - Where are the tools you are referring to? How is a cell mask 
created? Where is the "+add"? Added. 
Line 246. the phrasing is unclear "the subject to an analysis" We removed this part of the sentence. 
Line 252: Method 3.3 needs a short introduction to explain the purpose of the analyses 
We have now included brief explanation. 
Line 254: It is unclear which file should be opened. Also, why are these cell parameters needed? What can they 
be used for? We now explain in the introduction and provide instructions in detail. 
Line 255: Again, what is the data used for? What is surface manager (where is it in Fiji)? Is it Surface Manager 
3D? What is different about the data in 3.3.1 vs 3.3.2? When performing the 'Statistics' function, is it possible to 
select particular values of interest for analysis? If so, explain how this is done. what is different about the data in 
3.3.1 vs 3.3.2? We apologize if our instructions were confusing. We now specify and explain more in detail. We 
have changed the statistic parameters to relevant ones that are related to our previous paper Viktorinova et al. 
(2017) PLoS Genetics.  
Line 265: Method inconsistencies - you don't always state what program to open the file in. 
We now guide the reader hopefully better. 
Line 271. Are all the plugins in Fiji generally loaded? If not, you need to add that as a step in the method. Also 
explaining what each change is in non-Fiji language would be helpful. We now include at the beginning of Data 
processing section/instruction tutorials how to download and update Fiji to have required plugins. 
In general, why is this method important for the later image analysis? 
To correct for drift/movement prior to the manual analysis could be probably skipped, but generally, it is easier to 
detect signal movement relatively to the rigid cell membrane than without the drift correction. Even the short 
signal movement is then prominent. We included a short explanation by this point in the manuscript. 
Line 274: Explain why you use the default values for Gaussian Blur here and if it would be necessary to change 
this. We tested the MultiStagReg also without Gaussian Blur and it works too. We now put the Guassian Blur and 
conversion to mask as an optional step.  
Line 278-279: What is the purpose of these steps? These steps serve to create the mask based on which the 
registration/drift correction will be done. 
Line 287: it is unclear what step this is an alternative for. We now specify in the text. 
Line 291: Method 3.5 An introduction of what the purpose of the analysis is and this data is useful for would be 
helpful. An example of using the data could increase clarity. We now included a brief explanation of this method.  
Line 298: How is the movie divided into submovies? We now explain how to create submovies. 
Line 302: What do you mean by signal line? How is a signal line identified? We now specify that a signal line is 
the trajectory of one actomyosin signal movement over time… 
Line 311: Are the same signal lines being analyzed in each submovie? No, we state in the manual that this must 
be avoided. How many lines are analyzed per cell? How many cells per image? We now state that all visible 
actomyosin signals should be analysed and it should be aimed for 20-30 signals per one analysed cell. All cells 
with well-defined outlines should be analysed as we newly state. 
Line 312: unclear. We corrected it.  
Line 315-317: Is this done in Fiji or exported and analyzed elsewhere? Please explain further. We provide detail 
instructions. 
 
4. Analysis of actomyosin at the tissue scale 
 
As with the section above, this protocol would benefit by the addition of more explanation of what is required for, 
and what is accomplished by each step. Again, more figures of dialog boxes, etc. and another example file for 
the reader to work with would be beneficial. 
 
Line 322: delete e.g. Ok. 
Line 331: How big of a Z stack is needed and why. What magnification is needed? Should it be optimal Z-stacks 
or over/under sampled? What cells are the focus? We now specify to use 40x to acquire tissue scale (half of an 
egg chamber) that individual planes should sufficiently overlap. As we think that the settings may differ for 
different spinning discs, we try to avoid too much of a detail. 
Line 335-337: This is confusing. May need to clarify point 3.1 to indicate that only a single plane is being 
collected. We now specify. 
Here in the Note, "set up additionally a z-stack" implies that both a single plane and a z-stack are being acquired. 
We now removed additionally. Is the 60 second acquisition time for your particular settings? It would seem scan 
speed, step size, number of channels, etc. could all influence this. Yes, we agree. We have corrected it and state 
that it all depends on the used microscopic settings. 
Line 343: change designed to designated We rather deleted this word. 
Line 346: Fiji can automatically update upon starting. Is this step absolutely necessary prior to running this 
protocol? You are right, in this case, it is not required, but we state to install the required plugin. 



Line 347: What is the file? What is the purpose of this step? You jump in here with no real explanation. Is there a 
file open? We corrected this. Thank you for pointing this out. 
Line 355: In the note - grammar issues make it confusing We rewritten this part. 
Line 360-361: It is unclear what the bounding box should be selecting. No point has told us what to focus on. We 
now state that the focus in on the egg chamber in the bounding box. Additionally, it would be helpful to reference 
a zoomed in figure of the dialog boxes with entries highlighted for the next steps. We now provide instruction 
tutorial with screenshots.  
Line 360: Are the coordinates obtained by mousing over the image? We now specify how to do it in the text. 
Line 366-373: Again, referencing a zoomed in figure of the appropriate dialog box would be helpful. We specify it 
now. 
Line 366-373: This line is not a method. What are blobs? Why is this step crucial? Perhaps more explanation is 
required here. We agree and changed it in the text with providing more explanation. 
Line 368-369 could be left as a note, but the rest of this information seems it is important enough to be separated 
out of the Note section (insert Line 369-373 above line 368). Thank you, we corrected it as suggested. 
Line 375: What is being done and what is its purpose? Is the ellipsoid drawn by the program? How are samples 
chosen? We explain now. 
Line 377:Do you mean designated or desired rather than designed? To avoid confusion, we use the word 
‘desired’ ellipsoid. 
Line 381: See above comment for Line 377 Corrected to desired ellipsoid. 
Line 392: See above comment for Line 377 Corrected to desired ellipsoid. 
Line 400-401: What would the log file be used for? One can easily see the parameters in case of repetition. We 
explain why is that important.  
Line 403: when is this necessary. Now we state when it is required. 
Line 413-421: Again, it is unclear what this data is used for….what is the script for? What is the output? Again, a 
figure showing the dialog boxes would be helpful. We now explain. 
Line 428-429: Either describe how this is done in PIV Lab, or merely state that manual analysis is not suitable for 
tissue scale images. We excluded this from our revised manuscript. 
Line 485: Spelling-change cytoplasmatic to cytoplasmic, change "its" to "their" Ok, corrected. 
Line 485-495: It think this figure would benefit from editing. Screenshots of dialog boxes are difficult to read. I 
may be better to create separate figures and reference these in the appropriate steps in the text. OK 
Line 499: Is figure 2 being referenced in figure 3, or do you mean figure 3A? As in Figure 2, it may be better to 
create separate figures and enlarge screenshots of dialog boxes so they can be read. OK 
Line 511-519: You reference AP axis, but it is not indicated in the movies or the legend. Thank you, we have now 
added that anterior is on the left in the movie. 
 
5. Discussion 
 
The discussion could benefit by expanding on the benefits of this method over other published methods for 
visualizing actin. At some point in the manuscript you need to discuss what the data is useful for. The discussion 
would be a great place to do this, with an example of wild-type vs mutant data. 
We hope that we provide this now. 
 
Line 579: Delete "and body's remains" as it is redundant with debris. Thank you, we have now deleted it. 
Line 609-611: The wording is repetitive, there are grammar issues, and it is unclear. Re-word. Thank you, this is 
our mistake and now is corrected. 
Line 617: change "your" to "the" OK 
Line 617-619: Why can't the file be closed? This is a little confusing. Does ParticleStack.tif have to be open when 
correcting cell outlines in the original movie? We agree, this is our mistake after changes applied. We now 
deleted it. 
Line 623- 627: True false positives need to be defined by statistics. We specify better. 
 
Line 632-635: Perhaps this should be pointed out when discussing how to make the mask of cell outlines. We do 
now. 
Line 656-667: It might be helpful to provide a schematic or picture illustrating an ideal ellipsoid and an ellipsoid 
that is not good to aid in explaining how this step affects blob identification. OK, we now provide this. 
Lines 676-682: This info on the images is needed much earlier in the paper. We hope it is now. 
Line 686-690: Expansion of the alternative uses to include specific examples - other organisms and tissue 
development would be appropriate and informative. 
We now mention a few exmaples.  
 
Reviewer #2: 

 
Manuscript Summary: 
Viktorinova et al describe methods for live-imaging the epithelial follicle cells of the Drosophila ovary such that 
apical or basal protein dynamics can be observed. This type of imaging has provided insight to actinomyosin 
dynamics and could be useful for further analysis in addition to characterizations of many other dynamic proteins. 
The title is appropriate; the abstract could be shortened but is also accurate. Overall the protocol is relatively 



easy to follow, even for someone not used to the Fiji software, which is a plus. All materials and equipment are 
listed appropriately, and the procedure should be expected to lead the predicted outcomes. The sample images 
and movies provided in the protocol are impressive and useful. 
We are very grateful for your valuable review and comments. 
 
I have no major concerns, but I do have a number of comments and questions that would help make the 
manuscript maximally clear and useful, as follows: 
 
Minor Concerns: 
In the protocol description: 
The authors should clarify that the starting flies need to be transgenics with fluorescently labeled protein(s) of 
interest (in this case, for myosin, MRLC-GFP). Since MRLC-GFP is used throughout, the protocol should include 
information on what this strain is (in text and figure legend) and a reference.  
Thank you. We now provide information on MRLC::GFP in the text and legends as well as reference to the 
stocks used in the protocol. 
It would also be helpful to comment on the larger blob of myosin in each cell- what is this thought to be? 
We now state that the protocol focuses on the smaller Myosin II signals and users should avoid analysing the big 
ones. We would love to know what these big Myo-II signals are, however, we haven’t found it yet. We think that it 
could be a sort of an adhesion type that links to the follicle epithelium to the surrounding extracellular matrix. 
 
Are the flies fed fresh food each day (or just left with day one food) in step 1.2? 
We now specify that flies should be kept in the same vials as prepared.. 
 
In my experience, the dissection strategy described in step 2.9 would lead to removing the abdomen completely. 
Is that the intention? We now changed this and specify that the abdomen should be pulled on the dorsal tip of the 
female abdomen in this point. However, it can sometimes happen that the whole abdomen gets separated from 
the thorax. Therefore, we added a note to this point and state what to do in such a case. 
Are the ovaries falling out at the anterior of the abdomen? If not, the authors may want to explain how this is 
avoided or suggest holding at the top of the abdomen and not the thorax. 
We added to hold one forcep on the thorax with the adjunct part of the abdomen. We believe that this will be 
clear from the video. 
 
What is a cactus tool, and where can it be obtained? 
We specify this in the Table of Materials. 
 
TissueCellSegmentMovie-3.ijm script was a bit hard to find as it is embedded in text - more details on the website 
link would be helpful (eg, it is different than "tissue cell geometry stats"), as well as direction to the 
Supplementary Information given in Suppl.2. 
We now provide detailed information. 
 
Line 464 in the protocol itself. We included this information where to download the script into the protocol as you 
suggested. 
 
I don't have the "surface manager" as an option under the "segmentation" plug-ins in Fiji, so I was unable to test 
the steps that required this. Where should I get this? Is it a Pc/mac problem? Perhaps the authors can advise in 
the protocol. 
We now provide detailed instruction how to get this plugin and how to install it into Fiji. 
 
I don't have "MultistackReg" from step 3.4.5 in my plugins? Can I used "correct 3D drift"? 
Thank you for this information. Yes, you can use Correct 3D drift as well. We have added this information to the 
protocol as an alternative option. To obtain MultiStackReg, it is required to update Fiji as we describe in the 
protocol now. 
 
The authors may want to explain best way to make submovies in step 3.5 without overlapping any information. 
Thank you, we have now added the requested information. 
 
More details needed for how to set up z-stack in step 4.1. Does "ca 60s" mean you should have 60 between 
acquisition of z-stacks? It is the time for one z-stack. We now state more in detail in this step. 
How many microns is a typical required distance for the z-stack? We now specify the depth for a z-stack. 
 
Steps 4.2.1 are a bit harder to follow. I think the authors acquire focal planes below the nurse cells but only use 
lateral information on the follicle cells, is that correct? We now improved this part. We first acquire the information 
for follicle cells and nurse cells in the z-stack. Then, we extract defined part of the surface based on the ellipsoid 
fitting and then from obtained surface projection select the layer of the interest. 
See comments and questions for figure 3. Also, does the data to be inputted for 4.2.1.7 slice distance and 
projection information come from the confocal settings for z-stack? We recommend to use slice distance 1. 
 



The majority of critical steps are highlighted, but authors may want to include making fresh media+insulin as a 
critical step. Also, some processing may not need to be listed as critical steps (for example the "Notes"), although 
they are probably needed for successful digital analysis. 
Thank you for your kind comments. We provide additional information on this critical step in the dissection part. 
 
Figure/Movie comments: 
It would be helpful to have all egg chambers oriented the same way in figures, including schematics and movies, 
especially since in some there is no way to know the orientation as they are small sections. 
Thank you for this point. We have rearranged our figures accordingly. 
 
Figure 2 and legend- Overall this figure is extremely helpful, especially panels in F. It is not clear how helpful the 
screenshots are since they are so tiny and almost illegible. These may be better to include elsewhere and larger 
so they are more readable.  
Thank you. We now provide larger figures. 
Also, consider using "cytoplasmic" instead of "cytoplasmatic" in the figure. Thank you, we have changed it. 
The legend should reference the corresponding movie so that the readers can see how the arrows in the analysis 
correspond to the dynamics of the movie. 
Than you, we provide this now. 
 
Figure 3 and legend- more detail here would be helpful. In B, where are the blobs and fit ellipsoid in these 
examples? We have now improved this part and replace by instruction tutorials. 
Could the authors indicate this on the figure?  
It seems like focal planes cuts through nurse cells for part of this - are the areas of nurse cells dropped out to 
capture lateral epithelial cells at this deeper focal plane, or are only very shallow optical sections used? These 
screenshots show lower planes of captured egg chamber in order to extract lateral follicle cells. We now state 
this in figure legends. 
In fig3b, it looks like there is an intensity change in the very center - is that from nurse cells? Would that area be 
avoided in analysis? This is exactly why we have developed the surface extraction method. Myo-II expression is 
stronger at the apical side of follicle cells (i.e. closer to the nurse cells) than at their basal (i.e. outer) side. 
Therefore, this apical Myo-II information mixes with the basal Myo-II upon classical z-stack projection (see Fig. 
1). Using the surface extraction, the apical Myo-II information is omitted. 
 
For all movies, timestamps or total elapsed time needs to be specified on the movies or in the legends.  
Thank you for this missing information. We have added it to all movies. 
 
Some myosins seem to move across 2 cells. Why? Is this significant? Would they not be counted? 
We agree that it is sometimes the case. We do not know, however, as to why is that/what is their origin and how 
come this at all. We are sorry that it is not clear from our protocol instruction (cytoplasmic, subcellular) and now 
we specifically point that these signals should be left out from the analysis.  
 
Which way is movie 2 oriented? 
Thank you for this missing information. We state now that anterior is on the left for both movies, 1 and 2. 
 
In discussion section 2, it is suggested to have about 6 ovarioles or egg chambers per set up- are multiple egg 
chambers imaged at once? Or just one? Can a different egg chamber be visualized after one is used, or would it 
also be damaged from light exposure? This issue could be clarified. 
We apologize for confusion if unclear in the text. We now state that only one egg chamber is imaged and discuss 
that there is no damage to other egg chambers in the same ovariole or other ovarioles in the SMI during imaging. 
 
 
Other: 
More explanation about why the processing steps are needed, especially the point of each digital manipulation, 
would be helpful for a novice.  
For example, why is the surface manager needed?  
Is this just to choose the subset of cells to analyze further?  
If so, how many are needed? Since a number of manipulations are performed it is worth pointing out to a novice 
that original, unprocessed data should be kept separately. 
We hope that through our new instruction it became clear now. The aim of this protocol is to convey how analyse 
actomyosin at the local and tissue scale. The dissection and imaging is leading towards it and may be even 
skipped as we now provide example data and test files. 
 
How are the statistics obtained (as in fig 2D, steps 3.3.1-2) to be used?  
Are these values needed later in the protocol? If it is just for quantification purposes, an example of that 
processed data (maybe in a graph) might make the utility clearer. 
Since fat2 mutants are used to demonstrate proof of principal and differences observed in the mutant case, more 
background about this in the text would be helpful. The authors should reference their own paper as well as 
others on this, eg, Barlan (2017) Chen (2016). References should list all authors unless the journal style is 



different. 
We now provide a bit background in the figure legends what to observe in control and fat2 mutant egg chambers. 
However, we are limited here onto methodological part. 
 
Discussion of future applications and limitations is quite good, however, it could be broadened to mention other 
protein analysis in egg chambers (in addition to actinomyosin applications in other tissues). 
We now state that this protocol is suitable for actomyosin and similarly sized subcellular dynamic particles and 
mention other tissues that can be subject to this analysis. 
 
Reviewer #3: 

 
Manuscript Summary: 
Viktorinova et al present a protocol for ex vivo culturing of Drosophila egg chambers and a pipeline for biological 
image analysis of actomyosin dynamics in the follicular epithelium. JoVE videos are particularly useful for 
manipulative techniques such as tissue micro-dissections, so this topic is appropriate, particularly because the 
preparation and ex vivo imaging of Drosophila egg chambers is used by a growing number of labs, but videos of 
this method are not readily available. An additional strength of the manuscript is that the protocol for tissue 
preparation and ex vivo culture is coupled with a detailed image analysis pipeline, an essential linkage for 
researchers that study the morphogenesis of the follicular epithelium, particularly cytoskeletal dynamics in the 
epithelium of the early egg chamber. However, in its current incarnation, the protocol is minimally detailed, often 
vague and unclear, and unlikely to lead to the described outcome, particularly in the hands of novices. Essential 
revisions are needed to render this protocol 1) discoverable: abstract does not adequately articulate the focus 
and usefulness of the protocol; 2) Informative: as written, readers have to read through the entirety of the 
protocol to know what data they will acquire; and 3) complete: essential details are missing for successful 
completion of the protocol. In the opinion of this reviewer, the key innovation to the tissue preparation portion of 
the protocol is the minimalist method to mount tissues for imaging. The authors of this manuscript could expand 
this section, as well as the time-lapse imaging section and the subsequent image analysis pipeline section, by 
reducing or eliminating details of the dissection and culture conditions portions. These portions of the tissue 
preparation protocol are elaborated more thoroughly in the cited 2007 Nature Protocols paper by Prasad et al., 
and an uncited 2014 Methods in Molecular Biology paper (Cetera, Llewellyn, and Horne-Badovinac, "Cultivation 
and Live Imaging of Drosophila Ovaries", Chapter 12 of "Drosophila: Methods and Protocols" in Methods in Mol. 
Biol. Vol. 148, Dahmann ed., pp. 215-226. The authors cite a less detailed 2014 paper by Cetera et al, in Nature 
Protocols.) 
Thank you for your suggestions. We have now moved dissection and imaging section into a supplement and 
focus on the data analysis. We also cite the other protocol, although not suitable for this analysis, in the relevant 
place. 
 
One major oversight in the protocol presentation is the absence of a description of the statistics that are 
calculated. "Press Statistics" is stated in several steps of the protocol. Without an explicit discussion of the 
statistical analysis performed, it is difficult to generalize this protocol to other applications, or to have confidence 
in the data generated for this application. This information is not visible in the screenshots in data processing 
steps shown the figures. 
Thank you for this point. We improved this part and now added corresponding screenshots and explain what 
parameters ‘Statistics’ button provides in the instruction material. 
 
Major Concerns: 
 
----Are the title and abstract appropriate for this methods article? 
 
The title is appropriate, but the abstract is not. The authors give a scientific description of the subject for their 
investigation, but do not provide specific information about the tissue preparation protocol and image analysis 
pipeline that are the actual subject of the methods described. They do not state the specific applications of their 
protocol beyond stating that it is useful for "in vitro live imaging" and analysis of "dynamic actomyosin 
machinery…at the cellular and tissue level." 
We now provide a changed abstract that hopefully better reflects our protocol. 
 
Rather than simply saying "cytoskeletal dynamics", the authors should include: 1) how actin and myosin are 
visualized in live fluorescence microscopy; and 2) The specific types of cellular and behaviors and cytoskeletal 
dynamics that can be measured with their protocol and analysis pipeline. It is not clear until late in the protocol 
that the image analysis pipeline 
We now provide this information. 
 
----Are there any other potential applications for the method/protocol the authors could discuss? 
 
As written, the protocol is specific for imaging a very specific set of cell biological events during epithelium 
circumferential migration. The authors state that it is designed for detailed analysis of actomyosin machinery, but 
the image analysis protocol seems to be specific to periodic myosin localization into "blobs."  



Thank you for this point. We now specify what myosin signals should be analysed. 
 
The tissue preparation and imaging protocol appears to be optimized for imaging of pre-vitellogenic egg 
chambers (stages 1-8). Furthermore, the specific protocol for time-lapse imaging is adapted to view fast events 
over a very short time period (See Lines 187-188). This creates a limitation that should be presented early in the 
introduction, because many morphogenetic events in the egg chambers take periods greater than 1 hour. At 
some point in the protocol or discussion, the authors should discuss the pros and cons of changing the time-
lapse specifications to encompass slower or longer events. 
We completely agree that this was not clear in our first version. We now specify or the local cellular scale and for 
the tissue scale what time and resolution can be gained and what are limitations of these approaches. 
 
There are many, widely accessible, transgenic reagents used to visualize actin and myosin; the authors should 
specify which reagents have worked in their hands, and particularly the genetic tools they visualized for the 
movies they show in the supplementary data, and which haven't if these have been encountered.  
Thank you for this point. We have now specified what transgenic lines we have used. 
 
At a minimum, authors should cite Spraklen et al., 2014, Dev Biol 393, 209, which critically assesses the utility of 
common expression drivers and actin labeling tools for in vivo studies of oogenesis. 
Thank you. We added this citation to our text. 
 
In contrast to potential limitations of the live imaging protocol, the image analysis pipeline, including cell 
segmentation, and the measurements of "statistics" such as cell area, cell shape, etc. could be useful to 
researchers studying later stages of egg chamber development. It would be important to state which parts of the 
ex vivo culture methods are restricted to use with inverted microscopes, and what parts of the image analysis 
pipeline can be used for time-lapse image data acquired using other culture and imaging conditions. 
Thank you for this suggestion. We now specify what microscopes are needed for which part of the protocol. We 
have also corrected the statistics parameters and avoided unnecessary ones.  
 
To summarize the comments in this section, it is not clear how adaptable this protocol will be. Assessing the 
adaptability for either the imaging or the image analysis pipeline will require additional notes and comments on 
the range for variation in parameters that are detailed under items 3 and 4, below. 
We now state in the introduction and in the discussion how can this protocol be adapted and for what signals it 
can be used. 
 
----Do you think the steps listed in the procedure would lead to the described outcome? 
 
It seems unlikely, more on this is listed under the minor comments. One major issue is that the authors do not 
describe controls that could be used to check on proper performance of the technical steps in their protocol. 
We now provide new instructions with screenshots and test files, which should hopefully make it easier for users 
to follow our protocol. Beside this, we are more specific about preparation and culturing of egg chambers.  
 
The authors do not state the percentage of imaged egg chambers that yields a useable time-lapse data set, 
which will be needed to estimate the time needed for repeated rounds of the experiment. 
Thank you for this point. We now included that the rate of successfully imaged undamaged egg chambers in the 
discussion part in troubleshooting for this section.  
 
The authors don't explain how they avoid damaging egg chambers during imaging, nor do they summarize a list 
of specific precautions that are needed to avoid movement of the egg chambers in the culture medium.  
We state in the dissection troubleshooting part what precautions and how avoid damaging of egg chambers.  
 
The authors state that other published protocols introduce additional steps to limit egg chamber motion, but that 
the interventions compromise the egg chambers. However, this protocol does not clearly state how their methods 
avoid small movements that would impact the imaging session. It seems likely that the authors avoid slight 
movements of free egg chambers by imaging only one egg chamber during one time-lapse imaging session, due 
to inevitable slight motions caused by stage movements. If the authors do not encounter these limitations to their 
imaging sessions, they should explicitly say so, and then describe the important features of their protocol, stage, 
and stage control mechanisms, as well as the limits to distances travelled by the stage. If only one egg chamber 
is imaged per session, they should say so. Such a condition would necessitate access to the confocal or spinning 
disk microscope "on demand", rather that through advanced sign-up (a common condition for use of shared 
microscope systems). 
Thank you for this point. We image early egg chambers that are mainly cross-linked in the ovariole, only 
occasionally there are egg chambers of stage 6-8 that are individually placed in the culturing medium. We image 
up to 10 egg chamber in one imaging (2h) session without changing media in a dish with egg chambers. We now 
describe this in the protocol and in the discussion troubleshooting part.  
 
 
----Are any important steps missing from the procedure? 



 
* Line 124, step 3, item 4: Other published protocols state that insulin must be dissolved in acidified water prior to 
addition to the Schneiders medium. They list both reagents in their list of materials (lines 444 and 445), but they 
do not state that the acidified water is specifically for the insulin solution. Within the protocol, they perform the pH 
measurement on the medium, prior to addition of the insulin. Do the authors intend for the insulin powder to be 
added directly to the medium. This is an example of details from other published protocols that are ambiguous in 
this protocol. 
As we state in our Table of Materials, we use human insulin solution, no powder, i.e. there is no need to add 
acidified water into insulin. We add this insulin solution as described in the protocol, i.e. firstly after the Schneider 
medium mix and its pH adjustment is done. The volume of added insulin is ca. 0.1% of the total SMI volume and 
therefore does not change the final pH of the final used culturing medium. 
 
* Lines 142-145: Step 2, items 11-12: The authors list a cactus tool in the Materials table, but do not say what it is 
used for. It would most likely be used for these steps, but no details are provided. Why use such a rare tool, 
available only to those with access to cactus spines? Why not use tungsten needles or other materials that can 
be ordered from microscopy suppliers? 
Thank you. We now describe how to create cactus tool in the Table of Materials. You are right that one can use 
other similar tools if no cactus spines are available. 
 
* Sections 3.2 (begin on line 202) and 4.2 (begin on line 339) on data processing: For each step in the analysis, it 
would be helpful to begin with an item for "Ensure fiji and the following plugins are downloaded", "Ensure that 
code is installed and working properly for ________", or "Use a computer with Matlab and the following toolboxes 
installed." 
Thank you, we now guide the readers in detail and instruct them to download and open the corresponding 
script/code in indicated sections. 
 
----Is there any additional information that would be useful to include? 
 
* There are many points in the protocol that suggest that this pipeline is optimized for image data acquired with a 
63X immersion objective, with at least 1.3 NA. This implies that other investigators who use a different objective 
might need to optimize settings differently. Is optimizing settings straightforward for each step, or will other 
investigators struggle to apply this protocol in a different setting? 
Thank you for this point. We now state in the manuscript that it is not recommended to use other objectives with 
lower resolution and lower NA. We believe that this restriction should be no limitation for majority of scientist as 
such objectives can be easily purchased or are a state-of-the-art equipment of confocal microscopic settings. 
 
* The authors state that images should be saved in .lsm or .czi formats, but it is not clear what these file formats 
are. Is .lsm proprietary to Zeiss microscopes? Do the authors mean that image data should be stained in the 
native file format for the microscope image acquisition software? If so, that would include other formats, such as 
Nikon's .nd2 format. 
Thank you. Yes, you are right .lsm and .czi are Zeiss output formats. However, you can use any formats that can 
be opened in Fiji as now stated in our revised protocol. 
 
* The intended purpose for some of the data analysis steps is not explained. "Bleach correction", introduced in 
line 204, is one example. A table or diagram that outlines the purpose of each step in the analysis pipeline would 
be very helpful, for example: Bleach correction does this; cell segmentation does this; surface extraction does 
this. Gaussian blur does this, a blob represents that. Such a table should include notes on critical parameter 
adjustment, if appropriate. 
Thank you. We agree that this will be helpful and therefore, we now added this information to individual steps in 
the protocol.  
 
Details on Vague or Problematic Steps of the Protocol: 
 
Either in the abstract or in the introduction, the authors should inform readers that the protocol is only compatible 
with inverted microscopes. Similarly, the time limitation for the time-lapse imaging should be stated up front, so 
that investigators can assess whether the protocol can be used with their major equipment. 
We agree and we hope it is clear in our revised manuscript. 
 
------Table of materials needed lacks key information: 
* The authors do not indicate that live imaging of cytoskeletal dynamics requires the use of fluorescently-labeled 
proteins. To use this protocol, investigators must have appropriate fly strains available, and these live materials 
are not mentioned at all. 
Thank you for this point. We now added this information in the protocol and the Table of Materials. 
 
* The authors do not list the MATLAB programming environment, nor do they list the MATLAB Statistics and 
Image Processing toolboxes. 



We now decided to retract MatLab information as this is a preliminary outcome and may be misleading for 
readers. 
 
The use of the Statistic analysis is described in step 3.3.2 lines 254 and 269, step 4.3 in line 416, "Critical Steps 
and Troubleshooting" lines 624 and 639, and Figure Legend 2 in line 491. The Image Processing toolbox needed 
to access the Particle Image Velocity" (PIV) analysis in step 4.4, line 429. On lines 698-699 they state that this is 
available in "the up-to-date" MATLAB version, but they don't give a version number. They do list a 2014 paper on 
MATLAB and the Statistics Toolbox in the reference list, but I could not find where this is cited in the text. It is not 
clear whether this reference also describes the algorithms for the PIV analysis. 
We apologize for this confusion. As stated in the point above, we now retracted MatLab information. The reason 
is that our whole protocol in the manuscript is NOT based on the MatLab software, but on exclusively Fiji-based 
plugins. Hopefully, the removal of the MatLab program will dismiss this confusion. 
 
* Line 452: Holder for cactus spine should be specified in more detail. 
We provide this information in the Table of Materials. 
 
-----Many steps in the described feature are vaguely described: 
 
Many section headings in the protocol section are uninformative (i.e. "data processing"; "later analysis" "cellular 
scale" "tissue scale" (for the later two, the reader must do a lot of work to know precisely, how the authors are 
applying these terms. This needs to be spelled out in the introduction) 
Thank you for this suggestion, we now changed and improved titles so that they are hopefully clear what the part 
will be about. 
 
For reagent preparation, the authors should indicate final solution concentrations. 
We now specify the concentration of our dye solutions. The other concentrations should be easy to follow. 
 
Specific examples of vague statements in the protocol: 
* Lines 126-127 should specify a period of hours during which the SMI is "good" instead of saying "it is possible 
to use the same SMI on the day of preparation" but not the next day. Does this mean the solution must be used 
within 8 hours? 16 hours? 
Thank you for this point. We now added this information. 
 
* Line 147: this description of an ovariole that lacks a muscular sheath is not sufficient. This is a key step of 
sample preparation and the authors give minimal instruction in terms of how to handle the ovarioles (they save 
this problem for the discussion) This should be clearer within the protocol. The statement also brings up the issue 
of similarity between this protocol and the protocol described in Cetera, Llewellyn, and Horne-Badovinac, 
"Cultivation and Live Imaging of Drosophila Ovaries", Chapter 12 of "Drosophila: Methods and Protocols" in 
Methods in Mol. Biol. V 148, Dahmann ed., pp. 215-226. The authors do not cite this paper, nor do they 
acknowledge any of the authors. 
Thank you. We have changed it accordingly in the protocol. Due to the space limitation given by JoVE policies 
and also our initial intended focus of the protocol, we have now moved the dissection and imaging part of egg 
chambers into the supplement and focus only on the actomyosin analysis for both, local and tissue scales. We 
now also cite the mentioned paper in the relevant place. Their protocol, however, is not suitable for this analysis 
due to the final mounting of egg chambers and thus differs from our protocol.  
 
* Line 151, Step 13. The authors do not state how much medium can be removed, they just state "avoid that the 
ovarioles dry out." Is there a point where you add more medium? If so, does additional dye need to be added as 
well? 
Thank you. We state this now. There is no need to add dye as it firstly comes in the following step. 
 
* Line 158, Step 14: The authors simply say to add dye, but they do not explain what CellMask or FM4-64 dyes 
stain, nor do they explain why these dyes must be used for the protocol. As one proceeds through the protocol, it 
becomes clear that all of the image analysis begins with segmentation, but the authors never mention in the 
abstract or the introduction that a cell membrane marker is essential if one wants to quantify cell level actin 
dynamics.  
Thank you, you are right. We now corrected it and added this information. 
 
Furthermore, they don't comment on whether commonly used membrane marking genetic tools such as 
shg::GFP or Indy::GFP could be used instead. 
We agree that this could be better placed. We provide new version with this information. 
 
* Lines 292-293, Step 3.5: These lines introduce step 3.5 as the most demanding part of the protocol. However, 
this section of the protocol encompasses only about 25 lines, with no explanation of some the terms, such as 
"time project" in line 298 and "signal line" in line 302. 
Thank you, we provide now detailed protocol, which explain this. 



 
* Line 266 and lines 378-373: "Find blobs": The authors do not explain what a blob is, either visually in the image 
nor in terms of the stained material it represents. Specific instructions are given, but the actual processes are not 
clear and leave a lot up to the interpretation of the reader. 
Thank you, we now explain what is a blob and provide new detailed instruction for this part.  
 
* Lines 335-337, Step 4.1: The authors state the time limit for acquisition of a z-stack, but they specify neither the 
number of optical sections nor the step size. They mention that you can image halfway through the egg, but do 
not state at which stage they do so, nor do they mention whether they routinely image this deeply for their tissue 
scale analysis? 
We have improved this part and provide more information. However, how many optical sections or step size to 
choose is dependent on the microscopic setting of the user and may vary. We therefore avoid this information. 
Yes, it is required to image that deeply for the tissue scale due to the circumferential curvature of egg chambers. 
We explain this in the revised manuscript. 
 
* Line 429, section 4.4: It is not clear what "(1.4)" refers to in this line. There is no step 1.4 in the protocol. Is this 
a typo? 
We apologize for this confusion. This number refers to the PIV and we now removed this from the revised 
manuscript. 
 
* Troubleshooting steps #2 and #3 do not have much substance as to how to solve the problems listed. 
Examples: 
o Lines 593: "gently correct an unstable egg chamber" is a non-specific statement. Is the egg chamber 
manipulated, or is the microscope manipulated, and how? 
Thank you. We agree that this is ambiguous and corrected it in the discussion part that it is done by moving the 
stage of the microscope. 
 
o Line 602 - This sentence makes no sense in this context: "Count that high speed imaging results in fast 
bleaching of used fluorescent signals" 
Thank you. We corrected it. 
 
o Lines 610-611: "Reduce or increase the parameters based on the generated mask." How much should they be 
changed, and how is the mask assessed to know how to change them? 
"it is crucial to create a clean mask" - what exactly does this mean? How does one ensure the mask is clean? 
What does it look like? 
Thank you, you are right, we are really vague in our explanation. We apologize for this and provide a new version 
with more insights. 
 
Minor Concerns: 
 
Presumably the figures and movies are intended to indicate the anticipated results and desired outcomes, but 
these are not clearly explained. Figures are low resolution and cannot be read. Legends for Figures 1, 3, and 4 
are insufficient to understand. The captions for the Movies discuss the overall biological interpretation, but do not 
relate them to the protocol, or provide sufficient information for a novice investigator to understand what they are 
seeing. 
We are sorry to hear that you also had issues with figures. It must have happened by conversion of .psd files 
(600dpi, ca. 3000x5000pixels) into the wished ones by the journal. We now provide, hopefully, figures with 
decent resolution.  
 
* Line 77 - Egg chambers are described as "cross-connected", which seems to imply a matrix of connected egg 
chambers, rather than a linear arrangement. This is stated again on line 143. 
We removed the word “cross-connected’ and specify now that egg chambers are connected by stalk cells. 
 
-----Are any important references missing and are the included references useful? 
 
The included references are useful, but the cited references do not always appear to be the most relevant paper 
by the first author. For example, references #9, by Cetera et al 2016 is cited for biological observations of the 
same follicle cell migration, but the highly related methods paper by Cetera et al, 2016, published in Methods in 
Molecular Biology, is not cited (see above under #5, Line 147. 
We don’t see a reason to cite this paper. This protocol is not suitable for live actomyosin network analysis 
presented in our manuscript.  
 
The Spradling review from 1993 is cited for the presence of the muscle sheath, instead of either the primary 
literature or more recent research publications that used modern imaging methods imaging to study this 
structure. 
We are sorry for this. We now added hopefully the right literature. Thank you for this improvement. 



 
At least one other lab has performed related computational image analyses: Chen et al, 2016 (Cell Rep 15, 1125) 
used a different computational approach to derive a surface extraction from the entire egg chamber to evaluate 
events occuring during the circumferential rotation. The authors do not discuss the advantages and 
disadvantages of their methods relative to this, or any other approaches that have been used to evaluate 
dynamic events during circumferential migration. 
Thank you. We understand your concerns and we now provide this citation and discuss what advantages our 
approach has over this one published recently by Chen et al. 

 
 
 



1. Preparation of Drosophila females for ovary dissection 1 

 2 

1.1. Sprinkle dry kitchen yeast on fresh standard fly food placed in small vials (ca. 15 mL). Place a 3 

1:2 ratio of 1-2 day old males and females (max. 10 males:20 females) into the vial and let them 4 

feed for 2-3 more days to induce egg chamber production and oviposition in females. 5 

 6 

1.2. Keep these flies at room temperature (23‒25 °C) or in a 25 °C fly-specific incubator in the 7 

same vials as stated in 1.1. 8 

 9 

1.3. Flip flies into a new vial with fresh food without kitchen yeast and prepare a Schneider mix 10 

as stated in the protocol step 2. 11 

 12 

2. Preparation of Schneider mix for ovary dissection 13 

 14 

2.1. Use sterile 50 mL conical tube and add 82% Schneider Medium: Add 17% Fetal Bovine Serum 15 

> Add 0.6% Streptomycin/Penicillin. Mix this Schneider mix (SM) well. 16 

 17 

2.2. Remove small particles by using a filter (see Table of Materials). Adjust pH = 6.95-7.00 of the 18 

SM with 1N HCl. Store the SM at 4 °C for maximally 14 days. 19 

 20 

2.3. Before dissection of Drosophila ovaries, add insulin to the SM to prepare fresh Schneider 21 

Medium with Insulin (SMI). The final insulin concentration should be 0.2 mg/mL. Allow the SMI 22 

to reach room temperature. 23 

 24 

NOTE: Add insulin to the SM just before planned dissection. Never use older SMI than 8h stored 25 

at 4 °C. 26 

 27 

2.4. Pipette 100 µL of the room-tempered SMI onto the prepared depression dissection glass and 28 

100 µL onto the glass part of a dish at the dissection stereoscope. 29 

 30 

3. Dissection of Drosophila ovaries 31 

 32 

3.1. Anesthetize flies in the prepared vial from the protocol step 1 and place them onto a CO2 33 

supplied fly pad to immobilize them. Under the dissection stereoscope, select 4‒6 females and 34 

leave them on the fly pad. 35 

 36 

3.2. Use forceps to place one anesthetized female from the fly pad and place onto the SMI in the 37 

depression dissection glass. 38 

 39 

3.3. Under the dissection binoculars (ca. 2x magnification) provided with a cold light, hold the 40 

female by the thorax and the adjunct part of the abdomen with one of the forceps and pull the 41 

abdomen cuticle (the dorsal part that is closer to the end tip of the abdomen) with the other 42 

forceps in the opposite direction. 43 

 44 
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NOTE: In case that the whole abdomen separates from the rest of the female body (thorax), 45 

discard the abdomen and dissect another female. However, once experienced with dissection of 46 

the ovaries, it is easy to identify and dissect ovaries also from the separated abdomen. 47 

 48 

3.4. Ovaries will be pulled off with the other fly organs placed in the abdomen. Select ovaries, 49 

they look like two bundles of grapes and place them into the freshly prepared SMI on the dish 50 

(see the Table of Materials). 51 

 52 

3.5. Hold gently the widest part of ovaries with one pair of forceps and hold one of the oldest 53 

egg chambers with the other forceps at this part. Pull out gently the oldest egg chamber out of 54 

ovaries. The string of egg chambers called ovariole should be automatically pulled out together 55 

with the oldest egg chamber. Should it not be the case, repeat this step with a slightly younger 56 

staged egg chambers. 57 

 58 

NOTE: Pull always on the other side than egg chambers of your interest are placed in ovaries.  59 

 60 

3.6. As ovarioles are covered with a contractile muscle sheet, check that dissected ovarioles are 61 

properly separated from the tip of ovaries and other ovarioles to ensure that muscle sheet was 62 

removed. 63 

 64 

NOTE: Do not touch egg chambers of your interest with forceps to avoid damaging them.  65 

 66 

3.7. Select six to seven separated ovarioles, which appear as a node-free string. By using the 67 

cactus tool, move them gently in the SMI to one side of the dish. Chose a side where a minimum 68 

of debris and old egg chambers are placed. 69 

 70 

NOTE: If individual egg chambers of the interest (stages 6‒8) are present in the SMI, include them 71 

too. 72 

 73 

3.8. By using forceps, remove then all unwanted egg chambers together with debris, a dissection 74 

product from the SMI. 75 

 76 

NOTE: If the SMI still appears dirty, pipette 2/3 of the SMI in the dish gently out. Do it on the 77 

other side than the egg chambers and ovarioles of your interest are placed in the dish. It is crucial 78 

to prevent egg chambers from drying out. 79 

 80 

3.9. To visualize cell membranes in egg chambers, add 1 µL of the 1:100 membrane dye to the 81 

100 µL SMI with the selected ovarioles in the dish about 10‒15 mins before planned imaging. 82 

 83 

NOTE: This estimated time is essential to allow the dye to penetrate into the egg chamber tissue. 84 

Optimization may be required for all other applications. 85 

 86 

3.10. Mix gently with dissecting forceps. Avoid contact of ovarioles with the forceps though and 87 

cover the dish by a lid provided by the manufacturer. 88 



 89 

4. In vitro life imaging of actomyosin signals at the local cellular scale (up to 15 analyzed cells 90 

per an egg chamber) 91 

 92 

NOTE: This protocol step requires an inverted confocal microscope with a 63x water objective to 93 

obtain sufficient resolution of actomyosin signals, corresponding laser lines to image fluorescent 94 

tags/dyes, a camera to acquire time-lapse movies (TLMs) in various channels and a standard 95 

computer storage (up to ca. 70 MB per one TLM). 96 

 97 

4.1. Immobilize cultured egg chambers and ovarioles. 98 

 99 

4.1.1. Take the closed dish with six to seven ovarioles and free egg chambers to an inverted 100 

confocal microscope. Gently attach the dish to the specialized microscope holder that is designed 101 

for Petri dishes. 102 

 103 

4.1.2. Open the lid and spread the selected ovarioles or older individual egg chambers (stages 6‒104 

8) with a cactus tool under 10x magnification and differential interference contrast (DIC) 105 

microscopic set up. Let the ovarioles settle down and make sure that they are substantially far 106 

from each other to avoid any potential motion generated by neighboring ovarioles.  107 

 108 

4.1.3. Control egg chambers and ovarioles for rests of  the muscle sheet and remove all ovarioles 109 

with muscle sheet from the SMI. Close the dish with its provided lid to avoid drying during 110 

microscopy session. 111 

 112 

NOTE: Muscle sheet that covers egg chambers in ovarioles is contractile and a source of a 113 

potential undesirable movements of ovarioles. This is a crucial step as ovariole movements may 114 

lead to the focus loss during imaging. 115 

 116 

4.2. Acquisition of TLMs for detailed actomyosin behavior 117 

 118 

4.2.1. Focus the microscope with 10x objective and DIC on one selected ovariole and inspect 119 

again for presence of muscle sheet.  120 

 121 

4.2.2. Find an egg chamber of the interest in the selected muscle-sheet-free ovariole. By using 122 

DIC settings, focus microscope into the middle of this egg chamber. 123 

 124 

4.2.3. By using fluorescent reflectors, check for the appearance of cell membranes in the selected 125 

egg chamber, any strong dye staining point to a damage of the egg chamber. Do not image this 126 

egg chamber and search for other healthy one. 127 

 128 

4.2.4. Set up acquisition parameters including corresponding laser lines, laser blocking filters, 129 

camera, etc. on the microscope. Follow providers instructions. 130 

 131 



NOTE: Avoid strong laser power as it can damage/burn egg chambers. The damage of egg 132 

chambers can be observed as a sudden absence of epithelial rotation and in the worst case as a 133 

visible tissue damage during TLM acquisition. The correct settings must be tested in advance prior 134 

to TLM acquisition of selected egg chambers. 135 

 136 

4.2.5. Change the 10x to a water 63x objective with numerical aperture (NA) of at least 1.3. Use 137 

water immersion to keep the light refraction similar to the used medium. 138 

 139 

NOTE: A 63x objective provides sufficient resolution to observe subcellular actomyosin signals in 140 

egg chambers. Other objectives with lower resolution and lower NA will not give clear subcellular 141 

actomyosin signal that can be later comfortably analyzed.  142 

 143 

4.2.6. Focus on the middle central area of the egg chamber and then on the most outer 144 

circumferential area of the egg chamber. Slightly lower the focus onto the surface of egg 145 

chambers with clear actomyosin signals. 146 

 147 

4.2.7. Set up confocal imaging for single plane scans with time intervals of 6‒12 s for 5‒10 min 148 

to achieve short-time high-speed live imaging of the tissue surface of a selected egg chamber. 149 

 150 

NOTE: No z-stack is required to acquire outer circumferential actomyosin behavior for ca. 5 cells 151 

in egg chambers of stage 1‒5 and for up to 15 cells in egg chambers of stages 6‒8. Before using 152 

the microscope, make sure that the microscopic table is well sprung/air-cushioned from the floor 153 

to reduce vibration that could affect imaging.  154 

 155 

4.2.8. Save the desired TLMs. 156 

 157 

NOTE: All file formats that can be opened as a time-lapse stack in Fiji (e.g., through Bioformats) 158 

can be used.  159 

 160 

4.2.9. Note the orientation of a TLM, i.e., where is the anterior and posterior side of the imaged 161 

egg chamber. This information is required for further analysis. 162 

 163 

NOTE: After imaging of one egg chamber, follow directly an acquisition of a TLM of another 164 

independent egg chamber in the same dish. With practice it should be possible to image up to 10 165 

individual egg chambers of stages 1‒8 (i.e., 10 acquired TLMs) within one imaging session of 2 h. 166 

 167 



1. Preparation of Drosophila females for ovary dissection 1 

 2 

1.1. Sprinkle dry kitchen yeast on fresh standard fly food placed in small vials (ca. 15 mL). Place a 3 

1:2 ratio of 1-2 day old males and females (max. 10 males:20 females) into the vial and let them 4 

feed for 2-3 more days to induce egg chamber production and oviposition in females. 5 

 6 

1.2. Keep these flies at room temperature (23‒25 °C) or in a 25 °C fly-specific incubator in the 7 

same vials as stated in 1.1. 8 

 9 

1.3. Flip flies into a new vial with fresh food without kitchen yeast and prepare a Schneider mix 10 

as stated in the protocol step 2. 11 

 12 

2. Preparation of Schneider mix for ovary dissection 13 

 14 

2.1. Use sterile 50 mL conical tube and add 82% Schneider Medium: Add 17% Fetal Bovine Serum 15 

> Add 0.6% Streptomycin/Penicillin. Mix this Schneider mix (SM) well. 16 

 17 

2.2. Remove small particles by using a filter (see Table of Materials). Adjust pH = 6.95‒7.00 of the 18 

SM with 1N HCl. Store the SM at 4 °C for maximally 14 days. 19 

 20 

2.3. Before dissection of Drosophila ovaries, add insulin to the SM to prepare fresh Schneider 21 

Medium with Insulin (SMI). The final insulin concentration should be 0.2 mg/mL. Allow the SMI 22 

to reach room temperature. 23 

 24 

NOTE: Add insulin to the SM just before planned dissection. Never use older SMI than 8 h stored 25 

at 4 °C. 26 

 27 

2.4. Pipette 100 µL of the room-temperature SMI onto the prepared depression dissection glass 28 

and 100 µL onto the glass part of a dish at the dissection stereoscope. 29 

 30 

3. Dissection of Drosophila ovaries 31 

 32 

3.1. Anesthetize flies in the prepared vial from the protocol step 1 and place them onto a CO2 33 

supplied fly pad to immobilize them. Under the dissection stereoscope, select 4‒6 females and 34 

leave them on the fly pad. 35 

 36 

3.2. Use forceps to place one anesthetized female from the fly pad and place onto the SMI in the 37 

depression dissection glass. 38 

 39 

3.3. Under the dissection binoculars (ca. 2x magnification) provided with a cold light, hold the 40 

female by the thorax and the adjunct part of the abdomen with one of the forceps and pull the 41 

abdomen cuticle (the dorsal part that is closer to the end tip of the abdomen) with the other 42 

forceps in the opposite direction. 43 
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NOTE: In case that the whole abdomen separates from the rest of the female body (thorax), 44 

discard the abdomen and dissect another female. However, once experienced with dissection of 45 

the ovaries, it is easy to identify and dissect ovaries also from the separated abdomen. 46 

 47 

3.4. Ovaries will be pulled off with the other fly organs placed in the abdomen. Select ovaries, 48 

they look like two bundles of grapes and place them into the freshly prepared SMI on the dish 49 

(see Table of Materials). 50 

 51 

3.5. Hold gently the widest part of ovaries with one pair of forceps and hold one of the oldest egg 52 

chambers with the other forceps at this part. Pull out gently the oldest egg chamber out of 53 

ovaries. The string of egg chambers called ovariole should be automatically pulled out together 54 

with the oldest egg chamber. Should it not be the case, repeat this step with a slightly younger 55 

staged egg chambers. 56 

 57 

NOTE: Pull always on the other side than egg chambers of your interest are placed in ovaries.  58 

 59 

3.6. As ovarioles are covered with a contractile muscle sheet, check that dissected ovarioles are 60 

properly separated from the tip of ovaries and other ovarioles to ensure that muscle sheet was 61 

removed. 62 

 63 

NOTE: Do not touch egg chambers of your interest with forceps to avoid damaging them.  64 

 65 

3.7. Select six to seven separated ovarioles, which appear as a node-free string. By using the 66 

cactus tool, move them gently in the SMI to one side of the dish. Chose a side where a minimum 67 

of debris and old egg chambers are placed. 68 

NOTE: If individual egg chambers of the interest (stage 6-8) are present in the SMI, include them 69 

too. 70 

 71 

3.8. By using forceps, remove then all unwanted egg chambers together with debris, a dissection 72 

product from the SMI. 73 

NOTE: If the SMI still appears dirty, pipette 2/3 of the SMI in the dish gently out. Do it on the 74 

other side than the egg chambers and ovarioles of your interest are placed in the dish. It is crucial 75 

to prevent egg chambers from drying out. 76 

 77 

3.9. To visualize cell membranes in egg chambers, add 1 µL of the 1:100 membrane dye to the 78 

100 µL SMI with the selected ovarioles in the dish about 10-15 mins before planned imaging. 79 

NOTE: This estimated time is essential to allow the dye to penetrate into the egg chamber tissue. 80 

Optimization may be required for all other applications. 81 

 82 

3.10. Mix gently with dissecting forceps. Avoid contact of ovarioles with the forceps though and 83 

cover the dish by a lid provided by the manufacturer. 84 

 85 

4. In vitro life imaging of actomyosin signals at the tissue scale (50‒100 analyzed cells per an 86 

egg chamber) in curved tissues 87 



 88 

NOTE: This protocol step requires a spinning disc microscope with inverted stage and a 40x water 89 

objective, corresponding laser lines to image fluorescent tags/dyes, a camera to acquire TLMs in 90 

various channels and larger computer storage (around a few GBs per one TLM).  91 

 92 

4.1. Preparation of cultured egg chambers and ovarioles for in vitro life imaging 93 

 94 

4.1.1. Prepare the sample as described in the protocol steps 1‒3. 95 

 96 

4.1.2. Install the dish with separated ovarioles onto the microscopic table of a spinning disc 97 

microscope. 98 

 99 

4.2. Immobilization of cultured egg chambers and ovarioles 100 

 101 

4.2.1. Take the closed dish with six to seven ovarioles and free egg chambers to an inverted 102 

spinning disk microscope. Gently attach the dish to the specialized microscope holder that is 103 

designed for Petri dishes. 104 

 105 

4.2.2. Open the lid and spread the selected ovarioles or older individual egg chambers (stages 6‒106 

8) with a cactus tool under 10x magnification and differential interference contrast (DIC) 107 

microscope set up. Let the ovarioles settle down and make sure that they are substantially far 108 

from each other to avoid any potential motion generated by neighboring ovarioles.  109 

 110 

4.2.3. Control egg chambers and ovarioles for resting of muscle sheet and remove all ovarioles 111 

with muscle sheet from the SMI. Close the dish with its provided lid to avoid drying during 112 

microscopy session. 113 

 114 

NOTE: Muscle sheet that covers egg chambers in ovarioles is contractile and a source of a 115 

potential unwished movements of ovarioles. This is a crucial step as through ovariole movements 116 

the focus might be lost during imaging. 117 

 118 

4.3. TLMs acquisition of tissue actomyosin behavior 119 

 120 

4.3.1. Focus the microscope with 10x objective and DIC on one selected ovariole and inspect 121 

again for presence of muscle sheet.  122 

 123 

4.3.2. Find an egg chamber of the interest in the selected muscle-sheet-free ovariole. By using 124 

DIC settings, focus microscope into the middle of this egg chamber. 125 

 126 

4.3.3. By using fluorescent reflectors, check for the appearance of cell membranes in the selected 127 

egg chamber, any strong dye staining point to a damage of the egg chamber. Do not image this 128 

egg chamber and search for other healthy one. 129 

 130 



4.3.4. Set up acquisition parameters including corresponding laser lines, laser blocking filters, 131 

camera, etc. on the microscope. Follow providers instructions. 132 

 133 

NOTE: Avoid strong laser power as it can damage/burn egg chambers. The damage of egg 134 

chambers can be observed as a sudden absence of epithelial rotation and in the worst case as a 135 

visible tissue damage during TLM acquisition. The correct settings must be tested in advance prior 136 

to TLM acquisition of selected egg chambers. 137 

 138 

4.3.5. Change to a water 40x objective with at least 1.3 NA and use a water immersion oil. 139 

 140 

NOTE: This objective allows to image at least one half of an egg chamber with a reasonable spatial 141 

resolution of actomyosin signals. 142 

 143 

4.3.6. Focus on the circumference of the selected egg chamber and set up a z-stack with ‘First 144 

slice’. Move to the middle of the egg chamber and set up ‘Last slice’. This allows scanning through 145 

at least one half of an egg chamber. Set the z-step around 1 m or with at least with a sufficient 146 

overlap of acquired planes. Aim for the shortest possible acquisition time (if possible  60 s) for 147 

one z-stack within a TLM. 148 

 149 

NOTE: The depth of an egg chamber of the stage 6-8 is ca. 35 µm. The time required to scan 150 

through at least one half of an egg chamber can be varied according to the defined z-step. In 151 

principle, it is possible to image more than one half of an egg chamber. 152 

 153 

4.3.7. Interleave no time between individual z-stacks, i.e. each z-stack in a TLM should be 154 

acquired directly after the previous one is finished. 155 

 156 

NOTE: One z-stack that is acquired in  60 s provides information on actomyosin signals 157 

approximately at each minute.  158 

 159 

4.3.8. Acquire a 30-min-long TLM. 160 

 161 

NOTE: Longer acquisition time for TLM with z-stacks taken every minute results in no egg 162 

chamber rotation. Actomyosin signals should be on no occasion analyzed in egg chambers that 163 

do not rotate. However, it is possible to set up longer intervals between imaging of individual z-164 

stacks, which can prolong the acquisition time of rotating egg chambers once the frequency of 165 

actomyosin pulses/oscillations is understood.  166 

 167 

4.3.9. Save acquired TLMs. 168 

 169 

NOTE: All file formats that can be opened as a time-lapse stack in Fiji (e.g., through Bioformats) 170 

can be used.  171 

 172 

4.3.10. Note the orientation of a TLM, i.e., where is the anterior and posterior side of an imaged 173 

egg chamber. This information is required for further analysis. 174 



NOTE: After imaging of one egg chamber, follow directly an acquisition of a TLM of another 175 

independent egg chamber in the same dish. In order to obtain 30-min-long TLMs, with practice 176 

it should be possible to image up to 2‒3 individual egg chambers of stages 1‒8 within one imaging 177 

session of 2 h. 178 

  179 

 180 
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