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SUMMARY:
This protocol provides a Fiji-based, user-friendly methodology along with straightforward instructions explaining how to reliably analyze actomyosin behavior in individual cells and curved epithelial tissues. No programming skills are required to follow the tutorial; all steps are performed in a semi-interactive manner using the graphical user interface of Fiji and associated plugins.

ABSTRACT:
Drosophila immature eggs are called egg chambers, and their structure resembles primitive organs that undergo morphological changes from a round to an ellipsoid shape during development. This developmental process is called oogenesis and is crucial to generating functional mature eggs to secure the next fly generation. For these reasons, egg chambers have served as an ideal and relevant model to understand animal organ development. 

Several in vitro culturing protocols have been developed, but there are several disadvantages to these protocols. One involves the application of various covers that exert an artificial pressure on the imaged egg chambers in order to immobilize them and to increase the imaged acquisition plane of the circumferential surface of the analyzed egg chambers. Such an approach may negatively influence the behavior of the thin actomyosin machinery that generates the power to rotate egg chambers around their longer axis. 

Thus, to overcome this limitation, we culture Drosophila egg chambers freely in the media in order to reliably analyze actomyosin machinery along the circumference of egg chambers. In the first part of the protocol, we provide a manual detailing how to analyze the actomyosin machinery in a limited acquisition plane at the local cellular scale (up to 15 cells). In the second part of the protocol, we provide users with a new Fiji-based plugin that allows the simple extraction of a defined thin layer of the egg chambers’ circumferential surface. The following protocol then describes how to analyze actomyosin signals at the tissue scale (>50 cells). Finally, we pinpoint the limitations of these approaches at both the local cellular and tissue scales and discuss its potential future development and possible applications.

INTRODUCTION:
The continual development of novel imaging and software technologies with applications in the life sciences has provided an enormous impact on understanding the basic principles of life. One of the main challenges is the reliable visualization of developmental processes in combination with their live imaging in various tissues. Tissues are parts of organs and bodies and, as such, the majority are not easily accessible for imaging. Therefore, protocols that allow their dissection and in vitro culturing have been developed in order to visualize biological events that sufficiently reflect the in vivo situation within a living body.

Over the past decades, the culturing and live imaging of Drosophila egg chambers, acinar-like structures resembling primitive organs, has contributed immensely to the understanding of the basic principles of primitive organ development1–3. Currently, there are several culturing protocols available, and their usage depends on acquisition time, cell type to be imaged, and their accessibility (e.g., inner germline vs. outer somatic line)4.

A common feature in all these culturing protocols is the need for the immobilization of analyzed egg chambers that display a high contractile activity in liquid media. The contractile activity of egg chambers is caused mainly by the muscle sheet that covers a long string of connected egg chambers5–7. Therefore, to achieve proper immobilization of young egg chambers, various approaches have been developed, involving covering egg chambers with coverslips6,8,9 or flexible blankets4,10 or embedding them in low-melting-point agarose3,11. These approaches are popular as they also allow the imaging of a larger visual plane due to the subtle flattening of the circumferential surface of the egg chambers.

However, recently, it has been shown that young egg chambers (stage 1–8) rotate around their anterior-posterior axis6 and that this tissue motion is powered by a fine actomyosin network close to the circumferential surface of these young egg chambers12. Therefore, artificial alteration of the cellular surface caused by a subtle flattening of this tissue may have a negative impact on the behavior of the force-generating actomyosin machinery. The counterpoint is that if the egg chamber tissue is not flattened, microscopic imaging of proteins at the circumferential surface of egg chambers becomes even more limited by the decreased size of the acquisition plane. 

Therefore, we have combined protocols from Prasad et al.9 and the lab of Celeste Berg4,10 and further modified them so that no coverslip/flexible blanket/agarose is used in the developed method. Drosophila egg chambers are freely cultured in media and the protocol presented here applies only inverted microscopy. There are two parts to the protocol. The first part is focused on the analysis of actomyosin signals at the local cellular scale (up to 15 cells) within egg chambers. In the second part, we focus on overcoming the limitations associated with a small acquisition plane caused by the free culturing of egg chambers. In this regard, we have developed a novel Fiji-based computational method with a semi-interactive graphical user interface that selectively extracts and unfolds defined layers of a circumferential tissue surface. This is followed by a protocol that describes how to analyze actomyosin at the tissue scale (i.e., >50 cells). As the selective extraction of a defined thin layer of curved epithelial tissues has not been easily possible using a classical z-stack projection (Figure 1), this easy-to-use method serves as an important prerequisite to comprehensively understanding the behavior of a thin (<1 µm) actomyosin network at the tissue scale in Drosophila egg chambers.

[bookmark: _GoBack]In addition, to facilitate the protocol, we provide example time-lapse movies (TLMs) and sample files of fluorescently tagged nonmuscle conventional myosin II behavior (see Supplementary File 3). Myosin II is a motor protein and represents the active contractile part of the actomyosin machinery. In order to image myosin II, we use Drosophila transgenic lines that contain a modified regulatory light chain of myosin II called MRLC::GFP (see Table of Materials for details)12,13. In order to visualize cell membranes, the protocol is based on commercial dyes (see Table of Materials). This protocol is suitable not only for the analysis of small subcellular MRLC::GFP signals12 but also for any similar-sized subcellular particles around ±300 µM, such as those observed with Life-Act::GFP12,14.

Although both these protocols are presented using in vitro cultured Drosophila egg chambers, the acquisition of actomyosin signals can also be performed using other tissues upon the optimization of the culturing media and depending on the availability of either fluorescently tagged proteins with corresponding commercial dyes or, for example, mRNA microinjections to obtain transient gene expression profiles. Similarly, the Fiji-based protocol for the extraction of a thin layer from a circumferential surface can be applied more generally to ellipsoid and organ-like tissues. 
[bookmark: _Hlk532988599]
[bookmark: _Hlk534542341]Protocol:

NOTE: The following protocol provides instructions on how to analyze actomyosin at the local cellular and the tissue scale in Drosophila egg chambers. The local-scale approach allows users to analyze detailed actomyosin behavior in up to 15 cells per egg chamber and requires the acquisition of TLMs for a short period of time (5–10 min) by using high-speed imaging and an inverted confocal microscope. In contrast, the tissue scale provides users with actomyosin information in 50–100 cells and requires the acquisition of TLMs for a long period of time (≥30 min) by using low-speed imaging and an inverted spinning disc microscope (see Figure 2 and recommended parameters at each scale in Table 1). The decision at which scale to analyze actomyosin signals entirely depends on the user’s scientific question. Accompanied test TLMs should help to make this decision. 
[bookmark: _Hlk532988778]
[bookmark: _Hlk532988809]1. Local cellular scale (LCS)

NOTE: To dissect and image in vitro cultured Drosophila egg chambers, follow the protocol described in Supplementary File 1. To analyze acquired TLMs, continue with the following protocol. Links to accompanying test files of TLMs are provided in the Supplementary File 3.

1.1. Data processing of TLMs at the local cellular scale (LCS)

1.1.1. Bleach correction of TLMs to compensate for intensity decay of fluorescent labels

1.1.1.1. Make sure an up-to-date Fiji application is installed on the computer being used by following these instructions: Fiji > Open a TLM (e.g., TestMovie1.tif from the Supplementary File 3).

1.1.1.2. Split the color channels by clicking Image > Color > Split Channels.

1.1.1.3. Perform a bleach correction on both channels using Image > Adjust > Bleach Correction > Simple Ratio > Background Intensity 0.0.

NOTE: If unsatisfactory results are obtained, explore which correction methods in this plugin fits best (e.g., use Histogram Matching instead of a Simple Ratio).

1.1.2. Cell segmentation to generate a cell mask for TLMs

1.1.2.1. If Fiji is not already open, reopen it (and make sure it is up-to-date) following Help > Update > Apply Changes > OK.

1.1.2.2. If this has not already been done, download the macro TissueCellSegmentMovie.ijm (from http://adm.irbbarcelona.org/matlab/TissueCellSegmentMovie.ijm). Drag and drop this script into Fiji.

1.1.2.3. Open the bleach-corrected TLM .tiff file (see section 1.1.1). Split the channels of the bleach-corrected file using Image > Color > Split Channels.

1.1.2.4. Run the uploaded script on the active cell membrane channel of the selected TLM by pressing the icon Run in the open script. Set the Gaussian blur to 1.500 and the cell detection sensitivity to -1 and click OK. In order to get a nice cell mask, do not change these parameters above. Set the estimated noise tolerance between 10–20 for TLMs acquired with the 63x objective and click OK.

NOTE: For other objectives, different parameters may be required. The cleaner the background in a TLM, the lower Estimated noise tolerance required.

1.1.2.5. A generated cell mask appears in the analyzed TLM and also in a new window called ParticleStack (G), and in addition, a little window called Action Required appears. From the cell mask on the TLM, focus only on cells in the center of the TLM and select those that can provide complete and well-defined outlines throughout the TLM. 

1.1.2.6. If selected cells contain artificial/extra cell outlines, use the merge tool window called Action Required in the TLM. For the latter, follow the instructions in the window.

NOTE: Make sure that cell outlines are well-defined and correspond to real cell membranes in a TLM as any imprecision may impact subsequent analyses. Additional tweaks and changes, such as the removal of unwanted cells, can be done later using the Surface manager tool (described in section 1.1.3).

1.1.2.7. When the selected cells in the center nicely correspond to the real cell membranes, save ParticleStack as a .tiff file following File > Save As > Tiff.

1.1.3. Loading of the generated cell mask into Surface manager

1.1.3.1. Install Surface Manager Plugin here15 into the used Fiji setup. Follow the instructions by Viktorinova et al.16.

1.1.3.2. Open Surface Manager using Plugins > Segmentation > Surface manager(3D).

NOTE: The Surface manager window displays several action buttons on the right and an empty window on the left. To see all action buttons, it may be required to stretch the window in its height/width. Note that time frames will appear as z-slices.

1.1.3.3. Open the corresponding ParticleStack .tiff file into Surface Manager by clicking File > Open and select the image to open (e.g., ParticlesStack1.tif).

1.1.3.4. In Surface Manager, click the Read outline image button and set the Jacquard index to 60%.

NOTE: Loading the ParticlesStack1.tif file can take up to several minutes, depending on the computer’s processing power.

1.1.3.5. Once loaded, each cell will be assigned with an S number and appear in the left part of the Surface manager window.

NOTE: To show outlines and cell names for all cells, tick the Show all and Show labels checkboxes at the bottom of the Surface manager window. It is recommended to use this function once the cell numbers have been checked for their correctness.

1.1.3.6. Click on the first S number; the imported cell outline from ParticlesStack1.tif appears on the TLM. Check each imported S number for cell outline quality throughout the TLM and remove unwanted cells that display incorrect cell outlines. To do so, highlight the cell outline and click on the button Delete.

NOTE: It is also possible to correct for imprecise cell outlines and add new cell outlines. This is described in the discussion section.

1.1.3.7. Save all corrected cells as a RoiSet.zip file by pressing the Save to disk button.

NOTE: If the session needs to be interrupted, it is possible to load the RoiSet file into Surface manager later: open a TLM in Fiji (File > Open) and select a TLM. Open Surface manager via Plugins > Segmentation > Surface manager(3D). Load the corresponding RoiSet.zip file by clicking the Load from disc button and choosing the appropriate RoiSet.zip file. Double-check that the loaded cell masks correspond to the loaded TLM.

1.1.4. Correction for tissue drift in TLMs

NOTE: During TLMs’ acquisition time, drift effects may be observed due to epithelial rotation or an unwanted movement. In both cases, we recommend correcting for any drift in order to simplify the manual actomyosin analysis later. Drift correction is required only for the manual actomyosin analysis. This tutorial requires up-to-date Fiji software with the MultiStackReg Plugin (https://git.mpi-cbg.de/scicomp/viktorinova_et_al_actomyosin_dynamics/blob/master/Software/Software_installation.md#multistackreg) installed. 

1.1.4.1. Open the bleach-corrected TLM in Fiji via File > Open and select the bleach-corrected file created using the tutorial mentioned above..

1.1.4.2. Split the channels and select the one that identifies the cell membranes via Image > Color > Split Channels.

1.1.4.3. Use the following protocol when the cell outlines are not visibly smooth: Process > Filters > Gaussian Blur. Set it to ~1–2 for a 63x objective and click OK and then Yes. Click Process > Binary > Convert to Mask using the default settings; then, click OK.

1.1.4.4. Load the MultiStackReg Plugin following Plugins > Registration > MultiStackReg.

1.1.4.5. Make sure Stack 1 is set to the cell membrane channel, Action 1 is set to Align, and Transformation is set to Translation. Check the Save Transformation File checkbox and then click OK.

1.1.4.6. Reopen the selected TLM, the MultiStackReg Plugin, and the saved transformation file using File > Open and select a TLM. Split the color channels using Image > Color > Split channels.

1.1.4.7. Load the MultiStackReg Plugin by clicking Plugins > Registration > MultiStackReg. Select Load Transformation File as Action 1.

1.1.4.8. Leave Transformation as Rigid Bod and click OK. Select the previously saved Transformation File and click OK again.

1.1.4.9. Merge the image channels and save the registered TLM as a .tiff file following Image > Color > Merge channels. Save the file by clicking File > Save As > Tiff.

NOTE: There are alternative ways to correct for a tissue drift in Fiji, namely via Plugins > Registration > StackReg/Correct 3D drift.

1.2. Analysis of actomyosin pulses in Surface manager at LCS

NOTE: This protocol step allows scientists to identify whether actomyosin pulses are present in the analyzed tissue and to understand the detailed behavior as well as the directionality of actomyosin signals.

1.2.1. Open Fiji and ensure that a TLM and its corresponding cell mask is open in Surface manager.

NOTE: Ensure Fiji is installed and up-to-date and the Surface Manager Plugin is installed (step 1.1.3.1).

1.2.2. Open a TLM with File > Open and select a TLM to open (e.g., TestMovie1_bleach.tif). Load the Surface manager Plugin via Plugins > Segmentation > Surface manager(3D). Load the saved cell mask created in the tutorial here (e.g., ParticlesStack1.tif) via File > Open and select a cell mask (e.g., ParticlesStack1.tif). Load the corresponding region of interest (ROI, e.g., TestMovie1_RoiSet.zip). See Figure 3A.

1.2.3. Switch to the channel of interest in the selected TLM.

NOTE: To distinguish the channels, follow the color code indicated around the TLM.

1.2.4. In Surface Manager, click the Statistics button to obtain the window called Average grey value Slice by Slice (Figure 3B). Note that the mean/median intensity values of actomyosin signals in a given analyzed channel within the defined cell outlines over time will be displayed, as well as other parameters related to the cell area and cell shape.

NOTE: The intensity values are in arbitraty units (A.U.); the cell area is in pixels and needs to be converted into square micrometers.

1.2.5. Save the obtained values as a spreadsheet file. Click on the Statistics window, File > Save As.

NOTE: It is possible to verify obtained statistical values later as follows: open the bleach-corrected TLM in Fiji and open Surface manager. Load the corresponding RoiSet.zip to the TLM by pressing the Load from disk button and open the file. The saved mask with cell outlines will be uploaded and the names of the cells will appear in the left Surface manager window. Click the Statistics button for statistical values.

1.3. Manual analysis of individual subcellular actomyosin signals at LCS

NOTE: This protocol requires the most concentration and is time-consuming. In general, one acquired TLM can be comfortably analyzed within 1 day. This does not include time for fly preparation before their dissection, the dissection itself, and image acquisition.

1.3.1. Open a selected, bleach-corrected and registered (drift-corrected) TLM in an up-to-date Fiji application. Use a bleach-corrected and drift-corrected TLM (e.g., TestMovie1_bleach_reg.tif).

1.3.2. Adjust the brightness and contrast to see the individual actomyosin signals using Image > Adjust > Brightness/Contrast.

1.3.3. Align TLMs in the same direction relative to the tissue/body axis. In the case of egg chambers, align the anterior side of the egg chambers always to the left of the image/submovie/TLM before the analysis.

1.3.4. Divide the selected movie into short 30 s submovies and time-project each of them. Save nontime-projected and time-projected submovies with corresponding names. Keep the original source.

NOTE: Submovies can be created from original TLMs by first deleting unwanted frames via Image > Stacks > Slice Remover. Define the slices to be removed and set Increment. Transform to RGB before using the slice remover when Increment = 1. To time-project a 30 s submovie, click Image > Stacks > Z-project > Max Intensity for the defined frames (slices) and then click OK. Skip every second 30 s submovie in order to avoid counting actomyosin signals 2x in two subsequent 30 s submovies.

1.3.5. Place a time-projected image next to the corresponding 30 s submovie (Figure 4A,B). Identify the signal line on the time-projected submovie. Identify the direction of the actomyosin signal movement (0°–360°) along this line in the original submovie by manually playing the submovie. Use the Angle tool (in the Fiji bar) to manually measure the direction of the signal movement relative to the defined tissue axis or a similar available tool. 

NOTE: Fiji works only on a 0°–180° scale (Figure 4C), and a recalculation of the obtained values onto a 0°–360° scale is required. A signal line corresponds to the trajectory of one actomyosin signal movement over time.

1.3.6. To avoid duplication in the analysis of actomyosin signals, mark the analyzed signal lines within cells in the time-projected submovie (Figure 4B,D).

1.3.7. Analyze all selected cells in the 30 s submovie and save the obtained angles. 

NOTE: Analyze only subcellular cytoplasmic actomyosin signals in cells with well-defined cell outlines throughout a TLM. Exclude individual cells with less than 15–20 detected signals in the whole TLM. Ignore actomyosin signals that move across cells due to their unknown origin. An example of signal counts for one analyzed cell in the 30 s submovie is shown in Figure 4D.

1.3.8. Continue until all 30 s-long submovies of one TLM are analyzed, and save all measured angles of actomyosin signals of one TLM in a spreadsheet file.

1.3.9. Sum up all measured angles over the relevant number of TLMs (dependent on the experiment). Plot the percentage of the direction of analyzed actomyosin signals, for example, as a rose diagram with a range from 0° to 360° with a preferred software.

NOTE: To obtain statistically significant results, five to ten independent egg chambers of any egg chamber stage are recommended to be analyzed.

2. Tissue scale

NOTE: To dissect and image in vitro cultured Drosophila egg chambers, follow the protocol in Supplementary File 2. To analyze acquired TLMs, continue with the following protocol below. Accompanied test files of TLMs are placed in the Supplementary File 3.

2.1. Selective surface extraction of curved epithelial tissues

NOTE: This protocol allows users to selectively extract a thin layer of actomyosin in a curved epithelial tissue over time. This protocol step is user-friendly and based on an intuitive graphical interface. It is possible to comfortably analyze (extract surface) several TLMs. Use TestMovie2.czi (from the Supplementary File 3) as a test TLM example.

2.1.1. Open an up-to-date Fiji application (Fiji > Help > Update > Apply Changes > OK).

2.1.2. Ensure the Ellipsoid Surface Projection plugin15 is installed. Follow the instructions by Viktorinova et al.16. 

2.1.3. Open a TLM and export it as an XML/HDF5 file by clicking Plugins > BigDataViewer > Export Current Image as XML/HDF5 file.

NOTE: It is required to define an export path. The saving itself can take several minutes and depends on the TLM length.

2.1.4. Open the exported file in Ellipsoid Surface Projection by clicking Plugins > BigDataViewer > Ellipsoid Surface Projection > Select XML file. 

NOTE: A new window with sagittal views of the egg chamber and a dialog to guide the user through the processing will appear. Details on how to navigate in the slice view can be found at https://imagej.net/BigDataViewer17.

2.1.5. The dialog window called Ovaries Projection has several tabs. In the first dialog tab called Bounding box, define the x and y borders of an egg chamber in the TLM together with the z width of the bounding box (i.e., the depth of a z-stack/egg chamber) and press set (Figure 5A).

2.1.6. To define borders, drag buttons next to x, y, and z or define the number coordinates in the x, y, and z boxes. Ensure that the borders are generous enough to get the part of the egg chamber of interest into the surface extraction. The selected parts of the egg chamber are highlighted in pink.

2.1.7. Switch to the tab called Find blobs in the window Ovaries Projection. Define the sigma and the minimal peak value; then, press compute to identify the actomyosin signals (Figure 5B), which will appear as green blobs. Retry this step with different parameters until enough spots (around 100) are found.

NOTE: Sigma 1‒3 with minimal peak value 20‒100 works the best to identify actomyosin signals of stage-6 to -8 egg chambers. Identifying actomyosin signals is a crucial step and depends on the signal quality and its size. It is important to confirm the correct size of the existing blobs. No visible green spots/blobs in the image means that the next step will not work. Browse through the selected z planes to see blobs.

2.1.8. To design the ellipsoid, continue with the tab called Fit ellipsoid. Set Random samples to 10,000, Outside/inside cut-off distance to 1‒10, and then, click Compute (Figure 5C).

NOTE: The lower the cut-off distance, the more precise the desired ellipsoid will be. After this, the tab called Projection will automatically open and allows the definition of the surface extraction. The settings need to be optimized.

2.1.9. Continue further with the tab called Projection (Figure 5D). Set up a minimum and maximum projection distance (i.e., the width of the desired ellipsoid). It is required to set a minimal and maximal projection distance so that the pink defined ellipsoid region includes the entire outside layer of the egg chamber. Define the slice distance (1 is recommended). 

NOTE: Examples of an incorrect and an optimal ellipsoid fit resulting in incorrect and optimal projection parameters are shown in Figure 6A,C. The thin circumferential layer of the interest can be defined later. Make sure that the pink region of the ellipsoid with the defined width on the egg chamber is visible before pressing compute. It is important that the desired ellipsoid (pink single line) nicely fits the ellipsoid surface of an egg chamber in order to obtain the best results. If the ellipsoid fit is not good, arrange different settings till the desired surface extraction is obtained.

2.1.9.1. Set an output width (≥800) and height (≥400) of the ellipsoid. Set from which time point to which time point the surface extraction should be created (i.e., define the length of the TLM extraction). Choose either a spherical or a cylindrical projection. Flip Z and align Y if required.

2.1.9.2. Press compute to obtain a surface extraction for both channels in new windows called Image. Adjust the brightness and contrast of the obtained image windows to be able to see the projected actomyosin signals, by clicking Image > Adjust > Brightness/Contrast.

NOTE: An example comparison of a projection resulting from an incorrect and optimal ellipsoid fit is shown in Figure 6B,D.

2.1.10. If the surface extraction looks good, save the images (both channels separately) as .tiff. Additionally, save the Log window file for future reference as to how the surface of this particular egg chamber was extracted. 

NOTE: This is particularly important information if the extracted thin layer should be returned to its original unfolded shape (for developers only). 

2.1.11. Merge the channels with a preferred color code in Fiji.

NOTE: If necessary, project selected z-stack layers with actomyosin signals. The projection of selected z-stack layers is required when the acquisition focus slightly changes over time in a TLM. For best results, project at most one to two z-stack layers.

2.1.12. Save the results as .tiff files.

NOTE: Representative examples of thin layers (selective basal and apical surface) that represent the myosin II (MRLC::GFP) signal from the follicle epithelium of the control and fat2 mutant egg chambers can be found in Figure 1.

2.2. Data processing of a selectively extracted tissue surface

2.2.1. Bleach-correct the TLMs to compensate for intensity decay of the fluorescent labels.

2.2.1.1. Open Fiji. Open a TLM (e.g., TestMovie2.czi from the Supplementary File 3) using File > Open. Select the image to open it.

2.2.1.2. Split the color channels and convert them to 16-bit images, if necessary, by clicking Image > Color > Split Channels. Convert the channels to 16-bit images (from 32-bit images) using Image > Type > 16-bit.

2.2.1.3. Perform a bleach correction on both channels using Image > Adjust > Bleach Correction > Simple Ratio > Background Intensity 0.0.

NOTE: If unsatisfactory results are obtained, it is required to explore which correction methods in this plugin fit best (e.g., use Histogram Matching instead of a Simple Ratio).

2.2.1.4. Merge the channels from the two bleach-corrected images by clicking Image > Color > Merge Channels. Save the merged image as a .tiff file by clicking File > Save As > Tiff.

NOTE: Adjust the contrast and brightness for the channels if needed.

2.2.2. Cell segmentation to generate a cell mask for TLMs

2.2.2.1. If Fiji is not already open, reopen it (and make sure it is up-to-date by clicking Help > Update > Apply Changes > OK).

2.2.2.2. If this is not already done so, download the macro TissueCellSegmentMovie.ijm (http://adm.irbbarcelona.org/matlab/TissueCellSegmentMovie.ijm).

2.2.2.3. Drag and drop this script into Fiji. Open the bleach-corrected file TestMovie2_bleach.tif (see step 2.2.1).

2.2.2.4. Split the channels of the bleach-corrected file by clicking Image > Color > Split Channels. Adjust the membrane channel to ensure clear cell outlines by clicking Image > Adjust > Brightness/Contrast.

2.2.2.5. Run the uploaded script on the active cell membrane channel of the selected TLM by pressing the icon Run in the open script. Set Gaussian blur to 1.500. Set cell detection sensitivity to -1 and click OK. Set Estimated noise tolerance to ~8 for TLMs acquired with the 40x objective and click OK.

NOTE: In order to get a nice cell mask, do not change these parameters above. For other objectives, different parameters may be required. The cleaner the background in a TLM, the lower Estimated noise tolerance is required.

2.2.2.6. A generated cell mask appears in the analyzed TLM and also in a new window called ParticleStack (G). Additionally, a little window called Action required appears. From the cell mask on the TLM, focus only on cells in the center of the TLM and select those that can provide complete and well-defined outlines throughout the TLM.

2.2.2.7. If selected cells contain artificial/extra cell outlines, use the merge tool window called Action required in the TLM. For the latter, follow the instructions in the window.

NOTE: Make sure that cell outlines are well-defined and correspond to real cell membranes in a TLM as any imprecision may impact subsequent analyses. Additional tweaks and changes, such as the removal of unwanted cells, can be done later using the Surface manager tool (outlined in the tutorial below).

2.2.2.8. When selected cells in the center nicely correspond to the real cell membranes, save the ParticleStack as a .tiff file following File > Save As > Tiff. Proceed to perform the loading and analysis of the generated cell mask in Surface Manager as previously performed in sections 1.1.3 and 1.2 (also described in detail in sections 2.2.3 and 2.3).

2.2.3. Loading of the generated cell mask into Surface manager

2.2.3.1. If the Surface Manager Plugin is already installed in the Fiji setup used, proceed to step 2. If not, follow the instructions by Viktorinova et al.16. For developers, just the source code is also available15.

2.2.3.2. Open Surface Manager by clicking Plugins > Segmentation > Surface manager(3D).

NOTE: The Surface manager window displays several action buttons on the right and an empty window on the left. To see all action buttons, it may be required to stretch the window in its height/width. Note that time frames will appear as z-slices.

2.2.3.3. Open the corresponding ParticleStack.tif file into Surface Manager via File > Open and select the image to open (e.g., ParticleStack.tif).

2.2.3.4. In Surface Manager, click the Read outline image button and set the Jacquard index to 60%.

NOTE: Loading a ParticleStack.tif file can take up to several minutes, depending on the computer power.

2.2.3.5. Once loaded, each cell will be assigned with an S number and will appear in the left part of the Surface manager window (Figure 7A).

NOTE: To show outlines and cell names for all cells, tick the Show all and Show labels checkboxes at the bottom of the Surface manager window. It is recommended to use this function once the cell numbers have been checked for their correctness.

2.2.3.6. Click on the first S number; the imported cell outline from ParticleStack.tif appears on the TLM. Check each imported S number for cell outline quality throughout the TLM and remove unwanted cells that display incorrect cell outlines. To do so, highlight the cell outline and click on the button Delete.

NOTE: It is also possible to correct for imprecise cell outlines and add new cell outlines. This is described in the discussion section.

2.2.3.7. Save all corrected cells as a RoiSet.zip file by pressing the Save to disk button.

NOTE: If the session needs to be interrupted, it is possible to load the RoiSet.zip file into Surface manager later: open a TLM in Fiji via File > Open and select a TLM. Open Surface manager as follows: Plugins > Segmentation > Surface manager(3D). Load the corresponding RoiSet.zip by clicking the Load from disc button and choosing the appropriate RoiSet.zip file (e.g., TestMovie2_RoiSet.zip). Double-check that the loaded cell masks correspond to the loaded TLM.

2.3. Analysis of actomyosin pulses in Surface manager

NOTE: Open Fiji and ensure that a TLM and its corresponding cell mask is open in Surface manager. Ensure Fiji is installed and up-to-date and the Surface Manager Plugin (https://git.mpi-cbg.de/tomancaklab/surface_manager) is installed.

2.3.1. Open a TLM with File > Open and select a TLM to open (e.g., TestMovie2_bleach.tif). Load the Surface manager plugin via Plugins > Segmentation > Surface manager(3D). Load the saved cell mask created in the tutorial here (e.g., ParticlesStack2.tif) via File > Open and select a cell mask (e.g., ParticlesStack2.tif). Load the corresponding ROI (e.g., TestMovie2_RoiSet.zip).

2.3.2. Switch to the channel of interest in the selected TLM.

NOTE: To distinguish between the channels, follow the color code indicated around the TLM.

2.3.3. In Surface manager, click the Statistics button to obtain the window called Average grey value Slice by Slice (Figure 7B). Note that the mean/median intensity values of actomyosin signals in a given analyzed channel within the defined cell outlines over time will be displayed, as well as other parameters related to the cell area and cell shape.

NOTE: The intensity values are in A.U.; the cell area is in pixels and needs to be converted into square micrometers.

2.3.4. Save the obtained values as a spreadsheet file: click on the Statistics window, File > Save As. 

NOTE: It is possible to verify the obtained statistical values later, as follows. Open the bleach-corrected TLM in Fiji. Open Surface manager. Load the corresponding RoiSet.zip to the TLM by pressing the Load from disk button and open the file. The saved mask with cell outlines will be uploaded and the names of the cells will appear in the left Surface manager window. Click the Statistics button for statistical values.

NOTE: Regarding a manual analysis of individual subcellular actomyosin signals, it is not possible to perform a manual analysis of subcellular actomyosin signals at the tissue scale. Optimization is required for the analysis of individual actomyosin signals at the semi-tissue scale, as highlighted in the discussion section.

REPRESENTATIVE RESULTS:
This protocol enables scientists to investigate the behavior of actomyosin networks in epithelial tissues. This is only possible when a detailed analysis of actomyosin behavior at the local cellular scale (a few cells) is combined with a similar analysis at the tissue scale (many cells). However, epithelial tissues are often curved and the extraction of a thin layer of these tissues was previously not easily possible, as shown in Drosophila egg chambers (Figure 1). The protocol presented here provides users with simple instructions describing how to analyze actomyosin behavior at both these scales (Figure 2).

The first part of this protocol focuses on instructions regarding the analysis of actomyosin pulses using the Surface manager plugin (Figure 3). It also describes how to manually analyze individual actomyosin behavior at the local cellular scale (Figure 4). The second part of this protocol explains how to extract a thin layer of epithelial tissue using the Ellipsoid Surface Projection plugin (Figure 5 and Figure 6). Only then is it possible to analyze actomyosin pulses at the tissue scale using the Surface manager plugin (Figure 7). Representative results and a comparison of actomyosin behavior in rotating control and static fat2 mutant Drosophila egg chambers at the local cellular and tissue scale is shown in Figure 8 and in corresponding Movie 1, Movie 2, Movie 3, Movie 4, Movie 5, and Movie 6 (for details, see Figure 8).

FIGURE LEGENDS:

Figure 1: Selective extraction of a thin layer of a curved tissue surface. (A) In order to obtain sufficient information regarding actomyosin networks in circumferentially curved epithelia, it is necessary to acquire a deep z-stack (pink) over the majority of a visible tissue as shown for the curved follicle epithelium (grey) of Drosophila egg chambers. (A’) However, a simple projection of such a z-stack leads to the mixing of whole actomyosin networks in follicle cells. Myosin II visualized with MRLC::GFP (green) shows the strongly expressing inner (apical) region of follicle cells in such a z-projection and almost no information from the basal (outer) side, where myosin II displays a strong planar cell polarity phenotype, but its signal intensity is low12. To avoid such mixing as shown in panel A’, we have developed a user-friendly, Fiji-based plugin called Ellipsoid Surface Projection in BigDataViewer18 that allows (B) the selective extraction of a defined, thin layer (pink) of actomyosin from a curved epithelium (B’) as shown for myosin II (green) in a selected extraction of the basal (outer) side of the follicle epithelium. Compare the difference in signal of myosin II (MRLC::GFP) in panels A’ and B’. Note the planar polarized pattern of myosin II in panel B’. The cell outlines are in red. The anterior side is on the left. The scale bar = 50 µm.

Figure 2: Planar polarized actomyosin network at the local cellular and tissue scales. The imaging of actomyosin at different scales allows the analysis of different numbers of epithelial cells, namely (A) up to 15 cells at the local cellular scale and (B) 50–100 cells at the tissue scale in the follicle epithelium of cultured Drosophila egg chambers. Nonmuscle myosin II is visualized with MRLC::GFP (green) and the genotype of the used transgenic line is specified in the Table of Materials. The cell outlines are in magenta. The anterior side is on the left. The scale bars = 5 µm in panel A and 50 µm in panel B.

Figure 3: An example of the analysis of myosin II pulses in Surface manager at the local cellular scale. (A) A particle stack is loaded into Surface manager. Note that all identified cells in the TLM appear in the Surface manager window. It is important to delete all unwanted or incomplete cells throughout a TLM. (B) Statistics obtained on myosin II (MRLC::GFP) for selected cells are shown in the window called Average grey value Slice by Slice in Surface manager. MRLC::GFP is shown in green whilst cellular membranes are in red. The anterior side is on the left.

Figure 4: An example of the manual analysis of individual myosin II signals at the local cellular scale. (A) A selected 30 s-long submovie is placed next to (B) its time projection. Note that upon the time projection, myosin II (MRLC::GFP) shows longer trajectory lines (see panel B) within individual cells than in an individual time frame (see panel A). Individual lines in cells should be analyzed for their angular direction relative to the anterior-posterior axis of the egg chambers. (C) Note that Fiji does not measure 0° to 360° but only 0° to 180° for signals pointing up and 0° to -179° for signals pointing down. Be aware that 0° is atypically placed on the left of an analyzed image. (D) Based on this information, lines that move with (up in pink) or against (down in yellow) the direction of the epithelial rotation in a particular egg chamber should be binned to identify whether symmetry breaking of analyzed signals is present within a cell and then for multiple cells in the analyzed tissue. MRLC::GFP is shown in green whilst cellular membranes are in red. The anterior side is on the left. 

Figure 5: An example of generating an ellipsoid fit at the tissue scale. In order to fit an ellipsoid onto an egg chamber using the Ellipsoid Surface Projection plugin in BigDataViewer, it is required to define (A) a bounding box that includes the majority of the scanned tissue. Next, it is important (B) to identify signal dots, which are a prerequisite for an optimal ellipsoid fit generation. (C) When the ellipsoid fit is not optimal and does not nicely surround an egg chamber, this results in (D) poor tissue layer extraction. See the extraction and later projection results in Figure 6.

Figure 6: Comparison of an incorrect and optimal ellipsoid fit and corresponding surface projections. (A) When the ellipsoid is not fitted properly, (B) the final surface projection will not provide complete signal data in the thin layer of the analyzed tissue. (C) However, when fitted optimally, it guarantees an equal signal detection of a thin layer in the tissue. (D) Note that the optimal surface projection contains several thin layers as a surface-projected z-stack over time, which can be separated subsequently as shown in Figure 8. Myosin II signals (MRLC::GFP, white) and membrane signals (white) are initially merged before the projection (panels A and C), but upon the surface projection itself, these channels are separated (see projections of myosin II in panels B and D).

Figure 7: An example of the analysis of myosin II pulses in Surface manager at the tissue scale. (A) A particle stack is loaded into Surface manager. Note that all identified cells in the TLM appear in the Surface manager window. It is important to delete all unwanted or incomplete cells throughout a TLM. (B) Statistics obtained on myosin II (MRLC::GFP) pulses (mean or median) for selected cells over time are shown in the window called Average grey value Slice by Slice in Surface manager. Note that stronger myosin II dots may influence the final measure of intrinsic myosin II intensity. This results from the issue that these myosin II dots may appear to migrate beyond the cell outline where there is an incorrect cell outline definition in the generated cell mask. MRLC::GFP is shown in green whilst cellular membranes are in red. The anterior side is on the top.

Figure 8: Representative results of a myosin II network in the Drosophila follicle epithelium. Representative examples of dynamic myosin II (MRLC::GFP) behavior (A and B) at the local cellular scale and (C–F) at the tissue scale for control and fat2 mutant Drosophila egg chambers. See Table of Materials for detailed information on used genotypes. Note that MRLC::GFP signals (green) move perpendicular to the anterior-posterior (AP) axis of control egg chambers. This polarity is lost in fat2 mutant egg chambers and leads to anisotropic myosin II pulses/oscillations12. Upon manual analysis of small MRLC::GFP signals (~300 µm) and the quantification of their angular directional movement as described in the protocol, symmetry breaking of MRLC::GFP signals can be observed with a preference against the direction of the epithelial rotation in an analyzed egg chamber12 (Figure 4). Corresponding movies are: panel A = Movie 1, panel B = Movie 2, panel C = Movie 3, panel D = Movie 4, panel E = Movie 5, and panel F = Movie 6. Cell outlines are shown in magenta. The anterior side is on the left. The scale bars = 5 µm (in panels A and B) and 50 µm (in panels C–F).

Table 1: Recommended imaging parameters.

Movie 1: Representative dynamic behavior of myosin II (MRLC::GFP) at the cellular scale in a control Drosophila egg chamber. Note that MRLC::GFP (green) prefers to move perpendicular to the AP axis of the egg chambers. Cell outlines are in magenta. Basal view. The anterior side is on the left. The scale bar = 5 µm.

Movie 2: Representative dynamic behavior of myosin II (MRLC::GFP) at the cellular scale in a fat2 mutant Drosophila egg chamber. Note that MRLC::GFP pulses (green) and is no longer planar aligned perpendicular to the AP axis of static egg chambers. Cell outlines are in magenta. Basal view. The anterior side is on the left. The scale bar = 5 µm.

Movie 3: Representative dynamic behavior of basal myosin II (MRLC::GFP) at the tissue scale in a control Drosophila egg chamber. Note that only a thin basal (outer) MRLC::GFP layer is extracted from almost half of the follicle epithelium of an egg chamber. MRLC::GFP is in green and cell outlines are in magenta. Notice the difference in the level of detail of the obtained MRLC::GFP signal behavior here (representing the tissue scale) as compared to Movie 1 (representing the cellular scale). The anterior side is on the left. The scale bar = 50 µm.

Movie 4: Representative dynamic behavior of basal myosin II (MRLC::GFP) at the tissue scale in a fat2 mutant Drosophila egg chamber. Note that MRLC::GFP (green) pulses strongly at the basal side of almost half of the follicle epithelium of a fat2 mutant egg chamber and fails to generate the synchronized force required to promote epithelial rotation. Cell outlines are in magenta. The anterior side is on the left. The scale bar = 50 µm.

Movie 5: Representative dynamic behavior of apical myosin II (MRLC::GFP) at the tissue scale in a control Drosophila egg chamber. Only a thin MRLC::GFP layer is extracted from the apical (inner) side of almost half of the follicle epithelium of an egg chamber. Note that MRLC::GFP (in green) shows different dynamic behavior here at the apical side as compared to the basal side of the follicle epithelium (as shown in Movie 3). Cell outlines are in magenta. The anterior side is on the left. The scale bar = 50 µm.

Movie 6: Representative dynamic behavior of apical myosin II (MRLC::GFP) at the tissue scale in a fat2 mutant Drosophila egg chamber. Altered dynamic behavior of MRLC::GFP (green) extracted from a thin apical region of almost half of the follicle epithelium of a static fat2 mutant egg chamber. Cell outlines are in magenta. The anterior side is on the left. The scale bar = 50 µm.

DISCUSSION:

Critical steps and troubleshooting for the dissection and culturing of egg chambers
If too many flies are placed into a small vial, the fly food can turn muddy after 2–3 days due to extensive amounts of feeding larvae and adult flies getting trapped in the fly food. In such a case, flip the rest of these flies into a new vial with fresh food and downsize their number. In particular, exclude females that were stuck in the food.

The Schneider mix (SM) should be prepared in advance and can be stored at 4 °C for ~14 days. Be aware that an older mix may contain crystals that can damage the surface of egg chambers. Always mix the SM with freshly added insulin and allow it sufficient time to reach room temperature. This protects egg chambers against cold shock, which can have a negative impact on the growth of microtubules and the planar alignment of the cytoskeleton (as seen in the developing Drosophila wing19).

Egg chambers and selected ovarioles are very fragile and, due to their small size, may float in the SMI (SM with insulin). It is recommended to let them spontaneously sink in the SMI. They also often stick to the dissection forceps/cactus tool. In such a case, let them release themselves from dissection devices by gently moving them in the SMI. Avoid squeezing and touching them directly at all times. If required, exclude these egg chambers/ovarioles from the further protocol.

As a dissection stereoscope is not reliable for the identification of damaged egg chambers/ovarioles, egg chambers/ovarioles should be checked using a CellMask or FM 4-64 dye under a confocal/spinning disk microscope. Damaged egg chambers show extreme coloring as compared to an undamaged egg chamber tissue background. Never acquire a TLM with strong dye patches. 

Critical steps and troubleshooting for the in vitro live imaging of egg chambers
If freely placed egg chambers in the SMI still move, check again under the confocal microscope to see whether there are still any overlooked remnants of muscle sheet and debris floating in the SMI. Remove them and try again. Of the egg chambers, 90% should be stable and immobile during subsequent imaging.

To make sure that a selected egg chamber/ovariole is stable, use high-speed imaging (6 s intervals) for 1 min. Unstable egg chambers would move by this point. However, it is recommended to watch the whole time-lapse recording to be able to gently correct a potential unexpected movement of the imaged egg chamber. This can be done by moving the microscopic stage/table, which holds the Petri dish with the cultured egg chambers/ovarioles, to the original position so that the egg chamber of the interest is again in the imaged, focused window. 

Stop imaging if a sudden and unexpected movement of the imaged egg chamber appears. Check the cushioning of the microscope table, and avoid walking around near the microscope during the acquisition time as this may result in the disruption of the image acquisition due to the vibrations caused. 

If the cell membrane dye is not visible after half an hour and the used laser line is correct, add more of the dye and increase its concentration for the next acquisition. 

If the actomyosin signals appear to be blurred, check the NA of the objective used. An NA lower than 1.3 will decrease the imaging quality. Additionally, make sure that used immersion oil has been applied correctly to the water 63x objective. Add or replace it if necessary. 

If the egg chambers shrink and the observed cell membranes deform, check whether the lid is properly closed. If the lid is missing or not properly closed, the egg chambers can dry out due to SMI evaporation over the acquisition time.

If the rotation of the egg chambers slows down or stops, decrease the laser power. If a hole appears in the egg chamber, it has been burned by the laser. Decrease the laser power.

If the actomyosin signals bleach after 2 min during TLM acquisition, decrease the laser power and increase the signal amplification in the microscope software. 

Once a TLM of the follicle epithelium of one egg chamber has been acquired, it is recommended to avoid imaging again in the same tissue region of this egg chamber. However, as egg chambers rotate around their AP axis, it is possible to repeat the acquisition of a TLM using this undamaged egg chamber after circa 30 min. While imaging the follicle epithelium in one egg chamber, other egg chambers will not be bleached/damaged even if they are located in the same ovariole or in another ovariole in the SMI.

If all these requirements are met, the percentage of successfully imaged egg chambers should be circa 90%–100% for stages 6–8, circa 50%–60% for stages 3–5, and circa 20%–30% for stages 1–2. Failure is mainly due to the movement of egg chambers or damage to them during their dissection/manipulation.

Critical steps and troubleshooting for data processing
During mask generation using the provided script in Fiji, it can happen that there are a lot of generated cell outlines that do not reflect the actual cell membranes in a TLM. This is often caused by high background noise, especially when dyes to stain cell membranes are used. In such a case, to avoid the tedious correction of undesired cell outlines in the generated mask, run the segmentation again and set the parameters to the best fit. This can be done by adjusting the Estimated noise tolerance parameter.

When loading one of the ParticleStack.tif files containing cell outlines into Surface manager, the loading time scales linearly with the number of cell outlines and can take several minutes. If the loading is disrupted or incorrect, repeat it. Make sure that the uploading window is in focus and no other program is being used.

Sometimes a cell outline needs to be corrected in some frames; in such a case, use the Brush button. Draw the correct cell outline in one particular frame by dragging the mouse around the cell membrane. Move to a different frame of the TLM, and then, return to the time frame with the correction: the incorrect cell outline should now be replaced. Then, go again to the next frame to correct that one. The Brush tool will now switch to erase mode. If necessary, correct the outlines in the next time frames by pushing the existing cell outline and then pressing the +Add button to create a new cell outline. Delete the old S number from the Surface manager window and rename the new cell outline by pressing the Rename button if required.

If an entire important cell is missing throughout a TLM, create a new mask outline by pressing Unselect > Polygon. Create a new cell outline in the first frame of the TLM by clicking along the cell membrane. Then, go to the last frame of the TLM and do the same for the selected cell. By running the movie in time, the cell outlines will be interpolated. Correct with the Brush tool if necessary. Once finished, press the +Add button and rename the cell outline by pressing the Rename button. The more points/clicks to create a new cell outline, the better interpolation works.

Besides epithelial rotation, TLMs are sometimes affected by unwanted movement. Therefore, it is recommended to correct for such tissue drift in these TLMs. By doing so, TLMs are also corrected for the epithelial rotation of egg chambers, and cell membranes become rigid. This makes the manual analysis of actomyosin signals easier. However, such an approach does not allow scientists to distinguish whether the observed actomyosin signals move or are static relative to the cell membrane. If a distinction between static and active movements of actomyosin signals is the goal of such an analysis, no tissue drift correction should be applied. We found that the majority of actomyosin signals actively move relative to the cell membrane and only a minor portion of them appear static. 

Critical steps and troubleshooting for the analysis of subcellular actomyosin signals
If the statistics generated contain outliers, ensure that any extremely low or high values with respect to the whole data set are truly reflecting the behavior in the cell and are not artifacts. This can be done by identifying the cell containing the outliers and checking for cell outline quality at the time when the low/high value was measured. Often, such extreme values result from defective cell outlines that incorrectly measure part of another cell. This may be particularly apparent when large blobs interfere with the cell outline of a neighboring cell. In such a case, it is crucial to correct the cell outlines and repeat the measurement.

To make the quantification easier, analyze the signals in one particular cell surface and continue one by one until all cells are analyzed in a submovie. The results of manual analysis of subcellular actomyosin signals may not show symmetry breaking in one cell and one particular egg chamber. We experienced that the actomyosin does not clearly break symmetry relative to the tissue movement in <10% of the rotating egg chambers (stages 6–8). This percentage is increased around stage 412. We also found that there is no difference whether 5 min or 10 min are analyzed in the identification of the preferred direction of actomyosin signal movement in an egg chamber12. 

Critical steps and troubleshooting for the selective extraction of actomyosin signals from curved tissues
The wrong size of blobs (identified signals) will result in no blobs and the program will freeze in the next step. In this case, force-quit Fiji and newly restart the plugin Ellipsoid Surface Projection. Do the same when the program does not react after pressing Compute. This is often an indication that unsuitable parameters have been chosen.

If there are too many blobs and/if they are concentrated toward one side of the analyzed egg chamber, this may impact the designed ellipsoid and not provide the correct fit for the egg chamber. Go back to the blob identification and try to arrange their size in the combination with the x-, y-, and z-axis selection of the egg chamber. A failure to generate a good ellipsoid fit also often occurs when unsuitable cut-off distance settings are used.

The projections obtained may sometimes look misfocused, or perhaps the obtained z plane actually moves between cell layers near the surface of the egg chamber. This is usually a sign of a poorly fitting ellipsoid where one region of the ellipsoid is set too far from the egg chamber. Try to fit the ellipsoid so that it maintains the same distance from the egg chamber circumference.

Limitations of the method and novel approaches
This free culturing of egg chambers omits the subtle flattening of an egg chamber’s surface. To this end, this method has its advantages and disadvantages. When using confocal microscopy, it provides users with high-resolution and high-speed imaging that reliably uncovers actomyosin behavior in cells at the circumference of egg chambers for a short period of time (5–10 min). However, by doing so, it limits the size of a single plane that can be imaged with confocal microscopy over time. In general, it is possible to image up to ~15 cells per egg chamber at stages 6–8 but only about two cells in egg chambers at stages 1–5. Therefore, we have defined this method here as being suitable only for the local cellular scale.

To overcome these size limits that are caused by the limited size of a single confocal plane, we have developed an alternative Fiji-based approach called Ellipsoid Surface Projection, for use at the tissue scale. This combines spinning disc microscopy with a semi-interactive surface extraction of egg chambers at the tissue scale. In this way, actomyosin signals can be obtained at the same time for more than 50–100 cells from one analyzed egg chamber. It is important to note that this approach generates very large datasets of the acquired data (~giga bytes), has a lower resolution (it uses a 40x vs. a 63x objective), and also provides a slower imaging speed (it takes ~60 s to scan through half of the tissue of an egg chamber [stages 6–8] and, as such, it is 10x slower than the limited confocal plane method). 

Compared to other existing software for extracting layered projections from parametrized surfaces, the plugin developed for this protocol is focused on ease-of-use and interactive visual feedback at every step of the process. Other tools, such as the MATLAB-based ImSaNE20, used by Chen et al.21, focus on handling a wide variety of parametrized and nonparametrized surface models and various projection methods. For example, ImSaNE requires data to be preprocessed and aligned in a particular way and partially requires external tools in intermediate steps. In contrast, the plugin presented here handles any 3D/4D/5D image (sequence) that can be opened in Fiji without external preprocessing. While ImSaNE is highly configurable (programmable) by editing MATLAB scripts, we provide a minimal set of options in one workflow that is tailored to the specific problem discussed here. Each step of the interactive workflow provides results that can be immediately visually inspected and adjusted if necessary.

The decision as to which of these imaging approaches, the local cellular or tissue scale, is the best for a particular experiment, depends purely on the scientific question to be answered (i.e., higher vs. lower resolution; short vs. long acquisition time). A good compromise between these two scales could be to combine both approaches, thus gaining the imaging of actomyosin signals at the semi-tissue scale (i.e., 20–30 cells). This requires a spinning disc microscope, a water 63x lens with NA ≥1.3, and established z-stack settings for 20–30 cells of an egg chamber. This much shallower z-stack (in contrast to the z-stack required for the acquisition of one half of an egg chamber) allows faster scanning of under 60 s. The time gained here can be used either for repeated z-stack acquisition to speed up the imaging or for a sample recovery (time interleaves) between individual z-stacks. With the latter, a longer acquisition time (>30 min) of TLMs of rotating egg chambers can be achieved. This semi-tissue approach guarantees a sufficient resolution for actomyosin signals and the imaging of more cells at the same time over longer time periods. 

Future applications and vision
Both described methods (at the local cellular and tissue scale) provide a simple and low-cost approach (excluding microscope devices) with limited side effects on the actomyosin network and can be implemented and easily adopted for other dissected animal tissues. The only prerequisite here is an existing culturing protocol in a Petri dish for a curved tissue of interest, available transgenes, and markers or labeling methods. 

In combination with light-sheet fluorescence microscopy22, it is also possible to image actomyosin machinery in toto (i.e., image the complete outer circumferential surface of Drosophila egg chambers simultaneously and then subsequently unfold using the plugin Ellipsoid Surface Extraction). However, there are a few limitations that need to be resolved in terms of suitability for high-speed imaging of actomyosin signals, namely 1) the embedding of egg chambers in a low-point melting agarose or their sticking to a capillary during imaging; ii) a low numerical aperture of used water lenses that do not provide sufficient actomyosin signal resolution; iii) the additional time needed to acquire several angles of egg chambers, which prevents high-speed imaging.

To this end, it is foreseeable that, with the refinement of microscope parameters such as the speed to scan through the epithelial tissue and the improvement of used microscopic lenses, the detailed analysis of actomyosin machinery will, in the future, enable promising high-resolution results to be obtained at the tissue and in toto scale over long time periods.
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