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SUMMARY:  22 

Here we present a time-lapse morphometric protocol to follow the intensity of blastocyst 23 

shrinkage and re-expansion during previtrification interventions and post-warming recovery. 24 

The application of the protocol is possible in in vitro fertilization laboratories equipped with 25 

time-lapse microscopes and is recommended in the development of an optimal blastocyst 26 

vitrification method. 27 

 28 

ABSTRACT: 29 

This article describes the noninvasive method of blastocyst morphometry based on time-30 

lapse microphotography for the accurate monitoring of a blastocyst’s volume changing during 31 

individual phases before and after vitrification. The method can be useful in searching for the 32 

most optimal timing of blastocyst exposure to different concentrations of cryoprotectants by 33 

observing blastocyst shrinkage and re-expansion in different pre- and post-vitrification 34 

phases. With this methodology, the blastocyst vitrification protocol can be optimized. For a 35 

better demonstration of the usefulness of this morphometric method, two different 36 

blastocyst preparation protocols for vitrification are compared; one with using an artificial 37 

blastocoel collapsing and one without this intervention before vitrification. Both blastocysts’ 38 

volume changes are followed by time-lapse microphotography and measured by photo-39 

editing software tools. The measurements are taken every 20 seconds in previtrification 40 

phases and every 5 minutes in the post-warming period. The changes of the blastocyst 41 

dimensions per time unit are presented graphically in line diagrams. The results show a long 42 

equilibration previtrification phase in which the intact blastocyst first shrinks and then slowly 43 

refills the blastocoel, entering vitrification with a fluid-filled blastocoel. The artificially 44 

collapsed blastocyst remains in its shrunken stage through the entire equilibration phase. 45 

During the vitrification phase, it also does not change its volume. Since the blastocyst 46 

morphometry shows a constant volume of the artificially collapsed blastocysts during the 47 
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previtrification step, it seems that this stage could be shorter. The described protocol provides 48 

many additional comparative parameters of blastocyst behavior during and after 49 

cryopreservation on the basis of the speed and intensity of the volume changes, the number 50 

of partial blastocoel contractions or total blastocyst collapses, and the time to a total 51 

blastocoel re-expansion or the time to hatching. 52 
 53 

INTRODUCTION: 54 

Cryopreservation of human preimplantation embryos from the in vitro fertilization program 55 

(IVF) is nowadays a routine practice in most IVF laboratories. The slow embryo freezing 56 

method began to be clinically used in 1985, with the introduction of specific cryoprotectants 57 

and computer-controlled freezers, which enabled the controlled cooling of embryos down to 58 

-7 °C, when ice nucleation (seeding) was induced in the surrounding cryoprotective medium1. 59 

By continuous cooling, the ice crystals would grow, causing the hyperosmolality of the 60 

remaining liquid fraction and, consequently, the dehydration and shrinkage of the embryonic 61 

cells. At -30 °C or -80 °C, the embryos would be plunged into the liquid nitrogen for longer 62 

storage. What was happening with the embryos or oocytes during cooling could be observed 63 

only by specially adapted cryomicroscopes, which helped to improve cryopreservation 64 

protocols2. The freezing of blastocysts, a higher-volume and more fluid-contained embryonic 65 

stage, gave less promising clinical results in those days3. 66 

 67 

The breakthrough in the cryopreservation of the blastocyst was the introduction of the 68 

vitrification method, in which the dehydration of the cells took place before cooling by using 69 

high concentrations of cryoprotectants4. The removal of the fluid from the blastocoel before 70 

vitrification can also be achieved by making a mechanical opening between two 71 

trophectoderm cells5. Although the immediate blastocyst survival rate after vitrification and 72 

warming is above 90%, and the clinical outcome following the transfer of vitrified/warmed 73 

blastocyst into the uterine cavity is almost comparable to results after the transfer of fresh 74 

embryos, this cryopreservation method has not yet been standardized6,7. Vitrification 75 

protocols vary according to (a) the type and concentration of the cryoprotectants, (b) the 76 

number of previtrification steps, (c) the duration of individual steps, (d) the use of an artificial 77 

blastocoel collapsing before vitrification or not, (e) collapsing methods, (f) the blastocyst 78 

expansion stage, and (g) the equilibration/vitrification temperature at which the embryos 79 

should be vitrified8. Since cryoprotectants can be toxic for cells, the blastocyst exposure time 80 

to these solutions has to be well defined. However, some cryopreservation media 81 

manufacturers allow very flexible protocols.  82 

 83 

The interest of scientists is usually focused on studying the blastocyst re-expansion ability 84 

with the aim to find new biomarkers with a better prediction of implantation6,9,10. How human 85 

blastocysts dehydrate at different steps of adding cryoprotectants before vitrification and 86 

what happens with blastocysts after vitrification and warming, when cryoprotectants have to 87 

be removed from the cells, and how the blastocysts rehydrate and re-expand after warming, 88 

is not well described nor understood. The development of a methodology for the objective 89 

and quantified monitoring of blastocyst behavior during different cryopreservation steps is, 90 

thus, rationale.  91 

 92 

With time-lapse microscopes of various manufacturers, it is now possible to monitor the 93 

behavior of the blastocyst in pre- and post-vitrification phases. By including additional 94 



computer tools, measurements of their size (morphometry) can also be performed. By 95 

measuring the decrease or increase in embryo size at a given time, it is possible to objectify 96 

the evaluation of morphodynamics of embryos during dehydration and rehydration. 97 

 98 

PROTOCOL: 99 

All methods described here have been approved by the National Medical Ethics Committee 100 

on 19 April 2016 (No. 0120–204/2016–2). 101 

 102 

1. Set-up of the Microscope Recording System 103 

 104 

1.1. Turn off the heating plate of the microscope. 105 

 106 

1.2. Before any treatment, take a snapshot of a blastocyst under a camera-equipped inverted 107 

microscope. Remember to note the magnification at which the blastocyst was recorded. 108 

 109 

2. Selection and Prepreparation of Blastocysts for Vitrification 110 

 111 

2.1. Select only fully expanded day-5 or day-6 blastocysts for cryopreservation with at least a 112 

few inner cell mass (ICM) cells and cohesive trophectoderm. 113 

 114 

2.2. For laser-treated blastocysts with a collapsed blastocoel, subject a blastocyst to a short 115 

laser pulse (0.4 - 0.7 ms) with a hole diameter ranging from 4.3 to 9.4 µm, tangentially directed 116 

at the zona pellucida and at a junction of two adjacent trophectodermal cells. Allow the 117 

blastocyst to fully or partially collapse for 5 min. 118 

 119 

2.3. For untreated blastocysts with an intact blastocoel, perform no particular treatment 120 

before vitrification.  121 

 122 

Note: These blastocysts are considered intact. 123 

 124 

3. Preparation of Cryoprotectant and a Petri Dish for the Equilibration Phase 125 

 126 

3.1. Use pithe pipette for oocyte denudation (diameter 135 µm) to aseptically fill equilibration 127 

media (M-199 HEPES-buffered medium with 7.5% DMSO, 7.5% ethylene glycol, 20% DSS) into 128 

the holes of the microdroplet area of a 9-well Petri dish specially designed for time-lapse 129 

microscopy and recording.  130 

 131 

Note: Oocyte denudation is a process of removing cumulus cells surrounding the oocyte. The 132 

use of a pipette for oocyte denudation will help to avoid the creation of air bubbles. 133 

 134 

3.2. Overlay the microdroplet area with 30 µL of equilibration media. 135 

 136 

4. Transfer of the Blastocyst in Equilibration Solution 137 

 138 

4.1. Submerge a laser-treated or intact blastocyst into the equilibration medium to the 139 

bottom of the microdroplet area of the microdroplet dish for 10 min at room temperature 140 

(equilibration phase). 141 



 142 

4.2. Start a 10-min countdown as soon as the blastocyst is transferred to the equilibration 143 

medium. 144 

 145 

5. Recording of the Blastocyst at the Equilibration Phase 146 

 147 

5.1. Transfer the microdroplet dish with the blastocyst to a camera-equipped microscope. 148 

Use the same magnification as previously for taking a snapshot of the same blastocyst. 149 

Position the microdroplet dish so that the blastocyst is positioned approximately in the center 150 

of the recording. 151 

 152 

5.2. Start recording with the microscope recording software. Note the countdown time at 153 

which the recording is started.  154 

 155 

Note: See representative results of recordings of an intact (Figure 1, Video 1) and a collapsed 156 

blastocyst (Figure 2, Video 2) during the 10-min exposure to an equilibration solution. 157 

 158 

6. Vitrification of the Blastocyst 159 

 160 

6.1. Aseptically dispense a 50-µL drop of vitrification solution (M-199 HEPES-buffered 161 

medium with 15% DMSO, 15% ethylene glycol, 20% DSS, 0.5 M sucrose) in a Petri dish 2 min 162 

before the countdown ends. 163 

 164 

6.2. Stop recording when the 10-min countdown ends and quickly transfer the blastocyst to 165 

vitrification solution for 30 s at room temperature. 166 

 167 

6.3. Gently pipette the blastocyst at least 1x within the vitrification solution. 168 

 169 

6.4. Use a vitrification straw for loading the blastocyst. Load, seal, and plunge the vitrification 170 

straw into liquid nitrogen (LN) within 80 s, not exceeding 110 s after the initial exposure to 171 

the vitrification solution. 172 

 173 

7. Video Editing of the Recorded Blastocyst During the Equilibration Phase 174 

 175 

7.1. Import a recorded video file into video editing software. 176 

 177 

7.2. Move the timeline slider to 20 s. Note the frame number at this time.  178 

 179 

Note: This number will be used to decimate unnecessary video frames. Only frames every 20 180 

s will be used. 181 

 182 

7.3. Click the Video tab, then Frame rate.... Under Frame rate conversion, check the 183 

Decimate by field and enter the previously noted frame number. Confirm by clicking OK. Click 184 

File → Export → Image sequence. 185 

 186 

7.4. Choose JPEG as the output format, set the directory to hold the saved sequence of 187 

images, and click OK.  188 



 189 

Note: This will create a directory with up to 30 images of the recorded blastocyst in sequence 190 

during the equilibration phase of vitrification. 191 

 192 

8. Measurements of the Blastocyst’s Cross-sectional Area from Images Created During the 193 

Equilibration Phase 194 

 195 

8.1. Open the video analysis software. Click the Window tab and select Timeline. 196 

 197 

8.2. In the Timeline pane, click on the film strip sign and choose Add Media... to add an image 198 

of the blastocyst before the equilibration phase of vitrification—and before the laser 199 

intervention, if there was any.  200 

 201 

Note: This image will show the blastocyst at its most expanded state and its cross-sectional 202 

area will serve as a reference. 203 

 204 

8.3. Add the image sequence of the corresponding blastocyst generated previously with video 205 

editing software (of the equilibration phase of vitrification). 206 

 207 

8.4. Go to Image → Analysis → Select Data Points → Custom to open the Select data points 208 

window. 209 

 210 

8.5. Deselect all data points, then select only Area, and confirm by clicking OK. 211 

 212 

8.6. Move the timeline slider in the Timeline window to the first image. 213 

 214 

8.7. Click the Window tab and choose Tools.  215 

 216 

Note: This will activate the Tools panel on the left side. 217 

 218 

8.8. Choose the Quick Selection Tool. 219 

 220 

8.9. Position the tool marker inside the blastocyst to touch the edge of the blastocyst. Outline 221 

the blastocyst by placing the tool marker on the blastocyst’s outer edge, clicking and holding 222 

the left mouse button, and dragging the tool marker along the blastocyst’s outer edge until 223 

the whole blastocyst’s cross-sectional area is selected.  224 

 225 

Note: Zona pellucida is not a part of the measurement, so it must be excluded (Figure 5). 226 

 227 

8.10. In the Timeline window, click the Measurement Log and press the Record 228 

Measurements button.  229 

 230 

Note: This will record the selected area. 231 

 232 

8.11. Return back to the Timeline, right-click on the image, and choose Deselect. 233 

 234 



8.12. Move the timeline slider to the next image and click on the corresponding tile beneath 235 

it. 236 

 237 

8.13. Outline the blastocyst in the new image with the Quick Selection Tool. Repeat the 238 

measurement. 239 

 240 

8.14. Repeat this procedure (steps 8.9 - 8.13) image by image until all the images’ cross-241 

sectional areas are measured and recorded. 242 

 243 

8.15. In the end, go to the Measurements Log, select all the measurements under the Area 244 

variable, and export them in a .txt file.  245 

 246 

Note: The units of the cross-sectional area are square pixels. 247 

 248 

9. Editing of the Data File with the Recorded Blastocyst’s Cross-sectional Areas from Images 249 

Created During the Equilibration Phase 250 

 251 

9.1. Transfer the data of the recorded blastocyst’s cross-sectional areas from the .txt file to a 252 

spreadsheet editor. 253 

 254 

9.2. Use the first cross-sectional area value as reference value 1 and express (transform) all 255 

the other values to be a fraction of that reference value. 256 

 257 

9.3. Create a new variable Area_r and paste the transcoded area values (except the reference 258 

value) under it. 259 

 260 

9.4. Next to the Area_r variable, create a Time variable and add the first time value.  261 

 262 

Note: The first time value represents the time which passed from the moment the blastocyst 263 

was exposed to the equilibration solution to the onset of recording under a camera-equipped 264 

microscope. 265 

 266 

9.5. Calculate each next consecutive time value by adding 20 s to the previous time value.  267 

 268 

Note: This is the time interval used at decimating unnecessary video frames created during 269 

the recording. 270 

 271 

10. Warming of the Blastocyst 272 

 273 

10.1. Prepare media for warming. 274 

 275 

10.1.1. A day before warming the blastocyst, aseptically dispense three 150-µL drops of 276 

recovery medium in a 4-well dish. Also, aseptically dispense recovery medium in a 277 

microdroplet 9-well dish specially designed for time-lapse microscopy and recording. Cover 278 

the recovery medium with paraffin oil and preincubate it at 37 °C with 6% CO2 and 5% O2.  279 

 280 



Note: Recovery medium is a cultivation medium for blastocyst-stage embryos with added 281 

human serum albumin (HSA). The HSA in the recovery medium should be 12 mg/mL. To fill 282 

the holes in the 9-well dish, use a pipette for oocyte denudation to avoid the creation of air 283 

bubbles, then overlay the microdroplet area with 30 µL of recovery medium. 284 

 285 

10.1.2. On the day of warming the blastocyst, aseptically dispense 500 µL of thawing solution 286 

(TS) in a single well of a 4-well dish and allow it to warm to 37 °C in an incubator without CO2. 287 

 288 

10.1.3. At room temperature, aseptically dispense one 50-µL drop of dilution solution (DS) 289 

and two 50-µL drops of washing solution (WS) in a sterile Petri dish. Cover the DS and the 290 

WS1 and WS2 drops with paraffin oil.  291 

 292 

Note: Instead of a Petri dish, a 4-well dish can also be used. 293 

 294 

10.2. Warm the blastocyst. 295 

 296 

10.2.1. Identify the HSV straw with the vitrified blastocyst to be removed from LN storage and 297 

quickly transfer the straw to an LN-filled portable reservoir in preparation for the warming 298 

procedure. 299 

 300 

10.2.2. Lift the straw with forceps, just enough to expose the colored handling rod. Use a self-301 

adjusting wire stripper to cut the straw at the height of the colored handling rod. 302 

 303 

10.2.3. Grab the handling rod and extract it from the straw with a swift, yet controlled 304 

movement, and immediately plunge the curved spatula of the handling rod into the 37 °C TS. 305 

 306 

10.2.4. Gently swirl the handling rod to detach the blastocyst and leave it for a total of 1 min 307 

in TS. 308 

 309 

10.2.5. At room temperature, transfer the blastocyst consecutively to DS, WS1, and WS2 for 310 

4 min in each medium. 311 

 312 

10.2.6. After the warming procedure, transfer the blastocyst to a 4-well dish with recovery 313 

medium and wash it in all three drops by gently pipetting it.  314 

 315 

Note: The washing is carried out in approximately 1 min. 316 

 317 

10.2.7. Transfer the blastocyst to the time-lapse 9-well dish with recovery medium. Place the 318 

9-well dish under a time-lapse camera in an incubator (at 37 °C with 6% CO2 and 5% O2).  319 

 320 

Note: Thre warming procedure, which continues with placing the 9-well dish under a time-321 

lapse camera in an incubator, lasts approximately 17 min. 322 

 323 

11. Time-lapse Recording of the Blastocyst Re-expansion During Recovery Post-warming  324 

 325 

11.1. Run time-lapse recording software. 326 

 327 



11.2. Choose a recording camera. 328 

 329 

11.3. Press the Live mode button. 330 

 331 

11.4. Place the mouse cursor on the image and use the scroll button to enlarge it. Click and 332 

hold the left mouse button and move the cursor to place the well with the blastocyst in the 333 

middle of the screen. 334 

 335 

11.5. Under Focusing, use the up-down green arrows to focus the recording plane of the 336 

blastocyst. Under Light intensity, set the light intensity. 337 

 338 

11.6. Click the Microscope parameters button to set the Exposure time and Gamma. 339 

 340 

11.7. Press Close live mode. 341 

 342 

11.8. Press the Start project button and enter the project data, select the culture dish type (3 343 

x 3 or 4 x 4) and uncheck all positions except the one to be recorded. 344 

 345 

11.9. Set the capture timing to take a picture every 5 min. 346 

 347 

11.10. Start recording by pressing the Approve button. Record at least 150 min. 348 

 349 

11.11. Stop recording by pressing the Stop project button.  350 

 351 

Note: See the representative results of the recording of an intact (Figure 3) and a collapsed 352 

blastocyst (Figure 4) during the post-warming recovery period. 353 

 354 

12. Video Editing of the Recorded Blastocyst During the Re-expansion Post-warming 355 

 356 

12.1. Go to the project folder and locate recorded images that are roughly 80 KB in size. 357 

 358 

12.2. Create another folder and transfer these images into it. Rename the images in numbers 359 

according to the time created. Import them into the video editing software as an image 360 

sequence. 361 

 362 

12.3. Go to Video tab → Filter → Add and select Null transform filter. 363 

 364 

12.4. Click the Cropping button on the right side and crop the image, leaving visible only the 365 

field with the recorded blastocyst. Confirm with OK and again with OK. 366 

 367 

12.5. Click File → Export → Image sequence. Choose JPEG as the output format, set the 368 

directory to hold the saved sequence of images, and click OK.  369 

 370 

Note: This will create resized (cropped) images prepared for further measurements in the 371 

video analysis software. 372 

 373 



13. Setting of a Measurement Scale in Video Analysis Software for the Images Created with 374 

the Time-lapse Recording Software 375 

 376 

13.1. Run the Analyzer of the time-lapse recording software. 377 

 378 

13.2. Open the project with the recorded blastocyst. 379 

 380 

13.3. Click the Analyze button on the field with the recorded blastocyst.  381 

 382 

Note: A new Analyze window will open. Click on the Measurement button to show the 383 

measurement tool. 384 

 385 

13.4. Use the measurement tool to measure the width of the whole image. 386 

 387 

13.5. Right-click on the image and save it. In the properties, check the image’s width in pixels. 388 

 389 

13.6. Divide the image’s actual width with its width in pixels.  390 

 391 

Note: This calculates the actual length of a single pixel in this image. 392 

 393 

13.7. Run the video analysis software. 394 

 395 

13.8. Click the Window tab and select Timeline. 396 

 397 

13.9. In the Timeline pane, click on the film strip sign and choose Add Media... to add the 398 

image sequence of the post-warm re-expanding blastocyst. 399 

 400 

13.10. Click Image → Analysis → Set Measurement Scale → Custom to open the 401 

Measurement Scale window. For Pixel length, enter 1; for Logical length, enter the previously 402 

calculated actual length of a pixel (step 13.6); for Logical units, enter µm. Save the preset. 403 

 404 

14. Measurements of the Blastocyst’s Cross-sectional Area from Images Created During the 405 

Re-expansion Post-warm  406 

 407 

14.1. Once the Measurement scale is set and the image sequence imported, measure the 408 

blastocyst’s cross-sectional areas the same way as described in step 8, with the only 409 

difference being that the measured cross-sectional areas in these measurements have units 410 

in µm2. 411 

 412 

15. Editing of the Data File with the Recorded Blastocyst’s Cross-sectional Areas from 413 

Images Created during the Re-expansion Post-warm  414 

 415 

15.1. Transfer the data of the recorded blastocyst’s cross-sectional areas from the .txt file to 416 

a spreadsheet editor. 417 

 418 

15.2. Create a Time variable next to the Area variable and add the first time value.  419 

 420 



Note: In this case, the first time value is set to 0 minutes, which is the onset of the time-lapse 421 

recording. Each next consecutive time value is calculated by adding 5 minutes to the previous 422 

time value. Five minutes is the time interval used between two consecutive time-lapse 423 

recordings. 424 

 425 

16. Creation of a Line Diagram 426 

 427 

16.1. Import the spreadsheet data file in statistical analysis software for creating a time plot 428 

of the blastocyst’s cross-sectional area changes in time during the equilibration phase of the 429 

vitrification or re-expansion post-warming.  430 

 431 

REPRESENTATIVE RESULTS: 432 

In a demonstration, we showed blastocyst morphodynamics in only one previtrification and 433 

one post-warming phase. A difference in the blastocyst’s volume at the end of the 434 

equilibration phase and at the beginning of recovering in culture medium showed the 435 

intensity of embryo shrinkage, which is, in fact, the intensity of embryo preservation against 436 

ice crystallization.  437 

 438 

As it can be noticed from Figure 1 and Video 1, the intact blastocyst did not collapse 439 

completely in equilibration solution. The blastocoel contracted only partially, but within 10 440 

minutes, it slowly reached the re-expansion size of 70%. Contrary to this, the artificially 441 

collapsed blastocyst completely emptied the blastocoel immediately after laser treatment, 442 

but in equilibration solution, its volume did not change any more (Figure 2, Video 2). The 443 

presentation of blastocoel re-expansion in recovery medium (Figures 3 and 4) with 444 

microphotographs and with line diagrams shows different patterns of blastocoel growth. A 445 

display of a single measurement of the cross-sectional area of the blastocyst is shown in 446 

Figure 5.  447 

 448 

In vitrification medium with a higher concentration of cryoprotectants, intact blastocysts 449 

intensively shrunk once again, while the collapsed blastocyst’s volume remained almost 450 

unchanged. From a graphical presentation, by using the protocol presented here, it is evident 451 

that the intact blastocyst undergoes a stepwise reduction of the blastocoel (Figure 6), once in 452 

the equilibration solution and once in the vitrification medium, while the collapsed blastocyst 453 

reached a shrunken stage at the beginning of the intervention with a laser (Figure 7). This 454 

poses the question whether 10 minutes of equilibration phase is really necessary for collapsed 455 

blastocysts, or whether this period could be shortened. 456 

 457 

The presentation of blastocoel re-expansion can be linear or interrupted with several bigger 458 

or smaller contractions (Figure 8).  459 

 460 

FIGURE AND VIDEO LEGENDS: 461 

 462 

Figure 1: Time-lapse microphotography of the changes of an intact blastocyst during 463 

exposure to equilibration solution. Single images were recorded every 20 seconds. The scale 464 

bar is 100 µm. 465 

 466 

Figure 2: Time-lapse microphotography of the changes of an artificially collapsed blastocyst 467 



during exposure to equilibration solution. Single images were recorded every 20 seconds. 468 

The scale bar is 100 µm. 469 

 470 

Figure 3: Time-lapse microphotography of the changes of an intact blastocyst during 471 

recovery post-warming. Single images were recorded every 5 minutes. The scale bar is 100 472 

µm. 473 

 474 

Figure 4: Time-lapse microphotography of the changes of a collapsed blastocyst during 475 

recovery post-warming. Single images were recorded every 5 minutes. The scale bar is 100 476 

µm. 477 

 478 

Figure 5: Display of a single measurement of the cross-sectional area of a blastocyst. The 479 

blastocyst is carefully encircled with the appropriate selection tool in video analysis software. 480 

The zona pellucida is always excluded from the measurement. The scale bar is 100 µm. 481 

 482 

Figure 6: Representation of the changes in the cross-sectional area of an intact blastocyst. 483 

These panels show the representation of changes in the cross-sectional area of an intact 484 

blastocyst during exposure to equilibration solution (A) at vitrification and (B) during recovery 485 

post-warming. The units of the cross-sectional area are relative to the initial blastocyst’s cross-486 

sectional area before vitrification. The dashed line connecting panels A and B is imaginary, 487 

representing the changes during vitrification, cooling to -196 °C, and warming to 37 °C. 488 

 489 

Figure 7: Representation of the changes in the cross-sectional area of a collapsed blastocyst. 490 

These panels show the representation of changes in the cross-sectional area of (A) a collapsed 491 

blastocyst during exposure to equilibration solution (B) at vitrification and (C) during recovery 492 

post-warming. The units of the cross-sectional area are relative to the initial blastocyst’s cross-493 

sectional area before collapsing and vitrification. The dashed line at panel A is imaginary and 494 

represents the starting and ending point during the blastocyst collapse. Also the imaginary 495 

dashed line between panels B and C, represents the changes during vitrification, cooling to -496 

196 °C, and warming to 37 °C. Only the solid lines in panels B and C are the result of actual 497 

measurements of the cross-sectional area during the equilibration and recovery process. 498 

 499 

Figure 8: Graphical presentation of different patterns of blastocyst recovery after warming. 500 

The scale bar is 100 µm. 501 

 502 

Video 1: Time-lapse video of the changes of an intact blastocyst during exposure to 503 

equilibration solution. The video represents the changes, which last almost 10 minutes in 504 

real-time. 505 

 506 

Video 2: Time-lapse video of the changes of a collapsed blastocyst during exposure to 507 

equilibration solution. The video represents the changes, which last almost 10 minutes in 508 

real-time. 509 

 510 

DISCUSSION:  511 

The protocol for the observation of blastocyst morphodynamics during and after 512 

cryopreservation can also be carried out by using similar instruments and software tools from 513 

other manufacturers. Time-lapse systems adjusted for embryology allow the continuous 514 



monitoring of embryo development. The purpose of this work was to introduce the 515 

quantification of blastocyst behavior during the preparation of blastocysts for vitrification and 516 

after their warming. This was done by the objective measurement of changes in the 517 

morphology on a timescale. Obtained results of these measurements can be mathematically 518 

analyzed and compared with other results. Among the parameters that can be followed by 519 

the described protocol are changes in the size of the blastocyst, its inner cell mass, the 520 

blastocoel, or the zona pellucida within a certain period of time. The size can be displayed as 521 

the surface area in the largest blastocyst cross-section, the blastocyst circumference or 522 

diameter, and, after calculation, even as its volume.  523 

 524 

In previous studies using time-lapse systems, blastocoel expansion velocity measurements 525 

were made only on fresh embryos11. In vitrified/warmed blastocysts, only the blastocysts’ 526 

sizes were measured immediately after warming and before the embryo transfer, or the time 527 

period was analyzed at which warmed blastocysts re-expanded to the zona pellucida9,10. More 528 

detailed blastocyst re-expansion dynamics were analyzed only in our previous study8. In this 529 

study, the morphometric protocol has already been used to track the speed and pattern of 530 

blastocyst re-expansions after warming. Although these blastocyst growth biomarkers have 531 

shown not to have a high predictive value for implantation, they can be used for the 532 

comparison of blastocyst recovery potential after vitrification and warming with different 533 

cryopreservation media and protocols. Namely, the greater contractions of the blastocyst 534 

during blastocoel re-expansion suggest the weakness of the trophectodermal layer that could 535 

be caused during cryopreservation, and its inability to withstand the pressure made by the 536 

fluid-filled blastocoel. 537 

 538 

The described morphometric protocol can provide many additional comparative analyses of 539 

blastocyst behavior, not only after cryopreservation, by measuring the speed and intensity of 540 

the changes in volume, the number of partial blastocoel contractions or total blastocyst 541 

collapses, the time to total blastocoel re-expansion, or the time to hatching. Moreover, it can 542 

also be used during previtrification phases for determining the most optimal timing of 543 

blastocyst exposure to different concentrations of cryoprotectants, as was presented in the 544 

results. Vanderzwalmen et al. showed on mice oocytes that vitrification can also be successful 545 

if intracellular osmotic pressure does not reach an equilibrium with external cryoprotectant 546 

solution12. The only problematic phase for the recording of blastocysts during preservation is 547 

the period in vitrification solution due to limited time; the embryo has to be exposed to a 548 

higher concentration of cryoprotectants and packed into the straw in less than 90 seconds. 549 

For these measurements, it would be recommended to use only blastocysts that are donated 550 

for research. Nevertheless, clinically available blastocysts can be recorded and measured 551 

again immediately after warming, with the aim to observe how they behave in dilution and 552 

washing solutions. Immediately after a blastocyst transfer from the washing solution to the 553 

recovery medium, blastocysts tend to float off the bottom. This can represent a difficulty in 554 

keeping the embryo in the same focal plane during recording. To solve this problem, it is 555 

recommended to prepare a dish with flattened drops of medium. A similar problem has been 556 

observed by Vanderzwalmen et al.12. 557 

 558 

In further research, it would be useful to explore whether the length of exposure of artificially 559 

collapsed blastocysts to cryoprotectants could be reduced, consequently minimizing the toxic 560 

effect of these chemicals.  561 
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Equilibration solution medium Irvine Scientific, Ireland

Vitrification solution medium Irvine Scientific, Ireland

Thawing solution medium Irvine Scientific, Ireland

Dilution solution medium Irvine Scientific, Ireland

Washing solution medium Irvine Scientific, Ireland

HSV Vitrification straws CryoBio System, France

Liquid nitrogen /

Cryo vessel Biosafe 120 MD β Cryotherm, Germany

Cryo tank Cryotherm, Germany

Forceps /

Scisors /

Pippete for blastocyst manipulation Gynetics, Belgium

Pipette for oocyte denudation Vitromed, Germany

Pipettor EZ-Grip Research Instruments
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IBM SPSS Statistics 21 IBM, USA

Self adjusting wire stripper Knipex, Germany
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/ microscope recording software

/

16600

16608 time-lapse recording software

/ video analysis software

/ video editing software

/ spreadsheet editor

16604

10132
cultivation medium for blastocyst 

stage embryos

10064

10029

90131

90132

90134

90135

90136
025246, 025249, 

025250, 025248

229286

/

/

ID275/10 diameter 275 µm

V-DEN-135 diameter 135 µm

7-72-2802

41977010

/ statistical analysis software

1262180
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By using described method, the behaviour of good- and poor quality embryos can be compared as 

well. 

 

Reviewer #2: 

 

Manuscript Summary: 
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Title: the authors may reconsider the term "thawing". Thawing indicates that ice crystal formation 
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