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[bookmark: BackToTop]A.  Microscopy: Does your protocol involve video microscopy, such as filming a complex dissection or microinjection technique? (Y/N) N 
B.  Software: Does your protocol include detailed, step-by-step instructions involving computer-controlled instrumentation or other software? (Y/N) Y
[bookmark: BackToQues]C.  Procedure Highlights: Of the steps to be filmed, which will viewers benefit most from seeing? Please list 4-6 steps from this script by their step numbers (e.g. 2.1).
Steps 2.8, 2.9, 2.10, 2.12, 3.4, 3.9
D.  Critical Steps: What is the single most difficult aspect of this procedure? Please list 1-2 steps from this script and briefly describe how you ensure success.
No single most difficult step in the protocol.
In the results, paragraphs 5.2 and 5.4 (visuals to be produced by JoVE video editor): The hardest part is data interpretation after the procedure has been performed, and manual examination is crucial in determining whether the results can be relied on. 
E.  Filming: Will filming need to take place in multiple locations? (Y/N) N


[bookmark: Introduction]1. Introduction (Experimental Goal and Author Interviews)

A. Experimental Goal (Spoken by voice talent at JoVE.)

The overall goal of this technique is to map elemental distribution and crystallographic (kris-tl-uh-graf-ik /ˌkrɪs tl əˈgræf ɪk/) properties such as phase, orientation, grain size, and strain in rocks and minerals on a micron-length scale using X-ray fluorescence and X-ray microdiffraction (my-kro-dih-frak-shun /ˌmaɪ kroʊ dɪˈfræk ʃən/). (Intro)

[bookmark: IntroStatements]B.  Required Interview Statements (Said by you on camera. Don’t forget to smile!)  
1.1. Nobumichi Tamura: This method can help answer key questions in mineralogy and petrology about grain and phase distribution and about mineral physics and chemistry.
1.2. Nobumichi Tamura: The main advantage of X-ray fluorescence and microdiffraction is to provide positionally-correlated elemental and crystallographic analyses while accommodating samples up to 10 cm in size without using a vacuum.
1.3. Camelia Stan: Samples can be thin sections, embedded in epoxy, or even unaltered rocks or minerals, making sample preparation simpler than in comparable techniques such as EBSD.
1.4. Camelia Stan: Further, unlike EBSD, this method allows us to measure natural and synthetic samples that have undergone plastic deformation, such as metamorphic rocks.

Authors: The introduction statements have been broken into shorter segments for ease of filming (shorter segments being easier to memorize); if you are comfortable memorizing the longer statements, then please make a note in the script during/after filming that the statements were combined.
[bookmark: Protocol]Protocol (Spoken by voice talent at JoVE.)
2. Beamline Setup and Data Collection 
Author note: All SCREENSHOTS from step 2 are slightly choppy because the computer was older/slower and couldn’t handle both the screencapture software and the applicable software very well. 
2.1. To begin, attach a crystalline sample to the top half of a kinematic (kin-uh-mat-ick /ˌkɪn əˈmæt ɪk/) base [1-MED-TXT] so that the region of interest [2-ECU] is vertically displaced relative to the base by at least 15 mm. [3-CU]
2.1.1. Talent fixes the sample to the top of the kinematic base. (TEXT: See text for sample preparation and calibration.)
2.1.2. Talent points out the ROI on the sample (which is now fixed on the base).
2.1.3. Talent points out the markings on the base that indicate where samples should sit.
2.2. Mount the top half of the base on the stage in the experimental hutch and close the hutch. [1-MED] Open the beamline control software and initialize the program. Initialize the translation stage and slit controls. [2-MED-Over shoulder]
2.2.1. Talent places the base on the stage and closes the hutch. Author note: Hutch close filmed as 2.2.2, wide shot. 
2.2.2. Talent opens the beamline control program and clicks the arrow in the upper left-hand corner to initialize the program. Author note: Filmed as 2.2.3.
2.3. [bookmark: _Hlk494890631]Once the beamline control program has been completely turned on, open the X-ray diffraction (dih-frak-shun /dɪˈfræk ʃən/) scan software. [1-SCREEN]
2.3.1. *To be provided by authors: Screen capture footage of briefly using the cursor to point out the indicators of the beamline program having been completely turned on, and then opening the diffraction scan software from the desktop.
2.4. Then, turn on the alignment laser and open the stage setup menu. Translate the sample stage so that the sample ROI (R-O-I) is within approximate visual focus of the rough alignment camera. [1-SCREEN]
2.4.1. *To be provided by authors: In the beamline program, screen capture footage of clicking ‘laser’ to turn on the alignment laser, switching to the stage alignment menu, and clicking on the up and down arrows to start bringing the sample into focus on the rough alignment camera.
2.4.2. Added shot: Close-up shot of sample camera monitor as alignment is performed. Author note: Suggest editor split screen.
2.5. Now, looking at the fine-focus camera, translate the upper z-motor until the laser spot is aligned with the mark on the screen. [1-SCREEN]
2.5.1. *To be provided by authors: With the sample now in focus on the rough alignment camera, screen capture footage of translating the upper z-motor until the laser spot is aligned with the mark on the fine-focus camera display.
2.5.1.1. Added shot: Additional CU shot of monitor actually displaying sample translation. Author note: suggest split screen.
2.6. Then, open the slit setup menu. Select the appropriate slit size and, if needed, the monochromator (mon-oh-crow-may-tur /ˌmɒn əˈkroʊ meɪ tər/) energy. [1-SCREEN] Use the mirror jog control to slowly tune the toroidal (toh-roid-ul /tɔːˈrɔɪd l/) mirror to maximize the ion chamber count value. [2-SCREEN]
2.6.1. *To be provided by authors: Screen capture footage of selecting the desired slit size for the experiment.
2.6.2. *To be provided by authors: With both the beamline screen and the jog control visible, screen capture footage of jogging the mirror by an increment of 5 to increase the ion chamber count on the main beamline control screen.
2.7. Then, initialize fluorescence mapping and set the measurement data file path. [1-SCREEN] Provide energy ranges for up to eight elements of interest. [2-SCREEN]
2.7.1. *To be provided by authors: With the ion chamber count now maximized, screen capture footage of navigating through ‘Scans’ > ‘XRF Scanning’ and initializing fluorescence mapping.
2.7.2. *To be provided by authors: With at least one energy range for an element of interest already filled in, screen capture footage of filling in another energy range for another element of interest.
2.8. Use the upper x and y motors to drive the sample stage [1-SCREEN] to one corner of the area to be mapped. [2-MED-Over shoulder] Mark this as the start position for the x and y axes. [3-SCREEN]
Author note: Recorded audio with 2.8.2 label. Screen recorded contains both 2.8.1 and 2.8.3 steps.
2.8.1. *To be provided by authors: Screen capture footage of using the upper x and y motors to drive the sample stage towards the desired position. (show ~2 seconds of using each) 
2.8.2. Talent drives the stage the rest of the way to one corner of the area to be mapped, monitoring the sample position on the TV screen camera feed next to the computer.
2.8.3. *To be provided by authors: Screen capture footage of clicking ‘Set’ under ‘Set to Current Pos’ for the x and y start positions.
2.9. Then, drive the stage to the opposite corner [1-MED-Over shoulder] and mark it as the end position for the x and y axes. [2-SCREEN]
2.9.1. Talent drives the stage to the opposite corner, monitoring the stage position on the TV screen camera feed next to the computer.
2.9.2. *To be provided by authors: Screen capture footage of clicking ‘Set’ under ‘Set to Current Pos’ for the x and y stop positions.
2.10. Fill in either the velocity or dwell time for the scan, confirm that the map covers the sample ROI, and start the scan to map the sample with X-ray fluorescence. [1-SCREEN]
2.10.1. *To be provided by authors: Screen capture footage of filling in the velocity/dwell time, clicking the ‘To Start’ and ‘To End’ buttons to view the corners Author note: For some reason we missed this instruction when we were recording. Let me know if I should re-record this step.
2.10.2. Added shot: MED over shoulder 
2.10.3. Added shot: CU on monitor of sample movement as scan operates
2.10.4. Added shot: Talent clicks “start”, and observing scan data be recorded onto the screen.
2.11. Once the scan has finished, provide a folder name and naming scheme for data files in the X-ray diffraction scan window. Ensure that the upper x and y motors are selected. [1-SCREEN]
2.11.1. *To be provided by authors: Screen capture footage of typing in a sample name; using the cursor to point out that ‘Upper X’ and ‘Upper Y’ are selected as the x and y scanning motors*; typing in the x and y start positions, end positions, and step sizes; typing in the pattern exposure time; and clicking the play button to launch mapping.
Authors: When you finalize this script after filming, please fill in the time in the 2.11.1 screen capture file when you pointed out that the selected scanning motors were ‘upper X’ and ‘upper Y’:
Timestamp of indicating the scanning motors with the cursor: _00:16-00:19____
Video editor: Please transition from step 2.11 to 2.12 at the above timestamp.
2.12. Fill in the x and y start and end positions, step sizes, and pattern exposure time. Launch the mapping process and wait for the scan to finish. [1-SCREEN]
2.12.1. The 2.11.1 screen capture footage starting from ‘typing in the x and y start positions…’ (see timestamp above).
3. X-Ray Microdiffraction Analysis of Single-Crystal Data
3.1. To begin single-crystal microdiffraction analysis, load a single-crystal diffraction pattern into the analysis software and subtract the detector background. [1-MED-Over shoulder] Then, open the calibration parameter menu and load the appropriate calibration parameter file. [2-SCREEN]
3.1.1. Talent navigates through ‘File’ > ‘Load Image’, selects a single-crystal image, and then navigates to ‘Image’ > ‘Fit and Remove Background’ to remove the detector background. Author note: We combined steps 3.1 and 3.2; the transition time appears at 00:23
3.1.2. *To be provided by authors: Screen capture footage of navigating through ‘Parameters’ > ‘Calibration Parameters’, clicking ‘Load Calib’, and selecting the calibration parameter file.
3.2. Load a standard crystal structure. If necessary, also load a stiffness file with the third-order elastic tensor (ten-sor /ˈtɛn sɔːr/) matrix for the material. [1-SCREEN]
3.2.1. *To be provided by authors: Screen capture footage of navigating through ‘Parameters’ > ‘Crystal Structure’ and selecting the appropriate file.
3.3. Then, open the peak search tool. Set the desired peak threshold and run the automatic peak-picking process. Manually add or remove peaks as needed. [1-SCREEN]
3.3.1. *To be provided by authors: Screen capture footage of navigating through ‘Analysis’ > ‘Peak Search’, selecting a peak threshold value, and clicking ‘Go!’ to automatically pick the peaks.
3.4. Initialize the indexing process. If stress will be quantified, also load the stiffness file associated with the structure and select the appropriate stress parameters. [1-SCREEN]
3.4.1. *To be provided by authors: Screen capture footage of navigating through ‘Analysis’ > ‘Laue Indexing’ to run the indexing process. (Please capture footage of the index process running for long enough to have ~9 seconds of screen capture footage.) Author note: 3.5, 3.5, and 3.6 filmed together as one long video. Transition times are 3.4  3.5 ~00:19, 3.5 3.6: ~1:00
Authors: If the indexing process finishes quickly (~5 s), please proceed to 3.5.1 without stopping the recording. If this occurs, please make a note of this in the script that includes the approximate time in the recording when the indexing finished so that the video editor knows how to divide the footage between the steps. (The end result in that case would be a single screen capture file for 3.4, 3.5, and 3.6 with two ‘transition’ times noted in the script.)
3.5. Initialize the strain calculation. Then, open the automatic analysis procedure window. Set the first file in the map sequence as the image file parameters and fill in the last file number. Provide a name for the file to be created. [1-SCREEN]
3.5.1. *To be provided by authors: Screen capture footage of closing the indexing completion pop-up, navigating through ‘Analysis’ > ‘Strain Refinement/Calibration’, running the strain calculation, closing the pop-up, navigating through ‘Automated Analysis’ > ‘Set automatic analysis of Laue Patterns’ to open the automated analysis window, clicking the ‘…’ button under ‘Image files parameters’, selecting the first line in the map sequence, entering the number for the last file for ‘End ind.’, entering a file name under ‘Save file parameters’*, filling in the user directory under ‘NERSC directory’, filling in the file location on the cluster under ‘Image directory’, filling in the location for saved files under ‘Save directory’, filling in the number of nodes for ‘Nb. of nodes’, and clicking ‘create NERSC file’.
[bookmark: _Hlk497475476][bookmark: _Hlk512421686]Authors: When you finalize this script after filming, please fill in the time in the 3.5.1 screen capture file when you finished entering the file name for the file parameters:
Timestamp of finishing entering the file name for the file parameters: _1:00____
Video editor: Please transition from step 3.5 to 3.6 at the above timestamp.
3.6. Then, fill in the user directory, the path to the images, the file location where processed files should be saved, and the number of nodes to be used in the calculation. Generate and save the instruction file. [1-SCREEN]
3.6.1. The 3.5.1 screen capture footage starting from “filling in the user directory under ‘NERSC directory’” (see timestamp above).
3.7. Upload the instruction file to the cluster using a file transfer program. [1-SCREEN] Then, open a terminal window and run the parameter calculation. Provide the instruction file name when prompted. [2-SCREEN]
3.7.1. *To be provided by authors: Screen capture footage of uploading the .dat file to the cluster with WinSCP. Author note: Recorded 3.7.1 and 3.7.2 as one continuous video. Time stamp 00:13
3.7.2. *To be provided by authors: With ‘XMASparamsplit_new.exe’ already typed in the terminal, screen capture footage of the program running in response to Enter being pressed, filling in the .dat file name, and the program continuing in response to Enter being pressed again.
3.8. Once the parameter calculation process has finished, copy the output file to the local computer and load the file into the analysis program. [1-SCREEN]
3.8.1. *To be provided by authors: Screen capture footage of navigating through ‘Analysis’ > ‘Read analysis sequential list’, the new window opening, clicking ‘load as struc’, selecting the .seq file from the local machine*, clicking ‘Display’ to open the map in a new window, selecting the column to correspond to the z values, and clicking ‘save as list’ to save the data as a .txt or .dat file. Author note: Combined 3.8 and 3.9 shot
[bookmark: _Hlk512422028]Authors: When you finalize this script after filming, please fill in the time in the 3.8.1 screen capture file when you finished loading the .seq file:
Timestamp of finishing loading the .seq file: __00:15___
Video editor: Please transition from step 3.8 to 3.9 at the above timestamp.
3.9. Display the map and select the column that will correspond to the z values of the 2D z plot. Export the data to another plotting program if desired. [1-SCREEN]
3.9.1. The 3.8.1 screen capture footage starting from “clicking ‘Display’ to open the map…” (see timestamp above).
4. X-Ray Microdiffraction Analysis of Powder Diffraction Data
4.1. To begin powder microdiffraction analysis, load a powder diffraction pattern into the analysis software, subtract the detector background, and load the calibration parameter file. [1-SCREEN]
4.1.1. *To be provided by authors: With the ‘load image’ window already open, screen capture footage of selecting a powder diffraction pattern and navigating through ‘Image’ > ‘Fit and Remove Background’ to remove the detector background. Author note: Did not save screencap that matches with over the shoulder capture made by videographer; re-recorded.
4.2. Hover the cursor over pixels in the pattern corresponding to a peak of interest and note the displayed 2θ (two-theta (they-tuh /ˈθeɪ tə/)) and χ (chi (kai /kaɪ/)) values. [1-SCREEN]
4.2.1. *To be provided by authors: With the calibration parameter file now loaded, screen capture footage of hovering the cursor over a few pixels in the pattern at a certain peak to show the 2θ and χ values*, navigating through ‘Analysis’ > ‘Integration along 2theta’, selecting the 2θ and χ ranges, selecting a fit function, and clicking ‘Go’. Author note: Combined 4.2.1 and 4.3.1
Authors: When you finalize this script after filming, please fill in the time in the 4.2.1 screen capture file when you clicked on the ‘Analysis’ menu:
Timestamp of clicking on the ‘Analysis’ menu: __00:13___
Video editor: Please transition from step 4.2 to 4.3 at the above timestamp.
4.3. Then, open the window for integrating the pattern as a function of 2θ and fill in the 2θ and χ ranges. Select a Gaussian (gow-see-uhn /ˈgaʊ sɪ ən/) or Lorentzian (lo-rents-ee-uhn /ˈloʊ rɛnts iː ən/) fit, ensure that the fit is a good visual match, and fit the peak. [1-SCREEN]
4.3.1. The 4.2.1 screen capture footage starting from “navigating through ‘Analysis’…” (see timestamp above).
4.4. Next, open the χ-2θ (chi two-theta) analysis window and select the path to the files to be mapped. Fill in the start and end numbers from the sequence. Name the result file and run the scan to map the previously-fit peak onto each pattern. [1-SCREEN]
4.4.1. *To be provided by authors: Screen capture footage of navigating through ‘Automated Analysis’ > ‘Set chi-twotheta analysis’, the window opening, selecting the path, setting the start and end numbers, typing in the result file name, and clicking the arrow to start the scan.
4.5. Then, integrate one peak across χ and map it across a 2D map. Export the data to another plotting program if desired. [1-SCREEN]
4.5.1. *To be provided by authors: Screen capture footage of navigating through ‘Analysis’ > ‘Integration along Chi’, the window opening, setting the 2θ and χ ranges, and selecting a fit function.
5. Results: Combined X-Ray Diffraction and X-Ray Fluorescence Analysis of Moissanite and an Olive Snail Shell
5.1. A moissanite (moy-suh-night /ˈmɔɪ səˌnaɪt/) sample thought to contain native silicon was first evaluated by X-ray fluorescence. [1-LM] The intensity range excluded Si (silicon) and C (carbon), allowing the SiC (silicon carbide (car-bide /ˈkɑr baɪd/)) crystal to be distinguished as a low-intensity area compared to the surrounding Ca- and Fe-rich (calcium- and iron-rich) material. [2-LM]
5.1.1. Figures 1a and 1b (from Figure 1.ai): Emphasize the ‘SiC 2’ text, which is the label for the grain thought to be native silicon (enclosed in the small box in 1a and shown in an enlarged image in 1b).
5.1.2. Figure 1c (from Figure 1.ai): Emphasize the blue-purple central area of the figure, which is the low-intensity area indicating the presence of SiC (note the similarity in shape to the grain in 1b).
5.2. Laue (lau-eh /ˈlaʊ ə/ (first syllable like loud)) X-ray diffraction patterns were then acquired. [1-LM] Initial indexing of a pattern within the sample body showed a better fit for the 4H-SiC (four-H silicon carbide) polytype [2-LM] than the 6H-SiC (six-H silicon carbide) polytype. [3-LM] Most of the crystal was easily indexed with 4H-SiC. [4-LM] Manual examination of the remaining crystal area showed that this portion was better indexed as 6H-SiC. [5-LM]
5.2.1. Figure 2a (from Figure 2.ai)
5.2.2. Figures 2a and 2c (from Figure 2.ai): Add the caption ‘□ Peaks fit by the model ○ Peaks expected by the model but not found in the diffraction pattern’. On “a better fit…”, emphasize the ‘4H’ square in 2c (showing the indexing of the pattern with the 4H-SiC model).
5.2.3. Figures 2a and 2c (from Figure 2.ai), with the same caption: Emphasize the ‘6H’ square in 2c (showing the indexing of the pattern with the 6H-SiC model).
5.2.4. Figures 2a, 2b, and 2c (from Figure 2.ai), with the same caption: Emphasize the orange area in 2b, indicating the area well-indexed with 4H-SiC.
5.2.5. Figure 2 in full (Figure 2.ai), with the same caption: Emphasize the green portion at the bottom of the orange shape (corresponding to the orange-yellow part at the bottom of 2a), which indicates an area that was not indexed well by the 4H-SiC model. On “better indexed as 6H-SiC”, emphasize the ‘6H’ square in 2d (showing the 6H-SiC fit).
5.3. A 6H-SiC indexing map of this section had low success in one area. [1-LM] Within that area, several overlapping diffraction patterns were observed, [2-LM] which indexed as at least three overlapping silicon grains. [3-LM] Multiple local maxima occurred at the bases of the peaks, indicating multiple subgrains resulting from significant plastic deformation. [4-LM]
5.3.1. Figure 3a (from Figure 3.ai): If possible, the transition between 5.2.5 and 5.3.1 should visually guide the viewer to understand that 3a shows the same area that was emphasized during 5.2.5 (the lower green portion of 2b – the different coloring is because of the different indexing map shown here). On “had low…”, emphasize the blue oblong near the top edge of the orange-yellow shape (the area selected as a ‘zoom-in’ for 3b-3d).
5.3.2. Figures 3a, 3b, 3c, and 3d (from Figure 3.ai): Zoom out 3a enough to allow space for 3b-3d.
5.3.3. Figure 3 in full (Figure 3.ai): Zoom out 3a-3d enough to allow space for 3e-3g.
5.3.4. Figures 3e, 3f, and 3g (from Figure 3.ai): Fade out 3a-d and “zoom in” on the remaining panels. Emphasize the low “shoulder” peaks attached to the large peaks in 3f and 3g, which are the local maxima at the bases of the peaks. (For the video editor’s reference, the vertical red arrow in 3e corresponds to the view in 3f and the horizontal red arrow corresponds to the view in 3g.)
5.4. Powder microdiffraction of an olive snail shell showed that the aragonite (a-rag-uh-night /ɑˈræg əˌnaɪt/) pattern was a good match. [1-LM] XRF maps of Ca and Fe [2-LM] suggested compositional variation, in line with the maps of the aragonite (040) (zero four zero) peak width, d-spacing, integrated intensity, and orientation. [3-LM] The apparent correlation between Fe and the d-spacing and orientation was found to be a measurement artifact. [4-LM]
5.4.1. Figure 4 (Figure 4.ai): On “the aragonite…”, emphasize the red arcing lines in 4a and the short red lines in 4b, which correspond to the overlaid aragonite pattern.
5.4.2. Figure 5 (Figure 5.ai): Emphasize 5a and 5b, which are the Ca and Fe maps, respectively.
5.4.3. Figure 5 (Figure 5.ai): On “in line with…”, emphasize 5c, 5d, 5e, and 5f, which are the peak width, d-spacing, intensity, and orientation maps, respectively.
5.4.4. Figure 5 (Figure 5.ai): Emphasize 5b, 5d, and 5f, which show the Fe map, the d-spacing, and the orientation, respectively (the apparent correlation is the diagonal streaks on the right side of the images).
6. Conclusion (Said by you on camera. Don’t forget to smile!)
6.1. [bookmark: Conclusion]*Camelia Stan: It is important to manually assess whether an automated fit is correct. Here, manual verification allowed us to realize that parts of the sample have a different crystal structure, and that multiple silicon grains are present.
6.2. *Nobumichi Tamura: Sometimes, results must be verified using other analytical methods. EDS measurements indicate that what we thought was compositional variation is actually an anomalous signal due to a diffraction grating effect from the different orientations of aragonite, seen here as orientation striping.
6.3. (Tentative) Camelia Stan: After watching this video, you should have a good understanding of how straightforward data collection and processing is for X-ray fluorescence and microdiffraction at ALS 12.3.2.
6.4. (Tentative) Nobumichi Tamura: Once mastered, data collection can be incredibly fast – up to 100 pixels per minute for single crystals. Data processing can take as little as 5 minutes when performed on an automated cluster.
6.5. (Tentative) Camelia Stan: This technique has been successfully used by researchers for the analysis of strain in quartz and other silica polymorphs, Roman and volcanic concrete mineralogy, meteorite composition, and of calcite and aragonite in shells and corals.
6.6. (Tentative) Nobumichi Tamura: Complementary methods like EDS or EBSD can be performed to answer additional questions, such as quantifying elemental distribution.
6.7. [bookmark: ProvidedMedia](Tentative) Camelia Stan: Don't forget that, as with all automation, data should be double-checked manually to ensure that it was collected and processed properly!
Authors will finalize the speaker assignments leading up to/on the day of filming.

Note to video editor: The first two conclusion statements are serving as “optional protocol statements” for essential data analysis techniques and precautions described in the results (6.1 corresponds to 5.3 in the results and 6.2 corresponds to 5.4 in the results), so if video editing allows, it would be ideal to include them in the results section (i.e., 6.1 following 5.3 and 6.2 following 5.4).
PROVIDED MEDIA
Authors: Name new or modified files with the scheme 01234_PIname_Figure1.tif, where 01234 is your JoVE video ID and PIname is the corresponding author’s surname. For example:

5.2 – 01234_PIname_Figure1.tif – dual color imaging of tumor angiogenesis at 40X
5.3 – 01234_PIname_Figure2.tif – dual color imaging of tumor angiogenesis at 100X

Minimum dimensions: 720 x 480 pixels
Minimum resolution: 300 dpi

Preferred image formats: .tiff, .png, .eps, .ai, .psd, .pdf
Preferred movie formats: .mov, .mp4, .avi

.mov or .mp4 files are strongly preferred for screen capture footage. Vector or layer-compatible formats (.svg, .ai, .eps, .pdf, .psd) are strongly preferred for complex figures and graphs. If figures or tables were created as .xlsx files, please provide those as well.

Upload each file to your project folder: https://www.jove.com/account/file-uploader?src=17651618

Please list the provided files below and specify the step or steps where the files will be used. If a file is not based on an existing figure, please provide a short description.

· [bookmark: Text13]Step number(s) – File name - Description (if new figure)


[bookmark: GeneralPrep]GENERAL PREPARATION
It is critical for a smooth and organized shoot that your samples, reagents, instruments, glassware, and software are ready to go. This ensures that filming can quickly move from step to step.

Each shot will take about five minutes, as it takes a few minutes to set up between shots. You may need to prepare duplicate samples if a step that must be performed quickly is shown with more than one shot.

The filming process will be like a cooking show: if you reach a step that takes more than 5-10 minutes, you will continue the demonstration using a previously-prepared sample that is the product of that step.
Alternatively, shots may be filmed out of order to allow time for a slightly longer process to finish. Please be sure to clearly mark any shots you may wish to film out of order in the script.

Reagents, samples, and solutions should be prepared or collected and labeled before we arrive. All tubes, flasks, and plates should be clean, dry, and neatly labeled.

If your procedure includes long incubation, reaction, heating, or calculation times, please prepare the products of those steps before we arrive. Please notify your script editor if the product of a long step is too unstable to be prepared in advance.

Please contact your script editor or see JoVE’s FAQ if you have general questions about filming. For detailed preparation instructions, please see the email that accompanied this script.
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