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A.  Microscopy: Does your protocol involve video microscopy, such as filming a complex dissection or microinjection technique? (Y/N)___ NO ______  

Can you record movies/images using your own microscope camera? (Y/N)___N______  

If no, JoVE will need to record the microscope images using our scope kit (through a camera port or one of the oculars). Please list the make and model of your microscope: _____________________________________________

B.   Software Usage: Does your protocol include detailed, step-by-step, descriptions of software usage? (Y/N)___Y _____ 

C.  Which steps of your protocol will viewers benefit most from having filmed? Please list 4-6 individual steps using the step numbers listed in this document. (Please do not list entire sections.) _2.7、2.8、2.10、2.11、3.3、4.6_
D.  What is the single most difficult aspect of this procedure and what do you do to ensure success?  Please list 1-2 individual steps using the step numbers listed in this document. (Please do not list entire sections.) ____3.4___Before prepare the LAMP mix, HCL (1 mol/L) is used to eliminate the trace amount of DNA amplicon exists in the environment.
E.  Will the filming need to take place in multiple locations? (Y/N) _______ If yes, how far apart are the locations? __ NO _________________________________________________
1. Introduction (Experimental Goal and Author Interviews) – As the beginning of your video, the introduction should clearly present the goal of your method to the viewer and its significance.  Other information can be provided according to the various statements below, but the total introduction should not exceed 150 words. 
A. Experimental Goal: (read by voice talent at JoVE)
The overall goal of this procedure is to fabricate a small ready-to-use cassette that can be applied for visual detection of multiple nucleic acids in a single easy-to-operate test. (Intro)
B.  Required Interview Statements: (Said by you on camera. Don’t forget to smile!)  
1.1. Jianwei Chen: This method can help answer key questions in the Multiplex nucleic acid detection field, such as genetically modified organism, or GMO, detection [1-MED].
1.1.1. Jianwei speaks toward the camera, interview style. 
1.2. Jianwei Chen: The main advantage of this technique is that it can detect multiple targets in a single easy-to-operate test [1-MED].   
1.2.1. Jianwei speaks toward the camera, interview style. 

C.  Optional Interview Statements: (Said by you on camera. Don’t forget to smile!)  
1.3. Rong Li: Though this method can provide insight into GMO detection, it can also be applied to other fields, such as Pathogen detection, microbial monitoring and forensic analysis [1-MED].
1.3.1. Rong speaks toward camera, interview style.
1.4. Litao Yang: Generally, individuals new to this method will struggle because of carryover contamination [1-MED].
1.4.1. Litao speaks toward camera, interview style.
1.5. Shengce Tao: We first had the idea for this method, when we found that capillary is a good carrier for loop-mediated isothermal amplification, or LAMP [1-MED].
1.5.1. Shengce speaks toward camera, interview style.
Protocol: (read by voice talent at JoVE)
2. Fabrication of the Capillary Array-based Ready-To-Use Cassette
2.1. To clean the capillaries, wear lab uniform, safety goggles, and chemical protective gloves [1-WIDE].
2.1.1. Talent is wearing an lab uniform and puts on safety goggles and chemical protective gloves.
2.2. Place capillaries into an acid cylinder [1-MED-over the shoulder].  Clean the capillaries with 30 milliliters of acetone for 5 minutes to remove organic matter [2-CU]… and then wash the capillaries with deionized water [3-MED].
2.2.1. Talent places the capillaries in an beaker.
2.2.2. Capillaries as talent cleans with 30 mL of acetone.  Use labeled containers.
2.2.3. Talent washes the capillaries with deionized water.  Use labeled containers.
2.3. Next prepare the piranha solution by pouring 10 milliliters of hydrogen peroxide into the beaker [1-MED].  Then, add 30 milliliters of Sulfuric Acid into the hydrogen peroxide with slow shaking to prevent overheating [2-CU].  Make sure that the solution completely covers the capillaries for at least 30 minutes [3-MED-over the shoulder].
2.3.1. Talent pours 10 mL of hydrogen peroxide into the acid cylinder.  Use labeled containers.
2.3.2. Acid cylinder as talent adds 30 milliliters of Sulfuric Acid into the hydrogen peroxide with slow shaking to prevent overheating.  Use labeled containers.
2.3.3. Cylinder as it slowly shakes as talent starts a timer to count down from 30 minutes.
2.4. Then, wash away the piranha solution with a large amount of water [1-CU].  Wash the capillaries with ethanol and deionized water for 5 minutes each [2-MED-over the shoulder].  Dry the capillaries in a drying oven [3-MED].
2.4.1. Container as talent washes away the piranha solution with a large amount of water.
2.4.2. Talent pours water over the capillaries and starts a timer to count down from 5 minutes.
2.4.3. Talent places the capillaries into the drying oven.
2.5. Next, weigh PDMS base and curing reagents with a ratio of 1 to 1 in a 50 mLtube.  Typically, mix 5 grams of elastomer base with 5 grams of elastomer curing agent [1-CU].
2.5.1. Beaker as talent mixes 5 grams of elastomer base with 5 grams of elastomer curing agent.  Use labeled containers.
2.6. Stir the mixture thoroughly for about 5 minutes with a glass rod [1-MED-over the shoulder].  Place the beaker with PDMS in a vacuum bell jar for 30 minutes for de-gassing [2-CU].
2.6.1. Talent stirs the mixture with a glass rod.
2.6.2. Talent places the tube with PDMS into a vacuum bell jar.
2.7. Then, pour the PDMS slowly into the cylinder of the stainless-steel mold [1-MED].  Allow the PDMS to cure for 3 hours in a drying oven at 60 degrees Celsius [2-MED-over the shoulder].
2.7.1. Talent pours the PDMS slowly into the cylinder of the stainless-steel mold.
2.7.2. Talent places the mold with PDMS into the drying oven.
2.8. After curing the PDMS, remove the mold by pulling out the mold with cylinder [1-CU].  Remove the PDMS from the cylinder by cutting the margin of the mold with a scalpel [2-ECU].
2.8.1. Talent removes the mold by pulling out the mold with cylinder.
2.8.2. PDMS in the cylinder as talent cuts the margin of the mold with a scalpel.
2.9. Wash PDMS three times with ethanol and deionized water [1-MED-TXT].  Then, dry the PDMS support with nitrogen [2-MED-over the shoulder].  
2.9.1. Talent washes the PDMS with ethanol and water.  Use labeled containers.  TEXT Overlay: 3 washes with EtOH, 3 washes with DI water
2.9.2. Talent dries the PDMS support with nitrogen.
2.10. Treat the lower surface of the PDMS support to be hydrophobic by soaking the PDMS support in a super-hydrophobic coat for 1 second [1-CU].  Then, dry it for 10 minutes at room temperature [2-MED-over the shoulder].
2.10.1. PDMS support as talent places it in a super-hydrophobic coat for 1 second.
2.10.2. Talen leaves the coat to dry and starts an adjacent timer to count down from 10 minutes. 
2.11. Next, insert the cleaned 4 millimeter capillaries into the holes of the PDMS support, leaving 0.5 millimeters of the capillaries outside the top surface of the PDMS support [1-CU].  Make sure the ends of capillaries are on the same level [2-ECU].
2.11.1. PDMS support as talent inserts the cleaned 4 mm capillaries into the holes of the PDMS support, leaving 0.5 mm of capillaries outside the top surface.  Continue action in next shot.
2.11.2. Ends of the capillaries as talent makes sure they are at the same level.
2.12. To treat the outer surface of the capillaries and the top surface of the PDMS support to be hydrophobic, add 15 microliters of the super-hydrophobic coat onto the top surface of the PDMS support [1-MED-over the shoulder].  Note that the coating immediately spreads all over the top surface by capillary force [2-CU].  Air-dry the super-hydrophobic modified capillary array [3-MED].
2.12.1. PDMS as talent adds 15 microliters of the super-hydrophobic coat onto the top surface of the PDMS support.  Continue action in next shot.
2.12.2. Top surface of the PDMS support as it spreads all over the top surface by capillary action. 
2.12.3. Talent leaves the super-hydrophobic modified capillary array to dry.
2.13. Next, add 1.6 microliters of the primer fixing mixture of one set of primers to fill one corresponding capillary of the capillary array according to a pre-designed order [1-CU-TXT].
2.13.1. Capillary array as talent adds 1.6 microliters of the primer fixing mixture of one set of primers to fill one corresponding capillary.  TEXT Overlay: See text for preparation of primer fixing mixture
2.14. Anchor the array in a transparent well of a standard flat bottom 96-well plate and dry the array at 60 degrees Celsius for at least 2 hours [1-MED-over the shoulder].
2.14.1. Talent leaves the array in a standard flat bottom 96-well plate into the 60 degree dryer.
2.15. To assemble the cassette, place a loading adaptor onto the top of the anchored array [1-MED].  Make sure the dish of the adaptor just covers the exposed parts of all ten capillaries [2-CU].
2.15.1. Talent places a loading adaptor onto the top of the anchored array.  Continue action in next shot.
2.15.2. Anchored array as talent places the loading adaptor there and it covers the exposed parts of all 10 capillaries.
3. Performance of LAMP Reaction in Capillary Array
3.1. To prepare the LAMP reaction mix, add reagents to the mixture according to the text protocol and vortex the reaction mixture for 5 seconds after adding calcein [1-MED-over the shoulder-TXT].  Gently invert the tube 20 times after Bst (pronounced as “B-S-T”) polymerase is added [2-CU].
3.1.1. Talent vortexes the LAMP reaction mix.  TEXT Overlay: See table 2 in text
3.1.2. Tube as talent gently inverts it 20 times.
3.2. Jianwei Chen:  Trace DNA that exists in the environment can be eliminated by cleaning the area with 1 mol per liter of HCl before handling the LAMP mix [1-MED].
3.2.1. Jianwei speak toward the camera, interview style.   
3.3. Aspirate 20 microliters of the LAMP reaction mixture with a standard 100-microliter tip [1-MED-over the shoulder].  Insert the tip into the inlet of the loading adaptor to lock it [2-CU].  Gently inject the reaction mixture into the dish of adaptor [3-MED].  The reaction mixture will quickly fill the dish and then load the capillaries automatically through capillary force [4-CU].
3.3.1. Talen aspirates 20 microliters of the LAMP reaction mixture with a standard 100-microliter tip.
3.3.2. Tip as talent inserts it into the inlet of the loading adaptor and locks it.
3.3.3. Talent gently inserts the reaction mixture into the dish of the adaptor.
3.3.4. Reaction mixture as it quickly fills the dish and then loads the capillaries automatically through capillary force. 
3.4. Remove the adaptor with the locked tip and seal the well by a PCR-compatible transparent sealing film [1-MED-over the shoulder].  Then, incubate the capillary array in an incubator at 63 degrees Celsius for 1 hour [2-MED].
3.4.1. Talent removes the adaptor with the locked tip and seals the well by a PCR-compatible transparent sealing film.
3.4.2. Talent leaves the capillary array to incubate at 63 degrees Celsius.
4. Results Readout and Data Analysis
Editors, please use a zoom bubble to highlight the action being performed in the SCREEN capture movies.

4.1. To acquire images of the fluorescence emission, use a UV flashlight to excite the dissociated calcein to emit fluorescence [1-CU].  
4.1.1. UV flashlight as talent sets it up to excite the dissociated calcein.
4.2. Capture images from the top of the capillary array by either a digital camera or a smartphone [1-MED-over the shoulder].  When taking an image, ensure that the camera is zoomed in on the area of the capillaries as much as possible to get high quality, clear images [2-CU].
4.2.1. Talent sets up the digital camera or smartphone to capture the images.  Continue action in next shot.  
4.2.2. Camera as talent zooms it in as much as possible onto the area of the capillaries and takes an image.
4.3. Next, open the image by image analysis software and then select “Image, Mold, Grayscale, Yes” and “Image, Mold, 16bit, Yes”.  Select “File, Save as, format, TIFF” to convert the image to 16-bit TIFF format [1-SCREEN].
4.3.1. 56597_Tao_SCREEN_4.3.1: Screen capture movie as talent opens the image by image analysis software and then selects “Image>Mold>Grayscale>Yes” and “Image>Mold>16bit>Yes”.  Then talent selects “File>Save as>format>TIFF” to convert the image to 16-bit TIFF format.
4.4. To extract the value of fluorescence intensity, open the microarray analysis software.  Drag the 16-bit TIFF format image into the interface of the software and then select the wavelength of “532 nanometers” and a color of “green” to display the image [1-SCREEN]. 
4.4.1. 56597_Tao_SCREEN_4.4.1: Screen capture movie as talent opens the microarray analysis software.  Talent drags the 16-bit TIFF format image into the interface of the software and then select the wavelength of “532 nanometers” and a color of “green” to display the image.
4.5. Then, create a new block to locate the fluorescence signal from the capillaries.  Select “Tools, New blocks” and input the number of columns and rows as “1;1” and “2;5” in the ‘blocks’ and ‘features’ interfaces, separately [1-SCREEN].
4.5.1. 56597_Tao_SCREEN_4.5.1: Screen capture movie as talent creates a new block to locate the fluorescence signal from the capillaries.  Talent selects “Tools>New blocks” and input the number of columns and rows as “1;1” and “2;5” in the ‘blocks’ and ‘features’ interfaces separately.  
4.6. Right click and select the “Features” model.  Then, adjust the location and diameter to fit the fluorescence area of the capillaries.  Select “Analyze” to extract the value of fluorescence intensity.  Finally, select “File, save settings as” to save the blocks documents.  Then, select “File, save results as” to save the fluorescence intensity results [1-SCREEN].
4.6.1. 56597_Tao_SCREEN_4.6.1: Screen capture movie as talent right clicks and selects “Features” model and then adjusts the location and diameter to fit the fluorescence area of capillaries.  Talent selects “Analyze” to extract the value of fluorescence intensity.  Then talent select “File>save settings as” to save the blocks documents and select “File>save results as” to save the fluorescence intensity results.  
5. Results: The Specificity of the Cassette to Monitor GMOs 
5.1. Shown here is the layout of the capillary array [1-LM].  Capillaries 1 through 8 are pre-fixed with LAMP primer sets [2-LM-TXT].  Capillaries 9 and 10 represent two no-primer controls [3-LM]. 
5.1.1. 01_ Shengce Tao _Figure4.tif  
5.1.2. 01_ Shengce Tao _Figure4.tif - Editors, please highlight capillaries 1-8.  Also, consider doing the following text overlay as a split screen with the figure.  TEXT Overlay: LAMP primer sets = P-CaMV35S, bar, cp4 epsps, P-FMV35S, pat, T-nos, nptII, and ADH-1
5.1.3. 01_ Shengce Tao _Figure4.tif - Editors, please highlight capillaries 9 and 10.
5.2. Shown here is the fluorescent photograph for the detection of genetically modified maize, MON 863, where the green color presents the positive LAMP amplification [1-LM].  Successful amplification only presented in expected capillaries: 1,6,7 and 8, without contamination among blank capillaries [2-LM]. 
5.2.1. 02_ Shengce Tao _Figure4.tif
5.2.2. 02_ Shengce Tao _Figure4.tif - Editors, please highlight the green circles.
5.3. This fluorescent photograph is for the detection of the GMO mix.  The green color presented the positive LAMP amplification [1-LM-TXT].  Successful amplification only presented in expected capillaries: 1,4,5,6,7 and 8, without contamination among blank capillaries [2-LM].

5.3.1. 03_ Shengce Tao _Figure4.tif  TEXT Overlay: MON 863, MON89034, 59122
5.3.2. 03_ Shengce Tao _Figure4.tif - Editors, please highlight the green circles.
5.4. The fluorescent photograph shown here is for the detection of non-genetically modified maize, with the green color presenting the positive LAMP amplification [1-LM].  Successful amplification only presented in the expected capillary, 8, and without contamination among blank capillaries [2-LM].
5.4.1. 04_ Shengce Tao _Figure4.tif
5.4.2. 04_ Shengce Tao _Figure4.tif - Editors, please highlight the green circle.
6. Conclusion (said by authors on camera)
6.1. Yuanshou Zhu: Once mastered, this detection procedure can be done in 1.5 hours if it is performed properly [1-MED].
6.1.1. Yuanshou speaks toward camera, interview style.
6.2. Jianwei Chen: After watching this video, you should have a good understanding of how to fabricate a capillary-array based cassette to perform multiple nucleic acids detection [1-MED].
6.2.1. Jianwei speaks toward camera, interview style.
Provided Media

Authors, Please list all images, movie files, or 3-D rendered animations that can be included in the video per editor’s request.  The step in the script/video where these images will be inserted should be specified.   For example:

6.2 –  0123_PIname_Figure1.tif -  dual color imaging of tumor angiogenesis at 40X 

6.2 –  0123_PIname_Figure2.tif -  dual color imaging of tumor angiogenesis at 100X

Formats:  For static images we prefer .tiff, .eps, Illustrator, Powerpoint or Photoshop files at dimensions of at least 720X480 pixels and 300 dpi.  The higher resolution, the better.  Likewise any exported movie files should have at minimum these dimensions and be rendered to .mov, .mp4, or .avi files.  

Insert your media filenames here.

LAB MEDIA:
01_Shengce Tao_Figure4.tif

02_Shengce Tao_Figure4.tif
03_Shengce Tao_Figure4.tif

04_Shengce Tao_Figure4.tif
SCREEN Capture Movies:

56597_Tao_SCREEN_4.3.1: Screen capture movie as talent opens the image by image analysis software and then selects “Image>Mold>Grayscale>Yes” and “Image>Mold>16bit>Yes”.  Then talent selects “File>Save as>format>TIFF” to convert the image to 16-bit TIFF format.
56597_Tao_SCREEN_4.4.1: Screen capture movie as talent opens the microarray analysis software.  Talent drags the 16-bit TIFF format image into the interface of the software and then select the wavelength of “532 nanometers” and a color of “green” to display the image.
56597_Tao_SCREEN_4.5.1: Screen capture movie as talent creates a new block to locate the fluorescence signal from the capillaries.  Talent selects “Tools>New blocks” and input the number of columns and rows as “1;1” and “2;5” in the ‘blocks’ and ‘features’ interfaces separately.  
56597_Tao_SCREEN_4.6.1: Screen capture movie as talent right clicks and selects “Features” model and then adjusts the location and diameter to fit the fluorescence area of capillaries.  Talent selects “Analyze” to extract the value of fluorescence intensity.  Then talent select “File>save settings as” to save the blocks documents and select “File>save results as” to save the fluorescence intensity results.  
General Preparation
It’s critical for a smooth and organized shoot that all reagents are accounted for, in advance.   

Any overnight or long incubation steps should be recognized and specimens/samples be prepared in advance so that prior steps can be recorded and shooting can continue with pre-prepared specimens/samples.  

All tubes/flasks should be pre-labeled neatly before we arrive.  

Ex. Luciferase assay done in 96 well plates should be labeled with negative/positive control wells and experimental samples are labeled accordingly.

You will receive more detailed preparation instructions are included in the email accompanying the finalized script.
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