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A.  Will you require JoVE to record video microscopy, such as filming a complex dissection or microinjection technique? (Y/N)_Y_ (If you can record images/videos using your own camera/software, then mark No)   If yes, please list make and model of your microscope: _Olympus IX81  Authors, if you want to film some microscopy, the videographer will need to bring a scope kit.  We will need a couple of weeks in advance notice if it is needed.  Also, please indicate below which steps will be filmed through the microscope.
B.   Does your protocol include detailed, step-by-step, descriptions of software usage? (Y/N)___Y_____ If yes, we will need you to record using screen recording software to capture the steps. If you use a Mac, QuickTime X also has the ability to record the steps.
C.  Which steps of your protocol will viewers benefit most from having filmed? Please list 4-6 individual steps using the step numbers listed in this document. (Please do not list entire sections.) __3.4 – 3.6, 4.3, 4.4, 5.1
D.  What is the single most difficult aspect of this procedure and what do you do to ensure success?  Please list 1-2 individual steps using the step numbers listed in this document. (Please do not list entire sections.) ___3.4 – 3.6  Imaging parameters and laser angles must be adjusted several times before perfect.
E.  Will the filming need to take place in multiple locations? (Y/N) __Possibly_ If yes, how far apart are the locations? __ All lab space and equipment are on the same floor of our building. 



1. Introduction (Experimental Goal and Author Interviews) – As the beginning of your video, the introduction should clearly present the goal of your method to the viewer and its significance.  Other information can be provided according to the various statements below, but the total introduction should not exceed 150 words. 

A. Experimental Goal (read by voice talent at JoVE):

The overall goal of this procedure is to make quantifiable observations of the temporal and spatial occurrence of neuronal exocytic vesicle fusion and axon branching. (Intro)

B.  Required Interview Statements: (Said by you on camera. Don’t forget to smile!)  
1.1. Cortney: This method can help answer key questions in the neuroscience field, such as when and where vesicle fusion inserts membrane material into the expanding plasma membrane during neuronal development. 
1.2. Carey: The main advantage of this technique is that it combines live cell imaging to acquire both high spatial and temporal resolution in single cells and biochemical approaches to acquire population based information.

E.  Ethics title card: (for human subjects or animal work, does not count toward word length total)

1.9. Procedures involving animals are subject to the rules and regulations of the UNC Committee on Animal Care and to NIH standards for the care and use of laboratory animals.



Protocol (read by voice talent at JoVE):

2. SNARE Complex Formation Assay
2.1. After culturing and stimulating cortical neurons with netrin-1 or a control according to the protocol text [2.1.1-WIDE-TXT], aspirate PBS from the first well of a condition [2.1.2-MED/CU] and replace with 250 ul of homogenization buffer [2.1.3-CU]. 
2.1.1.  Talent places plate of neurons in ice on bench in hood and sits down (TEXT: cells in PBS on ice)
2.1.2. Film as written
2.1.3. Film as written
2.2. Incubate on ice for 5 minutes [2.2.1-MED/CU], and then using a cell lifter, homogenize the cells on ice [2.2.2-CU].  Aspirate the PBS from the next well of the same condition [2.2.3-CU] and add the recently homogenized mixture to the well, which will increase protein concentrations [2.2.4-CU-TXT].  
2.2.1. Talent places plate on ice
2.2.2. Film as written
2.2.3. Film as written
2.2.4. Film as written (TEXT: repeat for all conditions)
2.3. Next, transfer the homogenized solution to a pre-cooled 1.6 ml microfuge tube on ice [2.3.1-CU] and add 20% Triton X-100 to reach a final concentration of 1% [2.3.2-CU].  Then with a 1000 ul pipette, triturate the mixture 10 times while minimizing bubbles [2.3.3-CU].
2.3.1. Film as written
2.3.2. Film as written
2.3.3. Film as written
2.4. Incubate the tubes on ice for 2 minutes to solubilize the proteins [2.4.1-MED/CU]. Then centrifuge at 6010 rcf and 4C for 10 minutes to pellet the non-solubilized material [2.4.2-MED].  Transfer the lysate supernatant into a new chilled 1.6 ml tube on ice [2.4.3-CU].
2.4.1. Talent finishes triturating and leaves tubes on ice
2.4.2. Talent places tubes in to centrifuge and sets speed, temp and time
2.4.3. Film as written
2.5. Next, use the Bradford assay to determine protein concentration [2.5.1-MED/CU]. Then, use homogenization buffer with 1% Triton X-100 and 5X sample buffer supplemented with BME to dilute the samples to a final concentration of 3-5 mg/ml [2.5.2--CU].
2.5.1. Talent at bench preparing Bradford samples
2.5.2. Talent dilutes samples, Videographer, get enough footage for the entire last sentence
2.6. Divide each experimental sample evenly into 2 tubes [2.6.1-CU].  Then incubate one sample at 37C for 30 minutes [2.6.2-MED/CU-TXT] and the other at 100C for 30 minutes [2.6.3-MED/CU-TXT]. 
2.6.1. Film as written
2.6.2. Talent places tube at 37 degrees (TEXT: for SNARE complexes)
2.6.3. Talent places tube at 100 degrees C (TEXT: for SNARE monomers)
2.7. Invert the tubes intermittently to keep samples in solution [2.7.1-CU] then carry out SDS PAGE and Western blotting according to the text protocol [2.7.2-LM].
2.7.1. Film as written
2.7.2. LAB MEDIA Figure 1
3. Imaging Exocytic Events via TIRF Microscopy
3.1. After setting up the TIRF microscope and the sample [3.1.1-WIDE/MED] and finding a neuronal focal plane according to the text protocol [3.1.2-SCOPE], start the laser software and connect to the laser control software [3.1.3-MED/MED OVR SHOULDER -TXT].  
3.1.1. Shot of TIRF microscope and talent places sample on stage and begins to search for a neuronal focal plane
3.1.2. Talent locates neuronal focal plane
3.1.3. Talent starts up laser software and connects laser control software (TEXT: microscope software settings and commands may vary)
3.2. Set the illumination to widefield and select the objective [3.2.1-SCREEN/LM-TXT].  Then set the refractive index of the sample and adjust the laser intensity by unchecking ‘TTL’ for the 491 laser [3.2.2-SCREEN/LM].
3.2.1. Record as written (TEXT: 100X, 1.49 NA, TIRF)
3.2.2. Record as written  
3.3. Carey, For Step 3.2:   Imaging parameter optimization is important during imaging of pHlourin tagged exocytic vesicles to avoid focus drift and phototoxicity while producing images of high signal to noise ratio sufficient for analysis [3.3.1-INTERVIEW].
3.3.1. Talent reciting the above looking off camera
3.4. Adjust the slider to 100 and then bring it back down to a value between 20 and 40.  Then recheck ‘TTL’ [3.4.1-SCREEN/LM].
3.4.1. Record as written
3.5. Next, focus on the sample again in transmitted light illumination [3.5.1-SCOPE].  Then in the imaging software, select the 491 laser illumination, and open the shutter [3.5.2-SCREEN/LM].  Fine-adjust the focal point of the laser on the ceiling [3.5.3-MED] and with the condenser removed, center the point to the center of the closed field diaphragm [3.5.4-SCREEN/LM]. 
3.5.1. Film as written
3.5.2. Record as written
3.5.3. Laser point finely focused on ceiling
3.5.4. Record as written
3.6. Place the condenser upside down on the optical bench so as not to scratch the lens [3.6.1-MED/CU].  Then replace the condenser [3.6.2-CU], and in the TIRF software, set the penetration depth to 110 nm [3.6.3-SCREEN/LM].  Then switch from widefield illumination to TIRF illumination mode for imaging [3.6.4-SCREEN/LM].
3.6.1. Film as written
3.6.2. Film as written
3.6.3. Record as written
3.6.4. Record as written
3.7. Now, using widefield epifluorescence, find VAMP2-phluorin expressing cells through the oculars [3.7.1-SCOPE].  
3.7.1. Film as written
3.8. Then to reduce photobleaching and phototoxicity, adjust the imaging parameters to maximize the signal to noise ratio and dynamic range using minimal exposure time and laser intensity [3.8.1-SCREEN/LM-TXT].
3.8.1. Record as written (TEXT: exposure time, gain, and laser power)
3.9. Set continuous autofocus per cell.  Then acquire a timelapse image set with acquisition occurring every 0.5 seconds for 5 minutes [3.9.1-SCREEN/LM].  For the netrin-1 stimulated condition, in a laminar flow hood, add 500 ng/ml of netrin-1 to a dish of cells [3.9.2-MED/CU] and return the dish to the incubator for 1 hour prior to imaging [3.9.3-WIDE].
3.9.1. Record as written
3.9.2. Film as written
3.9.3. Talent places dish into incubator
3.10. To quantify the frequency of exocytic events normalized per cell area and time [3.10.1-MED OVER SHOULDER], in ImageJ, open image stacks by dragging the file into the window or by choosing File>Open>Filename [3.10.2-SCREEN/LM]. 
3.10.1. Talent at computer analyzing exocytic events
3.10.2. Record as written
3.11. To remove stable fluorescent signals that do not represent vesicle fusion events, use Image>Stack>Z Project>Projection Type: Average intensity, to create an average z projection of the entire stack [3.11.1-SCREEN/LM].
3.11.1. Record as written
3.12. Subtract the resulting mean image from each image in the timelapse using Process>Image Calculator>Image1: your stack Operation: Subtract Image2, resulting in a newly created average z projection. This will emphasize exocytic events [3.12.1-SCREEN/LM]. (Fig 2A, inset 2-3)
3.12.1. Record as written,
3.13. Now by eye, count exocytic fusion events [3.13.1-MED OVER SHOULDER], which can be identified as spots of diffraction-limited fluorescence signals that rapidly diffuse as VAMP2-phluorin diffuses within the plasma membrane [3.13.2-SCREEN/LM]. (Fig2A inset 6)
3.13.1. Talent at scope counting exocytic events
3.13.2. Record as written, Authors, point out some of the spots with cursor if possible
3.14. Highlight the first image with Image>Adjust>Threshold> and adjust the slider until the entire cell is threshold highlighted [3.14.1-SCREEN/LM]. (Fig2A inset 7-8)
3.14.1. Record as written
3.15. Then under analyze, choose Set Measurements and check the area and display label. With the wand tracing tool, set the thresholded cellular area and press ‘m’ to measure [3.15.1-SCREEN/LM].   Transfer the collected data to a spreadsheet according to the text protocol [3.15.2-SCREEN/LM].
3.15.1. Record as written
3.15.2. Spreadsheet of collected data
4. Differential Interference Contrast Timelapse Microscopy of Axon Branching
4.1. At 2 days in vitro, place the glass bottom imaging dish containing untransfected neurons in a prewarmed, humid environmental chamber [4.1.1-MED/CU].
4.1.1. Film as written (TEXT: 37C, 5% CO2)
4.2. Utilize a microscope equipped with a 60x Plan-Apochromat, 1.4 NA, DIC objective lens, and a high numerical aperture condenser for the best image quality and resolution [4.2.1-MED/CU].  Next, with transmitted light illumination, adjust the focal plane to find neurons through the oculars [4.2.2-SCOPE].
4.2.1. Shot of microscope, focusing on objective 
4.2.2. Film as written
4.3. Cortney, For Step 4.2 Proper set up of Koehler illumination will be integral for image optimization and is critical to producing analyzable results [4.3.1-INTERIEW].
4.3.1. Talent reciting the above statement looking off camera
4.4. Then, with the neurons of interest within the field of view [4.4.1-SCREEN/LM], use the multi area acquisition function in the imaging software to find and save the XYZ locations of at least 6 cells [4.4.2-SCREEN/LM]. 
4.4.1. Shot of neurons, continuation from 4.2.2 above
4.4.2. Talent sets XYZ locations of a cell
4.5. Now, add 250 ng/ml of netrin-1 or other factor of interest to stimulate the cells [4.5.1-CU] and press ‘start multi area acquisition’ [4.5.2-MED/CU].  Sequentially acquire images at each position every 20 seconds for 24 hours, pausing acquisition and refocusing as necessary [4.5.3-SCREEN/LM].
4.5.1. Film as written
4.5.2. Talent presses start multi area acquisition 
4.5.3. Two to three images spaced 20 seconds apart are taken and shown on screen (Editor, may need to speed up or splice out footage to show multiple images.)
4.6. Within the imaging software, review images by choosing App>Review Multi Dimensional Data> and open the desired file [4.6.1-SCREEN/LM].  
4.6.1. Talent opens an image
4.7. Identify stable axon branches that formed during the imaging session.  Use the line draw tool to measure a stable axon branch from the base of the axon to the tip to ensure the 20 m length qualification is met [4.7.1-SCREEN/LM-TXT].
4.7.1. Talent points out a stable axon branch and uses the line draw tool to measure it form base to tip (TEXT: 20 m long); Editor, use the text note for the first sentence
5. Toxin Manipulations and Fixed Cell Immunofluorescence
5.1. After treating neurons with netrin-1 and Botulinum A toxin, and immunostaining for beta 3 tubulin and actin according to the text protocol [5.1.1-MED/CU], use an inverted microscope to collect widefield epifluorescence images [5.1.2-MED OVER SHOULDER].
5.1.1.  Talent mounts cells after IF staining (TEXT:  40x, 1.4 NA objective, EM-CCD)
5.1.2. Talent at scope and computer taking images
5.2. Open an image stack in ImageJ, and to manually analyze the branching [5.2.1-SCREEN/LM], use line>segmented line, and trace the axon which is defined as the longest neurite extending from the soma [5.2.2-SCREEN/LM]. (Fig4A inset 2-3)  
5.2.1. Talent opens image stack
5.2.2. Talent traces axon
5.3. With Analyze>Tools>ROI Manager, save the axon tracing as a region of interest [5.3.1-SCREEN/LM].  Then trace and save each axon branch, which is defined as a neurite greater than or equal to 20 m in length.  Include only primary branches in the analysis [5.3.2-SCREEN/LM] (Fig4A inset 3-4). 
5.3.1. Record as written
5.3.2. Record as written
6. Results: SNARE-mediated Exocytosis in Netrin-dependent Axon Branching 
6.1. Shown here is a Western blot following the completion of the SDS-resistant SNARE complex assay probed for SNAP-25, syntaxin1A, and VAMP2.  SNARE proteins in complex and identifiable monomers are shown here [6.1.1-LM].
6.1.1. LAB MEDIA Figure 1, Editor, for the SNARE proteins in complex, point out the black bands in the last two lanes in each panel above the 37 kD mark and for monomers, point out the SNAP25 and Synt-1 small panels at the bottom of the image.

6.2. An example of a VAMP2-phluorin mediated exocytic event occurring over time in a cortical neuron is shown here. The zoomed insets denote the soma, an axon branch and an axonal growth cone showing the spatial utility of this assay. Circles denote single exocytic fusion events, which can be seen via TIRF microscopy [6.2.1-LM].
6.2.1. LAB MEDIA Figure 2B, Editor, for the zoomed insets, point out the three boxes at the bottom for soma, axon branch, and axonal growth cone.

6.3. This timelapse DIC imaging shows the netrin-stimulated formation of an axon branch in real time.  These locations denote the initial protrusion from a branch site.  These represent fully formed, stable branches of at least 20 m measured from the main axon to the branch tip [6.3.1-LM].
6.3.1. LAB MEDIA Figure 3, Editor, for the initial protrusion from the branch site, add in the white arrowheads.  For the stable branches, add in the black arrowheads. 

6.4. [bookmark: _GoBack]In this experiment, cortical neurons at 3 DIV were either treated with netrin 1, which stimulates branching, or botulinium A toxin which cleaves SNAP25, a component of the SNARE complex, and blocks exocytosis.  The results demonstrate that SNARE mediated exocytosis is requisite for cortical axon branching [6.4.1-LM].
6.4.1. LAB MEDIA Figure 4B, Editor, point out the panels for netrin or botulinum A (BoNTA) when mentioned and for the last sentence, point out the green branches in the netrin panel.

7. Conclusion (said by authors on camera)

7.1. Carey: Once mastered, the DIC imaging can be completed in a single overnight imaging session. TIRF imaging of individual exocytic events can be managed in 4-5 hours. The SNARE complex formation biochemistry protocol can be performed in 2 hours.
7.2. Cortney: While attempting these procedures, it’s important to remember to pace yourself and not rush any single step. Each procedure requires attention and patience for the best results.
7.3. Cortney: Following this procedure, other methods like co-transfection of tagged vesicle components with tagged candidate cargoes can be performed to answer additional questions like what is the cargo of exocytic vesicles.
7.4. Carey: After its development, this technique paved the way for researchers in the field of neuroscience to explore neuritogenesis, axon branching and other stages of morphogenesis in any dissociated neuronal culture.
7.5. Cortney: After watching this video, you should have a good understanding of how to observe and quantify the spatial and temporal nature of neuronal exocytic vesicle fusion events corresponding to changes in neuronal morphogenesis.
7.6. Carey: Don't forget that working with botulinum toxin or high powered lasers can be extremely hazardous and precautions such as wearing proper safety garments and using the microscope safety lock mechanism should always be taken while performing this procedure.   
*Note to the Authors: Interview statements will be edited to conform to the length restrictions. I am happy to help if you have any questions.

Provided Media

Authors, Please list all images, movie files, or 3-D rendered animations that can be included in the video per editor’s request.  The step in the script/video where these images will be inserted should be specified. 

Formats:  For static images we prefer .tiff, .eps, Illustrator, Powerpoint or Photoshop files at dimensions of at least 720X480 pixels and 300 dpi.  The higher resolution, the better.  Likewise any exported movie files should have at minimum these dimensions and be rendered to .mov, .mp4, or .avi files.  

after 2.7 –  _Winkle_Figure1.tif -  black and white image of SNARE complex blot 
after 3.14 – _Winkle_Figure2.tif -   example of exocytic events and steps of analysis
after 4.6 – _Winkle_Figure3.tif -  example of DIC branching images
after 5.3 – _Winkle_Figure4.tif -  example of fixed cell images and analysis steps




General Preparation

It’s critical for a smooth and organized shoot that all reagents are accounted for, in advance.   

Any overnight or long incubation steps should be recognized and specimens/samples be prepared in advance so that prior steps can be recorded and shooting can continue with pre-prepared specimens/samples.  

All tubes/flasks should be pre-labeled neatly before we arrive.  

Ex. Luciferase assay done in 96 well plates should be labeled with negative/positive control wells and experimental samples are labeled accordingly.

You will receive more detailed preparation instructions are included in the email accompanying the finalized script.
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