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Title: Conditions Affecting Social Space in Drosophila melanogaster
A.  Will you require JoVE to record video microscopy, such as filming a complex dissection or microinjection technique? No
B.   Does your protocol include detailed, step-by-step, descriptions of software usage? Yes
If yes, we will need you to record using screen recording software to capture the steps. If you use a Mac, QuickTime X also has the ability to record the steps.
C.  From the steps you’ve indicated that you would like filmed, which steps of your protocol will viewers benefit most from having filmed?  Essentially all of sections 3 and 4, the protocol is not long.
D.  Will the filming need to take place in multiple locations? No
1. Introduction (Schematic Overview and Interview)
A. The Schematic Overview (read by voice talent at JoVE):
The overall goal of this procedure is to quantify one aspect of the social behaviour of flies: their preferred social distance. (Intro)  This is accomplished by first assembling the social space chamber. (P1) Meanwhile, a group of flies is habituated to the environmentally controlled assay room, by being transferred into a new vial there. (P2)  After two hours, the group of flies is transferred to the social space chamber, they are tapped down, and then positioned horizontally with a clamp stand.  (P3) 30 minutes later their positions are documented and the distances between the files is calculated from this photograph by software. (P4) Ultimately, the social space assay quantifies a form of social behaviour which can be used to study the influential environmental factors and neurogenetics of this behaviour. (P5)
Video editor:

P1 – The first graphic below shows graphics for the pieces that assemble into the chamber.  The completed chamber is also seen under the second panel, titled “assembly of the chamber”.  Animate how the panels, spacers and clips come together by watching the process in the first section of the video.  Its much easier to see than to explain with words here.

P2 – This step does not really need to be visually demonstrated, so you can continue the P1 animation through this statement.
P3 – There are three parts to the narrative for this, time the animations to match the VO.

1. This step involves animating the panel “Slide spacer B”, by sliding it.  Then introducing the blue tube into the gap and animating all the flies rushing out with the puff of air, as seen in “Gently place the flies into the chamber”.  Next animate the withdrawal of the blue tube and, “slide spacer B back”, naturally.  2. Next animate the two panels “Tap the flies to the bottom of the chamber” by shaking the object up and down and then making all the fly dots line up along the bottom.  

3. Lastly, fade to the graphic of with the flies at the bottom of the chamber and the chamber attached to the clamp stand.

P4 – Animate the brown dots moving around randomly and settling as seen “Let the flies settle and take a picture.”

P5 – Show Fig 5.
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B.  Introductory Interview (said by you on camera -- don’t forget to smile!)
1.1. Alison McNeil: The main advantage of this technique to quantify social behavior over existing methods, like computer assisted video tracking, is that it does not require sophisticated tools or methods, nor large investments in time and training.

1.2. Sam Jolley: This method can help answer key questions in the social behavior field  We have used this method as a diagnostic tool to study the role of orthologous genes thought to be involved in social behaviour in other organisms, such as candidate genes for ASD in humans.
1.3. Anne Simon: I first had the idea for this method, when at UCLA, I noticed that flies in their vials in our stock room did not display a random distribution, but formed aggregates with repeated spacing in between individuals.
2. Social Chambers and Holders
2.1. This procedure describes the assembly of the social space chambers. [LM]
2.1.1. Fig 1A

2.1.2. Fig 1B

2.2. To begin, while wearing gloves [2.2.1 - WID], place a triangular spacer on a square pane, aligning their corners in one location.  [2.2.2 – CU]

2.3. Then, place a second triangular spacer to mirror the first one. [CU]
2.3.1. Film as written
2.4. Next, put two small rectangular spacers on top of the square pane, along the two uncovered edges.  [CU] 
2.4.1. Film as written
2.5. Thus, the four spacers form a triangular arena. [ECU]
2.5.1. A clean view of the triangular area 
2.6. Then, sandwich the spacers with another square pane [2.6.1 - CU] and use four clips to secure the assembly.  Place the clips at the four corners, beginning with the triangular-spacer corners. [2.6.2 - CU]
2.6.1. Film as written

2.6.2. Film as written
2.7. To ensure proper assembly, orient the chamber vertically [2.7.1 - MED] with the bottom edge resting on the bench. [2.7.2 - CU]
2.7.1. Film as written

2.7.2. Talent lowers chamber edge to rest on bench

2.8. Make certain that the ambient lighting is uniform within the chamber.  [MED]
2.8.1. Adjusting lights/position of arena
2.9. The room temperature [2.9.1 - CU] should also be the same as the fly rearing temperature, and similar humidity.  [2.9.2 - MED]
2.9.1. Thermometer showing 22 – 25 ºC for a room temperature
2.9.2. Talent filling a humidifier with water, if available, or adjusting environmental controls of room
3. Preparing the Drosophila and Conducting the Experiment
3.1. Flies used for this experiment should be housed in bottles under standard conditions.  [WID]

3.1.1. Establish the talent in the fly room, getting situated at work station with bottles of flies to collect from and empty vials to load

3.2. One or two days before the experiment collect and sex the flies, under cold anaesthesia. [MED]

3.2.1. Transferring flies from bottle to vial and placing vial in ice bucket

3.2.2. Show vial in ice bucket [CU]. Indicate on screen “wait 5 to 10 min”.

3.2.3. Transferring chilled flies on cold apparatus gas pad and sorting out the sexes

3.3. Transfer experimental populations of 40 flies into new fly vials. [CU]
3.3.1. Loading vial with anesthetised flies
3.4. Later, two hours before the experiment, transfer the flies to new vials [WID] and put them on the bench where the arenas will be loaded. [MED]
3.4.1. In test room, transferring flies from vial to vial

3.4.2. Positioning new vials of flies on bench next to unloaded test chamber(s) and starts a timer
3.5. Two hours later, begin the experiment. [WID]

3.5.1. Talent approaches bench and stops timer

3.6. Remove the nearest clip and slide out the rectangular spacer [3.6.1 - CU] to make a one centimeter gap between the spacers. [3.6.2 - ECU]
3.6.1. Film as written

3.6.2. Detail of opened gap, show size
3.7. The upper left corner of the chamber can be used to identify the fly cohort [3.7.1 - CU] being tested with a label, just don't cover any aspect of the test arena. [3.7.2 -CU]
3.7.1. Writing identity of flies on masking tape

3.7.2. Attaching masking tape label to corner of arena
3.8. Now, transfer the cohort to a new, empty vial [3.8.1 – MED] and aspirate the flies from the vial. [3.8.2 – CU]
3.8.1. Film as written

3.8.2. Show flies being sucked into aspiration tube from empty vial
3.9. Next, insert the tip of the aspirator into the gap and gently exhale with even force. [ECU]

3.9.1. Film as written

3.10. The flies should all be ejected into the arena.  Immediately slide the rectangular spacer back into position [CU] and replace the clip.  
3.10.1. Flies in arena, slider put back into position
3.10.2. Replacing clip and pounding arena on different bench for the 1st time

3.11. Pound three times to knock all the flies to the bottom of the arena, start the timer and take the arena into the controlled chamber [CU MED].
3.11.1. Flies in arena being pounded down for the 2nd and 3 times, then starting timer and going into chamber
3.12. Attach the arena vertically to the flask clamp in the controlled chamber. [MED]

3.12.1. Film as written
3.13. Along the edge of the chamber, but not over the arena, attach a ruler or a sticker of known length.  [CU]
3.13.1. Film as written
3.14. After 30 minutes, photo-document the entire arena [MED] with the ruler in view.  This concludes the trial. [LM]
3.14.1. Setting up to take a photo of arena
3.14.2. please provide a representative photo taken after 30 minutes
3.15. Ideally, three replicates should be run for each condition. [WID]
3.15.1. Unloading the flies from the arena Place the arena in the freezer for 5 to 10 min
3.15.2. Dump the frozen flies into the fly morgue
4. Analyzing Social Space Data
4.1. In Image J, open all the photos needed for the analysis. [MED]
4.1.1. Establish the talent opening the program and working at the computer.
4.2. Using the ruler, create a scale from the centimeter marks.  Under the Analyze tab, choose Set Scale and follow the prompts, but before applying the scale, be sure to select the “Global” option. [LM]
4.2.1. Screen Capture – see the instruction box below on how to prepare these movie files.
4.3. Using the crop feature, adjust the images to include just the arena space. The images can all be cropped simultaneously.  [LM]

4.3.1. Screen Capture
4.4. Then, select the Type option and choose 8-bit to render the images in black and white. [LM]

4.4.1. Screen Capture
4.5. Next, remove the background noise using the Threshold feature under the Adjust option of the Image tab.  Drag the sliders until the body of each fly is clearly seen without creating marks in the background. [LM]

4.5.1. Screen Capture
4.6. To remove non-fly marks, capture them with the rectangle-tool and delete them. [LM]

4.6.1. Screen Capture
4.7. Now, configure the measurement tool in the Analyze tab.  Select Area, Center of Mass, Centroid and Display Label from the available options.[LM]

4.7.1. Screen Capture
4.8. Then, choose the Analyze Particles feature under the Analyze tab.  This creates a numbered list of all the flies.  [LM]
4.8.1. Screen Capture
4.9. Make certain this tool is working accurately by comparing the numbered list to the original photo.  [MED] or  [LM]

4.9.1. If the talent does this with a print out of the photo, while looking over the list on the screen, then show this as a MED shot of the action; if this is done on screen than just show this with anther Screen Capture
4.10. Now, select the list. Then, go under the Plugins tab and select the Macros option followed by selecting the macro called Nearest Neighbor – List Distances.  Analyze these values in a spreadsheet or statistical package. [LM]
4.10.1. Screen Capture
5. Social Spacing in Different D. melanogaster 
5.1. Using the described protocol, the recently established wild-type line, Elwood, was compared with the inbred lab strains Canton-S, Samarkand, and Oregon.  Social spacing varied between the fly strains, suggesting a genetic component to the behavior.  
5.1.1. Fig 5
6. Conclusion 

6.1. Sam Jolley: While performing this technique, it is important to maintain controlled conditions prior to and throughout the experiment. However, once achieved, the size, orientation and shape of the chamber do not matter, and will not affect the behaviour, as long as they are kept constant.
6.2. Anne Simon: After its development, this technique paved the way for researchers in the field of behavioural neuroscience to explore the effect of environmental as well as genetic factors on social space in Drosophila melanogaster.
6.3. Alison McNeil: After watching this video, you should have a good understanding of how to conduct a social space assay, beginning with the preparation of flies, to the set up and use of the social space chamber as well as image analysis.
G. List of Provided Media (provided by you)
Make a listing of your media filenames here, so there is no confusion about which files the video editors should use. 
Please list all images, movie files (including screen captures) and animations that you are providing to be included in this video.  List the step in the script, the file name and a brief description.  For example:

5.1 –  51234_Figure1_panelA.tif -  dual color imaging of tumor angiogenesis at 40X 

5.2 –  51234_Figure1_panelB.tif -  dual color imaging of tumor angiogenesis at 100X

Formats:  For static images we prefer .tiff, .eps, Illustrator, Powerpoint or Photoshop files at dimensions of at least 720X480 pixels and 300 dpi.  The higher resolution, the better.  Likewise any exported movie files should have at minimum these dimensions and be rendered to .mov, .mp4, or .avi files.  

GENERAL PREPARATION NOTES
It’s critical for a smooth and organized shoot that all reagents are accounted for, in advance.   

Any overnight or long incubation steps should be recognized and specimens/samples be prepared in advance so that prior steps can be recorded and shooting can continue with pre-prepared specimens/samples.  

All tubes/flasks should be pre-labeled neatly before we arrive.  

Ex. Luciferase assay done in 96 well plates should be labeled with negative/positive control wells and experimental samples are labeled accordingly.

You will receive more detailed preparation instructions, as well as an introduction to your videographer, closer to your filming date.
 2015, Journal of Visualized Experiments


