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Short Abstract: Using modern plastic extrusion and printing technologies, it is now possible to quickly 

and inexpensively produce physical models of X-ray CT data taken in a laboratory.  The three -

dimensional printing of tomographic data is a powerful visualization, research, and educational tool that 

may now be accessed by the preclinical imaging community. 

 

Long Abstract: Three-dimensional printing allows for the production of highly detailed objects through a 

process known as additive manufacturing.  Traditional, mold-injection methods to create models or 

parts have several limitations, the most important of which is a difficulty in making highly complex 

products in a timely, cost-effective manner.1   However, gradual improvements in three-dimensional 

printing technology have resulted in both high-end and economy instruments that are now available for 

the facile production of customized models.2 These printers have the ability to extrude high-resolution 

objects with enough detail to accurately represent in vivo images generated from a preclinical X-ray CT 

scanner.  With proper data collection, surface rendering, and stereolithographic editing, it is now 

possible and inexpensive to rapidly produce detailed skeletal and soft tissue structures from X-ray CT 

data.  Even in the early stages of development, the anatomical models produced by three-dimensional 

printing appeal to both educators and researchers who can utilize the technology to improve 

visualization proficiency.3,4  The real benefits of this method result from the tangible experience a 

researcher can have with data that cannot be adequately conveyed through a computer screen.  The 

translation of pre-clinical 3D data to a physical object that is an exact copy of the test subject is a 

powerful tool for visualization and communication, especially for relating imaging research to students, 

or those in other fields.  Here, we provide a detailed method for printing plastic models of bone and 

organ structures derived from X-ray CT scans utilizing an Albira X-ray CT system in conjunction with 

PMOD, ImageJ, Meshlab, Netfabb, and ReplicatorG software packages. 

 

Procedure: 

 

1.0 Animals 

               

1.1 For the results reported below, one male Lobund-Wistar rat of ten months of age was obtained from 

the Freimann Life Science Center, University of Notre Dame (Notre Dame, Indiana, USA).  An ex vivo 

New Zealand White Rabbit (Male, age = 8 weeks) skull sample, preserved in 10% formalin, was obtained 

from the laboratory of Prof. Matthew Ravosa, University of Notre Dame. 
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1.2 For in vivo imaging, the rat was anesthetized by Isofluorane (2.5% flow rate) with maintenance via a 

nose-cone system.  The animal was positioned prone in the standard rat bed (M2M Imaging Inc., 

Cleveland, Ohio) supplied with the Albira image station.  Limbs were positioned lateral from the torso 

for a uniform CT acquisition. 

 

1.3 After image acquisition was completed, the rat was removed from the nose cone and returned to 

the recovery cage until ambulatory. 

 

1.4 For scans of the rabbit skull, the specimen was placed in the rat bed in a sealed plastic bag 

containing formalin.   

 

2.0 Image Acquisition and Reconstruction 

 

2.1 In Vivo and Ex Vivo Image acquisitions were performed using the Albira CT system (Carestream 

Molecular Imaging, Woodbridge, CT).  The system was set to scan a bed of 180 mm length by performing 

three circular scans (600 projections per scan), each with a 65 mm FOV, which are then stitched 

together during reconstruction.  The X-ray source was set to a current of 400 A and voltage of 45 kVp, 

and used a 0.5 mm Al filter to harden the beam.  Approximate radiation deep dose equivalent for CT 

settings was 660 mSv, and shallow dose equivalent was 1171 mSv.  These doses are over 10-fold lower 

than reported LD50 values. 

 

2.2 Images are reconstructed using the FBP (Filtered Back Projection) algorithm via the Albira Suite 5.0 

Reconstructor using “Standard” parameters. These combined acquisition and reconstruction settings 

produce a final image with .125 mm isotropic voxels, deemed sufficient for whole animal analysis and 

3D printing of anatomical structures. 

 

3.0 Data Processing 

 

3.1 Skeletal features from CT scans may be printed from the raw data without segmentation.  However, 

segmentation of soft tissues is required prior to processing the data for 3D printing.  Here we show an 

example with lung tissue. 
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1.     Open original MicroPET (data format for all modalities on the Albira Imaging System) file 

2.     Draw a volume of interest (VOI) around the mouse so that all external space is removed. 

3.     Under the ‘VOI Tools’ tab select ‘Mask Outside Selected VOI’ and set the masking value to -1000 

Hounsfield Units (HU, radiodensity scale for CT), which will effectively set the external space to 

the CT density value of air. 

4.     With all the external space removed, under the ‘Tools’ tab, select ‘External,’ then click drop 

down arrow and select ‘Segmentation' 

5.     Set range to -550 to -200 and click ‘Ok.’ 

6.      If file is very large, select ‘Tools’ tab, select ‘Reduce,’ and run the program 

7.     Save as an Analyze file 

 

3.2 Data must first be converted into DICOM format using PMOD (PMOD Technologies LTD, Zurich, 

Switzerland) analysis software. 

 

1. Open the PMOD Image Processing Software Package. 

2. Along the top row, select the View tab. 

3. In the lower right hand toolbar, click the downward arrow labeled Database under Load. 

4. Select MicroPET for the raw CT data, or Analyze for the segmented lung. 

5. Select the appropriate file and click Add to Selected. 

6. Click Open. 

7. In the lower right hand toolbar, click the upward arrow under Save.  

8. From this menu, choose the file type DICOM. 

9. Name the file and select Save. 

10. Close PMOD. 

 

3.3 DICOM data contains volumetric density values for each voxel.  In order to print this data, it must be 

processed as a contiguous surface instead of a volume.  ImageJ v1.43u will be used to obtain surface 

renderings for further processing. 

 

1. Open ImageJ Image Processing Software 

2. Select File > Import. 

3. Select Image Sequence.  
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4. Navigate to the file containing the newly created DICOM and select it. 

5. Select Plug-ins > 3D > 3D Viewer. 

6. Two windows will appear, the 3D viewer will appear and an ADD window. 

7. Under Display as in the ADD window change Volume to Surface. 

8. Change the default value of Threshold to 210.   

9. Click OK. 

10. In the 3D Viewer menu bar, select File > Export surfaces as > WaveFront. 

11. Name the file and click Save. 

 

3.4 Two programs, Meshlab v1.3.1 and Netfabb Studio Basic 4.9, will concurrently remove any excess 
mesh, join together disconnected meshes, repair holes, and smooth the final mesh.   The primary 
differences between these two programs are the tool sets made available to the user, and some of the 
interface navigation control. They are both 3D mesh editing software programs, and their use together 
provides the easiest approach to editing the model. 
 

  indicates that these actions should be executed in Meshlab v1.3.1 

 indicates that these actions should be executed in Netfabb Studio Basic 4.9 

 

 3.4.1 To import meshes into editing software: 

   1. Open Meshlab v1.3.1 

2. From the menu bar select File > New Empty Project. 

      3. Selct File > Import Mesh. 

 4. Select the file and click Open. 

5.  Once the file has loaded, a dialogue box will open.  Keeping Unify Duplicated 

Vertices checked, press OK. 

  1. Open Netfabb Studio Basic 4.9. 

2. Drag the desired file straight onto the Netfabb Studio Basic screen. 

 

 3.4.2 To remove unwanted mesh from the surface : 

 1. From the menu bar in Meshlab, select Filters > Cleaning and Repairing > 

Remove Isolated Pieces (WRT Diameter). 
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2. Remove isolated connected components whose diameter is smaller than the 

specified constant. Enter a maximum diameter for these components and click 

Apply. 

3. Gradually, increase the maximum diameter to remove bigger pieces. Click 

Apply after each diameter modification.  

 

 

3.4.3 To join disconnected pieces, holes must be cut in the current meshes at the desired 

locations of a new bond, and a bridge of mesh must be built between. 

  1. Use the Selection Tool, seventh tool from the left in the menu bar, to select 

the pieces of mesh that will be cut out. 

2. Delete selected pieces of mesh with the Delete Faces button, the third tool 

from the left in the menu bar.  

3. From the menu bar, select File > Export Mesh As. 

4. Name the file and change the file type to STL.  

5. Press Save. 

 6. A dialogue box with saving options will appear, press OK. 

7. Drag this new file into Netfabb. 

    8. On the top menu, select Repair, the fourth tool from the left. 

9. Select the Add triangles tool, thirteenth from the left. 

10. Click on an open edge (they will be yellow) on one side and then click on an 

open edge on the other piece.  Create 5-10 bridges across the gap.   

11. Select the Automatic Repair button at the bottom right 

12. Highlight Default Repair. 

13. Click Execute.   

14. Press Cancel after the repair has been executed. 

 

Optional: Some created triangles may be the wrong orientation. The following steps can be used to 

reorient these triangles. 

1.  Select the Flip Selected Triangles Button. 

2.  Click on any disoriented triangles to rotate all triangles in the correct direction. 
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3.4.4 To repair craters and holes, entire holes and craters must be removed and bridges must be 

built on each side of the mesh. 

   1. Click the Selection Tool.  

2. Select the crater or hole to be filled. 

3. Click the Delete Faces button. 

4. From the menu bar, select File > Export Mesh As. 

5. Name the file and change the file type to STL.  

6. Press Save. 

 7. A dialogue box with saving options will appear, press OK. 

8. Drag this new file into Netfabb. 

    9. On the top menu, select Repair, the fourth tool from the left. 

10. Select the Add triangles tool, thirteenth from the left. 

11. Click on an open edge (they will be yellow) on one side and then click on an 

open edge on the other piece.  Create 5-10 bridges across the gap.   

12. Select the Automatic Repair button at the bottom right 

13. Highlight Default Repair. 

14. Click Execute.   

15. Press Cancel after the repair has been executed. 

  

3.4.5 Laplacian smoothing, the smoothing algorithm in Meshlab, is used to smooth the object 

while still preserving the structural integrity of the model.   

   1. Navigate Filters > Smoothing > Fairing and Deformation > Laplacian Smooth  

2. Select a number of smoothing iterations.  More iterations will result in a 

smoother model, but each iteration slowly degrades the volume of the model, 

which can result in disconnected pieces and sharp edges.  1-5 iterations are 

recommended.  

3.  Press OK. 

4. From the menu bar, select File > Export Mesh As. 

5. Name the file and change the file type to STL.  

5. Press Save. 

 6. A dialogue box with saving options will appear, press OK. 

7. Drag this new file into Netfabb. 
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    8. On the top menu, select Repair, the fourth tool from the left. 

9. Select the Add triangles tool, thirteenth from the left. 

10. Click on an open edge (they will be yellow) on one side and then click on an 

open edge on the other piece.  Create 5-10 bridges across the gap.   

11. Select the Automatic Repair button at the bottom right 

12. Highlight Default Repair. 

13. Click Execute.   

14. Press Cancel after the repair has been executed. 

15. From the menu bar, select File > Export Mesh As. 

16. Name the final file and change the file type to STL.  

17. Press Save. 

 18. A dialogue box with saving options will appear, press OK. 

 

4.0 Printing 

 

4.1 Printing using the Makerbot 

1. Open the STL file in ReplicatorG.  ReplicatorG is a Makerbot Industries program used to 

communicate with the Makerbot.   

2.  Click Scale from the lower right hand corner menu and select Fill the Build Space! 

3.  Select Rotate and click Lay Flat. 

4. Click Center. 

5.  For models with fine detail, select fill build platform to scale up model. 

6.  From the same menu, click Move and select Put on Platform. 

7.  Once the proper orientation has been achieved, select Generate GCODE from the top menu bar.  

*A window with printing options will appear.  

8.  Select the extruder that will provide the filament to print the object (Left or Right). 

9.  Check Use Raft/Support.   

10.  From the drop down menu entitled Use support material, select Full Support. 

11.  Select Generate GCODE. A pop-up box showing the progress of the GCODE will appear. 

12.  Once the GCODE has been completed, select Build to file for use with SD card. 

13.  Click Save. 

14.  Drag the file onto an SD card. 
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15.  Place the SD card into the Makerbot and using the Makerbot keypad select Print from SD. 

16.  Under Print from SD, select the desired file name.  The Makerbot will automatically begin to 

warm-up to print the object. 

 

4.2 Shapeways Printing 

 

1. After creating a free account with Shapeways, the STL file can be directly uploaded to the 

Shapeways website: http://www.shapeways.com/upload/ 

2. Click Upload and select the STL file. 

3. Select a Title for the uploaded file. 

4. Select a Unit of Measure from the dropdown menu. 

5. Click Upload Model. 

6. The file is now ready for printing through Shapeways.  Once the file is uploaded Shapeways 

will take a few minutes to process the file to be sure it can actually be printed.  You will be able 

to print the model from the “my models” page after about ten minutes. 

7. The “white strong flexible” selection was used to print skeletal structures, while “purple 

strong flexible” was used for lung tissue. 

 

4.3 ProJet HD 3000 Printing 

 

1.  The STL file may also be printed out using a commercial high-resolution three-dimensional 

printer like the ProJet HD 3000 (Innovation Park, Notre Dame, IN, USA). 

2.  The STL file is loaded into the 3D Systems proprietary to layout the job on the platform. This 

requires changing the orientation of the model around to minimize the use of wax support and 

print time. This file is saved. 

3. The job is then electronically sent to the printer. 

4. A platform of aluminum is loaded into the printer and the ProJet HD 3000 begins to print the 

object. 

5.  The model is then removed from the platform and placed into an oven at approximately 73C 

to melt the support wax from the model.  

8.  The object is removed hot and wiped down with a Kimwipe to remove remaining surface 

wax. 

http://www.shapeways.com/upload/
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Representative Results: 

  

Figure 1 depicts the final products for three methods of printing of the same in vivo rat CT data 

set.  All three models consist of a cropped skeletal structure and removable lungs which were printed 

independently and pieced together.  The model at left is the result of the ProJet HD 3000 high-resolution 

printer, created using translucent acrylic plastic.  The object at center was produced using a third party 

company, Shapeways Inc., in which the skeletal structure was printed using nylon 12 white plastic while 

the respiratory structures were fabricated in purple.  These first two models were printed to actual 

scale, measuring approximately 11 cm in length.  The object at right was made using the MakerBot.  The 

skeletal structure was printed using natural colored ABS (acrylonitrile butadiene styrene) plastic and the 

lungs with lime green ABS.  Because of the resolution limits of the MakerBot, this model could not be 

printed to scale without degradation of fine structure like the rib cage.  Instead, the model was scaled 

up by almost 2X using the “fill build space” option to obtain the desired visual detail, resulting in an 

object of 21 cm in length.   

 

Figure 2 shows the final products of each method of printing for the ex vivo rabbit skull CT data 

set.  The model at left is the result from the ProJet HD 3000 high-resolution printer using translucent 

acrylic plastic.  The model at center was printed in white nylon12 plastic through Shapeways Printing.  

The object at right was printed in white plastic using the MakerBot.  All three objects were printed to 

scale and measure approximately 8.5 cm in length.  

INSERT FIGURE 1 
CAPTION: Figure 1: 3D printed models of the lungs and skeletal features of a rat X-ray CT data set.  Objects 
were printed using a ProJet HD 3000 (left), Shapeways Inc. (Center) or a Makerbot Replicator (right). The scale bar 
denotes 2 cm.  Note that the scale bar in panel C is smaller than that of A and B, which reflects that in some cases 
the Makerbot must print an enlarged object in order to output sufficient detail. 

INSERT FIGURE 2 
CAPTION: Figure 2: 3D printed models of a an ex vivo rabbit skull data set .  The objects displayed were 
printed using a ProJet HD 3000 (left), Shapeways Inc. (Center) and a Makerbot Replicator (right). The scale bar 
denotes 1 cm. 
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Figure 3 depicts the final products for two methods of printing of a full in vivo CT data set of a 

rat.  Both models consist of a complete skeletal structure (minus the tail) and removable lungs.  The 

model at left is the resultant of a high-resolution printer, the ProJet HD 3000, printed using translucent 

acrylic plastic.  The model on the right was printed using Shapeways Printing, with the skeletal structure 

created using white nylon12 plastic and the lungs in purple.  These two models were printed to actual 

scale, measuring approximately 19 cm in length.  Because of the intricate detail required, the full 

skeleton could not be printed with the MakerBot Replicator.   

    

During the exploration of three-dimensional printing techniques, certain advantages and 

disadvantages were observed and are outlined in Table 1 

 

Table 1:  Comparison of 3D printing technologies available to print CT data sets  

Method of Printing Advantages Disadvantages 

MakerBot Extremely fast, variety of color 

options, able to print in two 

colors, extremely inexpensive 

Lowest level of detail.  Removal 

of support materials is slow (on 

the order of a couple hours). 

Shapeways Varity of color options, variety of 

materials for printing, high level 

of detail, relatively inexpensive 

Two-week time to process and 

receive an order 

ProJet HD 3000 Relatively quick turnaround, 

highest level of detail, high 

throughput, easy to remove 

support materials (wax). 

Most expensive up front cost, 

only one color option during 

practical use. 

 

 

Discussion:   

 X-ray CT data sets of a living Lobund-Wistar rat and an ex vivo New Zealand White Rabbit skull 

were utilized to demonstrate the feasibility of 3D object production from pre-clinical biological data.  

INSERT FIGURE 3: 
CAPTION:  Figure 3: 3D printed models of a full rat X-ray CT data set.  Objects were printed using a ProJet HD 
3000 (left), and Shapeways Inc. (right). The scale bar denotes 1 cm. 
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Models were generated using three difference sources: 1)The popular Makerbot Replicator, 2) The third 

party company Shapeways Inc, and 3) The high-grade commercial ProJet HD 3000.  Each printer was 

able to generate objects that satisfied the principle goal of enhanced data visualization.  

 

  During the process of printing pre-clinical CT data, the advantages and disadvantages of each 

method of printing were ascertained and summarized for the end user.  The MakerBot Replicator is an 

inexpensive ($1750) bench top solution that is accessible to virtually any lab around the globe.  It can 

print in multiple colors with inexpensive inputs (a rat CT with lungs used about $3.50 in plastic).  

However, the Makerbot is limited by resolution, and thus some models will have to be enlarged for 

proper extrusion and visualization of intended structure.  Shapeways Inc. provides an outstanding 

number of selections with regard to color and material.  The models are high resolution, and robust.  

While their prices are about 10-fold higher than the MakerBot on a per unit basis (a rat CT with lungs 

was $41.61), a user can execute a limited number of jobs and avoid the upfront cost of purchasing a 

printer.   The two-week lead time from Shapeways is a minor disadvantage.  The ProJet HD 3000 

provided outstanding models in terms of resolution and strength.  We were fortunate enough to 

contract the printing of our objects on the ProJet HD 3000 at Innovation Park at Notre Dame (about $30 

for a rat CT with lungs for labor and materials).   Users may have difficulty with access to this type of 

equipment as they are priced in the range of $80,000, and it is cumbersome to print with multiple colors 

as well.  Since each instrument/manufacturer provides a different metric to describe the resolution for 

object printing (Shapeways minimum level of detail = 0.2 mm, minimum wall thickness = 0.7 mm,5 

MakerBot slice thickness = 0.2-0.3 mm with a 0.4 mm nozzle,6 ProJet HD 3000 DPI = 656 x 656 x 800 with 

an accuracy of 0.025-0.05 mm7), a qualitative assessment of relative resolutions between each system 

suggests that both Shapeways and the ProJet HD system can print in high detail to scale,  while some 

objects must be enlarged for successful use of the MakerBot.  Collectively, all three methods are 

environmentally friendly and provide a convenient means to achieve facile production of highly detailed 

pre-clinical X-ray CT models.    

 

Conclusion:  

Gradually, the technology of 3D printing has become more accessible as both costs and complexity have 

been minimized.8,9  Now, literally anyone may print high-resolution, three-dimensional objects from 

digital files. These detailed three-dimensional objects can be useful tools for both educators and 

researchers alike.  Furthermore, they provide a means of visual communication that assists in achieving 
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a clearer understanding.10  For example, medical researchers can use specimen or patient-specific 

models to improve both communication and comprehension with their colleagues and patients.11 

Although representation on 2D screens has come a long way, there is absolutely no replacement for the 

visual and sensory experience of holding a real object that is able to be held, rotated, examined and 

moved around. A model paired with an electronic data representation is even more powerful as it allows 

researchers to examine the physical object for regions of interest, and to find those areas on a computer 

model for further quantitative analysis.  With proper data collection, surface rendering, and 

stereolithographic editing, it is possible to rapidly produce detailed, relatively inexpensive models from 

X-ray CT data.  Here, we provide a detailed, step by step method for the production of a three-

dimensional model from pre-clinical small animal data collected with an X-ray micro-CT.  We acquired 

our in vivo and ex vivo CT data sets using an Albira image station, and performed subsequent processing 

with PMOD, ImageJ, Meshlab and Netfabb software packages.  Finally, we provide detailed instructions 

to enable three-dimensional model printing with a range of commercial solutions.  In each case, the end 

result is a model that provides a unique, hand-held, physical manifestation of the acquired tomographic 

data that would normally be restricted to a computer screen. 
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TABLE OF REQUIRED REAGENTS/MATERIALS USED 

 
 
Required Specimens 

 One in vivo or ex vivo sample will be used at the discretion of the user.  For the present 

manuscript we used a single Lobund-Wistar rat for in vivo imaging, and one New Zealand 

White Rabbit skull for ex vivo specimen CT. 

 

Required Equipment 

 One small animal X-ray micro-CT is required.  For the present manuscript, we used the CT of 
an Albira PET/SPECT/CT (Carestream Molecular Imaging, Woodbridge, CT). 

 

Required Programs 

 Albira Image Acquisition Software  

 PMOD v3.2 

 ImageJ  v1.44p 

 Meshlab Meshlab v1.3.1 

 Netfabb Studio Basic 4.9 

 ReplicatorG  
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ARTICLE AND VIDEO LICENSE AGREEMENT 

 

Title of Article:    

Author(s):   
 
Item 1 (check one box): The Author elects to have the Materials be made available (as described at 

http://www.jove.com/publish ) via:    Standard Access       Open Access 
 
Item 2 (check one box): 
 

 The Author is NOT a United States government employee. 

 The Author is a United States government employee and the Materials were prepared in the 
course of his or her duties as a United States government employee. 

 The Author is a United States government employee but the Materials were NOT prepared in the 
course of his or her duties as a United States government employee. 

 
 

ARTICLE AND VIDEO LICENSE AGREEMENT 
 

1.  Defined Terms.  As used in this Article and Video License 
Agreement, the following terms shall have the following 
meanings: “Agreement” means this Article and Video License 
Agreement; “Article” means the article specified on the last 
page of this Agreement, including any associated materials 
such as texts, figures, tables, artwork, abstracts, or summaries 
contained therein; “Author” means the author who is a 
signatory to this Agreement; “Collective Work” means a work, 
such as a periodical issue, anthology or encyclopedia, in which 
the Materials in their entirety in unmodified form, along with a 
number of other contributions, constituting separate and 
independent works in themselves, are assembled into a 
collective whole; “CRC License” means the Creative Commons 
Attribution-Non Commercial-No Derivs 3.0 Unported 
Agreement, the terms and conditions of which can be found 
at: http://creativecommons.org/licenses/by-nc-
nd/3.0/legalcode; “Derivative Work” means a work based 
upon the Materials or upon the Materials and other pre-
existing works, such as a translation, musical arrangement, 
dramatization, fictionalization, motion picture version, sound 
recording, art reproduction, abridgment, condensation, or any 
other form in which the Materials may be recast, transformed, 
or adapted; “Institution” means the institution, listed on the 
last page of this Agreement, by which the Author was 
employed at the time of the creation of the Materials; “JoVE” 
means MyJove Corporation, a Massachusetts corporation and 
the publisher of The Journal of Visualized Experiments; 
“Materials” means the Article and / or the Video; “Parties” 
means the Author and JoVE; “Video” means any video(s) made 
by the Author, alone or in conjunction with any other parties, 
or by JoVE or its affiliates or agents, individually or in 
collaboration with the Author or any other parties, 
incorporating all or any portion of the Article, and in which the 
Author may or may not appear. 
 

2.  Background.  The Author, who is the author of the Article, 
in order to ensure the dissemination and protection of the 
Article, desires to have the JoVE publish the Article and create 
and transmit videos based on the Article.  In furtherance of 
such goals, the Parties desire to memorialize in this Agreement 
the respective rights of each Party in and to the Article and the 
Video. 
 
3.  Grant of Rights in Article.  In consideration of JoVE agreeing 
to publish the Article, the Author hereby grants to JoVE, 
subject to Sections 4 and 7 below, the exclusive, royalty-free, 
perpetual (for the full term of copyright in the Article, 
including any extensions thereto) license (a) to publish, 
reproduce, distribute, display and store the Article in all forms, 
formats and media whether now known or hereafter 
developed (including without limitation in print, digital and 
electronic form) throughout the world, (b) to translate the 
Article into other languages, create adaptations, summaries or 
extracts of the Article or other Derivative Works (including, 
without limitation, the Video) or Collective Works based on all 
or any portion of the Article and exercise all of the rights set 
forth in (a) above in such translations, adaptations, 
summaries, extracts, Derivative Works or Collective Works and 
(c) to license others to do any or all of the above.  The 
foregoing rights may be exercised in all media and formats, 
whether now known or hereafter devised, and include the 
right to make such modifications as are technically necessary 
to exercise the rights in other media and formats.  If the “Open 
Access” box has been checked in Item 1 above, JoVE and the 
Author hereby grant to the public all such rights in the Article 
as provided in, but subject to all limitations and requirements 
set forth in, the CRC License. 
 
4.  Retention of Rights in Article.  Notwithstanding the 
exclusive license granted to JoVE in Section 3 above, the 
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Author shall, with respect to the Article, retain the non-
exclusive right to use all or part of the Article for the non-
commercial purpose of giving lectures, presentations or 
teaching classes, and to post a copy of the Article on the 
Institution’s website or the Author’s personal website, in each 
case provided that a link to the Article on the JoVE website is 
provided and notice of JoVE’s copyright in the Article is 
included.  All non-copyright intellectual property rights in and 
to the Article, such as patent rights, shall remain with the 
Author.   
 
5.  Grant of Rights in Video – Standard Access.  This Section 5 
applies if the “Standard Access” box has been checked in Item 
1 above or if no box has been checked in Item 1 above.  In 
consideration of JoVE agreeing to produce, display or 
otherwise assist with the Video, the Author hereby 
acknowledges and agrees that, Subject to Section 7 below, 
JoVE is and shall be the sole and exclusive owner of all rights of 
any nature, including, without limitation, all copyrights, in and 
to the Video.  To the extent that, by law, the Author is 
deemed, now or at any time in the future, to have any rights 
of any nature in or to the Video, the Author hereby disclaims 
all such rights and transfers all such rights to JoVE. 
 
6.  Grant of Rights in Video – Open Access.  This Section 6 
applies only if the “Open Access” box has been checked in 
Item 1 above.  In consideration of JoVE agreeing to produce, 
display or otherwise assist with the Video, the Author hereby 
grants to JoVE, subject to Section 7 below, the exclusive, 
royalty-free, perpetual (for the full term of copyright in the 
Article, including any extensions thereto) license (a) to publish, 
reproduce, distribute, display and store the Video in all forms, 
formats and media whether now known or hereafter 
developed (including without limitation in print, digital and 
electronic form) throughout the world, (b) to translate the 
Video into other languages, create adaptations, summaries or 
extracts of the Video or other Derivative Works or Collective 
Works based on all or any portion of the Video and exercise all 
of the rights set forth in (a) above in such translations, 
adaptations, summaries, extracts, Derivative Works or 
Collective Works and (c) to license others to do any or all of 
the above.  The foregoing rights may be exercised in all media 
and formats, whether now known or hereafter devised, and 
include the right to make such modifications as are technically 
necessary to exercise the rights in other media and formats.  
For any Video to which this Section 6 is applicable, JoVE and 
the Author hereby grant to the public all such rights in the 
Video as provided in, but subject to all limitations and 
requirements set forth in, the CRC License.  
 
7.  Government Employees.  If the Author is a United States 
government employee and the Article was prepared in the 
course of his or her duties as a United States government 
employee, as indicated in Item 2 above, and any of the 
licenses or grants granted by the Author hereunder exceed the 
scope of the 17 U.S.C. 403, then the rights granted hereunder 
shall be limited to the maximum rights permitted under such 
statute.  In such case, all provisions contained herein that are 
not in conflict with such statute shall remain in full force and 
effect, and all provisions contained herein that do so conflict 

shall be deemed to be amended so as to provide to JoVE the 
maximum rights permissible within such statute. 
 
8.  Likeness, Privacy, Personality.  The Author hereby grants 
JoVE the right to use the Author’s name, voice, likeness, 
picture, photograph, image, biography and performance in any 
way, commercial or otherwise, in connection with the 
Materials and the sale, promotion and distribution thereof.  
The Author hereby waives any and all rights he or she may 
have, relating to his or her appearance in the Video or 
otherwise relating to the Materials, under all applicable 
privacy, likeness, personality or similar laws. 
 
9.  Author Warranties.  The Author represents and warrants 
that the Article is original, that it has not been published, that 
the copyright interest is owned by the Author (or, if more than 
one author is listed at the beginning of this Agreement, by 
such authors collectively) and has not been assigned, licensed, 
or otherwise transferred to any other party. The Author 
represents and warrants that the author(s) listed at the top of 
this Agreement are the only authors of the Materials.  If more 
than one author is listed at the top of this Agreement and if 
any such author has not entered into a separate Article and 
Video License Agreement with JoVE relating to the Materials, 
the Author represents and warrants that the Author has been 
authorized by each of the other such authors to execute this 
Agreement on his or her behalf and to bind him or her with 
respect to the terms of this Agreement as if each of them had 
been a party hereto as an Author. The Author warrants that 
the use, reproduction, distribution, public or private 
performance or display, and/or modification of all or any 
portion of the Materials does not and will not violate, infringe 
and/or misappropriate the patent, trademark, intellectual 
property or other rights of any third party.  The Author 
represents and warrants that it has and will continue to 
comply with all government, institutional and other 
regulations, including, without limitation all institutional, 
laboratory, hospital, ethical, human and animal treatment, 
privacy, and all other rules, regulations, laws, procedures or 
guidelines, applicable to the Materials, and that all research 
involving human and animal subjects has been approved by 
the Author's relevant institutional review board. 
 
10.  JoVE Discretion.  If the Author requests the assistance of 
JoVE in producing the Video in the Author’s facility, the Author 
shall ensure that the presence of JoVE employees, agents or 
independent contractors is in accordance with the relevant 
regulations of the Author's institution.  If more than one 
author is listed at the beginning of this Agreement, JoVE may, 
in its sole discretion, elect not take any action with respect to 
the Article until such time as it has received complete, 
executed Article and Video License Agreements from each 
such author.  JoVE reserves the right, in its absolute and sole 
discretion and without giving any reason therefore, to accept 
or decline any work submitted to JoVE.  JoVE and its 
employees, agents and independent contractors shall have 
full, unfettered access to the facilities of the Author or of the 
Author’s institution as necessary to make the Video, whether 
actually published or not.  JoVE has sole discretion as to the 
method of making and publishing the Materials, including, 
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without limitation, to all decisions regarding editing, lighting, 
filming, timing of publication, if any, length, quality, content 
and the like. 
 
11.  Indemnification.  The Author agrees to indemnify JoVE 
and/or its successors and assigns from and against any and all 
claims, costs, and expenses, including attorney’s fees, arising 
out of any breach of any warranty or other representations 
contained herein.  The Author further agrees to indemnify and 
hold harmless JoVE from and against any and all claims, costs, 
and expenses, including attorney’s fees, resulting from the 
breach by the Author of any representation or warranty 
contained herein or from allegations or instances of violation 
of intellectual property rights, damage to the Author’s or the 
Author’s institution’s facilities, fraud, libel, defamation, 
research, equipment, experiments, property damage, personal 
injury, violations of institutional, laboratory, hospital, ethical, 
human and animal treatment, privacy or other rules, 
regulations, laws, procedures or guidelines, liabilities and 
other losses or damages related in any way to the submission 
of work to JoVE, making of videos by JoVE, or publication in 
JoVE or elsewhere by JoVE.  The Author shall be responsible 
for, and shall hold JoVE harmless from, damages caused by 
lack of sterilization, lack of cleanliness or by contamination 
due to the making of a video by JoVE its employees, agents or 
independent contractors.  All sterilization, cleanliness or 
decontamination procedures shall be solely the responsibility 
of the Author and shall be undertaken at the Author’s 
expense.  All indemnifications provided herein shall include 
JoVE’s attorney’s fees and costs related to said losses or 

damages.  Such indemnification and holding harmless shall 
include such losses or damages incurred by, or in connection 
with, acts or omissions of JoVE, its employees, agents or 
independent contractors. 
 
12.  Fees.  To cover the cost incurred for publication, JoVE 
must receive payment before production and publication the 
Materials. Payment is due in 21 days of invoice. Should the 
Materials not be published due to an editorial or production 
decision, these funds will be returned to the Author. 
Withdrawal by the Author of any submitted Materials after 
final peer review approval will result in a US$1,200 fee to 
cover pre-production expenses incurred by JoVE.  If payment is 
not received by the completion of filming, production and 
publication of the Materials will be suspended until payment is 
received. 
 
13.  Transfer, Governing Law.  This Agreement may be 
assigned by JoVE and shall inure to the benefits of any of 
JoVE’s successors and assignees.  This Agreement shall be 
governed and construed by the internal laws of the 
Commonwealth of Massachusetts without giving effect to any 
conflict of law provision thereunder.  This Agreement may be 
executed in counterparts, each of which shall be deemed an 
original, but all of which together shall be deemed to me one 
and the same agreement.  A signed copy of this Agreement 
delivered by facsimile, e-mail or other means of electronic 
transmission shall be deemed to have the same legal effect as 
delivery of an original signed copy of this Agreement.   

 
A signed copy of this document must be sent with all new submissions. Only one Agreement required per submission. 

 
AUTHOR: 

Name:   

Department:   

Institution:  

Article Title:  
 

Signature:   Date:  
 
 
Please submit a signed and dated copy of this license by one of the following three methods: 

1) Upload a scanned copy as a PDF to the JoVE submission site upon manuscript submission (preferred); 
2) Fax the document to +1.866.381.2236; or 
3) Mail the document to JoVE / Attn: JoVE Editorial / 17 Sellers St / Cambridge, MA 02139 

 
For questions, please email editorial@jove.com or call +1.617.945.9051. 
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Response to Reviewer Comments: 
 
We warmly thank the reviewers for valuable comments, and have addressed any 
issues on a point by point basis in the following summary.   We are heartened that the 
reviews have strengthened the manuscript. 
 
Best Regards, 
 
WML and Co-Authors 
 
Reviewer #4: Summary:  
The authors proposed the use of 3 different 3D printing techniques to create models out 
of pre-clinical x-ray images. Although the manuscript presented something of interest, 
the concerns listed below should be adequately addressed. 
 
 
Major Concerns: 
 
Stronger justifications are required for people to print a 3D model using images 
obtained from a preclinical x-ray machine. What are the real advantages here? How can 
we justify this type of practice? Can we do the same thing with other imaging 
modalities? In terms of education, perhaps one can consider building a 3D model for 
learning about anatomy (with removable organ parts) just like the organic chemistry 
model kit. For the purpose of research, perhaps printing a mold for each individual 
rodent for repeated scans in a longitudinal study or a multi modality study (e.g. 
assessment of efficacy of drug treatment or radiotherapy). 
 
 
We agree with the reviewer, and have added the following two sentences to 
strengthen the long abstract:  
“The real benefits of this method result from the tangible experience a researcher can 
have with data that cannot be adequately conveyed through a computer screen.  The 
translation of pre-clinical 3D data to a physical object that is an exact copy of the test 
subject is a powerful tool for visualization and communication, especially for relating 
imaging research to students, or those in other fields.” 
 
Minor Concerns: 
 
1. p.4 (Open original MicroPET file): The manuscript is about microCT studies, so is 
MicroPET the file name given by Carestream? It is odd to name a program used in a 
multi-modal scanner this way. 
 
MicroPET is the name conventionally given to image files acquired by the Albira 
Imaging System.  We have updated the text under 3.1 as follows: 

*Rebuttal Comments
Click here to download Rebuttal Comments: JOVE 50250 Reviewer Response.docx 
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“Open original MicroPET (data format for all modalities on the Albira Imaging System) 

file” 

 
2. p. 4, last line: -1000 must be HU (Hounsfield Units). Please include this and explain 
what HU is. 
 
The text under 3.3 has been updated as follows: 
 
Under the ‘VOI Tools’ tab select ‘Mask Outside Selected VOI’ and set the masking 
value to -1000 Hounsfield Units (HU, radiodensity scale for CT), which will effectively 
set the external space to the CT density value of air. 
 
 
3. p. 5 (save as Analyze file): Analyze was not mentioned as one of those programs used 
in the manuscript. Why the data were saved as an Analyze format? 
 
Analyze files were mentioned earlier in the segmentation section.  To avoid confusion, 
segmentation and converting to DICOM have been split into two sections, making it 
necessary for the lung to be saved as an Analyze file in between sections. 
 
4. p. 6: Explain the differences between Meshlab and Netfabbb Studio Basic? 
  
Section 3.4 has been updated as follows: 
 
“3.4 Two programs, Meshlab v1.3.1 and Netfabb Studio Basic 4.9, will concurrently 
remove any excess mesh, join together disconnected meshes, repair holes, and 
smooth the final mesh.   The primary differences between these two programs are the 
tool sets made available to the user, and some of the interface navigation control. 
They are both 3D mesh editing software programs, and their use together provides 
the easiest approach to editing the model.” 
 
 
5. p. 11 (Figure 1): There were differences in the 3D printed models using the 3 different 
methods. For example, some bone segments are shorter in one model vs another 
model. The neck portion was missing using Shapeways Inc. The model made by the 
Marker Replicator shows a green object on the neck. Explanation on these types of 
observations are needed. 
 
The caption of Figure 1 has been updated as follows to improve clarity: 
 



CAPTION: Figure 1: 3D printed models of the lungs and skeletal features of a rat X-ray 
CT data set.  Objects were printed using a ProJet HD 3000 (left), Shapeways Inc. 
(Center) or a Makerbot Replicator (right). The scale bar denotes 2 cm.  Note that the 
scale bar in panel C is smaller than that of A and B, which reflects that in some cases 
the Makerbot must print an enlarged object in order to output sufficient detail. 
 
 
6. p. 12 (Table 1): It appears that Shapeways provides a reasonable choice for most labs. 
How would a turn-around time of two weeks impact negatively on an operation, 
especially for an educational institution? How frequently should a lab use this type of 3D 
printing? 
 
The pros and cons of each type of printing have been detailed in Table 1 and 
accompanying text.  Given the methods format of this manuscript, we will humbly 
leave it to the researcher’s discretion as to which strategy is most ideal, and how the 
lag-time, print quality, and cost will affect their individual objectives.  
 
7. p. 13 (conclusion): 3D rendering displayed on a nice monitor can provide a lot of 
useful information in 3D. How much value would 3D printing add to this? 
 
The following sentences have been added to strengthen the conclusion: 
 
“Although representation on 2D screens has come a long way, there is absolutely no 
replacement for the visual and sensory experience of holding a real object that is able to be 
held, rotated, examined and moved around. A model paired with an electronic data 
representation is even more powerful as it allows researchers to examine the physical object 
for regions of interest, and to find those areas on a computer model for further quantitative 
analysis.” 
 
“Finally, we provide detailed instructions to enable three-dimensional model printing with a 
range of commercial solutions.  In each case, the end result is a model that provides a unique, 
hand-held, physical manifestation of the acquired tomographic data that would normally be 
restricted to a computer screen.” 
 
8. p. 14 (Required Programs): What was ReplicatorG used for? 
In section 4.1 the manuscript discusses how ReplicatorG is used to communicate with 
the Makerbot. 


