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Short Abstract: should include a general description of the article (10 word minimum, 50 word maximum)

Details methods for high-resolution Ca2+ imaging of smooth muscle within isolated organs, including: preparation of the tissue, image acquisition and data analysis.

Long Abstract: (150 word minimum, 400 word maximum)

Ca2+ imaging of smooth muscle provides insight into cellular mechanisms that may not result in changes of membrane potential, such as the release of Ca2+ from internal stores, and allows multiple cells to be monitored simultaneously to assess, for example, coupling in syncytial tissue. Subcellular Ca2+ transients are common in smooth muscle, yet are difficult to measure accurately because of the problems causes by their stochastic occurrence, over an often wide field of view, in an organ that it prone to contract. To overcome this problem, we've developed a series of imaging protocols and analysis routines to acquire and then analyse, in an automated fashion, the frequency, location and amplitude of such events. While this approach may be applied in other contexts, our own work involves the detection of local purinergic Ca2+ transients for locating transmitter release with submicron resolution.  

ATP is released as a cotransmitter from autonomic nerves, where it binds to P2X1 receptors on the smooth muscle of the detrusor and vas deferens. Ca2+ enters the smooth muscle, resulting in purinergic neuroeffector Ca2+ transients (NCTs). The focal Ca2+ transients allow the optical monitoring of neurotransmitter release in a manner that has many advantages over electrophysiology. Apart from the greatly improved spatial resolution, optical recording has the additional advantage of allowing the recording of transmitter release from many distinguishable sites simultaneously. Furthermore, the optical plane of focus is easier to maintain or correct during long recording series than is the repositioning of an intracellular sharp microelectrode. 

In summary, a method for imaging of Ca2+ fluorescence is outlined which details the preparation of tissue, the acquisition and analysis of data. We outline the use of several scripts for the analysis of such Ca2+ transients.

Text: 
Abbreviations:
PSS, physiological saline solution

Part 1: 
Preparation of the Ca2+ indicator (Oregon Green 488 BAPTA-1 AM)

1.1) 
Oregon Green 488 BAPTA-1 AM comes in 500 ml vials as a small amount (50 mg) of powder. Add 40 ml Pluronic F-127 solution to the powder, shaking gently for 30 s, then add 460 ml PSS, and shake gently for 30 s. The final solution, 10 mM Oregon Green 488 BAPTA-1 AM, provides 4 x 125 ml aliquots. Avoid exposure to light and store at -20 (C.

Part 2: 
Ca2+ loading

2.1)
Remove the Ca2+ indicator (Oregon Green 488 BAPTA-1 AM) from the (-20 (C) freezer and allow to thaw at room temperature.

2.2)
Take 1 ml of PSS in a test-tube and place in water-bath. Bubble with 95% O2 / 5% CO2 at a rate of around 1 bubble appearing per second. The bubbler needs to be secured into the test-tube, e.g. with a bung or with Parafilm.

2.3)
Dissect the tissue from the animal and, in a Sylgard-lined Petri dish, carefully remove connective tissue. Irrespective of smooth muscle organ type, PSS should be replaced every 10 mins and tissue should be washed well (e.g. by replacing the PSS three times) following dissection. For the vas deferens: consider cutting the organ length-ways to produce a sheet of tissue. For the urinary bladder: open longitudinally from the bladder neck (posterior) to the top of the dome (anterior). Prepare four strips, 6 – 8 mm long and 1 – 2 mm wide, along the dorsal surface of the detrusor, cutting in the direction of the dominant muscle bundles.
2.4)
Place dissected tissue in the ‘pre-warmed and bubbled’ PSS.

2.5)
Add 125 ml of 10 mM Oregon Green 488 BAPTA-1 AM to the test-tube and give a little shake, by hand, to mix.

2.6)
Resume bubbling and leave, covered with foil. The time is takes for sufficient tissue to take up the Ca2+ indicator varies with the size of tissue and thickness of the smooth muscle layer. For example: 70 mins (mouse detrusor, rat anococcygeus) to 120 mins (rat detrusor, mouse vas deferens).

Part 3:
Preparing the ‘Ca2+ loaded’ tissue for microscopy

Careful pinning of the tissue is necessary in order to minimize spontaneous movement of the tissue (a property of imaging of smooth muscle cells from relatively intact tissue) and to facilitate the location of a suitable site for imaging (as a flat piece of tissue may be surveyed in two dimensions, rather than three).
3.1)
Rinse the tissue in bubbled PSS for at least 5 mins.

3.2)
Mount in Sylgard-lined preparation dish, stretching the tissue (slightly) to form a flat sheet. Avoid using long ‘pins’ that may scratch the objective; use instead short lengths of 25 – 50 mm diameter silver wire as ‘pins’ and insert at an angle.

3.3)
Position the preparation dish on the microscope stage, being careful to ensure that the PSS does not escape from the Sylgard-lined area of the dish (as this may lead to a large area being covered in PSS, when the superfusion begins).

3.4)
Switch on the pump in order to superfuse the preparation with PSS. A rate of 100 ml per hour is often employed. 

3.5)
Switch on the heater unit.

3.6)
Place the inflow and outflow tubes and temperature probe on the preparation dish (affixing each to the metal strip by the magnet on its base). The height of the tip of the outflow tube will determine the depth of the PSS. Be careful to ensure that the outflow is actually removing PSS (as it sometimes does not initially).

3.7)
Set the temperature on the heater unit to reach the desired temperature, e.g. 33-35 (C.

3.8)
Allow the tissue to equilibrate for at least 10 mins.

Part 4:
Selection of site to image

Exposure to excitation illumination will photobleach the indicator, so avoid using for more than a few seconds at a time.
4.1) With a low power objective (10x or 20x) use epifluorescence, exciting with a blue light, to view the smooth muscle and identify a suitable region to monitor. Try to pick a site based on: movement (which should be minimal) and the number of smooth muscle cells in the field. Bright ‘structures’ may cause a high number of ‘false positives’ in the image detection algorithm, so avoid sites with large numbers of (e.g.) interspersed epithelial cells or fibroblasts.  

4.2) Switch to a higher power objective (40x).

4.3) Rotate the stage or the optical axis so the smooth muscle cell (s) lies horizontal (i.e. parallel to the rapid scan axis).
Part 5:
Confocal microscopy

The details of how the confocal microscope is ‘set up’ are specific to each microscope type, but the key considerations are: speed (minimum of 5 Hz is required for most Ca2+ transients); resolution and size of field (both of which are traded-off with speed). Some of the following protocol is specific to a Leica SP2 upright confocal microscope.

A typical protocol is: 100 frame series, acquired at 5 Hz (256 x 256 pixels; approx. 100 x 100 mm) or 13.5 Hz (256 x 64 pixels; approx. 100 x 25 mm). The scanning head set to move bi-directionally (to maximize acquisition speed) and acquire at 1000 Hz per line.

5.1)
Close the pinhole to one ‘airy disk’.

5.2)
Set the laser (488 nm) power between 25 and 35% on the AOTF; this value is a trade-off between brightness and photobleaching. (The latter being a particular problem during long recordings.)

5.2)
Acquire six series per site, and four - six sites per ‘treatment’. It’s common to aim to monitor the same six sites pre-drug (i.e. ‘control’) and post-drug, although significant photobleaching may cause the experimenter to deviate from this.

5.3)
It is essential with Ca2+ imaging that ‘time controls’ are performed.

Part 6:
Preparation for analysis

6.1) Download and install Image J from: http://rsb.info.nih.gov/ij/download.html. Download the platform-specific version, and then update to the latest version by downloading the latest imageJ.jar file from http://rsb.info.nih.gov/ij/upgrade/ij.jar, replacing the old file.  Apple Mac users: if it runs slowly, make sure you’re using the latest version of the java virtual machine (JVM) available from Apple (http://www.apple.com/macosx/features/java/).

6.2) Download Excel_writer.jar from: http://rsb.info.nih.gov/ij/plugins/excel-writer.html and install into the Plugins [directory] > jar directory.
6.3) Copy the following files into the Plug-ins directory: Leica_SP2_Stacker.class; JNCT0.08Release.ijm. Install each of these scripts using the Plugins [Menu] > Macros > Install… function of ImageJ.

6.4) We use a Leica SP2 confocal microscope, the software (Leica LCS) for which generates each series as a single viewable ‘movie’ within the software, but saves as individual frames. To reconstruct frames into series: (i) Make sure that all the ‘frames’ to be reconstructed are in a single folder (e.g. ‘DataFolder > Tiffs’). (ii) Select Plugins [Menu] > Macros > Leica_SP2_Stacker. Select the root directory (e.g. ‘DataFolder’). Select the desired folder from the drop-down list (e.g. ‘Tiffs/’). Select an output directory or generate a new one (e.g. ‘DataFolder > Stacks’). The script will then reconstruct series from individual frames.
Part 7:
Correcting for movement

Although movement of the imaged site may be minimized with good pinning and evenly-stretched tissue, some smooth muscle organs exhibit spontaneous contractions that cannot be abolished by careful pinning alone. Here we describe the use of a freely available algorithm that aligns or matches frames within a series. 

7.1)
Download ‘StackReg’ (http://bigwww.epfl.ch/thevenaz/stackreg/) and ‘TurboReg’ (http://bigwww.epfl.ch/thevenaz/turboreg/).

7.2)
Install each into the Plug-ins directory using the Plugins > Macros > Install… 

7.3)
Load a stack to be processed (File > Open…) and then move to a frame that clearly shows the field of interest. Other frames will be aligned to this reference frame.

7.4)
Plugins
> Stacks > StackReg. Try each of the different ‘Transformations’ (i.e. Translation, Rigid Body, Scaled Rotation, Affine) to determine what is most effective. (Further details: http://bigwww.epfl.ch/thevenaz/stackreg/)
Part 8: Particle detection algorithm

For each ‘site’ imaged, factors will vary that affect the detection of Ca2+ transients. By measuring certain properties of each site (‘particle parameters’ - detailed below), the process of detection is facilitated. Thus for each site, one calculates ‘threshold for subtracted’, ‘threshold for ratio’ and ‘cell edge threshold’.

8.1)
Plugins [Menu] > Macros > Install… and select ‘JNCT0.08Release.ijm’.

8.2)
Plugins [Menu] > Macros > load stack (shortcut: l). Select a series and calculate particle parameters:
a. Threshold for subtracted (= background)

8.3)
Select a rectangular ROI over what you believe to be ‘background’.

8.4)
Measure (shortcut: m). Note down MEAN.

b. Calculating threshold for ratio

8.5)
Select a rectangular ROI around an optically flat area of the cell(s).

8.6)
Measure (shortcut: m). Note down MEAN and STANDARD DEVIATION.

8.7)
Repeat a further two times OR you can draw three boxes at once by pressing ‘shift’.

8.8)
Calculate and note down threshold for ratio = (1+SD/mean) x 32, averaging values from the three replicates / sites.

c. Cell edge threshold

8.9)
Image > Stacks > Z project... Choose projection type: ‘Average intensity’

8.10)
Image > Adjust > Threshold.

8.11)
Select black and white.

8.12)
Define ‘under’ (upper slider) limit and note down the corresponding value (to the right of the slider). Only events occurring in the black regions will be counted.

8.13)
Click ‘reset’.

8.14) Analyse stacks (shortcut: 2)

8.15) Select just one series at this stage, i.e. the ‘first file’ and ‘last file’ should be the same.

8.16) Enter values of ‘threshold for subtracted’, ‘threshold for ratio’ and ‘cell edge threshold’. Leave other settings at their default values.

8.17) The algorithm will produce a dual-pane window in which the processed series is shown on the left and the original on the right. Carefully go through this to assess the number of false positives and the occasions on which events, visible by eye, have not been detected. To get a more accurate detection of Ca2+ transients it may be necessary to adjust slightly some of the ‘particle parameters’. While the process may seem a little ‘hit and miss’ on the first attempt, one quickly gets a feel as to what parameters are key.

8.18) For each series, the algorithm produces an Excel file that details characteristics of the detected event (such as amplitude, area and position). ‘False positives’ - identified by reviewing the image files that the algorithm outputs (e.g. step 8.17) - may be removed, by hand, from this Excel file.

Discussion: 

Choice of fluorescent Ca2+ indicator

Oregon Green 488 BAPTA-1 AM was chosen as the Ca2+ indicator because it (i) is bright compared to other indicators (e.g. Fluo-4 and Calcium Green)1; (ii) is sensitive to physiological changes in Ca2+ concentration with a Kd of similar magnitude1 to the intracellular Ca2+ concentration [Ca2+]i (e.g. of vas deferens2); (iii) loads many smooth muscle cells, enabling smooth muscle cell coupling to be monitored. However, Oregon Green 488 BAPTA-1 AM is a non-ratioable Ca2+ indicator, and as such cannot easily be used to determine the absolute [Ca2+]i. Furthermore, it may also buffer Ca2+ if present at high concentrations and becomes saturated with high amplitude changes in [Ca2+]i.

Inhibition of spontaneous contractility

The spontaneous contractility of smooth muscle organs may be reduced pharmacologically, such as by blocking the movement of Ca2+ through L-type Ca2+ channels (e.g. by: nifedipine3; diltiazem4). Note that these drugs will greatly reduce the amplitude of whole-cell Ca2+ flashes / transients.

Contraction of the vas deferens results from a combination of primarily purinergic and noradrenergic neurotransmission. Focal Ca2+ transients in this tissue are, however, insensitive to noradrenergic receptor blockade (e.g. a1 adrenoceptor, by prazosin5) so movement may be reduced without affecting focal Ca2+ transients.

Alternatively, contraction may be prevented ‘downstream’ through the inhibition of myosin light chain kinase e.g. by wortmannin6.
Conclusions

Monitoring Ca2+ fluorescence at submicron resolution is a powerful technique to study the post-junctional effects of neurotransmitter release5,7 and release of Ca2+ from internal stores (e.g. ‘sparks’8). The analysis of Ca2+ transients using the methodology outlined here is cost-effective compared to commercially-available image analysis packages and allows tailor-made analysis through custom-written Java plug-ins for ImageJ.
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Leica_SP2_Stacker, an algorithm used to import TIFFs for ‘reconstruction’ into a series, is based on Leica_tiff_sequence, a plug-in for reading Leica SP2 TIFFs in ImageJ, developed by Tony Collins and used with his permission (http://www.uhnres.utoronto.ca/facilities/wcif/software/Plugins/LeicaTIFF.html).

StackReg and TurboReg, algorithms used to correct for movement of tissue, are based on Thévenaz and colleagues (1998)9.

Excel_writer.jar was written by Kurt De Vos (http://rsb.info.nih.gov/ij/plugins/excel-writer.html).

JNCT0.08JoVE.ijm, the particle detection algorithm, is based on an algorithm written by K.L. Brain and detailed previously5.
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Table of specific reagents and equipment:

	Name of reagent / equipment
	Company
	Catalogue number
	Comments (optional)

	Oregon Green 488 BAPTA-1 AM
	Invitrogen
	O6807
	10 x 50 mg

	Pluronic F-127 solution
	Invitrogen
	P3000MP
	20% solution in DMSO



	Leica SP2 upright confocal microscope
	Leica
	
	

	Air table (‘vibration isolated workstation’)
	Newport
	M-VW-3046-OPT-012140
	

	Sylgard 184 elastomer
	Dow Corning
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Movie Legends

Movie 1. Smooth muscle cells of the mouse urinary bladder loaded with the Ca2+ ​indicator Oregon Green 488 BAPTA-1 AM. 200 frames, sampled at 13.5 Hz, but played at 7 Hz (i.e. approximately half real-time). Note the presence of focal increases in Ca2+ fluorescence (‘focal Ca2+ transients’). A glass microelectrode is impaling the upper (i.e. brighter) of the two smooth muscle cells and is used, in this instance, to provide a simultaneous measure of membrane potential.

Movie 2. Movie 1 following processing by the particle detection algorithm (‘JNCT0.08b.ijm’) (left pane) and the (almost) unmodified series of frames (right pane). Each frame of the left pane is the ratio of intensities of consecutive images resulting from pixel-by-pixel division between the current and previous frames. Focal Ca2+ transients are detected based on frame-by-frame changes in these ratio images but are restricted to those ‘particles’ exceeding the specified minimum average intensity threshold (‘threshold for ratio’)5.




